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Fiery Smart Scaling

Fiery Smart Scaling allows you to specify parameters for scaling individual elements of a carton design, like text and
images, depending on the dimensions of the carton, so you can print a single common design on a variety of carton
shapes and sizes without distortion or clipping.

Smart Scaling works with a custom carton design template for Adobe InDesign. You create a carton design using
InDesign, export it as a PDF, and then import the design into Smart Scaling. In Smart Scaling, you can define anchor
positions, scaling options, and minimum and maximum sizes for individual design elements or groups of design
elements on each side of the carton. You can view previews of how the design will print on cartons of various sizes
and shapes.

System requirements

The minimum requirements to install and run Fiery Smart Scaling are as follows.

Note: Smart Scaling is only available on Windows client computers.

Windows e Windows 11
e Windows 10 (64-bit)
e Windows Server 2022 (64-bit)
e Windows Server 2019 (64-bit)
Configuration

Multicore Intel processor (with 64-bit support) or AMD Athlon 64 processor
or higher

e 8 GB of RAM or more recommended

3.6 GB of available hard drive space

¢ A monitor with a minimum display resolution of 1024 x 768

The Fiery Smart Scaling workspace

The Smart Scaling main window includes the following areas:
e Main menus - provides access to commands.

e The Help menu provides access to help documentation and allows you to view the Smart Scaling version
installed on your system, keyboard shortcuts, and a carton panel map.
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o Toolbar - provides access to tabs and tools.
* Design tab - allows you to create and define the properties of scaling rules.

¢ Design information pane - displays the design name, the design file, the background file, the design page
size, and the names of the scaling rules.

¢ Properties pane - shows the parameters of the selected rule.
* Preview tab - shows previews of the design on cartons of various sizes and shapes.
¢ Carton dimensions pane - shows options of cartons of various dimensions to preview.

¢ Select Tool - selects existing rules.

e Hand Tool - moves the design around the window.

e Rule Tool - draws bounding boxes for rules.

e Zoom tools - controls for zooming in and out. You can also choose a zoom percentage.

e Copy, Cut, Paste, and Delete - manipulate scaling rules. These options are only available on the Design tab.
» PDF preview - exports a carton design as a PDF. This option is only available on the Preview tab.

» Prepare & save master - creates a master file (.fss) of the carton design, including the scaling rules.

* Undock Properties and Dock Properties - allows you to keep the Properties pane attached on the Design tab
or detached as a floating pane.

Fiery Smart Scaling preferences

You can change preference settings in Fiery Smart Scaling.

Change Fiery Smart Scaling preferences

You can set preferences globally for Fiery Smart Scaling, for example, to reset the application settings to their
original defaults.

1 To change preferences, click Preferences in the Home window.

2 Click Select file to upload a carton override list.

A carton override list includes custom carton specifications to override the default set of cartons in Smart
Scaling. For more information, see Customizing carton sizes on page 7.

3 Select Use relative anchor position to position rules proportionally from their anchor points. With this setting
cleared, rules maintain their absolute distance from the anchor point.

You can also adjust this setting on a rule-by-rule basis. For more information, see Scaling properties on page 11.

4 Select the Help Fiery improve its software check box to help Fiery improve the quality, reliability, and
performance of the software by sending anonymous usage data but not your name, address, or any other
personally identifiable information.

5 To restore all preferences to defaults, click Restore Defaults.



Fiery Smart Scaling 7
Fiery Smart Scaling

6 Click OK to save.

Customizing carton sizes

Fiery Smart Scaling includes a set of default carton options with various dimensions. To customize your carton
options, you can upload a carton override list in JSON file format that defines the dimensions of the cartons to use in
Smart Scaling.

Note: A carton override list replaces the default set of cartons. To access any cartons from the default list when using
a carton override list, add the default cartons to the carton override list.

You can define a carton override list in the Preferences window. Any Fiery Smart Scaling (.fss) files that have already
been created will not be affected by a change to the carton override list in the application. For more information, see
Change Fiery Smart Scaling preferences on page 6.

To use new custom carton dimensions in an existing .fss file, ensure the carton override list is uploaded to Smart
Scaling, then open the existing .fss file. The new cartons will be available from the list on the Preview tab.

You can click Restore Defaults in the Preferences window to remove the carton override list and restore the default
set of cartons.

Creating a carton override list

Keep in mind the following when creating a carton override list in a JSON file:
¢ To avoid formatting errors, use a text editor like Notepad and not a word processing application.
e Only use double quotation marks.
e Do not use quotation marks around false or around numbers except for the number in the bixd field.
o Use only the following definitions for the "icon" and "state" fields:
e "icon": "original-icon.svg"
® "state": false

e The "bid" and "bxid" fields must be unique.

e The "bid" and "bxid" fields must be the same number, except that the number in the "bxid" field must be
wrapped in quotation marks. For example, "bid": 101, "bxid": "101".

¢ To avoid confusion, when creating new carton sizes, use new box IDs that do not match the default box IDs or
custom carton IDs in other carton override lists.

o Length, width, and height values are in inches.

e The "length" value represents the left-to-right distance of the carton's front and back panels.
e The "width" value represents the left-to-right distance of the carton's side panels.

e The "height" value represents the top-to-bottom distance of the carton's front, back, and side panels.
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The carton override list must be a JSON file. The following shows the format of a carton override list:

{

"mediaSizes": [

{"bid": 804, "bxid": "804", "length":
"original-icon.svg", "state": false},

{"bid": 806, "bxid": "806", "length":
"original-icon.svg", "state": false},

{"bid": 8, "bxid": "8", "length": 24,
icon.svg", "state": false},

{"bid": 9, '"bxid": "9", "length": 18,
icon.svg", "state": false},

{"bid": 10, "bxid": "10", "length": 30,
"original-icon.svg", "state": false},

{"bid": 12, "bxid": "12", "length": 24,
"original-icon.svg", "state": false},

]
}

20, "width":
30, "width":
"width": 12,
"width": 18,
"width": 12,
"width": 18,

20, "height": 10, "icon":

20, "height": 10, "icon":
"height": 6, "icon": "original-
"height": 6, "icon": "original-
"height": 6, "icon":

"height": 6, "icon":

Invalid JSON files will cause issues. You can ensure the validity of your JSON file using one of many free JSON
validation websites on the Internet.

Save time with keyboard shortcuts in Fiery Smart Scaling

To work faster, try using the frequently used keyboard shortcuts in Smart Scaling, such as:

File menu
Action Windows
Open Ctrl+O
Save Ctrl+S
Save As Ctrl+Shift+S
Exit Ctrl+Q

Edit menu
Action Windows
Copy Ctrl+C
Cut Ctrl+X
Paste Ctrl+V
Delete Del
Lock/Unlock Ctrl+L
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Tool select
Action Windows
Select Tool Ctrl+P
Hand Tool Ctrl+H
Rule Tool Ctrl+R
View menu
Action Windows
Zoom In Ctrl+=
Zoom Out Ctrl+-
Zoom Reset Ctrl+0
Toggle Full Screen Ctrl+F11

Window menu

Action Windows

Minimize Ctrl+M

Working in Fiery Smart Scaling

After you have created a carton design in Adobe InDesign and exported it as a PDF, you can use Smart Scaling to
prepare its visual elements to print on cartons of a variety of sizes and shapes.

After you open Smart Scaling, you can import a new PDF design or open an existing one. You can create rules
specifying how individual design elements or groups of design elements will scale depending on the dimensions of
the carton. You can print the final exported carton design file on cartons of a variety of sizes and shapes.

Import a new carton design

Make sure you have exported the carton design from Adobe InDesign as a PDF using the default export settings.
1 To import a new carton design, do one of the following:
¢ Click File > New.

¢ Click Begin. This option is available only if you do not have another carton design open.
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2 Do one of the following:

¢ Click Browse, then select the file on your computer and click Open.

¢ Drag a design PDF onto the window.

3 Click Next.

4 Select one or more box sizes to use. Choose Select all to select all available box sizes.

You can scroll to view more sizes.

5 Click Create.

Open a saved carton design

You can open a previously saved carton design file in Fiery Smart Scaling.

Use this method to open master files (.fss) created using Smart Scaling. To open a PDF exported from Adobe
InDesign, see Import a new carton design on page 9.

» To open a saved carton design, do one of the following:

¢ Click File > Open, browse to the file, and click Open.
¢ Click File > Open recent and select a carton design.

¢ Click Open, browse to the file, and click Open. This option is available only if you do not have another carton
design open.

¢ Click the thumbnail of a previously created carton design. This option is available only if you do not have
another carton design open.

Scaling rules

Rules define how Fiery Smart Scaling will adjust the size, shape, and position of design elements depending on the
dimensions of the carton the design is printed on.

Each rule includes several parameters for how the visual or group of design elements inside of the bounding box will
scale. For example, you can specify a minimum size for text in your design so that it is large enough to be readable
even on smaller cartons, or you can specify that a barcode scales symmetrically so that it is not distorted and
unreadable on a carton half as wide but with the same height and depth as the template.

Best practices for defining rules

Keep in mind the following when defining scaling rules:

e The bounding box of a rule must be confined to one panel of the carton.
Fiery Smart Scaling ignores rules with bounding boxes spanning more than one carton panel.

e Design elements that are not completely within the bounding box of a rule are not scaled using the rule
parameters.

¢ Rules should not extend over the edge of the carton.
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o Rules should not overlap unless the design elements overlap in the original design. For example, if the design has

an image with text in front of it and the image and text must scale differently, it is okay to overlap the rules.
Smart Scaling will show a warning when you preview the design.

o Rules must contain at least one design element. Empty rules will cause warnings.

Note: VDR rules must contain a design element even though Smart Scaling displays a placeholder graphic.

e When rules overlap, the order of the rules in the design information pane determines the layering order of

design elements. Design elements in rules lower on the rules list have a higher z-order and appear in front of

design elements in rules higher on the rules list, which have a lower z-order. You can rearrange rules by clicking

and dragging.

Create arule

1 In the Design tab, click the Rule Tool on the toolbar.

2 Drag arectangle around a visual or a group of design elements.

A rule appears in the list in the sidebar.

3 With the rule selected, type a rule name and specify the scaling parameters in the Properties pane.

Changes made to rule properties are saved automatically when you click outside of the edited field.

You can use the Select Tool to select a rule and copy and paste to duplicate it. With a rule selected, you can use Ctrl
+L or click the padlock icon in the Properties pane to lock the rule properties. While the properties of locked rules
cannot be changed, you can still use cut, copy, and paste for locked rules.

Editarule

You can edit an existing rule in Fiery Smart Scaling.

1 In the Design tab, do one of the following:

¢ Click the name of the rule in the sidebar.

¢ Using the Select Tool, click the bounding box of the rule.

2 Edit the rule parameters in the Properties pane.

Scaling properties

Refer to the following table for descriptions of the available scaling properties.

Scaling property

Setting

Description

Rule name

Rule name field

The name of the rule.
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Scaling property Setting Description
Use VDR Barcode You can select Use VDR to apply
Variable Data Replacement to the rule.
DOT Label Smart Scaling shows a placeholder
inside VDR rules that will be replaced
Address Label by a job specific barcode, address, or
Department of Transportation (DOT)
label when you print the carton.
Scaling options Units The units of measurement used by the
rule parameters.
Scaling You can choose whether a visual

element scales symmetrically or
asymmetrically.

Select None to apply no scaling to the
visual elements inside the rule.

Symmetric scaling axis

Smart Scaling uses the X- or Y-axis to
scale the visual elements when
symmetric scaling is selected.

Minimum size

The minimum height and width of the
visual element.

Maximum size

The maximum height and width of the
visual element.

Anchor positions

Directional arrow or center tile

You can use this option to anchor a
side, a corner, or the center of the visual
element in place relative to its location
on the carton panel. When the panel
size and shape changes, the anchored
rule will be adjusted according to the
carton dimensions.

For best results, anchor the rule to the
closest panel edge or corner.

Absolute position

With this option applied, the rule will
maintain its absolute distance from the
anchor point.

For example, a rule anchored 2 inches
from the left side of a carton panel will
maintain the 2 inch distance on a
carton of any shape or size.
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Scaling property

Setting

Description

Relative position

This option allows the distance between
the anchor point and the side or corner
of the panel to adjust by the proportion
between the original panel size and the

target panel size.

For example, on an 8-inch wide carton
panel that is scaling down to 4 inches
wide, a rule anchored 2 inches from the
left side of the panel will adjust to be 1
inch from the left side of the panel.

Add or remove a background file

You can add a background file that will scale uniformly on all of the imageable area of the carton up to the bleed

margins.

Background files must be in PDF format.

1 In the Design pane, click Change the background file.

2 Select a file and click Open.

You can preview the appearance of the background on the carton in the Preview pane.

3 Click Remove the background file to remove it.

We recommend that you print a mock-up of the carton on media of the same size as the largest carton the design

will be printed on to check the final scaled appearance of the background file.

Previewing a carton design

The Preview tab allows you to ensure that your design elements can scale appropriately on cartons of various sizes

and shapes.

You can preview your design on cartons with different width, height, and depth measurements.

Note: Small font sizes can appear fuzzy or illegible at higher zoom levels.

Add or remove carton sizes from the Preview tab

You can add more carton sizes or remove sizes from your design after importing it into Fiery Smart Scaling.

1 At the bottom of the Preview tab, click Add more sizes.

2 Select the carton sizes to add or remove.

3 Click Save.

For information about customizing carton options, see Customizing carton sizes on page 7.
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Export a PDF preview

In Fiery Smart Scaling, you can export a PDF preview of the carton design as it will print on a carton with the
dimensions of the selected box id.

PDF previews include a watermark and show the carton design with the scaling rules applied.
1 In the Preview tab, select a box id in the carton dimensions pane.

2 Click the PDF preview icon on the toolbar.

3 Browse to a location on your computer and type a file name.

4

Click Save.

Create a master file

You can send master files to a cut-and-fold device or reopen them in Fiery Smart Scaling to add or modify scaling
rules. You can use one master file to print cartons of many sizes and shapes.

Smart Scaling saves a design as a master file (.fss). The .fss file includes all the information the cut-and-fold device
needs to print, cut, and fold the carton design.

1 To create a master file, do one of the following:
¢ Click Prepare & save master.

e From the File menuy, click Save or Save As.

2 Browse to a location on your computer and type a file name.

3 Click Save.

Designing a carton in Adobe InDesign

Before using Fiery Smart Scaling, you must design your carton using Adobe InDesign. The InDesign Template file
(.indt) is a predefined template provided with the software required for Smart Scaling. You can create a custom
carton for a cut-and-fold device that can automatically cut and fold the carton.

14
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Considerations for designing a carton

You can apply your artwork to the template after opening the predefined template file in Adobe InDesign.

\\><// \\ e -
>
/ \

The gray area in the template indicates the flaps that will be folded under the carton top when the carton is
assembled.

The "X" in the template indicates the flaps where the carton will be glued together. Text and graphics should only be
applied to the carton sections.

/\WARNING | Any text or graphics on the carton flaps marked with an "X" will not be visible after the carton is
assembled.

Predefined green lines indicate the carton sections and are guides for the design. You can add your text and graphics
to the carton sections. The red line indicates the bleed area of 0.375 of an inch.

Keep in mind the following when designing a carton in InDesign:

e When you open your designed carton in Smart Scaling, the global scaling is applied to all design elements. In
Smart Scaling, scaling rules must be confined to one carton panel. To ensure you can adjust the scaling
parameters of a design element, place it on only one carton panel. Design elements spanning one or more carton
panels will use the global scaling.

¢ You must use the default settings and select Optimize for Fast Web View when exporting from InDesign to a
PDE.

e Carton designs using the predefined spot colors named "FIERY Swift" may cause errors when you import the
PDF into Smart Scaling.
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