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Quick Start Guide: Fiery proServer SE and 
Fiery proServer Premium
This document is a step-by-step guide on how to set up and use the EFI™ Fiery® proServer 
with your EFI printer.

Fiery proServer comes in two sizes:

• Fiery proServer SE is the smaller model. It allows you to connect to any one of the 
following printers:

– EFI Matan Quantum LXr

– EFI VUTEk FabriVU 180 or 340

– EFI Reggiani NEXT 180 or 340

– EFI VUTEk H2000

Your Fiery proServer SE license was generated for one specific printer from the above list. 
Please note that you cannot purchase additional licenses to connect to any other printer.

• Fiery proServer Premium allows you to connect to any one EFI printer from the following 
series:

– EFI VUTEk

– EFI Matan

– EFI Reggiani

– EFI Wide Format

– EFI Jetrion

This document deals with the following topics:

• Connecting the network and printer to the Fiery proServer (see page 2)

• Setting up Fiery XF, including how to start Fiery XF, install EFI media profiles, and create 
a system environment. Furthermore, this section provides a description of the user 
interface (see page 3)

• Managing print files, including how to set up the most efficient workflow for your needs 
(see page 6)

• Importing a job and making job settings (see page 8)

• Implementing third-party profiles (see page 10)

• Installing the Fiery XF client on a remote computer (see page 10)

• Installing Cut Server (see page 11)

• Backing up and restoring a complete system configuration (see page 12)

• Backing up and restoring a single environment (see page 13)
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Make sure that you have correctly set up and licensed Fiery XF before performing the steps in 
this document. See the instructions provided in EFI Fiery proServer Installation Guide.

Connecting the network and printer to the Fiery proServer
The Fiery proServer has two network connectors on the back panel. The upper network 
connector is used to connect the Fiery proServer to your network. The lower network 
connector is used to connect the Fiery proServer to the printer. It is configured for network 
bridging and provides a dedicated 1 GB connection to the printer.

TO CONNECT THE NETWORK AND PRINTER TO THE FIERY PROSERVER

1 Insert the network cable into the upper Ethernet connector on the back panel of the 
Fiery proServer.

2 Insert the printer cable into the lower Ethernet connector on the back panel of the 
Fiery proServer.

FIGURE 1: Fiery proServer back panel
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Setting up Fiery XF
The Fiery proServer ships with the Fiery XF server and client preinstalled. You can install the 
Fiery XF client on other computers and log on to the Fiery XF server that is installed on the 
Fiery proServer. For more information, see “Installing the Fiery XF client on a remote 
computer” on page 10.

Fiery XF starts automatically whenever you power on the Fiery proServer. If you exit Fiery XF 
for any reason, you can restart the program by double-clicking the Fiery XF client program 
icon on the desktop.

Media profiles

Media profiles are required in order to print. They describe the color reproduction properties 
of the printer for a specific media. The color reproduction properties are defined by the 
combination of media type, ink type, and print conditions. You can download the latest 
media profiles through Fiery XF Control.

TO INSTALL MEDIA PROFILES THROUGH FIERY XF CONTROL

1 In the Windows system tray, right-click the Fiery XF Control icon, and click Fiery XF Profiles 
Online Update.

The Profile Update Service dialog box appears.

2 Click Next.

3 In the "Manufacturer/Model" column, click “EFI VUTEk (Fiery XF 6.1+ linearization)”, “EFI 
VUTEk legacy linearization”, “EFI Matan” or “EFI Reggiani”, depending on your printer 
model.

4 In the "Media Profiles" column, select the check box(es) for the media profiles that you want 
to install.

For some printer models, only one generic printer profile may be available. A generic printer 
profile is, in fact, a package that contains multiple profiles for different resolutions or for 
binary or grayscale.

5 Click Download to install the selected media profiles.

The default location is C:\ProgramData\EFI\EFI Media Profiles.

6 Click Finish.

7 Right-click the Fiery XF Control icon, and click Fiery XF Server Restart.

Wait for the Fiery XF Control icon to turn green before continuing with the following 
section.

Creating a system environment

After starting Fiery proServer, you can use the setup wizard in Fiery XF to create a basic 
system environment. A system environment consists of a workflow and an output device. You 
can customize it to suit your own specific requirements later in System Manager.
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While using the setup wizard, you can either click “Go Back” to make additional changes, or 
“Finish Now” to save your settings and close the setup wizard.

TO CREATE A SYSTEM ENVIRONMENT

1 Open the Fiery XF client software by double-clicking the program icon on the desktop. 

If the setup wizard does not automatically start, on the System menu, click Setup Wizard.

2 Click Continue at the Introduction window.

3 Under “Workflow, select “Production”.

4 Under “Template”, select an “EFI Inkjet Solutions” workflow template.

Each workflow template has been been pre-configured for either standard or maximum print 
quality and with color management settings that are typically used in either America or 
Europe. The “Description” area shows the recommended application for use and which 
standard icc profiles will be applied to jobs that are processed in that workflow.

5 Click Continue.

6 Under “Select a device”, select “Create a new output device”. Then, select your EFI printer, 
and your device type.

7 Click Continue.

8 Select “File output” and specify an export folder.

The default folder is D:\Export (Fiery proServer SE), or E:\Export (Fiery proServer 
Premium).

• EFI VUTEk

When you print to file, print files are saved in RTL and GIF format to the specified export 
folder. The GIF file is used to display a preview of the job on a VUTEk User Interface 
(VUI). GIF files can be opened in any conventional graphics program.

For users of Fiery proServer Premium: Be aware that you require one EFI Output option 
for each VUTEk printer. If you need to set up more than one VUTEk printer, you require 
an additional license.

For users of Fiery proServer SE: Your software is licensed for one particular printer model. 
This configuration cannot be changed.

If your VUTEk printer supports bi-directional communication with Fiery XF and you 
have an appropriate Fiery XF license, you can also print via the IP network. If the Fiery XF 
workflow is set up for bi-directional communication, Fiery XF can:

– Automatically transfer RTL print files to the VUTEk user interface (VUI)

– Transmit information about the current job status back to a print MIS device and to 
Fiery XF

– Receive information about media consumption and ink consumption from the printer

– Receive print-ready jobs from the print MIS device and submit them to the printer
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Contact Fiery XF support if you are interested in implementing a workflow that is set up 
for bi-directional communication. Be aware that your VUTEk printer must support bi-
directional communication and must have the correct printer software version installed.

• EFI Matan, EFI Reggiani

When you print to file, print files are saved as separated TIFFs to the specified export 
folder. For some printers, you can select an export folder that resides in the network. In 
this case, you must enter your access rights to the folder. To select a network folder, the 
Fiery XF client must be running on the same computer as theFiery XF server.

9 Click Continue.

10 Select the type of ink that is inserted in the printer, the name of the media you want to use, 
and a calibration set for the chosen media.

The calibration set defines a set of print conditions and ensures that the printer’s behavior is 
adjusted optimally to the media.

11 Click Continue.

12 Select your media size.

13 Finish the setup wizard.

Your system environment is shown in System Manager. For more information on customizing 
workflow settings, see the Fiery XF online help.

Program windows

In System Manager, you define workflow settings and set up the printer. The workflow 
settings are applied by default to all jobs that you load in Job Explorer.

In Job Explorer, you import jobs, and print them. You can apply job settings to individual 
jobs. Job settings override the workflow settings.

To switch between program windows, click the appropriate tab located above the toolbar.

System configuration

The system configuration defines:

• User access to each workflow.

• Workflow settings that are applied to all jobs that are submitted to that workflow.

• Output device settings.

• Users

Fiery XF is set up with two default users. The user “admin” (password: admin) is permitted 
to create, set up and manage system environments in System Manager and to print and 
manage jobs in Job Explorer. The user “guest” (password: guest) is permitted to print and 
manage print jobs in Job Explorer, but does not have access to System Manager.
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• System environments

A system environment consists of a workflow and an output device. You created your first 
system environment in the setup wizard when you started Fiery XF for the first time. The 
workflow is configured with the default settings from the workflow template you selected. 
For example, all jobs will be output in their original size and orientation. However, you 
can customize the workflow to suit your own specific requirements.

In System Manager, workflow and output device must be visibly connected by a black line. To 
connect one object with another, in the layout area, drag the mouse from the margin area of 
one object (e.g. workflow) across to the second object (e.g. output device). Make sure to drag 
from the margin area. If you drag from the center, it rearranges the order in which the objects 
are displayed.

Make sure that the system configuration is fully online. A fully online system configuration is 
indicated by green arrows from user through to output device. A red box means that that stage 
of the system configuration is offline. To set a system configuration fully online, click all the 
red boxes.

You can copy a workflow and modify workflow settings without losing the current workflow.

TO COPY A WORKFLOW

1 In System Manager, click the workflow.

2 Press Ctrl + C to copy the workflow to the clipboard.

3 Press Ctrl + V to insert a copy of the workflow.

4 Set up the workflow as required.

Managing print files
The following procedures are intended to help you to manage your print files as efficiently as 
possible.

TO SET UP A HOTFOLDER

Hotfolders enable users, who do not have the Fiery XF client installed on their computers, to 
copy jobs to a centrally located folder. The hotfolder is routinely monitored by Fiery XF, and 
jobs that are placed in the hotfolder are loaded automatically into the Fiery XF workflow and 
processed according to the workflow settings.

Setting a system configuration 
online
1 Online
2 Offline

1

1
2

2



7

1 In System Manager click the workflow. Set the workflow offline by clicking the green arrow at 
workflow entry.

The green arrow turns into a red box. A red box indicates that the workflow has been 
interrupted.

2 Click the workflow. Then, on the File tab, open the Job Detection pane.

3 Browse to the folder that you want to use as a hotfolder.

It is recommended that you use a local folder on the Fiery proServer.

Hotfolders must be set up for sharing to enable users to access them. It is recommended that 
you create a hotfolder that is a subfolder of a folder at root level on the hard disk — for 
example, D:\Jobs\Hotfolder, D:\Export\Hotfolder (Fiery proServer SE), or 
E:\Export\Hotfolder (Fiery proServer Premium). Observe the following:

• To avoid unnecessary read/write access problems, do not create a hotfolder on the desktop.

• Do not select a folder that has been mapped as an internal link.

4 Set the workflow back online, by clicking the red box at workflow entry.

The workflow is now monitoring the hotfolder.

5 In the toolbar, click Save.

For more information on how to set up the hotfolder for sharing, see the Fiery XF online 
help.

TO TRANSFER PRINT FILES TO THE IMPORT FOLDER OF THE VUTEK USER INTERFACE (VUI)

You can transfer print files from the Export folder to the printer, as follows:

• If your VUTEk printer is connected via the IP network, Fiery XF automatically transfers 
RTL print files to the Import folder that has been set up for the VUTEk user interface 
(VUI). This is the preferred method for you to use.

• If your VUTEk printer is not connected via the IP network, the easiest way to transfer 
RTL print files manually is to create a shortcut to the printer’s Import folder on the 
Fiery proServer desktop (see below).

• EFI Matan and EFI Reggiani printers do not support printing via the IP network. In this 
case, you must copy the files from the Export folder manually to the printer.

TO CREATE A SHORTCUT TO THE IMPORT FOLDER

1 Move the mouse pointer to the lower-left corner of the screen to see the Windows icon.

2 Right-click the Windows icon, and click Open File Explorer. Then right-click This PC, and click 
Map network drive.

3 Specify the drive letter for the connection and the folder that you want to connect to.

4 Type the location of the shared folder, using the following syntax:

\\Printer_IP_Address\Import
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5 Select “Connect using different credentials”.

6 Click Finish.

The Windows Security window is displayed.

7 Type the VUTEk credentials.

Both the user name and the password are vutek01.

8 Select “Remember my credentials”, and click OK.

Windows sets up a connection to the Import folder, and the mapped drive appears in File 
Explorer. To create a shortcut on the Fiery proServer desktop, click the Windows icon, click 
File Explorer and drag the mapped drive to the desktop.

Importing a job and making job settings
By default, jobs are printed using the settings that have been made for the workflow. You can 
override the workflow settings by applying job-specific settings to a loaded job. The following 
steps give examples of how to load a job and make basic job settings. To make job settings, 
you must click the job in the job list.

TO IMPORT A JOB AND MAKE JOB SETTINGS

1 In the toolbar, click Job Explorer.

2 In the toolbar, click Import Job.

3 Browse to your job, and click Open.

4 In the Import to dialog box, click Hold Job.

Held jobs are not immediately processed in Fiery XF. After you have made job settings, you 
can start job processing manually.

5 To rotate a job: In the preview window, right-click the preview, point to Rotate and click an 
item.

6 To scale a job: In the preview window, right-click the preview, point to Scale, point to Fit to, 
and then click Sheet Width.

7 To align a job on the sheet: On the Layout tab, open the Layout Options pane. Select an 
alignment by clicking the appropriate cell in the diagram. Define job margins, if required.

8 To select a different calibration set: On the Output tab, open the Media Configuration pane. 
Under “Calibration set”, select a calibration set.

A calibration set is a combination of base linearization file and ICC profile. Fiery XF provides 
a variety of calibration sets for different media types.

You can create copies of output devices and select different default calibration sets for each. 
This can be useful if a hotfolder has been explicitly set up for a certain media type.

9 To change or remove the job ticket: On the Layout tab, open the Job Ticket pane.
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10 To nest several jobs: Import the jobs. Hold down <Ctrl>, and click the jobs in the job list. 
Then, in the toolbar, click Create Nesting.

You can apply uniform page scaling, select a page orientation, and define the amount of space 
between nested pages, etc. On the Layout tab, open the Nesting pane. When you have made 
your settings, click Apply to update the preview.

You can define how the nesting is aligned on the sheet. On the Layout tab, open the Layout 
Options pane. Select an alignment by clicking the appropriate cell in the diagram.

11 To tile a job: Import the job. On the Layout tab, open the Tiling pane. On the pane bar, select 
the check box to activate the settings.

You can define a tile size, an overlapping margin, and overlapping marks, etc.

You can omit tiles from the job — for example, to exclude the door area of a wall tiling. You 
can also process and print selected tiles only (which excludes all other tiles from the job). In 
the preview window, right-click one or more tiles and click the appropriate item: Do Not 
Print or Print Tile Immediately.

You can display a WYSIWYG preview of one or all tiles by clicking Tiling Preview. Displayed 
tiles are overlaid with the tile number. The tile numbers of the surrounding tiles are also 
displayed. You can save the preview as a PDF file and use it as a guide to help you to piece the 
tiles together after printing.

12 To review or modify spot colors: On the Color tab, open the Spot Colors pane.

You can change spot color definitions. In the table, in the “Map to” column, select a different 
spot color. In the toolbar, click Save. The preview is updated accordingly.

For each spot color you can review the combination of CMYK inks that is sent to the printer. 
In the table, in the “Source” column, select “InkJet” to display the spot color in CMYK 
values. You can modify these values. In the toolbar, click Save. The preview is updated 
accordingly.

13 To cut jobs with additional devices: set up i-Cut cutter, Zünd Cut Center, or a supported print-
and-cut device.

In System Manager, in the layout area, click the workflow. On the Finishing tab, open the Cut 
pane. On the pane bar, select the check box to activate the cutter settings, and then configure 
your cutter device with a selected cutter manufacturer and device. For more information, see 
the Fiery XF online help, or visit https://Inkjet.support.efi.com.

14 In the toolbar, click Save.

You can now process and print the job.

15 In the toolbar, click Print.

https://Inkjet.support.efi.com
https://Inkjet.support.efi.com
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Implementing third-party media profiles
You can use any third-party CMYK/OG media profile in Fiery XF by connecting it to an 
existing base linearization file.

TO IMPLEMENT A THIRD-PARTY MEDIA PROFILE IN FIERY XF

1 In the toolbar, click Color Tools.

You must set up a valid linearization device before you can start Color Tools. For more 
information on setting up the linearization device, see the Fiery XF online help.

2 Click Profile Connector.

3 Under “Printer linearization”, click Select and browse to the EFI Media Profiles folder.

4 Open the folder for your printer, and open the subfolder for the media type and resolution 
that most closely matches the properties of the third-party media profile.

5 Under “Media type”, type the name of the media.

This is the name that will appear in Fiery XF.

6 Under “Connect to profiles”, select “Media profile”. Then click Select, browse to the third-
party media profile, and click Open.

7 Click OK.

You can now select the profile in Fiery XF.

TO SELECT A THIRD-PARTY MEDIA PROFILE IN FIERY XF

When the profile has been connected to a base linearization file, you can select it for the 
workflow.

1 In System Manager, click the EFI output device.

2 On the Media tab, open the Print Configuration pane.

3 Under “Calibration set”, select the base linearization file that you selected in Profile 
Connector.

Installing the Fiery XF client on a remote computer
You can install the Fiery XF client on a remote computer and log on to the Fiery XF server 
that is installed on the Fiery proServer. The following operating systems are supported: 

• Windows 7 (32 bit and 64 bit)

• Windows 8 (32 bit and 64 bit)

• Windows 8.1 (32 bit and 64 bit)

• Windows 10 (32 bit and 64 bit)

• Windows 2012 Servers

• Macintosh OS X 10.9, 10.10, 10.11
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TO INSTALL THE FIERY XF CLIENT ON A REMOTE COMPUTER

1 Insert the “Fiery proServer 6.0 User Software” DVD into the DVD-ROM drive of the remote 
computer.

This DVD contains the Fiery XF software.

2 Do one of the following:

• For Windows, the start screen opens automatically. If the start screen does not appear, 
display the contents of the DVD, and double-click the Start.exe file.

• For Macintosh, double-click the drive icon to mount the DVD.

3 Click Install Fiery XF Client, and follow the on-screen instructions.

You are now ready to log on to the Fiery XF server.

TO LOG ON TO THE FIERY XF SERVER FROM A REMOTE COMPUTER

1 Make sure that the Fiery XF server is running on the Fiery proServer.

2 On the remote computer, start Fiery XF.

3 On the File menu, click Login.

4 In the Login dialog box, enter a user name and password.

The default login information is:

Login: admin

Password: admin

5 Select the IP address of the Fiery proServer.

6 Click OK.

Installing Cut Server
Cut Server enables you to cut register marks with a wide range of cutters and routing tables, 
thus eliminating the need to work with different software applications for each cutter. 

TO INSTALL CUT SERVER

You can install Cut Server on any Windows computer. The Fiery XF server does not have to 
be installed on the same computer.

1 Insert software DVD 1 into the DVD-ROM drive of a Windows computer.

2 In the Autoplay screen, click Install Fiery Cut Server, and follow the on-screen instructions to 
complete the installation.

3 Install the Cut Server license on the Fiery proServer.
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Backing up and restoring a complete Fiery XF system configuration
A Fiery XF system configuration backup saves:

• The Fiery XF server configuration

• All user settings

• All workflow settings, including workspaces, selected presets, base linearization files, spot 
color tables, and profiles

• All output device settings

• All media mappings

NOTE: You can also back up the Fiery proServer system, which includes the full operating 
system and all the data saved to the hard disk. For more information, see “Backing up and 
restoring the Fiery proServer system” on page 14.

TO BACK UP A FIERY XF SYSTEM CONFIGURATION

1 In System Manager, on the File menu, click Backup.

The Fiery XF Backup dialog box opens.

2 Select the check boxes of the items you want to back up.

The server configuration is saved by default.

3 Define a backup location.

System configuration backups are saved to two destinations: the Backup folder and the 
desktop. To change the second destination, click Select and browse to a new location.

4 Click Save.

A dialog box appears when the backup has been successfully completed.

5 Click OK to complete the backup procedure.

TO RESTORE A FIERY XF SYSTEM CONFIGURATION

1 In System Manager, on the File menu, click Restore.

2 Browse to the backup file.

3 Click OK.

A dialog appears when the restore has been successfully completed.

4 Click OK.

5 Restart the Fiery XF Server to view the restored system configuration.
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Backing up and restoring a single environment
A workflow environment backup saves:

• All workflow settings, including selected profiles, presets, base linearization files, and spot 
color tables

• The printer setup, excluding the port configuration

A job environment backup saves:

• All job settings, included custom settings that you have applied.

TO BACK UP AN ENVIRONMENT

1 Do one of the following:

• In System Manager, click the workflow to be saved.

• In Job Explorer, in the job list, click the job whose settings you want to save.

2 On the File menu, click Save as Environment.

The Save as Environment dialog box opens.

3 Define a backup location.

Environment backups are saved to two destinations: the Environments folder and the 
desktop. To change the second destination, click Choose and browse to a new destination.

4 Click Save.

A dialog box appears when the backup has been successfully completed.

5 Click OK to complete the backup procedure.

TO RESTORE AN ENVIRONMENT

Environments can be restored only in System Manager.

1 On the File menu, click Import Environment.

2 Browse to the backup file.

3 Select “Allow overwriting”, if desired.

If you select this check box, only files with unique names are restored. Otherwise, all existing 
files of the same name are overwritten.

4 Click OK.

A dialog appears when the restore has been successfully completed.

5 Click OK.
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Backing up and restoring the Fiery proServer system
You can back up the Fiery proServer system, which includes the full operating system and all 
the data saved to the hard disk but not, however, the output files that reside in the Export 
folder due to their size.

Creating a backup of your current Fiery proServer system enables you to restore the system to 
an earlier state without having to return it to its factory settings. It is recommended that you 
regularly create backups of your Fiery XF system configuration in case you need to return the 
Fiery proServer system to an earlier state. For more information, see “Backing up and 
restoring a complete Fiery XF system configuration” on page 12.

For more information on backing up and restoring the Fiery proServer system, see the Fiery 
proServer User Guide.
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