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Quick Start Guide: 
Fiery proServer for EFI Cretaprint Printers
This document is a step-by-step guide on how to set up and use the Fiery proServer with your 
Cretaprint printer.
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Make sure that you have correctly set up the Fiery proServer and licensed the software before 
performing the steps in this document. See the instructions provided in the Installation Guide.
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Connecting the Fiery proServer
The Fiery proServer has two network connectors on the back panel. The upper network 
connector is used to connect the Fiery proServer to your network. The lower network 
connector is used to connect the Fiery proServer to the proof printer.

TO CONNECT THE NETWORK AND PRINTER TO THE FIERY PROSERVER

1 Insert the network cable into the upper Ethernet connector on the back panel of the Fiery 
proServer.

2 Insert the printer cable into the lower Ethernet connector on the back panel of the Fiery 
proServer.

FIGURE 1: Fiery proServer back panel

Fiery proServer software
The Fiery proServer ships with the Fiery proServer software pre-installed. The software starts 
automatically whenever you power on the Fiery proServer. If you exit the software for any 
reason, you can restart it by double-clicking the Fiery proServer client program icon on the 
desktop.

The Welcome screen appears every time you start the Fiery proServer client. It provides 
information on new program features and how to use them.

Fiery proServer back panel
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If you do not want the Welcome screen to be displayed at every startup, clear the “Show on 
application start” check box. To display the Welcome screen again on demand, click the 
appropriate item on the Help menu in the Fiery proServer client.

Installing on a remote computer
You can install the Fiery proServer client software on a maximum of five computers and log 
on to the Fiery proServer via the network. It is recommended that you install the Fiery 
proServer client software on all computers that are operated by designers who need to edit 
pictures in Photoshop before printing. Insert the Client DVD into the DVD drive of the 
remote computer and follow the on-screen instructions to install the software.

TO CONNECT A CLIENT TO THE FIERY PROSERVER

1 On the remote computer, start the Fiery proServer client.

2 Click File > Login.

3 In the Login dialog box, enter a user name and password.

The default login information is:

Login: admin 
Password: admin

4 Select the IP address of the Fiery proServer.

Click OK.

User interface

Program windows
The Fiery proServer software has two program windows: System Manager and Job Explorer.

• In System Manager, you define workflow settings and set up the printers. The workflow 
settings are applied by default to all jobs that you load in Job Explorer.

• In Job Explorer, you import jobs, and print them. If desired, you can apply a job-specific 
print configuration set — for example, to use different ink colors that override the default 
ink colors that are selected for the workflow. You can also make color adjustments to jobs 
to make sure that you achieve exactly the intended color. 

To switch between program windows, click the appropriate tab located above the toolbar.

System configuration
The system configuration defines:

• User access to each workflow

• Workflow settings that are applied to all jobs that are submitted to that workflow

• Printer settings

The default system configuration consists of two users, and two system environments.
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• Users

The Fiery proServer software is set up with two default users. The user “admin” (password: 
admin) is permitted to create, set up and manage system environments in System Manager 
and to print and manage jobs in Job Explorer. The user “guest” (password: guest) is 
permitted to print and manage print jobs in Job Explorer, but does not have access to 
System Manager.

• System environments

Your version of the Fiery proServer software is shipped with two pre-configured system 
environments for Cretaprint workflows. Each system environment consists of a workflow 
and an output device. The workflows are configured with standard settings, but you can 
customize the workflows to suit your own specific requirements.

– The Cretaprint Production system environment prints files to the defined Export 
folder, from where they can be loaded on to the Cretaprint computer.

– The Cretaprint Proofing system environment is set up to print a job on a conventional 
proof printer. You can use this workflow to check the color accuracy of a job after 
modifying the color properties in Adobe® Photoshop®.

In System Manager, users, workflows and output devices must be visibly joined by a black 
line. To connect one object with another, drag the mouse from the margin area of one object 
(e.g. workflow) across to the second object (e.g. output device). Make sure to drag from the 
margin area. If you drag from the center, objects are rearranged.

A fully online system configuration is indicated by green arrows from user through to output 
device. A red rectangle indicates an interruption. To set an offline section of the system 
configuration online, click the red rectangle.

FIGURE 2: System configuration in System Manager
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Creating new workflows
You can modify workflow settings without losing the current workflow. The following 
procedure provides an easy way to create a new workflow that is based on one of the default 
workflows.

TO COPY A WORKFLOW

1 In System Manager, click the workflow.

2 Press Ctrl + C to copy the workflow to the clipboard.

3 Press Ctrl + V to insert a copy of the workflow.

4 Set up the workflow as required.

For more information, see the Fiery proServer online help.

Setting up the printers
There are two printers to set up:

• The Cretaprint printer

During the setup procedure, you will create and implement a profiling package. The 
calibration and profiling procedure requires you to print out and measure charts. Be aware 
that you will be required to transfer files via USB stick or other data storage medium from 
one device to another.

• The proof printer

Setting up the Cretaprint printer

TO SET UP THE CERAMIC TILE PRINTER IN THE FIERY PROSERVER SOFTWARE

1 If the software is not already started, double-click the Fiery proServer client program icon on 
the desktop.

2 In System Manager, click the EFI Cretaprint output device. On the Device tab, open the 
Information pane.

3 Under “Name”, give your printer a unique name (optional).

4 Under “Manufacturer”, do one of the following:

• If you have a Cretaprint printer, select “EFI Cretaprint”.

• If you have a third-party ceramic tile printer, select “Generic tile printer”.

5 Under “Device type”, select your Cretaprint printer model.

For a third-party ceramic tile printer, “Generic” is already pre-selected.
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6 On the Device tab, open the Connection pane.

By default, jobs that are processed in the Cretaprint Production Workflow are output to the 
defined Export folder, from where they can be manually loaded on to the Cretaprint 
computer. To export the files to a different location, click Choose and browse to a different 
folder.You cannot change the export path on a client computer that is running the Fiery 
proServer client software.

Use character sequences to define a naming convention for the print files. Each character 
sequence ensures that specific information is included in the file name. Add a separator, such 
as an underline (_) or a hyphen (-), between two character sequences to make file names easier 
to read. For example, type “%job_%work” to include the job name and the name of the 
workflow in the file name. You can also include custom text, such as CX3_%job_%jobid.

By default, print files are created in TIFF format, but you can create encrypted output files 
instead by selecting the appropriate check box. Both TIFF files and encrypted output files can 
be processed by the Cretaprint printer.

7 In the toolbar, click Save.

You can now go on to create a profiling package.

TO CREATE A PROFILING PACKAGE

Calibration Tool lets you create a calibration and profile package for your specific print 
conditions. Each profiling package takes into account a particular combination of ink type, 
ink colors, the printing order of inks, the composition of the ceramic tiles, the glaze and other 
factors.

1 Do one of the following to start Calibration Tool:

• In System Manager, right-click the printer, and click Linearize Device. 
This method automatically transfers the printer settings to Calibration Tool. It is, 
therefore, normally the preferred way to start Calibration Tool.

• On the toolbar, click Calibration Tool.

• On the Tools menu, click Calibration Tool.
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2 If a message appears, confirm that you want to create a valid profiling package for the output 
device.

Calibration Tool starts.

FIGURE 3: Calibration Tool

For more information on how to create a profiling package, see the program’s online help. 
When you have created your profiling package, you can select it in the Fiery proServer 
software.

TO SELECT THE PROFILING PACKAGE IN THE FIERY PROSERVER SOFTWARE

1 On the Output tab, open the Print Configuration pane.

2 Select a device name.

The device name is the name of the profiling package.

3 Select the type of glaze to be used.

4 Select a profile name.

The profile name is the base linearization file that is saved to the profiling package. It defines 
a set of print conditions, such as the print resolution, the print speed, the kiln temperature, 
and the number of kiln passes. 

There may be more than one available profile name. Click Catalog to display the available 
profile names for the connected printer and to view the print conditions under which each 
was created. Select a profile name and click OK to apply it.
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Setting up the proof printer

TO SET UP THE PROOF PRINTER

1 In System Manager, click the output device for the proof printer. On the Device tab, open the 
Information pane.

2 Under “Manufacturer”, select your printer manufacturer.

3 Under “Device type”, select your printer model.

4 On the Device tab, open the Connection pane, and select a connection type.

• Select “Print via IP network” to print to a network printer. Type the IP address in the 
appropriate box. Click Test to check that a connection has been properly established.

• Select “Print to system printer” to print to a Windows printer that has already been set up 
as a system printer on the Fiery proServer. Then select the printer from the drop-down list 
box.

• Select “Print via port” to print to a printer that is connected via USB to the Fiery 
proServer. The printer must be switched on when you start the Fiery proServer software.

5 On the Output tab, open the Print Configuration pane, and make the following settings:

• Select the type of ink that is inserted in the printer.

• Select the name of the media you are using. The media name is the name under which 
base linearization file and media type are connected.

• Select a calibration set. Click Catalog to display the base linearization files that are 
available for the media and to view the print conditions under which each was created. 
The base linearization file defines a set of print conditions and ensures that the printer’s 
behavior is adjusted optimally to the media.

6 In the toolbar, click Save.

Loading and processing jobs
This section describes how to process and output a job in Fiery proServer. It deals with the 
following topics:

• Loading a job (see page 9)

• Selecting profiles (see page 11)

• Applying special decorative effects (see page 12)

• Compensating for differences in glaze color (see page 13)

• Printing out a proof (see page 14)

• Creating and printing a print file (see page 15)
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Loading a job

Fiery proServer for Cretaprint supports jobs in TIFF, JPEG and PSD format.

TO LOAD A JOB

1 In Job Explorer, in the Selector on the left of the Fiery proServer program window, click the 
Cretaprint Production Workflow.

2 In the toolbar, click .

3 Browse to your job, and click Open.

You can load individual or multiple jobs.

The Job Import dialog box provides a quick and easy way to apply basic color management 
settings to jobs as they are loaded. If you wait until the job has loaded before making changes, 
the Fiery proServer server software has to create a new vRGB file, which takes time.

The Job Import dialog box is not displayed if you select the Cretaprint Proofing Workflow in 
the Selector when you load a job. To change the default setting so that the Job Import dialog 
box is also displayed for the Cretaprint Proofing Workflow, go to System Manager, and on the 
Tools menu click System Information, and select “Advanced proofing job loading”.

FIGURE 4: Job Import dialog box
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In the Job Import dialog box, make the following settings.

NOTE: If you load multiple jobs, you can apply different settings to each job. When you have 
set up one job, click Next and make your desired settings for the next job. Alternatively, you 
can apply the same settings to all jobs by selecting the “Apply this setting to all jobs” check box 
at the bottom of the dialog box.

4 Click the icon that represents your output device.

Select a Cretaprint Production workflow or the proofer. Select the proofer only to output jobs 
that are not processed in a Cretaprint workflow. Jobs in the Cretaprint Production workflow 
are printed to file and saved in the Export folder that is set up for the Cretaprint printer.

5 Select a workflow that is printing to the output device.

6 Select an input profile.

Fiery proServer uses input profiles (source profiles and embedded profiles) to reproduce the 
color properties of your jobs. By selecting the right profiles, you can greatly increase the color 
accuracy of your tiles.

• It is recommended that you always apply profiles that are embedded in the job. An 
embedded profile describes the color characteristics of the job when it was created. If your 
job does not have an embedded profile, or if you clear the “Use embedded profile” check 
box, the source profile is applied instead.

• Select a source profile that is provided with Fiery proServer, or one that was supplied with 
your input device. The source profile describes the intended color characteristics of the 
job. The color characteristics are defined in the graphics program, or by the input device. 
In Fiery proServer, the source file is applied if the job does not have an embedded profile, 
or if you clear the “Use embedded profiles” check box. Custom source profiles must be 
located in the ProgramData\EFI\EFI XF\Server\Profiles\Reference folder, and the source 
profile must be in the same color space as the job.

Be aware that if you have changed the print bar configuration by duplicating or adding 
empty ink channels, you must prepare your jobs in Adobe Photoshop before printing. The 
number and order of channels in the embedded profile must match that of the source 
profile.

• It is recommended that you apply gamut compression to original RGB jobs or to designs 
that have a bigger color gamut than can be reproduced by the destination profile. No 
gamut compression is required for replicate jobs that are already in the printer color space.

7 Select an output profile.

The output profile defines a set of print conditions. You can view the print conditions under 
which the output profile was created by clicking Catalog.

8 Select a special effect (optional) (Cretaprint Production workflow only).

You can use white ink, glaze and reactive inks to create special decorative effects. For more 
information, see page 12.
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9 Select a common gamut target printer and then a profile (optional) (Cretaprint Production 
workflow only).

In the ceramics industry, the same design is often used for wall tiles and floor tiles. Fiery 
proServer can take the different glaze and firing conditions into account to make sure that you 
achieve identical color results. For more information, see page 11.

10 Rotate the job (optional).

You can rotate jobs by 90°, 180° or 270°.

11  Click Import.

Selecting the profiles

Normally, you will already have selected your profiles in the Job Import dialog box when you 
loaded the job. The following steps describe how to change the profiles for a job that is already 
loaded in the Cretaprint Production workflow.

If your jobs always originate from the same source, you can make the same settings in 
System Manager. Settings in System Manager are selected automatically for all jobs that you 
load into the workflow.

TO SELECT PROFILES

1 In Job Explorer, in the job list, click the job.

2 On the General tab, open the Color Essentials pane.

3 On the pane bar, select the check box to activate the settings.

4 On the Color Essentials pane, make the following settings, as required:

• It is recommended that you always apply profiles that are embedded in the job. For more 
information, see page 10.

• Select a source profile that is provided with Fiery proServer, or one that was supplied with 
your input device. For more information, see page 10.

• Select this setting if you want to replicate the color properties of a previously printed job. 
Color consistency with the original job is achieved by applying the source profile. The 
source profile ensures that the color gamut is maintained and no gamut clipping takes 
place.

It is recommended that you use this setting if your printer has new inks, or if you are using 
a different printer.

• You can make color adjustments in Adobe Photoshop. Select whether to edit a job in 
vRGB or as CMYK separations. In the case of a separated job, the Cretaprint-specific 
colors, such as Brown and Pink, are automatically detected as spot colors in Adobe 
Photoshop. For more information, see page 13.
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• You can print out a proof of a vRGB job or a CMYK separated job. 

For a separated job, you must create a proof from the separated files. For a vRGB job, you 
can create a proof from the vRGB job or from separated files. The color accuracy is 
generally better if you proof separated files, but separated files take longer to process than 
vRGB. 

If you apply ink saving, you can only proof separated files. By proofing separated files you 
can assess accurately the effect of ink saving on the individual inks. For more information, 
see page 17.

Further profile settings are available if you click Advanced Settings. For more information on 
the advanced settings, see the Fiery proServer context-sensitive help.

You can now do one of the following:

• You can apply special decorative effects, such as white ink, glaze or reactive inks (see 
page 12).

• You can print out a proof to check for color accuracy (see page 13).

• You can create a print file for output on the Cretaprint printer (see page 15).

Applying special decorative effects

In Fiery proServer you can use white ink, glaze and reactive inks to create special decorative 
effects.

TO CREATE SPECIAL EFFECTS

1 In the job list, click the job. On the Color tab, open the White Ink And Decoration pane.

2 On the pane bar, select the check box to activate the settings.

3 On the White Ink And Decoration pane, make the following settings, as required:

• Select “Keep spot color” to print white or any digital decorative glaze. The white ink or 
glaze must be defined as a spot color in the job.

• You can print a layer of white ink under colored areas of a job to reproduce light colors on 
a darker colored glaze.

– Select “Dynamic gamut expansion” to add a layer of white ink under areas where the 
glaze color is darker than the color that is being printed on top of it. Use the slider to 
determine the start point for adding white. You can achieve different decorative effects 
by using different start points.

– Select “Flood” to add a layer of white ink under all colored areas of the job.

• You can create a decoration layer. Select “Gloss/matte glaze” to add a layer of clear ink on 
top of all colors. Select “3D texturing/micro relief” to add one or more layers of decoration 
glaze or reactive links to produce a 3D or textured effect. Fiery proServer analyzes the job 
and creates a decoration layer. You can open the job in Adobe Photoshop from the Job 
Variations pane to view the decoration layer.
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• Select “Spread and choke” to create overlaps (spreads) or underlaps (chokes) to compensate 
for unsightly gaps or white space between colors on the finished tile.

Compensating for differences in glaze color

The glaze color forms the background color for printing. However, the glaze color can vary 
between batches. You can compensate for deviances in glaze color by measuring the color of 
the new tile. By adjusting the white point, you can achieve consistent colors from batch to 
batch.

TO COMPENSATE FOR DIFFERENCES IN GLAZE COLOR

1 In the job list, click the job. On the Output tab, open the Print Configuration pane.

2 Connect your measuring device.

3 Under “Glaze color configuration”, click Edit.

4 In the Measure Glaze dialog box, make sure that your measuring device is selected. Then, 
click Settings, select “Measure single patches”, and click OK.

5 Follow the on-screen instructions to measure the glaze color of one or both tiles.

If you are using the same measuring device that you used to calibrate the Cretaprint 
printer, you need only to measure the glaze color of the new tile. If you are using a 
different measuring device, it is advisable to measure the glaze color of the original tile and 
the new tile to ensure that you get an accurate comparison, as different measuring devices 
can produce different readings. By measuring the original glaze color and the new glaze 
color, you make sure that the measurements are obtained under identical conditions.

6 Click OK.

By default, the new white point is applied both to jobs that you output on the proof printer 
and to print files that are created for output on the Cretaprint printer. If you select the “Glaze 
color simulation for proofing only” check box, the new white point affects only output on the 
proof printer.

Printing out a proof
Printing a proof provides a quick and easy way to check the color quality of your job before 
producing it on the Cretaprint printer. If the color is not quite as you expect, you can open 
the job in Adobe Photoshop and make color adjustments. The following prerequisites must 
be fulfilled:

• Adobe Photoshop must be installed on the same computer as the Fiery proServer client.

• The job must be loaded in the Cretaprint Production Workflow.
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TO PRINT OUT A PROOF

1 In the job list, click the job. On the General tab, open the Job Variations pane.

2 In the job variations table, click the job. Then click , and select the Cretaprint Proofing 
Workflow.

The job is loaded into the Cretaprint Proofing Workflow, and printed out on your proof 
printer.

NOTE: If the job does not start printing automatically, click .

A proofed job is indicated by a green check mark  on the Job Variations pane.

3 Check the color quality of the printed proof.

4 Do one of the following:

• If you are satisfied with the color quality, create a print file for output on the Cretaprint 
printer. For more information, see page 15.

• If you are not completely satisfied with the color quality, make color adjustments in Adobe 
Photoshop. Follow the steps below.

5 On the job variations pane, click the job name, and click .

Depending on the setting you have made on the Color Management pane, the job is opened 
either as a vRGB job or as CMYK separations. In the case of a separated job, the Cretaprint-
specific colors, such as Brown and Pink, are automatically detected as spot colors in Adobe 
Photoshop.

6 In Photoshop, click View > Proof Setup > Custom. Make the following settings, and then click 
OK.

• Under “Device to simulate”, select the document profile.

Selecting the document profile lets you edit the Cretaprint-specific ink channels, such as 
pink, beige or brown, in Adobe Photoshop. The document profile is also selected on the 
Print Configuration pane in the Fiery proServer software. The document profile is part of 
the profile package, which you can create for your particular Cretaprint environment in 
Calibration Tool. For further information, see page 5. 

• Select “Preserve CMYK number” or “Preserve RGB number”, depending on the color 
space of your job.

• Select “Simulate paper color”.

7 Click Window > Channels to display the Channels pod.

8 On the Channels pod, click an ink color. Then click Image > Adjustments > Curves.

9 Edit the ink channel by adding or subtracting color along the curve, as required.

Drag a point along the curve upwards to add color, or drag it downwards to reduce color. You 
can only edit the ink color that is currently selected on the Channels pod. Repeat the process 
for other ink colors, if required.
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10 Click File > Save As, and save the job under a unique name.

Changes are saved as a variation of the original job. In the case of a separated CMYK job, 
Cretaprint-specific colors are each saved as an individual separation.

11 In Fiery proServer, on the Job Variations pane, click .

12 In the Add Job to Variation dialog box, type a name for the variation, and add user comments 
(optional).

13 Click Choose, browse to the job variation, and click OK.

The job variation is loaded into Fiery proServer and listed on the Job Variations pane. The 
original profile package remains embedded in the job to ensure that the output color space is 
reproducible on the printer. You can preview the original job or any job variation by clicking 
it on the Job Variations pane.

You can create a proof of a job variation to check the color quality.

14 On the Job Variations pane, click the job variation. Then click , and select the Cretaprint 
Proofing Workflow.

15 Repeat the steps described above to print out a proof and check the color reproduction. Make 
further color adjustments in Adobe Photoshop, if necessary. 

When you are satisfied with the color output, you can create a print file. For more 
information, see page 15.

Creating and printing a print file

Jobs in the Cretaprint Production workflow are printed to the defined Export folder, from 
where you can manually load them on to the printer. The path to the selected Export folder is 
displayed on the File Output pane of the Output tab.

TO CREATE A PRINT FILE

1 In the job list, click the job.

2 On the General tab, open the Job Variations pane.

3 In the job variations table, click the original job or a job variation that you want to produce, 
and click .

A produced job is indicated by a green check mark  on the Job Variations pane. Print files 
are created in TIFF format.
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4 Do one of the following:

• Copy the print file to a data medium, such as a USB stick, and load it on to the Cretaprint 
computer for output.

• If necessary, make last-minute color adjustments in Fiery Image Editor. Color adjustments 
may be required, for example, if the glaze color has changed.

Fiery Image Editor lets you add or subtract color along the ink curves of Cretaprint inks. 
Fiery Image Editor is pre-installed on the Fiery proServer. It is also installed automatically 
when you install the Fiery proServer client software on a remote computer. You can install 
the Fiery proServer software on up to four remote computers (PC or Macintosh), 
including the Cretaprint computer (recommended). For more information, see page 3.

Follow the steps below to make color adjustments in Fiery Image Editor.

5 In the job variations table, click the job name, and click .

The job is opened in Fiery Image Editor.

By default, if no custom monitor profile is selected as the default profile on the computer, a 
message informs you that the sRGB color profile will be used instead. To apply a custom 
monitor profile, do the following:

• Open Control Panel, click Appearance and Personalization, click Display, and then click 
Change display settings.

• In the Screen Resolution window, click Advanced settings.

• On the Color Management tab, click Color Management, and click Add.

• Browse to your custom monitor profile, click Add, and click OK.

• In the Color Management window, click Set as Default Profile, and then click Close.

For more information on using Fiery Image Editor, see the program’s online help.

6 Copy the print file to a data storage medium, such as a USB stick.

7 Do one of the following:

• Users of Cretaprint printers: Load the print file on to the printer and print.

• Users whose third-party ceramic tile printer does not have a feature for saving linearization 
files: Start Fiery Curve Processor. Under “Design jobs”, click Select and load the print file. 
Under “Ink limit or linearization curve”, click the Plus (+) button and load the 
Linearization.device_yyyy.mm-dd-hhhh.linearization.fcp file. Click Process. A print file is 
created that you can output on your ceramic tile printer.

Be aware that print files created in Fiery Curve Processor cannot be repurposed. You 
cannot import them into the Fiery proServer software, and you should not modify them in 
Adobe Photoshop.
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Ink consumption
The following settings are available to control ink consumption:

• Smart ink savings: You can replace expensive inks with lower-priced inks to cut costs. 

• Dynamic black reduction: You can replace black ink with other ink colors remove an 
unwanted peppering effect or artifacts. 

Smart ink savings

You can reduce costs by replacing expensive inks with lower-priced inks. Channel information 
is adjusted based on ink cost. You must configure the ink prices in order to see the cost saving.

Slight color differences must be expected when you use smart ink savings. You can define the 
maximum acceptable color shift in delta E.

For more information on how to set up smart ink savings, see the Smart Ink Savings Guide on 
http://help.efi.com/fieryproservercretaprint/index.html.

Dynamic black reduction

In the Cretaprint Production Workflow you can reduce the amount of black ink with no loss 
of color quality. A reduction in black ink is automatically compensated for by an increase in 
the other available inks.

You can use dynamic black reduction to:

• Remove an unwanted peppering effect or artifacts.

• Reduce ink costs if your black ink is more expensive than the other ink colors

To see the effect of dynamic black reduction on your ink costs, you must first configure 
your ink prices in the Fiery proServer software. For more information, see the Smart Ink 
Savings Guide on http://help.efi.com/fieryproservercretaprint/index.html.

Dynamic black reduction is not available if:

• You use a profile with no black ink

• You select the “ICC” color management mode on the Color pane

TO APPLY DYNAMIC BLACK REDUCTION

1 In the job list, click the job. On the Color tab, open the Ink Consumption pane, and select 
“Dynamic black reduction”.

2 Use the slide bar to reduce the percentage of black ink.

As an example, a dynamic black reduction of 20% will remove 20% black from all black areas 
of the design. Therefore, an area of 20% pure black or less will be output white, whereas an 
area of 40% black will be output with 20% black, and the remaining 20% will be replaced 
with the other available inks.

Be aware that your job variations are deleted when you change the percentage of black ink.

http://help.efi.com/fieryproservercretaprint/index.html
http://help.efi.com/fieryproservercretaprint/index.html


18 

3 In the toolbar, click Print.

The Ink Consumption pane displays the percentage increase in ink volume for the selected 
job.

The job list displays an overview of the ink volume for all loaded jobs.

The values are shown as a percentage of the ink volume that was calculated before dynamic 
black reduction was applied.

If you have previously configured your ink prices in Fiery proServer, the software displays also 
the difference in price that is achieved as a result of applying dynamic black reduction.

Changing the print bar configuration
You can use the Fiery proServer software to:

• Rearrange the order in which the channels are printed

• Duplicate ink channels to increase the total ink coverage 

TO REARRANGE THE PRINT BARS

If the print bars have been swapped around at the printer and no longer match the order 
defined in the profiling package, you can change the sequence in which the ink channels are 
printed.

1 In the job list, click the job. On the Output tab, open the Print Bar Configuration pane.

2 In the table, click an ink color. Then, click  or  until the ink channels are in 
the right order.

You can reset all your changes by clicking .
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TO DUPLICATE AN INK CHANNEL

You can increase the total ink coverage for a color by duplicating the ink channel.

1 In System Manager, click the ceramic tile printer. On the Output tab, open the Print Bar 
Configuration pane.

2 In the table, click the color that you want to duplicate, and then click .

You can reset all your changes by clicking .

Backup and restore

Backing up and restoring a system configuration
A system configuration backup saves: 

• The Fiery proServer server configuration

• All user settings

• All workflow settings, including selected presets, EPL linearization files and profiles

• The printer setup

• Ink prices saved in software version 2.0 or later

TO BACK UP A SYSTEM CONFIGURATION

1 In System Manager, click File > Backup.

2 Select the check boxes of the items you want to back up.

The server configuration is saved by default.

3 Define a backup location.

System configuration backups are saved to two destinations: the Backup folder and the 
desktop. To change the second destination, click Select and browse to a new location.

4 Click Save.

A dialog box appears when the backup has been successfully completed.

5 Click OK to complete the backup procedure.
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TO RESTORE A SYSTEM CONFIGURATION

1 In System Manager, click File > Restore.

2 Browse to the backup file.

3 Click OK.

A dialog appears when the restore has been successfully completed.

4 Click OK.

5 Restart the Fiery XF server to view the restored system configuration.

Backing up and restoring an environment
An environment backup saves:

• All workflow settings, including selected profiles, presets and EPL linearization files

• The printer setup, excluding the port configuration

TO BACK UP AN ENVIRONMENT

You can save an environment for a workflow or for a job.

1 Click File > Save as Environment.

The Save as Environment dialog box opens.

2 Define a backup location.

Environment backups are saved to two destinations: the Environments folder and the 
desktop. To change the second destination, click Choose and browse to a new destination.

3 Click Save.

A dialog box appears when the backup has been successfully completed.

4 Click OK to complete the backup procedure.

TO RESTORE AN ENVIRONMENT

Environments can be restored only in System Manager.

1 Click File > Import Environment.

2 Browse to the backup file.

3 Select “Allow overwriting”, if desired.

If you select this check box, only files with unique names are restored. Otherwise, all existing 
files of the same name are overwritten.

4 Click OK.

A dialog appears when the restore has been successfully completed.

5 Click OK.
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Free-of charge program updates
A notification appears at the bottom of the Fiery proServer client window when a free-of-
charge update is available. The notification remains until you have updated your system. Be 
aware that the notification status is updated only once every 24 hours. To view the latest 
status and to see if an update is available, you must restart the Fiery proServer client.

If you do not want to receive automatic update notifications, go to System Manager. Then, 
on the Tools menu, click System Information, and clear the “Enable update notifications” 
check box.

TO INSTALL A PROGRAM UPDATE

1 Exit the Fiery proServer software.

2 Right-click the Fiery XF Control icon, and click Fiery XF Online Update.

The Updater dialog box appears.

3 Click Next.

A dialog box with a list of currently available software updates appears. It indicates which 
update files are available and also gives information about file size and version number.

4 Select the check boxes of the updates you want to install, and click Next.

5 Follow the on-screen instructions to download the updated files, and to complete 
installation.

6 Restart your computer, if prompted to do so.

For more information on updating your software, see the Fiery proServer online help.
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