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Quick Start Guide: Fiery proServer for EFI 
Cretaprint Printers
This document is a step-by-step guide on how to set up and use the Fiery proServer with your 
Cretaprint printer. It deals with the following topics:

• Connecting the Fiery proServer to the network and proof printer (see page 1)

• Starting Fiery XF, and logging on to Fiery XF from a remote computer (see page 2)

• Introduction to Fiery XF, (see page 3)

• Setting up the printers in Fiery XF (see page 5)

• Creating new workflows (see page 7)

• Job processing (see page 7)

• Applying a different configuration set (see page 12)

• Reducing ink consumption (see page 12)

• Rearranging the order of the print bars (see page 12)

• Backing up Fiery XF (see page 13)

• Creating PKGX profile packages (see page 15)

• Installing Fiery Image Editor (see page 20)

Make sure that you have correctly set up the Fiery proServer and licensed Fiery XF before 
performing the steps in this document. See the instructions provided in the Installation Guide.

Connecting the Fiery proServer to the network and proof printer
The Fiery proServer has two network connectors on the back panel. The upper network 
connector is used to connect the Fiery proServer to your network. The lower network 
connector is used to connect the Fiery proServer to the proof printer.

TO CONNECT THE NETWORK AND PRINTER TO THE FIERY PROSERVER

1 Insert the network cable into the upper Ethernet connector on the back panel of the Fiery 
proServer.
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2 Insert the printer cable into the lower Ethernet connector on the back panel of the Fiery 
proServer.

FIGURE 1: Fiery proServer back panel

Starting Fiery XF

Default installation
Fiery XF starts automatically whenever you power on the Fiery proServer. If you exit Fiery XF 
for any reason, you can restart the program by double-clicking the Fiery XF client program 
icon on the desktop.

When Fiery XF runs for the first time, the setup wizard starts automatically. The setup wizard 
leads you logically through the steps that are necessary to set up a basic system environment. 
As your version of Fiery XF is already set up with two pre-configured system environments for 
Cretaprint workflows, you can exit the setup wizard. Click Finish Now, and confirm that you 
want to cancel the setup procedure.

Additional installations
The Fiery proServer ships with the Fiery XF server and client preinstalled. You can install the 
Fiery XF client on additional computers and log on to the Fiery XF server that is installed on 
the Fiery proServer. Insert the Client DVD into the DVD drive of the remote computer and 
follow the on-screen instructions to install Fiery XF.

Fiery proServer back panel
1 Ethernet connector for 

network cable
2 Ethernet connector for 

printer cable
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2
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TO LOG ON TO THE FIERY PROSERVER FROM A REMOTE COMPUTER

1 On the remote computer, start Fiery XF.

2 Click File > Login.

3 In the Login dialog box, enter a user name and password.

The default login information is:

Login: admin
Password: admin

4 Select the IP address of the Fiery proServer.

Click OK.

Introduction to Fiery XF

Program windows
Fiery XF has two program windows: System Manager and Job Explorer.

• In System Manager, you define workflow settings and set up the printers. The workflow 
settings are applied by default to all jobs that you load in Job Explorer.

• In Job Explorer, you import jobs, and print them. If desired, you can apply a job-specific 
print configuration set — for example, to use different ink colors that override the default 
ink colors that are selected for the workflow. You can also open a loaded job in Adobe 
Photoshop and make color adjustments that lie within the output color space.

To switch between program windows, click the appropriate tab located above the toolbar.

System environments
A system environment consists of a workflow and an output device.

Your version of Fiery XF is shipped with two pre-configured system environments for 
Cretaprint workflows. It is important that you use the latest system environments. They 
include the most up-to-date print configuration sets and have been optimized for best 
performance and high quality.

TO LOAD A NEW SYSTEM ENVIRONMENT

1 In System Manager, click File > Import Environment.

2 Select the system environment and click Open. 

3 Click OK to close the Import Environment dialog box. Then, click OK to close the message box.

4 Click File > Exit to close Fiery XF.
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5 In the Windows taskbar, right-click the Fiery XF Control icon and then click Fiery XF Server 
Restart. When prompted, allow "EFI_XF_Control" to make changes to the computer.

6 On the desktop, double-click the Fiery XF client program icon.

System configuration
The system configuration defines:

• User access to each workflow

• Workflow settings that are applied to all jobs that are submitted to that workflow

• Printer settings

The default system configuration consists of two users, and two system environments.

• Users

Fiery XF is set up with two default users. The user "admin" (password: admin) is 
permitted to create, set up and manage system environments in System Manager and to 
print and manage jobs in Job Explorer. The user "guest" (password: guest) is permitted to 
print and manage print jobs in Job Explorer, but does not have access to System Manager.

• System environments

Your version of Fiery XF is shipped with two pre-configured system environments for 
Cretaprint workflows. Each system environment consists of a workflow and an output 
device. The workflows are configured with standard settings, but you can customize the 
workflows to suit your own specific requirements.

– The Cretaprint Production system environment prints files to the defined Export 
folder, from where they can be manually imported into the Cretaprint printer.

– The Cretaprint Proofing system environment is set up to print a job on a conventional 
proof printer. You can use this workflow to check the color accuracy of a job after 
modifying the color properties in Adobe Photoshop.

In System Manager, users, workflows and output devices must be visibly joined by a black 
line. To connect one object with another, in the layout area, drag the mouse from the margin 
area of one object (e.g. workflow) across to the second object (e.g. output device). Make sure 
to drag from the margin area. If you drag from the center, it rearranges the order in which the 
objects are displayed.



5

Make sure that the system configuration is fully online. A fully online system configuration is 
indicated by green arrows from user through to output device. A red rectangle means that that 
stage of the system configuration is offline. To set a system configuration fully online, click all 
the red rectangles.

FIGURE 2: System configuration in System Manager

Setting up the printers in Fiery XF
If Fiery XF is not already started, double-click the Fiery XF client program icon on the 
desktop.

You set up the printers in the System Manager program window.

TO SET UP THE CRETAPRINT PRINTER

1 In System Manager, in the layout area, click the EFI Cretaprint output device. On the Device 
tab, open the Information pane.

2 Under "Manufacturer", select "EFI Cretaprint".

3 Under "Device type", select your Cretaprint printer model.

4 On the Device tab, open the Connection pane.

By default, jobs that are processed in the Cretaprint Production Workflow are output to the 
defined Export folder, from where they can be manually imported into the Cretaprint printer. 
To export the files to a different location, click Choose and browse to a different folder.

Use character sequences to define a naming convention for the print files. Each character 
sequence ensures that specific information is included in the file name. Add a separator, such 
as an underline (_) or a hyphen (-), between two character sequences to make file names easier 
to read. For example, type "%job_%work" to include the job name and the name of the 
workflow in the file name. You can also include custom text, such as CX3_%job_%jobid.

5 On the Output tab, open the Print Configuration pane, and make the following settings:

• Select the type of glaze to be used.

• Select the print bar configuration that has the combination of inks that you want to use. 
The print bar configuration defines which channel is allocated to each print bar and the 
order in which the channels are printed. You can change the print order, and you can also 
duplicate channels to improve the ink coverage of specific colors. For more information, 
see “Rearranging the order of the print bars in Fiery XF” on page 12.

Setting a system configuration 
online

1 Online
2 Offline

1

1

2

2
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• Select a profile name. The profile defines a set of print conditions, such as the print 
resolution, the print speed, the kiln temperature, and the number of kiln passes. 

There may be more than one available profile name.Click Catalog to display the available 
profile names for the connected printer and to view the print conditions under which each 
was created. Select a profile name and click OK to apply it. 

You can resort the profile names according to any of column headings by clicking in the 
appropriate column heading.

• Measure the glaze color (optional).

The glaze color forms the background color for printing. However, the glaze color can vary 
between batches. You can compensate for deviances in glaze color by measuring the color 
of the new tile. By adjusting the white point, you can achieve consistent colors from batch 
to batch.

Under “Glaze color configuration”, click Edit. In the Measure Glaze dialog box, make sure 
that your measuring device is selected. Click Settings, select “Measure single patches”, and 
click OK.

If you are using the same measuring device that you used to calibrate the Cretaprint 
printer, you need only to measure the glaze color of the new tile. If you are using a 
different measuring device, it is advisable to measure the glaze color of the original tile and 
the new tile to ensure that you get an accurate comparison, as different measuring devices 
can produce different readings. By measuring the original glaze color and the new glaze 
color, you make sure that the measurements are obtained under identical conditions.

Follow the on-screen instructions to measure the glaze color of one or both tiles.

By default, the new white point is applied both to jobs that you output on the proof 
printer and to separated files that are created for output on the Cretaprint printer. If you 
select the “Glaze color simulation for proofing only” check box, the new white point 
affects only output on the proof printer.

6 In the toolbar, click Save.

TO SET UP THE PROOF PRINTER

1 In System Manager, click the output device for the proof printer.

2 On the Device tab, open the Information pane.

3 Under "Manufacturer", select your printer manufacturer.

4 Under "Device type", select your printer model.
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5 On the Device tab, open the Connection pane, and select a connection type.

• Select "Print via IP network" to print to a network printer. Type the IP address in the 
appropriate box. Click Test to check that a connection has been properly established.

• Select "Print to system printer" to print to a Windows printer that has already been set up 
as a system printer on the Fiery proServer. Then select the printer from the drop-down list 
box.

• Select "Print via port" to print to a printer that is connected via USB to the proServer. The 
printer must be switched on when you start Fiery XF.

6 On the Printer tab, open the Print Configuration pane, and make the following settings:

• Select the type of ink that is inserted in the printer.

• Select the name of the media you are using. The media name is the name under which 
base linearization file and media type are connected.

• Select a calibration set. Click Catalog to display the base linearization files that are 
available for the media and to view the print conditions under which they were created. 
The base linearization file defines a set of print conditions and ensures that the printer’s 
behavior is adjusted optimally to the media.

7 In the toolbar, click Save.

Creating new workflows
You can modify workflow settings without losing the current workflow. The following 
procedure provides an easy way to create a new workflow that is based on one of the default 
workflows.

TO COPY A WORKFLOW

1 In System Manager, click the workflow.

2 Press Ctrl + C to copy the workflow to the clipboard.

3 Press Ctrl + V to insert a copy of the workflow.

4 Set up the workflow as required.

For more information, see the Fiery XF online help.

Job processing
This section describes the following basic steps that are needed to process and output a job in 
Fiery XF. It deals with the following topics:

• Loading a job (see page 8)

• Selecting profiles (see page 8)

• Making color adjustments in Adobe Photoshop and printing a proof (see page 10)

• Printing a job that is ready for output on a Cretaprint printer (see page 11)
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Loading a job

Fiery proServer for Cretaprint supports jobs in TIFF, original RGB, or multicolor TIFF. 
format.

TO LOAD A JOB

1 In Job Explorer, in the toolbar, click .

2 Browse to your job, and click Open.

3 In the Import to dialog box, select Cretaprint Production Workflow, click Hold Job, and then 
click Import.

The job is loaded into the job list of the Cretaprint Production Workflow.

Selecting the profiles

Fiery XF uses input profiles (source profiles and embedded profiles) to reproduce the color 
properties of your jobs. By selecting the right profiles, you can greatly increase the color 
accuracy of your tiles.

The following steps describe how to apply profiles to a loaded job. If your jobs always 
originate from the same source, you can make the same settings in System Manager. Settings 
in System Manager are applied automatically to all jobs that are loaded into the workflow.

TO SELECT PROFILES

1 In Job Explorer, in the job list, click the job.

2 On the Color tab, open the Color Management pane.

3 On the pane bar, select the check box to activate the settings.

4 On the Color Management pane, make the following settings, as required:

• You can replicate the color properties of a previously printed job that is already in the 
printer color space. Color consistency with the original job is achieved by applying the 
source profile. The source profile ensures that the color gamut is maintained and no gamut 
compression takes place. It is recommended that you select the “Files already in printer 
color space” check box if your printer has new inks, or if you are using a different printer.

• It is recommended that you always apply profiles that are embedded in the job. An 
embedded profile describes the color characteristics of the job when it was created. If your 
job does not have an embedded profile, or if you clear the “Use embedded profile” check 
box, the source profile is applied instead.

• Select a source profile that is provided with Fiery XF, or one that was supplied with your 
input device. The source profile describes the intended color characteristics of the job. The 
color characteristics are defined in the graphics program, or by the input device. In Fiery 
XF, the source file is applied if the job does not have an embedded profile, or if you clear 
the “Use embedded profiles” check box. Custom source profiles must be located in the 
ProgramData\EFI\EFI XF\Server\Profiles\Reference folder, and the source profile must be 
in the same color space as the job.
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• The output mode is concerned with the use of black ink. “Max GCR” applies 
automatically EFI Colorwise Technology, which ensures that the maximum possible 
amount of black ink is used, while using less ink for the other colors. “Rich black” is 
available only if an ICC profile has been created for your particular print conditions. You 
can create ICC profiles for up to four colors in Color Tools. Color Tools is a standard 
component of Fiery XF. To create multi-color ICC profiles, use Color Tools or a third-
party profiling software.

When you create your own ICC profile, you can reduce the black generation length so that 
less black ink is added to colored areas. By limiting the use of black ink, you increase 
automatically the use of colored inks. The process involves creating a new base 
linearization (EPL file) in Color Tools, linking it to the ICC profile, and attaching it to the 
PKGX profile package.

• You can create a proof either from the vRGB job or from separated files. The color 
accuracy is generally better if you proof separated files, but separated files take longer to 
process than vRGB.

If you select ink saving, you can only proof separated files. By proofing separated files you 
can assess accurately the effect of ink saving on the individual inks.

• The reference target ensures that two jobs are printed using the color gamut that is 
common to two PKGX profile packages. In the ceramics industry, the same design is often 
used for wall tiles and floor tiles. Fiery XF can take the different glaze and firing conditions 
into account to make sure that you achieve identical color results.

FIGURE 3: Common color gamut

Common color gamut
1 Color gamut profile 1
2 Color gamut profile 2
3 Common color gamut

1
2

3
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In effect, it reduces the available color gamut, but ensures color consistency of two jobs 
that have different glaze configurations and that are set up to print on different Cretaprint 
printers.

For the floor tile workflow, select as the reference target the PKGX profile package for wall 
tiles. For the wall tile workflow, select as the reference target the PKGX profile package for 
floor tiles.

You can now do one of the following:

• Make color adjustments and print out a proof to check the color accuracy. For more 
information, see “To make color adjustments and print a proof” on page 10.

• Create a print file. For more information, see “Creating a print file for output on a 
Cretaprint printer” on page 11.

Making color adjustments and printing a proof
You can open a job in Adobe Photoshop and make color adjustments. The following 
prerequisites must be fulfilled:

• Adobe Photoshop must be installed on the same computer as the Fiery XF client.

• The job must be loaded in the Cretaprint Production Workflow.

TO MAKE COLOR ADJUSTMENTS AND PRINT A PROOF

1 In the job list, click the job. On the File tab, open the Job Variations pane.

To print a proof without making color adjustments, go to step 7. Otherwise, continue with 
step 2.

2 In the job variations table, click the job name, and click .

Adobe Photoshop starts.

3 In Adobe Photoshop, make your required color adjustments. Then click File > Save As, and 
save the job under a unique name.

Changes are saved as a variation of the original job. Job variations have to be loaded manually 
into Fiery XF. You can create as many job variations as you like.

4 On the Job Variations pane, click .

The Add Job to Variation dialog box appears.

5 Type a name for the variation, and add user comments (optional).
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6 Click Choose, browse to the job variation, and click OK.

In Fiery XF, the job is listed on the Job Variations pane. The original PKGX profile package 
remains embedded in the job to ensure that the output color space is reproducible on the 
printer. You can preview the original job or a job variation by selecting it in the job list.

You can check the color quality of the original job or a job variation by printing out a proof, as 
described in the following steps.

7 In the job variations table, click the original job or a job variation, click , and click 
Cretaprint Proofing Workflow.

The job is loaded into the Cretaprint Proofing Workflow, and printed out on your proof 
printer. A proofed job is indicated by a green check mark .

NOTE: If the Cretaprint Proofing Workflow is not set up as an automatic workflow, you must 
start printing manually. In the job list of the Cretaprint Proofing Workflow, click the job. 
Then, in the toolbar, click .

8 Check the color output, and make further color adjustments in Adobe Photoshop, if 
necessary. 

When you are satisfied with the color output, you can create a print file. For more 
information, see “Creating a print file for output on a Cretaprint printer” on page 11.

Creating a print file for output on a Cretaprint printer

Jobs in the Production workflow are printed to file and saved in the Export folder that is set 
up for the Cretaprint printer. The path to the selected Export folder is displayed on the File 
Output pane of the Output tab. 

TO CREATE A PRINT FILE FOR OUTPUT ON A CRETAPRINT PRINTER

1 In the job list, click the job.

2 On the File tab, open the Job Variations pane.

3 In the job variations table, click the original job or a job variation, and click .

A produced job is indicated by a blue arrow . You can now import the file manually from 
the Export folder into the Cretaprint printer.

NOTE: You can make last-minute color adjustments to the print file — for example, if the 
glaze color has changed. A standalone tool is provided with your Fiery proServer to enable 
you to adjust the color curves on each channel by increasing or decreasing color. For more 
information, see “Fiery Image Editor” on page 20.
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Applying a different configuration set
The print configuration set defines a set of printing conditions. Each print configuration set 
takes into account a particular combination of ink type, ink colors, the printing order of inks, 
the composition of the ceramic tiles, the glaze and other factors.

TO APPLY A DIFFERENT PRINT CONFIGURATION SET

1 In Job Explorer, in the job list, click the job.

2 On the Output tab, open the Media Configuration pane. On the pane header, click the menu 
button . In the shortcut menu, point to Preset, and click a print configuration set.

A print configuration set is a combination of the EPL linearization file and the PKGX profile 
package. Fiery XF provides a variety of print configuration sets based on different settings for 
ink, glaze, kiln temperature, etc.

NOTE: If you select a new print configuration set, any existing job variations are deleted and a 
new RGB job is created that applies the changed settings.

Reducing ink consumption
In the Cretaprint Proofing Workflow you can apply ink saving and print out a proof to check 
the print quality. Be aware that reducing the percentage of ink affects the print quality. You 
can reduce the amount of ink that is applied during printing by up to 20%. 

After you have applied ink saving, you cannot make further color adjustments to the original 
job or to a job variation in Adobe Photoshop, as the RGB job is converted to TIFF when you 
apply ink saving.

TO REDUCE INK CONSUMPTION

1 In the job list, click the job. On the Output tab, open the Print Configuration pane.

2 Under “Ink saving”, use the slide bar to reduce the ink consumption.

3 On the File tab, open the Job Variations pane, and click  to print out a proof.

NOTE: You can apply a different percentage of ink saving to the job and to each job variation. 
However, when you click  to create a print file, the current setting is always applied. 
For example, you apply an ink saving of 5% to job variation 1, and an ink saving of 10% to 
job variation 2. When you print job variation 1, it will be printed with an ink saving of 10% 
because 10% is the current setting.

Rearranging the order of the print bars in Fiery XF
You can change the sequence in which the ink channels are printed on the Cretaprint printer. 
Use this setting if the print bars have been swapped around at the printer and the order no 
longer matches the order defined in the PKGX profile package. You can also duplicate color 
channels to increase the total ink coverage.
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TO CONFIGURE THE PRINT BARS

1 In System Manager, on the Output tab, open the Print Bar Configuration pane.

2 To change the order in which the ink channels are printed, in the table, click an ink color, and 
click  or  until the ink channels are in the right order.

3 To duplicate a color channel, click .

By duplicating a color channel, you can increase the total ink coverage for a specific ink color.

To reset all your changes and revert the print bars to their original order, click .

Backing up Fiery XF

Backing up and restoring a system configuration
A system configuration backup saves:

• The Fiery XF Server configuration

• All user settings

• All workflow settings, including selected presets, EPL linearization files and profiles

• The printer setup

TO BACK UP A SYSTEM CONFIGURATION

1 In System Manager, click File > Backup.

The Fiery XF Backup dialog box opens.

2 Select the check boxes of the items you want to back up.

The server configuration is saved by default.

3 Define a backup location.

System configuration backups are saved to two destinations: the Backup folder and the 
desktop. To change the second destination, click Select and browse to a new location.

4 Click Save.

A dialog box appears when the backup has been successfully completed.

5 Click OK to complete the backup procedure.

TO RESTORE A SYSTEM CONFIGURATION

1 In System Manager, click File > Restore.

2 Browse to the backup file.

3 Click OK.

A dialog appears when the restore has been successfully completed.
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4 Click OK.

5 Restart the Fiery XF server to view the restored system configuration.

Backing up and restoring an environment
An environment backup saves:

• All workflow settings, including selected profiles, presets, EPL linearization files, and spot 
color tables

• The printer setup, excluding the port configuration

TO BACK UP AN ENVIRONMENT

You can save an environment for a workflow or for a job.

1 Click File > Save as Environment.

The Save as Environment dialog box opens.

2 Define a backup location.

Environment backups are saved to two destinations: the Environments folder and the 
desktop. To change the second destination, click Choose and browse to a new destination.

3 Click Save.

A dialog box appears when the backup has been successfully completed.

4 Click OK to complete the backup procedure.

TO RESTORE AN ENVIRONMENT

Environments can be restored only in System Manager.

1 Click File > Import Environment.

2 Browse to the backup file.

3 Select "Allow overwriting", if desired.

If you select this check box, only files with unique names are restored. Otherwise, all existing 
files of the same name are overwritten.

4 Click OK.

A dialog appears when the restore has been successfully completed.

5 Click OK.
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Creating PKGX profile packages
Calibration Tool is a profiling tool. It is designed to let you create a PKGX profile package for 
your exact print conditions.

TO CREATE A PKGX PROFILE PACKAGE

If you need to interrupt the calibration process, you can save your measurement data by 
clicking Save, and continue later by clicking Load.

1 Connect your measuring device to your computer.

2 Start Calibration Tool. Do one of the following:

• On the toolbar, click Calibration Tool.

• On the Tools menu, click Calibration Tool.

• In System Manager, right-click the Cretaprint printer, and click Linearize Device.

Calibration Tool starts.

FIGURE 4: Calibration Tool

A default profile name is selected. To define a custom profile name, clear the “Generate profile 
name from settings” check box. A maximum of fifty characters are permitted. The name that 
you enter here is the profile name that you select in Fiery XF.
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3 Under “Device name”, select the Cretaprint printer for which you want to create a PKGX 
profile package, and make your printer-specific settings.

The grayscale settings of the print mode refer to the dot size. The higher the grayscale level, 
the bigger the dot size.

4 Click Next.

5 Select your measuring device.

Click Settings to make additional device-specific settings. This button is not available for all 
measuring devices. If you are using an ES-2000, you can select from three types of measuring 
conditions. They are defined by ISO 13655, as follows:

• M0
The UV content of the specimen illumination is not defined. Measuring occurs in one 
step.

• M1
The UV content of the specimen illumination is defined as D50. Measuring occurs in two 
steps.

• M2
Requires that the spectral power distribution of the specimen illumination is in the 
wavelength range of 420 nm to 700 nm, with no substantial radiation power in 
wavelengths below 400 nm. Corresponds to UV cut. Measuring occurs in two steps.

6 Under “Tile size”, select your tile size.

7 Click Patch Layout, and make the following settings. Then, click OK.

• Define a patch size. Some measuring devices have an aperture that requires a certain patch 
size.

• Define a horizontal and vertical gap between color patches. Make sure that the gap is wide 
enough to prevent bleeding between color patches.

8 Select the “Take shrinking into account” check box (optional).

This setting compensates for any tile shrinkage that takes place in the kiln. The color patches 
are enlarged by the defined percentage to ensure that they shrink to the correct size during the 
firing process. Be aware that the number of kiln passes also affects the amount of shrinkage. 
Two passes causes less shrinking than one pass.

9 Select the correct print bar configuration for your Cretaprint printer.

The table is editable. Reduce the ink limit if the edges of the color patches are not clearly 
defined. You can also add details of the ink supplier and an ID, such as the order number, for 
your future reference.

You can change the order in which the ink channels are printed on the Cretaprint printer. Use 
the up/down buttons if the print bars have been swapped around at the printer and the order 
no longer matches the order defined in the PKGX profile package. 

Use the button with the left-pointing arrow to reset your changes and revert the print bars to 
their original order.
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10 Click Next.

11 Print the calibration chart.

The calibration chart is generated dynamically and is based on the settings that you have 
made. Click “Here” to open the folder in which the chart is saved. Print the *.TIFF file on the 
Cretaprint printer. Depending on the tile size and the patch layout you selected, you may have 
to print out two charts.

12 Assess the printed tile (users of ES-1000 and ES-2000 measuring devices only).

If the print quality is not good, you can linearize the printer first. In this case, it is sufficient to 
measure only the primary colors. Afterwards, to create a PKGX profile package, you must 
reprint the *.TIFF file, and measure the whole chart.

If the print quality is good, select “Measure the complete chart”. To create a PKGX profile 
package, you must measure the whole chart.

13 Click Next, and follow the on-screen instructions to measure the calibration chart.

14 Click Next.

The Dot gain curves window shows two dot gain curves. The dot gain curve on the left 
represents the measured values. The dot gain curve on the right is the compensation curve. It 
shows what dot gain values are needed to return the printer to its linearized state. 

15 Under “Dot gain calibration”, select an item.

• Calibrate your Cretaprint printer
If the dot gain curves display a deviation of 10 or more, it is recommended that you 
calibrate the printer before creating a new PKGX profile package. When you measured the 
chart, a calibration file was automatically created for each ink color. Load these files on the 
Cretaprint to return the printer to its original state. Then, repeat steps 1 to 14.

• Measure the complete chart
If the dot gain curves are only slightly nonlinear, measure the whole chart to check the 
effect of the compensation curves on the print quality.

• Upload data for profiling
If you are satisfied with the effect of the compensation curves on the print quality, you can 
now integrate the compensation curves into the new PKGX profile package.

16 Click Next.

17 Check carefully the summarized settings before you submit the measurement data to create a 
PKGX profile package.
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18 Submit the measurement data. Use one of the following methods:

• If Fiery XF is installed on a computer with Internet access, upload the measurement data 
to the Fiery Web Profiler website. Click Request Profile.

If you are uploading measurement data for the first time, you need first to set up a user 
account by clicking Sign Up Now. If you already have a user account, click Log In and 
enter your user credentials. Follow the on-screen instructions to request a new PKGX 
profile package.

Profile creation takes approximately ten minutes. Your PKGX profile package is copied to 
the Working folder and to the My Profiles folder. The next step is to apply the new PKGX 
profile package to your job. For more information, see “To apply a PKGX profile package 
to your job” on page 19.

• If Fiery XF is installed on a computer without Internet access, copy the measurement data 
(IT8 and XML files) from the ProgramData\EFI\EFI XF\Client\Working folder to a 
computer that is connected to the Internet. Enter https://fierywebprofiler.efi.com in your 
browser.

If you are uploading measurement data for the first time, you need first to set up a user 
account by clicking Sign Up Now. If you already have a user account, click Log In and 
enter your user credentials. Follow the on-screen instructions to request a new PKGX 
profile package.

Profile creation takes approximately ten minutes. You receive e-mail notification when 
your PKGX profile package is ready to download from the Fiery Web Profiler website. 
Follow the on-screen instructions to download the PKGX profile package.

Copy the PKGX profile package to the computer on which you created the measurement 
data. The next step is to connect the PKGX profile package to the base linearization. For 
more information, see “To connect the PKGX profile package to the base linearization” on 
page 18.

TO CONNECT THE PKGX PROFILE PACKAGE TO THE BASE LINEARIZATION

If you downloaded your PKGX profile package manually from the Fiery Web Profiler website, 
you must now connect it to the base linearization.

1 Start Color Tools. Do one of the following:

• On the toolbar, click Color Tools.

• On the Tools menu, click Color Tools.

The Color Tools start screen appears.
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2 Click Profile Connector.

FIGURE 5: Profile Connector

3 Under “Printer linearization”, click Select, and select the base linearization (EPL file) that is 
located in the Working folder.

4 Under “Connect to profiles”, do one of the following:

• To connect a PKGX profile package, select the “Media profile” check box. Then click 
Select, and browse to the PKGX profile package that you downloaded from Fiery Web 
Profiler.

• To connect an ICC profile that was created using “Rich Black”, select the “Device Link” 
check box. Then click Select, and browse to the ICC profile.

5 Click OK.

TO APPLY A PKGX PROFILE PACKAGE TO YOUR JOB

1 In Job Explorer, in the job list, click the job.

2 On the Output tab, open the Print Configuration pane.

3 Under “Profile name”, click Catalog, and select the base linearization (EPL file).

The print conditions under which the PKGX profile package was created listed.

4 Click OK.
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Fiery Image Editor
Fiery Image Editor is a tool designed to let you make last-minute color adjustments to a print 
file that was created in Fiery XF. Fiery Image Editor enables you to make color adjustments by 
modifying the curves on each channel.

TO INSTALL AND START FIERY IMAGE EDITOR

You can install Fiery Image Editor on the Cretaprint printer (recommended) or on any 
Windows or Macintosh computer. Fiery Image Editor is installed in the language of the 
operating system. If your language is not supported by Fiery Image Editor, it is installed in 
English.

1 Insert the software DVD 4into the computer’s DVD-ROM drive.

2 In the welcome screen, click Install Fiery XF and follow the on-screen instructions until you 
come to the “Select Features” dialog box.

3 Click Custom.

4 Under “Tools”, select “Fiery Image Editor”.

5 Continue to follow the on-screen instructions to complete the installation.

The Fiery Image Editor program icon appears on the desktop.

FIGURE 6: Fiery Image Editor program icon

6 Double-click the program icon.

Fiery Image Editor starts. By default, if no custom monitor profile is selected as the default 
profile on the computer, a message informs you that the sRGB color profile will be used 
instead. To apply a custom monitor profile, do the following:

Open Control Panel, click Appearance and Personalization, click Display, and then click 
Change display settings. In the Screen Resolution window, click Advanced settings. On the 
Color Management tab, click Color Management, and click Add. Browse to your custom 
monitor profile, click Add, and click OK. In the Color Management window, click Set as 
Default Profile, and then click Close.

For more information on using Fiery Image Editor, see the program’s online help.

Fiery Image Editor program 
icon
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