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Fiery XF Cut Server

The Fiery XF Cut Server is an automated solution powered by SAi technology and supports over 2,000 cutters and
routing tables from more than 130 different manufacturers, saving you time by eliminating the need to work with
different software for each cutter type.
This automated solution standardizes your cutting workflow for all supported cutter types and models. The Cut
Server Option increases productivity by connecting your printed output and finishing processes. With Cut Server
3.0 and later, you can operate up to two cut servers with one Cut Server Option license. The Cut Server Option is
easy to use and configure.

Basic elements of the software

The Fiery XF Cut Server software includes a toolbar, a Device bar, and a Setup bar, as well as a Hold queue, an
Output queue, a job information area, and a job preview area.

Toolbar

A toolbar is located at the top of the main window. It contains tools for the most commonly used functions.

Toolbar icon Description

Job Adds a job to the selected cutter.

Send Sends a job to a cutter.

Abort Aborts sending a job to the selected cutter.

Delete Deletes the selected job or jobs.

Help Opens the Fiery XF Cut Server Help.

Data Link Allows you to start/stop and maintain the Barcode Server if the cutter supports a Barcode workflow
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Device bar

The Device bar shows all devices currently configured and their connection. You can add or delete devices and
connections or modify connections for specific cutters.

Setup bar

The Setup bar displays the setups that are currently configured. For each cutter, a specific cutting setup is configured
here. Click the arrow to access the setup options.

Setup options Description

Add Job Adds a cut job to the current setup

Start Barcode Server

Stop Barcode Server

Starts or stops the Barcode Server depending on the server
status

Start reading Barcode on cutter Sends a request to the cutter to read the Barcode

Setup Properties Allows modifications of the current setup

Default job properties Setup default properties for an incoming cut job

Duplicate Setup Creates a duplicate of the current setup

Make Active Sets the current setup to active

Output size compensation Setup size compensation of a cut job

Test Cut Sends a basic cut job to the cutter for testing

Hold queue

The Hold queue shows a list of added jobs. While jobs are in the Hold queue, you can view and make changes to
their job properties. When a job is ready for cutting, you can drag it from the Hold queue to the Output queue.
For additional options, including job properties, right-click a job in the Hold queue.
Jobs with the After Output option set to Hold in the Workflow tab of the Job Properties window will return to the
Hold queue after cutting instead of being deleted.
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Output queue

The Output queue shows a list of jobs that are currently being sent to the cutter and their status.

Job information area

The job information area displays the jobs associated with the selected setup.

Job information Description

Job Name The name of the job

Setup The name of the current setup for the listed job.

Sender The Sender field includes the following information:

• The name of the computer on which the Fiery XF server is installed

• The name of the Fiery XF workflow

• The unique job ID

• The current page number

• The name of the Fiery XF user who submitted the job

Date The date of the job

Type The type of job

Copies The number of copies to be printed

Dimensions The physical dimensions of the job

After Output Lists what to do with the job after output

Resolution The number of steps per centimeter the cutter uses for cutting

Path The location of the job in the Cut Server

Barcode IDs The Barcode IDs used for the cut job

Job preview area

The job preview area displays a preview of the cut job and shows the direction of the cut.

Entering numerical values

The Fiery XF Cut Server software supports a number of unique features that make it easier to enter numerical
values.
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Using spinner controls

You can use the spinner control to increase or decrease the value by clicking the up or down arrows. Using the arrow
keys on your computer keyboard will have the same effect.

Using built-in mathematical operations

The Fiery XF Cut Server software can perform several calculations whenever a numerical value is entered.

Automatic unit conversion

If you enter a value using a different unit of measurement from the default unit, the software will automatically
convert the value to the default unit.
For instance, if your default unit is inches, you can enter a value of 1 ft, and the software will convert the
measurement to 12 in.

Units of measure Definition

in, " inch

ft, ' foot

mm millimeter

cm centimeter

m meter

pt point

Calculation of ratios

If you enter a ratio in the format A:B, the software will scale the previous value in the field by the ratio entered.
For instance, if a value is set to 12, and you enter 2:3, the new value will be 8.

Calculation of percentages

If you enter a percentage in the format X%, the software will scale the previous value in the field by the percentage
entered.
For instance, if a value is set to 10, and you enter 90%, the new value will be 9.
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Simple mathematical operators

If you enter a simple mathematical expression, the software will calculate the result of the expression and enter that
value in the field.
The available mathematical operators, in order of precedence, are as follows:

Operator Description

/ Division

* Multiplication

+ Addition

- Subtraction

For example, if you enter 1/8, the value of 0.125 is calculated.
Operator precedence determines the order in which the mathematical operations will be calculated when more than
one operation is specified. The operators are listed from top to bottom in order of operator precedence in the table.
For instance, if you enter 6/2*3, the software will calculate 6/2 first and then multiply the result by 3, yielding a result
of 9.

Automatic application of entered values and expressions

After you enter a numerical value, ratio, or mathematical expression in a numerical field, the software will
automatically apply that value after a brief delay. You can also press the Tab key to apply the value immediately.
Avoid pressing the Enter key, which will trigger the OK button and close the window.

Set the Fiery XF Cut Server preferences

You can set application preferences from the Edit menu, select Preferences.
1 Adjust one or all of the parameters shown in the table.

Parameter Description

Units Specify the units of measurement displayed.

Precision Specify the degree of precision to use with cutting.

Archive Path Specify the folder for saved archived jobs.

Archive Format Specify the format for archived jobs.

Original job Archives the job in its original format
(*.job file format).
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Parameter Description

Native job Archives the print data in the native
language of the cutter (*.plt file
format).

Preview information is not available.

File paths Specify the folders for jobs and temporary files.

Jobs The folder to store job files.

Temporary files The folder for temporary files created
during the processing of jobs.

Hot Folder Defines a folder to receive cutting data from the Fiery XF server.

Note: If the Fiery XF Cut Server and the Fiery XF server are running on different computers, it is recommended
that you set up a Hot Folder for the cut jobs on the Fiery XF server. This is because the Fiery XF server runs as a
service and might not have write access to a local Hot Folder on the Fiery XF Cut Server.

2 Click OK to save.

Start Fiery XF Cut Server

1 Do one of the following to start the Fiery XF Cut Server:

• Start Fiery XF Cut Server through Program Group.

• Double-click the Fiery XF Cut Server icon on the desktop.

2 To log on to a specific licensed Fiery XF server, choose an IP address from the list, enter an IP address manually,
or type localhost if the Fiery XF server and Fiery XF Cut Server are on the same computer.

Note:

• To connect a Fiery XF server to a Fiery XF Cut Server, the Fiery XF server must be running and must have a
valid Cut Server Option. If the Cut Server Option is missing or the Fiery XF server is down, you will get an
error message when connecting.

• Fiery XF Cut Server 3.0 and later can only connect to a Fiery XF server with Fiery XF 8.0 and later. Earlier
versions of Fiery XF Cut Server are not compatible with Fiery XF 8.0.
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Exit Fiery XF Cut Server

• Do one of the following to exit the Fiery XF Cut Server:

• Click File > Exit.

• Click the Close button in the top right corner of the title bar.

• Right-click the software icon in the notification area and select Close from the menu.

Log on to another licensed Fiery XF server

1 From the File menu, choose Re-Login.

2 In the Fiery XF Cut Server Login window, select an IP address from the list and click Select.
You can manually type the IP address into the field if it is not listed.
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Working with cutter setups

Setups provide the link between the software and your cutters.
Each setup contains the following information:

• The type of cutter used.

• The method used to communicate with the cutter.

The Fiery XF Cut Server allows two different setups to be in use at the same time. It is possible to have more than
one setup for each cutter because it will enable you to configure each setup for a different purpose.

Add new cutter setups

1 From the Setup menu, select Add Setup.

2 Select the manufacturer and model name of the cutter from the list, and click Next.

3 Type a name for the new cutter setup.

4 Set up the connection the cutter uses for communication.
If necessary, edit the settings for the chosen connection. For more information, refer to Change the port on page
13.

5 Click Finish.

Select a setup

• To select a setup, highlight its icon in the Setup area.
Only one cutter can be selected at any time.

Activate setups

An active setup is a setup that is ready to cut jobs.
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• Select the Setup icon in the Setup area and do one of the following to activate a setup:

• Select the box next to the icon.

• Click Setup > Make Active.

• Right-click to select Make Active from the menu.

Delete setups

• Select the Setup icon in the Setup area and do one of the following to delete a setup:

• Click Edit > Delete.

• Click the Delete button in the toolbar.

• Press the Delete key.

• Right-click to select Delete from the menu.

Note: Deleting a setup will also delete all jobs associated with it.

Edit setup properties

• Click the Setup icon in the Setup area and do one of the following to modify the setup properties:

• Click Setup > Setup Properties.

• Right-click to select Setup Properties from the menu.

Change the port

The settings in the Change Port window allow you to change the port used to connect to the cutter.
You can select a port for your cutter from the available port list, which includes only the ports on your computer that
are usable with your cutter.
The standard port for the cutter is selected by default, but you may need to enter or edit some port settings.
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1 Select the cutter in the setup area and do one of the following to change the port:

• Click Setup > Change Port.

• Right-click to select Change port from the menu.

Available
ports

Description

LPT The parallel port is the most common method to connect cutters to the computer.

Adjust the following parameters:

Transmission
buffer

The size of the transmission buffer in bytes

Check port
state before
sending

If selected, the software will send a data packet to the cutter to test if the cutter is
connected before beginning to cut the job.

Use standard
LPT driver

Whenever possible, the software uses a custom LPT driver to increase the performance of
the LPT port.

If selected, the software will use the standard Windows LPT driver. The performance will
be diminished, but reliability may be enhanced.

The following settings are enabled when the custom LPT driver is in use:

Mode Use ECP (Enhanced Capabilities Mode) for the fastest possible
transmission speed. EPP (Enhanced Parallel Port) is not as fast but may be
more compatible.

DMA Using DMA with ECP can increase the maximum bit rate from 2 Mbps to
4 Mbps.

Yield if
device is busy

If checked, the software will release the extra system resources used by the
custom LPT driver while the cutter is busy. This may aid overall
performance.

TCP/IP Use this port if your cutter supports a network connection.

TCP/IP
address

The TCP/IP address of the cutter (required).

Port number The port number used for the cutter. Select it from the list or enter a custom port number.

USB USB drivers are provided with cutters that support them. Make sure the proper drivers are installed when
using these ports.

USBPIA Use this port if you are connecting to the parallel port of a cutter using a USB-to-parallel adapter.
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Available
ports

Description

USBSerial Use this port if you are connecting to the parallel port of a cutter using a USB-to-serial adapter. Make sure
the proper drivers are installed when using this port.

FireWire FireWire drivers are provided with cutter that support them. Make sure the proper drivers are installed
when using these ports.

LPR Some network devices do not work with TCP/IP and only with LPR protocol.

Host name or
IP address

The host name or IP address assigned to the cutter (required).

Cutter/
Queue name

Depending on the cutter, this can be the cutter name, such as PR1, or the path to a UNIX
print queue.

See the FTP listing for common printer names.

FTP Cutters that connect directly to a network may support FTP protocol, allowing the cutting data to be sent to
the cutter through FTP.

Host name or
IP address

The host name or IP address assigned to the cutter.

Printer/
Queue name

Depending on the cutter, this can be the cutter name, such as pr1, or the path to a UNIX
print queue.

Common printer names include:

Axis pr1, pr2, pr3

Canon 6200
and 7200

Z

Canon 8200 LP

Hawking lp1, lp2, lp3

HP JetDirect
EX

raw

HP JetDirect
EX Plus 3

raw1, raw2, raw3

HP JetDirect
600N

Port1

Intel Netport
Express
10/100

LPT1_PASSTHRU
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Available
ports

Description

Intel Netport
Express Pro

LPT1_PASSTHRU

LPT2_PASSTHRU

COM1_PASSTHRU

Linksys P1, P2, P3

FILE The FILE port allows you to save the cutting data as a file.

The following settings are available:

Prompt for
file path for
each file

If selected, you will be prompted to provide a file name for the output file when each job is
saved to the file.

Use custom
extension

If selected, type the file extension you want to use for the output file in the space provided.

Default
location

The default folder used for output files. Click Browse to select a folder.

SCSI Use this port if your cutter supports the SCSI connection. For more information, see Configure SCSI setups
on page 16.

Folder Outputs to file in the specified folder using a naming convention specific to the cutter.

COM This is the serial communications port.

In addition to the standard serial port controls for bits per second, data bits, parity, stop bits, and hardware
or software flow control, there are check boxes that enable or disable the following wires:

DTR Data Terminal Ready

DSR Data Set Ready

RTS Request To Send

CTS Clear To Send

DCD Data Carrier Detect

2 Click Apply to save and OK to close.

Configure SCSI setups

1 Set the Port to your SCSI device.
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Do one of the following if your SCSI device is not listed:

• Click Add to specify a custom SCSI device.

• Enter the name of your SCSI device in the Custom Device Name field.

• Enter the Bus ID of your SCSI adapter in the SCSI Bus ID field.

• Enter the SCSI ID number of your SCSI adapter in the SCSI Adapter ID field.

• Enter the SCSI ID number of your cutter in the SCSI Target ID field.

2 Click OK.

Output size compensation

Output size compensation allows you to measure slight variations in output size and compensate for them.
You must set up output size compensation separately for each cutter setup. Output size compensation does not
affect the job size as it appears in the Job Properties window.

1 To set the output size compression, do one of the following:

• Click Setup > Output Size Compression.

• From the Setup bar, right-click one of the cutter setups or click the triangle next to the setup name and click
Output Size Compression.

2 Under Test size, enter the width and length for your printed job.

3 Measure the printed size of the job and enter the width and length in the Measured size field.

4 Select the Enable output size compensation check box to automatically scale all future cuts from this setup using
the compensation factors derived from your measurements.
The software automatically calculates the compensation factors that will scale the output size to compensate for
the difference between the test and the measured sizes.

5 Click OK.
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Working with cutting jobs

Jobs can be added, deleted, or have their properties changed while they are in the Fiery XF Cut Server queue.

Add new jobs

You can send jobs to the Fiery XF Cut Server in several different ways.
Jobs can be added to the application as follows:

• From the File menu

• The Job button on the toolbar

• Using the drag-and-drop operation

• With a Hot Folder

Add a job using the File menu or Job button on the toolbar

1 To add a job, do one of the following methods:

• Click File > Add Job.

• Click Job from the toolbar.

2 Select the file to add.

3 (Optional) Select the Copy to job folder check box to copy the file to the local job folder.

Note: If the job is on a USB flash drive or a network drive, copying it to a local folder will allow you to process the
job after removing the USB flash drive or disconnecting from the network.

4 Click Add.
For a list of supported file formats, see the Appendix on page 29.

Adding a job using the drag-and-drop operation

You can drag a file into the Fiery XF Cut Server application, and the file will be automatically added as a cut job. The
file must be of a supported file type (see the Appendix on page 29).
To specify the setup to be used, drag the file onto the appropriate cutter setup in the Setup bar. The job is assigned a
Holding status.
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Adding a job using a Hot Folder

You can add a job to the Fiery XF Cut Server application using a Hot Folder. The Fiery XF Cut Server must monitor
the Hot Folder. You can specify the Hot Folder location in the Fiery XF Cut Server Preferences (click Edit >
Preferences). For more information, see Set the Fiery XF Cut Server preferences on page 9.

Note: If the Fiery XF server and the Fiery XF Cut Server are running on different computers, make sure that the
Fiery XF server writes the cut files locally on the Fiery XF server computer and that the Fiery XF Cut Server uses a
mapped network drive or UNC path as the Hot Folder. The Fiery XF server is a service that does not have the same
rights as the logged in user, but the Fiery XF Cut Server is an application that runs using the credentials of the logged
in user.

Select jobs

You can select more than one job at a time.
• To select multiple jobs, do one of the following:

• Hold the Ctrl key to select multiple individual jobs.

• Hold the Shift key to select a range of jobs by clicking the first and last jobs in a range.

• To select all jobs, click Edit > Select All.

Save jobs

Jobs can be saved as a native file or in their original format.
1 Select the job file you want to save in the Job area and do one of the following:

• Click File > Save As.

• Click the Job arrow in the toolbar and click Save As.

2 Enter the file name, select the format (Native or Original), and click Save.

Delete jobs

• Select a job and do one of the following:

• Press the Delete or Backspace key.

• Click Edit > Delete.
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• Click the Delete button in the toolbar.

• Right-click to select Delete from the menu.

Setting job properties

The Job Properties window allows you to edit settings that control how a job will be cut. For more information, see 
Setting Job Properties on page 22.

Cut jobs

After the Fiery XF Cut Server receives a job, you can send it to the cutter.

Moving jobs to a different cutter

You can move a job from one cutter to another.
• Select a job and do one of the following:

• Click File > Move Job, select the new cutter setup, and click OK.

• Click the Job arrow in the toolbar and click Move Job, select the new cutter setup, and click OK.

• Click and drag the job to the new cutter setup in the Setup bar.

Send a job to a cutter

• Select a job in the Hold queue and do one of the following:

• Click File > Send.

• Click Send in the toolbar.

• Right-click the job to select Send from the menu.

Abort job cutting

• Select a job in the Output queue and do one of the following:

• Click File > Abort.

• Click Abort in the toolbar.

• Right-click the job to select Abort from the menu.
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Cut test jobs

The Fiery XF Cut Server allows you to send cut test jobs to appropriate cutters.
1 Select the cutter setup for the test job.

2 Click Setup > Test Cut.
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Setting Job Properties

You can set several settings in the Job Properties window to control how a job will be cut.

Access the Job Properties window

1 Select a job and do one of the following:

• Click File > Job Properties.

• Click the Job arrow in the toolbar and click Job Properties.

• Right-click the job to select Job Properties from the menu.

• Double-click the job.

You can set the job properties in the Layout, Workflow, and Cut tabs of the Job Properties window.

2 Click Apply to save and OK to close.

Layout options

The Layout tab controls the position of the job on the media, the finished media size, and the media layout.

Note: The settings available in the Job Properties window vary according to your cutter. The layout options in the
following table are examples.

Option Description

Media size The media size loaded into your cutter. Select from one of the preset sizes, or specify a custom media size.
When a custom size is specified, it will automatically be added to preset media size list.

The width and height of the media.

The margins of the printable area.

These settings change the job position on the media.

Position The distance between the job and the right and bottom margins of the printable area.
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Workflow options

The Workflow tab displays settings related to the After Job options.

Note: The settings available in the Job Properties window vary according to your cutter. The workflow options in the
following table are examples.

Option Description

After output Specifies what to do with the job after it is cut.

Delete Removes a job from the Output queue
after it is cut.

Hold Places a job in the Hold queue after it is
cut.

Cut options

The Cut tab is only visible for jobs output on a print-and-cut device or cutter. You can specify settings related to
cutting.

Note: The settings available in the Job Properties window vary according to your cutter. The cut options in the
following table are examples.

Option Description

Resolution Set the resolution of your cutter. The default value is set for
optimal results. You should not change this value unless you
are experiencing problems with your cuts (cut size not
matching the size it was designed to be).

Passes Specifies how many times the blade will move over each line.

Advance after plot Select to advance the media after cutting and return to origin
after cut.

Send arc commands Activates the internal curve handling of the cutter.

Knife offset Select to enter custom values for knife offset.

You should only change this value if you are using a pen
plotter as a cutter.
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Option Description

Packet size Select to specify the packet size sent to the cutter.

This setting applies to a limited number of cutters and should
not be changed unless your cutter requires it.

Curve quality Determines the precision of the curves by setting the
maximum space allowed between the curve and the line.
Higher quality requires more lines, increasing plot file size
and cutting time. The default is set for optimal results.

The Curve quality settings are:

• High

• Low

Cutter Options Displays the Cutter Options window.

Reset Restores the default settings.

Setting cutter options

In the Cutter Options window of default job properties, you can control the parameters of operation of your cutter,
such as cut speed and pressure, and execute common tasks, such as roll forward, roll backward, or return to origin,
from your computer.
Each command can be enabled or disabled. When the command is selected, you can change the value, and it will be
sent to the cutter overriding the cutter settings. When the command check box is cleared, the cutter settings are
used.

Note: The settings available in the Cutter Options window vary according to your cutter. The commands and options
in the following tables are examples.

Table 1: Cutter Options window commands

Option Description

Delete Deletes the selected command from the list.

You can only delete commands that were added using the Save command.

Save Saves the changes you made as a new command.
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Option Description

Reset Reverts all settings to their default settings.

Any custom commands added by the user will be deleted.

Table 2: Cutter Options window tabs

Tabs Description

Before Job Defines commands that will be sent before the job is processed.

Cut Fast

Medium

Slow

None

Defines a series of settings for fast, medium, and slow cutting speeds.

Select None if you want to use only the settings from the cutter.

Pressure

Force

Defines the pressure of the knife.

Speed Defines the traveling speed of the head.

Tool Defines the tool when several tools are available or switches between cut and plot.

After Job Defines commands that will be sent after the job is processed.

Cut Media

Auto Cut

Specifies if the media will be cut after cutting or plotting.

Macro Allows you to execute common tasks that you are usually required to do from the cutter control panel.

Initialize Initializes the cutter.

Roll Forward

Backward

Advances or rolls back the media.

Go to origin Moves the head to the origin.

Make sure nobody is around the cutter when sending the macros since the cutter may move and
injure the operator.
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Working with barcodes

Fiery XF Cut Server jobs can be detected and automatically sent to a cutter if the cutter supports barcodes. A related
Barcode Server or Data Link Server can be started in the Fiery XF Cut Server.

Start Barcode Server

If the cutter supports automatic file detection using barcodes, the Barcode Server or Data Link Server in the Fiery
XF Cut Server can be started in several ways:
• Do one of the following:

• From the Setup menu, click Start Barcode Server or Start Data Link Server.

• From the Setup bar, right-click one of the cutter setups or click the arrow next to the setup name and click
Start Barcode Server or Start Data Link Server.

• From the toolbar, click Data Link and click Start Barcode Server or Start Data Link Server.

Set up Barcode Server

• To set up a Barcode Server or Data Link Server, do one of the following:

• On the toolbar, click Data Link and select Setup Properties.

• From the Setup bar, right-click one of the cutter setups or click the arrow next to the setup name, and then
click Setup Properties.

In the Barcode Server or Data Link Server Setup Properties window, you can define an interval of time to check
the status of the cutter, start the Barcode Server or Data Link Server automatically, and define an interval of time
for communication timeout.
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Stop Barcode Server

After the Barcode Server is started, you can stop the Barcode Server from the Fiery XF Cut Server.
• Do one of the following:

• From the Setup menu, click Stop Barcode Server or Stop Data Link Server.

• From the Setup bar, right-click one of the cutter setups or click the arrow next to the setup name and click
Stop Barcode Server or Stop Data Link Server.

• From the toolbar, click Data Link and click Stop Barcode Server or Stop Data Link Server.

Using Barcode Server

Cut jobs in the Fiery XF Cut Server that will use the Barcode Server or Data Link Server must contain a valid
barcode. To check if a cut job has a barcode, select the cut job in the Hold queue and examine the barcode
information in the job information area.
The Fiery XF server generates the Barcode ID and the barcode on the printout, which includes the images, Barcode
ID, barcode, and cut marks. Enable the Barcode option in the Cut Marks Option for the related cutter along with the
selected cut marks.
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Contour cutting on a print-and-cut device

A print-and-cut device can print an image and cut a contour on it.
The Fiery XF Cut Server supports print-and-cut devices as simple cutters. Jobs are printed using the print-and-cut
device or any other type of printer with the Fiery XF server and then cut on the print-and-cut device using the Fiery
XF Cut Server.

Setting up a job for contour cutting

For a contour to be cut when a job is sent to a print-and-cut device, the following must be true:

• The job must be vector-based.

• The contours to be cut must be assigned a stroke with a custom color listed on the Fiery XF server.

For specific details on setting up jobs within a given application, please consult the Fiery Command WorkStation
Help for Fiery XF.

Cut a job on a print-and-cut device

1 Set up the job for contour cutting.

2 Set up the print-and-cut device in the finishing settings of Fiery XF as a cutter.

3 In Fiery XF, load a job into a workflow connected to the printer you want to use.

4 Process and print the job in Fiery XF.
After the job has been printed, the cut portion of the job automatically appears in the Hold queue of the Fiery XF
Cut Server.

5 Remove the printed output from the printer and load it into the print-and-cut device.

6 Select the cut job in the Hold queue and click Send in the toolbar.

7 Align the cutting head over the first automatic registration mark (lower right if not marked) using the controls on
the front panel of the cutter.

8 Click OK to cut the contour.
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Appendix

Supported file types

File format Extension Import Export

Native files .prt, .plt (A) (A)

Plot or Cut Job Files .job (A) (A)

(A) - Version number does not exist or is not available.

Keyboard shortcuts

Action Windows

Add Job Ctrl+O

Move Job Ctrl+M

Job Properties Ctrl+J

Save Job As Ctrl+S

Send Job Ctrl+P

Select All Jobs in Queue Ctrl+A

Delete Delete or Backspace

Add Setup Ctrl+N

Setup Properties Ctrl+K

Online Help F1

Refresh View F5
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