Customer Release Notes
Fiery Command WorkStation Package, version 6.8

This document contains important information about this release. Be sure to provide this information to all users
before proceeding with the installation.

About this release
The following applications are included in this release:
o Fiery Command WorkStation Package v6.8.0.636

* Fiery Command WorkStation for Windows v6.8.0.54
¢ Fiery Command WorkStation for Mac v6.8.0.55
e Fiery Hot Folders v4.3.1.05

o Fiery Software Manager for Windows v6.8.0.11
o Fiery Software Manager for Mac v6.8.0.12

New features

What's new?

For information about new features that were added in the initial release of version 6.8, visit http://
fiery.efi.com/CWS/Whats-New.

Preview raster curve edit effects

For all external Fiery servers, when you use Job Properties to apply a raster curve edit to a job, the results are
displayed in the Fiery Preview application for processed jobs.

For embedded Fiery servers, raster curve edits to a job are displayed in the Fiery Preview application for processed
jobs only when the Fiery ColorRight Package or Fiery Productivity Package is enabled.

Spot color optimization report

In Fiery Spot Pro, you can now save the spot color optimization report as an HTML file.
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Fiery System Image backup notifications

The backup of the Fiery System Image will notify you when a backup fails and is listed under Notifications in Fiery
Command WorkStation.

¢ You can reschedule the backup in Manage Settings > Fiery System Restore.

e To hide the notification, click the More icon (three dots), and select Hide.

Close button for the What's New window

The What's New window appears when you install and open the latest version of Fiery Command WorkStation for
the first time. You can now use the Close button at the bottom of the What's New window, even if the display
resolution is less than the supported resolution.

Minimum supported display resolutions:

e 1280 x 1024 (cutsheet)
e 1600 x 900 (wide and superwide)

Issues fixed

Issues fixed in Fiery Command WorkStation Package v6.8.0.636

Fiery Command WorkStation

¢ When you selected CMYK+ color mode in the Job Properties window for a job, the No Correction preset did
not appear in the Raster Curve presets list under the Color settings tab.

Issues fixed in Fiery Command WorkStation Package v6.8.0.615

Fiery Command WorkStation

o Fiery Command WorkStation Package now supports Chinese fonts in compliance with the GB18030 standard.

Issues fixed in Fiery Command WorkStation Package v6.8.0.541

Fiery Command WorkStation

e When you merged two PDF files with the Merge all files if submitted as a folder option in Fiery Hot Folders, the
output PDF file did not appear as expected.

¢ When you selected Coated-Glossy calibration while calibrating a Fiery server, a paper weight mismatch error
message appeared.

¢ When you created a master document in Job Properties for a VDP job in the Held queue and clicked Preview
Master, an additional blank page was added.
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Issues fixed in Fiery Command WorkStation Package v6.8.0.514

Fiery Command WorkStation

e When you clicked Resources > Spot Pro for a Fiery server with system software FS200/200 Pro or FS300/300
Pro, the spot colors list and spot color values did not appear.

Fiery XF

* You could not update the media profiles with the Fiery Profiles Updater when you upgraded a Fiery XF server
from v7.3 to v7.3.3.

Issues fixed in Fiery Command WorkStation Package v6.8.0.466

Fiery Command WorkStation

¢ On a Spanish-language system, you could not delete a selected job from the held queue by pressing the Delete
key.

¢ The Publish as Virtual Printer option appeared in the Job Presets tab for a Fiery embedded server on which a
virtual printer license was not installed.

e You could not create a new common calibration using an automated inline sensor for multiple printers with the
Printer Match option in Fiery Color Profiler Suite.

Issues fixed in Fiery Command WorkStation Package v6.8.0.439

Fiery Command WorkStation

¢ You could not save a selected paper catalog entry for a job in the Define Media for Slip Sheet window.
e On some Japanese-language systems, the number of copies of a calibration job was incorrect.

Fiery XF

o In Job Editor, the page size displayed for a PDF job with cut marks was incorrect.

Issues fixed in Fiery Command WorkStation Package v6.8.0.406

Fiery Command WorkStation

¢ You could not calibrate a printer with the Auto Correct Color Mismatch option.

¢ When you attempted to delete a curve point after modifying a processed job in ImageViewer > Color Adjust, the
selected page was deleted. The page was restored if you clicked Revert. However, you could not continue with the
editing without restarting the editing process.

Fiery XF
¢ You could not save some print options for media in Server Manager for VUTEk h5 printers.

e When you selected any Media Wedge in Job Editor > Verify > Control Bars, the target tolerance preset changed
to Custom.
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Issues fixed in Fiery Command WorkStation Package v6.8.0.385
Fiery XF

e When you tiled a job, the glue and overlapping areas were not considered in the calculation of job size for an
individual tile.

Issues fixed in Fiery Command WorkStation Package v6.8.0.366

Fiery Command WorkStation

o In Fiery Spot Pro, the in-gamut and out-of-gamut AE indications were not consistent for spot colors, even when
you defined the tolerance in the Preferences dialog box.

e When you defined a specialty color and re-opened Fiery Spot Pro, the specialty color separation values were not
retained.

¢ You could not define cover page settings for a new hot folder when you selected an Impose template in Job
Properties.

Fiery XF

¢ In Color Tools, an error message was displayed when you attempted to create a base linearization file for the
Seiko M64s printer.

¢ In Color Tools, when you selected different Media options from the list and clicked Print during recalibration,
the measurement chart dimension reduced unexpectedly.

Issues fixed in Fiery Command WorkStation Package v6.8.0.333

Fiery Command WorkStation

¢ In Fiery ImageViewer, when you selected the Current print option for a subsequent page while the first page of
the job was in the Printing queue, an error message appeared.

e When you used different paper catalog entries to define the booklet media in Fiery Impose and the cover page
media in Command WorkStation, the first sheet of the job was printed with incorrect cover page settings.
However, the rest of the sheets were printed with the booklet media settings.

e You could not specify the unit of measurement in the image shift option beyond 0.29 millimeters or its
equivalent value in inches and points.

e In Command WorkStation with the display language as German, you could not recalibrate a calibration set if the
job used either of the following:

* custom paper size

e custom paper size and APPE enabled
Fiery XF

o Ifyou attempted to calibrate from Command WorkStation on macOS 13 (Color Tools > Create Calibration), the
left panel controls were not visible, so calibration could not be used.

¢ When you defined custom media size in Job Editor > Printer > Format, the printer hardware margins were not
displayed in the job preview.
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Issues fixed in Fiery Command WorkStation Package v6.8.0.277

Fiery Command WorkStation

On macOS 13 with Command WorkStation and Fiery Hot Folders, when you selected Job Properties > Layout >
Impose > Edit Impose Template, the changes could not be saved because the window closed unexpectedly.

On macOS 13, you could not start Fiery Software Manager from Apps and Resources if Fiery Software Manager
was already running.

On macOS 13, when you saved the spot color optimization report as an HTML file, the EFI and Fiery logos were
not present if you opened the report in Safari.

When you saved a User Defined finish size template with double-byte characters in Fiery Impose and applied it
to a job from Job Properties, the values defined for Based on Crop Box finish size were selected instead of the
User Defined finish size values.

In Fiery Preview, the cover and body pages displayed the same media settings even if you had specified different
media settings for cover and body pages in Fiery Impose.

When you clicked the Media tab in Job Properties and scrolled down to Mixed media, some media options were
not displayed for the job.

Fiery XF

When you set up a Zund finishing device in Server Manager and Job Editor, the only available cut method was
DumDum.

When you selected the Top And Bottom barcode position for a nested multi-page job in the Finishing tab, part
of the barcode at the bottom appeared outside the media layout, and the file did not print.

Issues fixed in Fiery Command WorkStation Package v6.8.0.217

Fiery Command WorkStation

When you clicked Next in the Patch Layout window during recalibration of a Fiery server, Fiery Calibrator
displayed the same Patch Layout again and did not print the measurement chart. This issue occurred when you
set the Fiery server and the Fiery Command WorkStation language to French.

In Fiery ImageViewer, when you edited the curve in the Color Adjust pane for a monochrome job and attempted
to save it as a preset, an error message appeared.

Fiery XF

When you deleted a custom cut method in the Contour Cutting window, all the custom cut methods were
deleted from the list.

You could not define a custom cut method, when you selected an Esko cutting table.

You could not perform borderless printing for Canon PRO series printers when you defined a custom media size.
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Issues fixed in Fiery Command WorkStation Package v6.8.0.184

Fiery Command WorkStation

In Calibrator, after the recalibration was completed, the Generate ACD Data after calibration option was
checked for supported printers.

Fiery XF

When you created a spot color library using Color Editor connected to a Fiery XF server, the color values were
not saved. Additionally, if you imported the same library again, the values were not retained for CMYKRB,
CMYKOB, and CMYKRYV custom spot colors.

Issues fixed in Fiery Command WorkStation Package v6.8.0.165

Fiery Command WorkStation

When you created a calibration for a Fiery server for which the ACD option was not enabled, Fiery Calibrator
still opened WebTools for the ACD data generation.

When you created a new Fiery Hot Folder and selected Define to specify job settings, the Job Properties window
did not open.

It took more than the usual time to display the preview in the Sheet View pane of Fiery Preview for some
imposed PDF jobs.

On a Windows computer, a message about discontinued support appeared in the Fiery Impose Demo window
instead of the Manage Fiery Options window.

In Job Properties > Finishing, for a 1000-page job, if you enabled the Slip Sheet print option for every 100
copies, the slip sheet was inserted before every single copy.

When you attempted to open Fiery Command WorkStation and connect to Fiery servers while the EFI updates
server was offline, the job queues took a few minutes to load.

Fiery XF

When you selected the Target tolerance preset as Custom in Server Manager, the Delta E format value
appeared as dE 2000 which was incorrect. However, in Job Editor the Delta E format value was correctly
displayed as dE CIE76.

Upgrading

This installer will upgrade any existing Fiery Command WorkStation Package to the latest package containing Fiery
Command WorkStation and Fiery Hot Folders. Optionally, you can install Fiery Remote Scan by using Fiery Software
Manager.

For more information on technical specifications, refer to www.efi.com/cws.


http://www.efi.com/cws
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Updates to system requirements

Supported versions

Fiery Command WorkStation version 6.8 supports Fiery system software FS150/FS150 Pro and later installed on the
Fiery server.

Fiery Command WorkStation supports these operating systems for your computer:

¢ macOS 14
e macOS 13
e macOS 12
e macOS11

¢ macOS 10.15

e macOS 10.14

e Windows 11, 64-bit

e Windows 10, 64-bit

e  Windows Server 2022, 64-bit

e Windows Server 2019, 64-bit

e Windows Server 2016, 64-bit

Note: Fiery Command WorkStation offers Rosetta support for macOS computers with the M1 chip. For more

information, visit https://www.efi.com/marketing/fiery-servers-and-software/campaigns/macos-big-sur-
compatibility/.

Known issues

macOS 13

Adobe Acrobat on macOS 13

Because Adobe does not yet offer full support for Adobe Acrobat on macOS 13, you will experience these issues:

e You cannot start Adobe Acrobat from macOS 13 on M1 and M2 processors.

e On Intel processors, Adobe Acrobat shows the sign-in window, even if you are already signed in. Dismiss the
sign-in window, and Acrobat functions normally.
Calibration not available on Fiery XF server

If you attempt to calibrate from Command WorkStation on macOS 13, (Color Tools > Create Calibration), the left
panel controls are not visible, so calibration cannot be used.


https://www.efi.com/marketing/fiery-servers-and-software/campaigns/macos-big-sur-compatibility/
https://www.efi.com/marketing/fiery-servers-and-software/campaigns/macos-big-sur-compatibility/
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macOS 10.15 and later

Full Disk Access

Because of changes in how macOS 10.15 or later manages security, there are now additional steps required to allow
Fiery applications to function properly.

You need to make changes to the Full Disk Access security feature in macOS in order for Fiery applications to
manage updates and access files such as Impose templates and hot folders. Enable Full Disk Access for Fiery
applications such as Fiery Command WorkStation.
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Close all Fiery applications.

Go to System Preferences > Security & Privacy > Privacy > Full Disk Access.
Click the Lock icon in the bottom-left corner and enter your password.

In the list of apps, select the checkbox next to com.efi.InstallerHelperTool.
Click the + button.

In the Applications folder, select Fiery Software Manager and Fiery Software Uninstaller and click Open.
These applications require full disk access in order to maintain and update Fiery applications on your computer.

In the Applications folder, select the Fiery Command WorkStation application and click Open.

If you use Fiery Hot Folders or Fiery Remote Scan, select each application and click Open.

When Fiery Hot Folders detects that the Documents, Desktop, and Downloads folders are being used, it issues a
message requesting full disk access. This message is still displayed even after access has been granted. You can
dismiss this message and continue working.

PS to PDF conversion

When you use macOS 10.14.5 and later with Fiery Impose, Fiery Compose, or Fiery JobMaster, you may be
prompted to allow Fiery Command WorkStation to have access to Acrobat Distiller. This permission is necessary for
the conversion of PS files to PDF. If you do not grant permission, the conversions will not be successful and you will
need to change the Automation security feature in macOS.

1
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6

Close all Fiery applications.

Close Acrobat Distiller.

Go to System Preferences > Security & Privacy > Privacy > Automation.
Click the Lock icon in the bottom-left corner and enter your password.
In the Apps list, locate Fiery Command WorkStation.app.

Select the Acrobat Distiller.app option.
This allows Fiery Command WorkStation to have access to Acrobat Distiller.
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Setting Preferences in Adobe Acrobat Distiller for PostScript to PDF conversion

Fiery Impose, Fiery Compose, and Fiery JobMaster require Acrobat Distiller to convert PostScript (PS) files to PDF
on a client computer.

Due to enhanced security settings in Acrobat Distiller, you must confirm that the PS file to be converted is from a
trustworthy source in: Acrobat Distiller > File > Preferences > Preferences - Acrobat Distiller, select Trust all files
opened via Acrobat Distiller under Security.

Note: If Trust all files opened via Acrobat Distiller is not selected, you are prompted to confirm that the file is from a
trustworthy source for every PS file to be converted to PDF. This also applies to Hot Folders when the Microsoft
Office filter is selected, Output file type is specified as PDF, and a joboptions file is selected as a Distiller profile.

Spot Pro

Specialty colors

Specialty colors are not profiled and the Apply To feature is limited to device CMYK values only.

Spot color value rounding
After you define a spot color and restart Spot Pro, values for some colors may differ slightly from the original values

that you entered. This is because of numeric rounding that Spot Pro has performed, and there should be no
noticeable visible change in the color.

M3 measurement mode

M3 mode is not supported for single-measurement devices.
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