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Fiery Command WorkStation overview

Fiery Command WorkStation is the print job management interface for Fiery servers.

With Fiery Command WorkStation, you can connect to multiple Fiery servers and then manage jobs from a single
location. The intuitive interface makes complex tasks simple for Operators and Administrators, regardless of the
number or types of jobs you process.

Note: Fiery Command WorkStation supports Fiery system software FS200/FS200 Pro or later installed on the Fiery
server.

Job Center is an integrated feature of Fiery Command WorkStation that includes tools to search for jobs, preview
jobs, assign workflows, and manage printing.

You can use Fiery Command WorkStation tools to do the following tasks:
e Import and preview jobs

e View information about Fiery servers

o Specify print options

e View and modify custom workflows

e Manage prepress job workflows

o Use Fiery applications such as imposition software and makeready applications for job preparation and assembly

A number of optional features are available on Fiery servers, and all are documented in the user documentation for
your Fiery server. However, optional features only display in Fiery Command WorkStation if they are supported by
the connected Fiery server, for example, Sample Print.

The Fiery Command WorkStation workspace

The main window provides a summary of activity that is occurring either on all of the connected Fiery servers or on
a selected server and provides access to features.

To get started with adding a Fiery server to Fiery Command WorkStation, see Adding and connecting a Fiery server
on page 10.

Note: The content displayed varies for each Fiery server. The list below provides a general description. For specific
information, see the Fiery Command WorkStation help for your Fiery server accessed from the Help menu in Job
Center.
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The Fiery Command WorkStation main window includes the following areas:

e Main menus - provides access to commands.

o Sidebar - displays button navigation for the following screens below the Fiery logo:

e Home - view a high-level status overview of your connected Fiery servers and a snapshot of print production
statistics over the last week.

* Job Center - view and manage jobs sent to the connected Fiery server.

Servers - displays a list of job queues or job status. Some Fiery servers display available media and
consumables. The display for each Fiery server can be collapsed to view additional servers.

Job Status - displays the status of jobs that are currently processing and printing. To manage these jobs,
click the Processing or Printing queue in the Servers list.

Preview - displays the job content (thumbnail) of a processed job. On a Fiery server with Fiery system
software FS300/300 Pro or later, thumbnails are displayed for spooled jobs as well as processed jobs.

Summary - provides job information for the selected job, including the job name or title, number of pages
or sheets, and number of copies. Other information, such as the time of spooling or processing, media used,
preflight, or job verification, is displayed according to the selected Fiery server. You can edit some of the job
property fields by clicking the pencil icon.

History - displays information about actions from a job's history, including when the job was created,
processed, printed, or canceled. It also shows the time and date of any processing or printing error or when
processing was canceled. For the printed and print canceled actions, job characteristics, such as the number
of copies and pages, are displayed.

Job List - displays the list of jobs and a toolbar of available job actions. Right-click a job to show a complete
list of job actions.

e Apps and Resources - provides access to all installed Fiery applications with a single click and displays other
applications and resources for the Fiery server. You can also access free software trials and downloads, as
supported for the selected Fiery server.

Note: An internet connection is required to view the list of available Apps and Resources.

e Fiery 1Q (cloud icon) - access your Fiery Account, where you can back up your Fiery Command WorkStation
settings to the cloud, share settings with other users, and monitor print performance.

 Fiery Smart Search - search the Fiery knowledge base to learn more about Fiery Command WorkStation and
Fiery features.

Fiery Account

With a Fiery Account, you can back up your Fiery Command WorkStation settings, access free Fiery IQ features and
resources, and download the latest version of Fiery Command WorkStation.

When you associate a Fiery Account with a company, additional Fiery features and resources become available in the
cloud. You can share Fiery Command WorkStation settings to create a uniform workspace between users.

Note: Administrator permission is required to join a company account.
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Sign up for a Fiery Account

You must have a valid email address to create a new Fiery Account.

You can sign in to Fiery IQ with a Fiery Account to access the cloud services or create a new Fiery Account.

An existing Fiery Account must be associated with a company to access the Fiery IQ cloud application. When you
sign in with an existing Fiery Account, proceed to 7 on page 7 to update your company information.

1
2

9

From your browser, go to https://iq.fiery.com.

Click Sign Up.

Type your information into the text fields.

Note: Text fields marked with an asterisk are required.

Click Continue.

Fiery IQ sends an enrollment email containing an enrollment code to your email address.
To verify your email address, type the enrollment code, and click Continue.

Note: If you did not receive the enrollment email, check your spam or junk folders.

Click Continue.

Enter your company information and click Continue.

Note: Text fields marked with an asterisk are required.

Do one of the following:

¢ If you want to join the existing company account, click Request to join.

Fiery IQ sends a request to the company administarator. You can access Fiery IQ when this request is approved
by the company administarator.

¢ If you want to create your own company account, click | will create a company account.

If required, click Continue.

10 If required, sign in to Fiery IQ using your Fiery Account credentials.

11 Follow the on-screen instructions to connect your printers to Fiery IQ.

Fiery Smart Search

Fiery Smart Search can search for information and training resources to learn more about Fiery Command
WorkStation and Fiery features.

With Fiery Smart Search, you can search the following resources in the Fiery knowledge base:

Help documentation

Fiery Communities
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e How-to guides

o Fiery product guides

1 InJob Center, click the Fiery Smart Search icon (magnifying glass) in the bottom-left of the Fiery sidebar.

Fiery Smart Search is always available in the bottom-left of the sidebar as long as another window is not open on
top of Job Center.

2 In the Search for Fiery information area, type the search term and press Enter.
The list is scrollable by using the mouse or scroll bar.
The search window displays 10 results at a time.

3 Click a search result.

The information opens in your default web browser.

Job Center

The Fiery Command WorkStation Job Center is a centralized location where you can view and manage jobs sent to
the connected Fiery server. Job Center includes the Printing and Processing queues and lists of held, printed, and
archived jobs.

In Job Center, you can do the following:

o Search for jobs, view job properties, and preview jobs in each Fiery server that you search. A toolbar provides
access to different functions.

e Assign workflows and manage jobs.

e Use custom views of the job list for efficient job management.

¢ View all jobs in the All Jobs view, showing all jobs in all queues.

e View the status of all Fiery servers.

e View information on printers.

e Preview jobs.

o Edit properties in the Job Summary pane.

e View actions from a job's history in the History pane.

e Drag and drop jobs from the desktop to Fiery Command WorkStation.

o Access the Help for your Fiery server.

Status of processing and printing jobs

At the top of Job Center, the Processing pane and Printing pane (blue rectangles) show the progress of jobs that are
processing and printing, respectively.

If your Fiery server supports HyperRIP mode, additional status is available. When a job is being processed in page
parallel mode (single job mode), the progress bar in the Processing pane of Job Center is divided into sections,
representing the progress of each processor currently in use. For job parallel mode (multiple jobs mode), the

8
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Processing queue under the job status column additionally displays inline progress bars for each currently
processing job.

9
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Adding and connecting a Fiery server

Access levels to connect to a Fiery server

You can log on as Administrator, Operator, or any user to whom the Administrator has given access. Administrators
can set passwords for each type of user.

o Administrator - Has full access to all Fiery Command WorkStation and Fiery server functions. An
Administrator password is required.

e Operator - Has access to all Job Center functions. An Operator password is required. You can grant additional
privileges to the Operator group in Configure > User Accounts.

e User name - Users can log in with their user names if the Administrator has already added the user to the
Operators or Administrators group using Configure. The Administrator creates users, assigns them to groups,
and assigns privileges to the groups, such as guest privileges or creating server presets.

For more information about setting access levels, see the user documentation for your Fiery server.

Connecting to a Fiery server

To use Fiery Command WorkStation, you must connect to a Fiery server.

The Servers list of Fiery Command WorkStation manages access to any available Fiery server. You can add, connect
to, remove, and disconnect from a Fiery server.

You can search for a Fiery server by entering the server name or IP address in the Add Fiery Server window. After
the server connection is made and authenticated, the IP address switches to the Fiery server name in the Servers list.
Fiery Command WorkStation can connect to more than one Fiery server at a time.

If the connection to the Fiery server is disconnected, Fiery Command WorkStation attempts to reconnect
automatically. For more information about Autoreconnect, see Set preferences for Fiery Command WorkStation on
page 14.

Add and connect to a Fiery server

You can add, connect to, and reconnect to a Fiery server.
Before you add a Fiery server, you need its server name or IP address.

If you do not have the server name or the IP address, you can use search to find any available Fiery server on the
network. See Search for an available Fiery server on page 11.

1 Click the plus sign in the Servers list or in the Home screen. Type the IP address or server name for the Fiery
server and then click Add.
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Select the user from the User list and type the appropriate password.

In addition to the default user names of Administrator and Operator, users can log in with their user names if the
network administrator has assigned them as a member of one of the groups.

Click Login.

If you previously connected to a Fiery server in the Servers list, select the Fiery server and click Connect.

Search for an available Fiery server

If you do not know the server name or IP address of a Fiery server, you can search in your local area network for a
Fiery server. You can search within the subnet containing the local computer or within a specific subnet or IP
address range.

1
2

Click the plus sign in the Servers list.

If the Add Fiery Server window does not display the results of an automatic search of the local subnet, or if you
do not have a server name or IP address, click Advanced Search.

Do one of the following:
¢ To search for Fiery servers within a specific IP address range, select IP Range from the Search menu.

e Enter the start of the IP address range in From. To include the beginning of an octet, enter 0. For example,
10.100.10.0.

e Enter the end of the IP address range in To. To include through the end of an octet, enter 255. For example,
10.100.10.255.

¢ To search for Fiery servers within a specific subnet range, select Subnet from the Search menu.

e Enter the Subnet Address to indicate the subnet range to include. Enter 0 in the octets where any number is
acceptable. For example, 10.100.10.0 will find 10.100.10.1 through 10.100.10.255.

e Enter the Subnet Mask to indicate any subnet ranges to exclude. Enter 0 in the octets where you do not want
to exclude anything. For example, 255.255.255.0 will exclude everything but the indicated subnet address in
the first three octets and allow anything in the fourth octet, such as 10.100.10.30.

Click Go.

The search results display any available Fiery Server that matches the criteria. You can filter the search result list
by typing a keyword into the Filter by keyword field.

Select the Fiery server from the results list, click OK, and then click Add to add it to the Servers list.
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Log off the Fiery server

Logging off the Fiery server terminates the connection between the Fiery server and Fiery Command WorkStation.

1 Select a Fiery server from the Servers list.

2 Click the More icon beside the name of the Fiery server and log out.

View another Fiery server

You can switch the view from one connected Fiery server to another in Fiery Command WorkStation.

« Click any Fiery server in the Servers list to switch views from one connected Fiery server to another.

The Servers list

The Servers list shows information about Fiery servers that are connected, or were connected, even if they are
currently disconnected.

To view the IP address of the Fiery server in the Servers list, move the pointer over its name.

You can drag files to the queues in the Servers list. The Servers list displays information about connected printers
immediately below the name of the Fiery server. You can expand an individual Fiery server by clicking the plus sign
to the left of its name. Exiting Fiery Command WorkStation does not clear the Servers list.

12
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Uninstall Command WorkStation

Use Fiery Software Manager to uninstall Fiery Command WorkStation and related applications.

Uninstalling an application is helpful if you no longer need it on your computer or if you want to perform a fresh
installation to troubleshoot an issue. Because Fiery Command WorkStation is part of a package, uninstalling the
package will uninstall the related applications, including Fiery Software Manager.

1 Start Fiery Software Manager.

You can find Fiery Software Manager in the Fiery group of installed applications, or in the system tray in the
lower-right corner of your computer desktop.

2 Place your cursor over Fiery Command WorkStation Package and click the Remove icon (trashcan).
3 Follow the onscreen instructions.

4 Alternatively, you can uninstall applications from Control Panel > Programs and Features on Windows and from
Fiery Software Uninstaller on macOS.
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Customizing Fiery Command WorkStation

Set preferences for Fiery Command WorkStation

You can set preferences globally for Fiery Command WorkStation, for example, to reset the application settings to
their original defaults.

1 To open the Preferences window:

On a Windows computer, click Edit > Preferences.

On a Mac computer, click Command WorkStation > Preferences.

2 Under General, specify any of these general setting preferences:

Appearance - On a Mac computer, select whether to use dark mode or light mode, or select System to use the
current operating system setting. The change will be implemented the next time you start Fiery Command
WorkStation.

Auto reconnect - Select Enable Auto reconnect to automatically reconnect to disconnected servers with saved
passwords.

Updates - Click Check now to open Fiery Software Manager to check for a more recent version of Fiery
Command WorkStation software and the Fiery workflow applications online.

Reset settings - Click Reset to restore application settings to their original defaults.

Note: Fiery servers that have been added will be retained in the Servers list, along with their passwords.

Clear data - Click Clear data to clear all passwords saved in Fiery Command WorkStation for all users and all
Servers.

Archive Manager - Select whether to enable or disable Archive Manager.
Job Tags - Select whether to display tags (a maximum of 10) in the Servers list.
Fiery Health Monitor - Select whether to display the health status of the Fiery server in Job Center.

Improvement program - To help Fiery improve the quality, reliability, and performance of the software by
sending anonymous usage data but not your name, address, or any other personally identifiable information,
click the relevant check box.
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3 Under Region, specify any of these regional setting preferences:

Language - Select the language you want to use in Fiery Command WorkStation. By default, Fiery Command
WorkStation uses the local operating system language, if the language is supported. If the language is not
supported, Fiery Command WorkStation defaults to English.

Note: Changing the language of Fiery Command WorkStation will also apply to Fiery Hot Folders, and vice
versa, if installed on the same client.

Measurement units - Specify the units of measurement used to display attributes, such as page sizes and
custom sizes. This setting does not affect predefined page-size values.

4 Under Workspace, you can back up the Fiery Command WorkStation workspace settings to the Fiery IQ cloud
and share the workspace setting with other users.

Backup and Restore to the cloud - Click Get Started to sign in to your Fiery Account or create one. After you
are logged in, you can back up or restore workspace settings.

Share workspace settings - Click Share to share your workspace settings or invite users to use your workspace
settings.

Import - Click Import to import Fiery Command WorkStation settings from another computer.

Export - Click Export to export Fiery Command WorkStation settings to a Zip file, which can be used to set up
other Fiery Command WorkStation clients.

5 Click OK to save and close the Preferences window.

Expand or collapse panes

You can expand or collapse the Job Summary and Servers panes. You can also collapse the individual servers in the
Servers pane.

» Do one of the following:

Click the arrow icon in the title bar of the Preview pane to expand or collapse the preview.
Click the plus sign or minus sign next to a server in the Servers list.
To collapse the entire Servers pane to the left, click the arrow icon in the bottom-left bar.

To collapse the entire Job Summary pane to the right, click the arrow icon in the bottom-right bar.

Customize the toolbar

You can customize the toolbar in Job Center. You can also restore the default toolbar icons.

Some toolbar icons are available only if the Fiery server supports that tool.
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Right-click anywhere on the toolbar, and select Customize from the menu that appears.

Standard Set is the default set of toolbar icons.

In the Customize Toolbar window, add or remove toolbar icons by selecting a tool and clicking either Add or
Remove.

Specify the order in which the toolbar icons should be shown by selecting a tool and clicking Up or Down.

Click Standard Set to return to the default toolbar icons.
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Archive jobs

Archiving jobs stores jobs with their settings for later use, which allows you to reprint the job quickly without having
to import and set up the job again. You can save raster images to enable reprinting the job without reprocessing. You
can store archive jobs in any folder your computer can access, such as a network folder, and you can back them up
with your files.

Archiving jobs with Archive Manager

Archive Manager moves archived jobs from the Fiery server to a folder that you choose, ensuring jobs are preserved
even if the Fiery server is upgraded or reloaded.

Simple and safe archiving solution for all your Fiery server jobs
Archive jobs outside of the Fiery server

Share archive jobs easily across more than one Fiery server
Share archives with multiple Fiery Command WorkStation users
Find archived jobs faster, even when the Fiery server is offline

List all archived jobs in one view

After you archive jobs with Archive Manager, the Archived queue is no longer listed under the name of the Fiery
server. Instead, all archived jobs will be available in this Archive Manager window.

First-time setup with Archive Manager

A un A~ W

In the upper-left corner of Fiery Command WorkStation, click Archive Manager.

If Archive Manager is not available, confirm the Enable Archive Manager check box is selected in Edit >
Preferences.

Click Get started.

Click Browse, select a location for Archive Manager to store the archived jobs, and then click Select Folder.
Type a descriptive name for the location in the Display name field.

Click OK.

Click Migrate.
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7 In the Migrate archive jobs window, ensure that the source locations are valid.
For more information, see Folders inaccessible during migration on page 19.

The locations at the top half of the window are the source location and folders where archived jobs are currently
stored. The single location you select at the bottom half of the window is the destination where Archive Manager
will move the jobs. Moving jobs to the new location allows Archive Manager to back up the jobs even if you
reload or upgrade the Fiery server.

8 Click Migrate.

If the Fiery server has jobs remaining to migrate because the operation was skipped or canceled, Fiery Command
WorkStation will still display the Archive queue. To resume the migration process, click the blue Migrate button
on the Archived queue.

Archive jobs with Archive manager

Migrating jobs is a one-time event. After migrating jobs to an archive folder, you can archive subsequent jobs to the
same location or to another location.

1 Do one of the following:

¢ Select any job in the Held or Printed queue and drag it to Archive Manager.
¢ Select any job in Job Center and click Actions > Archive.

¢ Right-click any job in Job Center and click Archive.

2 Choose an archive location.

You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

3 To specify another location, click Edit Locations, and click Add in the Manage Locations window. Browse to the
folder where you want to archive the job and click Select Folder.

Understand archived jobs

An archived job contains the source file received by the Fiery server, along with the job properties (job ticket) set for
the job.

Job tickets may reference server-based resources such as color profiles and calibration settings. The archived file does
not save these server resources even though the job ticket refers to them. If the job ticket points to an unavailable
resource, the job will use the default settings for that resource.

Archives contain server-specific information and settings only applied when restoring the job to its original server.
You can restore or import an archive job to a different server. If the server is a different model, the server will retain
common job ticket settings from both servers, and the server default settings will replace other settings that are not
present.
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When you archive a job, you can save thumbnails and previews of processed jobs, which also saves the raster images
of the job, so that the job does not need to be processed later. Preserving thumbnails and previews increases the file
size of the archived files.

Folders inaccessible during migration

You cannot migrate jobs with Archive Manager if a location is unavailable.

e Verify that the folder is available on your computer or network. Locations may be unavailable because the folder
has been renamed, moved or deleted.

e Verify that you have read or write access. Archive Manager relies on your computer operating system to handle
authentication. Try to open the folder in Windows Explorer or the macOS Finder.

¢ Locations on other computers may be listed as a familiar path such as C:\users\admin\desktop, but the path may
be to another user's computer. To access these jobs, use Fiery Command WorkStation on the other computer to
access the job.

Manage archive locations

In the upper-left corner of Fiery Command WorkStation, click the Settings icon @ in the Jobs pane, above
Archive Manager.

2 Click the icon for the action that you want to perform.

Add Click Add to add a folder of existing archived jobs into Archive Manager,
or to store archive jobs in the future.

Remove Removes the location.

Edit You can change only the display name of the folder, not the location. If

you moved the folder, add it again as a new folder.

Set as default Makes that location the default location where jobs are archived.

Share archives

Archive Manager folders can be on the network, a cloud replication service, or your local computer. Back up archive
folders in the same manner that you would use for any other file or folder.

To share archives over the network, use a network folder that all users can access. Open this folder first on your
computer to make sure it is available. On each computer that uses Fiery Command WorkStation, add this network
folder as an Archive Manager location. Ask your network administrator to back up the Archive Manager network
folder.

Fiery servers can share archived jobs. For example, you can use a job archived from Fiery server #1 on Fiery server
#2. The archived jobs retain all job properties if the servers are the same model and version. If the destination Fiery
server is a different model or version, the server will discard any present raster images, and you will need to process
the job again before printing. The destination Fiery server will not use any unavailable job properties. Verify the
properties of the job before printing.
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Search archived jobs

You can search all archived jobs by title, user name, media size, or any other information accessible in the columns.
1 In the upper-left corner of Fiery Command WorkStation, click Archive Manager.
2 In the Search field, type the search criteria.

Archive Manager displays the first 50 jobs. To display more jobs, click the > and >> buttons.

To display more attributes about jobs, right-click the column header and add the column.

Use archived jobs

After archiving a job, you can use it as if it were still on the Fiery server.

1 In the upper-left corner of Fiery Command WorkStation, click Archive Manager.

2 In the All Locations menu, select All Locations or a specific location.

A maximum of 50 jobs is displayed. Use the arrows in the upper-right corner of the job list to see more jobs.

3 Right-click the job and choose the action that you want to perform on the archived job.

If more than one Fiery server is connected, you can also select the Fiery server to which you want to send the job.
To ensure that you retain all the job properties, select the same Fiery server from which the job was archived,
which is listed in the column Source server.

Disable Archive Manager

« Do one of the following actions.
a) From Edit > Preferences > Archive Manager, clear Enable Archive Manager.

b) From the introduction screen, click No thanks.

If you disable Archive Manager after migration, the migrated jobs remain in the locations or folders used by Archive
Manager. To use these archived jobs, select File > Import Archived Job and browse to the location of the folder.

Archive jobs without Archive Manager

Archive jobs internally to the Fiery server hard disk or externally to removable media or networked drives.

After you archive a job, it appears in the Archived queue of Job Center.
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1 Do one of the following:
¢ Select any job in the Held or Printed queue and drag it to the Archived queue.

Note: You cannot drag jobs to the Archived queue from a computer. You can only drag jobs to the Archived
queue if they are already on the Fiery server

¢ Select any job in Job Center and click Actions > Archive.

¢ Right-click any job in Job Center and click Archive.

2 Do one of the following:

¢ Select Set Defaults in the directories list.

¢ You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.
¢ You can choose to always prompt for archive locations and options.

¢ To specify another location, click Add. Browse to the folder to which you want to archive the job and click
Select Folder.

3 Click OK to archive the job.

4 At any time, access Archive Settings from the Server menu or click the More icon next to the server name in the
Servers list.

You can edit archive settings even if you previously cleared the check box Always prompt for archive locations.
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