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Fiery Command WorkStation

Command WorkStation is the print job management interface for Fiery servers.

With Command WorkStation, you can connect to multiple Fiery servers and then manage jobs from a single
location. The intuitive interface makes complex tasks simple for Operators and Administrators, regardless of the
number or types of jobs you process.

Job Center and Device Center are integrated features of Command WorkStation that include tools to search for jobs,
preview jobs, assign workflows, and manage digital and offset print jobs. You can use Command WorkStation tools
to do the following tasks:

e Modify and merge jobs

e View information about jobs and Fiery servers
e View, select, and modify custom print options
e View and modify custom workflows

e Manage prepress job workflows

e Use Fiery applications such as Fiery Impose for other tasks and resource management

A number of optional features are available on Fiery servers and all are documented in this Help system. However,
optional features only display in Command WorkStation if they are supported by the connected Fiery server; for
example, HyperRIP mode.

You can see the Fiery system version installed on the Fiery server in Device Center > General Info. (See The
Command WorkStation workspace on page 15).

For more information about Command WorkStation features, see Utilities, which is part of the user documentation
set.

The Command WorkStation workspace

The main window provides a summary of activity that is occurring either on all of the connected Fiery servers or on
a selected server and provides access to features.

To get started with adding a Fiery server to Command WorkStation, see Adding and connecting a Fiery server on
page 22.

Note: The content displayed can vary, depending on the Fiery server. For more information, see the Help menu.
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The Command WorkStation main window includes the following areas:

Main menus - provides access to commands.

Sidebar - displays button navigation for the following screens below the Fiery logo:

e Home - view a high-level status overview of your connected Fiery servers and a snapshot of print production
statistics over the last week.

e Job Center - view and manage jobs sent to the connected Fiery server.

Servers - displays a list of job queues or job status. Some Fiery servers display available media and
consumables. The display for each Fiery server can be collapsed to view additional servers.

Job Status - displays the status of jobs that are currently processing and printing. To manage these jobs,
click the Processing or Printing queue in the server list.

Preview - displays the job content (thumbnail) of a processed job. On a Fiery server with Fiery system
software FS300/300 Pro or later, thumbnails are displayed for spooled jobs as well as processed jobs.

Summary - provides job information for the selected job, including the job name or title, number of pages or
sheets, and number of copies. Other information, such as the time of spooling or processing, media used,
preflight or job verification, is displayed according to the selected Fiery server. You can edit some of the job
property fields by clicking the pencil icon.

Job List - displays the list of jobs and a toolbar of available job actions. Right-click a job to get a complete list
of job actions.

* Apps and Resources - provides access to all installed Fiery applications with a single click and displays other
applications and resources for the Fiery server. You can also access free software trials and downloads, as
supported for the selected Fiery server.

Note: An internet connection is required to view the list of available Apps and Resources.

¢ Fiery Smart Search - search the Fiery knowledge base to learn more about Command WorkStation and Fiery
features.

Fiery Smart Search

Fiery Smart Search can search for information and training resources to learn more about Command WorkStation
and Fiery features.
With Fiery Smart Search, you can search the following resources in the Fiery knowledge base:

Help documentation

Fiery Communities

How-to guides

Fiery product guides

In Job Center, click the Fiery Smart Search icon (magnifying glass) in the bottom-left of Fiery sidebar.

Fiery Smart Search is always available in the bottom-left sidebar as long as another window is not open on top of
Job Center.
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2 In the Search for Fiery information area, type the search term and press Enter.
The list is scrollable by using the mouse or scroll bar.

The search window displays 10 results at a time.

3 Click a search result.
The information opens in your default web browser.

Job Center

The Command WorkStation Job Center is a centralized location where you can view and manage jobs sent to the
connected Fiery server. Job Center includes the Printing and Processing queues and the Held, Printed, Archived, and
Completed views.

You can use Job Center to do the following:

o Search for jobs, view job properties, and preview jobs in each Fiery server that you search. A tool bar allows
users to see detailed information about their jobs.

o Assign workflows and manage jobs.
o Use custom views to group jobs together for efficient job management.
e View all jobs in the All Jobs view, showing all jobs in all queues

e View jobs in the Completed view, which lists all printed jobs in the Fiery server, regardless of the location of the
job.

o View the status of all Fiery servers.

e View information on printer, consumables and media, and job requirements.

e Preview jobs.

e View thumbnail icons of jobs.

e View non-printing activity.

o Edit the number of copies, job title, and workflow from the Job Summary panel.

e Dragand drop jobs from the desktop to Command WorkStation.

Status of processing and printing jobs

At the top of Job Center, the Processing pane and Printing pane (blue rectangles) show the progress of jobs that are
processing and printing, respectively.

You can drag and drop jobs to the Processing and Printing panes.

If your Fiery server supports HyperRIP mode, additional status is available. When a job is being processed in page
parallel mode (single job mode), the progress bar in the Processing pane of Job Center is divided into sections,
representing the progress of each processor currently in use. For job parallel mode (multiple jobs mode), the
Processing queue under the job status column additionally displays inline progress bars for each currently processing
job.
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Commands for managing jobs in a queue

You can access commands for a job that is displayed in the Held, Printed, or Archived queues in Job Center. Right-
click on a job in a queue to display the list of commands or select one from the Actions menu.

Optional features are displayed only if they are supported by the connected Fiery server.

Apply JobExpert

Apply Workflow

Archive
Calibrate job

Cancel

Clear JobExpert

Compose (option)

Copy To

Create Job Group

Delete

Duplicate

Fiery Verify (option)
Hold

Image Enhance Visual Editor
(option)

ImageViewer

Applies recommended job property settings for individual PDF jobs. For
more information, see Fiery JobExpert on page 70.

Displays a list of server presets and virtual printers which can be applied to
the selected job.

Archives a selected job.
Links to Calibrator.

Cancels the selected jobs. Only applicable to jobs that are still showing in
the Printing or Processing queues.

Removes recommended job property settings set by JobExpert from the
selected job. For more information, see Fiery JobExpert on page 70.

Opens Fiery Compose (if supported), where you can define the chapter
divisions of a job, print ranges of pages on varying types of media, insert
blank media between pages, and insert tab media containing text labels (if
the printer supports tab printing).

Copies a job to the queue of another Fiery server. The destination Fiery
server must be connected to Command WorkStation; otherwise, the server
is not displayed in the list.

Opens the the Job Group window, which allows you to specify the settings
for a job group. For more information, see Job Groups on page 82.

Deletes a selected job.

Creates a copy of the selected job.

Opens Fiery Verity, part of Fiery Color Profiler Suite.
Imports the selected files to the Held list.

Opens Image Enhance Visual Editor (IEVE), an image enhancing application
that provides a visual workspace for adjusting individual images in PDF or
PostScript jobs submitted to Fiery servers (including jobs submitted through
Fiery JDF workflows).

Opens Fiery ImageViewer (if supported) displaying the first page of a single
job (displays the first selected job if multiple jobs are selected). For more
information, see Fiery ImageViewer on page 314.



Impose (option)

JobMaster (option)

Move To

Move Up/Move Down

Preflight

Preflight Pro

Preview

Print
Print and Delete

Print and Hold

Print Next

Process and Hold

Process Next

Proof Print

Properties
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Opens Fiery Impose, which applies imposition layouts to jobs for custom
printing, binding, and trimming. Fiery Impose also applies impositions to
variable data jobs and saves imposed jobs as PDF files.

Opens Fiery JobMaster, which provides advanced PDF-based job
preparation tools for scanning, tab creation and insertion, page numbering,
chapter creation, and late stage editing.

If your Fiery server has Fiery system software FS350/350 Pro or later, you
can move a job to another Fiery server. The destination Fiery server must be
connected to Command WorkStation and can have any supported version
of system software; otherwise, the server is not displayed in the list.

Reorders the selected jobs. Only applicable to jobs that are still showing in
the Printing or Processing queues.

Opens the Preflight Settings dialog box with a single selected job displayed

(displays the first selected job if multiple jobs are selected) and checks most
the common areas of output error to ensure that files print successfully. For
more information, see Preflight on page 312.

Displays the list of presets that can be applied to the selected PDF or
PDE/VT jobs. This option is available only for PDF or PDF/VT jobs on
Windows-based Fiery servers with Fiery system software FS500 Pro and
later. Fiery Preflight Pro requires the Fiery Graphic Arts Pro Package. For
more information, see Fiery Preflight Pro on page 314.

Opens the Preview window, where you can view thumbnail images of pages
in the job.

Prints a selected job.
Prints and then deletes a selected job.

If a selected job is processed, sends the job to the Printing queue. If a
selected job is not processed, sends the job to the Processing queue. After
the job prints, a raster of the job is kept when it is returned to the Held list.

Sends a selected job to the top of the Printing queue without interrupting
the job that is currently printing. Has the same result as dragging the job to
the top of the Printing queue.

Sends a selected job from the Held, Printed, or Archived lists to the
Processing queue.

Sends a selected job to top of the Processing queue without interrupting the
job that is currently printing. Has the same result as dragging the job to the
top of the Processing queue.

Prints a proof (a copy) of a selected job without changing the job's original
copy count. For more information, see Proof Print on page 77.

Opens the Job Properties window, which displays information such as print
settings about a selected job. If multiple jobs are selected, properties that are
not shared by the selected jobs are blank.
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Remove Raster Removes the raster of a selected job from the Held or Archived lists.
Rename Renames a selected job.
Rush Print Sends a selected job to the top of the Printing queue and immediately prints

the job, interrupting the job that is currently printing.

Schedule Print Opens the Fiery Print Scheduler window, which allows you to schedule when

a job prints. For more information, see Fiery Print Scheduler on page 92.

View JobExpert Report Opens a JobExpert report. The reports are available only for jobs with Fiery

JobExpert applied. For more information, see Fiery JobExpert on page 70.

View Preflight Report Opens a Preflight report. The reports are available only for preflighted jobs.

For more information, see Preflight on page 312.

The Fiery Preflight Pro report is available only for preflighted PDF or
PDE/VT jobs on Windows-based Fiery servers with Fiery system software
FS500 Pro and later.

Device Center

The Command WorkStation shows system information in a single workspace. You can use the Device Center to
configure the connected Fiery server and access various print management tools.

To access Device Center, click the More icon (three dots) and select Device Center, or double-click the Fiery server
name in the Servers list.

You can use Device Center to do the following tasks:

View information about the connected Fiery server, including information about consumables on the associated
printer.

Set color defaults.

View and modify Paper Catalog or Media Catalog, variable data printing (VDP), color profiles, spot color tables,
and font settings.

View and create available virtual printers and server presets, and automate image correction with Image
Enhance settings.

View a detailed log of all processed and printed jobs.

Device Center includes the following settings:

General - View information about the connected Fiery server, including the IP address, capacity (amount of hard
disk drive space available), and a list of installed options and packages. The General section includes the
following features: General Info, Server Configuration, and Tools.

Color Setup - The Color Setup section includes Color Management and may include Control Bar, Trapping, and
Halftone Simulation, if these features are supported by the connected Fiery server.

Resources - View and modify Paper Catalog or Media Catalog, variable data printing (VDP), color profiles, spot
color tables, and font settings. The Resources section includes the following: VDP Resources, Profiles, and Fonts,
and may include the Paper Catalog or Media Catalog, Specialty Colors, and Spot Pro, if these features are
supported by the connected Fiery server.
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Workflows - View a list of available virtual printers and server presets, and automate the correction of images

with Image Enhance settings. The Workflows section includes the following: Job Presets, Virtual Printers, and
Image Enhance.

Logs - View a detailed log of all processed and printed jobs. The Logs tab includes the Job Log tab.

Fiery Updates - View and install the available updates and patches for your Fiery server, and can view the history
of completed update and patch installations. The Fiery Updates section includes Updates, Patches, and History.
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Adding and connecting a Fiery server

Access levels to connect to a Fiery server

You can log on as Administrator, Operator, or any user to whom the Administrator has given access. Administrators
can set passwords for each type of user.

e Administrator - Has full access to all Command WorkStation and Fiery server control panel functions. An
Administrator password is required.

e Operator - Has access to all Job Center functions. In Device Center, an Operator does not have access to
Configure, Backup and Restore, changing passwords, and deleting the Job Log. An Operator can view the Paper
Catalog or Media Catalog, virtual printers, and color management functions, but cannot edit them. Only an
Administrator can edit these items.

e User name - The Administrator creates users and assigns them to groups, and assigns privileges (such as guest
privileges or creating server presets) to the groups.

For more information about setting access levels, see Configure Help and Configuration and Setup, which is part of
the user documentation set.

Connecting to a Fiery server

To use Command WorkStation, you must connect to a Fiery server.

The Servers list of Command WorkStation manages access to any available Fiery server. You can choose to add (and
connect to), remove, and disconnect from, a Fiery server.

You can search for a Fiery server by entering the server name or IP address in the dialog box. After the server
connection is made and authenticated, the IP address switches to the Fiery server name in the Servers list.
Command WorkStation can be connected to more than one Fiery server at a time.

If the connection to the Fiery server is disconnected, Command WorkStation attempts to reconnect automatically.
For more information about Autoreconnect, see Set Command WorkStation preferences on page 27.

If any of the Command WorkStation plugin windows are currently open at the time of losing the connection to the
Fiery server, Fiery Impose, Fiery Compose, or Fiery JobMaster will display a message to the user, and provide an
option to save the job as a flattened PDF.

For more information about saving as a flattened PDF, see the Fiery JobMaster-Fiery Impose-Fiery Compose Help.
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Add and connect to a Fiery server

You can add, connect to, and reconnect to a Fiery server.
Before you add a Fiery server, you need its server name or IP address.

If you do not have the server name or the IP address, you can use search to find any available Fiery server on the
network. See Search for an available Fiery server on page 23.

1 Click the plus sign in the Servers list or in the Home screen. Type the IP address or server name for the Fiery
server and then click Add.

2 Select the user from the User list, and type the appropriate password.

In addition to the default user names of Administrator and Operator, users can log in with their own user names if
the network administrator has assigned them as a member of one of the groups.

3 Click Login.

4 If you previously connected to a Fiery server in the Servers list, select the Fiery server and click Connect.

Search for an available Fiery server

If you do not know the server name or IP address of a Fiery server, you can search your local area network for a Fiery
server. You can either search within the subnet that contains the local computer, or search within a specific subnet or
IP address range.

1 Click the plus sign in the Servers list.

2 Ifthe Add Fiery Server dialog box does not display the results of an automatic search of the local subnet, or if you
do not have a server name or IP address, click Advanced Search.

3 Do one of the following:

¢ To search for Fiery servers within a specific IP address range, select IP Range from the Search drop-down
menu.

e Enter the start of the IP address range in From. To include the beginning of an octet, enter 0. For example,
10.100.10.0.

¢ Enter the end of the IP address range in To. To include through the end of an octet, enter 255. For example,
10.100.10.255.

¢ To search for Fiery servers within a specific subnet range, select Subnet from the Search drop-down menu.

e Enter the Subnet Address to indicate the subnet range to include. Enter 0 in the octets where any number is
acceptable. For example, 10.100.10.0 will find 10.100.10.1 through 10.100.10.255.

e Enter the Subnet Mask to indicate any subnet ranges to exclude. Enter 0 in the octets where nothing is
excluded. For example, 255.255.255.0 will exclude everything but the indicated subnet address in the first
three octets, and will allow anything in the fourth octet (such as 10.100.10.30).

4 C(Click Go.

Any available Fiery server that matches the search criteria is shown. You can filter the search result list by typing
a keyword into the Filter by keyword field.
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5 Select the Fiery server from the results list and click OK and then Add to add it to the Servers list.

Log off the Fiery server

Logging off the Fiery server terminates the connection between the Fiery server and Command WorkStation.

1 Select a Fiery server from the Servers list.

2 Click the More icon beside the name of the Fiery server and log out.

View another Fiery server

You can switch the view from one connected Fiery server to another in Command WorkStation.

+ Click any Fiery server in the Servers list to switch views from one connected Fiery server to another.

The Servers list

The Servers list shows information about Fiery servers that are currently connected, or were connected, even if they
are currently disconnected.

To view the IP address of the Fiery server in the Servers list, move the pointer over its name.

The Servers list is a "drop zone", which means that you can drag and drop files to the queues in the Servers list. The
Servers list is designed so that information about connected printers is displayed immediately below the name of the
Fiery server. You can expand an individual Fiery server by clicking the plus sign to the left of the Fiery server name. If
you exit Command WorkStation, the Servers list is retained.

Consumables

Consumables are limited resources such as paper, toner or ink, and staples that are used (or "consumed") by the
printer to print jobs.

Information about consumables is available in:
o The Servers list, below the names of the queues for the Fiery server.

¢ Device Center > General > General Info > Consumables.

The Consumables section in both the Servers list and Device Center includes information about available paper
trays, paper levels, and current toner or ink levels. From Device Center, you can also find additional information
about waste toner, fuser oil, and staples. To view information about a tray, you can:

e Double-click the tray.

o Select the tray and click the arrow.

If the Fiery server supports tray association, you can assign media entries in Paper Catalog or Media Catalog to
specific printer trays.
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Server information

To view a detailed list of Fiery server information, choose Device Center > General > General Info.

Paper mismatch errors
If a job is submitted to print, and it does not match the paper or paper tray attributes, the job generates an error. The
job remains in the Print queue or is blocked, canceled or suspended based on Fiery server settings.

The Fiery server has the following mismatch error modes:

e Suspend on Mismatch

e Cancel on Mismatch

Suspend on Mismatch jobs remain in the Print queue for an interval of time ("the timeout period") defined in Setup.
During this time, a mismatch error message and a timer appear. The timer indicates how much time you have to
correct the error before the job is released from the Print queue and canceled. To avoid automatic cancellation of the
job, you must load the correct paper in the paper tray before the timeout period ends. Meanwhile, the next job
prints. If that job prints before the timeout period ends, the Suspend on Mismatch job is resubmitted to the Print
queue.

For more information about processing jobs with missing media, see Configure Help.
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Uninstall Command WorkStation

Use Fiery Software Manager if you need to uninstall Command WorkStation and related applications.

Uninstalling can be helpful if you no longer want the application on that computer, or if you are troubleshooting an
issue and want a fresh installation. Because Command WorkStation is part of a package, uninstalling the package
will uninstall the related applications, including Fiery Software Manager.

1 Start Fiery Software Manager.

You can find Fiery Software Manager in the Fiery group of installed applications, or in the system tray in the
lower-right corner of your computer desktop.

2 DPlace your cursor over the entry for Fiery Command WorkStation Package and click the Remove icon (trashcan).
3 Follow the onscreen instructions.

4 Alternatively, you can uninstall applications from Control Panel > Programs and Features on Windows and from
Fiery Software Uninstaller on macOS.
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Customizing Command WorkStation

Set Command WorkStation preferences

You can set preferences globally for Command WorkStation, for example, to reset the application settings to their
original defaults.

1 To open the Preferences window:

On a Windows computer, click Edit > Preferences.

On a Mac computer, click Command WorkStation > Preferences.

2 Under General, specify any of these general setting preferences:

Auto reconnect - Select Enable Auto reconnect to automatically reconnect to disconnected servers with saved
passwords.

Updates - Click Check now for more recent software versions.

Reset settings - Click Reset to restore application settings to their original defaults.

Note: Fiery servers that have been added will be retained in the Servers list, along with their passwords.

Clear data - Click Clear data to clear saved passwords, for all users and all servers that Command WorkStation
has saved passwords.

Archive Manager - Select whether to enable or disable Archive Manager.
Job Tags - Select whether to display tags (a maximum of 10) in the server list.

Fiery Health Monitor - Select Display status in Job Center to show the Fiery server health status in the top-right
corner of Job Center.

Improvement program - To help Fiery improve the quality, reliability, and performance of the software by
sending anonymous usage data but not your name, address, or any other personally identifiable information,
click the relevant check box.
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3 Under Region, specify any of these regional setting preferences:

¢ Language - Select the language you want to display Command WorkStation. By default, Command
WorkStation uses the local operating system language, if the language is supported. If the language is not
supported, Command WorkStation defaults to English.

Note: Changing the language of Command WorkStation will also apply to Fiery Hot Folders, and vice versa, if
installed on the same client computer.

¢ Measurement units - Specify the units of measurement used to display attributes, such as page sizes and
custom sizes. This setting does not affect predefined page-size values.

Note: If Fiery Impose is enabled, the Measurement units setting also applies to the values entered manually in
the imposition window.

4 Under Export, you can share settings with another Command WorkStation client.

¢ Import - Click Import to import Command WorkStation settings from another computer.

e Export - Click Export to export Command WorkStation settings to a zip file, which can be used to set up other
Command WorkStation clients.

5 Click OK to save and close the Preferences window.

Customize the Servers list

1 To rearrange the order of Fiery servers that are listed in the Server pane, click the Customize Server List icon

.

The icon is at the top of the Servers list, to the left of the + button (Add Server).

2 Select the name of the Fiery server and click Move Up or Move Down to move the Fiery server to the desired
position.

3 Click OK.
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Manage Job Center columns

You can customize column headings for the queues. Change the order of these columns or add/delete them to
present information relevant to your particular print environment.

Change the column display
You can specify sets of Job Center columns, add columns, or remove them.
1 Right-click in the column heading bar.
2 Do any of the following:
¢ Select either Standard Set, VDP Set, or JDF Set to use a predefined column layout.

¢ Hover your mouse over Add New and select a column to add specific column headers from the available
categories.

Note: The added column appears to the left of the selected column. You can move the column by dragging and
dropping the column name.

¢ Select Remove to remove the currently selected column.

Adjust the width of a column

You can change the width of a Job Center column.

« Draga column border to the left or right.

Expand or collapse panes

You can expand or collapse the Job Preview, Job Summary, and Servers panes. You can also collapse the individual
servers in the Servers pane.

« Do one of the following:
¢ Click the arrow icon in the title bar of the Preview pane to expand or collapse the window.
¢ Click the plus sign or minus sign next to a server in the Servers list.
¢ To collapse the entire Servers pane to the left, click the arrow icon in the bottom-left bar.

¢ To collapse the entire Job Summary pane to the right, click the arrow icon in the bottom-right bar.
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Customize the toolbar

You can customize the toolbar in Job Center. You can also restore the default toolbar icons.

Some toolbar icons are available only if the Fiery server supports them.

1 Right-click anywhere in the toolbar, and select Customize from the submenu that appears.
Standard Set is the default set of toolbar icons.

2 In the Customize Toolbar window, add or remove toolbar icons by selecting a tool and clicking either Add or
Remove. You can add the following toolbar icons to the standard set:

¢ Process and Hold - Processes the selected job and keeps it in the Held list.

¢ Archive - Archives the selected job.

¢ Impose - Opens the Fiery Impose window for the selected job.

e Compose - Opens the Fiery Compose window for the selected job.

¢ JobMaster - Opens the Fiery JobMaster window for the selected job.

For a list of the standard set icons, see Job Center toolbar icons on page 30.

3 To add a tool from the Available Tools list to the Selected Tools list, select the tool in the list and click Add. To
remove a tool from the Selected Tools list, select it and click Remove.

4 Specify the order in which the toolbar icons should be shown by selecting a tool and clicking Up or Down.

5 Click Standard Set to return to the default toolbar icons.

Job Center toolbar icons

The Job Center toolbar displays a standard set of icons.

Import Opens the Import Files window.

Print Prints the selected job.

Properties Opens the Job Properties window for the selected job.

Preview Opens the Fiery Preview window with the selected job displayed.
Schedule Opens the Fiery Print Scheduler window, where you can schedule the

selected job for printing.

New Job Opens the Fiery JobMaster, Fiery Impose, or Fiery Compose window,

Suspend/Resume Printing - Toggles between suspending printing of all jobs and resuming printing of all jobs.

30

depending on the license activated on your computer, where you can create

a brand new print job.
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Delete Deletes the selected job.
Calibrate Opens the Calibrator window for the Fiery server.
Logs Opens the Job Log window.

Paper Catalog or Media Catalog Opens the Paper Catalog or Media Catalog window.

Spot Pro Opens the Spot Pro window.
Start Sample Print Prints a separate page or finished output set to an open output tray to verify
the output.

Note: Some tools are available only if the Fiery server supports them.

Backing up and sharing workspace settings using an Fiery IQ account

You can back up the Command WorkStation workspace settings to the Fiery IQ cloud and share the workspace
settings with other users.

The workspace settings include the following:

o Fiery server list

¢ Job Center columns, toolbar, and saved view

e Job Properties Quick access settings and local presets

o Fiery Impose templates and Image Enhance Visual Editor presets
Backing up settings in the Workspace tab does not capture these settings:

e Back up your Fiery software licenses
e Back up Fiery server settings

e Onboard Fiery servers to Fiery IQ

Connect Command WorkStation to an Fiery IQ account

You can connect to your Fiery IQ account from the Preferences window in Command WorkStation to access Fiery
IQ cloud services.

1 To open the Preferences window:
¢ On a Windows computer, click Edit > Preferences.

¢ On a Mac computer, click Command WorkStation > Preferences.
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2 Under EFI 1Q cloud account, do one of the following:
¢ Click Sign in to sign in to the Fiery IQ cloud account with your existing login credentials.
¢ Click Sign up to create a new Fiery IQ account.

Note: You must specify a valid email address to confirm the Fiery IQ account creation.

Back up the workspace settings

You can back up your workspace settings to the Fiery IQ cloud after connecting Command WorkStation to your
Fiery IQ account.

o In the Preferences window, under Workspace, click Backup now.

Your workspace settings are backed up to the Fiery IQ cloud.

Restore the workspace settings
You can restore the workspace settings from the Fiery IQ cloud to Command WorkStation on your computer.
1 In the Preferences window, under Workspace, click Restore from cloud backup.
2 To select the required workspace, do one of the following:
¢ Select Private to restore private settings..

e Select Shared to choose from the list of workspaces that are shared.

For more information, see Share the workspace settings on page 32.

By default, all the workspace settings are selected. However, you can choose the specific workspace settings that
you want to restore.

3 Click Restore to restore the selected workspace settings to your Command WorkStation computer.
Command WorkStation restarts to apply workspace settings changes.
Note: The workspace settings are merged with your current settings when you restore.

4 Click Cancel to close the window without saving any changes to the settings.

Share the workspace settings
You can share your workspace settings with other users only after backing up your settings to the Fiery IQ cloud.
1 In the Preferences window, under Workspace, click Share.
2 In the Share workspace settings window, do the following:
a) In the Name your workspace field, type a name for the workspace you want to share with other users.

b) In the Description field, type a description for the workspace.
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3 Click Share.

4 If the sharing was successful, you can invite users to create an account and use the workspace settings you shared.

Users with an EFI IQ account can restore the shared workspace settings from the EFI IQ cloud.
5 In the Invite users window, do the following:

a) Type the user’s email address.

b) Choose Admin or Operator role for the user.

A user with the Operator role can share workspace settings in Command WorkStation, but will not be able to
invite other users. Also, a user with the operator role will not have access to the EFI IQ Admin console in
iq.efi.com.

A user with the Admin role can invite users to use the shared workspace settings.
c) Click Add.
An invitation is sent to the specified email address.
In the Invite users window, Your team members section shows the following:
e Status of the invitation and the user's role

¢ Details of the existing Fiery IQ users connected to the same printer with the administrator role

6 Click Done.

Accept Fiery 1Q cloud account invitation

If you do not have an Fiery IQ account, you can create one by accepting the email invitation sent to you by an Fiery
IQ user. After creating the Fiery IQ account, you can apply the shared workspace settings to your Command
WorkStation computer.

1 Open the Fiery IQ enrollment email sent to your email address.
2 Click Accept the invitation.
3 On the Create your password page, do the following:

1 In the First name field, type your first name.

2 In the Last name field, type your last name.

3 Type your password.

4 In the Confirm password field, re-type your password.

5 Click Create password.

Your Fiery IQ account is activated.

Note: You can use the same Fiery IQ login credentials for different Command WorkStation computers.

For more information on using the shared workspace settings on your Command WorkStation computer, see
Restore the workspace settings on page 32.
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Configuring Fiery server settings

Access Configure

After you start the Fiery server for the first time, or install system software, you must set up the Fiery server. If you
do not, default settings are used. Make sure that the settings are appropriate for your printing environment. If your
network or printing environment changes, you may need to adjust your settings.

When you use proxy servers with the default web browser, you may not be able to start Configure from Command
WorkStation. Register the Fiery server IP address as an exception in the default browser settings. Verify your default
browser connection settings and adjust them accordingly.

You can set up the Fiery server from a client computer using Configure, which you can access from the following
locations:

e Command WorkStation

e WebTools (with a supported Internet browser)

Access Configure from Command WorkStation

1 From Command WorkStation, connect to the desired Fiery server and log in as Administrator.
2 Do one of the following to start Configure:

¢ In Device Center, select General Info, then click Configure in the lower right corner.

¢ In the Server menu, click Configure.

3 From Configure, change current Fiery server setup options.

Access Configure from WebTools

Use Configure to set up the Fiery server. Setup is required the first time the Fiery server is turned on or after system
software is installed. You also use Configure to specify information about the network environment and printing
preferences for jobs that users send to the Fiery server.

1 Open an Internet browser and type the IP address of the Fiery server.

If you have disabled Web services from the printer control panel, you must type https://IP address.
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2 In WebTools, click the Configure tab.

Note: When you start Configure, the browser may display a security certificate error. You can safely proceed
despite the error.

3 Log on with Administrator privileges.

Manage certificates

The Fiery server requires a secure connection between user computers and components of the Fiery server. HTTPS
over TLS encrypts communications between the two end points. HTTPS is required for a connection to the Fiery
server from WebTools. These communications are encrypted with TLS 1.2 and 1.3.

The Fiery server allows the administrator to manage the certificates used during TLS communications (X.509
certificate format encoded in Base64). The Fiery server supports RSA certificates with 4096, 3072, and 2048-bit key
length.

You can manage certificates in these ways:

e Create self-signed digital certificates.
e Add a certificate and its corresponding private key for the Fiery server.

e Add, browse, view, and remove certificates from a trusted certificate authority.

Note: Because self-signed certificates are not secure, you must use a certificate from a trusted Certificate Authority
(CA).

After you obtain a certificate signed by a trusted Certificate Authority, you can upload the certificate to the Fiery
server in Configure.

Add a certificate or private key

When you add a certificate or private key, you specify its location.

1 To view information about a certificate, hover the mouse over the certificate name then click the eye icon.

You can also delete the certificate by clicking the trash can icon.
2 From Configure, choose Security > Trusted Certificates.
3 Click Add.

4 Click Browse to select the file and then click Add.

Assign a certificate to the Web server portion of the Fiery server
You can assign or reassign a certificate used by the Web server.

1 From Configure, choose Security > Server Certificate.

2 Click Create Self Signed Certificate.

3 Specify and save your certificate information.
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4 To change the certificate used by the Web server, select the certificate, click Change Certificate, and then specify
the location of the certificate or private key.

Delete an assigned certificate

You can delete an assigned certificate.
1 From Configure, choose Security > Trusted Certificates.

2 Hover the cursor over the certificate you want to delete.

Notice the Delete icon (trash can) is displayed.

3 Click the Delete icon.

Locate Help and other information about Configure

In Configure, click the Help icon on the right side of the screen.

For information about setup options in Configure that are not discussed in this Help or Configure Help, see
Configuration and Setup, which is part of the user documentation set.

Note: Some Configure options may not be supported by your Fiery server.

Exit Configure

Some changes won't take effect until you reboot the Fiery server. If a setting change requires a restart, reboot, or
other action, the banner at the top of the page will display a message.

1 Make the appropriate changes.

If you are making multiple setting changes that require a reboot, you can wait to reboot until you have finished
making all your setting changes.

2 Reboot the Fiery server so that the changes take effect.
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View, save, or print server settings

The Server Configuration tab in Command WorkStation lists the current Fiery server settings.

View server configuration settings

From the Server Configuration tab, you can view categories of Fiery server settings or change the Setup options.

1 From Command WorkStation, connect to the desired Fiery server and click Device Center > General > Server
Configuration.

2 Do one of the following:
¢ Click the shortcuts on the left side of the page to view settings for a particular category.

¢ Click Configure in the bottom-right corner of the window to change current Fiery server Setup options.

Save the server configuration as a file

You can save the server configuration as a file for each Fiery server you are connected to. This is especially useful if
you are managing multiple Fiery servers and want to keep track of any changes made in Fiery server Setup.

1 From Command WorkStation, connect to the desired Fiery server.
2 C(Click Device Center > General > Server Configuration.

3 Click Save As.

4 Specify the file name and location.

5 Select PDF or Text for the file type.
6

Click Save.

Print the server configuration page

After you have performed Setup, print the server configuration to confirm your settings, and post it near the Fiery
server for quick reference. Users need the information on this page, such as the current printer default settings.

1 From Command WorkStation, connect to the desired Fiery server and do one of the following:

¢ Click Device Center > General > Server Configuration.

¢ Choose Server > Print > Server Configuration.
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2 Do one of the following:

e Click Print, select the printer to send your Server Configuration page to, and then click Define if you want to
specify different job properties for the print job from what is currently set as default on the Fiery server. Click
Print again to print the page.

¢ Click Server > Print > Server Configuration. A Server Configuration page is sent to the printer you are currently
connected to. The page prints with the default paper size and options of the Fiery server.

Users and groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are
provided by default, and you can create new groups. All users in a group have the same privileges.

Note: Command WorkStation allows only users from the existing administrator or operator groups to log in and not
from any custom groups created by the user.

You can view detailed information about users and groups from Configure > User Accounts.

In addition to assigning the users that you have created to a group, you can add users from your organization's global
address list. To do so, you must first enable LDAP services on the Fiery server.

Create new users

If users are not in the global address list or contact list, you can create them manually. Any name that appears in the
contact list can become a user that you assign to a group.

The Administrators and Operators groups have a default user named "Administrator” or "Operator,” respectively.
1 From Configure, select User Accounts.

2 Click the Fiery Contact List button.

3 In the Fiery Contact List dialog box, click the Add User button.

4 In the Create User dialog box, specify the required information. Click Create.

5

Click Close.

Create groups

When you create a group, you define its privileges. You can add new or existing users to the group when you create
it, or you can create a group without adding users and then add them later.

To add users from your organization's global address list, you must first enable LDAP services on the Fiery server in
Configure.
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1 To restrict printing to only authorized users, from Configure, in Security > Printing Privileges set Allow printing
from to Authorized users.

e If All users is selected, anyone can print to the Fiery server, regardless of whether you define that person as a
user, add users to a group, or assign privileges to the groups.

e If Authorized users is selected, only users in groups for which you have enabled printing privileges can print.
Also, users in the Guests group cannot print, unless you otherwise set printing privileges for the Guests
group. By default, the Guests group has no printing privileges.

Note: If your printer also offers a user authentication method, you may not be able to use both the printer and
the Fiery server authentication methods simultaneously.

2 In User Accounts, click Add Group.

The current list of groups is displayed, including several default groups.
3 Inthe Add Group dialog box, enter a group name and a description.
4 Select the appropriate privileges for the group.

Note: These privileges may not be supported on all Fiery servers.

e Calibration - Allows members of this group to calibrate the Fiery server. For default groups, only Administrator
and Operator groups have this privilege. For user-created groups, users have this privilege.

¢ Create Server Presets - Allows members of this group to save a set of print options that users can select for
their job.

¢ Fiery Mailbox - Allows members of this group to have individual mailboxes for scanning.

¢ Manage Workflows - Allows members of this group to create, edit, and delete Server Presets and virtual
printers.

¢ Printin B&W - Restricts members to print only in black and white.

¢ Printin Color and B&W - Allows members to print in color and grayscale.

Note: If Allow printing from is set to Authorized users, the Fiery server still allows jobs to be submitted without
authentication from Hot Folders.

5 Do one of the following:
¢ To create the group without adding users, click Save.
¢ To add users to the group, click Save and Add Users.
If you choose Save and Add Users, the Assign User dialog box displays.

6 In the Assign User dialog box, add or remove users from one of the following: the Fiery Contact List or Global
Address List.

e Fiery Contact List - Contains users that you have already created.

¢ Global Address List - LDAP must be configured and enabled. Contains names from your organization's
corporate database.

Groups created in Configure that share domain groups obtained from the corporate server via LDAP are updated
dynamically. This is useful because the Fiery server automatically verifies changes (such as additional group
members) in the LDAP domain groups and updates the Fiery server group.
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Add users to existing groups

40

You can add existing users to an existing group, or you can create users and add them to the existing group. You can

add users to as many groups as you want.
Creating a user account does not assign any privileges to that user until you add the user to a group.

If you allow all users to print without authentication (in Security > Printing Privileges, set Allow printing from to All
users), a user that is not in a group can print, but does not have any other privileges.

1 From Configure, select User Accounts.

2 Select the group to which you want to add users.

3 Click Assign Users.

4 Assign the user to groups as required, using any of the following approaches:

¢ To create a new user and assign them to a group, select Create New User & Assign from the drop-down list,
type the appropriate information in the Create User dialog box, then click Save.

¢ To assign an existing user account to a group, select Add from Contact List. In the Assign Users dialog, enter the

account name under Users of Fiery Contact List, and press return, or select the account if listed and click Add
Users.

¢ To assign a user from the Global Address List, select Add from Global Address List. If LDAP is configured and
enabled, this list contains names from your organization's corporate database. If the Configure LDAP Settings
button displays, click the button to configure the LDAP settings to work with Command WorkStation.

5 Click Close when you have finished adding user accounts to groups.

Create mailboxes for scan jobs

To create mailboxes, you add users to a group that allows the Fiery Mailbox privilege.
1 Add users to a group.

You can add users to any group, not necessarily the default Scan Users group.

2 Assign the group the Fiery Mailbox privilege.

Mailboxes are created with the same names as the user names.

Remove users from groups

You can remove a user from a group. Any jobs that the user has already sent to the Fiery server are still processed,
and the Job Log retains the name of the user with relevant job information.

After you remove a user from a group, the user still remains in the Fiery Contact List.
Note: You cannot remove the default users named "Administrator” or "Operator.”

1 From Configure, select User Accounts.
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Select the group in which the user exists.

Move the cursor over the name of the user you want to remove from the group.
Notice that the Edit and Delete icons are displayed.

Click the Delete icon.
The user is deleted from the group, but not from the Fiery Contact List.

Change user attributes

You can change user attributes, such as the user password and email address. If the user is already logged in, your
changes affect the user when the user logs out and logs in again.

To change the default Administrator and Operator passwords, you can use the following procedure or configure a
new password.

1

2

From Configure, select User Accounts.
Click the Fiery Contact List button.

Move the cursor over the name of a user.
Notice that the Edit icon is displayed.

Click the Edit icon. In the Edit User dialog box, edit user attributes and click Save.

Change group privileges

From Configure, select User Accounts.

Move the cursor over the name of a group.
Notice that the Edit icon displays.

Click the Edit icon. In the Edit Group dialog box, select or clear privileges and click Save.
Note: These privileges may not be supported on all Fiery servers.

¢ Calibration - Allows members of a group that have this privilege to calibrate the Fiery server. For the default
groups, only Administrator and Operator groups have this privilege. For user-created groups, users have this
privilege.

Users in a group with the Calibration privilege also have access to the TrueBrand application.

¢ Create Server Presets - Allows members of a group that have this privilege to save a set of print options that
users can select for their job.

¢ Fiery Mailbox - Allows members of a group that have this privilege to have individual mailboxes.

¢ Manage Workflows - Allows members of a group that have this privilege to create, edit, and delete Server
Presets and virtual printers.

e Printin B&W - Restricts members to print only in black and white.
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¢ Printin Color and B&W - Allows members of a group that have this privilege to print in color and grayscale.

¢ Edit jobs - Allows members of a group that have this privilege to edit jobs in the Held or Printed queues.

Delete users or groups

You can delete a user from the Fiery server completely. Any jobs that the user has already sent to the Fiery server are
still processed, and the Job Log retains the name of the user with relevant job information.

Deleting a group does not delete the users in the group from the system.

Note: You cannot delete the default users named Administrator, Operator, or Guest, and you cannot delete the
Administrators, Operators, or Guests group.

1 From Configure, select User Accounts.
2 To delete a user from the Fiery server completely, do the following:
a) Click the Fiery Contact List button.

b) In the Fiery Contact List dialog box, move the cursor over the name of the user you want to delete.
Notice that the Edit and Delete icons display.

Note: The Delete icon only displays if you are allowed to delete the user.

c) Click the Delete icon.
The user is deleted from the Fiery server completely.

d) Click Close.

3 To delete a group, do the following:

a) In the Groups column, move the cursor over the name of the group you want to delete.
Notice that the Edit and Delete icons display.

Note: The Delete icon only displays if you are allowed to delete the group.

b) Click the Delete icon.
When prompted for confirmation, click Yes. The group is deleted from the Fiery server completely.

EFI Cloud Connector

The EFI Cloud Connector connects the Fiery server to an Fiery IQ account. You can connect and disconnect your
Fiery server from an Fiery IQ account. After connecting the Fiery server, you can also manage your connection to
your Fiery IQ account.

Install the EFI Cloud Connector on a Fiery server

For FS400 and earlier, the EFI Cloud Connector must first be installed on the Fiery server.

Before you install the EFI Cloud Connector, the Fiery server must be idle and connected to the Internet.
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1 Select the Fiery server in the Server pane.
2 To connect to the EFI Cloud Connector, do one of the following:
e Select Fiery IQ in the Server menu, and then click Update Fiery server.

¢ Click Notifications, and then click Update Fiery server.

3 Inthe Update Required dialog box, click Continue.
The Fiery server will reboot automatically after the update.

Connect the Fiery server to an Fiery IQ account
Using the EFI Cloud Connector, you can connect the Fiery server to an Fiery IQ account.
1 Select the Fiery server in the Server pane.
2 To connect to Fiery IQ, do one of the following:
e Select Fiery 1Q in the Server menu, and then click Connect to Fiery 1Q.
¢ Click Notifications, and then click Connect to Fiery 1Q.
An Fiery IQ webpage will open.
3 On the Activate Device webpage, do one of the following:
e Sign in with your existing Fiery IQ account credentials.
¢ Create an Fiery IQ account.

For more information on creating an Fiery IQ account, see EFI IQ Help.

Manage the EFI Cloud Connector
You can manage your EFI Cloud Connector connection to the Fiery server. You can also connect to a proxy server.
1 Select the Fiery server in the Server pane.

2 Select Fiery IQ in the Server menu, and then click Manage EFI Cloud Connector.
The EFI Cloud Connector will open in a webpage.

Proxy setup configuration for EFl Cloud Connector
You can configure your proxy settings to connect to Fiery IQ through a firewall with EFI Cloud Connector.
1 Select the Fiery server in the Server pane.

2 Select Fiery IQ in the Server menu, and then click Manage EFI Cloud Connector.
The EFI Cloud Connector will open in a webpage.

3 Click Configure proxy settings.
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4 In the Proxy Settings window, select Use Proxy.

5 Specify the following information in the text fields:
e Proxy server name
e Port
¢ Proxy username

e Proxy password

6 Click Test.

If the proxy configuration test passes, a message will appear in the Proxy Settings window.

7 Click Save.

Open the Fiery Dashboard

You can navigate to the Fiery Dashboard from Command WorkStation after connecting the Fiery server to an Fiery
1Q account.

1 Select the Fiery server in the Server pane.
2 In the Server menu, place the cursor over Fiery 1Q.

3 Click Go to Dashboard.
The Fiery Dashboard will open in a webpage.

Disconnect the Fiery server from the EFI Cloud Connector
You can disconnect the Fiery server from an Fiery IQ account.
1 Select the Fiery server in the Server pane.

2 Select Fiery IQ in the Server menu, and then click Manage EFI Cloud Connector.
The EFI Cloud Connector will open in a webpage.

3 Click on your User name.

Note: Your User name will be the email address attached to your Fiery IQ account.
4 Click Deactivate ECC.

5 In the Deactivate ECC dialog box, click Yes.

About backing up and restoring

You can back up either the Fiery Resources and Settings, or an entire system image of the Fiery server.
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For more information about backing up the system image, see Configuration and Setup, which is part of the user
documentation set.

Back up or restore Fiery server settings

You can back up or restore Fiery server settings from Command WorkStation. If your Fiery server has Fiery system
software FS350/350 Pro or earlier, you can also back up or restore settings from Configure.

Note: The Restore Fiery Settings and Restore Default Fiery Settings options are not available for every Fiery server.

Back up Fiery server settings from Configure (FS350/350 Pro and earlier)
From Configure, you can choose which Fiery server settings you want to back up.
1 From Configure, choose Fiery Server > Backup.

2 Follow the on-screen instructions to back up your settings.

Back up Fiery server settings from Command WorkStation (FS350/350 Pro and earlier)
From Command WorkStation, you can choose which Fiery server settings you want to back up.
1 Connect to the Fiery server and do one of the following:
¢ Click Device Center > General > Tools > Backup & Restore.
¢ Select Server > Backup and Restore.
2 Click Backup.
Select the items you want to back up.
In the dialog box that appears, select a location to save the file and specify a name for the backup file.

(Optional) Select Add date to file name.
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Click Next, and then click Finish.

Back up Fiery server settings from Command WorkStation (FS400/400 Pro and later)

From Command WorkStation, you can choose which Fiery server settings you want to back up.

We recommend that you save the backup file to a network server, not the Fiery server itself. Otherwise, when you
reinstall system software, the backup file is deleted.

Settings can be restored to another Fiery server of the same model and version, but settings such as Server Name, IP
address and Network settings are not restored; the existing settings remain untouched. This prevents problems with
both Fiery servers co-existing on the same network.
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1 Connect to the Fiery server as Administrator and do one of the following:

¢ Click Device Center > General > Tools > Fiery Resources and Settings.

¢ Select Server > Backup and Restore.

In the new web browser window that appears, click Fiery Resources and Settings.
Click Backup Now.

Select the items you want to back up and click Continue.

In the dialog box that appears, specify a name for the backup file.
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(Optional) Select Add date to file name.

Click Continue.

N

8 Download the file you want and specify a location for the file.
You must choose an .fbf file and a .DAT file.

Restore Fiery server settings from Configure (FS350/350 Pro and earlier)

If you previously backed up Fiery server settings, you can restore them from Configure.

1 From Configure, choose Fiery Server > Restore.

2 Follow the on-screen instructions to restore your settings.

Restore Fiery server default settings from Configure (FS350/350 Pro and earlier)
After you restore default settings from Configure, the Fiery server must reboot to revert to them.
Note: The information in this topic applies only to the Integrated Fiery server.

1 From Configure, choose Fiery Server > Restore Default Fiery Settings.

2 C(Click the Restore Default Fiery Settings button.

Restore Fiery server settings from Command WorkStation (FS350/350 Pro and earlier)

If you previously backed up Fiery server settings, you can restore them from Command WorkStation.

1 Connect to the Fiery server and do one of the following:
¢ Click Device Center > General > Tools > Backup & Restore.

¢ Select Server > Backup and Restore.

2 Click Restore.
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In the dialog box that appears, browse to the location of the configuration settings you want to restore and click
Open or select a recent backup.

Click Next and select the items you want to restore.
Click Next, and then click Finish.

After the restore operation is complete, reboot the Fiery server if you are prompted.

Restore Fiery server settings from Command WorkStation (FS400/400 Pro and later)

If you previously backed up Fiery server settings, you can restore them from Command WorkStation.

Settings can be restored to another Fiery server of the same model and version, but settings such as Server Name, IP
address and Network settings are not restored; the existing settings remain untouched. This prevents problems with
both Fiery servers co-existing on the same network.

1

Connect to the Fiery server as Administrator and do one of the following:

¢ Click Device Center > General > Tools > Fiery Resources and Settings.

¢ Select Server > Backup and Restore.

In the new web browser window that appears, click Fiery Resources and Settings.
Click Restore.

In the dialog box that appears, click Choose File and browse to the location of the configuration settings you want
to restore and click Open.

You must choose an .fbf file and a .DAT file.
Click Continue.
Select the items you want to restore and click Continue.

After the restore operation is complete, reboot the Fiery server if you are prompted.
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Viewing jobs

You can view the content of jobs in a number of different ways.

The content of spooled, unprocessed jobs can be viewed in:

o Fiery Preview- See Fiery Preview in Command WorkStation on page 48.

¢ Job Preview pane in the Command WorkStation window. See Viewing jobs in the Job Preview pane on page 48.
The content of processed jobs can be viewed in:

e Job Preview pane - This is in the Command WorkStation main window. See Viewing jobs in the Job Preview
pane on page 48.

e Preview window - To view processed jobs. See Preview a raster image on page 52.

¢ Fiery ImageViewer - Available if supported by the Fiery server. See Fiery ImageViewer on page 314.

Fiery Preview in Command WorkStation

Fiery Preview provides a preview of jobs. Both spooled and processed jobs can be opened in Fiery Preview. If you
open a processed job in Fiery Preview, the job opens in raster preview mode.

If you have Fiery Graphic Arts Pro Package, Fiery ColorRight Package, Fiery Graphic Arts Package, Premium
Edition, or Fiery Productivity Package installed, you can view the raster image of a processed job in Fiery
ImageViewer and adjust colors and perform other soft-proofing actions. The Fiery ImageViewer icon is available in
the upper-right corner of the Fiery Preview window.

To open a rasterized job and specify settings in Fiery Impose, Fiery Compose, or Fiery JobMaster, select the job in
Command WorkStation Job Center.

Viewing jobs in the Job Preview pane

The Job Preview pane lists specific information for the selected job. If the job has been processed, thumbnails for all
surfaces in that job are displayed. On a Fiery server that is FS300 Pro or later, thumbnails are displayed for spooled
jobs as well as processed jobs.

If a job is processed, you can view thumbnails of all the content in the Job Preview pane in Job Center. A spooled,
unprocessed job can be opened in the Fiery Preview window. You can open a processed job in Fiery ImageViewer if
Fiery Graphic Arts Pro Package, Fiery ColorRight Package, Fiery Graphic Arts Package, Premium Edition, or Fiery
Productivity Package is supported on the Fiery server.

Start Command WorkStation and select either a spooled or processed job in the Held list to display it in the Job
Preview pane. Information about the job is displayed. Some categories of information are editable.
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The Job Preview pane is at the right side of the Command WorkStation window. If the job is processed, tools are
provided for navigating through the document. The following illustration shows a spooled job.
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An icon indicates the status.

You can view the errors and warnings in the job by clicking View Report.

8 Last action taken on the job, such as spooled, processed, or printed, along with a date and time stamp
9 Fiery JobExpert rules applied to the job

You can view the recommended job settings applied to the job by clicking View Report. You can also click Clear to remove the
recommended job settings set by Fiery JobExpert.

10 Workflow used for the job
Note: You can choose from the available virtual printers or presets.

11 Number of spot colors used in the job

12 The current tags applied to the job

Preview spooled jobs

You can view spooled jobs in the Fiery Preview window.
1 InJob Center, select a spooled job in the Held list.

Note: If the job is processed, you will see the job in raster preview mode and have access to limited functions.
2 Choose one of the following ways to open the Fiery Preview window:

¢ Right-click and select Preview.

e In the Actions menu, select Preview.

¢ Click the Preview icon in the Command WorkStation toolbar.

¢ Double-click anywhere in the image displayed in the Job Preview pane.

Toolbar icons in Fiery Preview

On the standard Fiery Preview toolbar are the following controls:

e Select a sheet or page in the Fiery Preview window.
e Drag the preview around in the window

e Show measurement of page elements

e Zoomiln

e Zoom Out
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o Toggle Sheet Content toggles between thumbnail view and the wireframe view. The wireframe view shows the
pagination of records.

e Show finisher layout lines

Note: The Show finisher layout lines icon appears with a valid Fiery Impose license and when the Allow Finisher
Integration check box is selected in Preferences.

For more information , see Fiery JobMaster-Fiery Impose-Fiery Compose Help

Preview a raster image

If ajob is processed, you can view thumbnails of the content in the Preview pane in Job Center, or in the Preview
window, where the raster image is displayed.

You can open Fiery ImageViewer if the Fiery Graphic Arts Pro Package, Fiery ColorRight Package, Fiery Graphic
Arts Package, Premium Edition, or Fiery Productivity Package is supported on the Fiery server.

To open a raster preview of a processed job, select the job in the Held list and do one of the following:
¢ Click Preview in the Actions menu.

e Click the Preview button in the toolbar.
or:

¢ Right-click (Windows) or cmd-click (macOS) the selected job in the Held list and select Preview.

¢ Double-click the image in the Preview pane.

To display the non-imageable area, click View > Non-Imageable Area. You can change the color of the non-imageable
area in Preferences.

Note: You can open multiple Preview windows with different processed jobs. However, when you select multiple
processed jobs at a time, the Preview option is not available.

Preview will show the results of Raster Curve Editor. If the Fiery server supports Pure Primaries, Preview does not
reflect the effect of Pure Primaries with raster curve edits. Fiery ImageViewer will reflect the selection of Pure
Primaries with raster curve edits, and the job will print correctly.

The following illustration shows the raster preview of a job.



Fiery Command WorkStation 53
Viewing jobs

@ @ ®

u eview - Normal.pdf - O e
File |Edit View Help
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Thumbnails 4| Image Preview

1 Toolbar icons for saving the job, and for duplicating and deleting the selected page(s) in the job

2 Thumbnails
3 Raster file
4 Navigation controls for paging through the job and displaying the sheet number

5 Zoom control icons for Fit Page and Zoom Ratio

Toolbar icons in raster preview

The standard Preview toolbar includes the following controls:

o Save - Click to save changes made to the job or to save a new file.
¢ Duplicate - Click to duplicate the selected page(s).
o Delete - Click to delete the selected page(s).

e ImageViewer - Click to open the job in the Fiery ImageViewer window if the Fiery server supports either the
Fiery Graphic Arts Pro Package, Fiery ColorRight Package, Fiery Graphic Arts Package, Premium Edition, or
Fiery Productivity Package.
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Merging pages in Preview

You can open multiple Preview windows with different jobs, but all jobs must come from the same Fiery server. You
can edit the jobs in each window separately. You can also drag pages from one window to another.

When you drag a page from one window to another, the source window (from which you dragged the job) becomes
Read Only. The destination window is editable, but you must save the new job with merged pages in the destination
window before the source window becomes editable again.

Note: When you have multiple Preview windows of different jobs open, unless you save the most recently edited job,
you cannot edit other jobs.

VDP raster preview

You can preview a processed Variable Data Printing (VDP) job in the Preview window. Previews include any
imposition settings that may have been applied to the job. The content of the job is displayed actual size, organized
by records or finished sets.

In the VDP raster preview, you can do the following:

o Navigate through the job by records or finished sets and pages or surfaces. The navigation parameters displayed
change dynamically, depending on whether the job is imposed or not.

e Change the size of the thumbnails.
e Expand or collapse records or thumbnails.

e Open the job in Fiery ImageViewer, if it is supported by the Fiery server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Preview of a VDP job before imposition

When a processed VDP job is displayed before imposition in the Preview window, you can navigate by records and
pages. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Preview of a VDP job after imposition
When a processed VDP job is displayed after imposition in the Preview window, you can navigate by finished sets
and surfaces.

If you want to impose a processed VDP job, you must impose the job, save it in .dbp format, process it, and then
open it in the Preview window. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Display of gangup VDP jobs

If a VDP job is imposed as Gangup (either Cut & stack or Duplo) and the Stack Size is set to All, the job consists of
one finished set. In this workflow, you can navigate by surface only. If the Stack Size is set to more than one, you can
navigate by finished set and surface, as with any other imposed VDP job.
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Import jobs for printing

You can print files by importing them directly into Fiery server queues, or import jobs that have been archived to
external locations (other than the Fiery server hard disk).

Importing jobs into the print queues

Print files by importing them directly to the Fiery server. You can import multiple jobs at a time and maintain the
format of the files.

You can import multiple jobs at a time. Importing files to a queue is similar to printing through a printer driver or
application, but jobs sent using the Print command are converted to PostScript, unlike the Import function, which
maintains the file format. You can import files by dragging and dropping them to

o Connected Fiery servers in the Servers list
e Printing or Processing queues

e Held queue

However, for the best control over how files import, use the Import icon in the Job Center toolbar, or the Import Job
in the File menu. You are immediately taken to the browse dialog on your computer. When files are selected, they are
displayed in the Import Files dialog. In this dialog box, you can easily apply a workflow (server preset or virtual
printer) to files at the time of import. Generally, you cannot do this when you import files by dragging and dropping
(the Servers list is the only exception to this rule).

1 Drag and drop files or folders from the computer to the Printing or Processing queue, or the Held list.

The supported file types are PS, PRN (when created with a PostScript or PCL printer driver), PDF, EPS, TIFF,
PCL (when created with a PCL driver), PDF/VT, PPML, ZIP, VPS, and Fiery FreeForm Plus.

Note: The PCL, PPML, ZIP, and VPS file types may not be supported for all Fiery servers.

The Import Files dialog box does not display when you drag and drop files or folders to these locations. The entire
contents of folders are imported.

2 Drag and drop files to a connected Fiery server in the Servers list, Printing queue, Processing queue or Held list.

The Import Files dialog box is opened. See step 5.
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3 To import files directly from your computer, do one of the following:

¢ Click File > Import Job.

¢ Click the Import toolbar icon in Job Center.

4 In the browse dialog on your computer, select the files you want to upload.

The Import Files dialog box is opened.
5 Do one of the following:

¢ Select Apply default settings to import files with attributes defined in the files. If a setting is not defined, the
default setting on the Fiery server is used.

¢ Select Use Server Preset and then choose from a list of factory default presets or server presets that are
currently published on the Fiery server.

¢ Select Use Virtual Printer and then choose from a list of virtual printers that are currently published on the
Fiery server.

The Use Server Preset and Use Virtual Printer options above only appear if server presets or virtual printers have
been set up on the Fiery server.

6 Select a job action. For example:
¢ Process and Hold (default)
e Print
¢ Print and Hold
¢ Print and Delete

Other choices may appear based on the capabilities of the Fiery server.

Note: The last chosen action will be displayed.

Import jobs from external archives and Fiery server hard disk

Import jobs that have been archived to external locations, including the Fiery server hard disk.

+ Do one of the following:

¢ To manually import jobs, click File > Import Archived Job. Browse to the directory and select the folder
containing the archived job. Select the job and then click OK.

If the folder you want does not appear in the list, click Manage to browse to the directory to locate and add the
folder, and click OK.

The imported job appears in either the Held or Printed queue.

e Select the file on your computer desktop and drag and drop it into the specified queue in Command
WorkStation.
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Setting print options

The print options for a job, accessed from the Job Properties window, specify such information as whether the job
should print single-sided or duplex or be stapled.

After a print job reaches the Fiery server, an operator can view or change these print options in the Job Properties
window of Command WorkStation. For example, an operator might do the following:

e View the job's print settings, including instructions to the operator
e Override settings

o DPrint a list of the current job properties to a local printer

View job properties

You can view or override the print options for a selected job in either in the Held, Printed or Archived queue.

If you are an operator and have not changed any settings or print options for a job in Command WorkStation, the
Job Properties window reflects all the job settings a user entered in the PostScript printer driver before sending the
job, or the default settings in the PostScript printer driver.

Jobs that are imported into Command WorkStation will show either the settings included with the job (for
PostScript jobs only) or the default job settings for the Fiery server (for PDF files or jobs imported without job
information).

For jobs that are currently in progress, you can view a read-only version of job properties. This includes jobs that are
Processing, Waiting to process, Printing, or Waiting to print. This allows you to verify properties of active jobs
without having to cancel the job.

View or override job properties
You can view or change the print options for a job.
Note: You can use inline editing in the Job Summary Pane as another way to override job properties.
1 Double-click a job in the Held or Printed queue, or select the job and do one of the following:
¢ Right-click to select Properties.
¢ Click the Properties icon.
¢ Click Actions > Properties.

To select multiple jobs on a single Fiery server, use shift-click, ctrl-click (on Windows), or cmd-click (on macOS);
then click Properties. After the multiple jobs have opened, specifying a value in the Job Properties window
applies it to all jobs by default. The Summary tab allows a side-by-side comparison of the print options for
multiple jobs.

2 Click each icon to view the print options for the job properties group.

For some options, changing the setting requires that the job be reprocessed.
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3 If you want to override the print options, make the changes, and then click OK to save your override settings or
click Print to save and print the job with your settings.

When you click Print, the Job Properties window closes and prints the job with the current settings.

Some settings cannot be applied instantly to jobs that are processed and held because the job needs to be re-
processed to apply the settings.

View a summary of a job's existing print properties

The Job Properties window allows you to print a summary of a job’s current properties.

1 In the Job Properties window, click the Summary icon.
2 To print a list of the job's existing properties, click Print Summary.

Note: Some print options available in the printer driver are not displayed in the Job Properties window. For
information about specific print options and settings and where to set them, see your Fiery server
documentation.

Job actions in the Job Properties window

You can use common job actions, such as Print, and Process and Hold, within the Job Properties window. The
default job action is Print.

Print Causes the Fiery server to queue the job to process and then print. If the job
is already processed, the Fiery server will queue the job to print.

Print and Hold Causes the Fiery server to queue the job to process, print, and then return
the job to the Held queue in a processed state.

Print and Delete Causes the Fiery server to queue the job to process, print, and then delete
the job. This action ensures the printed job is not saved to the Printed
queue, which is often required for secure printing.

Hold Causes the job to be spooled to the Fiery server until the operator takes
further action. Held jobs can exist in a pre-processed or processed state.

Process and Hold Causes the Fiery server to queue the job to process and then return the job
to the Held queue. You can use this job action to preview any job before
printing it.

Proof Print Allows you to print a single copy of a job to verify output. After the job
finishes printing, it is set back to the original number of copies and retains
the raster that was created (or used if pre-existing) from the proof print.
Proof Print is available from the right-click menu, the Job Properties
window, and Fiery Hot Folders.
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Print option categories
The Job Properties print options are grouped into categories for quick access.
Quick Access Contains duplicate print options from the other job properties groups. It is

customizable, so any print option can be added or removed from the view.
The Quick Access tab lets you find print options quickly without browsing
through all of the Job Properties tabs.

Job Info All information about the job, including user information that may be
required for user authentication, secure print properties, and job handling.

Media Attributes and sources of paper to print and insert.

Layout Defines the imposition of the print job and the booklet process on the
media/sheet, except for positioning that compensates for finishing options,
for example, Tray Alignment.

Color Color settings and additional features (when optional color features are
turned on). This tab will be hidden when connected to a black-and-white
printer.

Image All image quality settings supported by the connected Fiery server and
printer.

Finishing Print options related only to finishing equipment on the printer, and also

image shifting to compensate for finishing options.

VDP All Variable Data Printing (VDP) settings, such as FreeForm and advanced
VDP settings.
Stamping All image stamping options that add or hide/remove any image on the job.

This also includes watermark properties that define the placement and style
of the watermark.

Note: The Stamping tab may not be supported for all Fiery servers.

Summary A summary of the job's existing print properties.

Set defaults for all job properties

The Set Defaults feature allows you to customize the Fiery server by modifying the default job properties settings.
After the Fiery server has been configured using Set Defaults, it determines the initial settings whenever creating
Fiery Hot Folders, Virtual Printers, and Server Presets. The Set Defaults apply to jobs submitted from the Fiery
Driver when Two-Way Communication is turned on.

Jobs imported to the Fiery server with Apply default settings selected in the Import Files dialog box, or dragged into
the Job Center will also inherit the current default settings as configured with the Set Defaults feature. Once the jobs
are in the Fiery server queues, the job properties can be overridden.
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Note: If Two-Way Communication is turned off, jobs with settings selected by the user and sent from the Fiery
Driver to the Fiery server will be applied. All other settings (not edited by the user) will inherit the Factory Default
settings (also known as Printer's Default settings).

You can view or edit default settings for all job properties. To change the default job settings, including color
settings, select Set Defaults. The Set Defaults feature can be accessed from the following areas:

e Device Center > Virtual Printers
e Device Center > Job Presets
e Device Center > Color Management

e Server > Set Defaults

Set Defaults opens the Default settings window where you can select the desired default settings for the Fiery server.
These settings apply to the Print queue and Hold queue, and act as the defaults for future server presets or virtual
printers.

1 Click the More icon (three dots) next to the name of the Fiery server, then select Set Defaults, or select Server >
Set Defaults.

2 In the Default settings window, set options individually and choose whether to lock the option or leave it
unlocked.

You can also choose to Lock All or Unlock All.
You cannot lock Output profile because the Fiery server always defaults to Use job defined settings.

Items that are locked will appear grayed out (unavailable) in the Fiery Driver for Windows only when Two-Way
Communication is turned on. These settings cannot be overridden at the time of printing. When printing from
the Fiery Driver with Two-Way Communication turned off or when printing through the Fiery Driver for macOS,
the locked settings will not be shown as grayed out, however, the locked settings will be applied and the default
settings on the Fiery server are overridden.

Note: To reset job properties to the settings before they were changed, click Reset.
3 Click OK.

Note: To back up the default settings, including color default settings, listed in Set Defaults, ensure you select
Virtual Printers in Fiery System Restore. For more information, see Back up Fiery server settings from Command
WorkStation (FS350/350 Pro and earlier) on page 45.

Fiery Impose templates in Job Properties

Fiery Impose provides several pre-defined imposition templates accessible from the Layout tab in the Job Properties
window. If you have a Fiery Impose license, you can edit the templates and save them as custom templates.

Choosing a template sets all the relevant job property settings, which ensures correct output and prevents
conflicting print settings. Imposition templates are available from Fiery Hot Folders and can be added to server
presets and virtual printers. The default imposition templates use the Based on Crop Box finish setting. Custom
imposition templates support the User Defined and Based on Trim Box finish size workflows, which automatically use
the Acrobat PDF trim box size. Based on Trim Box is available for gangup jobs only. For more information, see Fiery
JobMaster-Fiery Impose-Fiery Compose Help.

Note: User Defined and Based on Trim Box custom templates require PDF source files. PostScript files are not
supported.
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Access Fiery Impose from Job Properties

When you open a job in the Fiery Impose window from Job Properties, the job appears in wireframe view in the
Sheet View pane. Fiery Compose settings and product intent controls in the Settings pane are not available.

1 Do one of the following:

¢ Click a spooled/held job in the Held list.

e For a Hot Folder, click the Hot Folder in the Fiery Hot Folders Console.

2 Click Actions > Properties.
3 Click the Layout tab, and then click Impose.

4 C(Click Edit Impose Template.

If you want to edit the Fiery Impose template to create a custom template, the Fiery server must support Fiery
Impose, and you must have the appropriate license.

Imposition templates

Fiery Impose provides predefined templates. You can also create custom templates.

The predefined templates are Normal, Booklet, and Gangup:

e Normal includes Default Template and 1-up full bleed.
e Booklet includes 2-up perfect, 2-up saddle, and 4-up head to head.
e Gangup includes 3-up trifold brochure, 4-up gate fold, 4-up z Fold.

Note: The default pre-defined imposition templates use the Based on Crop Box finish size setting.

Note: Normal, Booklet, and Gangup templates list factory templates at the top followed by custom templates. Both
factory templates and custom templates are sorted in alphanumeric ascending order.

You can create a custom template by changing the settings in a predefined template. Select the template, make
changes, and save the template with a new name. (Not all settings may be available for custom templates.) The new
settings are applied immediately. The Fiery server must support Fiery Impose, and you must have the appropriate
license.

Note: Custom templates created with Japanese style marks can only be used within Fiery Impose.

In the Preferences dialog box, you can set a path to the folder or directory where you want to store custom
templates.

Imposition templates can also be edited from Fiery Hot Folders, if you have a Fiery Impose license. The custom
imposition templates now support the User Defined and Based on Trim Box finish size workflows. User Defined uses
the PDF trim box defined in the source document as the finish size. The user can override the default value to set the
trim size. Based on Trim Box is available for gangup imposition only. The Based on Trim Box workflow is an
automated workflow that dynamically creates the layout for different smaller-sized items (such as business cards,
postcards, or concert tickets) on a larger-sized sheet (such as 11 x 17).

Note: The User Defined and Based on Trim Box finish size workflows require PDF source files. PostScript files are not
supported.

For more information about the imposition templates, see Fiery JobMaster-Fiery Impose-Fiery Compose Help.
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Preset print settings

A preset is a collection of print settings in the Job Properties window that you can access at a later time.

Server Presets can be accessed from Job Properties and printer drivers, and they can be applied to workflows such as
Fiery Hot Folders and Virtual Printers.

Job presets are listed in the Presets drop-down menu in the Job Properties window. You can select one of the job
presets from the list, or create a new preset based upon the current options selected in the Job Properties window. If
a job is not currently using a preset, then the preset field is blank; no text appears in the Presets field. All properties
display the initial default settings. When you select a job preset, all settings are updated to reflect the saved preset. If
you change any print settings, the Presets list reverts to blank.

There are three types of job presets:

e Local Presets — Saved on the user's local computer.

Local Presets are available in the Presets list whenever you access the Fiery server. They remain on your local
hard disk until you delete them.

o Server Presets — Saved on the Fiery server and shared with other users of the Fiery server.

When you apply a Server Preset to a job, the preset settings become part of the job, and remain with the job until
you modify them.

If the Server Preset has locked print settings, you can override the print settings in the Job Properties window
after you select it for the job. When it is overridden, the Presets field becomes blank.

o Default Server Presets (available only for FS200/200 Pro and later) — Installed factory presets on the Fiery
server and shared with other users of the Fiery server.

Applying presets
Job presets can be applied using one of the following methods:

¢ Importajob into Command WorkStation using File > Import Job or the Import toolbar icon in Job Center. You
can select Use Server Preset and then select a preset from the list in the Import Files window.

o Selectajob in the Held, Printed or Archived queue in Job Center and click the Properties toolbar icon. Select a
Local Preset or Server Preset from the Presets list.

e Right-click a job in the Held, Printed or Archived queue in Job Center, select Apply Workflow and then select a
preset from the list.

e Select or right-click a job in the Held, Printed or Archived queue in Job Center. In the Job Summary Pane, select a
server preset from the Workflow list.

Editing a preset

You can use inline editing in the Job Summary Pane as another way to edit the preset
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Create a Local or Server Preset

If you are an Administrator, you can create, edit, rename, unpublish, publish, and delete Server Presets in Server >
Device Center > Workflows > Job Presets. You can save a Local Preset in the Job Properties window only.

You create a Local Preset or Server Preset by choosing the settings in the Job Properties window, and then saving
them in the Presets list.

Administrators can save a preset as a Local Preset or Server Preset. Operators can save only a Local Preset.

Create a local preset
Administrators and Operators can save settings in the Job Properties window as local presets.
1 Double-click a job in the Held or Printed queue, or select the job and do one of the following:
¢ Right-click to select Properties.
¢ Click the Properties toolbar icon in Job Center.

¢ Click Actions > Properties.

2 Adjust the print settings for each tab as desired.

3 Under Presets, choose Save Preset.

4 Enter a descriptive name for the preset, and select Local Presets.
5 Click Save.

The Local Presets are available any time you access the Job Properties window. They remain on your local hard
disk until you delete them.

Create a server preset

Administrators can save settings in the Job Properties window as server presets. These presets are saved on the
Fiery server and shared with its users.

1 Click Server > Device Center > Workflows > Job Presets.
2 Click New.
3 Enter a descriptive name for the preset.
Spaces are not allowed in preset names.
4 Enter a description for the preset (optional).

5 Choose the type of server preset by selecting one of the following:

e Complete - The preset contains all the settings in Job Properties. When you apply this type of preset, it will
override all current job settings.

¢ Selective - The preset contains only Job Properties settings that you select. When you apply this type of
preset, it will change only the defined settings. All other job settings are preserved.
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You cannot create a virtual printer from this preset if you choose Selective.
6 Click Define to specify the job properties, and then click OK.
7 Click OK to close the Job Preset Settings window.

The Server Presets are available any time you access Server > Device Center > Workflows > Job Presets or the Job
Properties window. They remain on the Fiery server until an Administrator deletes them.

After a Server Preset is created, the Settings pane (located on the right side) shows the settings modified from
the defaults, and locked settings. The Server Preset is published automatically so it can be shared with other
users connected to the Fiery server.

Selective presets can be created only in Device Center. They cannot be created from Job Center.

Change presets for print jobs

You can choose a different preset to apply to all jobs. You can also edit or rename a preset, delete a local preset, or
revert to the default preset.

You work with presets in the Job Properties window. To display it, double-click a job in the Held or Printed queue, or
select the job and click the Properties toolbar icon in Job Center.

Choose a different preset

You can change the current set of print options to another preset for a job.
+ Select any job from the Held or Printed queue and do one of the following:
¢ Right-click to select Apply Workflow, and then choose a preset.
¢ Right-click to select Properties. In the Job Properties window, under Presets, select a different preset.

¢ Click Actions > Apply Workflow, and then choose a preset.

The preset is used until you select another one, or make further changes to Job Properties.

Edit a preset

A preset includes most print options that you set in the Job Properties window. You can override a setting in the
Job Properties window after choosing a preset.

« To edit a preset, use one of the following methods:

e Apply a preset to a job, then edit the settings as required and click Save as preset. Type the same preset
name as before, and select local or server preset.

¢ In Server > Device Center > Workflows > Job Presets, select the preset from the list, and click Edit. Make
the required changes in the Job Properties window and then close to save the changes.

When you edit a preset in Device Center > Server Presets, you cannot change the type of preset (Complete or
Selective).
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Delete a Local Preset

You can delete a local preset with the Manage Local Presets feature in the Job Properties window.

1 In the Job Properties window, under Presets, select Manage Local Presets.

2 Select a preset and click Delete.

Rename a preset

You can rename a local preset with the Manage Local Presets feature in the Job Properties window.

1 In the Job Properties window, under Presets, select Manage Local Presets.
2 Select a preset and click Rename.

3 Enter a descriptive name for the preset and click Save.

Revert to the default preset

You can apply the default preset to a job to revert the print options to the default settings of the Fiery server. You
can apply the current defaults as configured by the Administrator with Set Defaults or Factory Default
(previously known as Printer's Default).

«  When applying the default settings, do one of the following:

¢ To apply the current server default settings in the Job Properties window, under Presets, select Default.

¢ To apply the factory default settings in the Job Properties window, under Presets, select Factory Default.

For information about default job properties settings, see Set defaults for all job properties on page 59.

Server Presets

Server Presets provide a consistent set of printing options that all users can use. Users can save Local Presets to their
computer, but only an Administrator can save, edit, publish, and delete Server Presets.

Server Presets are accessible from:

Command WorkStation (select Server > Device Center > Workflows > Job Presets, and from the Properties
toolbar icon in Job Center)

Command WorkStation Job Properties (click the Properties toolbar icon in Job Center)
Fiery Hot Folders (see Fiery Hot Folders Help)
Virtual Printers (see Virtual printers on page 234)

Windows and macOS printer drivers

An Administrator can create Fiery Hot Folders and virtual printers based on a Server Preset. Editing the Server
Preset also changes the settings for those Fiery Hot Folders and virtual printers.
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Archived jobs with Server Presets

Archived jobs retain the job information and the preset name. When an archived job is restored to the same Fiery
server from which it was created, the Server Preset is shown in the Preset column header for any of the Job Center
queues, such as the Processing and Printing queues.

Tracking edited presets

If a Server Preset was modified after it was applied to a held, printed, or archived job, the preset name is marked with
an asterisk (*). In other words, the preset was edited by an Administrator since the job was submitted. To use the
latest settings, re-apply the preset to the job.

If the Preset column header was added to any of the Job Center queues (Printing, Processing, Held, Printed, or
Archived), the asterisk and job name are displayed in the Preset column.

Default Server Presets

To aid users getting started with Fiery server workflows, five default server presets that represent commonly used
settings are included. The default server presets are factory installed. Default server presets are available on a Fiery
server with Fiery system software FS200/200 Pro and later, only if supported by the server.

At Fiery server start up, the relevant default presets are shown based on Fiery server default paper size and language
settings.

The default server presets are:

e 2up_landscape

e Duplex_grayscale

e Duplex_staple

e lLarge_booklet

¢ Small_booklet

Note: User created presets include all settings in the Job Properties window, even if the settings were not modified.

In contrast, the default server preset includes only the settings listed above. All other settings are inherited from the
job or server defaults.

A default server preset can be edited from Command WorkStation (select Server > Device Center > Workflows > Job
Presets. If a default server preset is edited, then it stops being a default preset, and becomes a user preset.

Restrictions/Limitations:

The following restrictions/limitations apply to default server presets:

e When a default server preset is applied to jobs with mixed media settings, the mixed media settings are not
retained.

o Default server presets for booklets do not show cover settings in the layout tab. To add separate covers, click
Normal, and then click Booklet again. The cover settings will now be displayed.

e VDP jobs do not support Booklet Maker and Gangup settings from Job Properties, therefore these settings will
be ignored when a default server preset is used.

Note: To create booklet or gangup jobs with VDP jobs, use Fiery Impose.

e When you use default server presets with Paper Catalog-driven or Media Catalog-driven printers, be sure to edit
the preset to assign a paper catalog or media catalog entry before using it.
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Edit, delete or unpublish Server Presets

You can edit, delete, or unpublish a server preset in Server > Device Center > Workflows > Job Presets.

You must be logged on to the Fiery server as Administrator to perform these operations.

If you edit or delete a Server Preset that is currently being used, the changes will affect only future jobs. The changed
preset settings are applied instantly to any Fiery Hot Folders or virtual printers using the specified Server Preset.

You can overwrite an existing Server Preset the same way you can overwrite files on a computer. A Server Preset can
be overwritten from Job Properties.

Jobs already in the Held or Printed queue of the Fiery server do not automatically reflect edits made to the preset. If
you want to update any jobs in the queues of the Fiery server with a newly edited preset, you need to re-apply the
preset to the job using Job Properties.

Edit Server Presets

Administrators can edit server presets. You can edit Server Presets from within Command WorkStation
(Server > Device Center > Workflows) or within Job Properties.

1

To edit a preset from Device Center, select the preset you want to edit, and click Edit from the toolbar in
Device Center > Workflows > Job Presets.

a) Enter a description for the change (optional).
b) Click Define to change the print settings.
c) Click OK.

To edit a preset from Job Properties, right-click a job in the Held or Printed queue, and select Job Properties.
a) Select a server preset from the Presets list for the job.

b) Make any changes to Job Properties, which you wish to apply to the preset.

c) In the Presets list, select Save Preset, select Server Preset, and type the exact name for the preset.

d) Click Save, and then click OK to overwrite the existing preset.

Delete Server Presets

Administrators can delete server presets.

1
2

Select a preset (unpublished or published) from the list and click Delete from the toolbar.

Click Yes.

Any Fiery Hot Folders and virtual printers linked to the deleted preset will be disconnected. However, they
will preserve the settings of the deleted preset.
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Unpublish Server Presets

An unpublished preset is not available for use in the printer drivers or the Job Properties window. After you
unpublish a Server Preset, you can publish it again.

1 Select a Server Preset with the published icon from the list.
2 Click Unpublish in the toolbar.

The preset is shown with the unpublished icon.
3 Click Yes.

Any Fiery Hot Folders and virtual printers linked to the unpublished preset will be disconnected. However,
they will preserve the settings of the unpublished preset.

About locked server presets

You can lock or unlock a server preset’s print settings in Server > Device Center > Workflows > Job Presets.
You must be logged on to Fiery server as Administrator to perform these operations.

Locking a setting in a Server Preset ensures that:

e Itisapplied to all files imported to Command WorkStation using the preset.

e It can be overridden in the printer driver job properties after it is selected, but when it is overridden, the Preset
list becomes blank.

o Fiery Hot Folders jobs also inherit the same locked settings (assuming the Fiery Hot Folders uses the Server
Preset).

e Virtual printers show the settings as locked. Client printer drivers connected to a virtual printer are unable to
modify the setting.

You cannot lock Output profile because the Fiery server always defaults to Use job defined settings.

Locks apply only at the time of job submission. After the jobs are at the Fiery server, any locked setting can be edited
in the Job Properties window of Command WorkStation.

Lock or unlock settings in Server Presets

You must be logged on to Fiery server as Administrator to lock or unlock print settings in Server > Device
Center > Workflows > Job Presets.

1 Select the preset you want to edit, and click Edit from the toolbar.
2 Enter a description for the change (optional).
3 Click Define to change the print settings.
4 Do one of the following:
¢ Click Lock All to lock all the print settings.

¢ Click the lock icon to lock a specific print setting.
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¢ Click Unlock All to unlock all the print settings.

¢ Click the lock icon to change it to the unlock icon for a specific print setting.

5 Click OK.

Export and import Server Presets

You can export Server Presets to a file (Exported Presets.fjp) from one Fiery server, and then import the file on
another Fiery server of the same model and version in Server > Device Center > Workflows > Job Presets.

You can also export Server Presets for safekeeping by using the Backup & Restore tool (Server > Device Center >
General > Tools). Preset Backup files cannot be restored to a different model Fiery server.

When importing a presets file, the new presets can be merged with existing ones, or can replace existing presets.

You must be logged on to the Fiery server as Administrator to export and import Server Presets.

Export Server Presets
Administrators can export Server Presets for use on another Fiery server.
1 Click Export from the toolbar.
2 Browse to a location to save the Exported Presets.fjp file.

3 Click Save.

Import Server Presets

After exporting Server Presets from one Fiery server, Administrators can import them for use on another
similar Fiery server.

1 Click Import from the toolbar.
2 Choose Merge with existing or Replace existing.

If the Server Presets are merged, the presets in the imported file are added to the existing presets on the Fiery
server. If there are any duplicate names, the imported presets will have a numeric suffix appended to the end
of the preset name, such as FirstTest-1.

If the Server Presets are replacing existing presets, all the current Server Presets are deleted and replaced
with the Server Presets contained in the newly imported Fiery Job Preset file.

3 Browse to the location of the Exported Presets.fip file.

4 C(Click Open.

Set Defaults

The Set Defaults feature allows you to customize the Fiery server by modifying the default properties of a job.
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Fiery JobExpert

With Fiery JobExpert, you can automatically apply suggested job properties to your jobs in Fiery Command
WorkStation. JobExpert optimizes job properties on a per-job basis and provides a detailed view of the changes
made to a job.

You can also manually change job properties when JobExpert is applied.

Fiery JobExpert rules

JobExpert allows you to choose from a list of predefined rules.

Choose from the following options:

All Categories JobExpert will choose the best Job Properties settings based on the content
of the job.

Color Management JobExpert will choose the best color settings based on the content of the job.

Image Quality JobExpert will choose the best image quality settings based on the content
of the job.

After the job is analyzed by JobExpert, you can check the applied settings by
opening the Image tab in Job Properties.

VDP JobExpert will choose the best settings in Job Properties for PDF jobs that
contain variable data. If PDF/X objects are detected in the job, JobExpert
will also enable the PDF Print Engine.

Add JobExpert column

You can add a column for JobExpert in Job Center in Command WorkStation.

1 Right-click any column below the window title bar.
2 Click Add New > Job Info.

3 Select JobExpert rule.

The JobExpert column displays any JobExpert rules currently applied to the job.

Import a job with JobExpert

You can import a job and apply JobExpert in Command WorkStation.

1 To import files into the Held list, do one of the following:

¢ Click File > Import Job.

¢ Click the Import toolbar icon in Job Center.
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Navigate to the location of the file you want to add.
Click Open.
You can import multiple jobs by clicking the + (add) icon in the Import Files dialog box.

Select Apply default settings.

Note: If you apply a server preset or virtual printer when you import a job, the settings from the server preset or
virtual printer will be applied first. If JobExpert is also selected, then some settings may be overridden by
JobExpert, such as color and imaging settings.

Select JobExpert (applies to: PDF).
Select Apply JobExpert.

Choose from one of the following rules:
¢ All categories

¢ Color management

¢ Image quality

e VDP

Select a job action.

JobExpert will automatically apply the recommended settings to your job.

Add JobExpert to a virtual printer

You can apply JobExpert to new virtual printers in Command WorkStation.

Only Administrators can create new virtual printers.

1

2
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Click Server > Device Center.

Click Virtual Printers in the Workflows section in Device Center.
Click New.

Select JobExpert in the New Virtual Printer window.

Choose from one of the following rules:

¢ All categories

¢ Color management

¢ Image quality

e VDP

Click OK.

When a PDF job is imported into Command WorkStation through a virtual printer, the job will be sent to the
selected Job action and JobExpert will apply the recommended settings.
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Add JobExpert to Fiery Hot Folders
You can apply JobExpert to new Hot Folders in Fiery Hot Folders.
You must connect to a Fiery server that supports Fiery JobExpert.
1 Open the Fiery Hot Folders Console.
2 Click New.
3 Choose from one of the following rules:

¢ All categories

¢ Color management

¢ Image quality

e VDP

4 Click OK.
When a job is imported through Fiery Hot Folders, JobExpert will apply the recommended settings.

Apply JobExpert in Job Center
You can apply JobExpert to an existing job in Job Center.
1 Right-click on a job in the Held list.
2 Select Apply JobExpert and choose one of the following rules:
¢ All categories
¢ Color management
¢ Image quality
s VDP

A progress bar shows the progress of JobExpert in the Job Status column. If the JobExpert column is added to Job
Center, the message Analyzing will display.

Note: You can process multiple jobs with JobExpert simultaneously.
3 Select Apply JobExpert.
You can cancel JobExpert in progress, by doing one of the following:

¢ Click the X in the progress bar.
¢ Right-click the job and choose Cancel JobExpert.
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Remove JobExpert settings
You can remove settings applied to a job by Fiery JobExpert in Command WorkStation.
You can also remove JobExpert settings by navigating to JobExpert in the Job Summary pane and clicking Clear.

Note: When you remove the applied JobExpert settings, the job properties that are modified by JobExpert return to
the server default settings. You can also duplicate a job and then apply JobExpert to return to the original job
property settings.

View Fiery JobExpert report
You can view a summary of changes made to a job by JobExpert in Command WorkStation.
1 InJob Center, select a JobExpert job in the Held list.
2 Choose one of the following ways to open the JobExpert report:
¢ Right-click the job and select View JobExpert Report.

¢ Navigate to the Job Summary pane in Command WorkStation and click View Report.

Preview JobExpert changes
You can preview the changes made to your job by JobExpert.
1 In the Fiery JobExpert window, navigate to the job property you want to view.

2 Click Show Preview.

In the adjusted page preview pane, you can use the following controls:

¢ Previous and Next: Navigates between job properties.

¢ Adjusted Pages: Navigates between different adjusted pages in the same job property.
¢ Background: Opens a color picker tool to adjust the background mask color.

The following icons are available in the adjusted page preview pane:

e X: Closes the current job property preview pane.

e Zoom tool (magnifying glass): Zooms in and out. You can also manually enter a value.

Remove raster data from a job

Raster data is automatically removed from a job if you choose an action for which it is necessary (for example, to
change a job property that requires reprocessing).

Raster data is generated and linked with a job that is processed or processed and held.
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When you select a processed job and choose one of the following job actions: Impose, Compose, or JobMaster, or
Process and Hold, the raster is automatically removed so the job will open as a spooled job. Choosing Remove Raster
is not necessary, unless you want to save disk space.

3

This icon indicates a processed job with raster data.

[

If you must remove the raster data manually, follow the steps below.

This icon indicates a spooled job without raster data.

1 Select the processed or held job in the Held list.
2 Do one of the following:

¢ Right-click to select Remove Raster.

¢ Click Actions > Remove Raster.

Raster Curve Editor

The Raster Curve Editor feature allows you to edit the color curves in a job without having to open the Fiery
ImageViewer.

With the Raster Curve Editor, you can customize the response curve for all the colors combined and for each color
separation in a job. The Raster Curve Editor is a Job Properties feature and available if you do not have Fiery
ImageViewer.

The Raster Curve Editor is not supported for Fiery servers on the A10 platform.
In the Job Properties window, open the Color tab and under Color settings, click Raster Curve Editor.

You can import curves from the Curve Table Edit window by clicking Edit Curve. For information on the types of
curves to import, see Apply color curve from Curve2/Curve3/Curve4 file on page 327.

In the Raster Curve Editor window, you can create a new preset, and edit or delete an existing preset.

To create a preset, see Save color edits as a preset on page 326.

Printing methods

You can shift page content by using the Tray Alignment feature, verify that the printer is performing correctly by
using the Sample Print feature during a long print job, and check output by using the Proof Print feature.

Use Tray Alignment

The Tray Alignment feature shifts and rotates content on the page to correct misalignment problems caused by the
imperfections of the paper tray.

The correction produces even margins which are ideal for registration on duplex (2-sided) printing.
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Note: You must be an Administrator to use Tray Alignment.
1 Select the connected Fiery server.
2 Do one of the following:
e Select Server > Align Tray.
¢ In Device Center, select General > Tools > Tray Alignment.
3 In the Tray Alignment window, select the tray you want to align from the Tray list.
4 Select the paper size to be loaded in the tray from the Paper Size list.

Note: The size you specify must match the actual paper size. For example, if you specify Letter size paper but
load Legal size paper in the tray, the tray alignment effort is invalidated. Perform a new tray alignment for each
combination of tray and paper size.

Select Align for duplex to print a duplex page, or clear this check box to print a single-sided page.
Click Continue to print the tray alignment test page.

When the page has printed, follow the instructions on the alignment page.

O N & wu

In the Adjustment settings area, enter the value where the fold crosses each of the three scales marked A, B, and
C, for Side 1. If you chose to align for duplex printing, enter the values for the three scales on Side 2 of the page.
Click Apply.

9 After you enter all of the alignment values, click Print Verification Page to print the new alignment page.

10 Click Close.

Sample Print

The Sample Print feature allows you to print extra pages to an easily accessible output tray during a long print job, to
verify that the printer is performing as expected.

For example, when a job is currently printing to a closed elevator (such as 1000 pages to an output tray that cannot
be opened until the entire job is completed), you can use the sample print function to print a separate page or
finished output set to an open output tray to verify the output. If the output is unsatisfactory, you can take corrective
action.

Use Sample Print only with printers that have multiple output trays; it is useful when one of the output trays is
closed and not easily accessed during printing.

You can print an extra sheet or output set as follows:
e On-demand during the printing of a job
o Every N-sheets during the currently printing job

o Every N-sheets until canceled (can span jobs)

You can set up the Sample Print default settings for the specified Fiery server using Configure (Server > Configure).
(See Configuring Fiery server settings on page 34.)
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Start or stop a sample print

When the job is printing, you can initiate a sample print. The default setup values are applied and any existing
sample print command in progress is overridden.

1 To initiate a sample print, select Server > Start Sample Print while a job is printing.

The Fiery server performs the sample print based on the options specified in Configure.

If Start Sample Print appears dimmed or unavailable, then the Fiery server is already performing a sample print

or it is not available for the specified Fiery server.

2 To cancel a sample print, select Server > Stop Sample Print.

Set Sample Print options in Configure

You can configure the Fiery server to print sample prints at a predefined interval that spans print jobs.

This lets you print sample pages on a regular basis, either as a regular spot check or as a more methodical process
where you can create an archive of printed sheets documenting the print quality at regular intervals.

In Configure, an Administrator can specify the content to print, the interval at which it is printed, and the output
tray to use for the sample print job.

1 In Configure, click Job Management > Sample Print.

2 Specify Sample Print option settings as desired.

¢ Frequency - Specify Every or On-demand. When you select Every, the Fiery server prints a sample repeatedly

as defined by the printed sheet(s) interval. A sample print can be printed for all jobs until the Fiery server is
restarted or the sample print mode is canceled, or for the current job only until it finishes printing or is
canceled. When you select On-demand, a single sample is printed.

Note: Printed sheets include all pages printed by the Fiery server, including system pages.

¢ Content - Specify Sheet (for any kind of job) or Sheet (for uncollated job) / Set (for collated jobs). When you

select Sheet (for any kind of job), a single sheet is printed as the sample. If the job is collated, an entire output
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set is printed as the sample. If the job is uncollated, a single sheet is printed as the sample. If the sample content

is a set and the printed sheet interval triggers the Fiery server to print a sample, the Fiery server will begin
printing the sample at the beginning of the next set.

e Output Tray - Specify the output tray for the sample print jobs. All installed output trays that do not require
finishing options are listed.

Note: The job's finishing options are not applied to the sample print job, except for duplex options.

3 Save your changes.

4 Restart the Fiery server.
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Proof Print
Use Proof Print to print a proof (copy) to check the printed output of your job without changing the job's original
copy count.

When you apply Proof Print to your job, the selected job is sent to the Printing queue with the number of copies set
to one. The original job retains the specified number of copies and job properties and uses the raster data that was
created from the proof print to print subsequent jobs.

If you apply Proof Print to a processed job (with a raster), the job goes directly to the Printing queue and does not
process again unless a change is made to the job.

Proof Print jobs appear in the Job Log with the number of copies set to one.

Additionally, you can use Sample Print to print extra pages to an output tray during a long print job to verify that the
printer is performing as expected.

Print a proof

You can use Proof Print by right-clicking on a job in the Held or Printed queue, or you can access the command from
the Actions menu or from job actions within the Job Properties window and Fiery Hot Folders.

« Do one of the following:
¢ Right-click a job in the Held or Printed queue and select Proof Print.
¢ Click Actions > Proof Print.

If you select Proof Print with a variable data printing job, the printed proof is one copy of the first record. If you
select Proof Print with an imposed variable data printing job, the printed proof is a set associated with the first
record (all sheets that contain the first record).
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Managing jobs

Search for jobs

Search for and locate jobs on a connected Fiery server using search parameters, such as job title, user or date.

The Search function allows you to quickly locate jobs on the currently selected Fiery server. It is part of the Job
Center tool bar and applies to the jobs in the current view. Search for jobs in the Held, Printed, Archived, Processing,
Printing, or All Jobs queues.

You can search for jobs doing one of the following:

o Simple job search - To do a basic search of the content for all the columns in the current view, even if the
columns are not visible on screen (because of the scroll bar), use the Search field. For example, if you type
“Letter; you can find jobs that have the word “Letter” in the job title, and also jobs that have “Letter” as part of
the media name in the Output paper size column.

e Advanced job search - To search by multiple criteria (columns) simultaneously, click the arrow next to the
filters above the column headers, and specify the search criteria.

Simple job search

You can use the Search field in any view to find jobs. When you switch from one view to another, the previous search
criteria are cleared.

1 Type your search criteria in the Search field located above the Job Center toolbar icons.

2 DPress Enter or click the magnifying glass icon (Search icon) to locate the jobs that meet the specified search
criteria.

The typed text is not case-sensitive.

The search for the specified value is conducted across all the columns in the current view, even if the columns are
not visible on screen (because of the scroll bar).

3 After you have executed a search, you can clear the current search criteria by clicking Clear or switching to
another view. This allows you to search by different criteria.

Search across all Fiery servers

You can locate jobs by searching across all connected Fiery servers in Command WorkStation.

To search across all Fiery servers, Command WorkStation must be connected to more than one Fiery server.
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Search all Fiery servers selected from a simple search location in Command WorkStation Job Center.

When you use the Search all Fiery servers feature, you can also see all jobs submitted by a particular user to all
Servers.

1 Type your search criteria in the Search field located under the Job Center toolbar icons.

2 Click the Search all Fiery servers link under the Search field.

When jobs are selected through the simple search function, they are found by these criteria: job title, job status,
date and time, user name, job size, and server name.

3 In the Search all Fiery servers window, you can further refine the search by typing more detailed search
information into the Search field.

4 Double-click a job from the search results or select a job and click Locate job.

The Search all Fiery servers window closes, and the selected job is automatically highlighted on the relevant Fiery
server.

Alternatively, if you select a job in the list and click Show search on Fiery server, you are taken to that search
result on the Fiery server. All jobs that match the simple search criteria are shown in the All Jobs view.

After you have executed a search, you can clear the current search criteria by clicking the Clear link. This allows you
to search by different criteria across all connected Fiery servers.

Advanced job search

You can use the Advanced Search function to search by multiple criteria (columns) simultaneously in the current
view.

1 Select a view in the list of servers on the left side.

To view all the jobs in all queues on the selected Fiery server, select the All Jobs view.
2 Click the arrow next to the filter above the column headers (for example, Job Status).
3 Select the search criteria and click Apply.

You can make multiple selections within one column.

Ranges can be selected for some columns.

To revert to a view of all the jobs in all queues on the selected Fiery server, select the All Jobs view.
4 For the columns that display date information, you can select one of the following:
e Today - Search jobs for the current day.
e Exact Date - Search jobs for a specific date.
Select Before or After to search jobs that print before or after a specific date.

e From, To - Search for jobs within a consecutive date range.

5 To search by more columns, click the arrow next to the More filter and select the columns to add.

To remove filters, click the arrow next to the More filter, clear the selections, and click Save.

6 After you have executed a search, you can clear the current search criteria by clicking Clear or switching to
another view. This allows you to search by different criteria.
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Save an Advanced Search

1 Select the All Jobs view in the list of servers on the left side.
Search for jobs.

Click Save above the search results.
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Type a name for the search and click OK.

The advanced search becomes a view on the left side below the list of queues.

Viewing job thumbnails

Thumbnail view displays previews of the first page of each processed job to help you visually identify the job.

If your Fiery server has Fiery system software FS300/300 Pro or later, spooled jobs also display previews for
PostScript, PDEF, TIFFE, and EPS file formats. Other file formats display a generic thumbnail.

All other types of Fiery server display a thumbnail preview only for processed jobs.

Click the icon in the upper-right corner of the Job Center toolbar BE.

o To sort the jobs, right-click anywhere in a blank area of the background (in other words, not on a job), and select
the sort criteria and sort order (ascending or descending).

¢ You can use common keyboard shortcuts for selecting multiple jobs and for copying and pasting.

o To view additional job information, move your mouse over the thumbnail icon of the job.

Assign job tags to a job

You can add one or more tags to a job, which can help you to sort and organize jobs. You create a tag, choose the
name and color of the tag, and then assign it to a job. Tags are saved with jobs for a particular Fiery server. After you
assign tags to jobs, the color icons for the tags appear in the Tags column.

For more information on adding columns in Command WorkStation, see Change the column display on page 29.

You can apply a maximum of five tags per job, with a maximum of 50 tags per Fiery server.
1 To assign a tag to a job, select the job and do one of the following:

¢ Actions > Tags.

¢ Right-click the job and select Tags.

You can also select more than one job at a time.

2 Select an existing tag, or click Add New.
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3 To assign a different or additional tag to a job that has already has a tag assigned to it, you can use the same
method as when you originally assigned the tag, or in the Job Summary Pane, click the pencil icon next to the
Tags section. Tags that are already created can also be assigned in Job Properties > Job info. Tags selected in Job
Properties can be saved as part of a Server Preset, Virtual Printer or Hot Folder.

4 To view all jobs that have the same tag, click the tag name under the list of queues in the Servers pane.

The first 10 created tags are listed under each Fiery server with the tag name, tag color, and number of jobs that
use the tag. To change the order of the tags, select Manage Tags.

Manage job tags

1 Click the right arrow next to the Tags header in the Servers pane

2 Select Manage tags.
You can move tags up and down in the list, or ensure your favorite or frequently used tags are at the top.

By default, a tag named Priority is provided. You can use this tag or create your own tags. The Priority tag cannot
be deleted unless you have already created at least one other tag.

Using the Completed view

The Completed view lists all jobs in the Fiery server which have been printed, regardless of the location of the job.

For example, a job sent to Print and hold will be displayed in the Hold queue and the Completed view. After the job is
deleted from the Hold queue, it will also disappear from Completed view, and vice versa.

Jobs that are canceled while printing or that have errors are not displayed in Completed view.
Jobs submitted to the Direct queue are also not displayed in the Completed view.

This view is added by default, but can be hidden by selecting the Completed view and then clicking the Hide button
above the toolbar. After the Completed view has been hidden, it can be re-enabled by selecting Server > Show
Completed View.

Export Current View

In any of the views in Command WorkStation, you can export the current job list view as a text file. This text file
contains all the information displayed onscreen, including the contents of columns added to that view from the usual
queues Printed, Held, etc.), as well as from custom views that you create by filtering.

Create the view by adding columns, removing columns, and filtering jobs.
1 Select File > Export Current View.

2 Select the format of the text file.
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Job Groups

The Job Groups feature groups multiple jobs into a single job in Command WorkStation. The order of jobs in the
groups is the order that the jobs will be printed.

Note: The Job Groups feature is supported on a Fiery server with Fiery system software FS600/600 Pro and later.
You can select from two types of job groups:

¢ Print Group - allows you to print jobs in a specified order with different Job Properties. When you apply Job
Properties to the Print Group parent, the Job Properties from the parent will override the Job Properties from the
child jobs. However, the Copies print option will not be overridden as it sets how many copies of the Print Group
to print.

Note: Print Group parents are virtual jobs that cannot be imposed or edited with other plug-ins.

e PDF Group - combines PDFs into a single PDF job. Job Properties cannot be selected or applied to child jobs after
the PDF Group is created. The PDF Group can be printed or prepared with Fiery Impose, Fiery Compose, or
Fiery JobMaster.

For more information on imposing a PDF Group, see Fiery JobMaster-Fiery Impose-Fiery Compose Help.

Note: When you create a PDF Group, the child jobs will not retain their individual Job Properties. The parent job
in the PDF Group will appear as a newly imported job.

Create a job group

You can create a job group with spooled and processed jobs in the Held list in Command WorkStation.

1 Select ajob or jobs and right-click to open the Job Actions menu.

Select multiple jobs by using Shift+Click or Control+Click.
2 Select Create Job Group.
3 Type a name for your job group.
4 Select one of the following types of groups:

e Print Group

e PDF Group

5 Optionally, do any of the following:

Click Add from Fiery to add more jobs from the current Fiery server to the job group. When the Held list
opens, you can select more jobs and then click Add to add them to the current group.

Click Import to import additional jobs into the job group.
¢ Select a job and click Remove to remove the job from the group.

¢ Select a job and click Move Up or Move Down to change the order of jobs in the group.

6 Click Save to add the job group to the Held list.
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Edit a job group
You can edit job groups to add or remove jobs or change the order of jobs in the group.
1 Depending on your job group type, select one of the following in the Held list:
¢ Edit Print Group
* Edit PDF Group
2 Do any of the following:

¢ Type a new name for your job group.

¢ Click Add from Fiery to add more jobs from the current Fiery server to the job group. When the Held list
opens, you can select more jobs and then click Add to add them to the current group.

¢ Click Import to import additional jobs into the job group.
¢ Select a job and click Remove to remove the job from the group.

¢ Select a job and click Move Up or Move Down to change the order of jobs in the group.

Note: The job group type cannot be changed.
3 Click Save to add the job to the Held list.

Remove a job from a job group
You can remove individual jobs from a job group.
« Do one of the following:

¢ In the Job Groups window, select the job or jobs you want to remove and click Remove. Then click Save.

¢ In the Held list, expand the job group and select the job or jobs you want to remove from the group. Right-click
your selection and then, depending on the type of job group, select Remove from Print Group or Remove from
PDF Group.

Note: The job or jobs will be sent to the Held list after removing it from the job group.

Remove a job group

You can remove the parent job from the Held list.
1 Select the parent job in the Held list.
2 Right-click the parent job.

3 Select Remove Print Group or Remove PDF Group, depending on your job group type.
The individual jobs in the removed group will appear in the Held list.
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Move jobs to another queue

You can move or drag jobs to the Processing or Printing queue from the Held, Printed, and Archived queues.
Additionally, you can specify that a job be printed and then removed from the queue.

» Select any job from the Held, Printed or Archived queue, click Actions and select one of the following:
e Print - Sends a job to Printing queue.

¢ Printand Hold - Sends the selected job from the Held, Printed or Archived queue to the Processing queue if the
job is not processed, or to the Printing queue if it is processed. After printing is completed, a raster of the job is
kept when it is returned to the Held queue.

¢ Print and Delete - Sends the selected job from the Held, Printed or Archived queue to the Processing queue if
the job is not processed, or to the Printing queue if it is processed. After printing is completed, the job is
deleted. Use this option if you want to print a job securely and ensure that jobs are not archived on the Fiery
server.

¢ Hold - Sends a job to the Held queue.

¢ Print Next - Sends a selected job to the top of the Printing queue without interrupting the job that is currently
printing.

¢ Rush Print - Sends a selected job to the top of the Printing queue and immediately prints the job, interrupting
the job that is currently printing.

¢ Proof Print - Prints a single copy of a job to verify output. This option is not available for archived jobs.
¢ Process and Hold - Processes a job but does not print it.

¢ Archive - Archives the job to the Archived queue.

You can also select a job in one of the queues and drag it into another queue.

Reorder jobs

You can reorder the jobs in the Printing or Processing queue.

« Do one of the following:

e From Job Center, select a job in the Printing or Processing queue and drag the file either up or down in the job
list.

¢ Select a job in the Processing or Printing queue and select Actions > Move Up or Actions > Move Down.

¢ If supported on your Fiery server, select a job in the Processing or Printing queue and select Actions > Print
Next to allow the Fiery server to process the job as soon as the current job is finished processing.

¢ If supported on your Fiery server, select a job in the Processing or Printing queue and select Actions > Rush
Print to allow the Fiery server to interrupt a currently printing job to print a Rush Print job. The Fiery server
waits until the currently finishing set of the job is completed before printing the Rush Print job. After the Rush
Print job is finished, the Fiery server resumes printing the interrupted job.
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Send jobs to another Fiery server

With the Copy To and Move To commands, you can transfer jobs to another connected Fiery server.

When you transfer a job to an identical Fiery server model and version, raster data is transferred (if available). When
you transfer a job to a different Fiery server model, only the source file is transferred, not the raster data; jobs need to
be reprocessed on the target Fiery server before printing. When transferring a job, review and re-specity, if
necessary, all job properties, because non-identical Fiery servers may behave differently.

1 Do one of the following:

¢ Select any held job in the Job Center and drag it to another Fiery server in the Servers list.
¢ Select any held job in the Job Center and click Actions > Copy To or right-click the job and select Copy To.

¢ Select any held job in the Job Center and click Actions > Move To or right-click the job and select or Move To
(FS350/350 Pro and later).

2 Select a Fiery server.

The job is transferred to the selected server.

Archive jobs

Archiving jobs stores jobs with their settings for later use, which allows you to reprint the job quickly without having
to import and set up the job again. You can save raster images so that the job can be printed again without having to
reprocess it. Archive jobs can be stored in any folder that your computer can access, such as a network folder or a
local folder, and can be backed up with your other files.

Archiving jobs with Archive Manager

Archive Manager moves archived jobs from the Fiery server to a folder that you choose, ensuring jobs are preserved
even if the Fiery server is upgraded or reloaded.

o Simple and safe archiving solution for all your Fiery server jobs
o Archive jobs outside of the Fiery server

o Share archive jobs easily across more than one Fiery server

e Share archives with multiple Command WorkStation users

o Find archived jobs faster, even when the Fiery server is oftline

o Listall archived jobs in one view

After you archive jobs with Archive Manager, the Archived queue is no longer listed under the name of the Fiery
server. Instead, all archived jobs will be available in this Archive Manager window.
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First-time setup with Archive Manager

-

In the upper-left corner of Command WorkStation, click Archive Manager.
Click Get started.

Click Browse and select a location where Archive Manager will store the archived jobs, and then click Select
Folder.

Type a descriptive name for the location in the Display name field.
Click OK.
Click Migrate.

In the Migrate archive jobs window, ensure that the source locations are valid.
For more information, see Folders inaccessible during migration on page 87.

The locations at the top half of the window are the source location and folders where archived jobs are currently
stored. The single location that you select at the bottom half of the window is the destination in Archive Manager
where the jobs will be moved. Moving jobs to the new location allows them to be managed by Archive Manager,
backed up for safekeeping with other files and folders, and preserved even if the Fiery server is reloaded or
upgraded.

Click Migrate.

If the Fiery server has jobs remaining to be migrated (because the operation was skipped or canceled), Command
WorkStation will still display the Archive queue. To resume the migration process, click the blue Migrate button
on the Archived queue.

Archive jobs with Archive manager

Migrating jobs is a one-time event. After you have migrated jobs to an archive folder, you can archive subsequent
jobs to the same location or to another location.

1

Do one of the following:

¢ Select any job in the Held or Printed queue and drag it to Archive Manager.
e Select any job in Job Center and click Actions > Archive.

¢ Right-click any job in Job Center and click Archive.

Choose an archive location.

You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

To specify another location, click Edit Locations, and click Add in the Manage Locations window. Browse to the
folder where you want to archive the job and click Select Folder.
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Understand archived jobs

An archived job contains the original source file that was received by the Fiery server, along with the job properties
(the job ticket) that were set for the job.

Job tickets may reference server-based resources such as color profiles and calibration settings. Although these
server resources are not saved with the archived file, the job ticket refers to them. If the job ticket points to a
resource that is no longer available, the job will use the default settings for that resource.

Archives contain server-specific information and settings, which are fully applied only when you restore the job to
the same server from which the job was created. You can restore or import an archive job to a different server. If the
server is a different model, the job ticket settings that are common to both servers will be retained, and other
settings that are not present will be replaced by the server default settings.

When you archive a job, you can save thumbnails and previews of processed jobs, which also saves the raster images
of the job, so that the job does not need to be processed later. Preserving thumbnails and previews increases the file
size of the archived files.

Folders inaccessible during migration

If a location is not available, jobs cannot be migrated with Archive Manager.

e Verify that the folder is available on your computer or network. Locations may be unavailable because the folder
has been renamed, moved or deleted.

o Verify that you have read/write access. Archive Manager relies on your computer operating system to handle
authentication. Try to open the folder in Windows Explorer or the macOS Finder.

o Locations on other computers may be listed as a familiar path such as C:\users\admin\desktop, but the path may
be to another user's computer. To access these jobs, use Command WorkStation on the other computer to access
the job.

Manage archive locations
In the upper-left corner of Command WorkStation, click the Settings icon @ in the Jobs pane, above Archive

Manager.

2 Click the icon for the action that you want to perform.

Add Click Add to add a folder of existing archived jobs into Archive Manager,
or to store archive jobs in the future.

Remove Removes the location.

Edit You can change only the display name of the folder, not the location. If the

folder has been moved, add it again as a new folder.

Set as default Makes that location the default location where jobs are archived.



Fiery Command WorkStation 88
Managing jobs

Share archives

Archive Manager folders can be on the network, a cloud replication service, or your local computer. Back up archive
folders in the same manner that you would use for any other file or folder.

To share archives over the network, use a network folder that all users can access. Open this folder first on your
computer to make sure it is available. On each computer that uses Command WorkStation, add this network folder
as an Archive Manager location. Ask your network administrator to back up the Archive Manager network folder.

Archive jobs can be shared with more than one Fiery server. For example, you can use a job archived from Fiery
server #1 on Fiery server #2. If both are of the same model and version, all job properties are retained. If the
destination Fiery server is a different model or version, the raster images are discarded (if present), and you will need
to process the job again before printing. Any job properties that are not available on the destination Fiery server will
not be used. Verify the properties of the job before printing.

Search archived jobs

You can search all archived jobs by title, user name, media size or any other information that is displayed in the
columns.

1 In the upper-left corner of Command WorkStation, click Archive Manager.
2 In the search box, type the search criteria.
Archive Manager displays the first 50 jobs. To display more jobs, click the > and >> buttons.

To display more attributes about jobs, right-click the column header and add the column.

Use archived jobs

After you have archived a job, you can use it as if it were still on the Fiery server.

1 In the upper-left corner of Command WorkStation, click Archive Manager.

2 In the All Locations menu in the upper-left corner of the window, select All Locations or a specific location.
A maximum of 50 jobs is displayed. To see more jobs, use the arrows in the upper-right corner of the job list.

3 Right-click the job and choose the action that you want to perform on the archived job.

If more than one Fiery server is connected, you can also select the Fiery server to which you want to send the job.
To ensure that you retain all the job properties, select the same Fiery server from which the job was archived,
which is listed in the column Source server.
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Disable Archive Manager

« Do one of the following actions.
a) From Edit > Preferences > Archive Manager, clear Enable Archive Manager.

b) From the introduction screen, click No thanks.

If you disable Archive Manager after migration, the migrated jobs remain in the locations/folders used by Archive
Manager. To use these archived jobs, select File > Import Archived Job and browse to the location of the folder.

Archive jobs without Archive Manager
Archive jobs internally to the Fiery server hard disk or externally to removable media or networked drives.
After you archive a job, it appears in the Archived queue of Job Center.
1 Do one of the following:
e Select any job in the Held or Printed queue and drag it to the Archived queue.

Note: You cannot drag jobs from a computer to the Archived queue. You can only drag jobs to the Archived
queue if they are already on the Fiery server

¢ Select any job in Job Center and click Actions > Archive.

¢ Right-click any job in Job Center and click Archive.
2 Do one of the following:
¢ Select Set Defaults in the directories list.
¢ You can choose to preserve thumbnails and previews, if available.
Note: This increases the file size of the archived files.

¢ You can choose to always prompt for archive locations and options.

¢ To specify another location, click Add. Browse to the folder to which you want to archive the job and click
Select Folder.

3 Click OK to archive the job.

4 At any time, access Archive Settings from the Server menu or click the More icon next to the server name in the
Servers list.

You can edit archive settings even if you previously cleared the check box Always prompt for archive locations.

Clear Server

Clear Server allows you to clear various types of jobs, logs, and VDP resources from the Fiery server in order to
make space available. Clear Server is available under the Server menu in Command WorkStation.
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Note: This operation cannot be undone.

Drag and drop file management

Move files around with drag and drop functionality.

You can drag and drop files into a number of different regions. This functionality gives you the ability to move files
from a computer to Command WorkStation. This is an ease-of-use feature for file management and job workflow.

The following areas support drag and drop from your computer to Command WorkStation:
e Held queue (when in focus in the main window)

e DPrinting queue (when in focus in the main window)

e Processing queue (when in focus in the main window)

o Held queue of any connected Fiery servers in the Servers list

e Processing and Printing panes at the top of Job Center

The following areas support drag and drop within Command WorkStation:
e Held queue

e Processing queue

e Printing queue

e Archive Manager

e Archived queue

e Between servers in the Servers list using the Send To command (Actions > Send To)

Note: You must be logged on to two Fiery servers.

e Processing and Printing panes at the top of Job Center

Estimate ink usage

With Command WorkStation, you can estimate the cost of toner that will be used for jobs. Estimates are provided
only for processed jobs that have associated raster data.

Note: The term “toner” also refers to dry ink.

Set cost and job columns

1 Login as administrator or operator.

2 From the Server menu, select Cost Estimation Settings.

The window shows all colorants that are supported by the Fiery server, not just those that are currently installed
or configured on the connected printer.
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Choose a currency symbol.

Click the Edit icon (pencil) next to a name and enter the cost.

You must enter a value to receive a cost estimate. To obtain the latest cost, contact your vendor. To receive an
estimate of specialty colorants, enter only the costs of the colorants for which you are paying separately. Any
colorants that are already included, such as by a maintenance contract, can be entered as zero.

Click OK.

To add the Estimated Cost column to Job Center, right-click any column header in the Job List and select
Estimated Cost.

Estimate costs

This feature may not be supported for every Fiery server.

1

Select a processed job in the Job List.
If the job is not processed, right-click it and select Process and Hold.

For the estimate to be correct, you must use the same job property settings that will be used when the job is
printed.

Right-click the job and choose Estimate Cost, or select the job and choose Actions > Estimate Cost.

While a job is being estimated, a progress bar shows the progress of the estimate next to the job title in the Held
list.

To cancel an estimate in progress, right-click the job and choose Cancel cost estimation, or click the X in the
progress bar.

To view the completed estimate, do one of the following:

¢ View the Estimated Cost column in the job list.

¢ Click the Details link at the bottom of the Job Summary Pane.

Right-click the job and select Cost Estimation Details.
¢ Select Actions > Cost Estimation Details.

¢ For completed, printed jobs, add the Estimated Cost column to the Job Log.

To view completed estimates for all the jobs in the job list, select File > Export Current View, and save the file to
your computer.

Change the number of copies after the estimate

If you change the number of copies for a job after the cost estimate is complete, the estimated cost is updated
automatically.
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Change cost or job properties after the estimate

If you change the cost after the estimate, the job must be re-processed and re-estimated. If you change the job
properties (except the number of copies) after an estimate in such a way that the job requires reprocessing, the
current estimate is cleared and you must request a new estimate.

View the estimated print time

After you import a job into Command WorkStation, you can view an estimate of the time required for printing the
job. The estimate is only approximate.

You can view the estimated time to print a job by adding the Print Time Estimation column in the Job Center.
1 Right-click any column header in the Job List.
2 Click Add New > Other.

3 Select Print Time Estimation.

Estimates are provided for unprocessed and processed jobs, but the estimates for processed jobs are analyzed
more accurately.

When a job is printing, the estimated time to print (HH:MM:SS) is shown above the printing progress bar in
Command WorkStation Job Center.

Fiery Print Scheduler

Fiery Print Scheduler allows you to set the time and date to print a job from Fiery Command WorkStation. You can
view a timeline for your jobs and reschedule jobs as needed.

Note: The Fiery Print Scheduler feature is supported on a Fiery server with Fiery system software FS600/600 Pro and
later.

Open Fiery Print Scheduler
Fiery Print Scheduler can be opened in Command WorkStation.
« In Command WorkStation, do one of the following:

¢ Open the Server menu and select Schedule.

¢ Click Schedule in the Job Center toolbar.
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The Fiery Print Scheduler main workspace

The Fiery Print Scheduler main window consists of the following:

Search bar - searches your currently scheduled jobs.

Timeline - displays the times when jobs are scheduled to print. You can use the arrow buttons to scroll through
the blocked times. You can also hover your mouse over the blocked times for more detailed information.

Printing - displays when a job is printing at the scheduled time.

Scheduled jobs - displays the jobs that are scheduled and waiting to be printed.

Schedule a job

You can schedule both processed and spooled jobs for printing.

1

To open the Schedule Jobs window, do one of the following:

e In Job Center, right-click (Windows) or cmd-click (macOS) your job and select Schedule Print in the Action
menu.

¢ In Job Center, click Schedule in the toolbar and then click + Schedule in the Fiery Print Scheduler. Select a job
in the Held List and then click Add.

¢ In the Fiery Print Scheduler application, click + Schedule. Select a job in the Held List and then click Add.

Note: You can also select multiple jobs in the Job List to create a schedule for each job. Up to 100 jobs can be
scheduled at a time. Scheduling multiple jobs together will display as a single blocked time in the timeline.

Select one of the following:

¢ Next available slot - schedules your job for the earliest available time.
¢ Schedule a time - allows you to specify a time to print the job.

Click Add Jobs to add another job to the schedule.

Click OK.

Reschedule a job

You can change the time slot for an existing scheduled job by rescheduling.

1

2

In the Scheduled Jobs list, navigate to the job you want to reschedule.

Click the more options icon ( £ ).

3 Select Reschedule.
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4 In the Reschedule window, select one of the following:

¢ Next available slot - schedules your job for the earliest available time.

¢ Choose start time - allows you to specify a time to print the job.

5 Click Reschedule.

Cancel a schedule

You can cancel a schedule for a job in Fiery Print Scheduler.

1 In the Scheduled Jobs list, navigate to the job you want to cancel.

Click the more options icon ( * ).

w

Select Cancel schedule.

Click Yes.

S

Print a job next

You can specify to send a job to print next.

1 In the Scheduled Jobs list, navigate to the job you want to print next.

N

Click the more options icon ( £ ).

w

Select Print job next.

5

Click Yes.

Search for a scheduled job

You can search for specific jobs in the Scheduled Jobs list.
1 In the main Fiery Print Scheduler window, navigate to the search bar.
2 Type in the name of your job or part of the name of the job.
3 Do one of the following:
¢ Select the name of the job that appears in the list.
¢ Click the magnifying glass icon.

e Press Enter.

94
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Apply Fiery JobFlow in Command WorkStation

You can apply Fiery JobFlow workflow to the jobs that are available on the Fiery server.

Note: Fiery JobFlow is supported on a Fiery server with Fiery system software FS600 Pro and later.

You must install Fiery JobFlow v2.9 or later on the Fiery server if you want to apply Fiery JobFlow workflows from
Command WorkStation.

1 Right-click an imported job and select Submit to JobFlow.

The Fiery JobFlow Workflows webpage opens in the default browser window. All the created workflows are
displayed.

Note: Six printer-specific pre-installed sample workflows with the prefix PS are available by default.
2 Choose any workflow and click Select.

The JobFlow icon indicates that the workflow is applied.

To cancel the workflow, right-click the job and select Cancel JobFlow.

To view the JobFlow Report, right-click the job and select View JobFlow Report. The workflow modules that are
applied successfully are displayed with a green checkmark.

Note: The Job Summary displays job details and the applied Fiery JobFlow workflow. For more information, click
View Report.

Create a workflow from Command WorkStation

You can apply Fiery JobFlow workflow to the jobs that are available on the Fiery server.
You must install Fiery JobFlow v2.9 or later on the Fiery server if you want to apply Fiery JobFlow workflows from
Command WorkStation.

1 Right-click an imported job which is in Spooled state and select Submit to JobFlow.
The Fiery JobFlow Workflows window appears. All the workflows that are created are loaded.

Note: Six printer-specific pre-installed sample workflows which have the prefix PS are available by default.

2 Click Manage workflows.

The Fiery JobFlow webpage opens in the default browser window.
3 Logon to the Fiery JobFlow application using your credentials.

4 Click the plus sign next to the Workflows header in the Workflows tab.
The Create New Workflow window opens.

5 Type a name for your workflow.
6 Click Create.

7 Click Edit to open the Input Sources module and select from the list of locations.

The location of your saved workflow is displayed.
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Note the following:

¢ You can add up to a maximum of five input sources.

e After the Input Sources module, you can add either the Connect module, the Al Image Scale module, the
Convert module, or all three, depending on the requirements of the job.

e After the Input Sources module, you can add multiple instances of the Connect module with different settings
and parameters, depending on the requirements of the job.

8 Add the Connect module to convert native jobs to a format that Fiery JobFlow supports using a third-party
solution. Specify script or hot folder parameters.

9 Add the Al Image Scale module to enlarge images using a third-party solution. Specify scaling method,
resolution, and output size parameters.

10 Add the Convert module if the job needs to be converted to a PDFE. If the Convert module is added, you can add
any of the other modules as all the other modules are PDF-dependent.

If the job is non-PDF dependent, you have the option to delete the Convert module, bypass other modules that
are PDF-dependent, and directly output the job to a specified output location.

11 Click the plus sign below the Convert module to add the Collect, Fiery Preflight, Image Enhance, Impose, Pages,
Approve, Correct, Connect, or Preflight modules.

For information about individual modules and settings, see Fiery JobFlow Help.
12 Specify the settings for each module and click Add to add the module to the workflow.

13 Select an outupt location in the Output pane.

If you selected a Fiery server, select a preset and then click Save. You can also add additional substitute Fiery
servers by clicking Add a substitute Fiery server.

14 When creating or updating workflows, you have the option to:

e Add rules to each module to trigger a certain action based on the job status (passed or failed). The available
rules are Archive job, Send email, Move job, Copy job, and Run script. To set a rule, click Add, define trigger
(If) and action (Then), and click Save.

e Search for a particular function, module, or setting. You can type the search criteria or keyword in the Search
box. To save the search, click Save.

The search results display all modules with settings that match the search criteria. For example, if you type
"bleed" in the Search box, the search results display all modules with settings related to the keyword "bleed".

Note: Users can view only their own saved search criteria.

e Use the drag-and-drop operation to submit a single job, multiple files, or an archive (a .zip file) from your
computer desktop onto the workflow.

¢ Delete a workflow, even if there are associated jobs present in the workflow. Deleting a workflow removes all
associated workflows and the completed jobs automatically.

Associated workflows are workflows which are connected via rules.
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Apply Fiery JobFlow workflow using a virtual printer

You can apply Fiery JobFlow workflow when creating a virtual printer.

You must install Fiery JobFlow v2.9 or later on the Fiery server if you want to apply Fiery JobFlow workflows from
Command WorkStation.

1

In Command WorkStation, open Device Center, and click Virtual Printer > > New.
The New Virtual Printer window appears.

Specify the required information, select the JobFlow check box, and click Select.
The Fiery JobFlow Workflows window lists all the workflows created in Fiery JobFlow.

Type the workflow name in the Search Workflows field to search for it or select the workflow name and click
Select.

The Fiery JobFlow workflow name is displayed in the New Virtual Printer window.
Click Import to import a job.

In the Import Files window, select Use Virtual Printers in the Settings area.

A list of the newly created virtual printers is displayed.

Select Hold or Process and Hold.
The Fiery JobFlow workflow is applied to the job.
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Fiery JDF Jobs

About Fiery JDF and JMF

Fiery JDF adds support for various JDF intent and process elements. You can use Command WorkStation to view
JDF settings and resolve errors, such as media mismatch, during job processing.

Job Definition Format (JDF) is an open standard, XML-based file format that allows you to automate the print
production process by passing data between different applications. By simplifying data exchange, JDF makes digital
production faster and more efficient, while also facilitating faster movement of job details. A JDF electronic ticket
specifies how a job is to be handled and produced from customer concept to final production.

Think of the JDF file as an electronic version of a customer’s specifications for a particular job. For instance, a job
ticket with the customer’s request for a job with the specifications “100 copies of a 10-page document on 20# letter-
size white paper, printed duplex, black-and- white” would be represented in a standardized XML format readable by
JDE-enabled devices, in other words, the JDF ticket.

Job Messaging Format (JMF) is the communication protocol used in a JDF workflow. JMF messages contain
information about events (start, stop, error), status (available, offline, and so on), results (count, waste, and so on).
Fiery JDF turns on integrated, bi-directional communication of JDF intent or JDF process job tickets between JDF-
submitting applications a Fiery server using JMF.

Support for JMF allows the Fiery server to provide feedback on the status of the JDF job and production data (such
as time of delivery/printing and materials used) to the JDF-submitting application.

Fiery JDF Setup

JDF must be turned on in Configure (Job Submission > JDF Settings) to allow JDF jobs to be submitted to the Fiery
server. You can specify JDF parameters when you configure the Fiery server.

o Use Job settings from virtual printer - Select a virtual printer, if desired.

e Job action - Choose from Hold, Print, Print and Hold, and Process and Hold.

e Override JDF job with the above settings - Override settings specified in the JDF job ticket.

¢ Job Closing - Specify Auto Close or Manual Close to close JDF jobs back to the emitter after they are printed.
¢ Required for Closing - Specify what information is required for closing.

e Common Global Paths - Add, edit, or remove file search paths over SMB for common resources.

For information about how to specify JDF settings in Configure, see Configure Help.
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Enabling JDF-submitting applications

Fiery JDF contains an enablement mechanism to test and certify JDF-submitting applications. The specific JDF-
submitting applications are turned on for Fiery JDF either in the Fiery server or by a JMF (Job Messaging Format)
message sent from the JDF-submitting application.

If a JDF-submitting application has not been turned on, the following indicators alert users to jobs from applications
not yet tested and supported:

e A warning status message is displayed for the job in the Command WorkStation job list.
e A warning message is displayed in the JDF Details window.

e A JMF comment is returned to the JDF-submitting application with information on how to certify the
application.

Fiery JDF workflow

When a job is processed, the Fiery server uses JMF (JDF's Job Messaging Format) to send back status and audit
information to the JDF job-submitting application.

When a JDF job is submitted to the Fiery server, the job is checked for any errors or conflicts. If there are none, the
operator can select additional print actions from the Actions menu in Command WorkStation, or choose to print the
job directly.

When an error is found, the job is shown with an error in the Job Status column.

You can choose to fix or ignore JDF ticket conflicts in the Job Errors window. If a conflict is ignored, the job may
print but with missing JDF information.

After a JDF job is printed, a job completion message is automatically returned to the submitting application if the
Fiery server has been configured for Auto Close. For Manual Close, the operator needs to close the job through the
Command WorkStation window after the job has finished printing.

Submit the JDF job

You can submit a JDF ticket through a Hot Folder filter or traditional JDF-submitting application using the JMF URL
of the Fiery server.

1 Send ajob to a Fiery server from a JDF-submitting application.

Note: You cannot import a JDF job or send it from the printer driver.

2 Thejob is sent through JMF (Job Messaging Format). The submitting application sends the job to the JMF URL of
the Fiery server.

3 Enter the JMF URL of the Fiery server in the following format:
http://<host>:<port> (for example, http://192.168.1.159:8010)
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Display JDF column headings in Command WorkStation

When a JDF job has been received by the Fiery server and displayed in the Command WorkStation Held or Printed
queue, you can select a JDF set of column headings to display useful information about the JDF job.

» To display column headings for a JDF job, right-click in the column heading bar and select JDF Set.

The default JDF set of headings is added. Right-click in the column heading bar and click Add New > JDF to see
additional JDF categories.

Fiery JDF jobs and virtual printers

Virtual printers can be defined on the Fiery server and referenced inside a JDF ticket as a NamedFeature.

In Fiery JDF Setup, you can specify a virtual printer for job submission. The job would then use the job settings in
that virtual printer, if so configured in the Fiery server (in the JDF section of Configure). Any settings in the JDF
ticket override the “unlocked” virtual printer settings.

For more information about virtual printers, see Virtual printers on page 234.

Specify JDF settings for a job

You can set options for a JDF job in the JDF Settings window when you select a JDF job in the Held or Printed queue.
» To open the JDF Settings window, right-click and select JDF Settings or click Actions > JDF Settings.

The following tabs are available from the JDF Settings window:

¢ Media - Displays the media attributes of the JDF job next to the corresponding Paper Catalog or Media Catalog
entry. Media for the JDF job can be mapped manually to a Paper Catalog or Media Catalog entry in this tab. See
Enabling JDF-submitting applications on page 99.

e Job Info - Displays information found in the JDF ticket. Allows you to specify additional MIS details and add
comments.

e Run List - Displays the customer-supplied files used to generate the content of the JDF job. Allows you to add,
edit, and reorder the files in the window.

¢ Close Job - Allows the job to be manually closed by the operator.
The following actions are available in every tab:

¢ Close Job - Closes the job, according to the parameters set in Configure.

o View Paper Ticket - This option is turned on if the JDF-submitting application included a human-viewable copy
of the original job ticket.

¢ OK - Saves the settings and closes the window.

¢ Cancel - Closes the window without saving any changes to settings.
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Job Info tab

The Job Info tab displays JDF information about the job being submitted.
The Job name, Job ID, and Source fields are automatically populated.
The following areas are automatically populated and are read-only:

e Job Header

e Scheduling

e Customer Info

MIS Details

The MIS Details area allows you to select a setting from the menu for each of the following categories:
e Chargeable - Specifies if the job should be charged.

e Work Type - Specifies if and how the job should change.

¢ Work Type Details - Specifies the reason for the change. Certain values of Work Type Details are valid only with
certain values of Work Type. For example, if Work Type is set to Original, then Work Type Details is ignored.

e Operation Mode - Specifies the type of operation mode.

Comments

The Comments area is populated with JDF comments as read-only, but you can add comments by clicking the Add
button and typing your comments in the blank field.

The comments appear in the Job notes area in the Job Info tab of the Job Properties window.

Run List tab

The Run List tab displays the location of the PDL files used to generate the content page artwork to populate a JDF
job. The file paths are displayed in the order that they are pulled to print the job. Each path supports one file type per
job. Different protocols are supported.

e Supported protocols: HTTP, FTP, SMB, MIME, local files

o Supported file types: PDF, PostScript, PPML, VDP, ZIP

Note: Multiple file types are not supported for the same job. If your first entry is connecting to a PDF file, then all
files for the job should be PDF.

You can add paths, edit the path names, or remove the path.

Note: You cannot remove validated paths that are required for the job from the Run List. At least one valid entry is
required for a job.

If the JDF ticket has the file names, but the files cannot be located in the path defined in Configure, an alert icon is
displayed. You can then select Edit and insert the correct path.
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Close Job tab

When Manual Close is turned on in Configure, the operator must close jobs in order for the submitting application
to receive production information on the job, even if the job was canceled.

Other users can close jobs to record and return the actual completion status of the job to the sender. Print MIS
Solution users receive production status during the run, and receive audit detail for costing when the job is closed
out of the Fiery server.

You can close a job manually at any time during the Fiery JDF workflow, provided that any required information has
been provided.

In Fiery JDF Setup, you specify either auto or manual closing for jobs, and what information, if any, is required to
close a job.

The Close Job tab displays the following fields, which are automatically populated:

o Paper Catalog or Media Catalog - Lists the media specified in the JDF ticket. You can change this entry if a
different media was used.

e Employee ID - Comes from the login the user used when logging in to Command WorkStation.
¢ Media Product ID - Refers to the Product ID in Paper Catalog or Media Catalog.
e Planned Sheets - Comes from the JDF ticket.

e Actual Sheets - Comes from the Fiery server Job Log.

You can override the entries for these fields if required, except for Media Product ID and Planned Sheets.

Add JDF job media to the Paper Catalog or Media Catalog

When a JDF ticket is submitted to the Fiery server, the server attempts to automatically map the specified media for
the JDF job with a corresponding entry in the Paper Catalog or Media Catalog on the Fiery server.

If automatic media mapping fails, you can view the JDF job media in the JDF ticket and manually select a paper
catalog or media catalog entry for the job.

1 If you want to add the media used in the JDF job, select it from the JDF ticket and add it to the Paper Catalog or
Media Catalog in the Media tab of the Job Properties window.

2 Depending on what is supported on your Fiery server, select one of the followoing:

¢ For Paper Catalog, select Add/Map to Paper Catalog from the Map to Paper Catalog menu.

¢ For Media Catalog, select Add/Map to Media Catalog from the Map to Media Catalog menu.
For general information about adding new media to the:

o Paper Catalog, see Create a Paper Catalog entry on page 243

e Media Catalog, see Create a media catalog entry on page 268.
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Resolve media conflicts in JDF jobs

If a JDF ticket uses media that cannot be automatically mapped to the Paper Catalog or Media Catalog, Command
WorkStation displays an error for the job. You can add the media for the JDF job to the Paper Catalog or Media
Catalog to resolve the problem, either by mapping it to an existing media entry or adding it as a new entry.

1 Right-click the selected JDF job and select JDF Settings or click Actions > JDF Settings.
2 Select Fix the JDF conflict.

3 In the Media tab of the JDF Settings window:

a) For Paper Catalog, select a corresponding media entry from the Map to Paper Catalog menu or select
Add/Map to Paper Catalog, and click OK.

b) For Media Catalog, select a corresponding media entry from the Map to Media Catalog menu or select
Add/Map to Media Catalog, and click OK.

The parameters of the media specified for the JDF job are listed alongside the parameters of the Paper Catalog or
Media Catalog entry selected. You can now print the job.
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Managing Fiery Central workflows

Fiery Central software integrates your production systems to make existing or new printers more scalable and
productive. It combines multiple Fiery-driven printers, and other select printers, into a centralized print production
system that you can access through Fiery Command WorkStation.

About Fiery Central

Fiery Central is a modular, Paper Catalog, PDF-based production workflow tool that provides efficient load-balanced
network printing to high-volume print environment.

Fiery Central delivers an automated workflow in the following ways:
e Manages job submission, printer queues, and spooling
e DProvides efficient load-balancing and printing for high-volume and production print environments
e Provides a workflow automation framework
Fiery Central software
Fiery Central standard features include the following:
o Command WorkStation for advanced job management
o Fiery Central Driver for job submission
o Fiery Hot Folders
o Fiery Printer Delete Utility
e Archiving
o Fiery Impose
o Fiery JobMaster
o Support for one printer group for the number of licensed printers
Note: If a Fiery Central server has more than one printer group, only the first group will be available.
o Support for three Fiery-driven printers, with the ability to add more
The Fiery Color Profiler Suite is an optional feature.
The Fiery Central Balance option includes the following:
e Automatic job routing, job splitting, load-balancing, and error recovery among groups of printers

o All Fiery Central standard features
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Connect to or disconnect from a Fiery Central server

When you connect to a Fiery Central server in Command WorkStation, only the Fiery Central server name is shown
in the Servers pane. The printer group name will not be displayed.

Command WorkStation 6.7 and later can connect to Fiery Central servers running version 2.9 software and later.

Note: Command WorkStation supports Fiery Central servers with a single printer group. If your Fiery Central server
has more than one printer group, only the first group will be available.

When you first add a Fiery Central server to Command WorkStation, you will see a warning message about the
single group support. This warning will not occur on subsequent logins.

Before you add a Fiery Central server that you want to monitor, make sure that you have the server DNS name or IP
address.

If you type an IP address, the Servers pane will show what you typed. After the server connection has been made and
authenticated, the IP address switches to the Fiery Central server name in the Servers pane.

Connect to a Fiery Central server from the network

To connect to a Fiery Central server from the network, you type the IP address or DNS name and then log in.

1 Click Server > Connect New to display the Connect to Server window.

2 Type the IP address or DNS name for the Fiery Central server in the Connect to a server field, and then click the
plus sign icon to add it to the Servers pane or click Connect to open the Login window.

To find a Fiery Central server by name or IP address, look in the Disconnected servers list in the Connect to
Server window. If not, you can click the Search icon.

3 Select Administrator, Operator, or Guest from the list, and type the appropriate password.

You do not need to type a password when logging in as Guest.

4 Click Login.

Re-connect to a Fiery Central server in the Servers pane
You can log back in to a Fiery Central server after disconnecting.
1 Do one of the following:
¢ Select a Fiery Central server and click Server > Connect.
¢ Select a Fiery Central server and click the Connect icon.
¢ Double-click on the Fiery Central server.
2 Select Administrator, Operator, or Guest from the list, and type the appropriate password.
You do not need to type a password when logging in as Guest.

3 Click Login.
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Log off the Fiery Central server

The Servers pane allows you to disconnect from a Fiery Central server.

1 Select a Fiery Central server from the Servers pane.

2 Click the More icon (three dots) beside the name of the Fiery Central server, and do one of the following:
¢ Select Logout "Administrator" to log out of the Fiery Central server.

¢ Select Remove Fiery server to remove the Fiery Central server from the Servers pane.

Fiery Central server in Command WorkStation

The Fiery Central server connections, and errors and alerts are shown in Command WorkStation. You can also view
the Fiery Central Device Center and Paper Catalog Map.

Servers pane in Fiery Central
The Servers pane shows the authenticated Fiery Central server connections.

The Fiery Central server appears in the Servers pane with the following indicator:

Viewing server information

To view a detailed and complete list of server information, click the More icon next to the Fiery Central server name,
and select Device Center > General > General Info.

Viewing status and error messages

View status information about the Fiery Central server, and error messages about the printer in the status bar.

Customize Fiery Central Job Center

You can customize the toolbar icons and column header in the Command WorkStation Job Center for Fiery Central.

To customize these items, the Fiery Central server must be selected in the Servers pane.

Customize Fiery Central toolbar icons

You can use a default set up Fiery Central toolbar icons, move icons in and out of the toolbar, and determine whether
toolbar icons are displayed with text.

1 Right-click anywhere in the toolbar, and select Customize from the menu that appears.
2 Specify how the toolbar icons should be shown by right-clicking the toolbar and choosing an option.

3 Click Done when you have finished.
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Display Fiery Central Destination column heading

When the Fiery server receives a Fiery Central job and displays it in the Command WorkStation job list, the Fiery
Central Destination column heading can be shown.

+ To display the column heading for the Fiery Central printer group, right-click in the column heading bar and
select Add New > Other > Fiery Central Destination.

View or edit the Fiery Central license

The Fiery Central License Manager displays the terms of your Fiery Central license. You can access this feature only
from Command WorkStation installed on the Fiery Central server.

If you have licensed additional Fiery Central applications or features, you can enter updated license information
without running the installation program. You must enter this updated license information in the Fiery Central
License Manager before you can use new features. You can also update your license during Fiery Central software
installation.

Note: You can create a maximum of 10 printer groups for each Fiery Central server.

Note: Command WorkStation 6.7 and later supports a Fiery Central server with one printer group. If a Fiery Central
server has more than one printer group, only the first group will be available.

1 Do one of the following:
¢ Click Device Center > General > Tools and click Launch FC License Manager.

¢ Click Server > Central Tools > Manage Fiery Central License.

¢ Click Start > Programs > EF| > Fiery Central > Fiery Central License Manager.

2 To enter licensing information, enter the activation key code exactly as displayed on the Fiery Central License
Form included in your Fiery Central software package.

Configure Fiery Central

You configure Fiery Central from the Fiery Central tray icon (Ed) after you complete installation of the Fiery Central
software and restart the server.
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Configure the Fiery Central server

You can configure the Fiery Central server from WebTools, from Configure, or from Device Center.

« Do one of the following:

¢ Right-click the Fiery Central tray icon (Ed), select WebTools, and then select the Configure tab. (For
information about using WebTools Configure, click the Online Help icon in the WebTools Configure window.)

¢ In Command WorkStation, click Server and then select Configure.

¢ In Command WorkStation, click Device Center > General > Tools, and then click Configure in the lower-right
corner.

Note: This feature can only be accessed from Command WorkStation installed on the Fiery Central server.

You can launch WebTools from the Fiery Central tray icon at any time to update your server configuration to
reflect changes in your Fiery Central printing environment.

Enable JDF in Configure

JDF (Job Definition Format) technology is an XML-based open industry standard for job tickets. It simplifies the
information exchange among different graphic arts applications and systems.

Fiery JDF allows submission of JDF jobs to the Fiery Central server from applications that allow creation of JDF
tickets. Use Configure to specify JDF settings and to view the Fiery JDF version, the JDF Device ID, and the JMF
URL.

1 From Configure, click Server > JDF.

2 Select Enable JDF to enable JDF functionality.

3 Specify a default print queue action from Job Action.

4 Select Override JDF job with the above settings, if you want to override the settings specified in the JDF ticket.

5 Click Apply.
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Fiery Central Manager

Fiery Central Manager allows you to create printer groups, add new printers, change printer group settings, and
configure VDP settings and DSF connection settings.

Access Fiery Central Manager

The Fiery Central Manager window, which appears after you install Fiery Central, allows you to perform tasks such as
configuring and editing printer groups.

« Do one of the following:

=l
¢ Right-click the Fiery Central icon (tiir) and select Fiery Central Manager.
¢ Click Start > All Programs > EFl > Fiery Central > Fiery Central Manager.

¢ In Command WorkStation, click Device Center > General > Tools, and then click Launch Manage Groups, or
from Server > Central Tools, select Manage Groups.

Note: This feature can only be accessed from Command WorkStation installed on the Fiery Central server.

Fiery Central Printer Groups

A printer group is a set of printers and default print options. Printer groups allow the Fiery Central server to route
jobs to printers and balance them across multiple printers.

Fiery Central may have multiple printer groups. If the optional Balance module is installed, the printer groups may
each contain multiple printers, and each printer may belong to one or more groups.

Note: Fiery Command WorkStation 6.7 supports Fiery Central with a single printer group. If you have more than
one printer group, only the first group will be available.

A printer group appears on the network as a virtual printer, and has both Print and Hold queues. Jobs printed with
the Fiery Central printer driver, Fiery Hot Folders, or other printing utilities associated with the printer group can be
tagged with any of the print options provided by printers in the group.

Note: Fiery Command WorkStation 6.7 does not support the creation of signed printer drivers for printer groups.

Create or edit a printer group
To allow Fiery Central to print jobs to the printers, you must create a printer group.

Note: Before you configure printer groups, you must have the IP address or server DNS name for each printer you
want to use with Fiery Central. Make a note of any additional options installed with each printer.

When you create printer groups, keep in mind the capabilities of your printers, the types of printing you will be
doing, and if speed or custom printing is a priority.

1 In the Fiery Central Manager window;, select the Printer Groups tab.



Fiery Command WorkStation 110
Managing Fiery Central workflows

To add a printer group, click Add; to edit an existing printer group, select a group and click Edit.

Type a Group Name to identify the printer group, add a description (optional), and then click Next.

A Group Name can be up to 16 characters long. The name cannot include special characters, hyphens, spaces, or
underscores.

Type the IP address or printer name in the IP/Server Name field.

For printers that maintain multiple queues and treat each as a separate printer, enter a Queue Name to locate the
printer for selection.

Select the server family and printer model from the Model list.

The Port Number field is filled in by default (631).
Do one of the following:
¢ Click Search.

¢ Click Auto Discovery to search for available Fiery servers on the network. Auto Discovery searches only the
Fiery Central server with its local TCP/IP subnet.

Note: Auto Discovery will not find non-Fiery printers or generic PostScript printers on the network. You have
to manually add them to the printer group by using their IP address or printer name.

In the Available Printers list, select a printer and click the arrow button to move it to the Selected Printers list.
In the Edit/Configure Printer window, confirm that the printer name is correct and unique.

Click Paper Catalog Map to set up the Paper Catalog or tray selection for the printer you are editing and
configuring.

The Paper Catalog Map feature is available only if the Fiery server or non-Fiery printer supports it.

10 Verify that the Installable Options pane lists the options installed on the printer, and then click OK.

1

You can specify optional and printer-specific options such as staplers, stackers, and booklet finishers for
individual printers in a printer group. The Fiery Central Manager incorporates these additional features into
printer group PPD files for printing.

Note: When you add a Fiery server to a printer group, the configurable options are selected by default. You
manually install printer-specific options for non-Fiery printers.

Add and configure additional printers.

Move any other printers you want for that group, one by one, to the Selected Printers list, and then configure
them. You can also remove printers from the group.

12 Click Next when you have added and configured all of the printers you have selected for the printer group.

13 Set the default options for the printer group:

¢ Select the Load Balance option for balancing individual print jobs among the printers in the group. If you set
Load Balance to Preferred Printer, also select a printer from the printer group in the Preferred Printer field.

¢ Set the Use Printer Type default, and specify whether black-and-white or color printers are used exclusively for
jobs sent to this group.

¢ Set one of the Cover Sheet/Merge Options.
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e Set the Maximum Number of Printers.

¢ Select Reroute on Error to send the remaining portion of a job to the Fastest Single Engine when an error
occurs at the destination printer. If you do not select this option, jobs wait in the Print queue of the destination
printer until the error is cleared.

14 Click Next; then review the summary information for the printer group and click Save.
If you need to make changes, click Cancel to discard the current printer group and create a new one.

15 With the printer group selected in the Fiery Central Manager Printer Groups pane, select Make Printer Group
drivers available through WebTools if you want users to be able to download Fiery Central printer drivers through
an Internet browser.

Note: If you are using a Windows or Mac computer, this option should be selected.
16 Select the printer queues that you want to publish.

17 To save changes and create the printer group, click OK in the Fiery Central Manager window.

Printer group options

You can specify the following Load Balance, Cover Sheet/Merge, and Reroute on Error options when you set up a
printer group.

Load Balance options

Fastest Single Engine Prints the entire job to the fastest printer that meets the print specifications
of the job.

Preferred Printer Prints the entire job to the printer you specify.

Copy Split Sends multiple copies of a single document to different printers, based on

print specifications and the current print load on each printer. Copy Split
requires a minimum of two color printers or two black-and-white printers.

Long Job Split Splits a single copy of a document across different printers. Long Job Split
requires a minimum of two color printers or two black-and-white printers.

Color Split Splits all copies across two printers, with color content sent to the fastest
color printer in the group, and black-and-white content sent to the fastest
black-and-white printer in the group. Color Split requires a minimum of one
color and one black-and-white printer.

Cover Sheet/Merge options
None Does not generate cover sheets or insert inline pages.

Cover Sheet-Manual Merge Automatically generates covers sheets with information about each portion
of the job to aid in manual merging.



Bar Code-Offline Merge

No Cover Sheet-Inline Merge

Reroute on Error parameters

Job Time Out

Total Reroutes
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Automatically generates cover sheets containing bar codes for collation by
an offline merge finisher. This option is available only when Load Balance is
set to Color Split.

Inserts preprinted pages from an inline insertion tray. This option is
available only if a black-and-white printer in the group has an insertion tray,
and if Load Balance is set to Color Split.

Specifies how long a job waits in the destination printer's Print queue when
an error occurs, before being rerouted.

Specifies how many reroutes are allowed for a single job. When the
maximum is reached, the job waits in the Print queue of the last printer
until the error is cleared.

After you have a printer group set up, you can manage the group by adding or deleting printers from the group, or
view information about the printer group.

1 In the Fiery Central Manager window, select the Printer Groups tab to display printer groups.

2 Select an existing printer group, and do any of the following:

¢ Click Edit to update the group, or View to see the summary information for the group.

¢ Click Delete to remove the selected printer group.

¢ Click Add to add a new group.

¢ Select Make Printer Group drivers available through WebTools if you would like users to be able to download
Fiery Central Manager printer drivers through an Internet browser.

Note: If you are using a Windows or Mac computer, this option should be selected.

¢ Select the printer queues you want to publish (selected by default).

3 Click OK to save changes and create the printer group.

Back up or restore Fiery Central

The Fiery Central Manager allows you to back up printer group information so your printer groups can be restored

after system crashes or upgrades.

Note: Before restoring from a backup, you must delete all existing printer groups. You cannot merge backed up
printer groups with existing printer groups.
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The following information is backed up:
o DPrinter group information

o Paper Catalog

o Paper Catalog mapping

Note: The backup and restore feature can only be accessed from Command WorkStation installed on the Fiery
Central server.

Back up Fiery Central

You can back up printer group information, Paper Catalog, and Paper Catalog mapping by using a wizard.
1 Start the Backup tool using one of the following methods:
¢ Click Backup in the Printer Groups tab of the Fiery Central Manager.

¢ In Command WorkStation, click Device Center > General > Tools, click Launch Backup & Restore, and then
click Backup in Fiery Central Manager.

¢ From Server > Central Tools, select Manage Backup & Restore, and then click Backup in Fiery Central Manager.

2 Follow the instructions in the Backup & Restore wizard.

Restore Fiery Central

You can restore printer group information, Paper Catalog, and Paper Catalog mapping by using a wizard.
1 Start the Restore tool using one of the following methods:
¢ Click Restore in the Printer Groups tab of the Fiery Central Manager.

¢ In Command WorkStation, click Device Center > General > Tools, click Launch Backup & Restore, and then
click Restore in Fiery Central Manager.

¢ From Server > Central Tools, select Manage Backup & Restore, and then click Restore in Fiery Central Manager.

2 Follow the instructions in the Backup & Restore wizard.

During the restore process, Paper Catalog Map will be opened to restore Paper Catalog mapping. You can check
the restored mapping.

Note: A printer group cannot be restored if any of the printer devices are no longer accessible on the network.

Use Fiery Central Paper Catalog

The Fiery Central Paper Catalog provides a uniform inventory of media, allowing users to specify the exact media
they want for a job.

When Fiery Central Paper Catalog media is mapped to corresponding Paper Catalog media on the Fiery server, jobs
printed with Paper Catalog media print directly to printers stocked with that media.
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Note: The Paper Catalog Map feature is available only if the Fiery server or non-Fiery printer supports it.

Create Paper Catalog entries for Fiery Central

If you are logged on to a Fiery server on the Fiery Central server as Administrator, you can create Fiery Central Paper
Catalog entries.

» Access Paper Catalog from Command WorkStation > Device Center > Resources > Paper Catalog.

Map the Paper Catalog

You must set up the printer's paper catalog and associate printer trays with paper catalog media before printing for
correct operation. Printers are assumed to have paper catalog media stocked at all times.

1 In the Add/Remove Printers window, select a printer in the Selected Printers list and click Edit/Configure.

To access the Add/Remove Printers window, you must be adding or editing a printer group.
2 Do one of the following:

¢ In the Edit/Configure Printer window, click Paper Catalog Map.

¢ In Command WorkStation, on the Fiery Central server, click Device Center > Resources > Paper Catalog, and
then click Mapping. This is not available on client computers.

The Paper Catalog Map utility appears. If a printer has a paper catalog, you must map the printer's paper catalog
entries to the appropriate Fiery Central Paper Catalog.

You can import the printer's paper catalog entries into the Fiery Central Paper Catalog by selecting Add as New
in the Fiery Central Paper Catalog column.

If a printer does not have a paper catalog, you must map the Fiery Central Paper Catalog entries to appropriate
media attributes for that printer.

Set up VDP file search paths

Fiery Central Manager allows you to specify shared locations for VDP resources.

You can set up file search paths that can be used globally for all jobs for the following types of variable data printing
elements: common resources, PPML objects, or VPS objects.

Note: To define job specific search paths, use the VDP tab of Command WorkStation Job Properties for the specific
job.

1 In the Fiery Central Manager window, click the VDP tab.
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2 Click Add for the type of resources you want to add locations for: Common, PPML, or VPS.

e PPML objects use PPML (Personalized Print Markup Language), an XML-based language developed by PODj,
considered an industry standard. To print documents in PPML format, use a third-party software application
that is compatible with PPML format.

¢ VPS objects use Creo VPS, an extension of the PostScript language developed by Creo. All of the page
elements must be packaged inside the Creo VPS file. To print, you must have an application that emits the
Creo VPS data stream.

Note: Some PPML and Creo VPS jobs do not contain all of the variable data job resources in a single file. In these
cases, specify the location of the variable data job external resources so that Fiery Central can access them. These
shared locations must have read permissions from Fiery Central and the Fiery servers.

3 Browse to the location of the stored objects and click OK.
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Color print options

Color print options control the color management applied to a print job.

The color print options accessed from the Device Center > Color Setup > Color Management in Command
WorkStation show the default color print settings for the Fiery server. A default color print setting is applied if the
color print setting has not otherwise been specified for the job. A user can override the default settings for a job by
changing them in the printer driver or in Job Properties, unless the settings has been locked.

Default color print settings are referenced in other locations that list color print options. For example, the Printer’s
default setting in the printer driver refers to the default setting.

For more information about default job settings, see Set defaults for all job properties on page 59.

Calibration is determined by the output profile, not by a print option. The calibration setting displayed is the one
associated with the selected output profile.

For more information about printing with color print options, see Color Printing, which is part of the user
documentation set.

Various resources for helping you manage color workflows in Command WorkStation are available. You can find
links to training videos and other materials for making the most of the color tools. See:

e Learning solutions at Learning@Fiery

e Color settings best practices flowchart and video

View or edit default color print options

You can view or edit default settings for most color print options.
All color print options are displayed in one window, with the basic settings at the top, followed by Color input and
Color settings below. The Color settings are for the most advanced users.

1 Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Under Color Setup, click Color Management and then click Set Defaults.


https://learning.fiery.com
https://resources.fiery.com/FieryColorFlowchart
https://videos.efi.com/watch/427tcq6PXRCVpF8VWNd9N7
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3 On the Color tab in the Default settings window, set color options individually and choose whether to lock the
option or leave it unlocked.

You can also choose to Lock All or Unlock All.
4 Click OK.

Various resources for helping you manage color workflows in Command WorkStation are available. You can find
links to training videos and other materials for making the most of the color tools. See:

e Learning solutions at Learning@Fiery

o Color settings best practices flowchart and video

Color mode settings

The Color mode settings specify the output color space (CMYK, for example). If you change the Color mode setting,
color management options are reset to the server default settings.

The whole job will be printed in grayscale, CMYK, or CM YK+ (if available).

Note: CMYK output refers to press output of at least four process colors. If your press or printer supports RGB
output, and not CMYK output, all references to CMYK in the Fiery Command WorkStation Help do not apply. For
information about a press or printer that supports RGB output exclusively, see the product-specific documentation.

The possible settings for color mode are:

¢ Grayscale for a grayscale or black-and-white document.
e CMYKfor a color document.

e CMYK+ prints color output with CMYK colorants plus additional colorants where available, using all colorants as
process colors. One to three additional colorants may be available for your Fiery server, if supported.

To use CMYK+ only for spot colors, select the Use CMYK+ only for spot colors option. When this option is
selected, you can specify output profiles for both the CMYK+ spot color content and for the non-spot colors.

Note: CM YK+ is not available for all Fiery servers.

Output profile

The Output profile print option specifies the output profile used to process a job. Color data in a print job is
converted to the color space of the printer, which is described by the output profile.

In addition, the calibration that is associated with the output profile is applied to the job before printing.

The Fiery server includes one or more default output profiles, each created for a specific media type. You can also
import your own output profiles to the Fiery server.

Use job defined settings

Rather than select a specific output profile for your job, you can let the Fiery server determine the output profile
automatically. The color mode and media type used in the print job determine the profile, or if the job uses media
from Media Catalog, the output profile specified in Media Catalog is used.


https://learning.fiery.com
http://resources.fiery.com/FieryColorFlowchart
https://videos.efi.com/watch/427tcq6PXRCVpF8VWNd9N7
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Rather than select a specific output profile for your job, you can let the Fiery server determine the output profile
automatically. The color mode and media type used in the print job determine the profile, or if the job uses media
from Paper Catalog or Media Catalog, the output profile specified in Paper Catalog or Media Catalog is used.

For more information on default output profiles, see Setting a default color output profile on page 118 and How does
the Fiery server decide which output profile to use? on page 118.

Device link profiles

If a CMYK-to-CMYK or RGB-to-CMYK device link profile is available for the specified output profile and source
profile, Device link profile selected is displayed below the Output profile list. When a device link profile has been
selected, the specific device link profile name is displayed below the Source profile list. The other source settings in
the area are disabled as they are not applicable in the device link profile workflow.

In this case, the selected output profile is not used for color management, since the device link profile is used.

For more information on device link profiles, see Device link profiles on page 120.

Setting a default color output profile

If you do not want to manually select an output profile for every job, you can specify an output profile as the
default. You can also override the default setting for a specific job.

Your preferred output profile must be specified according to the Use job defined settings rules.

For jobs using Paper Catalog or Media Catalog:

¢ Do not modify the front and back color profile settings for your media/substrate.

The specified profile will be used, unless the setting is Server’s default.

For jobs not using Paper Catalog or Media Catalog, or when Paper Catalog or Media Catalog specifies Server’s
default:

¢ Go to Device Center > Resources > Profiles. Under Output Profiles, select your preferred output profile and
associate it with all the available media types.

Note: Association of output profiles with media is only possible if the Fiery server workflow supports it.

You can override the default for a specific job by going to Job Properties > Color > Output profile. Instead of Use
job defined settings, select a profile from the list. You can also set a specific output profile as the default by
accessing Set defaults from the Server menu in Command WorkStation.

Note: The default output profile displayed in the Color tab of the Default Settings window is that set by the Fiery
server. The note displayed there ("Use job defined settings” is always the default profile selection.) refers to the
Output profile menu in the Job Properties window.

If a job is using Paper Catalog or Media Catalog, the default output profile will be that specified in the Paper
Catalog or Media Catalog entry for the front color profile and the back color profile. Server's default is the
profile determined by the Fiery server. For more information, see How does the Fiery server decide which
output profile to use? on page 118.

How does the Fiery server decide which output profile to use?

The Fiery server takes a number of factors into account when deciding which output profile to use for a job.

These factors are dependent on the implementation of Paper Catalog or Media Catalog on the Fiery server,
which determines how the user will select the media for a job.
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Paper Catalog or Media Catalog can be implemented in one of three ways:

o DPaper Catalog or Media Catalog must be used for media selection.

o Paper Catalog or Media Catalog is optional for media selection.

o DPaper Catalog or Media Catalog is not available for media selection.

Note: Implementation of Paper Catalog or Media Catalog is dependent on how it is supported on the Fiery
server.

The Fiery server runs the following tests to determine which output profile to use.

1 Is the Output profile in Job Properties set to the automatic output profile selection?
2 Is Paper Catalog or Media Catalog used?

3 Which output profile is set most closely to the settings for your job?

Is the Output profile in Job Properties set to the automatic output profile selection?

For automatic profile selection, the Output profile print option in the Color tab of the Job Properties window
must be set to Use job defined settings. The option is displayed as Use job defined settings because more
settings than the media alone are considered. For example, if Color mode is set for CMYK+, the Color mode
might be used in addition to the media itself to determine the profile.

If a specific output profile is selected, it will be used. Make a specific selection when you are not satisfied with
the automatic selection or when you want to experiment with other profiles.

Is Paper Catalog or Media Catalog used?

When a Paper Catalog or Media Catalog media is specified in Job Properties, check the Paper Catalog or Media
Catalog output profile association. To see the front and back color profiles association, right-click the chosen
media in Paper Catalog or Media Catalog and select Edit. If a specific output profile is associated with the
media/substrate, that profile will be used.

If the output profile association is set to Server’s default, the third test will be used.

Which output profile is set most closely to the settings for your job?

Check the association between the available output profiles and the job settings. Go to Device Center >
Resources > Profiles and expand the Output Profiles section.

Print options are dependent on the connected server. For example, the Media type print option is often available
but not always.

Options in the Description column in Profile Manager (Device Center > Resources > Profiles) typically do not
match one-for-one the large number of equivalent job settings.

For instance, Job Properties may offer multiple coated options, while there might be only one output profile
setting associated with coated media type. In this case, the output profile associated with coated will be used for
all coated media.

To change which output profile will be used by default with a media type, double-click the output profile of your
choice, then check the media type this profile is compatible with. A single output profile can be specified for
many, or all of the available media settings.
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Device link profiles

To be selected for a print job, a device link profile must reside on the Fiery server and be associated with a specific
source profile and output profile.

When you select the source profile and output profile settings associated with a device link profile, the Fiery server
bypasses its normal color management and applies the device link conversion to the color data in the job. The source
profile and the output profile are not used.

Profiles that do not reside on the Fiery server do not appear as settings. A device link profile that is not associated
with a source profile setting and an output profile setting cannot be selected for a job. Therefore, even though the
source profile and output profile that are associated with a device link profile are not used to calculate color
conversions, they must reside on the Fiery server.

Device link profiles are disabled when any of the Color input settings shown in the following table have been enabled
or specified:

RGB-CMYK device link CMYK-CMYK device link
Use RGB embedded profiles Use CMYK embedded profiles
RGB rendering intent CMYK rendering intent

Print RGB gray using black only | Print CMYK gray using black only

Black point compensation

RGB source, CMYK source, and Grayscale source

The RGB source, CMYK source, and Grayscale source print options allow you to define the color spaces of the RGB,
CMYK, and grayscale data, respectively, in your document so that the appropriate color conversion occurs on the
Fiery server.

Commonly used color spaces are available on the Fiery server. For others, you can import CMYK and RGB custom
profiles to the Fiery server. Custom grayscale profiles cannot be imported.

RGB source

When you specify a profile for RGB source, the Fiery server overrides source color space definitions or profiles that
other color management systems may have specified. For example, if your document contains an embedded RGB
profile, the RGB source setting overrides it.

When you specify an RGB source profile, the output from the Fiery server is consistent across platforms. The RGB
source options are as follows:

o EFIRGB - Specifies a Fiery-defined color space recommended for users who have no detailed information about
their RGB data.

¢ sRGB (PC) - A Microsoft and Hewlett-Packard recommended color space designed for typical home and office
applications.

o Apple Standard - Specifies the color space of an older Mac computer monitor.

¢ Adobe RGB (1998) - An Adobe-defined color space, used in some prepress workflows as the default working
space for Adobe Photoshop.
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e eciRGB v2 - The European Color Initiative (ECI) recommended color space for use as an RGB working color
space and color data exchange format for ad agencies, publishers, reproduction, and printing houses.

¢ Fiery RGB v5 - A Fiery-defined color space recommended for users of office applications. This color space is
similar to EFIRGB but is larger and can provide a more desirable blue output.

In cases where you do not want RGB source to override another specified source color space, select the Use RGB
embedded profiles option.

If the Use RGB embedded profiles option is enabled, the Fiery server honors objects in the document with RGB
profiles, and objects without profiles are color managed with the RGB source profile from Job Properties.

CMYK source
The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.

To properly manage color in a printed image that was separated using an ICC profile, the same profile must be
specified for printing the image.

The CMYK source profile setting you specify depends on the CMYK profile or press standard for which the CMYK
data was separated. This option affects CMYK data only.

o For images that were separated using a custom separation (such as a separation produced with an ICC profile),
select the profile used for RGB to CMYK conversions in the prepress workflow on the Fiery server with the
CMYK source setting.

o For images that were separated for a press standard, select the press standard as the CMYK source setting.

If the job contains an embedded CMYK profile, select the Use CMYK embedded profiles option. The embedded
profile is applied to CMYK data.

The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.

If you do not want CMYK data in a job to be converted to the output color space, you can select one of the following
settings:

e Bypass conversion - This setting sends the original CMYK data in the job to the printer without conversion, but
with calibration applied.

e ColorWise OFF - This setting sends the original CMYK data in the job to the printer without calibration applied
and without converting the CMYK data. The CMYK data is still subject to the total ink or toner limit, however.

The ColorWise OFF setting is available for a specific job but it cannot be the default setting on the Fiery server.
You select this setting for a specific job.

Note: When you print with the ColorWise OFF setting, make sure that the options you choose in your application
do not cause the application to modify CMYK data. You must specify no color management in the application
when you print with the ColorWise OFF setting.

Grayscale source

The Fiery server supports separate processing of jobs with Device Gray and ICC Based Grayscale through their own
color conversion.

For FS200/FS200 Pro and earlier, the grayscale color spaces were processed through the CMYK color path.

The Grayscale source profile setting provides factory-installed grayscale profiles to use for source-to-output profile
color conversion. Users cannot import their own grayscale ICC profiles.

If the job contains an embedded profile associated with grayscale objects in the document, select the Use Gray
embedded profiles option.
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The Grayscale source option can be set to any of the factory-installed grayscale source profiles that are present on the
Fiery server.

Use RGB/CMYK/Gray embedded profiles

You can specify whether the Fiery server uses the source profile (either RGB or CMYK or grayscale) that is
embedded in the print job rather than the source profile specified in the print settings.

RGB

If you turn on Use RGB embedded profiles, the Fiery server honors the embedded RGB profile information for
objects tagged with an RGB profile and uses the RGB source profile for RGB objects without an RGB profile. If you
turn off this option, the Fiery server uses the profile specified in the RGB source option.

CMYK

If you turn on Use CMYK embedded profiles, the Fiery server honors the embedded CMYK profile information for
objects tagged with a CMYK profile and uses the CMYK source profile for CMYK objects without a CMYK profile. If
you turn off this option, the Fiery server uses the profile specified in the CMYK source option.

Gray

If you turn on Use Gray embedded profiles, the Fiery server honors the embedded gray profile information for
objects tagged with a gray profile and uses the source gray profile for gray objects without a gray profile.

Black point compensation

The Black point compensation option lets you control the output quality of shadow areas for CMYK source colors.

Black point compensation works by scaling the source colors so that the darkest point in the source profile maps to
the darkest point in the output profile. Use Black point compensation to enhance details in shadows when the
CMYK source space is larger than the gamut of the printer. In proofing applications, when the CMYK source space is
smaller than the gamut of the printer, do not use this option.

Note: For RGB source colors, black point compensation is always applied to Relative Colorimetric. Black point
compensation does not apply to Absolute Colorimetric. Photographic already scales the saturated colors and shadow
detail to the color capabilities of the output device, so black point compensation is not relevant.

CMYK rendering intent

The CMYK rendering intent option specifies how CMYK input data is converted to the available color gamut of the
output color space. This conversion can be optimized for the type of color image being printed.

The Fiery server also provides support for a fifth rendering intent, Pure Primaries.
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Note: If you experience tone reproduction problems, use the Photographic setting.
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Rendering intent

Best used for

Equivalent ICC rendering intent

Photographic - Typically
results in less-saturated output
than presentation rendering
when printing out-of-gamut
colors. This style preserves
tonal relationships in images,
and scales the grayscale tonal
range in the source to the
available tonal range in the
output device.

Photographs, including scans and images
from stock photography and digital camera
images.

Image, Contrast, and Perceptual

Presentation - Creates
saturated colors but does not
match printed colors precisely
to displayed colors. In-gamut
colors, such as flesh tones, are
rendered well. This style is
similar to Photographic
rendering intent, and can be
used to increase contrast for
grayscale content.

Artwork and graphs in presentations. This
style can be used for mixed pages that
contain presentation graphics and
photographs.

Saturation, Graphics

Relative Colorimetric - Provides
white point transformation
between the source and
destination white points. For
example, the bluish-white color
(gray) of a monitor is replaced
by paper white. This style
avoids visible borders between
blank spaces and white objects.
Relative Colorimetric is the
default rendering intent for
grayscale and is best suited for
preserving the appearance of

gray.

Advanced use when color matching is
important, but you prefer white colors in the
document to print as paper white. This style
may also be used with PostScript color
management to affect CMYK data for
simulation purposes.

Relative Colorimetric
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Rendering intent

Best used for

Equivalent ICC rendering intent

Absolute Colorimetric -
Provides no white point
transformation between the
source and destination white
points. For example, the bluish-
white color (gray) is not
replaced by paper white. This
style can introduce gamut
clipping in high light and
shadow details.

Situations when exact colors are needed and
visible borders are not distracting. This style
may also be used with PostScript color
management to affect CMYK data for
simulation purposes.

Setting CMYK rendering intent to Absolute
Colorimetric simulates the white of the
paper using CMYK values rather than
leaving the paper white areas of the page
unprinted.

Absolute Colorimetric

Pure Primaries - Uses pure
colorants, free from
contaminating colorants that
are introduced when color
management tries to match the
appearance of a color on image
systems with different color
capabilities.

When source content is made up of one or
two process colorants, they remain as one or
two process colorants in the final print. This
rendering intent does not achieve
colorimetric accuracy, and content is not
expected to match that of other print
systems.

Pure Primaries

Grayscale rendering intent

The Grayscale rendering intent option specifies how grayscale input data is converted to the available color gamut of
the output color space. This conversion can be optimized for the type of gray objects being printed.

To control the appearance of text, graphics, and images in grayscale, select the appropriate rendering intent. The
Fiery server allows you to select from the four rendering intents currently found in industry-standard ICC profiles.

Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent

Best used for

Equivalent ICC rendering intent

Photographic - Preserves High-gamut photographic images, Perceptual
relationships between various especially when converting to a small

colors in an image when gamut printer space. Typically not

performing gamut compression. required for grayscale images.

Presentation - Increases color Vector artwork and graphics for Saturation

saturation when performing gamut

compression.

presentations. Generally not used for
grayscale source rendering.
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Rendering intent

Best used for

Equivalent ICC rendering intent

Relative Colorimetric - Preserves
in-gamut colors and remaps out-of-
color gamut colors only when
performing out-of-gamut
compression. Maps source white
point to destination white point
(no "paper simulation").

Precise color matching of vector artwork
and logos. Best choice for grayscale
source rendering.

Relative Colorimetric

Absolute Colorimetric - Preserves
in-gamut colors and remaps out-of-
color gamut colors only when
performing out-of-gamut
compression. It does not map the
source white point to destination
white point ("paper simulation").

Proofing jobs. Generally not used for
grayscale source rendering.

Absolute Colorimetric

RGB rendering intent

The RGB rendering intent option specifies how RGB input data is converted to the available color gamut of the
output color space. This conversion can be optimized for the type of color image being printed.

To control the appearance of images in artwork, or RGB photographs from Adobe Photoshop, select the appropriate
rendering intent. The Fiery server allows you to select from the four rendering intents currently found in industry-

standard ICC profiles.

Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent

Best used for

Equivalent ICC rendering intent

Photographic - Typically
results in less-saturated output
than presentation rendering
when printing out-of-gamut
colors. This style preserves
tonal relationships in images.

Photographs, including scans and images
from stock photography and digital camera
images.

Image, Contrast, and Perceptual

Presentation - Creates

saturated colors but does not
match printed colors precisely
to displayed colors. In-gamut
colors, such as flesh tones, are
rendered well. This style is
similar to the Photographic
rendering intent.

Artwork and graphs in presentations. This
style can be used for mixed pages that
contain presentation graphics and
photographs.

Saturation, Graphics
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Rendering intent

Best used for

Equivalent ICC rendering intent

Relative Colorimetric - Provides
white point transformation
between the source and
destination white points. For
example, the bluish-white color
(gray) of a monitor is replaced
by paper white. This style
avoids visible borders between
blank spaces and white objects.

When color matching is important, but you
prefer white colors in the document to print
as paper white. This style may also be used
with PostScript color management to affect
CMYK or RGB data for simulation
purposes.

Relative Colorimetric

Absolute Colorimetric -
Provides no white point
transformation between the
source and destination white
points. For example, the bluish-
white color (gray) is not
replaced by paper white.

Situations when exact colors are needed and
visible borders are not distracting. This style
may also be used with PostScript color
management to affect CMYK or RGB data
for simulation purposes.

Absolute Colorimetric

Print RGB/CMYK gray using black only

When the Print RGB gray using black only option is turned on, any RGB color that has equal R, G, and B values is

printed as K-only black instead of CMYK black. Similarly, when Print CMYK gray using black only is turned on, any
CMYK color, where C, M, and Y are 0 (zero), and K is any value, is printed as K-only black instead of CMYK black.

You can turn on Print RGB gray using black only or Print CMYK gray using black only for either Text/Graphics or Text/
Graphics/Images. "Graphics” refers to vector graphics. "Images" refers to bitmap images.

Note: You can also turn on Print gray using black only for the Grayscale source profile, with the same options of Text/
Graphics and Text/Graphics/Images.

The following limitations apply:

The Print RGB gray using black only and Print CMYK gray using black only options have no effect on a job that is

sent as separations.

If CMYK rendering intent is set to Pure Primaries, Print CMYK gray using black only does not affect the output.

If Separate RGB/Lab to CMYK source is turned on, Print RGB gray using black only is turned off. Likewise, if Print
RGB gray using black only is turned on, you cannot turn on Separate RGB/Lab to CMYK source.

If Black Text and Graphics is set to Pure Black On or Rich Black On, it takes precedence over Print RGB gray using
black only and Print CMYK gray using black only for 100% black text and graphics.

If a gray is specified as a spot color, Print RGB gray using black only and Print CMYK gray using black only do not

affect that gray.
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Separate RGB/Lab to CMYK source

The Separate RGB/Lab to CMYK source option manages RGB colors (as well as device independent color spaces, such
as L*a*b*) to source CMYK.

When Separate RGB/Lab to CMYK source is turned on, the original RGB colors in the document are converted to
the source CMYK profile selected in Job Properties before being converted to the output profile of the printer (as
defined by the Output profile print option). The color reproduction from converting RGB colors to the CMYK
source and then the output color space is similar to converting the RGB content to that CMYK source profile.

For example, the color reproduction from converting RGB colors to the CMYK source in the Fiery server is
similar to converting an RGB image to a CMYK profile in Photoshop. Another useful technique with Separate
RGB/Lab to CMYK source is to take a high-quality ICC profile for another printer, define that as the source CMYK
profile in the Fiery server and simulate the color appearance of RGB colors by the other printer.

This feature is also used with PDF/X workflows in which all color spaces are converted to CMYK source before
they are converted to the output color space. These workflows require device dependent colors (RGB, Grayscale)
and device independent colors (ICC colors, L*a*b*) to achieve a color match to the CMYK content in the
document. With the introduction of PDF/X-4 allowing transparency in a PDF/X document, the feature also
supports CMYK overprinting included in designs that have transparency effects. A best practice for rendering
transparency is to turn on the Separate RGB/Lab to CMYK source print option because rendering transparency
requires complex processing policies to achieve the desired appearance.

Turning off the Separate RGB/Lab to CMYK source print option manages all RGB colors with the output color
profile. This workflow renders the RGB colors with the full gamut of the output device and is recommended
when you need the most vibrant color achievable with the print system.

Spot color matching

The Spot color matching option provides automatic matching of spot colors in a job with their best CMYK
equivalents.

When Spot color matching is turned on, the Fiery server uses a built-in table to generate the closest CMYK
matches of spot colors that the printer can produce. (New tables are generated automatically for each output
profile that you add to the Fiery server.)

With Fiery Spot-On, the Fiery server uses the CMYK matches determined through Command WorkStation Spot
Colors.

With Spot Pro, the Fiery server matches spot colors with their best CMYK equivalents.

The Use spot group menu allows you to select a spot color group that Fiery server searches first for spot color
definitions during file processing. When new spot color groups have been created in Device Center >

Resources > Spot Colors or Device Center > Resources > Spot Pro, the new groups are listed in the Use spot
group menu. If a spot color is not found in the selected list, the Fiery server searches all other spot color groups
for a matching spot color name. If the name is not found, the spot color is rendered with the alternate color in
the document.

When Spot color matching is turned off, the Fiery server processes spot colors as CMYK data and uses the
alternate color space in the document. By default, most applications use the CMYK equivalents defined by the
spot color manufacturer, such as PANTONE. These are the same CMYK equivalents used by applications that
include spot color libraries.

Note: Spot colors that are not included in the built-in table are processed with the alternate color space in the
document.
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For jobs that include spot colors, turn Spot color matching on unless you are printing press simulations. In that case,
turn Spot color matching off and select the appropriate CMYK source setting.

For PDF and PostScript jobs that include spot colors that are not in the built-in table, turning Spot color matching
on causes the alternate color space to be used. The Fiery server references the built-in table to generate the closest
CMYK matches of the original spot color.

Note: Use Spot color matching only when printing composites, not when printing separations.

Spot color overprint

The Spot color overprint print option defines how two or more spot colors will behave when printed on top of each
other.

Normally, when two different colored objects overlap, there is a knock-out effect. They will not print on top of each
other. Intentionally printing one layer of ink on top of another is known as overprinting. The overprint setting
defines how two or more spot colors will behave when printed on top of each other.

A higher setting results in a darker printout. For example, an overprint value of 100% means that the colors will be
completely added to each other - something that is not possible on a proper printer. A lower setting results in lighter
printouts because colors appear more opaque and hide parts of other colors.

The Spot color overprint print option settings specify the different methods that can be used to add spot colors to a
certain background color or on top of other spot colors. The method used for the spot color overprint defines the
overprint behavior.

The following methods are available:

o Standard — The Standard setting uses CMYK addition which is the most common way of calculating the
resulting color for an overprint of two spot colors or of a spot color with process colors. The final channel values
are the result of the per-channel addition of the values of background color and spot color.

¢ Vivid — The Vivid setting uses overprint calculation in L*a*b* or XYZ color space and uses numerical color values
based on the actual color profiles of the output device. It is more accurate and avoids the typical clamping errors
that can be seen with the Standard setting.

¢ Natural — The Natural setting allows the spot color channels to be merged into the process colors by the user
during document creation. With this method, all channels are converted to RGB and then the R, G, and B
components are multiplied into a resulting RGB value.

Black text and graphics

The Black text and graphics option affects black text and vector graphics. When you set this option to Pure Black On,
the black generated by applications (RGB=0, 0, 0 or CMYK=0%, 0%, 0%, 100%) is printed using black only.

With Black text and graphics set to Pure Black On, black text and line art are not misregistered, since only one
colorant is used. This setting also eliminates blasting, which is an undesirable effect that occurs when excess
amounts of ink or toner, combined with certain types of paper stock, cause objects to spread beyond their defined
boundaries.

For some jobs, we recommend setting Black text and graphics to Normal. For example, if a job includes gradient fills
that use black, the Normal setting gives the best result.

If you set Black overprint (for pure black) to Text or Text/Graphics, Black text and graphics must be set to Pure Black
On.

Note: Use Black text and graphics only when printing composites, not separations.
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The following table describes the behavior of Black text and graphics with black defined in different color spaces.

Color

Black text and graphics = Normal

Black text and graphics = Pure Black On
or Rich Black On

RGB=0,0,0 (all other RGB
values are unaffected by Black
text and graphics)

Printed according to the definition for
RGB=0,0,0 in the output profile. This may
be a rich black (one that uses multiple
colorants) if the output profile specifies a
rich black, or K-only if the output profile
specifies K-only for RGB=0,0,0. The output
is affected by calibration.

Printed as 100% K (Pure Black On) or 100%
K plus 50% Cyan (Rich Black On) using
black and cyan.

CMYK=0%,0%,0%,100% (all
other CMYK values are
unaffected by Black text and
graphics)

Printed as K-only or as a rich black using all
colorants, depending on the CMYK source
and CMYK rendering intent settings.

If CMYK rendering intent is set to Pure
Primaries, CMYK=0%,0%,0%,100% prints as
100% K and the amount of black is limited
by the CMYK source profile and calibration.

If CMYK source is set to Bypass conversion,
CMYK=0%,0%,0%,100% prints as 100% K
and the amount of black is limited by the
CMYK source profile and calibration.

If CMYK rendering intent is set to Relative
Colorimetric, CMYK=0%,0%,0%,100% is
printed as a rich black using all colorants
according to the output profile. The output
is affected by calibration.

Note: Setting CMYK source to ColorWise
OFF disables the CMYK Source profile and
calibration. In this case, the black is not
limited by calibration.

Printed as 100% K (Pure Black On) or 100%
K plus 50% Cyan (Rich Black On) using
black and cyan, regardless of the CMYK
source and CMYK rendering intent settings.

Spot colors (unaffected by Black
text and graphics)

Standard spot color processing

Standard spot color processing

Note: PostScript applications may convert elements defined as RGB=0, 0, 0 to four-color CMYK black before
sending the job to the Fiery server. These elements are not affected by the Black text and graphics option.

Black overprint (for pure black)

The Black overprint (for pure black) option specifies whether black text, or black text and vector graphics (where
black is defined as RGB=0, 0, 0, or as CMYK=0%, 0%, 0%, 100%) print over colored backgrounds. If you turn off this
option, black text, or black text and graphics knock out colored backgrounds. Knocking out can create a white edge
around objects, or a white space, caused by the misalignment of color plates.

Note: You can set Black overprint (for pure black) only if Black text and graphics is set to Pure Black On.
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The Black overprint (for pure black) option has the following settings:

¢ Text - Black text overprints colored backgrounds, eliminating white gaps and reducing the halo effect from
misregistration of colors.

¢ Text/Graphics - Black text and graphics overprint colored backgrounds, eliminating white gaps and the halo
effect from misregistration of colors.

o Off - Black text and graphics knock out colored backgrounds.

Note: PostScript applications may perform their own black overprint conversions before printing.

An example of how you might use this setting is a page that contains black text on a light blue background. The
background blue is CMYK=40%, 30%, 0%, 0%. The black text is CMYK=0%, 0%, 0%, 100%.

e With Black overprint (for pure black) set to Text or Text/Graphics, the final text or graphic portions of the page are
overprinted, or combined with the underlying color.

o With Black overprint (for pure black) set to Off, the border of the text or graphic is on an edge that has cyan and
magenta on one side (outside the object) and black on the other side (inside the object). This transition may
cause visible artifacts due to the practical limitations of the printer.

Note: The reproduction of CMYK components is affected by the CMYK source setting and calibration when CMYK is
not 0%, 0%, 0%, 100%.

Profiles

Profile Manager in Command WorkStation allows you to manage the ICC profiles that reside on the Fiery server.
Color Editor (in Profile Manager) allows you to create a custom profile from an existing CMYK profile and use the
AutoGray feature to adjust the gray balance of output profiles.

The Fiery server uses the following types of profiles for color management:

e An RGB source profile defines the source color space for RGB (and Lab) colors in a print job. Typical devices
using RGB profiles are monitors, scanners, and digital cameras. An RGB source profile enables the Fiery server
to convert RGB colors in a print job to the CMYK color space of the printer accurately.

e A CMYK source profile defines the source color space for CMYK colors in a print job. Typical devices using
CMYK profiles are printing presses and digital printers. A CMYK source profile enables the Fiery server to
convert CMYK colors in a print job to the CMYK color space of the printer accurately.

e A grayscale source profile defines the source color space for grayscale colors in a print job. Typical devices using
grayscale profiles are printing presses and digital printers. A grayscale source profile enables the Fiery server to
convert grayscale colors in a print job to the grayscale color space of the printer accurately.
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e An output profile describes the color characteristics of the printer when printing to a specific media type. An
output profile is associated with a calibration that describes the expected color output densities of the printer.
The output profile and its associated calibration are applied to all color data in a print job.

e A device link profile describes the conversion from a specific source color space to an output color space. With
device link profiles, the complete conversion from the source device to the destination device is defined, and the
Fiery server does not calculate the conversion.

The Fiery server supports two kinds of device link profiles: RGB source to CMYK destination and CMYK source
to CMYK destination.

A device link profile must be associated with a source profile setting (CMYK Device Link for a CMYK-to-CMYK
device link profile or RGB/Lab Device Link for an RGB-to-CMYK device link profile) and an Output Profile
setting, otherwise the device link profile cannot be selected for a job.

View profile properties

Profile Manager in Command WorkStation displays information (such as device or paper type) for the profiles on the
Fiery server.

A check mark to the left of a profile name indicates that the profile is the default profile. For example, a check mark
next to the SRGB (PC) profile under RGB Source Profiles means that SRGB (PC) is the default setting for the RGB
Source option. You can change the default profile in the Color Management window.

A lock icon to the left of the profile name indicates that the profile is factory-installed and cannot be deleted or
edited.

1 In Device Center, click Profiles under Resources.

2 In Profile Manager, click the profile to select it. The properties of the selected profile are shown on the right side
of the window.

Compare profile gamuts

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to compare the gamuts
of two profiles. Profile Inspector displays the gamuts in three-dimensional models, allowing you to see the colors
that do and do not overlap between the two gamuts. For example, one profile might have a wider range in the blue
hues.

1 In Device Center, click the Resources tab, click Profiles and select a profile.
2 While pressing the Ctrl key, select the second profile (both profiles are selected).
3 Right-click either profile and select Compare Profiles.

Profile Inspector opens in a separate window. For more information, click the Help icon in Profile Inspector.
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Import or export profiles

Profile Manager in Command WorkStation allows you to import profiles to the Fiery server to make the profiles
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available for printing jobs on the Fiery server. Use the export function to back up profiles, so that no custom profiles

are lost, for example, when the Fiery server software is updated.

You can also export a profile to your computer to use it with an ICC-aware application, such as Adobe Photoshop.

Import profiles

You can import a source profile (RGB or CMYK), an output profile, or a device link profile to the Fiery server. You
cannot import a grayscale profile.

Note: On Windows, a profile must have a file name extension of .icc or .icm to be selectable for importing. On
macOS, a profile must have a file type of “profile”

1 In Device Center, click Profiles under Resources tab, and then click Import.
2 Select a folder in the Location list.

3 Browse to the location of the profile to import.

4 Select the profile, and click Open.

5 If the Profile Settings dialog box is displayed, select settings for this profile and click OK.

You set the profile settings when the imported profile is a new profile (not a replacement of a profile already on
the Fiery server).

Export profiles

You can export a profile from the Fiery server as a backup measure or to use the profile with an ICC-aware
application such as Adobe Photoshop.

1 In Device Center, click the Resources tab, and then click Profiles.
2 Select the profile and click Export.

3 Browse to the desired location on your computer and click Select Folder to save the profile.

Create or delete profiles

Profile Manager in Command WorkStation allows you to create new output profiles and device link profiles and
delete profiles that are no longer needed.
You must have Fiery Color Profiler Suite installed on your computer to create new profiles.
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Create output profiles

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Printer Profiler to create an output
profile.

Note: You can also create an output profile by editing an existing output profile in Color Editor and saving it as a
new profile.

You can start Fiery Printer Profiler from Profile Manager in Command WorkStation.
1 In Device Center, click the Resources tab, and then click Profiles.
2 Click New and select Output Profile.

Printer Profiler opens in a separate window. For more information about using Printer Profiler to create an output
profile, see the online Help for Printer Profiler.

Note: You can also start Fiery Printer Profiler from Command WorkStation Calibrator, after you create a new
calibration setting.

Create device link profiles

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Device Linker to create a device link
profile.
You can start Fiery Device Linker from Profile Manager in Command WorkStation.

1 In Device Center, click Profiles under Resources.
2 Click New and select Device Link.

Device Linker opens in a separate window. For more information about using Device Linker to create a device link
profile, see the online Help for Device Linker.

Delete profiles

You can delete profiles that are no longer needed. Deleting profiles also helps to free up disk space on the Fiery
server. You cannot delete locked profiles.

1 In Device Center, click the Resources tab, click Profiles, and select the profile.
2 Click Settings, set Label in Driver to Unassigned, and then click OK.
Note: Label in Driver is not available for models of Fiery server. If this option does not appear, skip this step.

3 Click Delete, and then click Yes to confirm.
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Edit profile settings

Profile settings are attributes that determine how the Fiery server uses the profile. For example, you can assign a
description or media type to a profile. Profile settings do not affect the content of the profile.

1 In Device Center, click the Resources tab, and then click Profiles.
2 Select a profile and click Settings.

3 In the Profile Settings window;, set the options as needed and click OK. The selections that are available depend on
the type of profile and the model of Fiery server.

Settings common to all profiles:

¢ Profile Description - A description that identifies the profile. The description cannot be changed if the profile
is locked.

Settings applicable only to output profiles:

¢ Media Type - One or more media settings associated with an output profile. These settings are used when the
output profile for a job is determined by its media settings (rather than set to a specific output profile).

If Media Type is not available for your Fiery server, use Paper Catalog or Media Catalog to configure media-
defined profiles.

¢ Calibration - The calibration to associate with an output profile.
Settings applicable only to device link profiles:

e CMYK Source Profile or RGB Source Profile - The source profile setting associated with a device link profile. A
device link profile is selected for a job by a specific combination of source profile and output profile settings.
A CMYK-to-CMYK device link profile has a CMYK Source Profile setting. An RGB-to-CMYK device link
profile has an RGB Source Profile setting.

Note: Edits made to a CMYK source profile do not apply when a device link profile associated with the
CMYK source profile is used.

e Output Profile - The output profile setting associated with a device link profile.

Edit profile content

Command WorkStation provides Color Editor for editing CMYK profiles.

In Color Editor, you can edit a CMYK profile (CMYK source or output profile). Use Color Editor to fine-tune the
density curves of a profile.

If you have the Fiery Color Profiler Suite option installed on your computer, you can edit profiles in Fiery Profile
Editor, accessed from Command WorkStation. You can edit the color data that define the gamut of an output profile.



Fiery Command WorkStation 135
Managing color

Edit profiles in Color Editor

With Color Editor, you can adjust features such as CMYK density curves and target densities.

Edits made with Color Editor are for printing with the Fiery server only. They do not affect the profile if the profile is
used in another context.

1
2

In Device Center, click the Resources tab, and then click Profiles.
Select a profile and click Edit.

Select Color Editor.

Note: If Fiery Color Profiler Suite is not installed on your computer, you can skip this step. Color Editor will open
automatically.

In Color Editor, adjust the density curves. For fine adjustments, work with only one or two colors at a time.

The curves on the graph map the input percentage to the output percentage for each of the four color channels
(C, M, Y, and K). The percentages refer to the size of the CMYK halftone dots.

¢ To show or hide the C, M, Y, or K curves, click the "eye" icon for each color.
¢ To bring a curve to the front, click its color bar, next to the "eye" icon.
¢ To adjust the brightness of the curves that are shown, use the plus and minus buttons.

¢ To adjust a curve, drag a point on the curve, click a point and type new numbers in the Input and Output
fields, or click a point and use the arrow keys to move it.

Note: Adjust the curves after you adjust the brightness.

For output profiles: Optionally, if your Fiery server stores the calibration target in the output profile, you can edit
the maximum densities of the calibration target (the D-Max values) for each color (C, M, Y, and K).

If the D-Max values are not shown, then your Fiery server stores the calibration target separately from the output
profile. In this case, you can view and adjust the D-Max values in Calibrator.

IAWARNING | Even if you can edit the maximum density values, we recommend that you only view them. A
calibration target represents the ideal values for calibration, and the output profile contains these
values. The calibration target should not be changed unnecessarily.

For output profiles: Optionally, adjust the gray balance of the output profile by clicking AutoGray.

For CMYK source profiles: Optionally, if the Fiery server supports paper simulation, configure settings for white
point simulation by clicking Paper Simulation.

Optionally, print a test page.
When you are finished, click Save and enter a description for the new profile.

A\ CAUTION| If you do not enter a new description, the edited profile overwrites the original. If you edit and save
a locked profile, you can only save it as a copy. A locked profile cannot be overwritten.
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Edit profiles in Fiery Profile Editor

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Editor to edit an output profile.
With Profile Editor, you can adjust global color features such as rendering intent and CMYK density curves, as well
as adjust specific hues, colors, or even a specific data point in the profile gamut.

1 In Device Center, click the Resources tab and then click Profiles.
2 Select an output profile, click Edit, and then select Fiery Profile Editor.

For more information about using Fiery Profile Editor to edit a profile, click the Help icon in Profile Editor.

Print a test page

After editing a profile in Color Editor, you can print a test page that shows images with and without your edits.
The test page is either your own sample image or the comparison page provided by the Fiery server.

Print the comparison page

You can print the comparison page provided by the Fiery server. The comparison page shows a variety of images and
color patches printed with and without the profile edits.

1 In Device Center, click the Resources tab, and then click Profiles.
2 Select a profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.
3 In Color Editor, click Test Print.

4 Select Comparison page, select the desired settings for Paper Size and Input tray, and click Print.

Print a sample image

You can create a sample image to print as a test page. The sample image is a user-defined CALIB.PS file in the Hold
queue.

1 Inagraphics application, create a file to be used as the sample image.

Save the sample image as a PostScript or Encapsulated PostScript (EPS) file called CALIB.PS.
In Command WorkStation, import the file to the Hold queue of the Fiery server.

In Job Center, double-click the CALIB.PS job and set the job properties for printing the page.
In Device Center, click the Resources tab, and then click Profiles.

Select a profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.
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In Color Editor, click Test Print.

)

Select Sample image page and click Print.



Fiery Command WorkStation 137
Managing color

Adjust the gray balance of a profile

The AutoGray feature allows you to adjust the gray balance of output profiles. Gray balance refers to the quality of
neutral gray tones in a profile. In many cases, gray tones may contain a bluish or reddish color cast. AutoGray helps
shift these tones back toward neutral gray.

If you are satisfied with the gray balance of the printer, you do not need to use AutoGray.

To use AutoGray, you need a grayscale strip. If you do not have a grayscale strip, obtain one from the manufacturer
of your printer or from the Tiffen company at www.tiffen.com.

Note: AutoGray is not available if the printer does not have a built-in scanner.
1 In Device Center, click the Resources tab, and click Profiles.

2 Select an output profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color
Editor.

3 In Color Editor, click AutoGray.

4 Select the input tray to use for printing the measurement page and click Print. The Paper Size is automatically set
to LTR/AA4.

5 Retrieve the measurement page from the printer.

6 Follow the on-screen directions for placing the grayscale strip and the AutoGray measurement page on the glass
(platen), and click Continue.

7 When the adjustment is complete, click OK.

Color Editor displays the adjusted output profile curve. AutoGray inserts new edit points to modify the gray
balance, in much the same way an expert user would have done manually.

8 To accept the AutoGray adjustment and save the results, click Save.

9 Click Done (Windows) or Close (macOS) to close Color Editor.

Calibrator overview

Fiery-driven presses and printers come in different flavors: laser or inkjet; monochrome or CMYK or extended
gamut, with or without specialty inks. Calibrator is designed to address the different calibration needs of each
technology.

Calibrator 2 for the connected Fiery server is available for calibration of conventional CMYK and black-and-white
presses.

Calibrator 3 for the connected Fiery server is available for the Density-based calibration and L*a*b*-based calibration
workflows. With conventional CMYK products and calibration sets, Calibrator 3 will automatically select the
Density-based calibration workflow. Calibrator 3 will follow the L*a*b*-based calibration workflow whenever
imposed by an expanded ink set.

The Calibrator Help specific for the Fiery server connected to Command WorkStation will be available from the
Help icon within the Calibrator application.


http://www.tiffen.com

Fiery Command WorkStation 138
Managing color

Calibration for conventional CMYK and black-and-white presses

The output of a printer changes over time and under different printing conditions. Calibration helps to ensure
consistent and reliable output.

Calibration measures current output densities and then adjusts print jobs to achieve the desired output densities (the
calibration target or calibration goal). The calibration applied to a job is associated with the particular output profile
that is used for the job.

Changing calibration may affect all jobs for all users, so try to limit the number of people authorized to perform
calibration.

Only one user at a time can use Calibrator. If you try to calibrate when another user is using Calibrator, an error
message appears.

Access Calibrator Help by clicking the Help button in the Calibrator windows.

Calibration for black-and-white printing

Some of the calibration features that are related to color are not available for black-and-white printing. With a single
colorant, calibration can be simpler.

For black-and-white printing:

e Output profiles and calibration settings are not selectable.
e You cannot view calibration measurements (curves) or print a test page.
e You cannot export or import measurement data. You cannot import the calibration target.

e Only the EFI spectrophotometer is supported as a measurement method, with a single patch layout, and
provides more accurate calibration.

Calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

e DPrint a calibration page, which contains patches of various colors (or shades of gray, for black-and-white printers)
in a specific layout. You use this page to measure the current output of the printer.

The output of the printer changes with time and usage. For the most current data, always measure a newly
printed calibration page.

e Measure the color values of the patches on the calibration page using a spectrophotometer.
e Apply the measurements.

The measurement data is saved with the specific calibration setting. When you print a job with the calibration
setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the
desired output (the calibration target).
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Start Calibrator

How you start Calibrator depends on what you want to do.

1

To calibrate for any calibration setting on the Fiery server, do one of the following:
¢ InJob Center, click the Calibrate icon in the toolbar.

¢ In Device Center, click the General tab, click Tools, and then click Calibrate.

To calibrate for the calibration setting used in a particular job, select the job in Job Center and then select
Server > Calibrate.

If you use this method, calibration updates only the calibration setting that is used to print this job.

Print a calibration page

When you print a calibration page, first specify the calibration setting (color printers), paper source, and
measurement method.

For color printers, if the calibration setting that you want is not selectable, it is probably because you started
calibration for a selected job. When you start calibration for a specific job, only the calibration setting that is
used to print the job is shown.

The recommended paper and the date and time of the most recent calibration measurements associated with the
selected calibration setting are displayed. If no date and time are given, the Fiery server has not been calibrated
(for this calibration setting).

Be sure the paper source contains paper that is appropriate for the calibration setting. If a warning appears under
the Paper Source setting, it might be because the paper source does not match the calibration setting. You can
either select a different calibration setting or a different paper source.

Set the following options:

¢ For color printers. select a calibration setting in the Calibrate for list.
¢ Click the desired paper source in the Paper source list.

e Click a method in the Measurement method list.

Click Continue to print the calibration page and proceed to measurement

Using the spectrophotometer to measure patches

You use the spectrophotometer to manually measure color patches.

Using the spectrophotometer consists of these tasks:

Calibrate the spectrophotometer.
Measure the calibration page using the spectrophotometer.

View and save the measurements.
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Calibrator supports several types of spectrophotometer, typically:

o EFIES-2000

o EFIES-6000

e X-RiteilPro2

Other types of measurement instruments may be supported by the printer connected to the Fiery server.

When the EFI ES-2000 or X-Rite i1Pro2 is used in ES-1000 compatibility mode, its indicator lights may not operate.
On-screen messages indicate the state of the spectrophotometer.

Calibrate the spectrophotometer

Calibrate the spectrophotometer to prepare it for measuring the calibration page.

Make sure that both the white tile on the cradle and the instrument aperture are clean. If the white tile has a cover,
make sure that the cover is open.

White point calibration is used to compensate for gradual drifts in the spectrophotometer. The spectrophotometer
must be placed in its cradle, and the sample aperture must be in full contact with the white tile on the cradle. If you
do not place it correctly in the cradle, the spectrophotometer does not return accurate measurements.

The serial numbers of the spectrophotometer and the cradle must match for accurate calibration.
1 After printing the calibration page, place the spectrophotometer in its cradle.
2 Click Continue or press the button on the spectrophotometer.

If the calibration is successful, you can proceed to measure the calibration page.

Measure the calibration page

You use the spectrophotometer to measure color patches by scanning each strip of patches in order.

When a strip is scanned successfully, the display indicator is green, and the arrow in the display moves to the next
strip. If the strip is not scanned successfully, the display indicator is red, and a message directs you to try again.

1 For more accurate measurement, place several sheets of plain white paper beneath the calibration page or use a
backup board if it is available.

2 Orient the calibration page so that strips are horizontal and the scan direction (indicated by the arrow at the
beginning of the strip shown in the display or on the calibration page) is left to right.

3 Hold the spectrophotometer with its length perpendicular to the scan direction, and place the tip of the sample
aperture on the white space at the start of the specified strip.

Press and hold the spectrophotometer button and wait for a signal (an indication on the display or a sound).
After you see or hear the signal, slide the spectrophotometer at a slow but consistent pace across the strip.

Take about five seconds to scan the length of the strip.

N & u b

Release the button when all the patches in the strip have been scanned and you reach the white space at the end
of the strip.
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8 Repeat for all the strips in the order indicated on the display.

For black-and-white printers, there is a single strip.

9 When all the strips have been scanned successfully, click Continue to view the measurement results.

Using ColorCal to measure patches

ColorCal allows you to calibrate the Fiery server without a measurement instrument. Instead, ColorCal uses the
scanner of the printer to measure density values.

For black-and-white printers, ColorCal is not supported as a measurement method.

Note: A measurement instrument can provide more accurate calibration than ColorCal can. Use a measurement
instrument, such as a spectrophotometer, if one is available.

ColorCal measurement consists of these tasks:
e DPrepare the scanner for ColorCal.
e Measure the calibration page using the scanner.

e View and save the measurements.

Prepare the scanner

When you prepare the scanner for ColorCal, you use the scanner to measure patches on a color control patches
strip, a gray scale strip, and the ColorCal Scanner page that you printed. The color control patches and gray scale
strips are included in the customer media pack that came with your Fiery server.

Scanner preparation is optional, but we recommend that you prepare the scanner after maintenance or service, or
whenever the printer output has been altered.

e Scanner preparation is enabled for ColorCal calibration by default. You can disable scanner preparation for
ColorCal calibration by clearing the Prepare scanner for ColorCal calibration checkbox in Preferences.

e When you perform ColorCal calibration, you can skip scanner preparation and go directly to measurement by
clicking Skip.
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Note: Some types of Fiery server support the preparation of the scanner even if the gray scale strip is missing. In this

case, the Fiery server uses the measurements from the previous scanner preparation or, if this is the first ColorCal
calibration, a default set of measurements. However, for best results, prepare the scanner using a gray scale strip.

1 Place the gray scale strip, color control patches strip, and ColorCal Scanner page in the correct positions on the

glass (platen) as indicated in the instructions displayed on the screen.

a) Place the gray scale strip face down on the glass (platen) so that it will be centered along the top edge of the
ColorCal Scanner page.

b) Place the color control patches strip face down on the glass (platen) so it is centered below the gray scale strip,

keeping a distance of 0.25 inch to 0.5 inch (0.635 cm to 1.27 cm) between the two strips.

c) Finally, place the ColorCal Scanner page face down over the strips.

2 Click Continue to start scanner preparation.
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3 Click OK to proceed to measure the calibration page.

Measure the ColorCal calibration page

When you measure color patches in ColorCal, use the gray scale strip along with the ColorCal calibration page that
you printed. The gray scale strip is included in the customer media pack that came with your Fiery server.

Measure the ColorCal calibration page after you prepare the scanner, unless you skipped scanner preparation.
1 If you have just prepared the scanner, remove the ColorCal Scanner page and the color control patches strip.

2 DPlace the gray scale strip face down on the glass (platen). Place the strip along the top edge of the glass (platen)
and center it along the top edge of the calibration page.

3 DPlace the ColorCal Calibration page face down over the gray scale strip.

Make sure that the patches on the gray scale strip do not overlap the color patches on the ColorCal Calibration
page.

4 Close the platen glass cover, being careful not to move the gray scale strip and ColorCal Calibration page.

5 Click Continue to start the ColorCal measurement.

6 When the measurement is complete, click OK to view the measurement results.

Import measurements from an alternate measurement instrument

For color printers, you can use your own measurement data from an alternate measurement instrument, record your
readings in a text file, and then import the data into Calibrator. Measurement data must be in Simple ASCII File
Format (SAIFF).

The file name extension must be .cm0 or cm1.
1 In the Calibrator main window, select Load measurements from file from the Measurement method list.

2 Browse to the location of the file and click Open.

File format for importing measurement data

A specific file format is used to specify the Status T density measurements of a patch page for importing CMYK data
into Calibrator. The format has a number of requirements.

e The file format is ASCIL
e The first line must be #!EFI 3.
o Inbetween the first line and the data, there must be the line type: 1DST.

o For the data, there must be five numbers per line, separated by one or more spaces, in this order: Percentage of
toner/ink, Cyan measurement, Magenta measurement, Yellow measurement, Black measurement.

o The percentage is expressed as a decimal number (such as 0.5 or 0,5 for 50%).

e A measurement must be between -0.1 to 3.0 (inclusive)
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o The first line of data must contain the measurements for the 0% sample, the last line must contain the
measurements for the 100% sample, and the percentages of the lines in between must increase from lowest to
highest.

¢ No more than 256 lines of data are allowed.

e Comment lines must start with a pound sign (#) followed by a space. A comment must be on a line by itself.

The measurement data is treated as absolute and is adjusted to become paper-relative by subtracting the density
values of the first line from the remaining patches.

Example:

#1EFI 3

# EFI ColorWise 2.0 Data

type: 1DST

# percent Cyan Magenta Yellow Black
0.000 0.0300 0.0400 0.0200 0.0400
0.003 0.0600 0.0700 0.0800 0.0700
0.011 0.1000 0.1000 0.1000 0.1000
(...more data...)

0.980 1.6700 1.3400 0.8900 1.6700
1.000 1.7200 1.4300 0.9300 1.7500

View measurement results

After you measure a calibration page or import measurements, the measurement results are ready to be applied.
Applying (saving) the measurement data overwrites the existing data. For color data, you can view the measurement
data in a graph to check the data before applying it.

Measurement results are shown as a set of density curves for C, M, Y, and K. For comparison, the calibration target
data is also shown as a set of thicker density curves in the same graph, and the maximum density values are
compared numerically.

1 After you have successfully measured the calibration page or imported measurements from a file, click View
Measurements.

2 To hide or show curves, click the [] icon next to the appropriate label:
¢ Measured - Hides or shows the measured density curves.
¢ Target - Hides or shows the target density curves.

¢ Cyan, Magenta, Yellow, or Black - Hides or shows the measured and target density curves for the specific
colorant.
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Visual difference

For color measurements, the visual difference percentage is a convenient way to evaluate the calibration accuracy.

Measurement data is displayed in paper relative density units (Status T). The Fiery server calculates the visual
difference percentage using the Murray-Davies formula, which takes into account the exponential nature of density
measurements.

If the measured maximum density is less than the target maximum density, it means that the printer is currently
performing lower than expected using this calibration setting. A printed output at 100% of this colorant does not
result in the maximum density that this type of printer is expected to print. This situation is acceptable in many
proofing situations, because simulated CMYK color spaces typically do not require the maximum density that the
printer is capable of.

If the measured maximum density is more than the target maximum density, it means that the printer is currently
performing higher than expected using this calibration setting. To meet the calibration target, the Fiery server does
not need to specify 100% of the colorant. However, the full gamut of the printer is not being used.

An application such as Adobe Photoshop uses units of percentage from 0% (paper white) to 100% (maximum
density). Assuming the output profile used in Adobe Photoshop matches the calibrated state of the Fiery server, a
visual difference of -5% for cyan means that the printer cannot produce the cyan color values specified in Adobe
Photoshop between 95% and 100%. A visual difference of +5% for cyan means that the printer can produce all the
cyan color values specified in Adobe Photoshop, and could produce up to 5% denser cyan values as well.

Print a test page

For color printers, you can print a test page with latest calibration measurements and optionally a second copy which
has the default measurements that were used when the calibration setting was created.

Calibrator test page

The test page lets you verify the output produced with the current calibration and with the default calibration. The
default calibration is printed using the measurement data that was captured when the calibration setting was
created.

If some images included in the test page do not appear satisfactory, it might be because the output profile associated
with the calibration setting is not appropriate for the paper and print settings.

Export measurement data

For color printers, you can export the measurement data for a particular calibration setting to a .cmO file.
1 To export measurement data, do one of the following:
e In Calibrator, open Calibration Manager.

e In Command WorkStation, click Server > Device Center. Under General, click Tools, and then click Calibrator
and open Calibration Manager.

2 Select the calibration setting and click View Measurements.

You can also open View Measurements after you have successfully measured the calibration page for the new
calibration setting.
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3 Click Export Measurements.

4 Browse to the file location, change the file name if desired, and click Save.

Reset measurement data

You can reset the measurement data for a particular calibration setting to the default data (either the factory default
data or, for a custom calibration setting, the initial measurement data). This option is not available if the current
measurement data is already the default data.

Reset measurement data for color printers

For color printers, there may be one or more calibration settings.
1 In Command WorkStation, click Server > Device Center.

2 Under General, click Tools, and then click Calibrator.

3 In Calibrator, open Calibration Manager.
4

Select the calibration setting and click View Measurements.

V]

Click Reset to Default Measurements.

6 Click Yes to confirm.

Reset measurement data for black-and-white printers

For black-and-white printers, there is a single calibration setting.
1 In Command WorkStation, click Server > Device Center.
Under General, click Tools, and then click Calibrator.
In Calibrator, open Calibration Manager.

2
3
4 Select the calibration setting and click View Measurements.
5 Click Reset to Default Measurements.

6

Click Yes to confirm.
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When is it helpful to Reset to Default Measurements?

There may be times where you want to revert to the default calibration measurements.

Keep the following in mind:

e After service has been done.

If the technician made changes to improve the printer’s color quality, it is likely that the printer’s color is now
closer to when the calibration setting was created than it was when the printer was last calibrated before service.

e When the quality of the current measurements is in doubt.

You are getting bad color, even after a fresh calibration. In such situations, it is possible that the last calibration
measurements have been corrupted, for instance by a defective calibration instrument or by a measurement
mistake the operator made but Calibrator did not detect.

Reverting to the original measurements will produce the exact same color as when the calibration setting was
created only if the printer now behaves exactly like it was at the creation time. It is unnecessary to reset
measurements before recalibrating, because the recalibration process is not iterative: fresh measurement data is
captured, totally ignoring previous calibration sessions.

Calibrator Settings

The settings in the Calibrator Settings window affect various aspects of the calibration procedure. You can set the
calibration status (expiration), calibration time limit, and job suspension.

Note: You must have Administrator privileges to change preferences.

In Command WorkStation, Fiery Calibrator can be opened with one of the following methods:
e Click the Calibrate toolbar icon in Job Center.

¢ Click Server > Calibrate.

e Click Server > Device Center. Under General, click Tools, and then click Calibrator.

In the Fiery Calibrator window, click the Calibrator Settings (gear) icon located in the lower-left corner.

Calibration method and patch layout

For color printers, you can set the default measurement method and patch layout. The patch layouts that are
available for printing the calibration page vary by patch order and number of patches.

A greater number of patches yields more measurement data, which may produce better results. However, more
patches take longer to measure.
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Note: If the preferred calibration patch layout is too large to fit the page size selected at calibration time, the 21-
patch layout will be automatically selected.

o Sorted patches are printed on the page in the order of their hue and saturation levels.

¢ Random, Randomized, or Unsorted patches are printed on the page in random order, to help compensate for
density inconsistencies on different areas of the page.

o If the Fixed Pattern patch layout is available for ColorCal on your Fiery server, it prints the color patches in a
randomized pattern that you can specify by number. This layout is useful if you want to reprint the same pattern
that you have printed before.

Scanner preparation for ColorCal

If you select ColorCal as the default calibration method, you can require scanner preparation by default before
calibrating the Fiery server.

We recommend that you prepare the scanner after maintenance or service, or whenever the printer output has been
altered. If you do not select the Prepare scanner for ColorCal calibration option in Preferences, scanner preparation is
skipped.

Note: Scanner preparation affects ColorCal only. It does not prepare the printer for other types of scanning.

Calibration status (expiration)

If you set a time limit for a calibration, an outdated calibration results in status messages in Command WorkStation
and can cause a job to be suspended.

Command WorkStation displays a warning (yellow) for the job in the Job Center when the calibration will be
outdated within 30 minutes, and an error (red) when the calibration is outdated.

If the calibration of a job is outdated, the Fiery server can suspend the job when you try to print it. The suspended
job is not printed but remains in the Printing queue in a suspended state.

The calibration status is checked just before the job is sent to print. If the calibration becomes outdated while a job is
printing, the job will not be suspended. We recommend that you calibrate before printing a long job to minimize the
possibility of the calibration becoming outdated while the job is printing.

If you double-click the suspended job, you can do one of the following:

o Calibrate the Fiery server for the job's calibration setting(s). After you update the calibration measurements,
select the suspended job and print it.

o Continue printing the job using the outdated measurement data. Select this option if output consistency is not
important for this job.

Types of jobs affected by calibration limit

The Fiery server can determine if the calibration is outdated for most jobs, including:

e Jobs submitted from an application using the Fiery PostScript printer driver or Fiery VUE.
o Imported PDF and TIFF jobs.

e Jobs that have been processed (including processed VPS and VIPP jobs).
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The Fiery server cannot determine if the calibration is outdated and therefore will not suspend the following types of
jobs:

e PCL and PJL jobs.

o Jobs submitted from an application without using the Fiery PostScript printer driver or Fiery VUE. This includes
VPS and VIPP jobs that have not been processed.

o Jobs submitted through the Direct connection. These type of jobs cannot be suspended in any case.

In addition, the Fiery server does not check the calibration of jobs that were printed using the Force Print command.
The Force Print command can be used on jobs that were suspended because of a job mismatch (the paper or
finishing required for the job was not available). These types of jobs, because they are being forced to print, are not
checked for calibration.

Set calibration time limit and job suspension
You can set a calibration time limit and set whether Command Workstation suspends the job if calibration has
expired.

+ In the Calibration Preferences dialog box, do any of the following:

¢ To set an expiration time, select Set time limit and display status in Job Center and specify a time interval (1-23
hours or 1-200 days).

¢ To enable job suspension, select Suspend printing when calibration expires.

Printer Profiler measurement method and patch layout

If the Fiery server supports color printing and Fiery Color Profiler Suite is installed on your computer, you have the
option to create a custom output profile after you create a custom calibration setting. You can set the default
measurement method and patch layout for Printer Profiler.

The list of measurement methods and the list of available patch layouts are provided by Fiery Color Profiler Suite.

ColorCal is not available as a measurement method for profiling. It does not provide enough accuracy.

Calibration settings for output profiles

If your Fiery server supports color printing, you can access one or more calibration settings. Typically, calibration
settings and output profiles are appropriate for specific paper and printing conditions. A calibration setting can be
associated with more than one output profile.

To find out which calibration setting is associated with a particular output profile, check the profile settings in
Command WorkStation.
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View job properties of a calibration setting

You can view the job properties associated with a calibration setting. The calibration setting is appropriate for
printing jobs that have the same job properties. These job properties are used to print the calibration page.

The Job Properties window displays all the print settings associated with the calibration setting, whether related to
calibration or not. The settings are specified when the calibration setting is created. You cannot modify the settings
of an existing calibration setting.

Many print settings have no effect on calibration. However, print settings that affect image quality (such as the
halftone screen or resolution) do affect calibration.

Settings in the Color tab of the Job Properties window are ignored when printing the calibration page.
1 In Command WorkStation, click Server > Device Center.

2 Under General, click Tools, and then click Calibrator.

3 In Calibrator, open Calibration Manager.

4 Click the calibration setting to select it.

5 Click View Properties to view the job properties of the calibration setting.

View measurement data of a calibration setting

Measurement data is saved when you calibrate for a specific calibration setting. The measurement data can be
displayed on a graph with the calibration target data, so that you can see how closely the measured printer output
matches the calibration target.

1 In Command WorkStation, click Server > Device Center.
2 Under General, click Tools, and then click Calibrator.

3 In Calibrator, open Calibration Manager.

4 Click the calibration setting to select it.
5

Click View Measurements.

Create a custom calibration setting

When you create a custom calibration setting, the spectrophotometer is automatically selected as the measurement
method. ColorCal is not available as a method because it does not use a colorimetric instrument.

You must have Administrator privileges to create a custom calibration setting.
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After you create a new calibration setting, you associate it with an output profile. Depending on your paper, a new
calibration setting may not give satisfactory results when used with an existing output profile. If it does not, we
recommend that you create a new, custom output profile based on your paper.

o Ifyou select an existing profile, select the profile for the paper that is the most similar to your paper. A copy of
this profile with the same name as the calibration setting is created, and the existing calibration target (goal) of
the profile is changed to a new target calculated using the calibration measurements. The new calibration setting
is associated with this profile.

o Ifyou create a new, custom output profile, a profiling measurement page is printed. You measure the page using
Printer Profiler in Fiery Color Profiler Suite, and the resulting profile is imported to the Fiery server and
associated with your new calibration setting.

1 In Command WorkStation Device Center, click the General tab, click Tools, and then click Manage under
Calibrate.

2 Click Create New.
Select the calibration setting that best matches your paper or select Server default, and click OK.
Type a new name for the calibration setting.

(Optional) For Recommended paper, type the name of your paper.
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(Optional) For Paper reorder number, type the product ID number for your paper.

This information can usually be found on the paper packaging. To find out more about a recommended paper,
perform an Internet search on the paper reorder number.

7 (Optional) Type information in the Comment field.
8 Check the list of properties (print settings) related to calibration.

9 If you want to change one or more print settings, click Properties, make the changes, and then click OK.

Do not select any settings (such as finishing options) that will make your calibration page unmeasurable.
10 Click Continue.
11 Select the Paper Source for printing the calibration page and click Continue.
12 Follow the on-screen instructions to measure the calibration page.

13 To print a test page, click View Measurements, and then click Test Print.

You can print a test page to help you decide whether to associate the calibration setting with an existing output
profile or create a new output profile.

14 Do one of the following to associate the new calibration setting with an output profile:

¢ Select an output profile from the list of profiles that reside on the Fiery server.

e If Fiery Color Profiler Suite is installed on your computer, click Create New Profile to create a new, custom
output profile using Fiery Color Profiler Suite.
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Edit the calibration target

The maximum densities of the calibration target (D-Max values) that is associated with a specific calibration setting
are editable when you create the calibration setting. For each colorant (C, M, Y, and K), you can type a new value, or
you can import a calibration target from a file.

The edited target data replaces the target data currently associated with this calibration setting when you apply the
current measurement data.

Import the target data from a file if you have an existing profile and calibration target from another Fiery Server that
you want to use on this Fiery Server. For best results, however, use profiles and calibration data that have been
created specifically for this Fiery Server and its printer.

Even though you can edit the maximum density values, we recommend that you do so with caution. A calibration
target represents the ideal values for calibration and should not be changed unnecessarily.

1 After you have successfully measured the calibration page for the new calibration setting, click View
Measurements.

2 Do one of the following:

¢ Type new values for the D-Max values under Target.
¢ Click Import Target, browse to the file location, select the file, and click Open.

Only files containing monotonic measurements are acceptable as imported targets.

3 Continue creating the calibration setting.

Edit a calibration setting

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration
setting.

Job properties (print settings) cannot be edited since any measurement data saved with the calibration setting would
become invalid. To edit the job properties of a calibration setting, create a new calibration setting based on the
existing one.

You must have Administrator privileges to edit a custom calibration setting.

1 In Command WorkStation Device Center, click the General tab, click Tools, and then click Manage under
Calibrate.

2 Select the calibration setting in the list and click Edit.
3 Specify the following settings:

¢ Name - Type a name that describes the paper name, weight, and type plus any other specific printing
conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.

¢ Recommended paper - Type the name of your paper.

¢ Paper reorder number - Type the product ID number for your paper. This information can usually be found on
the paper packaging.

e Comment - (Optional) Type additional descriptive information. This information appears in the list of
calibration settings available on the Fiery server.
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Delete a custom calibration setting

You can delete a custom calibration setting if it is not associated with the default output profile. You cannot delete a
factory-supplied calibration setting.

You must have Administrator privileges to delete a custom calibration setting.

1 To open Calibrator in Command WorkStation, open Device Center, click Tools under General, and then click
Manage under Calibrate.

2 Select the calibration setting in the list and click Delete.

Calibrator 3

Fiery-driven presses and printers come in different flavors: laser or inkjet; monochrome or CMYK or extended
gamut, with or without specialty inks. Calibrator is designed to address the different calibration needs of each
technology.

Command WorkStation and Fiery Color Profiler Suite will automatically launch the Calibrator version best suited to
your system. Calibrator will self-configure to adapt to the connected Fiery server. Not every press requires every
feature. For example, most laser printers do not need to limit the amount of toner for individual colorants, while
inkjet presses do, because ink absorption by various substrates typically varies much more with inks than with
toners.

Most Fiery-driven monochrome and CMYK presses are calibrated using density measurements. CMYK+ are
typically calibrated using L*a*b* measurements.

With Calibrator, you can create a new calibration setting on a Fiery server or update an existing one.

Like Calibrator in Command WorkStation, Calibrator in Fiery Color Profiler Suite can create a new calibration
setting and recalibrate an existing one, but with support for a variety of measurement instruments not available in
Command WorkStation.

The two main functions of Calibrator are:

¢ Recalibrate - updates a calibration with fresh measurements. The output of many presses will vary over time. For
the Fiery server to compensate for such fluctuations, its correction tables need to be updated with fresh
measurements.

o Create calibration - creates a new calibration, and if Fiery Color Profiler Suite is installed and licensed, a new
profile. This task is needed when none of the existing calibration delivers acceptable output for a specific printing
condition (combination of ink set, halftone, substrate, etc.). Examples are poor gradations or bad ink adherence.
A new calibration will most frequently require a new profile, for color management to deliver accurate color.

Two administrative functions are accessible from two icons at the bottom left of the window. These settings are
specific to and saved in each individual Fiery server. Because they affect every user, these functions are available only
when logged as a Fiery administrator from Command WorkStation:

o Calibrator Settings - is used to set preferences for individual presses. This is where you can set pre- and post-
calibration settings available with some press models. All models also offer to warn or even prevent jobs from
printing when their applicable calibrations have not been recalibrated within a time frame the administrator
specified.

o Calibration Manager - is used to view calibrations available in a Fiery server, see when they were last updated,
their measurements and properties. User-added calibrations can be deleted, and their names modified.
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Calibrator for the connected Fiery server is available for the following workflows. With conventional CMYK
products and calibration sets, Calibrator 3 will automatically select the Density-based calibration workflow.
Calibrator 3 will follow the L*a*b*-based calibration workflow whenever imposed by an expanded ink set.

e Density-based calibration workflow on page 154
e L*a*b*-based calibration workflow on page 166

o Inkjet Delta E-based calibration workflow on page 178

Using the spectrophotometer to measure patches

You use the spectrophotometer to manually measure color patches.

Using the spectrophotometer consists of these tasks:

e Calibrate the spectrophotometer.
e Measure the calibration page using the spectrophotometer.

e View and save the measurements.
Fiery Calibrator typically offer standard support of EFI-branded measurement instruments, such as:

o EFIES-2000
e EFIES-3000

Other types of measurement instruments may be supported by the printer connected to the Fiery server.

Calibrate the spectrophotometer

Calibrate the spectrophotometer to prepare it for measuring the calibration page.

Make sure that both the white tile on the cradle and the instrument aperture are clean. If the white tile has a cover,

make sure that the cover is open.
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White point calibration is used to compensate for gradual drifts in the spectrophotometer. The spectrophotometer
must be placed in its cradle, and the sample aperture must be in full contact with the white tile on the cradle. If you

do not place it correctly in the cradle, the spectrophotometer does not return accurate measurements.

The serial numbers of the spectrophotometer and the cradle must match for accurate calibration.
1 After printing the calibration page, place the spectrophotometer in its cradle.
2 Click Continue or press the button on the spectrophotometer.

If the calibration is successful, you can proceed to measure the calibration page.
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Measure the calibration page

You use the spectrophotometer to measure color patches by scanning each strip of patches in order.

When a strip is scanned successfully, the display indicator is green, and the arrow in the display moves to the next
strip. If the strip is not scanned successfully, the display indicator is red, and a message directs you to try again.

1
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For more accurate measurement, place several sheets of plain white paper beneath the calibration page or use a
backup board if it is available.

Orient the calibration page so that strips are horizontal and the scan direction (indicated by the arrow at the
beginning of the strip shown in the display or on the calibration page) is left to right.

Hold the spectrophotometer with its length perpendicular to the scan direction, and place the tip of the sample
aperture on the white space at the start of the specified strip.

Press and hold the spectrophotometer button and wait for a signal (an indication on the display or a sound).
After you see or hear the signal, slide the spectrophotometer at a slow but consistent pace across the strip.
Take about five seconds to scan the length of the strip.

Release the button when all the patches in the strip have been scanned and you reach the white space at the end
of the strip.

Repeat for all the strips in the order indicated on the display.
For black-and-white printers, there is a single strip.

When all the strips have been scanned successfully, click Continue to view the measurement results.

Density-based calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

Print a calibration page, which contains patches of various colors (or shades of gray, for black-and-white printers)
in a specific layout. You use this page to measure the current output of the printer.

The output of the printer changes with time and usage. For the most current data, always measure a newly
printed calibration page.

Measure the color values of the patches on the calibration page using a spectrophotometer.
Apply the measurements.

The measurement data is saved with the specific calibration setting. When you print a job with the calibration
setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the
desired output (the calibration target).

Select a task

Start the Calibrator to create a new calibration setting or update an existing one for a Fiery server.

1

Start Calibrator.
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If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery
server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

Select one of the following tasks:

¢ Recalibrate: Update a calibration using the selected calibration setting.

¢ Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

Click Next.

Note: The number of steps required to complete the selected task depends on the connected printer. Some
settings or options may not be available for your printer model.

Create calibration for the server

To create a calibration, enter a name and other details, as required.
The required information is dependent on the Fiery server and printer that you are calibrating. For instance, you may
not see the color mode field or the G7 gray balance check box.

1

Enter a calibration name of your choice.

Note: The calibration name should be unique for each server. The name you type must not already be used by a
calibration setting or profile on the server.

Optional: Select G7 gray balance calibration target check box.

G7 calibration adjusts the color output of a printer to the G7 specification, using measurement data from a
specific G7 target (patch page).

Note: To use G7 gray balance calibration, Fiery Color Profiler Suite must be installed and licensed. The option is
otherwise grayed out.

Optional: In the Comments field, enter details about your calibration, such as media name, media type, special
settings or instructions.

Note: When you create a calibration setting, we recommend that you document in the notes field the media type,
printer used, and any special instructions should you need to recalibrate.

Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
bypass the print and measure workflows. This option is reserved for expert users who already have measurements
for their printer. It is recommended that you always print and measure your actual printer.

Click Next.

G7 calibration workflow

G7 calibration is conducted between the Fiery server calibration and printing of profiling measurement patches.

G7 calibration is applied on the top of the Fiery server calibration. Entering the G7 calibration process, you will
select the patch layout for the P2P target you wish to use, measure them, inspect the results, and make adjustments
to the settings, if needed.
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The G7 specification defines standard grayscale curves that can be used to create a common neutral appearance of
output on different printers. G7 calibration adjusts the color output of a printer to the G7 specification, using
measurement data from a specific G7 target (P2P target). Fiery Color Profiler Suite supports printing and measuring
different P2P targets that are used for G7 calibration. You can measure with any supported measurement
instrument.

1

In the Patch layout window, select the Patch set you want to use:

e P2P51 (the newer target, a revision of the original)
e P2P25Xa (the original target)
e P2P51 Randomized

e P2P51 Randomized 2up (recommended choice for cut sheet toner presses)

Note: The actual values used in the targets are similar, but the newer version is a more precise version of the G7
specification.

Click Print and measure the patch page.

Review the G7 gray balance measurement results.

Because this is the G7 calibration run, it is expected that the results are failing. It is the measurements from this
target that will be used to calculate the NPDC curves necessary for G7 calibration.

The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green. The weighted
maximum must be less than 3 to show as green.

(Optional) Click Correction options to display the correction curve, and expose advanced options applied to the
formation of the correction curves.

You can choose to keep the defaults or change them.
Click OK to print the P2P patch page again with the NPDC curves applied.
Measure the patch pages and view the G7 results.

If the G7 result is passing (all results show in green), click Next. If the result is failing (any result highlighted in
red), then click Iterate to repeat the process. It is not uncommon that two or three iterations must be performed
to pass G7 compliance.
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Print a calibration page

When you print a calibration page, first specify the calibration setting (color printers), paper source, and
measurement method.

Note: Calibrate the spectrophotometer to prepare it for measuring the calibration page.

When you start calibration for a specific job, only calibration setting(s) used to print the job is shown. Multiple
calibration settings are commonly used by mixed-media jobs.

The recommended paper and the date and time of the most recent calibration measurements associated with the
selected calibration setting are displayed. If no date and time are given, the Fiery server has not been calibrated
(for this calibration setting).

Be sure the paper source contains paper that is appropriate for the calibration setting. If a warning appears under
the Paper Source setting, it might be because the paper source does not match the calibration setting. You can
either select a different calibration setting or a different paper source.

If none of the calibration settings matches perfectly to your paper, you may want to experiment with an available
setting resembling your paper. If it produces unacceptable results, you should create a new calibration and
profile specific for your paper.

Set the following options:
e For color printers. select a calibration setting in the Calibrate for list.
¢ Select the desired paper source in the Paper source list.
¢ Select a method in the Measurement method list.
Calibrator supports several types of spectrophotometer, including EFI ES-3000 and X-Rite i1Pro3.

If measurement options are available for calibration using the selected instrument, a Settings button will
appear near the instrument.

Other types of measurement instruments may be supported by the printer connected to the Fiery server.

2 Click Continue to print the calibration page and proceed to measurement.

Create a color output profile for a calibration setting

To be able to create a color output profile, Fiery Color Profiler Suite must be installed and licensed on the same
computer as Calibrator. When you create a custom calibration setting, the spectrophotometer is automatically
selected as the measurement method. ColorCal is not available as a method because it does not use a colorimetric

instrument.

You must have Administrator privileges to create a custom calibration setting.



Fiery Command WorkStation 158
Managing color

After you create a new calibration setting, you associate it with an output profile. Depending on your paper, a new
calibration setting may not give satisfactory results when used with an existing output profile. If it does not, we
recommend that you create a new, custom output profile based on your paper.

If you select an existing profile, select the profile for the paper that is the most similar to your paper. A copy of
this profile with the same name as the calibration setting is created, and the existing calibration target (goal) of
the profile is changed to a new target calculated using the calibration measurements. The new calibration setting
is associated with this profile.

If you create a new, custom output profile, a profiling measurement page is printed. You measure the page using
Printer Profiler in Fiery Color Profiler Suite, and the resulting profile is imported to the Fiery server and
associated with your new calibration setting.

Select an output profile from the list of profiles that reside on the Fiery server.

Calibrator will duplicate the output profile and rename it.

Click Test Page.

You can print a test page to help you decide whether to associate the calibration setting with a copy of the
currently selected output profile or create a new output profile.

If Fiery Color Profiler Suite is installed on your computer, click Create New Profile to create a new, custom output
profile.

View measurement results

After you measure a calibration page or import measurements, the measurement results are ready to be applied.
Applying (saving) the measurement data overwrites the existing data. For color data, you can view the measurement
data in a graph to check the data before applying it.

Measurement results are shown as a set of density curves for C, M, Y, and K. For comparison, the calibration target
data is also shown as a set of thicker density curves in the same graph, and the maximum density values are
compared numerically.

1

In Calibration Manager, select a calibration and click View Measurements.

2 To hide or show curves, click the [#] icon next to the appropriate label:

¢ Measured - Hides or shows the measured density curves.
¢ Target - Hides or shows the target density curves.

¢ Cyan, Magenta, Yellow, or Black - Hides or shows the measured and target density curves for the specific
colorant.

Note: When Fiery server is installed and licensed, Calibrator offers the option to create G7 calibration. With G7
calibration, transfer curves are applied over a Fiery server calibration target to reach G7 gray balance. The
Calibration Manager displays the underlying regular Fiery server calibration target, not the temporary G7
transfer curves. Similarly, transfer curves used to reach the calibrated state for regular Fiery server targets are not
displayed by the Calibration Manager. These transfer curves are temporary because they are recomputed with
every recalibration.

3 Optional: Click Save measurement to save the measurement data of an existing calibration setting.
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4 Optional: If you are not satisfied with the results produced by the latest measurements, click Reset to Default
Measurements to reset the calibration data. When you perform this action, the last set of calibrator
measurements is deleted. The button is displayed only when recalibration has been performed.

Print a test page

For color printers, you can print a test page with latest calibration measurements and optionally a second copy which
has the default measurements that were used when the calibration setting was created.

Calibrator test page

The test page lets you verify the output produced with the current calibration and with the default calibration. The
default calibration is printed using the measurement data that was captured when the calibration setting was
created.

If some images included in the test page do not appear satisfactory, it might be because the output profile associated
with the calibration setting is not appropriate for the paper and print settings.

Export measurement data
For color printers, you can export the measurement data for a particular calibration setting to a .cmO file.
1 To export measurement data, do one of the following:

e In Calibrator, open Calibration Manager.

¢ In Command WorkStation, click Server > Device Center. Under General, click Tools, and then click Calibrator
and open Calibration Manager.

2 Select the calibration setting and click View Measurements.

You can also open View Measurements after you have successfully measured the calibration page for the new
calibration setting.

3 Click Export Measurements.

4 Browse to the file location, change the file name if desired, and click Save.

Reset measurement data

You can reset the measurement data for a particular calibration setting to the default data (either the factory default
data or, for a custom calibration setting, the initial measurement data). This option is not available if the current
measurement data is already the default data.
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Reset measurement data for color printers

For color printers, there may be one or more calibration settings.
1 In Command WorkStation, click Server > Device Center.

2 Under General, click Tools, and then click Calibrator.

In Calibrator, open Calibration Manager.

Select the calibration setting and click View Measurements.

Click Reset to Default Measurements.
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Click Yes to confirm.

Calibrator Settings

The settings in the Calibrator Settings window affect various aspects of the calibration procedure. You can set the
calibration status (expiration), calibration time limit, and job suspension.

Note: You must have Administrator privileges to change preferences.

In Command WorkStation, Fiery Calibrator can be opened with one of the following methods:

e Click the Calibrate toolbar icon in Job Center.
e Click Server > Calibrate.

e Click Server > Device Center. Under General, click Tools, and then click Calibrator.

In the Fiery Calibrator window, click the Calibrator Settings (gear) icon located in the lower-left corner.

Calibration status (expiration)
If you set a time limit for a calibration, an outdated calibration results in status messages in Command WorkStation
and can cause a job to be suspended.

Command WorkStation displays a warning (yellow) for the job in the Job Center when the calibration will be
outdated within 30 minutes, and an error (red) when the calibration is outdated.

If the calibration of a job is outdated, the Fiery server can suspend the job when you try to print it. The suspended
job is not printed but remains in the Printing queue in a suspended state.

The calibration status is checked just before the job is sent to print. If the calibration becomes outdated while a job is
printing, the job will not be suspended. We recommend that you calibrate before printing a long job to minimize the
possibility of the calibration becoming outdated while the job is printing.

If you double-click the suspended job, you can do one of the following:

o Calibrate the Fiery server for the job's calibration setting(s). After you update the calibration measurements,
select the suspended job and print it.

o Continue printing the job using the outdated measurement data. Select this option if output consistency is not
important for this job.
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Types of jobs affected by calibration limit

The Fiery server can determine if the calibration is outdated for most jobs, including:

¢ Jobs submitted from an application using the Fiery PostScript printer driver or Fiery VUE.
o Imported PDF and TIFF jobs.

o Jobs that have been processed (including processed VPS and VIPP jobs).

The Fiery server cannot determine if the calibration is outdated and therefore will not suspend the following types of
jobs:

e PCL and PJL jobs.

o Jobs submitted from an application without using the Fiery PostScript printer driver or Fiery VUE. This includes
VPS and VIPP jobs that have not been processed.

o Jobs submitted through the Direct connection. These type of jobs cannot be suspended in any case.

In addition, the Fiery server does not check the calibration of jobs that were printed using the Force Print command.
The Force Print command can be used on jobs that were suspended because of a job mismatch (the paper or
finishing required for the job was not available). These types of jobs, because they are being forced to print, are not
checked for calibration.

Set calibration time limit and job suspension
You can set a calibration time limit and set whether Command Workstation suspends the job if calibration has
expired.

+ In the Calibration Preferences dialog box, do any of the following:

¢ To set an expiration time, select Set time limit and display status in Job Center and specify a time interval (1-23
hours or 1-200 days).

¢ To enable job suspension, select Suspend printing when calibration expires.

Calibration settings for output profiles

If your Fiery server supports color printing, you can access one or more calibration settings. Typically, calibration
settings and output profiles are appropriate for specific paper and printing conditions. A calibration setting can be
associated with more than one output profile.

To find out which calibration setting is associated with a particular output profile, check the profile settings in
Command WorkStation.

View measurement data of a calibration setting

Measurement data is saved when you calibrate for a specific calibration setting. The measurement data can be
displayed on a graph with the calibration target data, so that you can see how closely the measured printer output
matches the calibration target.

1 In Command WorkStation, click Server > Device Center.
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Under General, click Tools, and then click Calibrator.
In Calibrator, open Calibration Manager.

Click the calibration setting to select it.
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Click View Measurements.

Edit the calibration target

The maximum densities of the calibration target (D-Max values) that is associated with a specific calibration setting
are editable when you create the calibration setting. For each colorant (C, M, Y, and K), you can type a new value, or
you can import a calibration target from a file.

The edited target data replaces the target data currently associated with this calibration setting when you apply the
current measurement data.

Import the target data from a file if you have an existing profile and calibration target from another Fiery Server that
you want to use on this Fiery Server. For best results, however, use profiles and calibration data that have been
created specifically for this Fiery Server and its printer.

Even though you can edit the maximum density values, we recommend that you do so with caution. A calibration
target represents the ideal values for calibration and should not be changed unnecessarily.

1 After you have successfully measured the calibration page for the new calibration setting, click View
Measurements.

2 Do one of the following:
¢ Type new values for the D-Max values under Target.
¢ Click Import Target, browse to the file location, select the file, and click Open.

Only files containing monotonic measurements are acceptable as imported targets.

3 Continue creating the calibration setting.

Recalibrate

After you have calibration data for the Fiery server, you can recalibrate it at any time. The existing calibration will be
updated to match the color benchmark produced for the Fiery server when this calibration was created.

1 Start Calibrator.

2 If Calibrator is started from Fiery Color Profiler Suite, click Select Fiery server in the Select a task window, and
select the Fiery server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP
address, DNS name, or by searching.

3 Select one of the following tasks:

¢ Recalibrate: Update the calibration using the selected calibration setting.

¢ Create calibration: Create a new calibration and profile to establish color behavior or a new printing condition
on the Fiery server.
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4 Click Next.

Update calibration for the server

To recalibrate, start with the previously saved calibration data.
1 Choose an existing calibration set from the list.

Based on the calibration you selected, the color mode is displayed. If color mode is not displayed, it is not
supported on the printer you calibrated.

The comments shown are those that were added at the time the calibration was created.

2 Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
bypass the print and measure workflows. This option is reserved for expert users who already have measurements
for their printer. It is recommended that you always print and measure your actual printer.

3 Click Next.

Print a calibration page for measurement

When you print a calibration page for recalibration, specify the measurement method, patch set, and paper source.
Note: Calibrate the spectrophotometer to prepare it for measuring the calibration page.
1 In the Patch Layout window, set the following options:

e Select a measurement instrument in the Measurement method list.
¢ Select a patch set in the Patch set list.

¢ Select the desired paper source in the Paper source list.

Note: Be sure that the paper source contains paper that is appropriate for the calibration setting. If a warning
appears under the Paper source setting, it might be because the paper source does not match the calibration
setting. You can either select a different calibration setting or a different paper source.

2 Click Next and proceed to measurement.

Follow the on-screen instructions to measure the calibration page.

View calibration results

A new calibration produces a reference color state, a "target", that each recalibration will attempt to reach.

The target is the color response expected from your printer when properly calibrated to the printing conditions you
have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by this
calibrated state will be needed by the server to correctly color manage your printer. If you are not satisfied with the
calibration, review the previous steps.

When recalibrating, you want the recalibration results to confirm if your printer is still performing to the original
target for the specified calibration setting.
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Note: Less options are offered when you use the load measurements from file.

1 Click Test Print. You can print a test page to help you decide whether to use the calibration setting or create a new

one.

2 Optional: Select the down arrow by the Test Print button and choose With default calibration to print a test print

using the default measurements for comparison.
3 Do one of the following:

¢ Click Apply & Close to save the calibration settings.

¢ Click Cancel to cancel the recalibration. When you perform this action, the calibration settings will not be

updated.

Print a test page

For color printers, you can print a test page with latest calibration measurements and optionally a second copy which
has the default measurements that were used when the calibration setting was created.

Calibration Manager

Calibration Manager allows you to view and delete calibration settings. Comments can also be added to or deleted
from individual calibrations.

Typically, calibration settings and output profiles are appropriate for specific paper and printing conditions. A
calibration setting can be associated with more than one output profile.

Open Calibration Manager from Calibrator by clicking := in the lower-left corner of the window. The window
displays all the calibrations for the selected server. The following categories are shown:

Calibration: Completed calibrations for the server listed by name.
Last calibrated: The time of the last calibration.

Color mode: The color mode is the color space of the output profiles that the calibration set supports.

You can perform a number of actions for the calibration you select in the list. Not all actions are available for all
calibrations. If an action is not available, it is grayed out. The actions are:

Edit opens a window where you can edit the basic information of a custom calibration setting.
View measurements opens a window providing more details about the highlighted calibration.
The information displayed in the window is determined by the measurement space.

Delete removes the selected calibration set.

Profiles relying on this calibration will also be deleted, after confirmation from the operator. Factory calibration
sets, such as Plain, cannot be deleted.
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Edit calibration setting

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration
setting.

You must have Administrator privileges to edit a custom calibration setting.

Job properties (print settings) cannot be edited since any measurement data saved with the calibration setting would
become invalid. To edit the job properties of a calibration setting, create a new calibration setting based on the
existing one.

1 In Calibration Manager, select the calibration setting in the list and click Edit.
2 Specify the following settings:

¢ Name - Type a name that describes the paper name, weight, and type plus any other specific printing
conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.

e Comment - (Optional) Type additional descriptive information. This information appears in the list of
calibration settings available on the Fiery server.

View measurement results

After you measure a calibration page or import measurements, the measurement results are ready to be applied.
Applying (saving) the measurement data overwrites the existing data. For color data, you can view the measurement
data in a graph to check the data before applying it.

Measurement results are shown as a set of density curves for C, M, Y, and K. For comparison, the calibration target
data is also shown as a set of thicker density curves in the same graph, and the maximum density values are
compared numerically.

1 In Calibration Manager, select a calibration and click View Measurements.
2 To hide or show curves, click the [=] icon next to the appropriate label:

¢ Measured - Hides or shows the measured density curves.
¢ Target - Hides or shows the target density curves.

¢ Cyan, Magenta, Yellow, or Black - Hides or shows the measured and target density curves for the specific
colorant.

Note: When Fiery server is installed and licensed, Calibrator offers the option to create G7 calibration. With G7
calibration, transfer curves are applied over a Fiery server calibration target to reach G7 gray balance. The
Calibration Manager displays the underlying regular Fiery server calibration target, not the temporary G7
transfer curves. Similarly, transfer curves used to reach the calibrated state for regular Fiery server targets are not
displayed by the Calibration Manager. These transfer curves are temporary because they are recomputed with
every recalibration.

3 Optional: Click Save measurement to save the measurement data of an existing calibration setting.

4 Optional: If you are not satisfied with the results produced by the latest measurements, click Reset to Default
Measurements to reset the calibration data. When you perform this action, the last set of calibrator
measurements is deleted. The button is displayed only when recalibration has been performed.
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L*a*b*-based calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

Print a calibration page, which contains patches of various colors in a specific layout. You use this page to
measure the current output of the press.

The output of the press changes with time and usage. For the most current data, always measure a newly printed
calibration page.

Measure the color values of the patches on the calibration page using a supported measurement instrument.
Apply the measurements.

The measurement data is saved with the specific calibration setting. When you print a job with the calibration
setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the
desired output (the calibration target).

Select a task

Start the Calibrator to create a new calibration setting or update an existing one for a Fiery server.

1
2

Start Calibrator.

If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery
server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

Select one of the following tasks:

¢ Recalibrate: Update a calibration using the selected calibration setting.

¢ Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

Click Next.

Note: The number of steps required to complete the selected task depends on the connected printer. Some
settings or options may not be available for your printer model.

Set Calibrator preferences

You can set general preferences for the selected Fiery server in Calibrator when opened from Command
WorkStation.

1

In the Calibrator window;, click the gear icon located in the lower-left corner to open the Calibrator Settings
window.

If Printer Features are shown, make your selections.

The options shown under Printer Features are dependent on the connected Fiery server.
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For Calibration Status, specify the following:

e Specify number of days or hours when a new calibration is needed. The calibration status is displayed in Job
Center.

The number you specify depends on the kind of jobs you are printing and the stability of the printer and its
environment. If the Fiery server is used for color-critical applications, select once a day or more frequently. If
the Fiery server is used to print basic documents like emails, you may choose to calibrate less often.

e Select Suspend printing when calibration expires to prevent printing jobs until a new calibration is
completed.

Click Factory Defaults to reset the preference settings to their original defaults.

Click Save to save the preference settings.

Create calibration for the server

To create a calibration, enter a name and other details, as required.
The required information is dependent on the Fiery server and printer that you are calibrating. For instance, you may
not see the color mode field or the G7 gray balance check box.

1

Enter a calibration name of your choice.

Note: The calibration name should be unique for each server. The name you type must not already be used by a
calibration setting or profile on the server.
Optional: Select G7 gray balance calibration target check box.

G7 calibration adjusts the color output of a printer to the G7 specification, using measurement data from a
specific G7 target (patch page).

Note: To use G7 gray balance calibration, Fiery Color Profiler Suite must be installed and licensed. The option is
otherwise grayed out.

Optional: In the Comments field, enter details about your calibration, such as media name, media type, special
settings or instructions.

Note: When you create a calibration setting, we recommend that you document in the notes field the media type,
printer used, and any special instructions should you need to recalibrate.

Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
bypass the print and measure workflows. This option is reserved for expert users who already have measurements
for their printer. It is recommended that you always print and measure your actual printer.

Click Next.

G7 calibration workflow

G7 calibration is conducted between the Fiery server calibration and printing of profiling measurement patches.

G7 calibration is applied on the top of the Fiery server calibration. Entering the G7 calibration process, you will
select the patch layout for the P2P target you wish to use, measure them, inspect the results, and make adjustments
to the settings, if needed.
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The G7 specification defines standard grayscale curves that can be used to create a common neutral appearance of
output on different printers. G7 calibration adjusts the color output of a printer to the G7 specification, using
measurement data from a specific G7 target (P2P target). Fiery Color Profiler Suite supports printing and measuring
different P2P targets that are used for G7 calibration. You can measure with any supported measurement
instrument.

1

In the Patch layout window, select the Patch set you want to use:

e P2P51 (the newer target, a revision of the original)

e P2P25Xa (the original target)

e P2P51 Randomized

e P2P51 Randomized 2up (recommended choice for cut sheet toner presses)

Note: The actual values used in the targets are similar, but the newer version is a more precise version of the G7
specification.

Click Print and measure the patch page.

Review the G7 gray balance measurement results.

Because this is the G7 calibration run, it is expected that the results are failing. It is the measurements from this
target that will be used to calculate the NPDC curves necessary for G7 calibration.

The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green. The weighted
maximum must be less than 3 to show as green.

(Optional) Click Correction options to display the correction curve, and expose advanced options applied to the
formation of the correction curves.

You can choose to keep the defaults or change them.
Click OK to print the P2P patch page again with the NPDC curves applied.
Measure the patch pages and view the G7 results.

If the G7 result is passing (all results show in green), click Next. If the result is failing (any result highlighted in
red), then click Iterate to repeat the process. It is not uncommon that two or three iterations must be performed
to pass G7 compliance.

Obtain measurement for ink limit per channel

The measurements taken for calibration provide suggested ink limits for each channel.
Measure the patch pages for the ink limit per channel.

1

Choose one of the following:
¢ Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.

If you choose this option, follow the online instructions to print patch pages and measure them.

¢ Import measurements from file
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Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.

Keep in mind the following:
e The printer’s response may have changed since the measurement file was saved.

e Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

169

If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.

In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Set ink limit per channel

After you have successfully measured the patch page provided for the ink limit per channel, the results are
displayed and you can make some adjustments.

For each channel, the ink limit is displayed.
Click the arrow beside the name of each channel to display a slider. To change the ink limit, move the slider.

Click Next to measure for linearization.

Obtain measurement for linearization

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.

1 Choose one of the following:
¢ Print measurement chart
Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

¢ Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.

Keep in mind the following:
e The printer’s response may have changed since the measurement file was saved.

e Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.
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When you select this option, you are automatically taken to the location where the measurements files are
stored.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Note: When you are recalibrating, be sure to select a source tray containing the same media type, or a media type
very similar to the media type that was used to create the calibration. Do not change settings from the Color tab
and the Image tab because these settings were automatically set by the calibration software.

Obtain measurement for total ink limit
The measurement for total ink limit helps to ensure that the printer does not use more ink than the media can
handle or too much ink for your intended jobs.

1 Choose one of the following to specify the total ink limit:

¢ Print measurement chart

The Initial ink limit displayed is the default value suggested for your printer. You can enter a new value to
overwrite the suggested value, and then print the chart. The chart you are about to print will not contain
patches specifying more ink than this value.

Select Include visual chart to print the measurement patches for visual inspection.

If you choose this option, follow the online instructions to print patch pages, measure them, and to have the
system propose a value optimized for your actual media type. You can change settings for the selected patch
measurement instrument and specify a custom page size for the chart before printing the patch pages.

¢ Enter numerical value

The value displayed is the default value suggested for your printer without additional measurements required.
This value is not optimized for your specific media. If set too high, your media may have trouble handling that
much ink. If set too low, you are limiting the gamut of your printer for your specific media.

¢ Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.

Keep in mind the following:
e The printer’s response may have changed since the measurement file was saved.

e Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

If you select this option, the value is loaded from previously saved measurement data.

If you choose this option, proceed to obtaining measurement for the color benchmark.
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2 Click Next.

If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Set total ink limit

After you have successfully measured the patch page provided for the total ink limit, the results are displayed
and you can make some adjustments.

1 Choose one of the following:

¢ Use measured result
The value displayed is the value suggested for your printer. This value is calculated from your latest
measurements.

¢ Enter numerical value

The value displayed is the value suggested for your printer without additional measurements required. You
can enter a numerical value of your choosing should you decide not to use the suggested value.

¢ Select value from printed visual chart

This option only displays if you selected Include visual chart when printing the measurement chart. The
value displayed is the value suggested for your printer based on a specific column number in the chart. You
can select a column number of your choosing should you decide not to use the suggested value. The
printed visual chart may reveal issues that measurements alone cannot detect. For instance, ink might seep
through the media if too much is allowed. In this case, you will want to use a lower value than the
suggested one.

2 Click Next.

Obtain measurement for G7 gray balance

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.

1 Choose one of the following:
¢ Print measurement chart
If you choose this option, follow the online instructions to print patch pages and measure them.

¢ Import measurements from file
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Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.

Keep in mind the following:

e The printer’s response may have changed since the measurement file was saved.

e Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument, one of the G7 targets, and the chart size. Click Print to
continue.

G7 gray balance measurement summary

View the summary of the G7 gray balance measurement.

1

Review the G7 gray balance measurement summary.

The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green. The
weighted maximum must be less than 3 to show as green.

Click Correction Options to display the correction curve, and expose advanced options applied to the
formation of the correction curves. You can choose to keep the defaults or change them.

Click Back to discard your initial measurements.

Click Iterate to repeat the process.

Correction Options

Review the output correction curve.

1 You can set various correction options.

¢ Fade gray balance: reduces the gray balance correction applied by the G7 NPDC correction curves above
the fade adjustment value.

¢ Fade tone adjustment: reduces the tone adjustments applied by the G7 NPDC correction curves above the
fade adjustment value.

¢ Fade adjustment value: reduces adjustment of tone and/or gray balance above specified percent dot value.

¢ Add smoothing: smooths calibration curves for noisy or irregular calibration data.

2 Select OK to accept changes or Default to return to the default values.
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G7 gray balance measurement results

View the results of the G7 gray balance measurement.

1 Review the G7 gray balance measurement results.

The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green. The
weighted maximum must be less than 3 to show as green.

2 Click Correction Options to display the correction curve, and expose advanced options applied to the
formation of the correction curves. You can choose to keep the defaults or change them.

3 Click Iterate to print the patches with the G7 calibration curves to see if the results are passing.
4 Click Back to discard your iteration measurements.

5 If the results are acceptable, click Accept to continue the calibration process.

Obtain measurement for color benchmark

These final measurements establish the target gamut for the printer.
1 Choose one of the following:
¢ Print measurement chart
Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

¢ Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.

Keep in mind the following:

e The printer’s response may have changed since the measurement file was saved.

¢ Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

Set color benchmark

A new calibration produces a reference color state, a "benchmark”, that each recalibration will attempt to reach.

The benchmark is the color response expected from your printer when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
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this calibrated state will be needed by the server to correctly color manage your printer. If you are not satisfied with
the calibration, review the previous steps.

When recalibrating, you want the recalibration results to confirm if your printer is still performing to the original
benchmark for the specified calibration set.

Set an output profile

You can proceed to Printer Profiler to create the output profile, or save the results for later.

Choose to create a profile.
a) Choose Create output profile.
b) Click Next.
Fiery Printer Profiler will create an output profile for use with the calibration you have just completed.
Or choose to save the calibration results for later.

a) Choose Save calibration now and create output profile later.

b) Click Done.

Calibration is saved with a temporary output profile visible in Command WorkStation Profile Manager. For
color management to be accurate, a custom profile must be created for use with the calibration.

Recalibrate

After you have calibration data for the Fiery server, you can recalibrate it at any time. The existing calibration will be
updated to match the color benchmark produced for the Fiery server when this calibration was created.

1

2

Start Calibrator.

If Calibrator is started from Fiery Color Profiler Suite, click Select Fiery server in the Select a task window, and
select the Fiery server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP
address, DNS name, or by searching.

Select one of the following tasks:

¢ Recalibrate: Update the calibration using the selected calibration setting.

¢ Create calibration: Create a new calibration and profile to establish color behavior or a new printing condition
on the Fiery server.

Click Next.
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Update calibration for the server

To recalibrate, start with the previously saved calibration data.

1

Choose an existing calibration set from the list.

Based on the calibration you selected, the color mode is displayed. If color mode is not displayed, it is not
supported on the printer you calibrated.

The comments shown are those that were added at the time the calibration was created.

Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
bypass the print and measure workflows. This option is reserved for expert users who already have measurements
for their printer. It is recommended that you always print and measure your actual printer.

Click Next.

Obtain measurement for linearization

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.

1

Choose one of the following:

¢ Print measurement chart
Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

¢ Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.

Keep in mind the following:

e The printer’s response may have changed since the measurement file was saved.

¢ Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument, one of the G7 targets, and the chart size. Click Print to
continue.

Note: When you are recalibrating, be sure to select a source tray containing the same media type, or a media type
very similar to the media type that was used to create the calibration. Do not change settings from the Color tab
and the Image tab because these settings were automatically set by the calibration software.
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Obtain measurement for verifying calibration

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.

1 Choose one of the following:

¢ Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.

If you choose this option, follow the online instructions to print patch pages and measure them.
¢ Import measurements from file

When you select this option, you are automatically taken to the location where the measurements files are
stored.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Verify calibration

A new calibration produces a reference color state, a "benchmark”, that each recalibration will attempt to reach.

The benchmark is the color response expected from your printer when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
this calibrated state will be needed by the server to correctly color manage your printer. If you are not satisfied with
the calibration, review the previous steps.

When recalibrating, you want the recalibration results to confirm if your printer is still performing to the original
benchmark for the specified calibration set.

1 View the results.

You can compare the color benchmark and calibrated results. You can also view individual channels by clicking
the eye icon beside each channel icon.

2 Click Apply & close to apply the calibration set to printer and close Calibrator.

Calibration is ready to be applied

When you have a set of measurements, the calibration is ready to be applied. You can choose to verify the calibration
or apply the calibration setting to the printer.
« Click Verify and follow the online instructions.

When you verify the calibration of the printer, you will compare how close the calibrated state is to the color
benchmark of the current calibration setting.



Fiery Command WorkStation 177
Managing color

Calibration Manager

Calibration Manager allows you to view and delete calibration settings. Comments can also be added to or deleted
from individual calibrations.

Typically, calibration settings and output profiles are appropriate for specific paper and printing conditions. A
calibration setting can be associated with more than one output profile.

Open Calibration Manager from Calibrator by clicking := in the lower-left corner of the window. The window
displays all the calibrations for the selected server. The following categories are shown:

Calibration: Completed calibrations for the server listed by name.
Last calibrated: The time of the last calibration.

Color mode: The color mode is the color space of the output profiles that the calibration set supports.

You can perform a number of actions for the calibration you select in the list. Not all actions are available for all
calibrations. If an action is not available, it is grayed out. The actions are:

Edit opens a window where you can edit the basic information of a custom calibration setting.
View measurements opens a window providing more details about the highlighted calibration.
The information displayed in the window is determined by the measurement space.

Delete removes the selected calibration set.

Profiles relying on this calibration will also be deleted, after confirmation from the operator. Factory calibration
sets, such as Plain, cannot be deleted.

Edit calibration setting

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration
setting.

You must have Administrator privileges to edit a custom calibration setting.

Job properties (print settings) cannot be edited since any measurement data saved with the calibration setting would
become invalid. To edit the job properties of a calibration setting, create a new calibration setting based on the
existing one.

1

In Calibration Manager, select the calibration setting in the list and click Edit.

2 Specify the following settings:

¢ Name - Type a name that describes the paper name, weight, and type plus any other specific printing

conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.

e Comment - (Optional) Type additional descriptive information. This information appears in the list of

calibration settings available on the Fiery server.
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View measurements

View details of calibration in a L*a*b* measurement space.

You can reset the measurement data for a particular calibration setting to the default data (either the factory
default data or, for a custom calibration setting, the initial measurement data). This option is not available if the
current measurement data is already the default data.

1

In Calibration Manager, select a calibration and click View measurements.

Details of the calibration are displayed.

To reset the calibration data, click Reset to Default Measurements.

When you perform this action, the last set of calibrator measurements is deleted.

Inkjet Delta E-based calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

Print a calibration page, which contains patches of various colors in a specific layout. You use this page to
measure the current output of the press.

The output of the press changes with time and usage. For the most current data, always measure a newly printed
calibration page.

Measure the color values of the patches on the calibration page using a supported measurement instrument.
Apply the measurements.

The measurement data is saved with the specific calibration setting. When you print a job with the calibration
setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the
desired output (the calibration target).

Select a task

Start the Calibrator to create a new calibration setting or update an existing one for a Fiery server.

1

2

Start Calibrator.

If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery
server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

Select one of the following tasks:

¢ Recalibrate: Update a calibration using the selected calibration setting.

¢ Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

Click Next.

Note: The number of steps required to complete the selected task depends on the connected printer. Some
settings or options may not be available for your printer model.
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Create calibration for the server

To create a calibration, enter a name and other details, as required.

The required information is dependent on the Fiery server and printer that you are calibrating.

1

Type a calibration name of your choice.

Note: The calibration name should be unique for each server. The name you type must not already be used by a
calibration setting or profile on the server.

Click Next.

Set calibration settings

When you print a calibration page, first specify the calibration settings by specifying the inks used, preset, and other
details, as required.

1

Choose the color mode that is required for your production output:

¢ CMYK
e CMYK+N

Note: Where N is an additional color mode licensed for the press.

Select a server preset.

Information about the selected server preset is shown such as color mode, substrate, and resolution.

Optional: To create a new preset, click Settings to specify the job properties for the server preset.

It is important that you define the substrate from Substrate Catalog and the substrate size from Size ID on the
Media tab in the Job Properties window.

You can specify color settings on the Color tab in the Job Properties window. The color mode and output profile
will be overwritten by the calibration settings.

You can specify the resolution on the Image tab in the Job Properties window.

Optional: Select the Apply preliminary ink values check box, click Settings to define the ink limits, and then click
OK.

Click Link to link all the ink limits together and then you can change only one ink value. If only 100% of ink on
substrate gives an issue, then use this option, otherwise you can skip this step. Reprint with option turned on.

Click Reset to reset to the default ink values.

Note: If the Fiery server supports light inks, then the light ink limits are calculated automatically depending on
the normal ink limits.

Click Print Pages to print the calibration page and proceed to measurement.
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Print a calibration page for measurement

When you print a calibration page, specify the measurement instrument and chart size.
Note: Calibrate the spectrophotometer to prepare it for measuring the calibration page.
1 In the Patch Layout window, set the following options:

e Select a measurement instrument in the Instrument list.
¢ Select a patch page size in the Chart size list.

Click Custom to specify a custom patch page size.

2 Click Print to print patch pages and proceed to measurement.

Follow the on-screen instructions to measure the calibration page.

Set ink controls

After you have measured the patches, you can view the ink usage and consumption that will be applied to linearize
your press.

You can view individual channels by clicking the tab for each color channel.
1 Optional: Specify the ink usage values for settings shown.

Click Reset to return to the original ink values.

2 Click Next to continue the calibration process.

User-selectable ink splitting using presets

Calibrator supports double-hit of ink when a printer has two containers of the same colorant. This technique allows
for much denser saturation than a single hit can produce.

A Calibrator preset lets you control how the requested amount of ink is distributed between the two containers.

In Calibrator, you can define the ink split method for duplicated inks at the start of the calibration process using one
of the available presets. The presets offered in the Select the ink split method for duplicate inks list are as follows:

¢ Second ink starts at 30% - The second ink will not be used until the requested amount reaches 30%.

o Second ink starts at 38% - The second ink will not be used until the requested amount reaches 38%.

e Second ink starts at 46% (default) - The second ink will not be used until the requested amount reaches 46%.
e Second ink starts at 55% - The second ink will not be used until the requested amount reaches 55%.

o Second ink starts at 2% - The second ink will not be used until the requested amount reaches 2%.

¢ Equal ink split - Both inks start at 0% and are equally split.

¢ Equal ink split, -10% dot gain - Both inks start at 0% and are equally split. There is approximately a 10% ink
reduction in mid-tones.

¢ Equal ink split, -20% dot gain - Both inks start at 0% and are equally split. There is approximately a 20% ink
reduction in mid-tones.
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Set total ink limit for linearization

After you have successfully measured the patch page provided for the total ink limit, the results are displayed and
you can make some adjustments.

1 Choose one of the following:

¢ Choose a value for the total ink limit.

The value displayed is the value suggested for your press without additional measurements required. You can
enter a numerical value of your choosing should you decide not to use the suggested value.

¢ Choose a value from a printed visual chart.

The value displayed is the value suggested for your press based on a specific column number in the chart. You
can select a column number of your choosing should you decide not to use the suggested value. The printed
visual chart may reveal issues that measurements alone cannot detect. For instance, ink might seep through the
substrate if too much is allowed. In this case, you will want to use a lower value than the suggested one.

2 Optional: Print a visual chart.

The Patch Layout window in FieryMeasure is displayed. Click Print to continue.
3 Click Print Benchmark.

Now watch the video on how to set the total ink limit here.

Calibration summary

A new calibration produces a reference color state, a "benchmark”, that each recalibration will attempt to reach.

The benchmark is the color response expected from your press when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
this calibrated state will be needed by the server to correctly color manage your press. If you are not satisfied with
the calibration, review the previous steps.

When recalibrating, you want the recalibration results to confirm if your press is still performing to the original
benchmark for the specified calibration set.


https://learning.efi.com/learn/article/setting-ink-limits-in-a-delta-e-based-calibration-workflow

Fiery Command WorkStation 182
Managing color

Set an output profile

You can proceed to Fiery Printer Profiler to create the output profile, or save the results for later.

Choose to create a profile.
a) Choose Create output profile.
b) Click Next.
Fiery Printer Profiler will create an output profile for use with the calibration you have just completed.
Or choose to save the calibration results for later.

a) Choose Save calibration now and create output profile later.

b) Click Done.

Calibration is saved with a temporary output profile visible in Command WorkStation Profile Manager. For
color management to be accurate, a custom profile must be created for use with the calibration.

Recalibrate

After you have calibration data for the Fiery server, you can recalibrate it at any time. The existing calibration will be
updated to match the color benchmark produced for the Fiery server when this calibration was created.

Note: Recalibration is available only for presses without light inks or duplicate inks.

1 Start Calibrator.

2 If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery

server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

Select one of the following tasks:

¢ Recalibrate: Update a calibration using the selected calibration setting.

¢ Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

Click Next.

Note: The number of steps required to complete the selected task depends on the connected press. Some settings
or options may not be available for your press model.
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Update calibration for the server

To recalibrate, start with the previously saved calibration data.
1 Choose an existing calibration set from the list.

Based on the calibration you selected, the color mode is displayed. If color mode is not displayed, it is not
supported on the press you calibrated.

The comments shown are those that were added at the time the calibration was created.

2 Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
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bypass the print and measure workflows. This option is reserved for expert users who already have measurements

for their press. It is recommended that you always print and measure your actual press.

3 Click Next.

Obtain measurement for linearization

You can print a patch page to measure, or import measurements from a recent calibration. These measurements

must accurately represent the current performance of your press.
Note: This procedure applies to presses without light inks and duplicate inks.
1 Choose one of the following:

¢ Print measurement chart
Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

¢ Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are

printed and measured in a single session.

Keep in mind the following:

e The response of the press may have changed since the measurement file was saved.

e Measurement files do not contain information on how the measurement pages were printed. Default job

properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are

stored.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.

In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Note: When you are recalibrating, be sure to a substrate type very similar to the substrate type that was used to
create the calibration. Do not change settings from the Color tab and the Image tab because these settings were

automatically set by the calibration software.
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Obtain measurement for verifying calibration

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.

1 Choose one of the following:

¢ Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.

If you choose this option, follow the online instructions to print patch pages and measure them.
¢ Import measurements from file

When you select this option, you are automatically taken to the location where the measurements files are
stored.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Verify calibration

A new calibration produces a reference color state, a "benchmark”, that each recalibration will attempt to reach.

The benchmark is the color response expected from your press when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
this calibrated state will be needed by the server to correctly color manage your press. If you are not satisfied with
the calibration, review the previous steps.

When recalibrating, you want the recalibration results to confirm if your press is still performing to the original
benchmark for the specified calibration set.

1 View the results.

You can compare the color benchmark and calibrated results. You can also view individual channels by clicking
the eye icon beside each channel icon.

2 Click Apply & close to apply the calibration set to press and close Calibrator.

Calibration is ready to be applied

When you have a set of measurements, the calibration is ready to be applied. You can choose to verify the calibration
or apply the calibration setting to the press.
« Click Verify and follow the online instructions.

When you verify the calibration of the press, you will compare how close the calibrated state is to the color
benchmark of the current calibration setting.
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Calibration Manager

Calibration Manager allows you to view and delete calibration settings. Comments can also be added to or deleted
from individual calibrations.

Typically, calibration settings and output profiles are appropriate for specific paper and printing conditions. A
calibration setting can be associated with more than one output profile.

Open Calibration Manager from Calibrator by clicking := in the lower-left corner of the window. The window
displays all the calibrations for the selected server. The following categories are shown:

Calibration: Completed calibrations for the server listed by name.
Last calibrated: The time of the last calibration.

Color mode: The color mode is the color space of the output profiles that the calibration set supports.

You can perform a number of actions for the calibration you select in the list. Not all actions are available for all
calibrations. If an action is not available, it is grayed out. The actions are:

Edit opens a window where you can edit the basic information of a custom calibration setting.
View measurements opens a window providing more details about the highlighted calibration.
The information displayed in the window is determined by the measurement space.

Delete removes the selected calibration set.

Profiles relying on this calibration will also be deleted, after confirmation from the operator. Factory calibration
sets, such as Plain, cannot be deleted.

Edit calibration setting

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration
setting.

You must have Administrator privileges to edit a custom calibration setting.

Job properties (print settings) cannot be edited since any measurement data saved with the calibration setting would
become invalid. To edit the job properties of a calibration setting, create a new calibration setting based on the
existing one.

1

In Calibration Manager, select the calibration setting in the list and click Edit.

2 Specify the following settings:

¢ Name - Type a name that describes the paper name, weight, and type plus any other specific printing

conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.

e Comment - (Optional) Type additional descriptive information. This information appears in the list of

calibration settings available on the Fiery server.
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View measurements

View details of calibration in a DeltaE measurement space.

You can reset the measurement data for a particular calibration setting to the default data (either the factory default
data or, for a custom calibration setting, the initial measurement data). This option is not available if the current
measurement data is already the default data.

1 In Calibration Manager, select a calibration and click View measurements.
Details of the calibration are displayed.

2 To reset the calibration data, click Reset to Default Measurements.

When you perform this action, the last set of calibrator measurements is deleted.

Image enhancement

The Fiery server supports two methods of image enhancement to adjust tone, color, sharpness, and red-eye in
images.

e Use the Apply image enhancement print option to make simple, quick adjustments that do not require visual
inspection before printing.

e Use Image Enhance Visual Editor (IEVE) to make specific adjustments that require fine-tuning and visual
inspection before printing.

Although IEVE and Apply image enhancement are independent of each other, you should not use IEVE and Apply
image enhancement to adjust images in a job at the same time. Using both at the same time applies settings from
both, which may have unexpected effects on the appearance and quality of images.

Customize Image Enhance settings

The default settings for the Apply Image Enhancement print option automatically optimize the exposure, color,
shadows, highlights, and sharpness of each specified image in a job. If the default settings do not provide satisfactory
results, you can customize the Apply Image Enhancement settings for properties such as brightness, contrast, and
red-eye correction.

The Apply Image Enhancement print option, when selected for a job, applies photo finishing enhancement to color
images on specified pages or sheets of a job when it is printed. This option affects only photographic images, not
graphics such as logos or charts, and not text.

The Apply Image Enhancement print option is located in the Image tab of the printer drivers and Job Properties. For
more information about this print option, see Printing, which is part of the user documentation set.

1 Open Device Center in one of the following ways:
¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.
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2 In Device Center, click Image Enhance under Workflows.
3 Click Edit.
4 Click Custom Settings, modify the settings, and then click OK.

¢ Exposure - Enables the Dynamic Correction, Contrast, and Brightness controls.

If Dynamic Correction is selected, the Fiery server analyzes each image and automatically applies the correct
contrast and brightness, using separate values for contrast and brightness. Dynamic correction attempts to fill
the full dark to light range.

You can also specify contrast and brightness adjustments manually. If Dynamic Correction is selected, any
manual adjustments that you make to the Contrast and Brightness controls are applied in addition to automatic
contrast and brightness adjustments. If Dynamic Correction is not selected, Contrast and Brightness manual
adjustments are applied to the original image.

e Color - Enables the Cast Correction, Tone, and Saturation controls.

If Cast Correction is selected, the Fiery server analyzes each image and automatically corrects the color balance
of the image.

You can also specify tone and saturation adjustments manually. If Cast Correction is selected, manual
adjustments that you make are applied in addition to the Cast Correction automatic adjustments. Color balance
adjustments are applied, and then any Tone and Saturation adjustments are applied. If Cast Correction is not
selected, Tone and Saturation manual adjustments are applied to the original image.

¢ Shadows & Highlights - Enables the Auto Correction, Shadows, and Highlights controls.

If Auto Correction is selected, the Fiery server analyzes each image and attempts to correct for shadows that are
too dark and highlights that are too light. You can specify Shadows and Highlights enhancements manually if
you clear the Auto Correction option first.

¢ Sharpness - Enables the Skin Sharpness and Non-skin Sharpness controls.

The Skin Sharpness control affects flesh tones in an image. The Non-skin Sharpness control affects the other
colors in the image. The range for each control is from -100 (softening) to 100 (sharpening).

¢ Red-Eye Correction - Red-eye is the condition in which a light source, usually a flash built into a camera,
reflects from the retina in the subject's eye, causing a red pupil in the photo.

If Red-Eye Correction is selected, the Fiery server analyzes the image and attempts to identify and correct the
red-eye condition. You can adjust the size of the correction area using the Region control, where 100
corresponds to just the area of the red pupil.

Image Enhance Visual Editor

Image Enhance Visual Editor (IEVE) is an image enhancing application that provides a visual workspace for
adjusting individual images in PDF or PostScript jobs submitted to the Fiery server (including jobs submitted
through Fiery JDF workflows).

Adjustments made in IEVE only affect images in the job on the Fiery server and are not applied to the original source
document.
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With IEVE, you can:
e Apply enhancements to one or more images on a page or multiple pages.
o See the effects of settings on images as they are applied and fine-tune images before printing.

o Save sets of settings as presets, which you can later apply to other jobs.

Limitations

o Editajob in IEVE on one client computer at a time. Editing on multiple client computers can give unexpected
results.

e Ifyou edit and save a job in IEVE and then open it in an earlier version of IEVE, some edits may not appear or
may be removed.

o IEVE is limited to opening files that have 100 pages or fewer.
e IEVE is limited to extracting 50 images from a single page.

o Ifthe edges of an image are not at right angles to the other edges of that image (for example, like the edges of a
square or rectangle) and the edges of the page, the image cannot be selected for editing. This includes images
rotated at non-right angles from the base of the page and images that are not square or rectangular.

Start Image Enhance Visual Editor

You open Image Enhance Visual Editor (IEVE) from jobs in Command WorkStation.

+ In the Hold queue, right-click the job and then select Image Enhance Visual Editor.

Open a large job

In some cases, a large job may not open or display correctly if Image Enhance Visual Editor (IEVE) is installed on the
Fiery server that also has a monitor, keyboard, and mouse kit installed. Increasing the hard disk space available on
the Fiery server may correct this problem.

1 Close IEVE and Command WorkStation.

Create a folder for the temporary files on the E: drive. Name the folder Temp.

On the Windows Start menu, click Control Panel.

In Control Panel, double-click System.

In the System Properties dialog box, click the Advanced tab. Click Environment Variables.
In the Environment Variables dialog box, at the top, select the TEMP variable. Click Edit.

In the Edit User Variable dialog box, enter the path to the Temp folder you created in step 2. Click OK.
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Repeat steps 6-7 for the TMP variable. Use the same path as in step 7 on page 188.

Note: The next time you open a large job, IEVE will use this temporary folder and the job should render correctly.
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Adjusting an image

You can adjust images using the features in the Adjustments pane.

In the Preview tab or the Split tab, several tools are provided to help with the adjustments.

When making adjustments, you can either:

e Apply a preset to the image.

o Edit the Tone, Highlights & Shadows, Color, Sharpness, Red-Eye Correction, and Special Effects Layer settings as

you want. Not all of these settings may be available for your image.

Note: Some job properties that do not affect the appearance of images, such as finishing options, might not be
applied to the proof print.

Adjust tone

Tone settings affect the tone levels (contrast and brightness) as well as the highlights and shadows of an image. If
details in highlight or shadow areas are hard to see because of exposure or lighting problems, you can use
Highlights & Shadows settings to make them more visible.

Adjust tone automatically

You can apply the Automatic preset to adjust tone automatically.

e Click Automatic in the Presets menu.

Adjust tone manually

You can adjust tone characteristics individually. For the Highlights & Shadows settings, you can enter a value
from 0 to 100 and for all other settings, you can enter a value from -100 to 100.

» Setany of the following in the Tone section of the Adjustments pane:

¢ Auto (Levels) - Analyzes the image and automatically sets the tone levels to achieve the best appearance.
This adjustment corrects for underexposure and overexposure.

If the image is already optimized, or nearly optimized, you may not notice a difference. After you enable
Auto, you can still fine-tune Highlight & Shadows settings, if desired.

¢ Brightness - Increases or decreases the brightness of an image.
¢ Contrast - Increases or decreases the contrast of an image.

¢ Definition - Increases or decreases the amount of definition (detail) in an image without affecting the
amount of contrast in the image.
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¢ Auto (Highlights & Shadows) - Calculates optimal highlight and shadows level and automatically applies

them to the image, updating the Highlights and Shadows settings.

If the image is already optimized, or nearly optimized, you may not notice a difference. After you enable
Auto, you can still fine-tune Highlights and Shadows settings, if desired.

¢ Highlights - Enhances the details in highlighted portions of an image to make them more visible.

¢ Shadows - Enhances the details in areas of shadow to make them more visible.

Adjust color

If you have optimized the tone reproduction, typically the only remaining color problem is a color cast—an
imbalance in the colors of the image. Color settings affect the overall color balance and saturation.

Adjust color automatically

You can apply the Automatic preset to adjust color automatically.

Click Automatic in the Presets menu.

Adjust color manually

You can adjust color manually without using a preset.

Set any of the following in the Color section of the Adjustments pane:

Temperature - Sets the blue-yellow color balance (the b channel in Lab color space).
Tint - Sets the red-green color balance (the a channel in Lab color space).
Saturation - Increases or decreases the saturation of all colors in an image.

Fleshtone Saturation - Increases or decreases the saturation of only fleshtones in an image, rather than the
saturation of the entire image.

Lock saturation and fleshtone saturation together - When selected, increasing or decreasing a Saturation
setting increases or decreases other Saturation settings the same amount. For example, if Saturation is 10,
Fleshtone Saturation is 20, and the lock is on, then increasing Saturation to 15 increases Fleshtone
Saturation to 25 at the same time.

Auto (Color Balance) - Automatically corrects the color balance (temperature and tint) of the image to
achieve the best appearance.

If the image is already optimized, or nearly optimized, you may not notice a difference. After you enable
Auto, you can still fine-tune Color Balance settings, if desired.
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Adjust sharpness

You can improve a blurry image by increasing sharpness or soften an image by decreasing sharpness. Softening
is sometimes desired for special effects and in portraits.

Adjust sharpness automatically

You can apply the Automatic preset to adjust sharpness automatically.

e Click Automatic in the Presets menu.

Adjust sharpness manually

You can adjust sharpness manually without using a preset.

+ Set any of the following in the Sharpness section of the Adjustments pane:

¢ Sharpness - Affects the non-fleshtone colors in an image.

¢ Fleshtone Sharpness - Affects fleshtones in an image.

Note: Setting Sharpness and Fleshtone Sharpness to the same value can have undesirable results. This is
because the level of sharpness that produces clear rendering of objects can cause people in an image to
appear to have pitted or textured skin. In most cases, setting Sharpness higher than Fleshtone Sharpness
yields the best results.

¢ Lock sharpness and fleshtone sharpness together - Increasing or decreasing a Sharpness setting increases
or decreases the other Sharpness setting by the same amount. For example, if Sharpness is 15, Fleshtone
Sharpness is 0, and the lock is on, then increasing Sharpness to 30 increases Fleshtone Sharpness to 15 at
the same time.

Correct red eye

Red-Eye Correction analyzes the image and attempts to identify and correct red-eye. You can select an area to
correct and adjust the area by increasing or decreasing its tolerance.

The Tolerance setting applies to all Red-Eye Correction areas in an image.
1 Select the image that you want to adjust.

2 Under Red-Eye Correction, click On.
The application analyzes the image and displays a rectangular marquee around the areas that it determines to
contain a red eye.
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3 Do one of the following:

¢ To delete a Red-Eye Correction area, click the red X at the corner of the marquee.

¢ To create a Red-Eye Correction area manually, make sure Red-Eye Correction is On and then click and drag
in the image to create a marquee.

¢ To resize a Red-Eye Correction area, drag a handle on the marquee.

4 If you want to change the degree of Red-Eye Correction, increase or decrease the Tolerance to a value that just
eliminates the red eye:

¢ Increase Tolerance to make the red-eye mask larger.

¢ Decrease Tolerance make the red-eye mask smaller.
5 If you want to hide the marquees after you finish Red-Eye Correction, select Hide Marquees.

Note: Red-Eye Correction is still applied when the marquees are hidden.

Saving edits to a job

Saving edits has different results for PDF and PostScript jobs.

o Ifyou edit and save a PDF job, your adjustments are preserved in the saved job. If you close IEVE and
subsequently open the same job in IEVE, the controls are set as you saved them. You can manually fine-tune the
settings or undo any changes that did not have the desired effect.

o Ifyou edit and save a PostScript job, the edits are incorporated into the job and can no longer be undone. If you
close IEVE and subsequently open the same job in IEVE, the images appear as edited but all controls are at their
default settings.

Presets

You can apply presets to one or more pages or to one or more images on a page or multiple pages.

These predefined presets are available:

e Automatic - Enables Auto enhance highlights and shadows and Auto adjust color balance; and sets Definition,
Saturation, Fleshtone Saturation, Sharpness, and Fleshtone Sharpness to optimal levels.

¢ No Correction - Sets all controls to their original, unmodified settings and returns images to their original state.
For PDF files, all adjustments to the selected images are removed. For PostScript files, all adjustments to the
selected images made since the last time you saved the file are removed.

You can also create custom presets by saving a set of settings as a preset.

Note: When you change settings in the Adjustments pane while a preset is selected, a “Custom” preset displays in the
Preset list. You can choose to create a new preset with the changed settings.
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Use presets

You can create and apply presets. You can also delete custom presets, but you cannot delete the Automatic and
No Correction presets. If you delete a custom preset for a job that is open, IEVE applies the No Correction preset.
Deleting a preset does not affect settings of images that already have the preset applied.

Create a preset

You can create a preset using existing settings or create your own settings.

1 Either select an image that already has the settings you want to save or make the desired adjustments to the
selected image.

2 In the Preset list, choose Save As.

3 Type a name for the preset and click OK.

Delete a preset

The preset is deleted from the Preset list, and the No Correction preset is applied to the current image.

1 In the Preset list, choose the preset to delete.

2 Click Delete and click Yes to confirm.

Note: The preset is deleted and the No Corrections preset is applied to the current image.

Apply a preset to an image

You can apply a preset to an image or multiple images.

1 Select the image.

2 In the Preset list, select a preset.

Apply a preset to one or more pages

You can apply a preset to one or more pages.
1 In the Preset list, click the preset.

2 Click Apply to next to the Preset list.

3 Select Pages and enter a page range or select All Pages.
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Reset an image

Applying the No Correction preset resets images to their original state. For PDF files, all adjustments to the
selected images are removed. For PostScript files, all adjustments to the selected images made since the last time
you saved the file are removed.

1 Select the image.
2 Do one of the following:

¢ Under Adjustments, click Revert.

¢ In the Presets list, choose No Correction.

Print a proof

You can print a single copy or iterative proof of a job directly from Image Enhance Visual Editor to verify output. A
proof print will create a copy of the selected page with the current edits and send it as a new job directly to the
Printed queue. The proof print job will be deleted after printing has finished.

1 To print a proof, select File > Proof Print.

2 Choose to Print Current Page or Print All Pages.

Spot colors

The Spot Colors feature is a spot color (named color) manager in Command WorkStation that allows you to edit
spot color definitions on the Fiery server and create custom spot color definitions. Spot Colors is a part of the Spot-
On feature. If Spot-On is available for your Fiery server and is enabled, you can adjust and manage lists of spot colors
and their CMYK equivalents.

Spot Colors comes pre-loaded with libraries of named colors such as those from PANTONE, HKS, TOYO, and DIC.
The spot color libraries store the original colors with their device-independent definitions (Lab values). For each
output profile on the Fiery server, Spot Colors computes the best available CMYK reproduction of each spot color.
Each time a new profile is generated or updated, Spot Colors automatically recalculates the best CMYK equivalents.

You can create a list of substitute colors. These are colors that, when called for in a document by their RGB or CMYK
values, are substituted with a different color having the CMYK values from the Spot Colors color definition. This
permits exact color control and overrides individual RGB and CMYK colors.

Spot colors also allows you to assign spot colors and process colors to the generic colors that are used in a job. The 2-
Color print mapping feature is designed for print shop operators to simulate a two-color press. You can print a two-
color job to a two-color printer by mapping the colors in a job to the colors that are already created on the printer.

Note: If 2-color print mapping is available for your Fiery server with Fiery system software FS350/350 Pro or earlier,
it is enabled with Fiery Graphic Arts Package, Premium Edition.
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Spot color groups and definitions

With the Spot Colors feature in Command WorkStation, you can edit spot color definitions on the Fiery server and
create custom spot color definitions. Only one user at a time can use Spot Colors.

The Spot Colors window consists of three parts:
o The left side displays a list of color groups.
o The middle displays a list of spot colors included in the currently selected color group.

o The right side displays the definition of the currently selected spot color as well as swatches showing the original
Lab value and the CMYK value after conversion by the output profile.

An exclamation point icon in the spot color definition indicates that one or more colorants have reached their
maximum values.

By default, the Fiery server has several PANTONE color group, including possibly DIC, HKS, and TOYO color
groups. These standard groups are locked. You cannot delete, rename, or export a locked group, and you cannot add,
rename, or delete the spot colors in a locked group or change the priority order of the spot colors.

Select the output profile for spot color edits

The Fiery server maintains a spot color dictionary for each output profile. When you edit spot colors, your edits are
applied to spot colors in jobs that are printed using the specified output profile.

Depending on your Fiery server, you either select a specific output profile or you specify the print settings (job
properties) of a job that will use the spot colors that you are editing. The Fiery server determines the output profile
from the print settings.

1 Open Device Center in one of the following ways:
¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Click Spot Colors under Resources.
3 If Output profile appears at the top of the Spot Colors pane, select the output profile from the list.

4 If Properties appears at the top of the Spot Colors pane, click Properties, select the print settings for the job that
will use the edited spot colors, and click OK.

The print settings in the Job Properties window are the current default settings on the Fiery server.

Note: Print settings that are not related to color management are ignored.
In the case of a Mixed Media job, the print settings for the first page are used.

The Spot Colors pane is updated with the Paper source and Output profile settings.
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Change the order of spot colors or groups

To find a spot color definition, the Fiery server searches the colors in the color groups in the order that they are
displayed under Spot Colors. When multiple spot colors have the same name, priority is given to the one that the
Fiery server finds first when searching from the top of the list. You might find it necessary to change the order of
color groups, or of spot colors within a group, to give priority to a particular spot color definition.

Note: You cannot change the order of colors within a locked color group.

1 Open Device Center in one of the following ways:
¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Click Spot Colors under Resources.
3 Select the color group or color.

4 Drag it to a new location in the list.

Find a spot color

You can search for a spot color by name. The Fiery server searches the colors in the color groups in the order that
they are displayed in Spot Colors. When multiple spot colors have the same name, priority is given to the first name
found in the list.

1 Open Device Center in one of the following ways:
¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.
2 Click Spot Colors under Resources.
3 Click Find.
4 Type all or part of the spot color name and click Next.

Note: The search is case-sensitive.

To search backward, click Previous.
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Edit a spot color

You can define the CMYK values of a spot color by typing the numerical values, by selecting a visual match from a
pattern of color swatches, or by measuring the color of a physical object using a measurement device.

The Spot color matching print option automatically matches spot colors with their best CMYK equivalents so that
spot colors can be simulated using the CMYK colorants. However, you may want to adjust the default CMYK
equivalents to achieve a better match for your specific printing conditions. You can modify spot color definitions
using Spot Colors.

1

Open Device Center in one of the following ways:

Click the More icon (three vertical dots) next to the server name in the Servers pane.
Double-click the server name in the Servers pane.
Click Server > Device Center.

Right-click the server name and select Device Center.

Click Spot Colors under Resources.

Find and double-click the spot color.

Do one (or a combination) of the following:

To edit the CMYK percentage values directly, click in the C, M, Y, or K field and type a new value. Use the Tab
key to move from one field to the next. The new color is displayed next to Current Pick.

To select a new color visually, click a color patch in the lower area of the dialog box.

The selected color becomes the new Current Pick and is displayed in the center patch of the center cluster.
Neighboring patches show updated hue variations from the center patch, in the hue directions indicated by the
colored arrows. The left and right clusters show variations of saturation or brightness (whichever is selected for
Tuning mode) from the center cluster. To control the degree of variation in the neighboring patches, move the
slider closer to Fine (for smaller variation) or Coarse (for larger variation).

Note: When you select certain colors, an exclamation point icon may appear in the upper-right corner of the
dialog box. This icon indicates that one or more colorants have reached their maximum values.

To select a new color using a measurement instrument, see Measure and import spot color values on page 203.

To print a test page, click Print.

Matching spot colors accurately on a monitor is very difficult. Always print a test page to get the proper color
match.

Click OK to save your edits.
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Optimize spot colors
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If Fiery Color Profiler Suite is installed on your computer, you can use spot color optimization in Fiery Device Linker

to optimize spot color definitions. With optimization, you can measure printed samples of spot colors and use the

measurement data to adjust the spot color definitions.

For more information about using Device Linker to optimize spot colors, click the Help icon in Device Linker.

1

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

Click Spot Colors under Resources.

Do one of the following:

¢ Select one or more spot colors (press the Control key to select each additional color), right-click a selected
color, and select Spot Color Optimizer.

¢ Click Edit and select Spot Color Optimizer. You can then select spot colors in Device Linker.

When the optimization in Device Linker is complete, click Done to return to the Spot Colors window.

Create, rename, or delete a spot color or color group

You can create, rename, or delete spot colors or color groups. You cannot make changes to a spot color or color
group that is locked.

Create a spot color or color group

You can create a new spot color in an existing group or a new color group.

1

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Click Spot Colors under Resources.

3 Select the location in the spot color list or color group list where you want the new spot color or color group to

be placed and click New.

4 Select Spot Color or Group and type a name for the spot color or color group.
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For a spot color, specify the definition.

You can define the CMYK values of a spot color by typing the numerical values, by selecting a visual match from
a pattern of color swatches, or by measuring the color of a physical object using a measurement device. In
addition, you can define the spot color by its Lab values.

To save and add another spot color or group, click Add Another.

To save the new spot color(s) or group(s), click OK.

Rename a spot color or color group

You can change the name of an existing spot color or color group if it is not locked. If you are matching the name of a
spot color to the name used in a particular job, be sure to match the name exactly, including uppercase or lowercase
letters and spaces.

1

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

Click Spot Colors under Resources.
Right-click the spot color or group and select Rename.

Type a new name and press the Enter key or the Return key.

Delete a spot color or color group

You can delete a spot color or color group (and the spot colors in the group) if it is not locked.

1

Open Device Center in one of the following ways:

Click the More icon (three vertical dots) next to the server name in the Servers pane.

Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

Right-click the server name and select Device Center.

Click Spot Colors under Resources.
Right-click the spot color or group and select Delete.

Click Yes to confirm.
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Import and export custom color groups

You can export custom color groups from the Fiery server to your computer as ICC files. You can import custom
color groups from your computer to the Fiery server.

200

Imported color groups are added to the spot color group list and are immediately enabled for use on the Fiery server.

Import a custom color group

To support spot color definitions in addition to the ones provided on the Fiery server, you can import a named color
profile from your computer as a custom color group.

1

i A W

6

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.
Click Spot Colors under Resources.
Select the location in the color group list where you want to add the imported color group.

Click Import.

Locate and select the desired color group.

Although many ICC profiles may be displayed, you can import only an ICC named color profile.
Click Open.

The imported group is added to the color group list above the previously selected group, where it has priority over
the groups below it. If the imported group has the same name as an existing group in the list, you are prompted to
rename the imported group.

Export a custom color group

To share a custom color group with another Fiery server, you can export the group to a local copy that can be
imported to the other Fiery server. You cannot export a locked color group.

1

2

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

Click Spot Colors under Resources.
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Select the color group that you want to export.
Click Export.

Type a name for the file and select a file type.
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Browse to the location where you want to save the file and click Save.

View the gamut of a color group

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to view a model of the
spot colors in a group compared to the gamut of the selected output profile.

1 Open Device Center in one of the following ways:
¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Click Spot Colors under Resources.
3 Select the color group that you want to view and click Inspect.

Profile Inspector opens in a separate window. For more information about using Profile Inspector to compare spot
colors to the output profile, click the Help icon in Profile Inspector.

Color swatch pages and swatch books

You can print a swatch page for an individual spot color containing all its neighboring spot colors. You can also print
a swatch book for a color group containing all of the spot colors in the group or selected colors in the group.

Spot color matching

When you print a swatch page or a swatch book, Spot Colors prints the job with the following job properties:

o Ifthe Fiery server lets you select an output profile in the Spot Colors pane, Spot Colors prints a swatch book or
swatch page using the specified output profile and the default job properties of the Fiery server.

o Ifthe Fiery server lets you select Properties in the Spot Colors pane, Spot Colors prints a swatch book or swatch
page using the job properties you select. If you do not select any job properties in Spot Colors, Spot Colors uses
the default job properties of the Fiery server.

In this case, if the Spot color matching option is disabled in the job properties, a message notifies you of this
setting. Because Spot color matching must be enabled for the spot color definitions in Spot Colors to be used,
Spot Colors always prints swatch books and swatch pages with the Spot color matching option enabled,
regardless of the job properties set in Spot Colors or on the Fiery server.
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Calibration

Calibrating the Fiery server ensures consistent and reliable color output. Calibration adjusts for variations in the
color output of the printer, which changes over time and under different printing conditions.

When you print a swatch page or a swatch book, if a warning appears indicating that the calibration is outside of the
limits, it means that the Fiery server is configured to detect when a job will be printed using an out-of-date
calibration. (Not all types of Fiery server support this feature.) You can ignore the warning and continue to print, but
for consistent color, print pages from Spot Colors using only calibrations that are up to date.

Print a color swatch page or swatch book

You can print a color swatch page for a single spot color, or you can print a swatch book for a group of spot colors.

Print a spot color swatch page

When you print a swatch page, you select a spot color and a pattern.

1 Open Device Center in one of the following ways:
¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.
2 Click Spot Colors under Resources.
3 Double-click the spot color and click Print.
4 Select a layout.

¢ Color Search Pattern - Prints patches with the same pattern as displayed in the Edit Spot Color or New Spot
Color dialog box.

¢ Color Neighbor Pattern - Prints the patches in the Edit Spot Color or New Spot Color dialog box in a 3-column
by 8-row format.

5 Ifyou did not already specify the Paper Source in the print settings (Properties), select a paper size and a paper
source for printing.

6 Click Print or OK (whichever is supported by your Fiery server) to print the swatch page.
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Print a color swatch book

When you print a swatch book, you select a spot color group and a layout.

1

In the Spot Colors window, select a color group and do one of the following:

¢ To print a swatch book of all of the spot colors in a color group, select the group and click Print.

¢ To print a swatch book of selected colors in a color group, select the group in the Spot Colors window, ctrl-
click to select the spot colors, and then click Print.

The Color Swatches 8X8 layout is printed. Color Swatches 8X8 prints patches in an 8-column by 8-row format.

On a Fiery server running a Fiery system software earlier than FS200/200 Pro, you can choose the Color Swatches
8X4 layout.

If you did not already specify the Paper source in the print settings (Properties), select a paper size and a paper
source for printing.

3 Click Print or OK (whichever is supported by your Fiery server) to print the swatch page.

Measure and import spot color values

If you have a measurement instrument (such as the EFI ES-2000 spectrophotometer) that can measure a single color
sample, you can import a measured color value directly into a spot color definition. This feature allows you to match
spot colors based on the actual colors of physical objects, such as the red of a printed logo or the yellow of a
packaging envelope.

Note: To use an X-Rite i1Pro or i1Pro 2, you must use an instrument obtained from Fiery. An instrument obtained
from another source will not work with Spot Colors.

1

Install and set up the spectrophotometer for use with your computer.

For installation and setup instructions, see the documentation that accompanies the instrument.
Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.

Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

Right-click the server name and select Device Center.

Click Spot Colors under Resources.
Make sure that the instrument is connected and click Instrument.

Place the spectrophotometer in its calibration cradle and click Calibrate. Calibration improves the accuracy of
measurements.

Select the desired color group and click New > Spot Color, or double-click the spot color to edit.

Place the spectrophotometer over the target color, making sure to center the sample aperture over the color.
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8 Press the button on the spectrophotometer to take the measurement. The measured CMYK values are imported
into Spot Colors as follows:

¢ Ifan individual color is selected in the color list, its definition is updated to the measured color.
e If the Edit Spot Color or New Spot Color window is open, the Current Pick is updated to the measured color.

¢ Ifagroup is selected in the color group list, a new color with the measured values is created within the group.

Substitute colors

The Substitute Colors feature is used to map a color in a job to a different color in the printed output.
Color substitutions affect only text, vector graphics, and line art. They have no effect on raster images.

When a color is defined as a substitute color, the settings for an RGB color (such as RGB source) or CMYK color
(such as CMYK source) have no effect. The color is converted with a process similar to spot color conversion.

/\CAUTION| You cannot use the Substitute Colors and Postflight features at the same time. These print options are
constrained.

Using the Substitute Colors feature involves the following tasks:

o Configure the substitute color values in Command WorkStation.

e Print a document with the Substitute colors print option turned on.

Configure substitute colors

A substitute color resides in a special type of spot color group called a substitute group. For a substitute color, you
specify the CMYK value of the original color and the CMYK value of the color that substitutes for the original color.

1 Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.

Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

Right-click the server name and select Device Center.

2 Click Spot Colors under Resources.

w

If a substitute group already exists, select the substitute group and skip to 6 on page 204. Otherwise, to create a
substitute group, select the location in the color group list where you want the new substitute group to be placed.

Click New and select Substitute Group.
Type a name for the group and click OK.
Select the location in the color list where you want the new substitute color to be placed.

Click New and select Substitute Color.

0 N & un »

Select a color mode for specifying the original color value.
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9 Select a tolerance degree for the original color.

Tolerance determines how close a particular color must be to the original color to match. Small and Large are
defined as follows:

Color mode Small tolerance range Large tolerance range
CMYK (0-100%) +/-0.25% +/-0.5%

RGB (Device Code 0-255) +/-0.25 +/-1

RGB (0-100%) +/-0.25% +/-0.5%

Note: Tolerance does not affect the substituted color.
10 Type the values for the original color. Use the Tab key to move from one field to the next.
11 Under Converted, click Edit.

12 Type the values for the converted color and click OK.

2-color print mapping

With 2-color print mapping, you can map the process colors in a job to the process colors on a two-color printer
(Cyan, Magenta, Yellow, Black, or a spot color). The 2-color print mapping feature is designed for print shop
operators to do the proofing for a two-color printer.

You can print a two-color job to a two-color printer by mapping the process colors in the job to the colors that are on
the printer.

Note: 2-color print mapping is different from Substitute colors. 2-color print mapping converts the process colors
used in a job. Substitute colors converts one color in a job to a different color.

Using the 2-color print mapping feature involves the following tasks:
o Configure the 2-color print mapping values in Command WorkStation.

¢ Print a document with the 2-Color print mapping print option turned on.
The following limitations apply when you use this feature:

e 2-Color print mapping is ignored when Composite overprint and Combine separations are enabled.

o Dostflight does not report on 2-color print mapping, because Postflight reports the source state of a document
before any color conversions.

¢ You cannot select 2-color print mapping and Substitute colors for a job at the same time. Also, you cannot select
a substitute color when you configure 2-color print mapping.
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Configure 2-color print mapping

To configure 2-color print mapping, you specify an output color for each original color in a job.

1 Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Click Spot Colors under Resources.
3 Click 2-color print mapping.

4 For each of the two process colors, select the original process color used in the job.

Initially, Black and Magenta are displayed as the original process colors. When you change the color selection, the
Print as process color selection changes to the same process color. This is to avoid accidentally mapping one
process color to a different process color.

5 Under Print as, select a process color or a spot color to map the process color to. To select a spot color, select a
color group and color name from the lists.

6 Click OK. The 2-color print mapping group is saved and it is added to the groups listed in the Spot Colors window.

Spot colors in Spot Pro

Spot Pro is a comprehensive program for creating, managing, and editing spot colors. Spot Pro allows you to edit
spot color definitions on the Fiery server and create custom spot color definitions. Spot colors are a part of the Spot
Pro feature. If Spot Pro is available for your Fiery server and is enabled, you can adjust and manage lists of spot
colors and their CMYK equivalents.

Command WorkStation has an internal spot color library which automatically manages the spot colors of all major
spot color manufacturers. If you load a job that contains a spot color that is not known to Command WorkStation,
you must define it before you can print the job correctly.

Spot Pro pre-loads the Fiery server libraries of named colors such as those from PANTONE, HKS, TOYO, and DIC.
The spot color libraries store the original colors with their device-independent definitions (L*a*b* values). For each
output profile on the Fiery server, Spot Pro computes the best available CMYK reproduction of each spot color. Each
time a new profile is generated or updated, Spot Pro automatically recalculates the best CMYK equivalents and
converted L*a*b* values.

You can create a list of “substitute” colors. These are colors that, when called for in a document by their RGB or
CMYK values, are substituted with a different color having the CMYK values from the Spot Pro color definition. This
permits exact color control and overrides individual RGB and CMYK colors.
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Start Spot Pro

You can start Spot Pro from Device Center in Command WorkStation.

You can add spot colors to a new or existing custom color group. You cannot add new spot colors to a system group.
1 Start Spot Pro in one of the following ways:

¢ In Job Center, click Spot Pro from the toolbar.

¢ Click Server > Spot Pro.

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.

¢ In Device Center, click Resources > Spot Pro.

Note: When connected to one or multiple Fiery servers in Command WorkStation, only one instance of Spot Pro

can be opened. This allows you to continue working with jobs in Command WorkStation Job Center or Device
Center.

2 Click Launch Spot Pro.

3 Do one of the following:

¢ To create a new spot color, click New > Spot Color.

Spot Pro retrieves information from the connected printer and uses it to check whether new spot colors can be
accurately reproduced.

¢ To open an existing spot color group, click Open in the toolbar, and browse to a spot color group. Spot Pro can
import spot colors from the following file formats: Adobe Swatch Exchange (.ASE), CXF, ICC, and ICM.

Note: For macOS Mojave 10.14, click Options to select and open the file format.

When you import a .CXF file that contains multiple copies of the same spot color, you will be notified through
an error message stating the file contains duplicates. Only the first instance of the spot color will be used. You
can fix the .CXF file within the original application that created the file.
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The Spot Pro workspace

The main window displays a list of spot color groups and a list of named spot colors within each group. When a
named spot color is selected, a preview of the spot color is shown.

The Spot Pro main window includes the following areas:

Spot Pro group pane

The order of the spot color groups defines the search order for the spot color on the Fiery server.
Spot Pro color groups cannot be auto-sorted by name, type, or lock-status.

The latest group is added on the top (or listed first) of the list.

By default, the Fiery server searches for a color from the top of the list and will apply the first matching named
spot color definition to the job. You may override this search setting on a job-by-job basis, by selecting a different
group in the Job Properties window.

Each spot group can be moved up or down manually on the list to change the color search sequence.

You may right-click the group name and select Move up or Move down to move one step at a time or select Move
top or Move bottom to move the group name to the top or bottom of the list which changes the search order.

Spot Pro colors pane
The column width can be adjusted.
The newest color will be added to the top (or listed first) of the list.

You may right-click the spot color name and select Move up or Move down to move one step at a time or select
Move top or Move bottom to move the spot color to the top or bottom of the list which changes the search order.

Spot Pro color preview pane

For the selected spot color, a preview is shown for the original and converted spot color.
The gamut warning and AE are also shown for the selected spot color.

The original and converted L*a*b* values are computed based on the selected output profile.

The separation values for the selected spot color are displayed.
To edit a spot color, click the Edit icon ( #£) to open the Spot Pro Editor window.

Select one or multiple spot colors and click the Duplicate icon ([™) to open the Spot Pro Duplicate window. The
duplicated spot colors can be saved to an entirely new group where you can specify a new group name or append
them to an existing custom group.

Spot Pro color editor pane

You can edit the selected spot color. The spot color can be edited by modifying the L*a*b* values, LCH values,
device separation based on the selected output profile, and variations.

Spot Pro group types

Spot Pro has two color group types, system colors and custom colors, and substitute color groups.

Spot color groups - system colors
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System spot color groups and all colors in the groups are locked and can be edited, but they cannot be deleted or
renamed. In order to edit the name of the spot color, duplicate the color(s) and save into a custom spot color group.

Spot color groups - custom colors
You can create at least one custom spot color group or as many as needed.

All spot colors in the custom group can be edited, copied, cut, deleted, etc. The colors in the same custom spot group
must have an unique name; however, colors in different custom spot color group may have the same name.

Substitute color groups
Substitute color groups can be created for custom substitute colors.
Specialty color groups

One or more specialty color groups are available by default depending on the supported specialty colors for the
printer.

Spot Pro has an alternative way to link or associate different or multiple spot colors to one spot color through the
alias feature.

Spot Pro color types

The user defined output profile is used to display color separation values and color swatches.

Spot Pro generates all separation values automatically when a color is created or duplicated. You may select a
different output profile to see its respective separation values, and/or choose to change the separation values of one
or more output profiles. You can also apply the color separation of one output profile to multiple or all output
profiles.

Apply separation values of one output profile to other output profiles

Keep in mind the following:

o If separation values are applied to other output profiles, it may result in an inaccurate colorimetric spot color
reproduction.

o If separation values are applied to dissimilar color space or dissimilar media or substrate, it may result in an
inaccurate or undesired result.

1 In the Spot Pro, do one of the following:

¢ Right-click a group and select Apply to.
¢ Right-click a color or shift-click multiple colors, and select Apply to.

¢ Click the Apply to icon next to the output profile field.

2 Choose the output profile(s) to apply the separation values.

3 Click Save.
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Customizing Spot Pro

Spot Pro Preferences

You can set preferences for Spot Pro.

1
2
3

To open the Spot Pro Preferences window, click the Preferences toolbar icon.
Specify the AE tolerance.
Specify AE format.

e dE 2000 - A variant of CIELAB that CIE recommended in 2000. This method uses KL = KC = KH = 1.0.

e dE CIE76 — A distance based formula for color difference, defined by CIE (International Commission on
Ilumination) in 1976.

¢ dE CMC - The ratio of differences in lightness to chroma and to hue calculated using the ISO standard ISO 105-
J03. Values for lightness and chroma weights are 1.0 for use with perceptibility data.

e dE 94 - A variant of CIELAB that CIE TC1-29 recommends as the color difference formula. For graphic arts
applications, this method uses K1 = 0.045 and K2 = 0.015.

Specify the Preferred measurement mode by selecting one of the following:

e MO -UVincluded
e M1-D50UVincluded
e M2-UVcut

Fiery Edge spot color processing provides for greater control over spot color recipes to improve spot color
accuracy, especially for out of gamut colors. Enabling Fiery Edge spot color processing recalculates all spot color
recipes on your system. This will affect the AE values of all spot color recipes on the Fiery server. For a Fiery
server with extended gamut profiles (with colors beyond CMYK), this recalculation of spot color recipes will
limit the output values to four colors (including black).

With Fiery Edge spot color processing you can:
e Specify the maximum AE deviation allowed for Fiery Edge settings.

e Increasing the allowed AE deviation may allow for cleaner spot color recipes that are more visually
appealing.

¢ Specify Remove contamination to remove a color from a spot color recipe with very low values.

e Small amounts of a process color in a spot color recipe can create a speckled appearance. Removing low
value colorants from a spot color recipe can result in cleaner looking spot colors.
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e Specify Fill tone values above 95% to use 100% of a color in a spot color recipe when it is already 95% or
higher.

* Spot color recipes using colorants with values slightly less than 100% can show a pattern of fine white
speckles. Increasing the colorant value to 100% eliminates this problem.

e Specify Override Maximum Black settings from the output profile for more consistent grays and to reduce the
amount of CMY ink or toner used in spot color recipes.

Note: Keep in mind that enabling Fiery Edge spot color processing will replace your existing standard spot color
recipes. To preserve your standard spot color recipes and any edits you have made, back up your standard spot
color groups in the .icc file format prior to enabling Fiery Edge spot color processing. You can switch between
Standard Fiery spot color processing technology and Fiery Edge spot color processing at any time.

6 Specify input settings.

e Remove contamination.
¢ Fill tone values above 95%.

¢ Override the maximum black settings from the output profile.

7 Click Factory Default to use the default preference settings.

Supported measurement devices

Spot Pro supports the following measurement devices:

ES-3000/i1Pro3/i1Pro3 Plus
ES-2000/i1Pro2
ES-1000/i1Pro

MYIRO-1

FD-5BT

TECHKON SpectroDens

Manage Spot Pro columns

You can customize column headings for the system spot color or custom spot color. Change the order of these
columns or add/delete them to present information relevant to the spot colors in a group.

Change the column display

You can add columns or remove them.

1 Right-click any column in the Spot Pro colors pane.
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2 The column selections are as follows:
¢ For a system spot color, select Show color swatch, Lab original, Lab converted, Separation, or AE.

¢ For a custom spot color, select Show color swatch, Lab saved, Lab converted, Separation, or AE.

Note: When the AE column is added, a warning icon shows when a AE value exceeds the tolerance set in the Spot
Pro Preferences window.

Note: The Patch & Name column cannot be removed or moved.

3 Select an item from the menu to add to or remove from the columns.

Adjust the width of a column

You can change the width of a Spot Pro column.

« Draga column border to the left or right.

Change the order of the columns
You can change the width of a Spot Pro column
» Right-click a column, drag it to change the position of the column in the Spot Pro colors pane.

Note: The Patch & Name column cannot be removed or moved.

Enable/disable spot color libraries
You can show or hide spot color groups in Spot Pro.

Note: You can enable or disable spot color libraries on a Fiery server only with Fiery system software FS600/600 Pro
and later.

! Click the Enable/Disable spot color groups icon (@) at the top of the Spot Pro group pane.

2 Select the check boxes for the color groups you want to enable and clear those for the color groups you want to
disable in the Enable/Disable spot color groups window.

Note: Disabled spot color groups are not shown anywhere in Command WorkStation and will not be used by any
Fiery applications for spot color processing.

3 Click OK to save.
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The Spot Pro toolbar displays a standard set of icons.

New

Spot color

Substitute group

Substitute color

Delete
Print/Ready to Print/Send to Print
queue

Optimize

Open

Save As

2-Color print mapping

Preference

Shows a sub-menu with the available selections depending on the currently
selected group.

Note: The Spot group option is available for a system spot group, custom
color group, and substitute color group.

Creates a new spot color in the currently selected spot color group.

Note: The Spot color option is available for a system spot group, specialty
color group, and custom color group.

Creates a group for substitute spot colors.

Note: The Substitute group option is available for a system spot group,
specialty color group, custom color group, and substitute color group.

Creates a new substitute color in the currently selected substitute color
group.

Note: The Substitute color option is available only for a substitute color
group.

Deletes the selected color group or named spot colors from the color group.

Depending on the Fiery server, for the selected spot colors or the selected
spot color group, you can initiate Print, Ready to Print or Send to Print
queue.

Optimizes the selected colors or all colors in a selected group for a selected
media or substrate and output profile.

Opens a spot color or spot color group from a user-specified location. It also
allows opening custom or user-created libraries to and from Adobe
applications.

Saves a spot color or spot color group from the Fiery server to another user-
specified location. It also allows saving custom or user-created libraries to
and from Adobe applications.

Select a process color to map, and search and select a device color or a spot
color.

Opens the Spot Pro Preferences window where you can set the AE tolerance
and AE format.
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Search for a spot color

You can easily search for and locate a spot color and the show the various libraries where the spot color is present.

You can use the Search color field to find a named spot color or a list of spot colors based on the search criteria. The
spot color results are shown under the group names with small swatches next to spot color names.

Search for spot colors

You can search for custom spot colors and spot colors from the internal spot color library.
1 Type your search criteria in the Search color field located next to the Spot Pro toolbar icons.

You can search for parts of a named spot color. For example, if you search for “red’; Spot Pro will find all spot
colors with “red” anywhere in their name.

2 DPress Enter or click the magnifying glass icon (Search icon) to locate the spot colors that meet the specified
search criteria. The typed text is not case-sensitive.

If the search criteria is less than three characters, the search results are limited to the currently selected group.
You may search in all the groups by clicking the Search all Spot Color Libraries link. If the search criteria is three
or more characters, the search is executed throughout all the spot color groups. The results are displayed in pages
limiting to 500 results at a time.

3 A spot color can be selected from the search results. The search term remains in the Search color field with an X’
icon.

If you click the Search color field area again, the search result will show again. You can choose to narrow the
search or select another result from the list.

4 After you have executed a search, you can clear the current search criteria by clicking the ‘X’ icon to clear the
search field and the search results, or the search result will be cleared automatically when you choose another
major action such as a toolbar action, edit a spot color, or close the Spot Pro window. This allows you to search by
different criteria.

Edit a spot color

You can define the L*a*b* values or the CMYK values of a spot color by typing the numerical values, by selecting a
visual match from a pattern of color swatches, or by measuring the color of a physical object using a measurement
device.

The Spot color matching print option automatically matches spot colors with their best CMYK equivalents or L*a*b*
values, so spot colors can be simulated using the CMYK colorants. However, you may want to adjust the default
CMYK equivalents or L*a*b* values to achieve a better match for your specific printing conditions. You can modify
spot color definitions using Spot Pro.

Both system and custom spot colors may be edited. The system spot color names may not be renamed or deleted.

1 From within Spot Pro, locate the spot color you wish to edit and click the Edit icon ( #) .

You can rename a custom spot color or a custom spot color group.
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2 Do one (or a combination) of the following:

¢ To edit the L*a*b* values directly, click in the L*, a*, or b* field and type a new value. Use the Tab key to move
from one field to the next. A preview of the converted color is displayed next to Original.

Note: You can click the arrow next to L*a*b* to switch the editing mode to CIE LCH to edit the LCH values
directly. In the LCH mode, you may modify lightness, hue or chroma for the selected spot color.

¢ Click Measure to measure the L*a*b* values and follow the on-screen instructions.

Select a measurement instrument from the available list.

¢ To edit the CMYK percentage values directly, click in the C, M, Y, or K field and type a new value. Use the Tab
key to move from one field to the next. A preview of the converted color is displayed next to Original.

The separation values are computed based on the selected output profile for the given media or substrate. This
may be particularly useful to remove contaminants or visual artifacts, such as spotting, or a cloudy appearance
caused by black or cyan dots. For CMYK+ profiles, the respective ink separation is available for editing. For
example, CMYK and Orange and Violet separation values may be edited when a CMYKOV output profile is
selected.

¢ To edit the spot color visually, the currently selected color is reflected in the center patch of the center hexagon
in the lower area of the Spot Pro color editor pane.

The active controls for changing the color are the poly-hexagonal shapes. The target color is highlighted. The
hexagons to the left and right represent the next variation of saturation or brightness. The color variations
arrows (red, green, blue, cyan, magenta, yellow) show the direction of the color hue shift from the center patch.
Clicking on an arrow moves the targeted color in the direction of the arrow.

To control the magnitude of variation in the neighboring patches, move the slider closer to Fine (for smaller
variation) or Coarse (for larger variation). The Fine or Course slider provides the increment of edit that will
occur per click. The default setting is in the middle.

Note: When you select certain colors, an exclamation point icon may appear in the upper-right corner of the
Spot Pro color editor pane. This icon indicates that one or more colorants have reached their maximum values.

3 To print a test page, click the arrow next to Variations and select Print.
You may choose the patch layout for the variations, and select the media or substrate source.

Matching spot colors accurately on a monitor is very difficult. Always print a test page to get the proper color
match.

4 Do one of the following:

¢ Click Done to finish editing and to exit the Spot Pro color editor pane.

¢ Click Cancel to abort editing, exit the Spot Pro color editor pane, and return to the Spot Pro color preview
pane.

¢ Click Save to save your edits and switch to a different spot color, without leaving the Spot Pro color editor
pane.

o Click the Reset icon () to revert to the original value of the spot color when created, which is shown in the
Original.
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Spot color variations

You can print a selected spot color and a number of neighboring colors that have slightly different hues and
saturation or brightness levels from the original spot color. You can choose a spot color variation to replace the
original spot color in your jobs.

It is useful to print spot color variations because a perfect AE match does not always result in a perfect visual match,
due to the non-uniformity of the L*a*b* color space. A spot color that looks color accurate on one media may yield a
visibly incorrect color result on a different media.

When you create spot color variations, Spot Pro displays three groups of seven color patches in a honeycomb
pattern. The center patch of the middle group is the original spot color. Each of the surrounding six color patches is a
variation of the original spot color in the hue directions of cyan, green, yellow, red, magenta, and blue respectively.

The two outer groups of color patches represent an increase and decrease either in saturation or in brightness,
whichever you select.

Create spot color variations

You can modify the appearance of a spot color, print and compare the color reproduction of neighboring colors that
have slightly different hues and saturation or brightness levels, and choose one to use.

To print variations, you require a media size that is at least Letter or A4 size.

By default, spot color variations are imported into the Command WorkStation Job Center and the job prints
automatically on import.

1 In Spot Pro, under Group, select a custom spot color to generate 21 variations.

The currently selected color is reflected in the center patch of the center hexagon in the lower area of the Spot
Pro color editor pane under Variations.

The active controls for changing the color are the poly-hexagonal shapes. The target color is highlighted. The
hexagons to the left and right represent the next variation of saturation or brightness. The color variations arrows
(red, green, blue, cyan, magenta, yellow) show the direction of the color hue shift from the center patch. Clicking
on an arrow moves the targeted color in the direction of the arrow.

2 Select a tuning mode, Saturation or Brightness.
The tuning mode allows you to make changes to a spot color based on brightness or saturation.

Move the Less arrow or More arrow to increase or decrease the percentage of saturation or brightness.

3 To control the magnitude of variation in the neighboring patches, move the slider closer to Fine (for smaller
variation) or Coarse (for larger variation).

The Fine or Course slider provides the increment of edit that will occur per click. The default setting is in the
middle.

Note: When you select certain colors, an exclamation point icon may appear in the upper-right corner of the
Spot Pro color editor pane. This icon indicates that one or more colorants have reached their maximum values.
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To print a test page, click the Print icon next to Variations.
You may choose the patch layout for the variations, and select the media or substrate source.

Matching spot colors accurately on a monitor is very difficult. Always print a test page to get the proper color
match.

Select one of the following pattern layouts:

¢ Color search pattern - Prints three groups of color patches that are arranged similarly to the honeycomb
pattern.

¢ Color neighbor pattern - Prints color patches in a 3 x 7 grid. The middle patch of the top row shows the
original spot color. Furthermore, the grid pattern provides details of each color patch's color values.

Select the media or substrate source.

Click OK.
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You can print color neighbor patterns for multiple iterations, and then select which color patch to use from each

chart by typing in the desired color values.

Note: If you print the color search pattern, do not exit Spot Pro until the chart has been printed and you have
selected the color patch you want to use.

Identify the spot color patch with the best color reproduction and do one of the following:

¢ Click once on the corresponding patch.

This step updates the spot color definition at 100%.

Note: Be aware that the selected color patch becomes the new basis for further spot color variations.
Therefore, if you inadvertently click a color patch more than once, further spot color variations are created,

based on that color patch. Click Reset icon (+J)) to return to the original spot color and its variations.
¢ Type the color values of the corresponding patch.

This step is only possible if you have printed the color neighbor pattern.

Delete a spot color or color group

You can delete a spot color or color group (and the spot colors in the group) if it is not locked.

1

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

Click Spot Pro under Resources, and click Launch Spot Pro.
Right-click the spot color or group and select Delete.

Click Yes to confirm.
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Duplicating or exporting spot colors or spot color libraries

When you duplicate a spot color library, only the original L*a*b* values and converted values for the selected output
profile are duplicated. Spot Pro recalculates the duplicated library using the original L*a*b* values for any other
output profile. When you duplicate a system spot color to a custom spot color library, the L*a*b* values correspond
to predicted L*a*b* values. These predicted values were obtained from the selected output profile and the original
L*a*b* values of the spot color.

Changes made to a spot color or spot color library are not duplicated in this scenario:

e Another output profile is selected after you make changes to the spot color or spot color library.

o The spot color or the library containing the spot color is duplicated.

Working with an individual spot color has the same recalculation behavior as working with a spot color library. This
behavior also applies to exporting spot color and spot color libraries.

Edit a spot colorin a job

You can edit a spot color in a job from the Command WorkStation Held list.
The Fiery server will detect a job that includes spot colors.

1 Select a spooled job in the Held list, and right-click to select Edit Spot color or from Actions > Edit Spot color or
click the Edit icon ( #£) in the Job Summary pane to open Spot Pro.
Note: The Edit Spot color option is available only for a PDF job that contains spot colors.

The Job Summary pane will list the number of available spot colors in the job under Spot color(s).
2 You can do one of the following when editing a spot color in a job:

Note: The available spot colors in the job are listed and have been associated to the correct spot color library,
spot color group, or the named ICC profile.

¢ Resolve a missing spot color by adding it to the Fiery server, or aliasing it to an existing spot color on the
Fiery server.

Add a missing spot color by defining the L*a*b*, LCH or device CMYK values and adding it to an existing
group or creating a new group to add it to.

Note: For printers that support CMYK+ configurations, you can define CMYK colorants plus additional
colorants.

e All spot colors can be added to an existing custom group or new custom group. Missing spot colors may be
added one by one, by defining or aliasing.

¢ Resolve duplicate spot colors when the existing group already has a spot color with the same name as one of
the spot colors being saved.

If a spot color with the same name exists in the existing group, you can choose not to have the existing spot
color replaced with the new edits.

e Manage Alias spot colors. All the Alias mapping that exists on the server is shown. All Alias edits need to be
‘updated’ and may take a while to refresh on the server.
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e For printers that support specialty color, you can add specialty colors to spot colors.

Note: Specialty colors cannot be turned on or off with the job-based spot color editor, and require to be
turned on or off from the job properties.

e DPrint a swatch book by printing all the spot colors in the job. Missing spot colors are identified as an 'empty’
patch with a cross symbol when they are printed.

3 Click Save to save your changes, click Done to save and apply the changes to the job, and close the Edit Spot Color
window, or Cancel to exit without saving.

Spot Pro aliasing spot colors

Spot Pro supports mapping or aliasing spot colors on the Fiery server. Any spot color can be mapped to an alias that
creates a fixed link to an existing spot color to ensure that two spot colors use the same color values, even if they
have different names.

Advanced users can link or map different or multiple spot colors to one spot color through the alias feature.

With the Alias feature in Spot Pro, you can do the following:

e Create an alias between one Pantone spot color and another Pantone spot color, or an HKS spot color to Pantone
spot color.

e Create an alias to any custom spot color on the Fiery server.

e Create multiple alias spot colors to an original spot color present on the Fiery server, without having to add those
spot colors on the Fiery server.

e Delete the alias or spot color and the original spot color will not be deleted.

e Delete the alias link between one alias or multiple original spot colors if the alias is deleted.
e View the number and the names of the linked spot colors to the original spot color.

o Edit an original spot color with an alias link and all links to it will be updated.

Note: The Fiery ColorRight Package or Fiery Graphic Arts Pro Package must be installed on a Fiery server with Fiery
system software FS400/400 Pro or later.

Alias spot colors

The mapping or linking of alias spot colors to an original spot color on the Fiery server can be accomplished in a few
steps.

Keep in mind the following when creating an alias spot color:

e An alias spot color must have a unique name across all the spot color groups.
e An alias spot color with the same name cannot be in two different spot color groups.
o Ifthe original spot color is changed, then the links to the other alias spot colors will be updated.

e A spot color of the same name, even if in different spot color groups, cannot be linked to two different spot
colors. When an alias link is created for a spot color, then all spot colors with the same name even across
multiple groups will have the same alias link. Similarly, when an alias link is deleted for a spot color, then all the
spot colors with the same name will also have their alias links deleted.
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o The alias spot colors, both the spot color and the spot color it is being mapped to, should not have the “@”
character in the spot color name.

e The alias information will need time to refresh when the user switches between output profiles. Until the refresh
operation is complete, the user will not see the updated alias information.

e The import and export of spot colors with alias links are not supported for the .ASE and .CXF file formats. When
exporting spot colors with alias links, the links are neither exported nor imported.

Create an alias link to an original spot color

An alias creates a fixed link between two spot colors with different names, and ensures that both use the same color
values.

1 In Spot Pro, click the Alias icon (%) on the tool bar.
2 Type the original color in the Original color area and click the plus sign to add it.
You can add more than one original color at a time. An original color can be an existing or non-existing color.

If the color resides on the Fiery server, then it will be shown with the Present tag and a light green background
color. If the color is not present, then it will be shown with the Not Present tag and a light red background color.

3 In the Alias to search field, type a name of a spot color and click the magnifying glass (Q,) to perform the search.

4 In the results list, select the color that you want.

The spot color selected as the alias is reproduced instead of the original spot color. It is shown as the converted
color and the link to the spot color is listed. A job that contains the alias spot color will print with the separation
values of the original spot color.

Note: The information and fields associated with L*a*b, separation, and variations are disabled for the alias spot
color.

5 After selecting the alias color, click Add Alias.

The original color will show the alias color that it is mapped to in the table.

6 If you need to edit or delete an alias spot color, do one of the following:

o Click the Edit icon ( #) next to the alias spot color.

In the Original color area, you can add a spot color to the existing list of spot colors that are mapped to the
alias spot color or you can remove a spot color by clicking the 'X".

You can change the alias spot color in the Alias to field.

When you are finished, click Update Alias.

e Click the Delete icon () next to the alias spot color in the table to remove it from the job.

7 Click Apply & Close to save the information on the Fiery server.
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Viewing a spot color with an alias

In the Spot Pro window, the Alias column will display if there is an alias for the given spot color.

If a spot color has other spot colors linked to it as the alias, those spot colors will be shown in a pop up balloon from

the exclamation icon in the Alias column. You can click or hover on the exclamation icon (@) to see the number of
colors and the list of spot colors mapped to it. The Spot Pro Preview pane will also show the alias link to the selected
spot color.

The Alias column will list if there is an alias for the given spot color.

When a spot color does not have an alias, None will be listed in the Alias column.

Delete an alias link between spot colors

1 In Spot Pro, click the Alias icon (%) on the tool bar to open the Alias window to delete and manage any alias spot
colors.

2 You can delete the alias link by selecting the Delete icon (T).
3 Click Done to save the information on the Fiery server.

Note: The spot color returns to its original separation values.

Specialty colors and alias spot colors

In Spot Pro, specialty colors are supported when aliasing to a spot color which has specialty edits.

For example, if spot color A is aliased to spot color B and spot color B has the Gold and Silver specialty color edits
with values 50 and 20 respectively, then spot color A will be updated with the specialty color values from spot color
B for the Gold and Silver values.

Specialty color and spot color mixing

Spot Pro supports adding, editing or mixing specialty colors to process spot colors. Specialty colors are not
supported for every Fiery server. More than one specialty color can be added or edited depending on the capability
of the printer or press.

A specialty color mixed with a spot color cannot be saved in any of the supported file formats (Adobe Swatch
Exchange (.ASE), CXF, ICC, or ICM).

Advanced users can edit or create a spot color and add specialty colors to it so that unique effects can be generated
using silver, gold, neon pink etc. for printing symbols or monograms.

Spot Pro supports editing with specialty color on two types of Fiery servers, where:
o The specialty color must be installed on the printer or press to be available in Spot Pro.

o The specialty color must be licensed and does not need to be installed on the printer or press to be available in
Spot Pro.
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When Spot Pro is launched, the Specialty Colors feature is disabled by default. The specialty toner must be loaded
and configured on the Fiery server and you must turn on the Specialty Colors feature for a specific color group in
Spot Pro to use it.

Note: The Fiery ColorRight Package or Fiery Graphic Arts Pro Package must be installed on a Fiery server with Fiery
system software FS400/400 Pro or later.

Mix specialty color and spot colors

You can edit a spot color with a specialty color component; for example, you may choose to edit/define a spot color
with CMYK + silver component by specifying the % for the specialty color.

T 1n Spot Pro, select a spot color and click the Edit icon ( 2).

2 Select the Color Definition tab.

3 Edit the spot color separation (%) values.

The preview patch will display an exclamation mark within a circle (1) as a visual indication that the patch has
some silver/gold/specialty color in it.

When you edit the specialty color value, the new color is shown as the converted patch color, which is a preview
patch of the original color mixed with the specialty color.

Note:

A green check mark (%) is shown next to the spot color group name if a specialty color was added to one or more
spot colors and turned on for the group. A yellow exclamation mark (/) is shown next to the spot color group
name if a specialty color was added to one or more spot colors and turned off for the group.

Click the Reset icon (1)) to revert to the original value of the spot color when created, which is shown in the
Original.

Visual inspection for spot colors using a specialty color

You can visually inspect a spot color that includes a specialty color.

There are two ways to view spot colors with a specialty color:

Note:

The specialty color option must be turned on in the Job Properties window of Command WorkStation.

e You can print the job using the specified output profile and manually inspect the printed appearance of the user
defined specialty color on the spot color.

e You can print a swatch page using the specified output profile with the user defined specialty color and visually
inspect the printed appearance of the swatch. For more information about printing a swatch page, see Print a
swatch book of one or more spot colors on page 227.
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Specialty color mixing and output profiles

Editing with specialty color is offered for all the spot color groups (custom and factory), it is not limited to just one
group. It is not supported for substitute color groups.

Keep in mind the following when using specialty color values per output profile:

The specialty color values will stay with the specific output profile. For example, when the user edits a spot color
with silver, and changes the output profile, the silver will not be retained for that profile. Specialty color
information is output profile specific. If the user changes the output profile, the specialty color information
changes.

The specialty color information is retained on the Fiery server for each output profile and is retrieved when the
corresponding output profile is selected.

Specialty color printing is supported only for swatch book and is not available for variation print.

For a Fiery server that supports licensed specialty colors, you can use one or two specialty colors in the
document when one or both are licensed and installed. The licensed specialty colors can be gold, silver,
fluorescent pink, fluorescent yellow, clear, or white. When a specialty color is licensed but not installed, you can
process with it but not print. When you edit a specialty color with Spot Color Editor, all output profiles that have
the specialty color enabled will also include the edit.

When a Fiery server supports two specialty colors such that it has two color stations in addition to CMYK, you
can print one specialty color, such as white first or before CMYK, and one specialty color such as clear over or
after CMYK. Specialty colors, silver and gold, can be installed and printed in either the first or last station.

Note: Support for gold and silver in two color stations simultaneously will be able to print in either the first or
last station if your printer supports it.

Limitations

1

Variations for spot colors with a specialty color component will not reproduce the specialty color component.

2 Optimization of spot colors with a specialty color component will not reproduce the specialty color component,

due to the limitations of measurement devices not returning reliable measurements. Spot colors will be
optimized to reproduce as accurately possible to the original without a specialty color component in it.

For installed specialty colors, if more than one specialty toner slot is enabled and if the toner slots are configured
with the same specialty toner, then Spot Pro will display both specialty toner slots but the values will be saved for
only one specialty toner slot in the user interface.

For licensed specialty colors, if two specialty toner slots are enabled and if the toner slots have any common
specialty colors, then only the unique specialty colors in slot 2 will be listed.
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o If S1 and S2 have the same list of specialty colors, then only one slot will be displayed in Spot Pro.

e If S1 and S2 contain common specialty colors configured as below:

¢ S1 - White, Gold, Silver
e S2 - White, Silver, Pink, Gold

then Spot Pro will display all the colors enabled such that the S1 slot shows with White, Gold and Silver
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colors, whereas S2 slot will show White, Silver, Pink and Gold. You will not be able to select the same color

in both the slots for editing.

e Ifboth S1 and S2 contain different specialty colors with no items common between them, then both the slots

are displayed with all the configured color.

Optimize spot colors

Spot Pro optimizes one or more selected spot colors for a given media or substrate and an output profile.
Optimization may reduce the color difference (AE) and provide a better colorimetric match. You can optimize

custom spot colors and spot colors from the internal spot color library.

Spot Pro supports the following:

Before you begin, connect your measuring instrument to the computer.

1
2

All measurement instruments from FieryMeasure.

Existing swatch book features, which are patch sizes and page sizes.

In Spot Pro, select one or more spot colors.

Click Optimize.

In the Optimization settings window, select whether to optimize Selected colors only or All spot colors.

If selecting All spot colors, choose to apply optimization to one of the following options:

¢ All spot colors in this group
e Allspot colors in all groups
Select the measurement instrument from the list.

Note:

Only supported inline measurement instruments are shown.
Click Next to the Job Properties window.
Set the media or substrate source.

Note: Do not change the color settings.

Click Print to print a chart of the spot colors to be optimized.

Follow the on-screen instructions to measure the chart.
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9 C(lick Next.

Spot Pro displays the achieved average AE and the maximum AE.

10 Spot Pro can generate a report showing the L*a*b* spot color values, device values, and color differences for the
optimization. To generate the report, click View in the report column after optimizing.

11 Click Iterate to repeat the optimization procedure until no further optimization is possible.

The iteration results are shown in the optimization table. Select the desired optimization and click Apply to use
your optimization.

You can select a particular iteration and delete it from the optimization table.
12 To save the report as HTML, click Save Report.

13 Click Finish to create your spot color optimization file. The spot color optimization file is applied to all workflows
that are using that spot color table.

Gamut warning

The color gamut describes the full range of colors that the printer can reproduce. During job processing, spot colors
that are out of gamut are mapped to the nearest possible color within the available color gamut. The deviation in
color is displayed as a AE value. If a spot color cannot be reproduced within the user specified tolerance, a gamut
warning will be shown.

Spot Pro supports specifying the tolerance in different AE formulae (AE2000, AE76) by allowing spot colors that lie
within this tolerance area to be accepted as "in gamut".

Spot Pro will show the color graded AE for each spot color, which will be in the user specified AE format.

The AE column shows if the spot color can be accurately reproduced. Green indicates “in gamut”. Yellow indicates
“out of gamut” Be aware that it is possible for a spot color to yield a AE that exceeds the defined tolerance limit for
that color, but still be within the printer’s gamut.

If a spot color is out of gamut, you may be able to reduce the AE value. Try the following:

o Switch to a different media or substrate. In this way, you can quickly find out which combination will produce
the best results.

e Optimize a spot color.

Spot colors with gradation curve editing

The Spot color gradation editor feature allows you to edit the spot color gradations at varying percentages (%) to
define a spot color reproduction curve so that accurate spot colors at non-100% can be achieved.

Spot color gradation supports all spot colors.

By default, spot colors are defined with 100% and 0% color values. The full-tone color is represented by 100% . The
color of the media is represented by 0%. By default, the unmeasured value for substrate white equals 0%.

If your job requires a gradient of a spot color to be printed and find that it is reproduced too bright or too pale in the
printout, you can modify the intensity by adding or subtracting the tone value of the spot color along the gradation
curve.
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Note: The Fiery ColorRight Package or Fiery Graphic Arts Pro Package must be installed on a Fiery server with Fiery
system software FS400/400 Pro or later.

Use color gradation editor
The spot color gradation editor will modify the brightness of the gradients for a spot color.

Note: If a spot color has a specialty color component in it, both the process colors and specialty color component
will be affected by the gradation curve.

T In Spot Pro, select a spot color and click the Edit icon ( #£).

2 Select the Gradation tab.
3 In the Input and Output table, type a gradient between 1 and 99.

The values in the table represent a percentage of the color tint. The values 0 (zero) and 100 cannot be modified.

The values are applied to the primary process colors and specialty colors and are shown on the tonal curve.

Note: You can have a maximum of up to 15 values including 0 (zero) and 100. Add a row with the “+” icon. After
the fifteenth row is added, the “+” icon is unavailable.

4 To modify a gradation point along the curve, drag the point upward (to add color), or downward (to subtract
color). You can also type the required coordinates directly in the table.

5 To delete a gradient, select a row in the table and press Delete key.

To reset the gradation curve, click the Reset icon (D) to revert to the original values of 0 (zero) and 100.

Color swatch pages and swatch books

You can print a swatch page for an individual spot color containing all its neighboring spot colors. You can also print
a swatch book for a color group containing all of the spot colors in the group or selected colors in the group.

Spot color matching

When you print a spot color swatches or a swatch book, the output profile and the media or substrate source
combination are the primary job properties necessary to print accurately. You select the output profile, in the Spot
Pro color pane window, and the media tray or media source, in the print swatch book workflow after clicking Print in
the toolbar or in the right-click menu. Default job properties for the rest of the settings are used, which do not have
considerable impact on the color accuracy.

Calibration

Calibrating the Fiery server ensures consistent and reliable color output. Calibration adjusts for variations in the
color output of the printer, which changes over time and under different printing conditions.
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Print a color swatch page or swatch book

You can print a color swatch page for a single spot color, or you can print a swatch book for a group of spot colors.

Print a swatch book of one or more spot colors

When you print a swatch book, you select one or more spot colors and a layout.

1

8
9

In Spot Pro, select one or more spot colors.

You can hold the shift key to select consecutive colors or hold the ctrl or command key to select or deselect
specific colors.

To select spot colors from multiple spot color libraries, drag the spot colors from the internal spot color libraries
to the custom spot color section.

Click Print or right-click to select Print from the menu.
Note: Depending on the Fiery server, you may have a Print, Print to queue or Send to printing option.

Select a patch size.

The size in shown in mm or inches based on the Command WorkStation regional settings.

Select a chart size.
Custom chart sizes width and height can be defined between 5.0 inches and 39.37 inches.

The chart size will also be limited to the largest media that the printer or press can handle.
Select a media or substrate source.
To print the measured AE value on the color swatch book, select the Show Measured AE2000 value check box.

Specify the customer name and contact information.

In the Customer name and contact information field, you can specify up to five lines of text with each line having
a maximum of 35 characters. The first line is reserved for the customer name.

The Fiery logo and the manufacturer logo, where available, are printed.
Click Job Properties to specify additional print settings.

Click OK to print a spot color swatch book.

If the chart size dimension is greater than the paper size available through the paper source, a warning message will
appear and the OK button will be disabled.

The job appears as a multiple page PDF file in Command WorkStation Job Center. In the printed job, the spot color
name, and the CMYK color values are printed under each color patch.
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Print a swatch book of all spot colors in a group

When you print a swatch book, you select a spot color group and a layout.
1 In Spot Pro, select one color group.
Note: Only one color group can be printed at a time.

2 Click Print or right-click to select Print from the menu.

Note: Depending on the Fiery server, you may have a Print, Print to queue or Send to printing option.
3 Select a patch size.
The size in shown in mm or inches based on the Command WorkStation regional settings.
4 Select a chart size.
Custom chart sizes width and height can be defined between 5.0 inches and 39.37 inches.
The chart size will also be limited to the largest media that the printer or press can handle.
5 Select a media or substrate source.
6 To print the measured AE value on the color swatch book, select the Show Measured AE2000 value check box.

7 Specify the customer name and contact information.

In the Customer name and contact information field, you can specify up to five lines of text with each line having
a maximum of 35 characters. The first line is reserved for the customer name.

The Fiery logo and the manufacturer logo, where available, are printed.
8 Click Job Properties to specify additional print settings.
9 Click OK to print a spot color swatch book.

If the chart size dimension is greater than the paper size available through the paper source, a warning message will
appear and the OK button will be disabled.

The job appears as a multiple page PDF file in Command WorkStation Job Center. In the printed job, the spot color
name, and the CMYK color values are printed under each color patch.

Substitute colors

The Substitute Colors feature is used to map a color in a job to a different color in the printed job.
Color substitutions affect only text, vector graphics, and line art. They have no effect on raster images.

When a color is defined as a substitute color, the settings for an RGB color (such as RGB source) or CMYK color
(such as CMYK source) have no effect. The color is converted with a process similar to spot color conversion.

A\ CAUTION| You cannot use the Substitute Colors and Postflight features at the same time. These print options are

constrained.

Substitute colors are not supported for CMYK+ color mode and associated output profiles.
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Using the Substitute Colors feature involves the following tasks:

Configure the substitute color values in Command WorkStation.

Print a document with the Substitute colors print option turned on.

Create and edit substitute colors

A substitute color resides in a special type of spot color group called a substitute group. For a substitute color, you
specify the CMYK value of the original color and the CMYK value of the color that substitutes for the original color.

1

N & u b

8
9

Start Spot Pro in one of the following ways:

¢ Click Spot Pro from the toolbar in Job Center.

o Click Server > Spot Pro.

Click the More icon (three vertical dots) next to the server name in the Servers pane.

¢ In Device Center, click Spot Pro under Resources.

Click Launch Spot Pro.

Click New and select Substitute Group.
For a substitute group, type a name for the group and click OK.

If a substitute group already exists, select the substitute group and proceed to 5.

Select the location in the color list where you want the new substitute color to be placed.
Click New and select Substitute Color to create a substitute color.

Select a color mode for specifying the original color value.

Select a tolerance degree for the original color.

Tolerance determines how close a particular color must be to the original color to match. Small and Large are
defined as follows:

Color mode Small tolerance range Large tolerance range
CMYK (0-100%) +/- 0.25% +/-0.5%

RGB (Device Code 0-255) +/-0.25 +/-1

RGB (0-100%) +/- 0.25% +/-0.5%

Note: Tolerance does not affect the substituted color.
Type the values for the original color. Use the Tab key to move from one field to the next.

Type the values for the converted color.
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10 Do one of the following:

¢ Click Done to finish editing and to exit the Spot Pro color editor pane.

¢ Click Save to save your edits and switch to a different spot color, without leaving the Spot Pro color editor
pane.

11 To edit a substitute color, in the Spot Pro color editor pane, click Edit icon ( #£). Make the necessary changes and

do one of the following:

¢ Click Done to finish editing and to exit the Spot Pro color editor pane.

¢ Click Save to save your edits and switch to a different spot color, without leaving the Spot Pro color editor
pane.

Use Fiery TrueBrand

Fiery TrueBrand allows you to match your print output to your brand colors. Some applications such as Microsoft
Office allow colors only to be defined in the RGB space. Fiery TrueBrand helps the RGB color in Microsoft Office to
print like a PANTONE color.

Any named color can be used from the PANTONE, DIC, HSK, and TOYO libraries, including user-created custom
spot colors, supported by the Fiery server.

Note: Fiery TrueBrand applies only to RGB colors for elements that are defined within the application.

Make sure that the Fiery Administrator has given you the Calibration privilege. See Configure Help for more
information.

Fiery TrueBrand is not available on all Fiery servers.

1

Open a job in a desktop application, for example Microsoft Word or Adobe Acrobat.
The source file types supported are PDF and Microsoft Office (.doc, .docx, .xls, .xlsx, .ppt, or .pptx).

You can also open a job that is either held or processed and held in the Command WorkStation Job Center.

In the Fiery Driver or in the Job Properties window of Command WorkStation, select the Color tab, and then
select Substitute colors.

This instructs the Fiery server to use these RGB-brand color substitutions. To prevent these RGB-brand color
substitutions for any particular job, clear the Substitute colors check box.

Start Fiery TrueBrand by one of these methods:

e In the Fiery Driver, select the Fiery TrueBrand link on the Tools tab. To use the Tools tab, Two-way
Communication must be enabled.

¢ In WebTools, select the Fiery TrueBrand icon on the left side.

¢ In a web browser, type https://IP address/truebrandapp where the IP address is for the Fiery server and press
Enter.

Type your user name and password.

Click Let's get started.
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6 Follow the onscreen instructions.
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Fiery system software updates and patches

Command WorkStation includes the Fiery Updates feature for installing updates and patches for Fiery system
software and Fiery API. This allows system software updates to be installed from either the Fiery server or remote
computers. This also allows updates and patches to be installed without requiring the Fiery server to be connected to
the Internet.

To access Fiery Updates, start Command WorkStation.

The computer running Command WorkStation must:
e Be connected to the Internet
e Be on the same network as the Fiery server

Updates and patches can be installed onto the Fiery server from only one computer at a time. System Updates must
be disabled to allow patches to be installed.

Update Fiery server system software through Command WorkStation

You can update Fiery server system software from a client computer or locally at the Fiery server.

The Fiery server name or IP address is required to connect to the Fiery server in Command WorkStation.
Note: Client computer must have an active internet connection to perform the Fiery server system updates.

Note: For best results, install updates and patches when no jobs or actions are in progress on the Fiery server or in
Command WorkStation.

1 Start Command WorkStation.
2 Select Server > Device Center > FIERY UPDATES > Updates.

3 To view and install the available updates, click Updates underneath FIERY UPDATES, then click Update in the
right pane for each update that you want to install.

4 To view the available patches, click Patches underneath FIERY UPDATES.

5 Select the patches to install.

When you select a patch, any required previous patches are also automatically selected.

6 If a message about Fiery API displays, click OK to install Fiery API.
Fiery API is required to perform patch installations with Fiery Updates.
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7 Click Update to install the selected patches.

The Fiery server must be rebooted after installing every exclusive patch.
Note: You can install multiple non-exclusive patches along with each exclusive patch.
8 Click OK to reboot the Fiery server after updates and patches are installed.

Note: The administrator must reconnect to the Fiery server in Command WorkStation after the reboot is
complete.

Note: Command WorkStation connected to Fiery server displays a notification when the patch installation is in
progress.

9 To view a list of the updates and patches that are installed, click History underneath FIERY UPDATES.

Examine server performance and security

Fiery Health Monitor helps keep your Fiery server secure and running in its most efficient condition to face the
demands of a production print environment by keeping constant track of the overall system health and presenting a
list of preventative actions.

Keep the server running at its best

1 Start Fiery Health Monitor by one of these methods.

¢ In the upper-right corner of Job Center under the Partner logo, click the Fiery Health Monitor link.
¢ Select Server > Fiery Health Monitor.

¢ Right-click the Fiery server name and select Health Monitor.
2 Click one of the tools.

¢ Fiery Updates (if supported by your Fiery server) installs updates and patches for Fiery system software and
Fiery API: Update Fiery server system software through Command WorkStation on page 232

¢ Check C: disk space monitors the C: drive for disk usage and prompts the administrator to start Windows Disk
Cleanup.

¢ Check E: or J: disk space monitors the job storage drive (J: for FS400/400 Pro and later and E: for FS350/350 Pro
and earlier) and accesses the Clear Server feature, allowing you to clear jobs, logs, and VDP resources: Clear
Server on page 89.

¢ Restart Fiery prompts the Administrator to restart the Fiery server periodically to optimize performance.

¢ Archive Manager archives jobs outside of the Fiery server: Archive jobs on page 85.

Note: If Archive Manager is turned off in Command WorkStation > Preferences, it will not appear in Fiery
Health Monitor.
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e Fiery Backup Schedule (if supported by your Fiery server) sets a daily or weekly schedule for automatic
backups. This opens WebTools in a default browser window. If browser security errors appear, you can dismiss
them and continue.

¢ Windows Updates makes sure that your Fiery server is up to date with the latest Windows updates and
prompts the administrator to start the Windows Updates application.

Note: Disk Cleanup and Windows Updates apply only to a Windows-based Fiery server and are not available
via a remote Command WorkStation connection. However, remote Command WorkStation clients are
prompted to use the keyboard, monitor, and mouse connected to the Fiery server, or to use Windows Remote
Desktop for these two items.

Virtual printers

Virtual printers give users a way to print to the Fiery server using predefined job settings. Virtual printers are
published on the network so users can set them up as a printer on their computer.

Administrators can manage virtual printers in Command WorkStation. They can duplicate the print and hold virtual
printers and modify their settings. Administrators can also create new virtual printers.

When a virtual printer in the list is selected, its job properties are displayed on the panel at the right in Device
Center > Workflows > Virtual Printers as well as the toolbar that provides access to various tasks.

Administrators can publish job presets as virtual printers. See Preset print settings on page 62.

Set Defaults

The Set Defaults feature allows you to customize the Fiery server by modifying the default properties of a job.

Create, edit, or duplicate virtual printers

Only Administrators can create, edit, and duplicate virtual printers. Administrators can also publish job presets as
virtual printers.

1 In Device Center, click Workflows, and then click Virtual Printers.
2 Do one of the following:
¢ To create a virtual printer, click New in the toolbar.
* Ifyou want to create a basic virtual printer, select Virtual Printer.
e Ifyou want to create an IPDS virtual printer, select IPDS Virtual Printer.

¢ To edit a virtual printer, click Edit in the toolbar.

¢ To duplicate a virtual printer, click Duplicate in the toolbar.
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3 Specify the following:
¢ Printer Name - This is the alphanumeric name of the virtual printer.
Note: Once a virtual printer has been created or duplicated, its name cannot be changed, although the print
settings can be changed.
¢ Description - Add or modify comments to describe the virtual printer to users—for example, "company
brochure."
¢ Job Actions - Select one of the Fiery server actions, such as Hold, or Process and Hold.
¢ Job Properties - Select Define to access Job Properties and specify print settings. Server presets are also listed
as choices.
Note: You can lock any job setting by clicking its lock icon.
4 Ifrequired, select the JobExpert check box and then select a category from the drop-down list.
5 Ifrequired, select Preflight and edit the settings:
¢ Preset for PDF jobs - Allows you to choose a preset.
¢ Preset for Non-PDF jobs - Allows you to use default preflight settings, customize a preflight setting, or select
other presets.
¢ Default Preset - Indicates that the default preflight settings will be used unless you edit them.
¢ Edit - Allows you to select other presets or customize a preflight setting.
Note: You can also save the customized preflight setting as a preset.
¢ On critical error - Specifies the action to be performed if any critical errors are found. Use Job Action refers to
the job action specified for the virtual printer.
6 For an IPDS virtual printer, click Next and then specify the appropriate settings in the IPDS window:
e Job
e Exceptions
¢ Input Virtual Tray Settings
¢ Image shift
e Stacker Settings
7 Click OK.
Locked job settings

Locking a job setting prevents other users from changing the setting.

Note the following:

Importing a job to Command WorkStation using a virtual printer - The imported job uses the locked settings
on the Fiery server and overrides any conflicting settings that came with the job.

Unlocked job settings - The user can change job settings, and the job prints according to these settings. But if a
job setting is not specified, the job uses the virtual printer setting.
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Publish job presets as virtual printers

A server job preset can be published as a virtual printer.

1 In Device Center, click Workflows, and then click Job Presets.
2 Select a preset and click Publish as Virtual Printer.

3 In the New Virtual Printer dialog box, specify settings.

Note: You can specify all the settings except for Job Properties. The job properties used are those specified for the
server preset.

Manage virtual printers

The Fiery server Administrator can publish, unpublish, or delete a virtual printer.

1 In Device Center, click Workflows, and then click Virtual Printers.
2 Select a virtual printer in the list and click one of the following in the toolbar:
¢ Publish to publish the selected virtual printer on the network.
The virtual printer is shared over the network when SMB printing is enabled in Server Configuration.

¢ Unpublish to remove the selected virtual printer from the network.

The virtual printer no longer appears as a shared printer. It also no longer appears as a printer you can import
jobs to in Command WorkStation.

¢ Delete to delete the selected virtual printer.

Print to virtual printers from Windows

Virtual printers allow you to print with predefined job settings.

Contact your administrator for the IP address or DNS name for the virtual printer because virtual printers are
published on the network.

For information about adding printers, see Printing, which is part of the user documentation set.

Update the installable options

To print to a virtual printer from a Windows computer, you must make sure two-way communication is enabled and
update the installable options.
1 Locate the virtual printer in Devices and Printers.

The location may be called Printers and Faxes, or simply Printers.

2 Right-click the virtual printer, and choose Printer properties.
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3 Click the Installable Options tab and make sure that Two-Way Communication with the Fiery server is enabled.

4 Click Update.

Printa job

To print to a virtual printer from Windows, you must select job settings.

1 Open the file and select Print from the File menu.

2 Click Properties.

3 Make sure that the Fiery Printing tab is selected, and click the tabs to select job settings.
4

After you specify the settings, click OK, and then click Print.

Print to virtual printers from Mac computers

Virtual printers allow you to print with predefined job settings.

Contact your administrator for the IP address or DNS name for the virtual printer because virtual printers are
published on the network.

To print to a published virtual printer from a Mac computer, you install the printer driver and then add the virtual
printer.

For information about installing printer drivers, see Printing, which is part of the user documentation set.

Update installable options and print a job

To print to a virtual printer from a Mac computer, you must make sure two-way communication is enabled so any
installable options are updated.

1 Open a file and choose Print from the File menu.
2 Choose the virtual printer as your printer.

3 Choose Fiery Features from the drop-down list and select Two-Way Communication.
When Two-Way Communication is enabled, the virtual printer will be updated with the options installed on the
printer.

4 Click Full Properties in the Quick Access pane to specify print options and settings for your job.

5 C(lick OK and then Print.
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Paper Catalog

Paper Catalog is a system-based paper warehouse database, which can store attributes of any media stock available
in a production print shop.

The Paper Catalog database resides on the Fiery server and is not affected when you reboot or clear the Fiery server.

If Paper Catalog is supported on the Fiery server, any user can select media for a job from the Paper Catalog in the
printer driver or in Job Properties in Command WorkStation.

To set up and manage Paper Catalog, you must log in to Command WorkStation with Administrator access.

Note: Depending on what is supported on the Fiery server, either Paper Catalog or Media Catalog is displayed in the
user interface.

Access levels

The level of Paper Catalog functionality available to you depends on how you log into Command WorkStation. The
relevant access levels are:

e Administrator - Has full access to all Command WorkStation and Fiery server functions. Administrator
password is required.

e Operator - Has access to all Job Center functions. In Device Center, does not have access to Configure, Backup
and Restore, changing passwords, and deleting the Job Log. Can view Paper Catalog, virtual printers, and color
management functions, but cannot edit them. Operator password is required.

Paper Catalog allows Administrators to:

e Define multiple media attribute combinations and assign unique names to each combination
e Assign color profiles for each media

o Select predefined media when they submit their job

e Assign media to trays

o Specify which Paper Catalog columns are available for users

o Centrally maintain their Paper Catalog database

o Specify Paper Catalog favorites
Paper Catalog allows Operators to:

o Select predefined media when they submit their job
e Assign media to trays

o Specify Paper Catalog favorites
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Choose media from Paper Catalog

After the Paper Catalog has been set up and entries defined, you can select media from the catalog and assign it to
your job.

Note: Paper catalog entries must be set up in Command WorkStation before you assign it to your job. For more
information, see Create a Paper Catalog entry on page 243.

Administrators can access Paper Catalog from:

e Media and Mixed Media in Job Properties

e Booklet and Gangup layout options in Job Properties

o Fiery Impose, Fiery Compose, or Fiery JobMaster, if supported

e The More icon (three dots) next to the name of the Fiery server

Choose from Paper Catalog in Job Properties

Paper Catalog is available from the Job Properties window in Command WorkStation.
1 Selectajob in the Held list in Job Center. Do one of the following:

¢ Click Properties in the Actions menu.

¢ Right-click and select Properties.

e Click the Properties icon in the Job Center tool bar.

¢ Double-click the job.

2 Click Media.

3 After the Paper Catalog has been set up and entries defined, select the desired item from the Paper Catalog list.
To view the media attributes associated with each entry, click the Select button.

You can also select from the Paper Catalog in Mixed media.

If you select Booklet or Gangup in the Layout tab, you can choose Select from Paper Catalog when assigning
media.

Note: If you specify a paper catalog entry and then change the page size (or another attribute associated with the
entry) in the Job Properties window, the Paper Catalog assignment is canceled. The Job Properties window
subsequently displays none defined for Paper Catalog.

Choose from Paper Catalog in Fiery Compose or Fiery JobMaster

Administrators can access Paper Catalog from Fiery Compose or Fiery JobMaster, if supported.

1 Right-click a spooled job in the Held or Printed queues in Job Center, and select Compose or JobMaster.
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2 Do one of the following:

¢ In the Page View pane in the Fiery Compose or Fiery JobMaster window, right-click the desired page and
select Assign Media.

¢ In the Settings pane in the Fiery Compose or Fiery JobMaster window;, click Edit button next to the Sheet
field.

In the window that appears, click the arrow beside the Media field to display the media menu.
Scroll down and select Choose from Paper Catalog.

In the Paper Catalog window, select your desired media and click OK.

A un h~ W

Click OK again.

For more information, see Fiery JobMaster-Fiery Impose-Fiery Compose Help.

Choose from Paper Catalog in Fiery Impose

Administrators can access Paper Catalog from Fiery Impose, if supported.

1 Right-click a spooled job in the Held or Printed queues in Job Center, and select Impose.
2 Do one of the following:

¢ In the Page View pane in the Fiery Compose or Fiery JobMaster window, right-click the desired page and
select Assign Media.

¢ In the Settings pane in the Fiery Impose window, click Edit button next to the Sheet field.
In the window that appears, click the arrow beside the Media field to display the media menu.
Scroll down and select Choose from Paper Catalog.

In the Paper Catalog window, select your desired media and click OK.

o un A~ W

Click OK again.

For more information, see Fiery JobMaster-Fiery Impose-Fiery Compose Help.

Set up Paper Catalog

An Administrator creates Paper Catalog entries that describe all the media available for use with the printer.

If a job restored from an Archive contains a Paper Catalog entry that is not in the database, Paper Catalog
automatically creates a new entry with the Archive attributes.

Only an Administrator can access setup options for Paper Catalog to customize it for specific print shop scenarios.

1 Log into the desired Fiery server as Administrator. Enter the Administrator password if one has been set.
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2 Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

3 Click Paper Catalog under Resources.

In the Paper Catalog window, you can create new entries, edit entries, delete entries, duplicate entries, and
manage the Paper Catalog database.

Choose Paper Catalog settings

When creating a Paper Catalog entry, Administrators can choose from two sets of media attributes: Printer (PPD)
based and JDF (Job Definition Format).

o The PPD set of media attributes is specific to the Fiery server. The name of each setting is standard across
devices, but the list of possible options varies. The PPD set is recommended for new and intermediate users.

o The JDF set of media attributes comes from the printing industry standard specifications for Job Definition
Format. This set of media attributes is not specific to the Fiery server, and allows for smooth mapping of media
definitions from MIS-job submission workflows. The JDF set is recommended for advanced users familiar with
the JDF workflow.

Note: The Fiery server must support JDF printing and the feature must be enabled in Configure > Job
Submission > JDF Settings > Enable JDF.

Some of the media attributes are common to both sets, although the naming may be slightly different. The JDF set
provides more granularity.

1 Open Paper Catalog.
2 In the Paper Catalog window, click Settings in the toolbar.

3 Select either PPD based or JDF based for Specification to use.

Attributes for new entries in Paper Catalog

Attributes for new Paper Catalog entries are grouped under different tabs.

Before creating a new entry, choose either PPD or JDF settings. For information, see Choose Paper Catalog settings
on page 241.



Fiery Command WorkStation 242
Managing server resources

PPD settings
The tabs are:

e New or Edit: Choose settings to specify the media to be used.

JDF settings
The tabs are:

¢ Basic and Other Attributes: Include a number of JDF attributes to describe the media in greater granularity.

e Settings: Choose the color profiles and the feed direction.

Change the column display in Paper Catalog

The column headings in the Paper Catalog window change dynamically, according to whether you are using PPD
based media attributes or JDF based media attributes.

Administrators can change the order of these columns in the display, or add/delete the columns to present
information useful to your particular print environment. To adjust the width of a column, drag the column border to
the left or right.

Note: Tray is always the first column heading and cannot be moved or deleted.
1 In the Paper Catalog window, right-click in the column heading bar.
2 Do one of the following:

¢ Click Add to choose an item from the menu to add to the columns.

¢ Click Delete to remove a column.

¢ Click Move Left or Move Right to move a column in the desired direction.

Specify JDF attributes in Paper Catalog

Administrators can specify JDF media attributes for a Paper Catalog media entry.

To use this procedure, you must select JDF based specifications in the Paper Catalog Settings dialog box.

1 In the Paper Catalog window, do one of the following:
¢ Click the Add New icon.

¢ To edit an existing catalog entry, select the entry and click the Edit button.

2 Inthe New or Edit window that appears, enter information in the Basic or Other Attributes tabs. You can enter
information in the text fields, or click the arrow to access the drop-down menu for an attribute.

3 Click the Settings tab and specify attributes as required.

For information about specifying color profile settings, see Specify color profile settings on page 244.

The new entry appears as an editable (white) entry line in the Paper Catalog window.
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Create a Paper Catalog entry

Administrators can specify new media and media attributes in Paper Catalog.

Duplicate names for catalog entries are allowed when you create a new Paper Catalog entry, except on some printers.
On those printers, duplicate names are ignored by Paper Catalog.

1 Open Paper Catalog.

2 In the Paper Catalog window, click Settings in the toolbar and choose either the PPD based or JDF based setting.
3 Click Add New in the toolbar.

4 In the New window, specify the attributes.

You must make a selection for each setting marked with an asterisk (*).

Note: If you enter an incorrect value for a media attribute, and move on to another media attribute, the incorrect
media attribute will revert to its previous value.

Add new media from the tray

You can initiate the process of creating a new Paper Catalog entry from the tray if media settings have already
been specified for that tray.

To use this procedure, you must select PPD based specifications in the Paper Catalog Settings dialog box.
1 Open Paper Catalog in one of the following ways:

¢ (Click the Paper Catalog icon in the toolbar.

¢ Click Paper Catalog in the Server menu.

¢ Right-click the server in the Servers list and select Paper Catalog.

¢ Right-click the server in the Servers list and select Device Center. In Device Center, click the RESOURCES
tab and select Paper Catalog.

2 Click Settings in the Paper Catalog toolbar to choose PPD based specifications.

PPD based is the default set of media attributes for the printer. For information about the specific attributes,
see Printing.

3 In Command WorkStation, right-click the tray for the Fiery server in the Servers list, and select Add New
Media from the menu.

The New Media window opens with the settings from the tray populating the matching fields. These settings
cannot be edited.

4 Specify more attributes for the new media in the New Media window, if required.
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Specify color profile settings

Administrators can associate a Paper Catalog entry with a color output profile.

Any default or custom Fiery server output profile appears listed by name as a possible Paper Catalog attribute.

1
2

5

In the Paper Catalog window, click Settings in the toolbar.

Specify the Paper Catalog setting as either PPD based or JDF based.
Do one of the following:

¢ Click Add New.

¢ To edit an existing catalog entry, select the entry and click the Edit button.

Assign the appropriate profile options to your catalog entry. For JDF attributes, options are on the Settings tab.

Front color profile - Default color profile applied only to the front side of the media. Select from the list of output
profiles in the list. This attribute can be overridden by specifying a different color profile in Job Properties.
Appears in both the PPD and JDF settings.

Back color profile - Default color profile applied only to the back of the media. Select from the list of output
profiles in the list. Back color profile menu also includes Same as Front. This attribute can be overridden by
specifying a different color profile in Job Properties. Appears in both the PPD and JDF settings.

Specify Feed direction, if available, by clicking either Long edge feed or Short edge feed.
Click OK.

The new or modified entry appears under Name in the Paper Catalog window.

For more information about output profiles, see Color Printing.

Marking or removing paper catalog entries as favorites

You can mark or remove frequently used paper catalog entries as favorites in the Paper Catalog window.

Mark paper catalog entries as favorites

To mark frequently used paper catalog entries as favorites, do one of the following:

¢ Select an entry and click Favorite in the toolbar.

» Right-click a paper catalog entry and select Favorite from the list.
A star appears next to the paper catalog entry.

Remove paper catalog entries as favorites

You can remove an entry marked as a favorite.
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» Select a favorite entry and do one of the following:

e Click Favorite in the toolbar.

¢ Right-click the entry and clear Favorite from the list.

You can view the paper catalog favorites in the media list available in the Job Properties window.

More information about paper catalog favorites

The paper catalog favorites are not applicable for the following:

e Export paper catalog

e Backup and Restore option in Fiery Resources and Settings

Note: When you restore the paper catalog entries to the Fiery server with Import > Merge with Existing, the
existing favorites will be retained.

Search for jobs using a paper catalog entry

You can perform an advanced search to list all jobs that use a particular paper catalog entry.

1

6

In Command WorkStation, click All Jobs in the Servers pane.
All jobs across all queues are listed in the All Jobs view.

Right-click the Job List column header and select Add New > Media > Paper Catalog Name.
Paper Catalog Name appears in the Job List column header.

In the toolbar, click the arrow next to the More filter.
In the Customize Search Filters list, select Paper Catalog Name and click Save.

Click the arrow next to the Paper Catalog Name filter, select the required paper catalog entry and click Apply.
All jobs using the selected paper catalog entry are listed.

Optionally, click Save to save the search results as a view. In Save Search as View, type a name and click Save.

The view appears below the list of queues in the Servers pane.

Duplicate a Paper Catalog entry

You can duplicate an existing catalog entry and then customize it to create a new entry.

Duplicate names for catalog entries are allowed when you create a new Paper Catalog entry, except on some printers.
On those printers, duplicate names are ignored by Paper Catalog.

Note: Only an Administrator can access Paper Catalog setup.

1

In the main Paper Catalog window, select the Paper Catalog entry that you want to duplicate.
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Click the Duplicate button, enter a new name if desired, and click OK.

The duplicated entry appears at the bottom of the list.
To customize your catalog entry, click the Edit button. See Editing or deleting paper catalog entries on page 246.

Note: You can also right-click a Paper Catalog entry, and choose Edit or Duplicate.

Editing or deleting paper catalog entries

With Fiery Command WorkStation 6.8 and later, you can edit or delete a paper catalog entry even if it is a default
server setting or assigned to any of the following:

Job

Tray

Smart media
Preset

Virtual printer

To edit or delete a paper catalog entry that is associated with a tray, you must first remove the association. For more
information, see Remove tray association on page 246.

To view all jobs using a particular paper catalog entry, perform an advanced search. For more information, see
Search for jobs using a paper catalog entry on page 245.

Remove tray association

To remove the tray association, you must do the following:
1 In the consumables area in Fiery Command WorkStation, click the arrow to the right of a tray.

2 Click Remove Association.

Edit a Paper Catalog entry

You can edit attributes and values of paper catalog entries.

1 In the Paper Catalog window, do one of the following:

¢ Select the entry and click Edit in the toolbar.
¢ Double-click the selected entry.

¢ Right-click the selected entry and select Edit.

A message notifies you that one or more jobs use the paper catalog entry.
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2 Ifthe paper catalog entry is associated with any of the following:

a) Tray: A message notifies you to remove the tray association. For more information, see Remove tray
association on page 246.

b) Job, smart media, preset, virtual printer, or a default server setting: A message notifies you that one or
more jobs use the paper catalog entry.

Click OK in response to the message.

Enter information in the text fields or click the arrow to display the list for that attribute. Choose the new
attribute setting or enter the new attribute value.

Note: If you enter an incorrect value for a media attribute and move on to another media attribute, the
incorrect media attribute will revert to its previous value.

4 Click OK to save the changes.

Note: For jobs that are already in queues, the media attribute columns will be updated when the job is processed
or printed, or when you open the Job Properties window.

Delete a Paper Catalog entry

You can delete a paper catalog entry in the Paper Catalog window.

1

In the Paper Catalog window, select the Paper Catalog entry that you want to delete from the list.

Note: Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not
sequential.

Delete the selected entry in one of the following ways:

¢ Click Delete in the toolbar.

¢ Right-click the selected entry and select Delete.

If the paper catalog entry is associated with any of the following:

¢ Tray: A message notifies you that the selected entry is associated with one or more trays. Click Yes to
remove the tray association and delete the paper catalog entry.

¢ Job, smart media, preset, virtual printer, or a default server setting: A message notifies you that one or
more jobs use the paper catalog entry. Click OK in response to the message.

Note: After you delete the paper catalog entry, it will no longer be associated with the job. In the Job Properties
window, the Paper Catalog list will display Not defined.
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Define a custom page size

Administrators can define a custom page size when creating or editing a Paper Catalog entry.
1 Do one of the following:
¢ Click the Add New icon.

¢ To edit an existing catalog entry, select the entry and click Edit.

2 Inthe New or Edit dialog, click Custom beside the Paper size field and enter the custom page values for that
catalog entry. Click OK.

3 Add a Product ID as required and click OK.

Send a job with Paper Catalog settings

On Fiery servers with Fiery system software FS350/350 Pro or later, you can send a job with Paper Catalog settings
from one Fiery server to another and retain the settings.

When a job with Paper Catalog settings is sent from one Fiery server to another and a matching Paper Catalog entry
is found in the destination Fiery server database, the matching entry will be used for the job.

If a matching Paper Catalog entry is not found, the Paper Catalog settings are applied to the job, and you do not
need to create a new entry.

In Job Properties, the Paper Catalog print option will be set to None defined, but the other media settings will reflect
the Paper Catalog settings of the job from the original Fiery server.

1 Do one of the following:
¢ Right-click a job in the Held queue with Paper Catalog settings and select Send To.

¢ Select ajob in the Held queue, and click Send To in the Actions menu.

2 Choose the destination Fiery server from the list.
The selected job is listed in the Held queue of the destination Fiery server.

3 Select the desired job action for the job.

Manage the Paper Catalog database

Administrators set up and manage the Paper Catalog database.

When the Paper Catalog database is set up, you can export it, merge it with another Paper Catalog database, reset it
to factory defaults, and publish or unpublish Paper Catalog media entries.
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Export the Paper Catalog database

Exported databases are saved as .xml files and can be imported back into Paper Catalog at any time.

Before you replace your Paper Catalog database or reinstall system software, we recommend that you first back up
your existing database by exporting it to a remote location. You can choose to export all entries in the database or a
subset.

1 In the Paper Catalog window, click Export in the toolbar and choose Export All....

If you only want to export some of the media entries, you can select multiple entries in the Paper Catalog and
choose Export Selected.... You can Shift-click to select sequential entries, or Ctrl-click to select nonsequential
entries.

2 Navigate to the location on your computer or network where you want to save the exported database file.
3 Enter a name for the database file; then click Save.

The exported database is saved as an .xml file.

Replace the Paper Catalog database

Administrators can import a new database and replace the existing Paper Catalog database.

Before you replace your Paper Catalog database, we recommend that you first archive your existing database by
exporting it.

1 In the Paper Catalog window, click Import in the toolbar and choose Replace Existing....

2 Navigate to the replacement database .xml file on your computer or network, and click Open.

3 Click Yes in response to the alert message.

Merge Paper Catalog databases

Administrators can import entries from another database to create a merged Paper Catalog database.

If the imported database contains an entry that has identical attributes as an entry in the original database, the new
entry is not imported and the original entry remains intact in the merged database.

1 In the Paper Catalog window, click Import in the toolbar and choose Merge with Existing....
2 Navigate to the database .xml file on your computer or network that you want to import, and click Open.
Your current Paper Catalog database is now merged with the one you just selected.

Note: When you merge databases, all color profile associations in the imported database are discarded.

Repeat the process for additional Paper Catalog databases that you want to merge into the existing one.
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Reset the Paper Catalog to factory defaults

Administrators can revert the Paper Catalog database to its factory default.

Any added or edited catalog entries are lost when you reset the Paper Catalog to factory defaults, unless they have
been assigned to a job, assigned to a tray, or are locked. To save your customized entries, first export your existing
catalog database before you reset it to factory defaults.

1 Click Settings.
2 In the Paper Catalog Settings window, click Reset to Factory Defaults.

3 Click Yes in response to the alert message.

Unpublish or publish Paper Catalog media entries

By default, all Paper Catalog entries are visible and can be selected for a job by users; in other words, they are
"published.”

When an Administrator unpublishes an entry, it is dimmed in the Paper Catalog main window, and does not appear
in the Paper Catalog list in Job Properties or the printer driver. An Administrator can also choose to hide
unpublished entries in the Paper Catalog window.

When an entry, or entries, have been unpublished, an Administrator can always publish them again.
Note: You cannot unpublish a Paper Catalog entry if it is being used by a job, virtual printer, or preset.
1 In the main Paper Catalog window, select the entry or entries you want to publish or unpublish.
Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.
2 Do one of the following:
¢ To unpublish an entry, click the Unpublish icon in the Paper Catalog menu bar.

¢ To publish an entry, click the Publish icon in the Paper Catalog menu bar.

Note: You can also right-click a Paper Catalog entry, or entries, and choose Unpublish or Publish.

Media attributes

When you create or edit a Paper Catalog entry, you can select from a number of media attributes. Set media
attributes for a catalog entry in the New or Edit window in Paper Catalog.

Mandatory attributes appear with an asterisk (*) next to the name. You cannot leave the field for a mandatory
attribute empty.

Paper Catalog offers you two sets of media attributes:
e Printer (PPD) based (the default)

The choices listed for each PPD setting are determined by the PPD for the connected Fiery server.
e JDF (Job Definition Format) based

JDF attributes are standard and are not dependent on the connected Fiery server.
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Attribute names appear in the column headers of the main Paper Catalog window, according to whether you have
selected PPD based or JDF based settings.

Note: Attribute names may vary depending on what is supported on your Fiery server.

JDF attributes are described below. Equivalent PPD settings are also included. The PPD attributes provided to create
a Paper Catalog entry vary from project to project, so the terminology for the attributes will vary. For a description
of the PPD settings available for your product, see Printing.

Note: In the descriptions of the attributes, the terms "media” or "paper” refer to "substrate".

% recycled content

Back

Back color profile

Brightness

CIE Lab Color

CIE Tint

CIE Whiteness

Color name

Custom color name

Description

Feed direction

The percentage of recycled material in the media.

Settings that can be applied to the back of the media. See Back on page 254.
Users have the option to clear the Same as Front check box and select from
the Coating, Gloss value, and the Imageable sides options.

Default color profile applied only to the back side of the media. This
attribute can be overridden by specifying a different color profile in Job
Properties. Appears in both the PPD and JDF settings.

Light reflectance of the media used. Enter a value from 0% (low reflectance)
to 100% (high reflectance).

The device-independent color of the media. Specify the color using CIE
L*a*b* values.

Describes how neutral, unsaturated, or non-chromatic the media is. Specify
the media tint using values in the CIE xyz coordinate system. A coordinate
of 0 indicates a perfectly neutral tint in the red-green axis.

Describes the amount of overall light reflected by the media, as measured
across the entire visible spectrum. Specify the reflection amount using
values in the CIE xyz coordinate system. A coordinate of (100, 100, 100)
indicates perfect whiteness.

Color of the media used. To indicate translucent media, choose a "Clear"
color option.

Custom color of the media used. If your desired color does not appear in the
Color menu, type the name of your custom color into this field.

Descriptive information that would enable a user to order more of this
media from a paper merchant. For example, the description might read
Hammermill Color Copy 10246-7 8 1/2” x 11" 105 gsm Photo White Ultra
Smooth.

The Feed direction attribute specifies the orientation of the media as it feeds
into the printhead. See Feed direction on page 255.



Flute/Grain direction

Front:

Front color profile

Grade

Hole type

Media color

Media unit

Media weight

Name

Opacity

Output paper size

Opacity Level %

Paper size

Paper type

Pre-Printed
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Specifies the direction of the fluted substrate as it feeds into the printhead.
Choose from the following options:

¢ None - This is the default.

¢ Short - The short edge of the fluted substrate as it feeds into the
printhead.

e Long - The long edge of the fluted substrate as it feeds into the
printhead.

Settings that can be applied to the front of the media. See Front on page 253.

Default color profile applied only to the front side of the media. This
attribute can be overridden by specifying a different color profile in Job
Properties. Appears in both the PPD based and JDF based settings.

The Grade attribute indicates the surface quality of the media, expressed as
a grade level from 1 to 5. See Grade on page 255.

Pattern of punched holes (if any) on the media used.

The PPD setting for the color of the media to be used. JDF settings for color
of media include Color name and Custom color name.

The Media unit attribute indicates the physical format of the media that is
fed into the printer. See Media unit on page 255.

The PPD setting for weight of the media used, measured in grams per
square meter (gsm) or pounds (Ibs). The similar JDF setting is Weight on
page 260.

Descriptive name for the catalog entry, to describe the media to load in the
trays, such as 11" x 17" Hammermill 105 gsm. Type the desired name into
this field.

The Opacity attribute indicates the level of transparency of the media. See
Opacity on page 256.

Pre-defined sizes that can be selected for the media output. You can select a
size or enter a custom paper size.

The media's percentage of opacity. 0% represents full transparency, and
100% represents full opacity.

Width and height dimensions of the media used. You can select a size or
enter a custom paper size.

For information about specific Paper size options, see Printing, which is part
of the user documentation set.

The PPD setting that includes categories that are similar to those in the JDF
Type, Type details on page 258, and Texture on page 256 settings.

When the check box is selected, the media contains pre-printed content (for
example, stationery paper with a pre-printed letterhead). When the check
box is cleared, the media is not pre-printed.



Printing technology

Product ID

Pre-punched media

Set count

Tab Properties

Texture

Thickness

Type

Type details

Weight

Front
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Choose from the available printing technologies.

o Offset: Uses metal plates to transfer (offset) images to a rubber medium
or rollers which is then printed on the substrate.

o Laser: Uses light or a "laser” to transfer text and images on to the
substrate. This type of printing uses toner or dry ink powder to print on
the substrate.

Part number, item code, article number, or other identifier for the media
used, as defined manually by the print operator, or by a Management
Information System (MIS).

The PPD setting for possible hole-punch combinations. The similar JDF
setting is Hole type.

Defines the number of pieces in a grouped media set. For example, tab stock
with five pre-cut tabs has a Set count of "5".

When you specify JDF Settings for a new Paper Catalog entry, and select
Tab Stock from the Type details menu, the Tab Properties button is enabled.
See Tab Properties on page 256.

The Texture attribute indicates the surface texture of the media used. See
Texture on page 256.

Thickness of the media used, measured in microns (um).

This JDF attribute describes the stock type of the media used. Choose from
the following options:

e Paper - Standard fiber-based paper stock.
¢ Transparency - Transparent media stock designed to be viewed through

projection.

The Type details attribute describes additional details of the media stock
type used. See Type details on page 258.

The Weight attribute indicates the weight of the media used, measured in
grams per square meter (gsm) or pounds (Ibs). See Weight on page 260.

The Front pane has the following attributes that can be applied to the front of the media.

Choose from the following options:

Coating

Gloss value

The type of pre-process coating applied to the front side of the media
sheet. See Coating on page 254.

The percentage of light reflected by the front side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.
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Imageable sides Specifies which side of the media supports print imaging.

Back
The Back pane has the following attributes that can be applied to the back of the media.
Same as Front Replicates the settings selected in the Front pane. See Front on page 253.

Note: For the Fiery server, Same as Front is the default. You can clear the
Same as Front check box and select options from the Coating, Gloss
value, and Imageable sides attributes.

Coating Indicates the type of pre-process coating applied to the back side of the
media sheet. See Coating on page 254.

Gloss value The percentage of light reflected by the back side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.

Imageable sides Specifies which side of the media supports print imaging.

Coating

The Coating attribute indicates the type of surface coating to be used for the media.

Choose from the following options:
None No coating applied.

Coated Uses a surface sealant to render qualities to the media such as surface
gloss, smoothness, and weight.

Glossy Coating that has a high level of sheen and is very reflective.

High gloss Glossiest of all coatings rendering a mirror-like finish. This coating is very
reflective and renders a sharp resolution.

Matte Non-glossy with very little sheen; also known as "flat". This coating may
slightly increase the thickness of the media.

Satin Possesses a lower gloss level than a gloss coating but a higher gloss level
than a matte coating. Colors appear sharp and vivid on the media.

Semi-gloss The gloss level can be placed roughly in the middle between a gloss and
matte coating. This coating renders a sharp resolution.



Feed direction
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The Feed direction attribute specifies the orientation of the media as it feeds into the printhead.

Choose from the following options:

Long Edge Feed

Short Edge Feed

Grade

Media feeds into the printhead along the long edge of the sheet, as
defined by paper size.

Media feeds into the printhead along the short edge of the sheet, as
defined by paper size.

The Grade attribute indicates the surface quality of the media, expressed as a grade level from 1 to 5.

Note: This attribute is not usually used for media used in digital printing.

If required, use the following guidelines:

Grade Surface quality of media

1 Gloss-coated paper

2 Matte-coated paper

3 Gloss-coated, web paper

4 Uncoated, white paper

5 Uncoated, yellowish paper
Media unit

The Media unit attribute indicates the physical format of the media that is fed into the press or the printer.

Choose from the following options:

Sheet

Roll

Continuous

Individually cut sheets.

Media that is continuously connected and wrapped around a spindle.

Media that is continuously connected and folded, as in a fan-folded
format.

255
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The Opacity attribute indicates the level of transparency of the media.

Choose from the following options:

Opaque

Translucent

Transparent

Tab Properties

The media is opaque. If the media is printed on both sides, the image on
the other side does not show through under normal lighting conditions.

The media is partially transparent, under certain lighting conditions such
as back-lit viewing.

The media is fully transparent, under all lighting conditions.

When you specify JDF Settings for a new Paper Catalog entry, and select Tab Stock from the Type details menu,

the Tab Properties button is enabled.

Click the button to choose the following JDF tab settings:

Tab collation order

Tab width

Tab edge
Tab extension distance

Tab offset

Tabs per bank

Texture

Applicable to sets of pre-cut tabs.

The width along the tab edge as measured along the mid-line of the tab.
Each tab is centered within a space called the "tab pitch."

Indicates the edge (left, top, right, or bottom) of the media that has tabs.
The distance that the tab extends beyond the body of the other media.

The distance from the corner of the media to the edge of the first tab
pitch point of the first tab in the bank along the tab edge. This distance is
the same on both ends of the bank of tabs.

The number of equal-sized tabs in a single set if all positions are filled.

The Texture attribute indicates the surface texture of the media used.

Choose from the following options:
Antique

Calendared

Cockle

Dull

Eggshell

Surface that is rougher than Vellum.

Extra-smooth or polished uncoated paper.

Surface that has a rough, wrinkled, irregular finish.
Machine-worn finish without gloss or luster.

Surface that has a texture similar to that of an eggshell.



Embossed linen

English

Felt
Laid

Light cockle

Linen

Luster

Machine finished
Matte

Mottled
Parchment

Satin
Semi-vellum

Silk

Smooth

Stipple

Suede

Super calendared
Super smooth
Traditional laid
Ultra smooth
Uncalendared
Vellum

Velvet

Wove
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Surface resembling coarse woven cloth, with a pronounced embossed
texture.

Surface that is smoother than Machine Finished, but rougher than Super
calendared.

Finish applied by a special marking felt.
Surface with a pattern of vertical and horizontal lines.

Surface that has a rough, wrinkled, irregular finish, with less pronounced
wrinkles than in Cockle.

Surface that has the texture of coarse woven cloth.

Shiny surface.

Extra-smooth or polished uncoated paper, rougher than English.
Dull finish without gloss or luster.

Finish that shows diverse spots or blotches.

Finish that resembles the appearance of parchment paper.
Smooth, dull finish that resembles satin fabric.

Slightly rough finish, smoother than Vellum.

Smooth, dull finish that resembles silk fabric.

Surface that has a smooth finish.

Fine, pebbled finish.

Smooth, dull finish that resembles suede fabric.

Smoothest, most polished, uncoated paper.

Very flat and even finish. Smoother than Ultra smooth.

Surface with a heavier pattern of vertical and horizontal lines than Laid.
Very flat and even finish, but not as smooth as Super smooth.
Rough, unpolished, and uncoated finish.

Slightly rough and dull finish.

Smooth, dull finish that resembles velvet fabric.

Soft, smooth finish.
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The Type details attribute describes additional details of the media stock type used.

Choose from the following options:

Plain

Cardboard

Continuous long

Continuous short

Envelope

Envelope plain
Envelope window

Full cut tabs

Labels
Letterhead

Multi-part form

Photographic

Pre cut tabs
Stationery

Tab Stock

Choose this option if your media stock does not require a special
description. Some systems require a value of plain, but leaving this blank
if the detail is not needed would be better, if the print engine allows it.

Media made from cardboard stock.

Opaque media composed of sheets continuously connected along the
long edge, as defined by paper size.

Opaque media composed of sheets continuously connected along the
short edge, as defined by paper size.

Media that can be used for conventional mailing purposes. Can either be
plain envelopes or envelopes with transparent address windows.

Envelopes that are not pre-printed and do not have address windows.
Envelopes that have transparent windows for addressing purposes.

Media with a single long tab that extends along the full length of the
sheet.

Adhesive label stock, such as a sheet of peel-off labels.
Cut sheets of opaque media that contain a pre-printed letterhead.

Media designed for use as a multi-layer form. Individual layers of the
form are detached from one another and may be drawn from separate
paper trays. It is more likely that the layers are pre-collated. These media
tend to be referred to as NCR - No Carbon Required.

Cut sheets of opaque media designed to support photographic-quality
images.

Media with two or more tabs that extend along an edge of the sheet.
Cut sheets of opaque media. Generic paper falls under this category.

Media with one or more tabs. Can be either Full cut tabs or Pre cut tabs,
or refer to media with enough thickness and stiffness to be used as a tab.
The media may or may not have tabs.
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US Basic Size

The US Basic Size attribute indicates the type of media stock (measured in inches), as defined by US industry
standards.

The US basic size is the established size (in inches) of paper stocks upon which the basis weight for the stock is
calculated in the United States. The basic size of most paper stocks is also recognized by buyers and sellers as
one size that has common use requirements. Choose from the following options:

Paper stock US basic size
Bond 17" x 22"
Ledger 17" x 22"
Thin (manifold, onion skin) 177 x 227
Duplicator 17”7 x 227
Safety 177 x 227
Uncoated book 25” x 38”
Coated book 25” x 38”
Text book 25” x 38”
Cover Papers 20” x 26”
Index bristol 25.5” x 30.5”
Tagboard 24” x 36”
Blanks 227 x 28”
Printing bristol 22.5” x 28.5”
Wedding bristol 22.5” x 28.5”
Blotter 19” x 247
Label 25” x 38”
Newsprint 24”7 x 36”




Weight
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The Weight attribute indicates the weight of the media used, measured in grams per square meter (gsm) or

pounds (lbs).

The basis weights of most North American stock types are measured in pounds (Ibs). To convert to gsm,
multiply the basis weight by the appropriate conversion factor.

For example, the metric weight of a 501b bond stock is calculated as follows:

Basis Weight x Conversion Factor = 50 x 3.76 = 188gsm.

The appropriate conversion factor for stock types is listed in the following table:

Stock type Conversion factor
Bond 3.76
Ledger 3.76
Thin (manifold, onion skin) 3.76
Duplicator 3.76
Safety 3.76
Uncoated book 1.48
Coated book 1.48
Text book 1.48
Cover Papers 2.70
Index bristol 1.81
Tagboard 1.63
Blanks 2.28
Printing bristol 2.19
Wedding bristol 2.19
Blotter 3.08
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Stock type Conversion factor
Label 1.48
Newsprint 1.63

Tray association

Tray association allows you to assign a Paper Catalog media entry to a printer tray. Use this feature to allow the
printer to automatically pull specific Paper Catalog assigned media for a job that uses a particular Paper Catalog
entry.

Note: Tray association is only supported if Paper Catalog is supported.
You can use the tray association feature to assign media from the Paper Catalog to the trays installed on the printer.

You can also use smart media to perform automatic tray association—for example, in a print shop, where the printer
is configured with the same paper in the tray more than 90 percent of the time.

Tray association display

Tray association is displayed in:
e Consumables area

e Paper Catalog window

e Paper Catalog list in Job Properties Media area

In the consumables area in Command WorkStation, all trays installed on the printer are listed with the size of the
media loaded displayed.

If a media entry from Paper Catalog has been associated with a specific tray, that tray displays the name of the
media. If no media from the Paper Catalog has been associated, the tray displays as Unassigned.

Note: When a Paper Catalog entry is assigned to a tray, any selection made for Input tray for that media in Job
Properties will be ignored.

You can assign media to a tray in a number of ways, but the media entry must match the paper attributes that are
loaded in that tray. Paper Catalog filters the entries shown for each tray by the paper attributes reported from the
Fiery server.

You can also view the media supply in a tray. See Monitor media status in a tray on page 265.

Assign media to a tray

Use the tray association feature to assign media from the Paper Catalog to the trays installed on the printer. If the
smart media feature is turned on in Paper Catalog Settings, you can perform automatic tray association.
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Assign media to a tray from the Paper Catalog window

In Paper Catalog, you can associate media with a tray by right-clicking or by dragging and dropping.

1

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Select Paper Catalog under Resources.

3 Do one of the following:

¢ Right-click the media, select Associate to, and select the tray.

Note: Associate to is displayed only when a paper catalog entry matches the printer tray properties.
¢ Drag and drop the media to the desired tray displayed in the consumables area.

Associate to will be displayed only if the media you select matches the specifications for the specific tray.
Similarly, you can only drag and drop a media entry that matches the specifications. For instance, you cannot
associate Letter size media to a tray intended for Tabloid, or Letter size media with a different weight or feed
direction.

Assign media to a tray from the consumables area

From the Command WorkStation consumables area, you can create or remove an association between media

and a tray.

1 In the main Fiery Command WorkStation window, click the plus sign next to the name of the Fiery server to
display the consumables area.

2 Click the arrow to the right of a tray.
Note: If media has been assigned to a tray previously, you can also choose Remove Association. If you click
Remove Association, the association is removed without any further action on your part.

3 Select one Paper Catalog entry.

All possible entries are listed for that tray. If the tray does not recognize any Paper Catalog information, you
must either create/modify a Paper Catalog entry that matches the printer tray properties, or set the tray
properties on the printer so that the desired Paper Catalog entries show up. Some printers have many
attributes, some have only size.

The tray association is also displayed in the Paper Catalog window.
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Smart media

Smart media performs automatic tray association when your favorite media is loaded.

This feature is intended for a specific environment, such as a print shop, where the printer is configured with the
same paper in the tray more than 90 percent of the time. In this environment, users may be accustomed to attach the
paper labels onto the trays to remind the Operators which paper to load. With the smart media feature, the Fiery
server remembers these favorite media and performs an automatic tray association when any media with the same
attributes is loaded in the tray.

Smart media can be defined in one of the following workflows:
¢ Adding new media from the tray

e Adding new media from Paper Catalog

Note: To use smart media, you must turn it on in the Paper Catalog Settings dialog. See Turn on smart media on
page 263.

Turn on smart media

You turn on smart media in the Paper Catalog Settings dialog box.

1 Do one of the following:
¢ In Device Center, choose Paper Catalog under Resources.
¢ Choose Server > Paper Catalog.
¢ Click the Paper Catalog icon in the Job Center toolbar.
* Right-click the Fiery Server in the Servers list and select Paper Catalog.
2 Click the Settings button.
3 Select PPD based.
Note: JDF based media attributes cannot be used when defining smart media.
4 If Enable Smart Media is not selected, select it.
5 Click Close or Manage.

For information about the Manage Smart Media dialog, see Managing smart media on page 265.

Add new smart media

You can add smart media from Paper Catalog, from the tray, or from the Manage Smart Media dialog box.



Fiery Command WorkStation 264
Managing server resources

Add smart media from Paper Catalog

You can select media in Paper Catalog to add it as smart media.

1

2
3
4

Select Enable Smart Media in the Paper Catalog Settings dialog.
Click Manage.
Click Add in the Manage Smart Media dialog, then choose Add from Paper Catalog.

In Paper Catalog, select a media and click Add.

The selected media is designated as smart media in the Manage Smart Media dialog.

Add smart media from the tray

To add smart media, you can specify settings for loaded media on the printer control panel and in the New

Media dialog box.

1 Select Enable Smart Media in the Paper Catalog Settings dialog.

2 Load media in the tray and specify media settings on the printer control panel.

3 In Command WorkStation, click the tray in the consumables pane, and select Add New Media from the
menu.
Note: The Add New Media option only appears if PPD based specifications have been selected in the Paper
Catalog Settings dialog.
The New Media dialog opens with the settings from the tray populating the matching fields. These settings
cannot be edited.

4 Specify more attributes for the new media in the New Media dialog, if required.
For more information about adding a new media in Paper Catalog, see Create a Paper Catalog entry on page
243.

5 Select the Add as smart media check box.

The new media is designated as a smart media, and every time a media with matching attributes is loaded in the
tray, the tray is automatically associated with the smart media.

Add smart media from the Manage Smart Media dialog box

You can select a tray and use the Manage Smart Media dialog box to add smart media.

1
2

3

Select a tray in the Consumables area.
Choose Manage Smart Media from the contextual menu.

In the Manage Smart Media dialog, select a tray, click Add, and select Add from tray.
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Managing smart media

When smart media has been created, it is listed in the Manage Smart Media dialog. In this dialog, all available
trays are listed, and for each tray, all smart media are listed.

The Manage Smart Media dialog can be accessed from the Paper Catalog Settings dialog or from the contextual
actions menu for a selected tray in the Consumables area.

You can perform the following actions:

e Add from either Paper Catalog or from a tray.
e Remove a selected smart media.

e Remove all smart media.

e Modify the column headings.

The column headings are the available media attributes.

Monitor media status in a tray

If your printer supports reporting media levels in each tray, you can check the status from the Servers list.
1 In the Servers list in Command WorkStation, click the plus sign beside the name of the Fiery server.

The trays for that Fiery server are displayed, and each tray displays a visual graphic of the media loaded.

2 DPlace your cursor on a tray listing to display the level as a percentage.

Media Catalog

Media Catalog is a system-based paper (media) warehouse database that can store attributes of any media available
in a production print shop.

Media Catalog is installed by default with Command WorkStation. The Media Catalog resides on the Fiery server
and is not affected when you reboot or clear the Fiery server.

To set up and manage Media Catalog, you must log in to Command WorkStation with Administrator access. After
the Media Catalog is set up, you can modify the media catalog entries.

To select a media for a job, in Command WorkStation, select a job and click Properties > Media, and then select an
entry from the media catalog. Media catalog entries are listed alphabetically in the Media Catalog list.

Each media catalog entry is associated with a specific output profile. When you create a new media catalog entry,
you can associate the media catalog entry with either an existing profile or create a new profile.

Access levels

Media Catalog allows Administrators to:

e Define multiple media attribute combinations and assign unique names to each combination
o Assign color profiles for each media entry

o Select predefined media when they submit their job
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e Specify which media catalog columns are available for users
o Centrally maintain the Media Catalog

e Assign media to virtual printers and presets
Media Catalog allows Operators to:

o Select predefined media when they submit their job

Access Media Catalog

An Administrator creates media catalog entries that describe different types of media available for use with the
printer. Administrators can access setup options for Media Catalog to customize it for specific print shop scenarios.

1 Login to the desired Fiery server.
2 Do one of the following:

¢ Click the Media Catalog icon in the Job Center toolbar. If the Media Catalog icon is not displayed, do the
following:

¢ In the Job Center toolbar, right-click the toolbar, and either click Standard Set or click Customize and add
Media Catalog to the Selected Tools list.

Note: In the Customize Toolbar window, you can also click Standard Set to add Media Catalog to the
Selected Tools list.

e If the Media Catalog icon is hidden from view in the Job Center toolbar, either enlarge the window or
alternatively, click the More icon (three vertical dots), then click Media Catalog.

¢ Click Media Catalog in the Server menu.
¢ Right-click the Fiery server in the Servers list and select Media Catalog.

¢ Right-click the Fiery server in the Servers list and select Device Center. In Device Center, click the Resources
tab and select Media Catalog.

In the Media Catalog window, you can create entries, edit entries, and manage the Media Catalog.

Media Catalog window

View media entries organized in different ways.

The default view of the Media Catalog window displays the names of all media in the catalog. As you click through
the names, the following attributes are displayed for the selected name:

Note: Attribute names may vary depending on what is supported on your Fiery server.

¢ Name of the media catalog entry

¢ Description

Front coating

Media color
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e DPre-punched media

e Media type

e DPaper type

e Media weight

e DPaper weight

o SizeID

¢ Dimensions/Paper size

e ProductID

The List View (select the check box to display) lets you choose to display all media or all media of a selected size. The
information for each media displayed is dictated by the column headings you have selected.

Change the column display in Media Catalog

The column headings in the Media Catalog window change dynamically, according to whether you are using PPD
based media attributes or JDF based media attributes.

Administrators can change the order of these columns in the display, or add/delete the columns to present
information useful to your particular print environment. To adjust the width of a column, drag the column border to
the left or right.

Note: Tray is always the first column heading and cannot be moved or deleted.
1 In the Media Catalog window, select the List View check box and right-click in the column heading bar.
2 Do one of the following:

¢ Click Add to choose an item from the menu to add to the columns.

¢ Click Delete to remove a column.

¢ Click Move Left or Move Right to move a column in the desired direction.

Choose media catalog settings

When creating a media catalog entry, Administrators can choose from two sets of media attributes: Printer (PPD)
based and JDF (Job Definition Format).

o The PPD set of media attributes is specific to the Fiery server. The name of each setting is standard across
devices, but the list of possible options varies. The PPD set is recommended for new and intermediate users.

e The JDF set of media attributes comes from the printing industry standard specifications for Job Definition
Format. This set of media attributes is not specific to the Fiery server, and allows for smooth mapping of media
definitions from MIS-job submission workflows. The JDF set is recommended for advanced users familiar with
the JDF workflow.

Note: The Fiery server must support JDF printing and the feature must be enabled in Configure > Job
Submission > JDF Settings > Enable JDF.
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Some of the media attributes are common to both sets, although the naming may be slightly different. The JDF set
provides more granularity.

1 Open Media Catalog. For more information, see Access Media Catalog on page 266.
2 In the Media Catalog window, click Settings in the toolbar.
3 Select either PPD based or JDF based for Specification to use.

Depending on whether you have selected PPD based or JDF based settings, you can select List View in the Media
Catalog window and the column headers will display the attributes according to your selection.

Attributes for new entries in Media Catalog

Attributes for new media catalog entries are grouped under different tabs.

Before creating a new media catalog entry, choose either PPD or JDF settings. For more information, see Choose
media catalog settings on page 267.

To create a new media catalog entry, see Create a media catalog entry on page 268.

PPD settings
The tabs are:

¢ General: Choose settings to specify the media to be used.
o Sizes: Edit an existing entry or create new entries. Choose a pre-defined media size from the size catalog.

¢ Color Settings: Choose the color profiles.

JDF settings
The tabs are:

¢ General and Other Attributes: Include several JDF attributes to describe the media in greater granularity.

Note: The Sizes and Color Settings tabs are common to both PPD and JDF settings.

Create a media catalog entry

Administrators can specify new media and media attributes in Media Catalog.

Depending on whether PPD based settings or JDF based settings are selected, the Administrator must specify media
attributes in the following tabs:

For PPD based: General, Sizes, and Color Settings

o For JDF based: General, Other Attributes, Sizes, and Color Settings

1 Open Media Catalog. For more information, see Access Media Catalog on page 266.

2 In the Media Catalog window, click Settings in the toolbar and choose either the PPD based or JDF based setting.

Note: The media attributes that available for use differ depending on whether you select PPD based or JDF based
settings.
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Click Add New in the toolbar.

In the New window, specify the attributes.

For each setting marked with an asterisk (*), you must enter a value or select an option from the list. For more
information, see Common media attributes on page 274.

Note the following:
¢ Duplicate names for catalog entries are not allowed when you create a new media catalog entry.
e For attributes that have an applicable range, you must specify a value that is within the valid range.

e Ifajob restored from an archive contains a media catalog entry that is not in the database, Media Catalog
automatically creates a new entry with the attributes of the archived job.

¢ The unique name may be composed of media entry name and size.

e Itis generally not recommended to restore jobs with paper catalog entries to the Media Catalog. If restored,
they may not produce the desired result.

Define size attributes for media catalog entries

Administrators can set or modify size-related attributes when creating or editing a media catalog entry.

1

Open Media Catalog and do one of the following:

¢ Click Add New in the toolbar.

¢ To edit an existing catalog entry, select the entry and click Edit.

Click the Sizes tab.

Double-click the entry or click Edit.

In the Size ID field, make sure there is an entry for the size you want to add or edit.

Note: The Size ID is automatically generated by the Fiery server. You can modify the Size ID but must ensure that
the Size ID is unique. An error message notifies you if you have entered a duplicate Size ID.

In the Size Catalog list, select a size for the media catalog entry.

Note: If you choose a media size from the Size Catalog list, the Size ID field will reflect the Size ID assigned to the
selected media size. You can modify the Size ID, as required.

Add a Product ID as required and click OK.
In the main Media Catalog window, select the media catalog entry in the Name column and you can view the
media size that has been added or modified. It is also displayed in the Sizes tab of the media catalog entry.
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Specify color profile settings

Administrators can associate a media catalog entry with a color output profile.

Any default or custom Fiery server output profile appears listed by name as a possible media catalog attribute.

1
2

5

In the Media Catalog window, click Settings in the toolbar.
Specify the media catalog setting as either PPD based or JDF based.
Do one of the following:

e Click Add New.

¢ To edit an existing catalog entry, select the entry and click the Edit button.

Click the Color Settings tab and assign the appropriate profile options to your catalog entry.

Front color profile - Default color profile applied only to the front side of the media. Select from the list of output
profiles in the list. This attribute can be overridden by specifying a different color profile in Job Properties.
Appears in both the PPD and JDF settings.

Back color profile - Default color profile applied only to the back of the media. Select from the list of output
profiles in the list. Back color profile menu also includes Same as Front. This attribute can be overridden by
specifying a different color profile in Job Properties. Appears in both the PPD and JDF settings.

Click OK.

The new or modified entry appears under Name in the Media Catalog window.

For more information about output profiles, see Color Printing, which is part of the user documentation set.

Marking or removing media catalog entries as favorites

You can mark or remove frequently used media catalog entries as favorites in the Media Catalog window.

Mark media catalog entries as favorites

To mark frequently used media catalog entries as favorites, do one of the following:

Select an entry and click Favorite in the toolbar.

Right-click a media catalog entry and select Favorite from the list.
A star appears next to the media catalog entry.

Remove media catalog entries as favorites

You can remove an entry marked as a favorite.
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Do one of the following:

e Click Favorite in the toolbar.

¢ Right-click the entry and clear Favorite from the list.

You can view the media catalog favorites in the media list available in the Job Properties window.

More information about media catalog favorites

The media catalog favorites are not applicable for the following:

Export media catalog

Backup and Restore option in Fiery Resources and Settings

Note: When you restore the media catalog entries to the Fiery server with Import > Merge with Existing, the
existing favorites will be retained.

Search for jobs using a media catalog entry

You can perform an advanced search to list all jobs that use a particular media catalog entry.

1

6

In Command WorkStation, click All Jobs in the Servers pane.
All jobs across all queues are listed in the All Jobs view.

Right-click the Job List column header and select Add New > Media > Media Catalog Name.
Media Catalog Name appears in the Job List column header.

In the toolbar, click the arrow next to the More filter.
In the Customize Search Filters list, select Media Catalog Name and click Save.

Click the arrow next to the Media Catalog Name filter, select the required media catalog entry and click Apply.
All jobs using the selected media catalog entry are listed.

Optionally, click Save to save the search results as a view. In Save Search as View, type a name and click Save.

The view appears below the list of queues in the Servers pane.

Modify a media catalog entry

Administrators can duplicate, edit, or delete media catalog entries. With Command WorkStation 6.7 and later, you
can edit or delete a media catalog entry even if it is a default server setting or assigned to any of the following:

Job
Tray

Smart media
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Preset

Virtual printer

To view all jobs using a particular media catalog entry, perform an advanced search.

Duplicate a media catalog entry

You can duplicate an existing catalog entry and then rename it to create a new entry.

1

2
3

In the Media Catalog window, select the entry that you want to duplicate and click Duplicate in the toolbar.
Optionally, you can right-click the entry and select Duplicate.

Note: You can duplicate only one entry at a time.
In the Duplicate dialog box, enter a new name for the entry.

Click OK to save the changes.

The duplicated media catalog entry appears in the Name column. You can select this entry and edit other attributes
as required.

Edit a media catalog entry

You can edit attributes and values of media catalog entries.

1

4

In the Media Catalog do one of the following:

¢ Select the entry and click Edit in the toolbar.

¢ Double-click the selected entry.

¢ Right-click the selected entry and select Edit.

A message notifies you that one or more jobs use the media catalog entry.
If the media catalog entry is associated with any of the following:

¢ Job, smart media, preset, virtual printer, or a default server setting: A message notifies you that one or more
jobs use the media catalog entry. Click OK in response to the message.

Enter information in the text fields or click the arrow to display the list for that attribute. Choose the new
attribute setting or enter the new attribute value.

Note: If you enter an incorrect value for a media attribute and move on to another media attribute, the incorrect
media attribute will revert to its previous value.

Click OK to save the changes.

Note: For jobs that are already in queues, the media attribute columns will be updated when the job is processed or
printed, or when you open the Job Properties window.
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Delete a media catalog entry

You can delete a media catalog entry in the Media Catalog window.

1 In the Media Catalog window, select the media catalog entry that you want to delete from the list.

Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.
2 Delete the selected entry in one of the following ways:

¢ Click Delete in the toolbar.

¢ Right-click the selected entry and select Delete.
3 If the media catalog entry is associated with any of the following:

¢ Job, smart media, preset, virtual printer, or a default server setting: A message notifies you that one or more
jobs use the media catalog entry. Click OK in response to the message.

After you delete the media catalog entry, it will no longer be associated with the job. In the Job Properties window,
the Media Catalog list will display Not defined.

Assign a temporary custom media size

A temporary custom size can be assigned to a media. You do not have to select any of the pre-defined sizes that are
applied when a media catalog entry is assigned to the job. When you assign a custom size to a media, you do not
have to create a new entry for the custom size in the Size Catalog. A temporary custom size is useful when you have
a single/limited use of a particular media size.

1 Select a job and do one of the following:

e Click Properties in the Actions menu.

¢ Right-click the job and select Properties.

¢ Click the Properties icon in the Job Center toolbar.

¢ Double-click the job.
2 In the Job Properties window, click the Media tab on the left.
3 Select Not defined from the Media Catalog list.

4 In the Media size field, click Custom and specify the custom size dimensions for the media.
The custom size is displayed in the Media size list.

Note: Custom size dimensions are temporary and will not reflect in the list of sizes defined in the Size Catalog.
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Assign a media catalog entry to a job

Media Catalog is available from the Job Properties window in Command WorkStation.
1 Select a job and do one of the following:

e Click Properties in the Actions menu.

¢ Right-click the job and select Properties.

¢ Click the Properties icon in the Job Center toolbar.

e Double-click the job.

2 In the Job Properties window;, click the Media tab on the left.

3 Select a media catalog entry from the Media Catalog list. To view the media attributes associated with each entry,
click the Select button.
The size id assigned to the media catalog entry is displayed in the Size ID list.

4 You can select a different size id or specify a custom size from the Size ID list.

Note: Entries in the Media Catalog and Size ID lists are listed alphabetically.

Media entries

When you create or edit a media catalog entry, you can select from a number of media attributes. To set media
attributes for a catalog entry, use the main Media Catalog window or the Edit window.

Mandatory attributes appear with an asterisk (*) next to the name. You cannot leave the field for a mandatory
attribute empty.

Media Catalog offers you two sets of media attributes:

e Printer (PPD) based
The choices listed for each PPD setting are determined by the PPD for the connected Fiery server.
e JDF (Job Definition Format)

JDF attributes are standard and are not dependent on the connected Fiery server.

Common media attributes

Administrators can create media catalog entries with either PPD or JDF attributes. The PPD attributes provided to
create a media catalog entry vary from project to project, so the terminology for the attributes will vary. For a
description of the PPD settings available for your product, see Printing, which is part of the user documentation set.

When you create a new media catalog entry, you must first choose either PPD based settings or JDF based settings.
For more information, see Choose media catalog settings on page 267.
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When you select PPD based settings, the attributes are displayed on the following tabs:
e General on page 275

e Sizes on page 275

e Color Settings on page 276

When you select JDF based settings, the attributes are displayed on the following tabs:
e General on page 276

e Other Attributes on page 277

e Sizes on page 275

e Color Settings on page 276

Note the following:

o The Sizes on page 275 and Color Settings on page 276 tabs are common to both PPD and JDF settings.
o Attribute names may vary depending on what is supported on your Fiery server.

o In the descriptions of the attributes, the terms "paper" or "substrate" refer to "media".

Name Descriptive name for the catalog entry to describe the media. Type the

275

desired name for the media catalog entry. This field is common to both PPD

and JDF attributes.

General tab (PPD based)

Media color Color of the media to be used. JDF settings for color of media include Color

name and Custom color name.

Pre-punched media Indicates possible hole-punch combinations. The similar JDF setting is Hole
type.
Paper type Describes the stock type of the paper used. The list of options include

different types of paper that can be used depending on the type of job.

Set count Defines the number of pieces in a grouped media set. For example, tab stock

with five pre-cut tabs has a Set count of "5".

Media weight Indicates weight of the media used, measured in grams per square meter

(gsm) or pounds (lbs). The similar JDF setting is Weight on page 282.

Description Descriptive information and additional details of the media used. For
example, the description might read Hammermill Color Copy 10246-7 8
1/2” x 11" 105 gsm Photo White Ultra Smooth.

Sizes tab (common to both PPD and JDF settings)

Size ID Indicates the size of the media selected from the Size Catalog. The Size ID is

automatically generated by the Fiery server.



Size Catalog

Dimensions/Paper size

Feed direction

Product ID
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List of available pre-defined sizes of the media.

Displays the width and height dimensions of the media selected from the
Size Catalog.

The Feed direction attribute specifies the orientation of the media as it feeds
into the printhead. See Feed direction on page 279.

Part number, item code, article number, or other identifier for the media
used, as defined manually by the print operator, or by a Management
Information System (MIS).

Color Settings tab (common to both PPD and JDF settings)

Front color profile

Back color profile

General tab (JDF based)

Description

Pre-Printed

Type

Type details

Tab Properties

Weight

Hole type

Texture

Default color profile applied only to the front side of the media. This
attribute can be overridden by specifying a different color profile in Job
Properties.

Default color profile applied only to the back side of the media. This
attribute can be overridden by specifying a different color profile in Job
Properties.

Descriptive information and additional details of the media used. For
example, the description might read Hammermill Color Copy 10246-7 8
1/2” x 11" 105 gsm Photo White Ultra Smooth.

When the check box is selected, the media contains pre-printed content (for
example, stationery paper with a pre-printed letterhead). When the check
box is cleared, the media is not pre-printed.

Describes the stock type of the media used. Choose from the following
options:

e Paper - Standard fiber-based paper stock.

e Transparency - Transparent media stock designed to be viewed through
projection.

Describes additional details of the media stock type used. See Type details
on page 282.

When you specify JDF Settings for a new media catalog entry, and select Full
cut tabs, Pre cut tabs, or Tab Stock from the Type details list, the Tab
Properties button is enabled. See Tab Properties on page 280.

Indicates the weight of the media used, measured in grams per square meter
(gsm) or pounds (Ibs). See Weight on page 282.

Pattern of punched holes (if any) on the media used.

Indicates the surface texture of the media used. See Texture on page 280.



% recycled content

Color name

Custom color name

Printing technology

Front:

Back

Other Attributes tab (JDF based)

Brightness

Thickness

Grade

Media unit

CIE Lab Color

CIE Whiteness

CIE Tint

Opacity

Opacity Level %
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The percentage of recycled material in the media.

Color of the media used. To indicate translucent media, choose a "Clear"
color option.

Custom color of the media used. If your desired color does not appear in the
Color menu, type the name of your custom color into this field.

Choose from the available printing technologies.

o Offset: Uses metal plates to transfer (offset) images to a rubber medium
or rollers which is then printed on the media.

o Laser: Uses light or a "laser” to transfer text and images on to the media.
This type of printing uses toner or dry ink powder to print on the media.

Settings that can be applied to the front of the media. See Front on page 278.

Settings that can be applied to the back of the media. See Back on page 278.
You can clear the Same as Front check box and select from the Coating,
Gloss value, and the Imageable sides options.

Light reflectance of the media used. Enter a value from 0% (low reflectance)
to 100% (high reflectance).

Thickness of the media used, measured in microns (um).

Indicates the surface quality of the media, expressed as a grade level from 1
to 5. See Grade on page 279.

Indicates the physical format of the media that is fed into the printer. See
Media unit on page 279.

The device-independent color of the media. Specify the color using CIE
L*a*b* values.

Describes the amount of overall light reflected by the media, as measured
across the entire visible spectrum. Specify the reflection amount using
values in the CIE xyz coordinate system. A coordinate of (100, 100, 100)
indicates perfect whiteness.

Describes how neutral, unsaturated, or non-chromatic the media is. Specify
the media tint using values in the CIE xyz coordinate system. A coordinate
of 0 indicates a perfectly neutral tint in the red-green axis.

The Opacity attribute indicates the level of transparency of the media. See
Opacity on page 280.

The media's percentage of opacity. 0% represents full transparency, and
100% represents full opacity.
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The Front pane has the following attributes that can be applied to the front of the media.

Choose from the following options:

Coating

Gloss value

Imageable sides

Back

The type of pre-process coating applied to the front side of the media
sheet.

The percentage of light reflected by the front side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.

Specifies which side of the media supports print imaging.

The Back pane has the following attributes that can be applied to the back of the media.

Same as Front

Coating

Gloss value

Imageable sides

Coating

Replicates the settings selected in the Front pane. See Front on page 278.

Note: For the Fiery server, Same as Front is the default. You can clear the
Same as Front check box and select options from the Coating, Gloss
value, and Imageable sides attributes.

Indicates the type of pre-process coating applied to the back side of the
media sheet. See Coating on page 278.

The percentage of light reflected by the back side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.

Specifies which side of the media supports print imaging.

The Coating attribute indicates the type of surface coating to be used for the media.

Choose from the following options:
None

Coated

Glossy

High gloss

Matte

No coating applied.

Uses a surface sealant to render qualities to the media such as surface
gloss, smoothness, and weight.

Coating that has a high level of sheen and is very reflective.

Glossiest of all coatings rendering a mirror-like finish. This coating is very
reflective and renders a sharp resolution.

Non-glossy with very little sheen; also known as "flat". This coating may
slightly increase the thickness of the media.
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Satin Possesses a lower gloss level than a gloss coating but a higher gloss level
than a matte coating. Colors appear sharp and vivid on the media.

Semi-gloss The gloss level can be placed roughly in the middle between a gloss and
matte coating. This coating renders a sharp resolution.

Feed direction

The Feed direction attribute specifies the orientation of the media as it feeds into the printhead.

Choose from the following options:

Long Edge Feed Media feeds into the printhead along the long edge of the media.
Short Edge Feed Media feeds into the printhead along the short edge of the media.
Grade

The Grade attribute indicates the surface quality of the media, expressed as a grade level from 1 to 5.

Note: This attribute is not usually used for media used in digital printing.

If required, use the following guidelines:

Grade Surface quality of media

1 Gloss-coated paper

2 Matte-coated paper

3 Gloss-coated, web paper

4 Uncoated, white paper

5 Uncoated, yellowish paper
Media unit

The Media unit attribute indicates the physical format of the media that is fed into the printer.

Choose from the following options:

Sheet Individually cut sheets.
Roll Media that is continuously connected and wrapped around a spindle.
Continuous Media that is continuously connected and folded, as in a fan-folded

format.
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The Opacity attribute indicates the level of transparency of the media.

Choose from the following options:

Opaque

Translucent

Transparent

Tab Properties

The media is opaque. If the media is printed on both sides, the image on
the other side does not show through under normal lighting conditions.

The media is partially transparent, under certain lighting conditions such
as back-lit viewing.

The media is fully transparent, under all lighting conditions.

When you specify JDF Settings for a new media catalog entry, and select Tab Stock from the Type details menu,

the Tab Properties button is enabled.

Click the button to choose the following JDF tab settings:

Tab collation order

Tab width

Tab edge
Tab extension distance

Tab offset

Tabs per bank

Texture

Applicable to sets of pre-cut tabs.

The width along the tab edge as measured along the mid-line of the tab.
Each tab is centered within a space called the "tab pitch."

Indicates the edge (left, top, right, or bottom) of the media that has tabs.
The distance that the tab extends beyond the body of the other media.

The distance from the corner of the media to the edge of the first tab
pitch point of the first tab in the bank along the tab edge. This distance is
the same on both ends of the bank of tabs.

The number of equal-sized tabs in a single set if all positions are filled.

The Texture attribute indicates the surface texture of the media used.

Choose from the following options:
Antique

Calendared

Cockle

Dull

Eggshell

Surface that is rougher than Vellum.

Extra-smooth or polished uncoated paper.

Surface that has a rough, wrinkled, irregular finish.
Machine-worn finish without gloss or luster.

Surface that has a texture similar to that of an eggshell.



Embossed linen

English

Felt
Laid

Light cockle

Linen

Luster

Machine finished
Matte

Mottled
Parchment

Satin
Semi-vellum

Silk

Smooth

Stipple

Suede

Super calendared
Super smooth
Traditional laid
Ultra smooth
Uncalendared
Vellum

Velvet

Wove
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Surface resembling coarse woven cloth, with a pronounced embossed
texture.

Surface that is smoother than Machine Finished, but rougher than Super
calendared.

Finish applied by a special marking felt.
Surface with a pattern of vertical and horizontal lines.

Surface that has a rough, wrinkled, irregular finish, with less pronounced
wrinkles than in Cockle.

Surface that has the texture of coarse woven cloth.

Shiny surface.

Extra-smooth or polished uncoated paper, rougher than English.
Dull finish without gloss or luster.

Finish that shows diverse spots or blotches.

Finish that resembles the appearance of parchment paper.
Smooth, dull finish that resembles satin fabric.

Slightly rough finish, smoother than Vellum.

Smooth, dull finish that resembles silk fabric.

Surface that has a smooth finish.

Fine, pebbled finish.

Smooth, dull finish that resembles suede fabric.

Smoothest, most polished, uncoated paper.

Very flat and even finish. Smoother than Ultra smooth.

Surface with a heavier pattern of vertical and horizontal lines than Laid.
Very flat and even finish, but not as smooth as Super smooth.
Rough, unpolished, and uncoated finish.

Slightly rough and dull finish.

Smooth, dull finish that resembles velvet fabric.

Soft, smooth finish.
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The Type details attribute describes additional details of the media stock type used.

Choose from the following options:

Plain

Cardboard

Continuous long

Continuous short

Labels

Weight

Choose this option if your media stock does not require a special
description. Some systems require a value of plain, but leaving this blank
if the detail is not needed would be better, if the print engine allows it.

Media made from cardboard stock.

Opaque media composed of sheets continuously connected along the
long edge, as defined by Size.

Opaque media composed of sheets continuously connected along the
short edge, as defined by Size.

Adhesive label stock, such as a sheet of peel-off labels.

The Weight attribute indicates the weight of the media used, measured in grams per square meter (gsm) or

pounds (lbs).

The basis weights of most North American stock types are measured in pounds (Ibs). To convert to gsm,
multiply the basis weight by the appropriate conversion factor.

For example, the metric weight of a 501b bond stock is calculated as follows:

Basis Weight x Conversion Factor = 50 x 3.76 = 188gsm.

The appropriate conversion factor for stock types is listed in the following table:

Stock type Conversion factor
Bond 3.76
Ledger 3.76
Thin (manifold, onion skin) 3.76
Duplicator 3.76
Safety 3.76
Uncoated book 1.48
Coated book 1.48
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Administrators set up and manage the Media Catalog.

When the Media Catalog is set up, you can export it, merge it with another Media Catalog, or reset it to factory

Fiery Command WorkStation
Managing server resources

283

Stock type Conversion factor
Text book 1.48
Cover Papers 2.70
Index bristol 1.81
Tagboard 1.63
Blanks 2.28
Printing bristol 2.19
Wedding bristol 2.19
Blotter 3.08
Label 1.48
Newsprint 1.63

defaults.

Export the Media Catalog

When a media catalog is exported, it is saved as an .xml file.

Before you replace your Media Catalog or reinstall system software, we recommend that you first back up your

existing catalog by exporting it to a remote location. You can choose to export all entries or a subset.

After a catalog is exported, it can be imported back into Media Catalog at any time.

Note: It is generally not recommended to import paper catalog entries to the Media Catalog. If imported, they may

not produce the desired result.

1

In the Media Catalog window, click Export in the toolbar and choose Export All....

If you only want to export some of the media entries, you can select multiple entries in the Media Catalog and
choose Export Selected.... You can Shift-click to select sequential entries, or Ctrl-click to select nonsequential
entries.
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2 Navigate to the location on your computer or network where you want to save the exported file.
3 Enter a name for the exported file; then click Save.

The exported Media Catalog is saved as an .xml file.

Replace the Media Catalog
Administrators can import and replace the existing Media Catalog.

Before you replace your Media Catalog, we recommend that you first archive your existing catalog by exporting it.

1 In the Media Catalog window, click Import in the toolbar and choose Replace Existing....
2 Navigate to the replacement .xml file on your computer or network, and click Open.

3 Click Yes in response to the alert message.

Merge two Media Catalogs

Administrators can import entries from another Media Catalog to create a merged Media Catalog.

Note the following:

If the imported catalog contains an entry that has identical attributes as an entry in the original Media Catalog,
the new entry is not imported and the original entry remains intact in the merged Media Catalog.

o Itis generally not recommended to import paper catalog entries to the Media Catalog. If imported, they may not
produce the desired result.

1 In the Media Catalog window;, click Import in the toolbar and choose Merge with Existing....
2 Navigate to the .xml file on your computer or network that you want to import, and click Open.
Your current Media Catalog is now merged with the one you just selected.

Note: When you merge two catalogs, all color profile associations in the imported Media Catalog are discarded.

Repeat the process for additional Media Catalogs that you want to merge into the existing one.

Reset the Media Catalog to factory defaults

Administrators can revert the Media Catalog to its factory default.

Any added or edited catalog entries are lost when you reset the Media Catalog to factory defaults, unless they have
been assigned to a job, assigned to a tray, or are locked. To save your customized entries, first export your existing
catalog before you reset it to factory defaults.

1 In the Media Catalog window, click Settings in the toolbar.
2 In the Media Catalog Settings window, click Reset to Factory Defaults.

3 Click Yes in response to the alert message.
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Tray association

Tray association allows you to assign a media catalog media entry to a printer tray. Use this feature to allow the
printer to automatically pull specific Media Catalog assigned media for a job that uses a particular media catalog
entry.

Note: Tray association is only supported if Media Catalog is supported.

285

You can use the tray association feature to assign media from the Media Catalog to the trays installed on the printer.

You can also use smart media to perform automatic tray association—for example, in a print shop, where the printer

is configured with the same paper in the tray more than 90 percent of the time.

Tray association display

Tray association is displayed in:

e Consumables area

e Media Catalog window

e Media Catalog list in Job Properties Media area

In the consumables area in Command WorkStation, all trays installed on the printer are listed with the size of the
media loaded displayed.

If a media entry from Media Catalog has been associated with a specific tray, that tray displays the name of the
media. If no media from the Media Catalog has been associated, the tray displays as Unassigned.

Note: When a media catalog entry is assigned to a tray, any selection made for Input tray for that media in Job
Properties will be ignored.

You can assign media to a tray in a number of ways, but the media entry must match the paper attributes that are
loaded in that tray. Media Catalog filters the entries shown for each tray by the paper attributes reported from the
Fiery server.

You can also view the media supply in a tray. See Monitor media status in a tray on page 289.

Remove tray association

To remove the tray association, you must do the following:
1 In the consumables area in Fiery Command WorkStation, click the arrow to the right of a tray.

2 Click Remove Association.

Assign media to a tray

Use the tray association feature to assign media from the Media Catalog to the trays installed on the printer. If the
smart media feature is turned on in Media Catalog Settings, you can perform automatic tray association.
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Assign media to a tray from the Media Catalog window

In Media Catalog, you can associate media with a tray by right-clicking or by dragging and dropping.

1

Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Select Media Catalog under Resources.

3 Do one of the following:

¢ Right-click the media, select Associate to, and select the tray.

Note: Associate to is displayed only when a media catalog entry matches the printer tray properties.
¢ Drag and drop the media to the desired tray displayed in the consumables area.

Associate to will be displayed only if the media you select matches the specifications for the specific tray.
Similarly, you can only drag and drop a media entry that matches the specifications. For instance, you cannot
associate Letter size media to a tray intended for Tabloid, or Letter size media with a different weight or feed
direction.

Assign media to a tray from the consumables area

From the Command WorkStation consumables area, you can create or remove an association between media
and a tray.

1

In the main Fiery Command WorkStation window, click the plus sign next to the name of the Fiery server to
display the consumables area.

Click the arrow to the right of a tray. Choose from the following options:
¢ Assign: Select a media catalog entry that matches the printer tray properties.

Note: All possible entries are listed for that tray. If the tray does not recognize any Media Catalog
information, you must either create/modify a media catalog entry that matches the printer tray properties,
or set the tray properties on the printer so that the desired media catalog entries show up. Some printers
have many attributes, some have only size.

¢ Add New Media: Create a media catalog entry. If the media catalog entry matches the printer tray
properties, you can assign this new entry to the tray.

Optionally, if media has been assigned to a tray previously, you can choose to:
¢ Remove Association: Removes the media entry that was previously assigned to the tray.

The tray association is also displayed in the Media Catalog window.
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Smart media

Smart media performs automatic tray association when your favorite media is loaded.

This feature is intended for a specific environment, such as a print shop, where the printer is configured with the
same paper in the tray more than 90 percent of the time. In this environment, users may be accustomed to attach the
paper labels onto the trays to remind the Operators which paper to load. With the smart media feature, the Fiery
server remembers these favorite media and performs an automatic tray association when any media with the same
attributes is loaded in the tray.

Smart media can be defined in one of the following workflows:
¢ Adding new media from the tray

e Adding new media from Media Catalog

Note: To use smart media, you must turn it on in the Media Catalog Settings dialog box. See Turn on smart media
on page 287.

Turn on smart media
You turn on smart media in the Media Catalog Settings dialog box.
1 Do one of the following:
¢ In Device Center, choose Media Catalog under Resources.
¢ Choose Server > Media Catalog.
¢ Click the Media Catalog icon in the Job Center toolbar.
¢ Right-click the Fiery server in the Servers list and select Media Catalog.
2 Click the Settings button.
3 Select PPD based.
Note: JDF based media attributes cannot be used when defining smart media.
4 If Enable Smart Media is not selected, select it.
5 Click Close or Manage.

For information about the Manage Smart Media dialog box, see Managing smart media on page 289.

Add new smart media

You can add smart media from Media Catalog, from the tray, or from the Manage Smart Media dialog box.
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Add smart media from Media Catalog

You can select media in Media Catalog to add it as smart media.

1

2
3
4

Select Enable Smart Media in the Media Catalog Settings dialog.

Click Manage.

Click Add in the Manage Smart Media dialog, then choose Add from Media Catalog.
In Media Catalog, select a media and click Add.

The selected media is designated as smart media in the Manage Smart Media dialog.

Add smart media from the tray

To add smart media, you can specify settings for loaded media on the printer control panel and in the New

Media dialog box.

1 Select Enable Smart Media in the Media Catalog Settings dialog.

2 Load media in the tray and specify media settings on the printer control panel.

3 In Command WorkStation, click the tray in the consumables pane, and select Add New Media from the
menu.
Note: The Add New Media option only appears if PPD based specifications have been selected in the Media
Catalog Settings dialog box.
The New Media dialog box opens with the settings from the tray populating the matching fields. These
settings cannot be edited.

4 Specify more attributes for the new media in the New Media dialog, if required.
For more information about adding attributes, see Attributes for new entries in Media Catalog on page 268.

5 Select the Add as smart media for <name of tray> check box.

The new media is designated as a smart media, and every time a media with matching attributes is loaded in the
tray, the tray is automatically associated with the smart media.

Add smart media from the Manage Smart Media dialog box

You can select a tray and use the Manage Smart Media dialog box to add smart media.

1 Select a tray in the Consumables area.

2 Choose Manage Smart Media from the contextual menu.

3 In Manage Smart Media, select a tray, click Add, and then select Add from Tray.
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Managing smart media

When smart media has been created, it is listed in the Manage Smart Media dialog box. This dialog box also lists the
available trays and the smart media associated with each tray.

The Manage Smart Media dialog can be accessed from the Media Catalog Settings dialog or from the contextual
actions menu for a selected tray in the Consumables area.

You can perform the following actions:

e Add from either Media Catalog or from a tray.
¢ Remove a selected smart media.
¢ Remove all smart media.

e Modify column headings to add available media attributes.

Note: The column headings are the available media attributes.

Monitor media status in a tray

If your printer supports reporting media levels in each tray, you can check the status from the Servers list.
1 In the Servers list in Command WorkStation, click the plus sign beside the name of the Fiery server.

The trays for that Fiery server are displayed, and each tray displays a visual graphic of the media loaded.

2 DPlace your cursor on a tray listing to display the level as a percentage.

Size Catalog

The Size Catalog enables users to create a list of frequently used custom sizes. The Size Catalog is stored on the Fiery
server. Creating a Size Catalog reduces the chance of error from having to specify the size dimensions for the media
for every job.

Note: To manage the Size Catalog, you must log in to Command WorkStation with Administrator access.

Access Size Catalog from Command WorkStation

You can access the Size Catalog from Command WorkStation > Device Center > Size Catalog.

1 Access Device Center in any of the following ways:
¢ Click the More icon (three dots) next to the Fiery server in the Servers list and select Device Center.
¢ Right-click the Fiery server in the Servers list and select Device Center.
¢ Double-click the Fiery server in the Servers list.

e Click Device Center on the Command WorkStation Server menu.

2 In Device Center, click Resources, and then select Size Catalog.
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Manage the Size Catalog

When you open Size Catalog for the first time, the default size catalog entries are listed, displaying the name and
dimensions of the media. After setting up the size catalog, you can add, modify or delete, publish or unpublish,
import or export, and reset the entries to factory defaults.

Create or edit a size catalog entry

You can create or edit size catalog entries for frequently-used custom sizes of media.
Note: Default size catalog entries cannot be edited.
1 In Device Center > Resources > Size Catalog, do one of the following:
e Click the Add New icon to create a size catalog entry.
¢ To edit an existing entry, select the entry and click the Edit icon.
Note: To edit an entry, you can also double-click the entry or right-click the entry and select Edit.

2 In the Add or Edit window, specify or modify the name and dimensions for the entry.

Note the following:

e Each size catalog entry must have a unique name. Two size catalog entries cannot share the same name.

e Multiple size catalog entries can have the same dimensions as long as the name of each size catalog entry
is unique.

¢ The default unit of measurement for the dimensions of the size catalog entry can be set from Command
WorkStation > Edit > Preferences > Region > Measurement units.

¢ The width of the size catalog entry denotes the leading/feed/gripper edge of the media.
3 Click OK.
The new or modified entry is listed in the Size Catalog.

Note: Default size catalog entries may vary depending on the capabilities of the press or the printer.

Delete a size catalog entry
You can delete one or more size catalog entries from the Size Catalog.
Note: Default size catalog entries cannot be deleted.

1 In Device Center > Resources > Size Catalog, select one or more entries that you want to delete.

Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not
sequential.
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2 Do any one of the following:

¢ Right-click the entries and select Delete.

e Click the Delete icon in the toolbar.

An alert message asks if you want to delete the entry.

3 Click Yes.
The selected entry or entries are deleted from the Size Catalog.

Unpublish or publish size catalog entries

By default, all size catalog entries are visible and can be selected for a job by users; in other words, they are
"published.”

You can choose to unpublish an entry listed in the Size Catalog. When a size catalog entry is unpublished, the
entry is made unavailable in the list of size catalog entries in Device Center > Size Catalog. Additionally, the
unpublished size catalog entry cannot be selected by the user when specifying a media size. In Device Center >
Size Catalog, you can select the Hide Unpublished entries check box to hide unpublished entries.

When an entry, or entries, have been unpublished, you can always publish them again.

Note: If the Size Catalog consists of only one entry, the Publish and Unpublish icons are grayed out
(unavailable).

1 In Device Center > Resources > Size Catalog, select the entry or entries you want to publish or unpublish.

Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not
sequential.

2 Do one of the following:

¢ To unpublish an entry, click the Unpublish icon in the toolbar.

¢ To publish an entry, click the Publish icon in the toolbar.

Note: You can also right-click a size catalog entry, or entries, and choose Unpublish or Publish.

Import size catalog entries
You can import previously created size catalog entries to add to the existing Size Catalog.

Note: It is generally not recommended to import size catalog entries created on a Fiery server that is connected
to an inkjet press. If imported, they may not produce the desired result.

"

During import, if a duplicate size name with different dimensions is encountered, a suffixsuchas"_1, _2,.."is
added to the size name while retaining the dimensions.

1 In Device Center > Resources > Size Catalog, click the Import icon in the toolbar.

2 Navigate to the .json file on your computer or network that you want to import, and click Open.
The .json file is imported and listed in the Size Catalog. If the .json file contained multiple size catalog entries,
each size catalog entry is listed separately.
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Repeat the process for additional size catalog entries that you want to add to the existing Size Catalog.

Export size catalog entries

Exported size catalog entries are saved as .json files and can be imported back into the Size Catalog at any time.

You can choose to export all or selected entries in the Size Catalog. Both published and unpublished size catalog
entries can be exported.

1 In Device Center > Resources > Size Catalog, click the Export icon in the toolbar and select Export All....

If you only want to export some of the size catalog entries, you can select multiple entries and choose Export
Selected..... Use Shift-click to select sequential entries, or Ctrl-click to select nonsequential entries.

2 Navigate to the location on your computer or network where you want to save the exported size catalog
entries.

3 Enter a name for the exported entry or entries; then click Save.
The exported size catalog entries are saved as a .json file.

Note: If you have selected multiple size catalog entries or used the Export All... option, a single .json file is
created to save the exported size catalog entries.

Reset the Size Catalog to factory defaults

Reset to Factory defaults allows you to revert the Size Catalog to the factory default entries and attributes.

Any added or edited size catalog entries are lost when you reset the Size Catalog to factory defaults, unless they
have been assigned to a job. To save your customized entries, first export your existing size catalog before you
reset it to factory defaults.

1 Open Device Center > Resources > Size Catalog, and click Reset to Factory in the toolbar.

Note: If the Reset to Factory icon is hidden from view in the Size Catalog toolbar, either enlarge the Device
Center window or alternatively, click the More icon (three vertical dots) to view the option.

2 Click Yes in response to the alert message.

VDP resources

VDP (Variable Data Printing) jobs use master elements, and global and reusable resources for variable elements
inside jobs.

You can use FreeForm 1 and 2 masters for any fixed-element data you might combine with different data from day to
day. For example, you can store a letterhead template as a FreeForm master and use it repeatedly as the background
for different letter content (the variable-element data).

Global resources are required images that must be downloaded to the Fiery server for VDP jobs with variable
elements. These global resources are stored on the Fiery server as a group inside each individual project.
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VDP Resources allows an Administrator to manage disk space on the Fiery server by:

e Managing FreeForm 1 and 2 masters
e Viewing and deleting global resources
o Allowing global resources to reside for future VDP jobs

e Archiving and restoring global resources to the Fiery server

To access VDP Resources, connect to the Fiery server, click the More icon, and choose Device Center > Resources >
VDP Resources.

Manage FreeForm 1 and 2 masters

FreeForm 1 and 2 variable data printing sends the master-element data for the job to the Fiery server and rasterizes it
separately from the variable-element data.

The master-element data is stored on the Fiery server in rasterized form as a FreeForm 1 and 2 master, and can be
used as often as required with multiple sets of variable-element data.

Once the master is created, use VDP Resources to view FreeForm master thumbnails and manage the master files on
the Fiery server.

1 Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.

2 To view FreeForm 1 and 2 masters, click FreeForm, select a FreeForm master, and then click List View or
Thumbnail View from the View menu (if your Fiery server supports it).

3 To delete FreeForm 1 and 2 masters, click FreeForm, select a FreeForm language or master file, and then click
Delete.

4 To update current information, click Refresh (if your Fiery server supports it).

Back up VDP resources

You can back up FreeForm 1 and FreeForm 2 masters and global resources.

Back up FreeForm 1 and 2 masters for a project

Using Device Center’s VDP Resources feature, you can back up a FreeForm master in a separate file.

1 Connect to the desired Fiery print controller and click Device Center > Resources > VDP Resources.
2 Click FreeForm, select a FreeForm language, and then select a FreeForm master.

3 Click Backup.

4 Specify the location in which to save the file, and then click OK.
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Back up global resources for a project

Using Device Center’s VDP Resources feature, you can back up projects in a separate file.
Backup and restore are not available for PDF/VT jobs.

1 Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.
2 C(Click a VDP folder to display the list of available projects.

3 Select the project that you want to archive and click Backup.
q

Specify the location in which to save the file, and then click OK.

Restore VDP resources

You can restore FreeForm 1 and 2 masters and archived global resources.

Restore FreeForm 1 and 2 masters for a project
If you have backed up a FreeForm 1 and 2 master in a separate file, you can restore it.
1 Click Restore.

2 Navigate to the location of the archived master file, select the file, and then click Restore.

Restore archived global resources for a project

Archived jobs can only be restored to the Fiery server where the files were originally archived.

Note: Except for FreeForm 1 and 2, VDP languages without global resources do not appear in VDP Resources. VDP
languages for which global resources have been restored appear in VDP Resources.

1 Click Restore.

2 Navigate to the location of the archived file, select the file, and then click Restore.

View and delete global resources
You can view global resources as well as job name information for a project.
1 Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.

2 To view global resources, click a project and click List View or Thumbnail View from the View menu (if your Fiery
server supports it).

3 To view submitted job name information and resources for a project, click a project and click Resources or Jobs
(if your Fiery server supports it).



Fiery Command WorkStation 295
Managing server resources

4 To delete global resources, click a VDP language or a project, and then click Delete.

5 To update current information, click Refresh (if your Fiery server supports it).

Fonts

The Fonts management window lists the fonts resident on the Fiery server. You can also print the font list to a local
printer.

Manage fonts on the Fiery server
You can add, update, and delete fonts, as well as print a font list.

In Configure, make these settings:

Enable Job Submission > Queues > Publish Font Queue. For security reasons, enable the Font Queue only while
installing fonts.

For PostScript fonts, disable Security > PostScript Security.

Note: All Japanese fonts resident on the server or downloaded by a supported application are locked. Japanese fonts
downloaded to the Fiery server can only be deleted by the installing application.

1 Open Device Center in one of the following ways:
¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.
¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

2 Click Resources > Fonts.

3 Select PS Fonts.

A list of the fonts that currently reside on the Fiery server appears.

4 To add or update fonts, click Add New. Click Add to locate the font that you wish to download, and then click OK
and Refresh.

You can add Adobe PostScript Type 1 fonts.
5 To delete a font, select an unlocked font in the Font List and click Delete. Locked fonts cannot be deleted.
6 To print the Font List, click Print.

7 Ifyou added PostScript fonts, re-enable Security > PostScript Security.
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Back up and restore fonts

You can back up and restore all fonts on the Fiery server. You cannot select individual fonts.

You must be logged in as Administrator to back up and restore fonts on the Fiery server.

1
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Open Device Center in one of the following ways:

¢ Click the More icon (three vertical dots) next to the server name in the Servers pane.
¢ Double-click the server name in the Servers pane.

¢ Click Server > Device Center.

¢ Right-click the server name and select Device Center.

Click Resources > Fonts.

Click Backup or Restore.

In the web browser window that appears, follow the security prompts.
Under Backup Resources and Settings, click Backup Now.

Log in as administrator if you are prompted.

In the list of items to back up, select Fonts.

Observe these guidelines:

Do not back up fonts to an internal drive that also contains the Fiery server. You must restore fonts only to the
same Fiery server from which the fonts were originally backed up.

Users and groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are
provided by default, and you can create new groups. All users in a group have the same privileges.

Note: Command WorkStation allows only users from the existing administrator or operator groups to log in and not
from any custom groups created by the user.

You can view detailed information about users and groups from Configure > User Accounts.

In addition to assigning the users that you have created to a group, you can add users from your organization's global
address list. To do so, you must first enable LDAP services on the Fiery server.

View or add Groups

With Groups, Administrators can set up print groups with selected privileges, as well as add users to the group.

Note: Groups may not be supported for all Fiery servers.
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To modify users and group privileges, click Configure. For more information, see Change group privileges on page
41.

Use the Job Log

The Job Log preserves a record of all processed and printed jobs, the date and time they were printed, and their
characteristics.

Note: If an Administrator clears the Fiery server or installs new software, the Job Log may also be cleared.

An Administrator can set automated Job Log maintenance in Configure, such as scheduling a day and time to export
and clear the Job Log.

For more information about how to manage the Job Log in Configure, see Configure Help.

View the Job Log

1 Connect to the desired Fiery server and do one of the following:
¢ Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

¢ Click Server > Logs.

2 Choose either the Timestamp Done Printing column or the Date/Time column and specify the date range of jobs
you want to view.

The first column shows the Timestamp Done Printing, which shows the most recently printed jobs at the top.

The second column shows the Date/Time when the job was received by the Fiery server.
3 To view all jobs, click Clear Filter.

If you select Proof Print for a job, the printed proof appears in the Job Log with a copy count set to one.

Customize Job Log columns

-—

Right-click a column header.
2 Select Add.

In the list of available columns, select the column to add.

H W

To delete a column, right-click the column header and select Delete.

5 To change the order of columns, select the column header and drag it to another location.
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View Job Log entry details

You can view more details about an entry in the Job Log. You can copy the text using standard Windows or macOS
controls to select, select all, copy, and so on. Also, you can print the details to the Fiery server or a local printer.

« Select the row and click Details in the toolbar, or double-click the row.
The Job Log columns are displayed in a vertical format, allowing more information to be seen at a glance and
printed.

Print the Job Log

1 Connect to the desired Fiery server and do one of the following:

¢ Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

e Click Server > Logs.

2 Click Print.

3 Choose the printer that you want to print to: either Fiery (the Fiery server you are currently connected to) or
Local Printer.

¢ Ifyou select Fiery, your job is printed.

¢ Ifyou select Local Printer, select a printer, and then click Print.

Export the contents of the Job Log

1 Connect to the desired Fiery server and do one of the following:
¢ Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.
¢ Click Server > Logs.

2 Click Export.

3 Select Current View to export the current date range view of the Job Log or select Complete Log to export the
entire Job Log, regardless of the date range specified in your view.

Export and/or clear the contents of the Job Log

1 Connect to the desired Fiery server and do one of the following:
¢ Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

¢ Double-click the server name in the Servers pane to open Device Center, and then select Logs > Job Log.

¢ Click Server > Logs.
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2 Do one of the following:

¢ Click Export and Clear.
¢ Click Clear.
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Graphic arts tools

Fiery graphic arts features

Some graphic arts features of the Fiery server are available through feature packages. To determine which packages
are supported by your Fiery server, see the documentation that accompanies your Fiery server.

For FS350/350 Pro and earlier, the following packages are available:
o Fiery Graphic Arts Package, Premium Edition on page 300
e Fiery Productivity Package on page 301

For FS400/400 Pro and later, the following packages are available:

o Fiery Graphic Arts Pro Package on page 301
e Fiery Automation Package on page 302

o Fiery ColorRight Package on page 302

Fiery Graphic Arts Package, Premium Edition

Fiery Graphic Arts Package, Premium Edition is a feature package for the Fiery server. If this package is installed on
the Fiery server, the following features are available in Command WorkStation:

e 2-color print mapping on page 205

o Control Bar on page 303

e Trapping on page 306 (configurable)

e Paper simulation white point editing on page 310
o Preflight on page 312

e Fiery ImageViewer on page 314

Note: The Progressives option is no longer available through Device Center or Job Properties. But you can set up and
print progressives through Fiery ImageViewer. See Progressives on page 308.

The following features of Fiery Graphic Arts Package, Premium Edition are not part of Command WorkStation:
o Hot Folders filters
e Ugra/Fogra Media Wedge

o Integrated Altona Visual Test
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Fiery Productivity Package is a feature package for the Fiery server that contains some graphic arts features.

If Fiery Productivity Package is installed on the Fiery server, the following features are available in Command
WorkStation:

Spot colors on page 194 (part of the Spot-On feature)
Control Bar on page 303

Trapping on page 306 (configurable)

Fiery ImageViewer on page 314

Image Enhance Visual Editor on page 187

Advanced job management (if available on the printer):

¢ Rush Print
¢ Print and Process Next
¢ Schedule Print

Virtual printers on page 234

Fiery JDF Jobs on page 98

The following features of Fiery Productivity Package are not part of Command WorkStation:

Hot Folders

Hot Folders filters
Fiery JobFlow Base
Fiery JobFlow

Fiery Graphic Arts Pro Package

Fiery Graphic Arts Pro Package contains features that are especially suited to the requirements of graphic arts
applications. If this package is installed on the Fiery server, the following features are available in Command
WorkStation:

Control Bar on page 303

Fiery ImageViewer on page 314

Preflight on page 312 (FS400 Pro)

Preflight Pro on page 314 (FS500 Pro and later)

Spot colors in Spot Pro on page 206

The following features of Fiery Graphic Arts Pro Package are not part of Command WorkStation:

Ugra/Fogra Media Wedge

Integrated Altona Visual Test

301
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The 2-color print mapping on page 205 feature was previously available only with the Fiery Graphic Arts Package,
Premium Edition. The feature is now included with any Fiery server (FS400 Pro or later) that supports the Fiery
Graphic Arts Pro Package.

Fiery Automation Package

The Fiery Automation Package contains advanced job management features. If the Fiery Automation Package is
installed and activated on the embedded Fiery server, the following additional job management features are available
in Command WorkStation:

e Advanced job management features (if available on the printer):

* Rush Print
e Print and Process Next
¢ Schedule Print
For more information, see Commands for managing jobs in a queue on page 18.
e About Fiery JDF and JMF on page 98
o Preflight on page 312
e Virtual printers on page 234
The following features of Fiery Automation Package are not part of Command WorkStation:
o Hot Folders
e Hot Folders filters
o Fiery JobFlow Base
o Fiery JobFlow

Fiery ColorRight Package

The Fiery ColorRight Package contains features that are especially suited to the requirements of graphic arts
applications. If Fiery ColorRight Package is installed and activated on the embedded Fiery server, the following
additional color features are available in Command WorkStation:

e Control Bar on page 303
e Fiery ImageViewer on page 314
e Image Enhance Visual Editor on page 187

e Spot colors in Spot Pro on page 206

The 2-color print mapping on page 205 feature is now included with any Fiery server (FS400 or later) that supports
the Fiery ColorRight Package.
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Control Bar

If the Control Bar feature is supported by your Fiery server, you can add a control bar (containing a static color bar
and dynamic job information) to each printed page at a user-defined location.

This is useful for proofing and checking the color accuracy of a job. You can use a control bar, in conjunction with
analytical tools such as Fiery Color Profiler Suite, to evaluate color quality.

You can turn on a control bar for an individual job or you can set a server default to print a control bar for all jobs.

You can edit a control bar or create a new one. Since a control bar does not become a part of a job, a job printed with
a control bar can print differently later if the control bar definition has changed.

Control Bar is supported for PostScript and PDF jobs.

The Control Bar functions that are available to you depend on the version of software that is running on the Fiery
server.

o If the Fiery system software is FS150/150 Pro, you can create custom control bars, each targeted to a different
page size. The Control Bar print option turns on the feature for a job, and the job's page size determines which
control bar is applied. If no control bar exists for the job's page size, the factory-supplied control bar (called
Default) is used.

o If the Fiery system software is FS200/200 Pro or later, the factory-supplied control bar (called Fiery) and any
custom control bars that you create can be applied to any page size. The Control Bar print option lets you select
which control bar, if any, to use for a job. In addition, when you edit a control bar definition, a preview shows
how the control bar will appear on a specified page size.

Page size and control bars (FS150/150 Pro)

For Fiery system software FS150/150 Pro, the factory-supplied control bar fits the Fiery server default paper size,
Letter/A4, or larger. Many jobs print satisfactorily with the factory-supplied control bar. If needed, you can create
control bars for other page sizes.

Note: For Fiery system software FS200/200 Pro and later, a control bar can be printed on any page size and it is not
necessary to specify the System Page Size for a control bar. System Page Size applies to FS150/150 Pro only.

Every page produced by the Fiery server has a System Page Size. No two control bars can use the same System Page
Size values. If you try to save a custom control bar that has the same System Page Size as an existing control bar, a
warning message is displayed.

To determine the System Page Size for a particular paper size, print a job with the factory-supplied control bar on
the targeted paper size and orientation. The System Page Size is printed in the control bar.

Print a control bar by default (FS200/200 Pro and FS150/150 Pro)

The Print Control Bar by default option is a server setting that prints a control bar on all pages sent to the Fiery
server.

1 In Device Center, click Control Bar under Color Setup.
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2 Select a setting for Print Control Bar by default.

¢ For Fiery system software FS150/150 Pro - Select or clear the option. All pages are printed with the control bar
for the page size or the factory-supplied control bar, if there is no control bar for the page size.

¢ Select the control bar or select Off. All pages are printed with the selected control bar.

Print a control bar by default

You can set a server default to print a control bar for all jobs in Fiery system software later than F$200/200 Pro.
1 Click the More icon (three dots) and select Set Defaults.
2 In the Default settings window, select Job Info.

3 Scroll down to Reporting and select a menu option for Control Bar.

The Fiery server comes supplied with a factory default control bar called 'Fiery'. You can create custom control
bars.

4 Choose from the following:
¢ Off: No control bar is printed.
¢ Fiery: The factory default control bar is printed.
¢ Custom control bars: All custom control bars are listed. The selected one is printed.

You can choose to lock the Control Bar setting so users cannot override it.

Note: The factory default is Off. To reset job properties to the factory defaults, click Reset in the Default settings
window.

View and edit a control bar

You can view the definition of a control bar and edit the settings.

A control bar can be configured to include information or settings that do not apply to specific job properties. When
a control bar includes information or settings that do not apply to a job, the control bar may include fields that are
blank or shows as not defined. This can be avoided by creating custom control bars for user-specific workflows.

Note: You cannot edit the System Page Size setting (which is only in Fiery system software FS150/150 Pro).
1 In Device Center, click Control Bar under Color Setup.
2 Select the control bar in the list and view the definition on the right side of the window.

3 To change settings, click Edit and define the values for each option.
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For Fiery system software FS150/150 Pro:

Description - A one-line description of the control bar for your future reference.

Color Bar EPS File - The EPS file contains a color bar and any logo or static information that you want to
include on the page. The default is Standard. Select Custom to select a user-designed EPS file from your
computer, or select None to indicate that no EPS file is required.

Job Information - The job settings that you select are printed with the color bar. The print options vary
depending on your model of Fiery server.

Text Location - This list allows you to select the location in which you want the job information printed on the
page. The text is oriented to be read along the specified page edge.

Distance from the edge - These options allow you to define the distance from the lower-left corner at which
you want the job information to begin printing.

For Fiery system software FS200/200 Pro and later:

Control bar name - The name used to select the control bar.

Note: In the printer driver, this name appears only if Two-Way Communication is enabled.

Color Bar - Lets you turn the display of the color bar on or off, select one of several factory-supplied images or
import your custom image (EPS or PDF format), and specify the placement of the image.

Note: For an image in PDF format, only the first page is used.

Job Information - Lets you turn the display of the job information on or off, select the job settings to display,
and specify the appearance and placement of the text.

Note: The available job settings depend on the model of Fiery server.

Page Settings - Lets you select the preview page size, specify margins (the color bar and job information are
placed inside these margins), and select mirror image (for transparent media).

4 Click OK to save your edits.

Create a custom or duplicate control bar

You can duplicate a control bar to create a custom control bar that fits your needs, or you can create a completely
new control bar. For example, create a control bar that uses a different EPS file as the color bar image.

1 In Device Center, click Control Bar under Color Setup.

2 Do one of the following

¢ To duplicate a control bar, select the control bar and click Duplicate.

e To create a custom control bar, click Create New.
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3 Define the values for each option.

For Fiery system software FS150/150 Pro, you must provide a System Page Size that is not already used in an
existing control bar. To determine the System Page Size for a particular paper size, refer to a previously printed
job with the default control bar on the targeted paper size and orientation. The System Page Size is printed with
the control bar.

For more information, see View and edit a control bar on page 304.

4 C(lick OK to save the control bar.

Export, import, or delete a custom control bar

You can export a custom control bar from the Fiery server to your computer as a file and share the local copy or
import it to another Fiery server. Imported control bars are immediately enabled for use on the Fiery server.

Note: You can delete a custom control bar but you cannot delete the factory-supplied control bar.

A control bar created on a Fiery server with FS200/200 Pro software cannot be imported to a Fiery server with an
earlier version of software, and vice versa.

If an exported control bar contains any features that are not supported on the Fiery server to which it is imported
(for example, job settings specific to the Fiery server), those features are hidden.

1 In Device Center, click Control Bar under Color Setup.
2 Do one of the following:

¢ To export a control bar, select the control bar, click Export, browse to the location where you want to save the
file, and click Select Folder.

¢ To import a control bar, click Import, locate and select the control bar file, and click Open.

3 To delete a custom control bar, select the control bar, click Delete, and then click Yes to confirm.

Restore the factory default control bar settings

You can restore the factory-supplied control bar to its original (factory default) state.
The following procedure is for Fiery system software FS200/200 Pro.

1 In Device Center, click Control Bar under Color Setup.
2 Select a control bar and click Edit.

3 Click Reset to factory and click Reset.

Trapping

Trapping is a technique to prevent white edges around objects, or “halos,” caused by the misalignment of color
plates. With trapping, objects are printed with slightly enlarged edges, or traps, to fill any gaps between objects.

Trapping is applied to a job when the Auto trapping print option is enabled.
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If configurable Auto Trapping is supported by your Fiery server, you have full control over the trapping settings used
by the Auto trapping print option. The factory default settings of the Fiery server are optimized for the printer using
regular paper. Many jobs print satisfactorily with the default trapping settings, but if they do not provide the results
necessary for the media that you use, configure the trapping settings to meet your requirements. You can always
restore the trapping settings to the factory default by clicking the Factory Defaults button in the Trapping pane in
Device Center.

Note: You must be logged in as Administrator to configure trapping settings. Operators can view trapping settings
but cannot make changes.

For more information about trapping, see Color Printing, which is part of the user documentation set.

Set default auto trapping for all jobs

Selecting the Auto trapping check box in the Default settings window applies trapping to all jobs sent to the Fiery
server.

1 Click the More icon (three dots) and select Set Defaults.
2 In the Default settings window, select Color.

3 Scroll down to Color settings and select Auto trapping.

You can choose to lock the setting to prevent users overriding it in Job Properties.

Specify the trap width

Trap width values determine how thick the trapped area between objects is. You specify the width values relative to
the paper feed direction: horizontal is perpendicular to the feed direction and vertical is parallel to the feed
direction.

1 In Device Center, click Trapping under Color Setup.

2 For Trap width, specify the horizontal and vertical widths. Or, if you want to force the values to be equal, select
the link icon displayed between the horizontal and vertical values. If the values are different when you select the
link icon, the higher of the two values is used for both.

¢ Horizontal - Defines the horizontal thickness of the trapped areas (0-10 pixels).

¢ Vertical - Defines the vertical thickness of the trapped areas (0-10 pixels).

The bitmap image provides a dynamic visual example of the selected values.

Specify trap color reduction

Trap color reduction values determine how much of each color is applied in the trap. The trap between two objects
of different colors can create a line of a third color that is a combination of the two colors. You can reduce the
appearance of this line using Trap color reduction.

The values you specify are the percent reduction of the toner. A 100% reduction results in no toner intensity applied
to the trap. A 0% reduction results in the same toner intensity as the object edge.
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1 In Device Center, click Trapping under Color Setup.
2 Under Trap color reduction, specify the values for the color channels:

¢ Cyan - Defines the trap reduction in cyan (0-100%).

¢ Magenta - Defines the trap reduction in magenta (0-100%).
¢ Yellow - Defines the trap reduction in yellow (0-100%).

¢ Black - Defines the trap reduction in black (0-100%).

3 (Optional) If you want to force all the reduction values to be the same, select the link icon displayed between the
trap reduction values. If the values are different when you select the link icon, the highest value is used for all
values.

The icon to the left of each color provides a visual example of the selected value.

Specify trap shape
Trap shape represents how a single pixel appears when trapped against a contrasting background. With elements
bigger than one pixel, the shape, or part of the shape, is only visible at the corners of objects.

1 In Device Center, click Trapping under Color Setup.

2 Under Trap shape, select either Ellipse, Diamond, or Rectangle.

Specify trap object types
When you do not select an option for Trap object types, only the trapping of objects (text and graphics) against
objects is applied. To apply trapping to images, use the settings under Trap object types.

1 In Device Center, click Trapping under Color Setup.
2 Under Trap object types, select any of the following:

¢ Trap Objects to Images - Trapping is applied to boundary areas between objects and images.

¢ Trap Images Internally - Trapping is applied to every individual pixel of an image. This option is available only
when you select Trap Objects to Images.

Progressives

The term “progressives” refers to printing any combination of the C, M, Y, and K separations in a multi-color
document. Printing or proofing the separations can be used to diagnose problems in a job.

You cannot set up or print progressives in either Device Center or in Job Properties. However, you can perform a
similar operation by using ImageViewer to view and print separations. By flattening the curve for a specific colorant,
you can save it as a preset. For information, see Fiery ImageViewer on page 314.

The sequence for printing progressives does not have to represent the actual sequence applied by the printer. A
different sequence may be useful for analyzing the image composition.
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With progressives, you can see the influence of trapping, check the halftone interaction between two colorants,
verify registration of two plates relative to each other, and see the color separation parameters (making it easy, for
example, to visualize the GCR level when only the black plate, or all but the black plate are printed).

Progressives show the color separations used by the job when printed to the printer. They are not intended to be
used to proof for another printer.

Halftone simulation for proofing

For advanced proofing purposes, the Halftone Simulation feature offers user-controlled halftone generation. For
halftone resolutions that are lower than the printer resolution, halftoned proofs can simulate the dots on films or
plates for offset printing that result from screening an image.

You can select preset halftone screens to print jobs with good results. If Halftone Simulation is supported by your
Fiery server, you can define custom screening functions applied to your print job. The Fiery server may also support
different frequency values for each color channel.

When color accuracy is more important than dot simulation, make sure that the Fiery server is calibrated using the
particular halftone screen you use and that the output profile you print with is also matched to the halftone screen.
Changing a halftone screen usually modifies the color response of the printer.

When dot simulation is more important than color accuracy, print with no CMYK simulation (with the CMYK source
set to Bypass conversion or ColorWise OFF).

View or edit custom halftone screens

You can customize the values for a halftone screen by configuring a custom halftone screen and then selecting the
screen in the Halftone simulation print option when you print a job.

You can specify up to three custom halftone screens that correspond to the User defined screen 1, User defined
Screen 2, and User defined Screen 3 settings for the Halftone simulation print option. For each of these screens, you
can define the angle, frequency, and dot shape.

Specify a custom halftone screen

You specify a custom halftone screen in the Halftone Simulation window.

1 In Device Center, click Halftone Simulation under Color Setup.
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2 Specify the Angle and Frequency for each color channel (Cyan, Magenta, Yellow, and Black), and Dot Shape for a
custom halftone screen.

¢ Angle - Angle in degrees (0-360) for each color.

¢ Frequency - Frequency refers to the number of rows of spots that combine to form a halftone dot, expressed in
Lines per Inch (LPI).

To constrain all four color channels to the same Frequency value, select the link icon.

If your Fiery server does not support different Frequency values for each color, the Frequency value is applied
to all color channels.

¢ Dot Shape - Select a shape from the list or select Custom to specify a custom shape.

Specify a custom dot shape

You can customize a dot shape if the standard dot shapes do not meet your needs.
1 In the Edit Dot Shape window, select a predefined shape from the Template list.

The PostScript function for the shape appears in the text field.
2 Modify the shape by editing the PostScript function, and then click Preview to view it.
3 Change the size of the preview by moving the Area coverage slider.

4 Save the custom shape and close the window by clicking OK.

Paper simulation white point editing

The Paper Simulation feature renders paper white as a printed color in the output, rather than leaving white areas of
the page unprinted. White point editing allows you to adjust the hue, brightness, and saturation of the simulated
paper white, which is defined in a CMYK source profile as the white point.

If Paper Simulation with white point editing is supported by your Fiery server, you can customize the white point if
necessary to achieve the result that you want.

Note: If you have defined a substitute color as C=0, M=0, Y=0, K=0, the values defined in Substitute Colors override
those for Paper Simulation.

Edit Paper Simulation white point values

The Paper Simulation white point editing feature lets you customize an existing CMYK source profile and adjust its
white point. You must also link the custom profile with a specific output profile. When you print a job, you must
select the customized CMYK source profile and its linked output profile to see the effect of the Paper Simulation
White Point editing.

If you want to preserve the existing CMYK source profile, make a copy of it before editing the white point. You can
copy a profile by exporting it and then importing it with a different name.
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Note: You can edit the white point of a CMYK source profile but not an output profile.

If you have a spectrophotometer (such as an ES-2000), you can import measured color values directly. This feature
allows you to target a match based on the actual color of the paper. To use a spectrophotometer, install and set up
the spectrophotometer before you begin editing the white point.

Note: To use an X-Rite i1Pro 2, you must use an instrument obtained from Fiery.
1 In Device Center, click Resources > Profiles.
2 Selecta CMYK source profile to customize and click Paper Simulation.
3 Select the output profile to link with this CMYK source profile and click OK.
Note: When you print a job with the custom profile, you must select the same output profile.

4 Make sure that the correct monitor profile for your monitor is displayed under Monitor Profile.

To display the colors correctly on your monitor, you must set up the monitor according to the manufacturer’s
recommendations and specify the correct monitor profile for your monitor.

5 To measure a new white point using a spectrophotometer, click the spectrophotometer icon.

6 DPlace the spectrophotometer in its calibration cradle and click Calibrate. Calibration improves the accuracy of
measurements.

7 Place the spectrophotometer over the target color, making sure to center the sample aperture over the color.

8 DPress the button on the spectrophotometer to take the measurement. The measured CMYK values are imported
into the CMYK fields, and the corresponding Lab values are displayed.

9 Alternatively, or additionally, you can edit the hue, brightness, and saturation values manually.

¢ Hue - 0.0 to 359.9
¢ Brightness - 0.0 to 100.0 (inclusive)
¢ Saturation - 0.0 to 100.0 (inclusive)

Edit the values by dragging the sliders or typing values in the text fields. The sliders do not show absolute
values. The slider position and associated values are relative to the paper white definition in effect when you
open the dialog box. View the changes in the preview patch in the upper-left corner of the dialog box and in
the Lab values displayed on the right.

10 To print a test page, click Print.

11 If the test page looks correct, click Save and close the Paper Simulation White Point dialog box.
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Preflight

You can use the Preflight feature to check a job before printing, to reduce costly printing errors. Preflight checks the
most common areas of error to ensure that a job will print successfully and to the expected quality on the selected
printer.

To perform a preflight check, you will require one of the following:

Table 1:  External Fiery server

Fiery System Software Package

FS350 Pro and earlier Fiery Graphic Arts Package, Premium Edition
FS400 Pro Fiery Graphic Arts Pro Package

FS500 Pro and later Standard — no optional package required

Table 2: Embedded Fiery server

Fiery System Software Package

FS350 and earlier Not supported

FS400 Fiery Automation Package
ES500 Fiery Automation Package

Note: Preflight does not require any optional package for Fiery system software FS500 Pro and later with Windows
for color and black-and-white servers.

Preflight generates a report of errors as well as information about the job, including security settings, page size, and
color spaces.

Preflight checking can be enabled in Hot Folders and Virtual Printers as well as in Command WorkStation.

Note: Processed jobs cannot be checked with Preflight.

The following file formats are supported for Preflight:

Fiery server Supported file formats
Windows-based PostScript, PDF, EPS, PPML, Creo VPS, and PDF/VT
Embedded PostScript, PDF, EPS, and Creo VPS

TIFF and PCL file formats are not supported for Preflight.
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Preflight can check for the following categories of errors:

e Fonts - Checks for missing fonts and Courier font substitution.

¢ Spot Colors - Checks for missing spot colors. You can add missing spot colors in Command WorkStation Spot
Colors.

¢ Image Resolution - Checks for image resolution less than a specified value.

e VDP Resources - Checks for missing VDP resources. You can specify the number of records to check, to prevent
a potentially long processing time.

e Hairlines - Checks for line thickness less than a specified value.
e Overprint - Checks for overprint.

e PostScript - Checks for PostScript errors.

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight
configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a
particular job.

Note: If Fiery Preflight Pro is available, you can check a spooled or processed PDF or PDF/VT job in Command
WorkStation. For other file types, use Preflight.

Configure and run Preflight check

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight
configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a
particular job.

1 InJob Center, select a held job and select Actions > Preflight.
2 Optionally, select a Preset (collection of settings) from the Preset list.

3 Select each category of error to check and specify any settings. Clear the check box to skip a particular category.

A skipped category is displayed as Not checked.
4 Select a notification level (Critical or Warning) for each category of error.

5 Select Stop Preflight on first critical error if you want to stop running Preflight as soon as a critical error is
detected.

6 To save the settings as a new preset, select Save As from the Preset list.

7 To perform the Preflight check with these settings, click Preflight.
Preflight runs and displays the results in a report. You can print and save this report, and you can also redisplay
the report by right-clicking the job in Job Center and selecting View Preflight Report.
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Fiery Preflight Pro

You can use the Fiery Preflight Pro feature to check jobs for conformity to a set of standards defined in a selected
preset.

Preflight Pro is available only on Windows-based Fiery servers with Fiery system software FS500 Pro or later.
Preflight Pro is enabled only if the Fiery Graphic Arts Pro Package is activated on the Fiery server.

You can use Fiery Preflight Pro to check these types of jobs:

e PDF
e PDF/VT
e FreeForm Plus (FS600 and later)

The checks performed by Preflight Pro are based on the settings defined in a selected preset. Presets can be applied
to spooled, and processed jobs. Preflight Pro generates a report to capture the errors and warnings in the jobs, if the
jobs deviate from the standards defined in the preset.

Note: Preflight Pro is applicable only to PDF, PDF/VT, and FreeForm Plus jobs. Preflighting of all non-PDF file types
is done using Preflight on page 312.

To access Preflight Pro, you must log in to Command WorkStation with Administrator or Operator access. Right-
click a spooled or processed job in Command WorkStation Job Center and select Preflight Pro. You can also preflight
jobs that are submitted from Fiery Hot Folders or virtual printers.

Fiery ImageViewer

Fiery ImageViewer allows you to soft proof and edit colors or gray levels (if supported) in a job before printing. You
can preview orientation, content, general color or grayscale accuracy, and a preview of a processed job (raster
image).

Color output

Unlike the Preview application, Fiery ImageViewer displays the job with the actual CMYK values that are sent to the
printer and therefore provides an accurate soft proof. The soft proof does not display the effects of calibration,
however, which can affect color.

You can edit the individual C, M, Y, and K response curves. You can save your edits and apply them to other color
jobs. You can also apply G7 calibration curves that were created using CHROMiX Curve2 or Curve3.

You can display the separation data for each process color independently or in combination with any other process
colors. If the job has Halftone simulation settings, the preview shows a composite view of all separations at the dot
level. If you print pages from Fiery ImageViewer, the output includes composite color information for the
separations that are selected in Fiery ImageViewer.

Black-and-white output

Fiery ImageViewer allows you to adjust the gray levels in a job before printing. You make these adjustments visually,
by changing the response curve (a graphical representation of input vs. output density), and viewing the effect in a
preview of the job.

Fiery ImageViewer also allows you to install the response curve adjustments of the current job on the Fiery server.
The same gray level adjustments are then applied to all jobs that are processed subsequently.
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ImageViewer requirements

Command WorkStation includes Fiery ImageViewer version 4.0. Your computer must meet the following
requirements and the following types of connections:

¢ GPU running OpenGL version 3.2 and later
e  Minimum 750MB of memory available to the graphics card

e Client computer connected using Remote Desktop Connection
Fiery ImageViewer 3.0 is used if your computer does not meet the following requirement:
¢ Command WorkStation connected to a black-and-white Fiery server

The OpenGL version can be verified with third-party software, such as OpenGL extension viewer.

Start ImageViewer
You can start ImageViewer from a job in Command WorkStation.

Note: You can also start ImageViewer from Command WorkStation Preview.

1 In Command WorkStation Job Center, select a job that has been processed and held.

If needed, select Actions > Process and Hold to move a job to processed/held status.
2 Do one of the following:

¢ Select Actions > ImageViewer.

¢ Right-click (Windows) or ctrl-click (macOS) the selected job, and select ImageViewer from the menu that
appears.

Fiery ImageViewer toolbar for quick access to common actions

315

The Fiery ImageViewer toolbar provides quick access to common actions that can be applied to the job. To show or

hide the toolbar, click the ‘t’ key to toggle.

Some toolbar icons are available only if the Fiery server supports them.

Button Description

Save The Save button saves the current settings for the job.

B

Duplicate The Duplicate button duplicates selected pages in the
@ Thumbnails pane.
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Button Description
Delete The Delete key deletes selected pages in the Thumbnails
. pane.
m
Revert The Revert button reverts to the previous settings for the job.

{D

Proof Print

(e

The Proof Print button prints a single copy or iterative proof
of a job directly from Fiery ImageViewer to verify output.
Proof print does not save changes if any are made or change
the original job.

Magnifier

Q

(Fiery ImageViewer v3) Displays a magnified area of the
image around the cursor location that moves with the cursor.

(Fiery ImageViewer v4) Zooms in on the image by a fraction.

Wiper

(I

(Fiery ImageViewer v4) The Wiper button provides split
screen on a diagonal, so the user can see the image before
and after adjustments are made. The user can pan the image
to move the split to before or after correction.

To move or swipe the diagonal on the image, click ctrl+alt for
Windows and click cmd+opt for macOS and use the wheel
on the mouse to spin the diagonal.

Ruler The Ruler button displays measuring rulers along the X and Y
axes on the sides of the canvas.
!
Measure The Measure button activates a measuring tool that allows
you to click on two locations in your document. The tool
|

measures the distance and angle between the two points, and
the height and width on the X and Y axes.

Preserve Spot Colors

©

When enabled, spot colors remain unaffected by adjustments
to color channel curves. When disabled, spot colors are
affected by adjustments to color channel curves.

Rotate

Co

The Rotation button allows you to rotate the Image Preview
display in 90-degree increments.

Note: This action does not alter the orientation of the final
printing output. Rotation is a global setting that affects all
pages within the job.
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Button Description

Mirror The Mirror button allows you to mirror the image preview
horizontally, and to reverse the mirror effect on the image
preview.

Note: This action does not alter the final printing output.
Mirror is a global setting that affects all the pages within the
job.

Local Correction The Local Correction tool allows you to draw a selection box
anywhere on the image to locally make color edits.

The button is available only for the Fiery server that supports
the Local Correction feature.

View rulers in the Image Preview pane

You can display rulers along the top and left side of the Image Preview pane in Fiery ImageViewer.

1 To display rulers in the Image Preview pane, do one of the following:

¢ Click the Rulers icon ( |_-| ) in the toolbar.
e Press ctrl+shift+R.

e Click View > Rulers.

2 DPlace the cursor at any point along either of the rulers to display a horizontal or vertical guideline across the
document canvas to assist with identifying where content is placed on the page.

3 To view both the horizontal and vertical rulers together, click and drag from the top left corner of the ruler. This
is useful to measure the vertical and horizontal distance to any point on the image.

Measure distances in the Image Preview pane

You can measure distances in the Image Preview pane in Fiery ImageViewer. The tool measures the distance and
angle between the two points, and their height and width on the X and Y axes.

1 To use the measurement tool, do one of the following:

=/ ) in the toolbar.

¢ Click the Measure icon (
e Press ctrl+M.

¢ (Click View > Measure.

2 Click the measurement starting point on your document in the Image Preview pane.

3 Click the measurement end point on your document in the Image Preview pane.
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Adjust the image preview

The Navigator pane controls what appears in the image preview. The area of the image preview can be enlarged to fit
the screen.

The bounding box in the Navigator pane contains the part of the image that is visible in the image preview. If the
bounding box is hard to see, change its color in Edit > Preferences.

1

To reposition the part of the image that shows in the preview, do one of the following:

¢ Drag the bounding box in the Navigator pane.
¢ Drag the image.

¢ To center the preview on a specific location in the image, hold down the Shift key and click that location.

To rotate the image clockwise, do one of the following:

¢ Choose 90°, 180° or 270° from the list, or click the Rotate ( {':0 ) icon.
¢ Click View > Rotate and click the appropriate selection.

The rotation applies only to the preview, not the printed job.

To reset the preview to the original orientation, click View > Rotate > Reset.

To mirror the image preview horizontally, click the Mirror <insert icon> icon.
The mirror applies only to the preview, not the printed job.

To reverse the mirror effect on the image preview, click the Mirror icon again.

(For Fiery ImageViewer 4.0) To split the screen on a diagonal to see the image before and after adjustments are
made, click the Wiper icon.

The raster area above the diagonal line displays the after effects of an edit and the raster area below the diagonal
line displays the before effects without an edit. You can pan the image to move the split to before or after
correction. The image moves in the direction that it is dragged.

The wiper can be moved around the screen with either ctrl+alt (Windows) or cmd+option (macOS) and the
scroll wheel on the mouse.

To enlarge the area of the image preview, click View > Full Screen.

To return to the normal display, press the F key.

To display the non-imageable area, click View > Non-Imageable Area. You can change the color of the non-
imageable area in Preferences.

Adjust the image position

The Image Position pane provides precise control over the vertical and horizontal positioning on both sides of the
printed material. Additionally, it offers a visual preview of the final printed result in the Image Preview window.

If the printer is not 100% registered, adjusting the image position can help correct for any misalignment between the
front and back when printing on both sides, or to adapt for finisher behavior such as hole punching or binding, or to
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fix jobs with fundamental offset issues. While tray alignment makes adjustments for all print jobs, Image Position
allows for individual changes to be made for each job.

1 To enable image position in Fiery ImageViewer, select the Offset check box from the Image Position tab in the
Viewer Controls pane.

2 Select the units used for offset from the Offset Unit menu.

3 Enter positive or negative values for X and Y to adjust the position of the front and back sides of the sheet. To
shift the front and back sides together, select the Align front and back images check box.

4 To display the visual preview of the adjustments to both sides, select On from the Overlay menu in the Front and
Back Overlay pane. This reduces the opacity of the front and back so you can see the effect of the adjustments to
the front and back of the page. You can independently adjust the opacity of the front and back with the Front
opacity and Back opacity sliders.

5 To make the front and back content easier to see, select one of the following options in Display mode:

¢ Continuous tone to view the front and back in their printed colors.

e Custom to view the front and back in custom solid colors. Click on the color box for Front color or Back color
to change the colors used to display the front and back content.

Resize the image

In addition to the zoom control at the bottom of the screen, there are several ways to resize the image.

1 To zoom in so that each data pixel in the image is displayed as a single pixel on the screen, select View > Actual
Pixels.

The monitor resolution setting determines the actual size of the pixel display.

Note: (For Fiery ImageViewer 3.0) If the job has Halftone simulation settings and the zoom is set at 100% or
higher, the halftone dot pattern and shape are displayed. Depending on the frequency of the dot pattern, a dot
will consist of several pixels.

2 To zoom out so that the entire page fits in the image preview, click the Fit in Window icon next to the zoom
control or select View > Fit in Window

3 (ImageViewer 3.0) To display a magnified view of the area around the cursor location that moves with the cursor,
click the Magnifier icon or select View > Magnifier.

View color values in the image

For a color job, ImageViewer displays the job with the actual color values that are sent to the printer. You can inspect
the color values of any point in the image.

« Hover over a pixel in the image.
The values for each colorant are displayed in the Separations pane.

Total Area Coverage reports the sum of the separation % values for the raster pixel being sampled.

Using Object Inspector, you can also see the object type that the pixel in the raster was rendered from. See Object
Inspector on page 320.
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Object Inspector

Object Inspector shows the object type from which the selected pixel in the raster was rendered.

Separation % color values are also displayed for the pixel being sampled. Object types include image, graphics, text,
and edge pixels (tagged for edge enhancement). If the pixel being sampled was rendered from the blending of
multiple page objects, the object type is displayed as an unknown object type.

¢ To use Object Inspector, move the cursor over the pixel in the Image Preview pane.

Color Replacement
Color replacement allows you to replace colors in the output raster. It works best with solid colors and uniform tints.

Note: The Color Replacement feature is available only in Fiery ImageViewer 4.0 and later when connected to Fiery
servers with Fiery system software FS350/350 Pro or later.

You can enter color tint values to be replaced or can select the original color to replace with the eye dropper. You can
then enter a color replacement tint value, sample replacement color with the eye dropper, or replace using an
existing Fiery spot color. The order of color replacements may be changed, and individual replacements can be
shown or hidden with the eye icon.

You can zoom in to an area on the image down to a pixel for color replacement.

To use the Color Replacement feature, in the Image Preview pane, click and move the eye dropper (color picker icon

) over the pixel of the original color in the image, and then move the eye dropper (replacement picker icon )
over the pixel of the replacement color. The large square defines the area that is currently being viewed, while the

smaller square is the pixel. Optionally, you can click the spot color replacement icon ( to open the spot color
library on the Fiery server and choose a spot color to use for the replacement color. Click Apply to save the changes.

Page (E) and Local ([‘@]) icons show the type of color correction made. The page and local edits are differentiated by
a solid line or a dashed line. When an entry is modified, the check box, if applied, is removed because the entry is
valid only for the current page. You can choose to apply the local color replacement and page color replacement to
all pages by selecting the corresponding All Pages check box.

You can save page color curves or page color replacements as a preset, or you can save both page color curves and
page color replacements as a preset, and then apply color replacement through Command WorkStation, Fiery Hot
Folders, or Fiery Driver with Job Properties.

Up to thirty-two color replacements can be applied. The order of color replacements may be changed, and individual
replacements can be hidden or deleted. A color that is substituted can be modified later by selecting the color
replacements in the Edits pane.

In Fiery ImageViewer 4.2 and later, when you apply any color replacement edit, it will be applicable only to the
current page, unless you explicitly select the All Pages check box in the Edits pane. The changes are applied during
printing of the job.

Keep in mind the following:

¢ Clearing the All Pages check box from any page for any color replacement edit, should delete that specific edit
from all pages except the current page.

e A maximum of thirty-two color replacements per page can be performed.
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o For best results, view the raster at 100% in Fiery ImageViewer when applying color replacements. If raster is
viewed at less than 100%, anti-aliasing of the raster preview may cause color replacement at edges to look
distorted. This does not affect the print.

o Color replacement is only available for jobs processed with the Composite overprint print option selected.

e When the color replacement entry is deleted from any page, it is deleted from all pages in the document, only if
the color replacement edit (All Pages check box) is selected. If the color replacement edit (All Pages check box) is
cleared, then deleting the edit will be applicable only for the current page.

Local Color Replacement
Local color replacement allows you to make color corrections locally to a selected area of the page.

Note: The Local Color Replacement feature is available only in Fiery ImageViewer 4.2 and later.

To use Local Color Replacement, do the following:

Click the Local Correction button ( = ) and use the marquee to select an area within the image to apply local

color correction. The selection area will be shown by a dashed line such that color replacement will be applied
only to the selected area.

o Use the large square to zoom in to an area on the image down to a pixel (smaller square) for color replacement.

Click the picker icon () for the original color. You can change or replace the color by clicking the replacement

color picker icon & and moving to the image to select a color or change the values for the color mode, such as
CMYK, CMYKH+, Grayscale, and CMYK+ Specialty under the Replacement column. The large square used for
color enhancement defines the area that is currently being viewed, while the smaller square is the pixel for the
selected color.

e Optionally, replace a color with an existing spot color from the spot color library for the Fiery server. Click the

spot color replacement icon () and search for a specific spot color by name or a fuzzy search by number, for
example ‘345; or scroll through the list to select a spot color, and then click OK.

e Optionally, perform color adjustment by adjusting the individual color curves in the Color Adjust pane. After you
make a marquee selection and curve adjustment, the Apply and Cancel buttons will appear in the toolbar next to

the Local Correction button ( f- ). After you are satisfied with your change, click Apply to save the local color
edits.

After a color replacement has been made, click Apply to save your changes in the Color Replacement pane. The color

replacement will be listed as a row shown in the Edits pane.

The Edits pane shows all the color edits, whether the edits were made with color replacement or color adjustment of
the color curves, made at the local level or page level. Toggle between local color replacement and original color by

clicking the eye icon for any of the rows listed in the Edits pane. In the Edits column, the paint brush icon ('}?) shows
the color edit was made with color replacement based on changes made in the Color Replacement pane or the wavy

line box icon (E) shows the color edit was made using the Color Adjust pane, which shows the overall color curve
change.

If you wish to apply the local color replacement to all pages in the document, click the All Pages check box for that
specific color replacement. The specified area on all pages in the document will show the same color replacement.
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You can adjust the local color replacement area by clicking the replacement color in one of the rows listed in the
Edits pane, and then adjust the marquee for the specific area.

Display and print color separations

The Separations pane controls which color separations are displayed in the image preview and included in printed
output when you print the job from ImageViewer. Each page in the job may have different separations enabled.

To display color separations, do any of the following:

To control which separations appear and print, select or clear the check box next to the separation name in the
Separations pane.

Note: Fiery ImageViewer 4.0 and later will print all separations regardless of whether they are selected in the
Separations pane.

To invert the current selection of separations, select View > Separations > Invert Selections.

Inverting a selection makes unselected separations the new selection. For example, if CMYK separations are
available and Cyan and Magenta are selected, inverting the selection displays Yellow and Black.

To quickly display all separations, choose View > Separations > Select All.

The colorant order is read from the Fiery server. The Separations pane displays the process colors and specialty
colors. The specialty colors are displayed in the order that they are installed on the printer.

The specialty colors that print under the process colors are listed at the bottom of the separation list and the
colors that print on top of the process colors are listed at the top of the list.

Note: Specialty colors are shown for a Fiery server that supports them.

ImageViewer Edits

The ImageViewer Edits print option lets you apply color curve edits that have been saved on the server as a preset.

ImageViewer in Command WorkStation can be used to edit the CMYK curves of a processed job on the Fiery server.
These curve edits can be saved as presets in the Preset area of the Color Adjust pane in ImageViewer. These presets
can be applied to spooled jobs with the ImageViewer Edits print option on the Color tab in the Job Properties
window.

Use the ImageViewer Edits option to select a preset for your job.

Factory-supplied curve edits apply some typical color corrections:

No correction

Lighter highlights

Midtone boost
Shadow detail

Reduce C (cyan) cast

Reduce M (magenta) cast

Reduce Y (yellow) cast
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The preset list shows the factory-supplied curve edits followed by the custom curve edits.

After the job is processed, the edits become part of the job and are no longer visible as edits when you view the job in
ImageViewer.

Edit response using curves

You can edit the response curves in the Color Adjust pane (for color output) or Curve Edit pane (for black-and-white
output) to make precise edits to a job. This feature lets you customize the response curve for all the color curves
together, for an individual color separation in a color job, or for the gray of a black-and-white job.

For a black-and-white job, edits to the gray response curve apply to all pages of the job.

Note: After you make curve edits for a color job, save the job before you switch to the Color Wheel tab. Otherwise,
all of your curve edits are lost.

Edit a curve graphically

1 For a color job, click the Curves tab in the Color Adjust pane.
2 If necessary, adjust how the color curves are displayed:

¢ To select a specific color curve, select the color from the Channels menu.

¢ To select all the color curves together, select All Channels from the Channels menu.

Note: When All Channels is selected, use the page up and page down keys to switch between the color curves.
3 For a color job or black-and-white job, do any of the following:
¢ To add a point on the curve, click anywhere on the curve.

¢ To edit a curve, drag a point on the curve to the desired response value.

Note: In Windows, you can select a point and use the arrow keys to move the point 1% in any direction, or to
move a large amount, hold down the shift key and press an arrow key.

¢ To delete a point on a curve, select the point and press Delete.
You can also select a point and drag it over the point you want to delete.

¢ In Windows, move from point to point by selecting one point on the curve and using shift-page up and shift-
page down.

Edit color curve data

1 For a color job, click the Curves tab in the Color Adjust pane and then click Edit Curve.

2 In the table that appears, edit the numeric values.

Each row of the table corresponds to an edit point in the graph.
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3 Do any of the following:
¢ To display a predefined set of rows, select the set from the Control Points list.
¢ To add a row, type in the empty row.

¢ To delete a row, click anywhere in the row and click Delete Row.

Edit colors using the color wheel
For a color job, you can edit colors using the color wheel in the Color Adjust pane.

Note: The edits that you make using the color wheel are kept if you switch to the Curves tab. But edits that you make
using curves are lost if you switch to the Color Wheel tab without first saving the job.

1 Click the Color Wheel tab in the Color Adjust pane.
2 C(lick a tonal range (Highlights, Overall, or Shadows) to set the tonal range for the edit.
Note: The tonal range selection does not apply to Brightness. Brightness always applies to the entire tonal range.

3 To edit hue and saturation, click a new location inside the color wheel.

The image preview changes to show the result of the edit.

4 Fine-tune the edit by dragging the sliders for Hue, Saturation, Black, or Brightness, or type a new numeric value to
the right of the slider.

Edit gray response curve through image

For a black-and-white Fiery server, you can use the gray response curve in the Curve Edit pane to make precise edits
to the gray response of a job.

Edits to the gray response curve apply to all pages of the job.

Note: The response curve under Curve Edit is not the response curve of the Fiery server. In a processed job, the gray
levels have already been converted by the Fiery server.

1 Move the cursor in the image to an area of gray that you want to adjust.

An image may contain many levels of gray in a small area. Make sure that you enlarge the image enough to locate
the desired gray precisely.

2 Ctrl-click at the cursor location.

The point on the response curve that corresponds to the gray level at the location is highlighted.

3 Move the selected point to the desired location using the arrow keys (Up key for darker, Down key for lighter) to
adjust the response curve.
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Apply color edits to one or all pages

For a color job, you can copy color edits from the current page and paste them to another page or to all pages in a
job.

1 Click the Curves tab in the Color Adjust pane, and then click Apply To.

2 Specify the page number(s) and click OK.

Apply color edits through a local file

For a color job, you can save color edits to a local file on your computer and then import the edits from the file to the
current page in Fiery ImageViewer. The current page may be in the same job or in a different job.

Note: For some types of Fiery server, you can also save color edits as a server preset and apply the preset to a
different job.

Save color edits to file

1 Select File > Export > Color Adjust.
2 Type a name for the file and select a file type.

3 Browse to the location where you want to save the file and save it.

Import color edits from file

1 Select File > Import > Color Adjust.
2 Locate and select the desired color edits file.

3 Click Open.
The color edits are applied to the current page.

Apply color edits through a server preset

If your Fiery server supports this feature, you can save color edits as a server preset. With a preset, you can apply the
same color edits to a different job in Fiery ImageViewer, and you can also apply the preset to a held job through the
window in Command WorkStation, without using Fiery ImageViewer.

Note: You can also save color edits to a local file on your computer and apply them to a different job in ImageViewer.
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Save color edits as a preset

1
2

In the Color Adjust pane, make the edits that you want to save.

Do one of the following:

¢ For Fiery ImageViewer 4.7 and later: Click Save As in the toolbar.

¢ For Fiery ImageViewer 4.6 and earlier: Click the Curves tab and click Preset > Save As.
Type a name for the preset and click OK.

The preset is added to the list.

Note: Color replacements are available with Fiery ImageViewer 4.0 and later and are saved in the preset as a
global correction. Color replacements cannot be used on a per-page-basis.

Apply color edits through a preset in ImageViewer

1
2

In the Color Adjust pane, click the Curves tab and select the preset in the Preset list.

Click File > Save.
The preset is applied to the current job.

Apply color edits through a preset in Job Properties

1

2

In Command WorkStation Job Center, select a held job and click Actions > Properties.
Click the Color tab, select the preset in the ImageViewer Curves option, and click OK.

With the same job selected, click Actions > Process and Hold.
The color edits of the preset are applied to the processed job.

Note: After the job is processed, the color edits are incorporated in the job and no longer appear as edits in
ImageViewer.

Delete a preset

1

In the Color Adjust pane, select the preset in the Preset list.
The preset is applied to the image.

In the Preset list, select the custom preset that was applied to the image, and then click Delete. Click Yes to
confirm.
The preset is removed from the list and from the image.

Note: If you observe any inconsistent or bad curves that do not apply in Fiery ImageViewer and you are not able
to delete them, as well as Job Properties does not show the full list of curves, then you can resolve it by pressing
ctrl+shift+D (Windows) or cmd+shift+D (macOS) in Fiery ImageViewer. This will internally delete all bad curves
and Job Properties will show the full list of curve presets.
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Rename a preset

» For Fiery ImageViewer 4.7 and later: Click the gear icon in the toolbar to launch the Manage Custom Presets
window.

¢ Click to select one custom preset, or ctrl-click (Windows) or cmd-click (macOS) to select more than one
custom preset.

e Click Rename.

¢ Type a name for the preset and click OK.

Apply color curve from Curve2/Curve3/Curve4 file

For a color job, you can import a CMYK response curve that was created in CHROMIiX Curve2, Curve3 or Curve4
(G7 calibration software) and exported as a text file.

The file can be in standard format or Delta format.
1 Click the Curves tab in the Color Adjust pane, and then click Edit Curve.

2 Click Import Curve, locate and select the file that contains the curve, and click Open.

Apply gray response curve edits

For a black-and-white job, you can save the edited gray response curve to a file on your computer and then apply the
same edits to a different black-and-white job.
The gray response curve is applied to all pages of a job.

Save gray response curve

1 Select File > Save Curve to File.
2 Type a name for the file.

3 Browse to the location where you want to save the file and save it.

Import gray response curve

Note: You will lose any changes you have made to the current job when you import a curve from a file.
1 Select File > Load Curve from File.
2 Locate and select the desired gray response curve.

3 Click Open.
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Manage pages in Fiery ImageViewer

You can manage pages within documents and among different documents in Fiery ImageViewer.

The Thumbnails pane in Fiery ImageViewer displays a thumbnail view of each sheet surface in a job. You can use the
Thumbnails pane to manage pages in a job.

Reorder document pages

You can drag-and-drop page thumbnails in the Thumbnails pane to reorder the pages of a document in Fiery
ImageViewer.

1 To select the pages to move in a document, do one of the following:
¢ Click on a page thumbnail to select a single page.
e Shift-click to select multiple pages.
e Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.
e Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.
2 Drag the page thumbnails to their new location in the Thumbnails pane.

Note: Reorder document pages is not supported in Fiery ImageViewer for variable data jobs.

Delete pages

You can use the Thumbnails pane to delete pages of a document in Fiery ImageViewer.
1 To select the pages to delete in a document, do one of the following:

¢ Click on a page thumbnail to select a single page.

¢ Shift-click to select multiple pages.

e Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.

e Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.

2 To delete the selected pages, do one of the following:

¢ Right-click the selected page thumbnails and select Delete.
¢ Press the Delete key.
* Click Edit > Delete.

¢ Click the Delete icon ( M ) in the toolbar.

Note: Delete pages is not supported in Fiery ImageViewer for variable data jobs.
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Duplicate pages
You can use the Thumbnails pane to duplicate pages of a document in Fiery ImageViewer.
1 To select the pages to duplicate in a document, do one of the following:

¢ Click on a page thumbnail to select a single page.
¢ Shift-click to select multiple pages.
e Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.
e Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.
2 To duplicate the selected pages, do one of the following:

¢ Right-click the selected page thumbnails and select Duplicate.

¢ Click Edit > Duplicate.

¢ Click the Duplicate pages icon ( @ ) in the toolbar.

Note: Duplicate pages is not supported in Fiery ImageViewer for variable data jobs.

Move pages between documents

You can use the Thumbnails pane to move pages between documents in Fiery ImageViewer.

1 Open two documents in Fiery ImageViewer.

Note: Both documents must use the same color space to move pages between documents using Fiery
ImageViewer.

2 To select the pages to move from one document, do one of the following:

¢ Click on a page thumbnail to select a single page.
e Shift-click to select multiple pages.
e Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.

e Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.
3 Drag the selected pages from one Thumbnails pane to the other Fiery ImageViewer Thumbnails pane.

Note: Move pages between documents is not supported in Fiery ImageViewer for variable data jobs.

Print the job with edits

After you make edits to the job, you can print it.

329

For a color job, the printed page(s) include composite color information for the separations that are selected in the

Separations pane. Each page in the job may have different separations enabled.
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1 For each page in a color job, set the separations in the Separations pane that you want to print.
Click File > Save.

Click File > Print.

H W N

Select the page range and click Print.

Print a proof

You can print a single copy or iterative proof of a job directly from Fiery ImageViewer to verify output. A proof print
will create a copy of the selected page with the current edits and send it as a new job directly to the Printed queue.
The proof print job will be deleted after printing has finished.

To print a proof, select the Proof Print icon ( e ) in the toolbar.

Export soft proof to PDF

For a color job, you can save a soft proof in PDF format for viewing at a different time or location. When you export
to PDF, you can select a page range and resolution.

Note: The soft proof does not display the effects of calibration, which can affect color, and it does not show the color
replacement changes applied in the job.

The resolution of the soft proof can be different from the resolution of the job, since the soft proof is not intended for
printing.

1 Click File > Export > Soft Proof PDF.
Specify the page range. Use commas to separate page numbers or page ranges.
Select the desired resolution.

2
3
4 Click OK.
5 Type a name for the file. The file type is always PDF.
6

Browse to the location where you want to save the file, and click Save.

Export black and white soft proof to PDF

For a black and white job, you can save a soft proof in PDF format for viewing at a different time or location. When
you save a soft proof to PDF, you can select a page range and resolution.

Note: The soft proof does not display the effects of calibration, which can affect color, and it does not show the color
replacement changes applied in the job.

The resolution of the soft proof can be different from the resolution of the job, since the soft proof is not intended for
printing.

1 Click File > Soft Proof PDF.
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Specify the page range. Use commas to separate page numbers or page ranges.
Select the desired resolution.
Click OK.

Type a name for the file. The file type is always PDF.

A un A~ W N

Browse to the location where you want to save the file, and click Save.

Compare the monitor profile to the output profile

For color jobs, if Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to view a
model of the gamut of your monitor profile compared to the gamut of the output profile specified for the job.

This comparison helps you generate an accurate soft proof. It gives you an idea of how the image you see in Fiery
ImageViewer might compare to the printed output.

The current monitor profile for the monitor on which Fiery ImageViewer is running will be used. For best results,
profile the monitor using Fiery Color Profiler Suite.

Note: (For Fiery ImageViewer 3.0) If Fiery Color Profiler Suite is installed on your computer, you can click Create a
Monitor Profile in Fiery ImageViewer Preferences to create a new monitor profile in Fiery Monitor Profiler.

« In Fiery ImageViewer, select View > Compare Monitor Profile with Output Profile.

Install current edits on the Fiery server

For a black-and-white Fiery server, you can install the gray response curve edits of the current job on the server.
After you install the current curve edits, the same gray level adjustments will be applied to all jobs that are processed
subsequently.

You might use this feature if you find that you are making the same edits to many jobs.

I\CAUTION| If you install curve edits on the Fiery server and then later decide that you want to install a different set
of curve edits, be sure to restore the factory default state before you create the new curve edits.

1 Select Server > Install curve edits.

2 Click OK to confirm.

Restore the factory default response curve on the Fiery server

For a black-and-white Fiery server, if you want to undo the effect of installing gray response curve edits, you can
restore the factory default response curve. After you restore the factory default curve, no gray level adjustments will
be applied to jobs that are processed subsequently. The gray levels will be processed according to the default
behavior of the Fiery server.

1 Select Server > Restore to factory.

2 Click OK to confirm.
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Set Fiery ImageViewer preferences

For color jobs, you can specify Fiery ImageViewer preferences such as units and monitor profile.

The image size (dimensions) and resolution are displayed at the bottom of the screen.

1
2

Select Edit > Preferences (Windows) or ImageViewer > Preferences (macOS).
Set any of these preferences in the Preferences window:

e Units - Sets the units for displaying the dimensions and resolution.

¢ 'Clear' Separation Display Settings - If the Fiery server supports a clear varnish separation in addition to C, M,
Y, and K separations, use this setting to specify Mask Color and Opacity of the clear separation as shown in
Fiery ImageViewer.

¢ Cross Hair Color Picker - Click the color block to select the color of the bounding box in the Navigator pane.

¢ (For Fiery ImageViewer 3.0) Monitor Profile - Either displays the operating system setting for the monitor
profile or allows you to select the monitor profile. To obtain an accurate soft proof, use a profile that is accurate
for your monitor.

If Fiery Color Profiler Suite is installed on your computer, you can click Create a Monitor Profile to create a new
monitor profile in Fiery Monitor Profiler.

¢ Reset Preferences — Resets the Fiery ImageViewer preference settings back to their default values.

e (For Fiery ImageViewer 3.0) Always launch ImageViewer 3 - Clear the check box to run Fiery ImageViewer 4.0
for future sessions.

e (For Fiery ImageViewer 4.0) Always launch ImageViewer 3 - Select to run Fiery ImageViewer 3.0 in the current
session and for future sessions.

e (For Fiery ImageViewer 4.6) Always launch ImageViewer 3 - is removed from Edit > Preferences. Fiery
ImageViewer 3.0 cannot be launched explicitly.

Changes from Fiery ImageViewer 3.0 to Fiery ImageViewer 4.0

Description of changes between Fiery ImageViewer 3.0 and Fiery ImageViewer 4.0.

1

Fiery ImageViewer 4.0 is based on OpenGL rendering architecture. For this reason, Fiery ImageViewer 4.0
requires a video card/GPU that supports OpenGL version 3.2 and above. If this requirement is not met on
macOS, then Fiery ImageViewer 3.0 is started. The OpenGL version can be checked using third party software,
such as OpenGL extension viewer.

¢ For Windows - http://download.cnet.com/OpenGL-Extensions-Viewer/3001-18487_4-34442 html

¢ For macOS - https://itunes.apple.com/in/app/opengl-extensions-viewer/id444052073?mt=

On a Windows computer that does not have a video card, or has a video card or GPU that does not support
OpenGL version 3.2 and above, Fiery ImageViewer 4.0 will start in software rendering mode.

Note: You may experience slow performance when you use Fiery ImageViewer in software rendering mode.
However, you can use all the features of Fiery ImageViewer 4.0.

When you log on to a Windows client computer using Remote Desktop Connection, Fiery ImageViewer 4.0 starts
in software rendering mode.


http://download.cnet.com/OpenGL-Extensions-Viewer/3001-18487_4-34442.html
https://itunes.apple.com/in/app/opengl-extensions-viewer/id444052073?mt=

7
8
9
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Fiery ImageViewer 4.0 can have only five sessions open at a time.

Fiery ImageViewer 4.0 shows the raster at the center of the canvas; Fiery ImageViewer 4.0 has the capability of
centered image panning.

The Monitor Profile option and information to download Fiery Color Profiler Suite has been removed from the
Preferences window. Fiery ImageViewer 4.0 uses the operating system default profile for the monitor, including
for multiple monitors.

Unfocused area in the Navigator pane is grayed out.
The Halftone simulation option is not supported.

The Magnifier tool is not supported.

10 Fiery ImageViewer 4.0 is not supported on black-and-white products. Fiery ImageViewer 3.0 is started instead.
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Booklet Maker

Booklet Maker imposition

Booklet Maker is an imposition feature that allows you to print multiple pages of a print job in a booklet style
without relying on more advanced imposition programs.

Imposition is the process of printing multiple pages on single sheets of paper. When the imposed sheets are folded
together as signatures, the pages follow in sequential or reading order.

Booklet Maker is designed for 2-up imposition, which imposes four individual pages from your document on a
single sheet that is printed duplex, where two document pages are printed on each side of a single sheet of paper. It is
capable of imposing jobs from nearly any application.

The order in which pages are imposed is determined by the binding method you select.

You can access Booklet Maker from the printer driver or from Command WorkStation Job Properties. You can work
with Booklet Maker in two ways:

e Using the Booklet Maker wizard - Recommended for first-time or novice users
¢ Specifying settings in the main Booklet Maker pane - Recommended for experienced or advanced users
Note: If you have accessed Booklet Maker from the printer driver, note that Mixed Media with 1-up perfect binding

is not supported in the printer driver. To use this feature, you must send your job to the Hold queue in Command
WorkStation.

This Help describes 2-up imposition layouts. If your printer is equipped with an advanced finisher, such as a Perfect
binder, see Printing, which is part of the user documentation set, for additional options.

About Booklet Maker and Fiery Impose

Booklet Maker settings are supported by Fiery Impose. You can open a job with Booklet Maker settings in Fiery
Impose to preview the imposition layout or further modify the imposition layout.

Fiery Impose translates and maps all Booklet Maker settings to Fiery Impose commands. When a job with Booklet
Maker settings has been edited in Fiery Impose, the job can no longer be edited in Booklet Maker. Fiery Impose
offers more settings than Booklet Maker and they cannot be mapped backward.

Note: To use the full functionality of Fiery Impose, you must have an active license for the application. Otherwise,
Fiery Impose is available for use in demo mode, which means that jobs are saved with a "Demo" watermark.

For more information about Fiery Impose, see the Fiery JobMaster-Fiery Impose-Fiery Compose Help.



Fiery Command WorkStation 335
Booklet Maker

Access Booklet Maker

You can access Booklet Maker from the printer driver or from Command WorkStation Job Properties.

Access Booklet Maker from the printer driver

Access Booklet Maker from the Layout tab in the Fiery server printer driver.

1 In your application, choose File > Print, and select the Fiery server from the list of printers.
¢ On Windows, click Properties.
¢ On macOS, select Fiery Features from the drop-down list.

2 Do one of the following:
¢ On Windows, select the Fiery Printing tab.

¢ On macOS, click Full Properties in the Quick Access pane.

3 Click the Layout tab, and then select the Booklet option.

Access Booklet Maker from Command WorkStation

Access Booklet Maker from the Command WorkStation Job Properties window.

Before starting the task below, import your job into the Hold queue in Command WorkStation.
1 To open Job Properties, do one of the following:

¢ Double-click your print job in the Held list in Job Center.

¢ Right-click (Windows) or ctrl-click (macOS) the job in the Held list in Job Center, and select Properties from
the menu that appears.

¢ Select your job in the Held list in Job Center, and select Properties from the Actions menu.

2 Select the Layout tab in the Job Properties window.

3 Select the Booklet option.

Create a booklet

Create a booklet in the Booklet Maker window or use the Booklet Maker wizard.

When you select Booklet in the Layout tab of Job Properties in Command WorkStation or in the printer driver,
Booklet Maker dynamically displays all of the controls applicable to creating a booklet. You can use the main Booklet
Maker window or the Booklet Maker wizard, which displays images for each step, to complete the process.
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Create a booklet in the Booklet Maker window

If you don’t want to use the wizard, you can create a booklet by choosing options in the Booklet Maker window.
1 Select the Layout tab in the Job Properties window.

2 Select the Booklet option.

3 Select a Booklet Type binding method: Saddle, Nested Saddle, or Perfect.

Note: If your printer is equipped with an advanced finisher, such as a Perfect binder, the option of 1-up Perfect

may be available.
4 Select a binding edge: Left Binding, Top Binding, or Right Binding.
5 Specify a paper size:

¢ Select from Paper Catalog or Media Catalog (depending on whether Paper Catalog or Media Catalog is
supported on the Fiery server)

¢ Create a custom paper size.

e Select Same as document size.

6 Select a Shrink to fit setting to scale down the pages of your document while preserving the aspect ratio of the

original document.

7 Select page alignment settings to determine the placement of the page image on the page.

336

To compensate for creep (available for Saddle and Nested Saddle booklets), select the setting for your media type:

e Plain - Select this option for booklets with a large number of pages.

¢ Thick - Select this option for booklets printed on thick or heavyweight media. You must also specify the
desired thick or heavy media in the printer driver or Command WorkStation Job Properties > Media.

8 Specify cover settings (available for Saddle booklets).

Note: For more information, see Add a cover on page 357.

9 Click OK to save your settings or select a Print setting to print or process the job.

Create a booklet by using the Booklet Maker wizard
The Booklet Maker wizard guides you step by step in the process of creating a booklet.
1 Click the Layout tab, and then select the Booklet option.
2 Click Launch Wizard.
3 Use the following controls to navigate the wizard:
¢ To advance from one window to the next, click Next.
¢ To return to previous windows, click Back.

¢ To cancel settings and exit Booklet Maker, click Cancel.
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4 Follow the steps in the wizard.

Note: If Saddle or Nested Saddle are selected for Booklet Type, specify cover settings and content. If Nested
Saddle is selected, specify number of sheets in a subset.

5 View the settings summary.

6 Click Finish to save your booklet, Back to change any settings, or Cancel to cancel the job.

Booklet type

When creating a booklet, you select the booklet type option and choose the binding method and binding edge.
The binding method determines the way the job is imposed. The binding edge determines the placement of the
spine, the layout orientation, and any rotation of page content in your booklet.

Binding methods

Booklet Maker supports the following binding methods:

e Saddle binding on page 338

e Nested Saddle binding on page 339

o DPerfect binding on page 341

e 1-up perfect binding on page 342
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If your printer is equipped with an advanced finisher, such as a Perfect binder, see Printing, which is part of the user

documentation set, for additional binding methods.

Binding edge
Booklet Maker has three binding edge options:

o Left Binding - Typically used for languages that read from left to right. The booklet opens from right to left.

e Top Binding - Typically used for calendars, landscape- and cinema-size documents. The booklet opens upward.

With top binding that includes a cover, the outside of the back cover automatically rotates 180 degrees to match

the orientation of the front cover.

¢ Right Binding - Typically used for languages that read from right to left. The booklet opens from left to right.

The following illustrations show 2-up imposition in relation to binding edge:



Figure 1: Left-edge binding

Figure 2: Right-edge binding
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Figure 3: Top-edge binding
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Saddle binding
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Saddle binding, also called saddle-stitch binding, is the simplest binding method. In Saddle binding, the signatures
are folded together as a group, and then stapled or stitched along the center fold, or spine. In Saddle booklets, creep
is a factor.

Saddle binding includes pre-printed and inline cover options.

The following illustration shows the imposition signatures for a 12-page document imposed for left-edge saddle

binding:
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1 Signature 3
2 Signature 2
3 Signature 1

The following illustration shows how the signatures of a 12-page saddle booklet are folded together as a group:

)
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1 Signature 1
2 Signature 2
3 Signature 3

The following illustration shows how the signatures are stitched or stapled along the common fold:

Nested Saddle binding

Nested Saddle binding joins two or more saddle booklets (called “subsets”) to form a larger booklet. The subsets are
stacked along the common fold, or spine, for stitching or gluing after printing. In Nested Saddle booklets, creep is a
factor.

Number of sheets in a subset (saddle) - Use this option to specify the number of sheets in each subset.

The following illustration shows Nested Saddle, left-edge binding imposition for a 16-page document with two
sheets (equivalent to eight document pages) per subset:
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1 Subset1
Signature 2
Signature 1
Subset 2

Signature 4

A Uu N W N

Signature 3

The following illustration shows how the signatures of a 16-page Nested Saddle booklet are folded and the subsets
grouped together. Subset 1 includes Signatures 1 and 2; Subset 2 includes Signatures 3 and 4:

AN
AYAN
1—>» 16
1 Signature 1
2 Signature 2

3 Signature 3
4 Signature 4

The following illustration shows how the subsets are joined together along the common fold for the nested saddle,
left-edge binding, booklet:
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Perfect binding

In Perfect binding the signatures are folded individually and stacked along the common fold, which forms the spine
of the booklet.

A signature is a press sheet that is folded to form the pages of a booklet in sequential order. Each signature in a
booklet is folded in the same way. The Perfect binding process is more involved (the spine must be roughened to
flatten before it is glued to the cover) and tends to require a larger gutter. In Perfect booklets, creep is not a factor.

The following illustration shows perfect, left-edge binding imposition for a 12-page document:

11121([3(/41]|5(|6]7|8]9]/10]|11{12
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1 Signature 1

2 Signature 2
3 Signature 3

The following illustration shows how perfect signatures are folded individually, and how the signatures are joined
together at the common fold:

e
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1 Signature 1
2 Signature 2
3 Signature 3

The following illustration shows how the signatures are joined together at the common fold for the perfect, left-edge
binding booklet:

P a1
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1-up perfect binding

The 1-up perfect binding method prints single body pages that are stacked together, so that the edges may be
trimmed (if desired) and glued, and then wrapped by a cover sheet.

To print a 1-up perfect binding booklet, your printer must be equipped with an advanced finisher that supports
perfect binding.

If your printer supports 1-up perfect binding, see Printing, which is part of the user documentation set, for
information.

You can specify Mixed Media settings in Booklet Maker for 1-up perfect binding methods.

Paper size for 2-up

Paper size is the actual size of the sheet of paper (unfolded) on which your booklet will print.

When you select a paper size for your booklet, you have several choices:

e Select the size from the available list

o Select from Paper Catalog or Media Catalog (depending on whether Paper Catalog or Media Catalog is
supported on the Fiery server)

o Create a custom paper size

e Select Same as document size

Custom page sizes

Booklet Maker supports custom page sizes for the body pages and cover pages of your booklet. When you access
Booklet Maker from the printer driver, you can also create a custom document size. The minimum and maximum
custom page sizes depend on the capability of your printer and finishers.

For information about the supported custom size range for your printer, see Printing.

Document size

Document size refers to the size of each page in your original document and is defined in your application’s print
setup (or page setup) dialog box. In designing your booklet, it may be useful to think of document size as the digital
input (the page size defined in your original document), and paper size as the physical output (the dimensions of the
actual piece of paper in the printer tray).

Note: The size defined in your application's formatting menu may differ from the size defined in your application’s
print setup (or page setup) dialog box. The size that is relevant to Booklet Maker is defined in your application's print
setup (or page setup) dialog box.

Edge feed

Edge feed is the side of the paper that first enters the printer. The feed direction (short-edge feed or long-edge feed)
is associated with certain paper sizes.

When you select a document size in print setup (or page setup), it is not necessary to consider the edge feed
associated with the paper size you select. However, the finisher may require edge feed in a certain direction. In
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Booklet Maker, paper sizes with feed direction that are not supported by the finisher are dimmed in the list of
available sizes.

Same as document size

Select this option to keep your document page size the same as in your original file. You must select a paper size that
is at least twice the size of your document page.

For example, an 8.5x11 in. document prints on an 11x17 in. sheet of paper. The document size (the input) is shown
on the left, the paper size (output) is shown on the right in the illustration below:

o 1 ® 8 1

@ )

1 1Tin.
2 85in.
3 11in.
4 17in.

Or an A4-size document (297x210 mm) prints on A3 paper (297x420 mm). The document size (the input) is shown
on the left, the paper size (output) is shown on the right in the illustration below:

o1 ol 8 1

@ @

1 297mm
2 210mm
3 297mm
4 420mm

Note: The above examples illustrate paper sizes within the same series (A4 to A3) or standard (Letter to Tabloid).
Booklet Maker can also impose from one series to another (for example, A4 to Letter). For more information, see
Page alignment on page 348.

Shrink document page to fit a selected paper size

Scale down your document pages to fit a particular paper size, by selecting the desired size from the Paper Size
menu.

Booklet Maker automatically shrinks document pages to fit the selected paper size, preserving the aspect ratio of
your original document.



Fiery Command WorkStation 344
Booklet Maker

For example, if your document size is 8.5x11 in. and you select 8.5x11 in. from the Paper Size menu for 2-up
imposition, the document pages are scaled down to fit two 5.5x8.5 in. side-by-side pages. The illustration below
shows the document size (input) on the left, and the paper size (the output) on the right:

@1 ®l8 1

@

1 1Tin.
2 85in.
3 85in.
4 1T1in.

Or, if your document size is A4 (297x210 mm) and you select A4 from the Paper Size menu, the document pages are
scaled down to fit two 210x148.5 mm side-by-side pages. The illustration below shows the document size (input) on

the left, and the paper size (the output) on the right:

o 1 ®| 8 1

@

1 297mm
2 210mm
3 210mm
4 297 mm

Note: The Shrink to fit option only reduces or scales down the document page size. Shrink to fit does not scale up or
enlarge. For more information, see Shrink to fit option on page 344.

Shrink to fit option

By default, Booklet Maker is designed to scale down the pages of your document to fit the paper size you select,
while preserving the aspect ratio of your original document.

Based on your document size and the paper size you select, Booklet Maker automatically calculates the scale factor

as follows:

Document size in relation to paper size Scale factor

If document size is less than or equal (<) to one-half paper size | 100%

If document size is greater than (>) one-half paper size Shrink to fit

Note: The Shrink to fit option only reduces or scales down the document page size. Shrink to fit does not scale up or

enlarge.
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The Shrink to fit menu offers three options:

¢ Sheet ssize (default): makes maximum use of the sheet size by scaling the content (image) to the edge of the sheet.
e Imageable area: scales the content (image) so it fits within the imageable area of the sheet.

e Off: does not scale the content.

Shrink to fit > Sheet size

Booklet Maker automatically scales document pages to fit on one-half the selected paper size, making maximum
usage of the sheet size. This may result in some clipping of the content, because the proportions are constrained to
keep the ratio of the original document.

In the examples below, when shrink to fit the sheet size is applied, the top and the bottom edges of the page extend
to the edge of the sheet, whereas on the right and left edges, margins are created.

For example, a 13x19 in. document is scaled down to fit one-half of an 11x17 in. sheet of paper (one-half = 8.5x11
in.):

@ @ ®

1 Document size - 13x9in.
2 Papersize - 11x17 in. paper size (one-half = 8.5x11 in.)

3 Result-13x19in. document scaled to fit one-half paper size (8.5x11 in.)

Booklet Maker can impose differing or non-standard sizes.

For example, an A4 document is scaled down to fit Letter-size paper, which equals 5.5x8.5 in (one-half of an 8.5x11
in./Letter-size sheet of paper):

T

@ @ ®

1 Document size - A4 (210x297 mm)
2 Papersize - 8.5x11 in. paper size (one-half = 5.5x8.5 in.)

3 Result - A4 document scaled to fit one-half paper size (5.5x8.5 in.)

Shrink to fit > Imageable area

Booklet Maker automatically scales the content to fit on the imageable area of the sheet.
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In the examples below, margins are created on all edges of the image so it can be printed within the imageable area of
the sheet. Because the proportions are constrained to keep the ratio of the original image, the result is that the
margins on the top and bottom edges will be larger than those on the right and left edges.

For example, a 13x19 in. document is scaled down to fit one-half of an 11x17 in. sheet of paper (one-half = 8.5x11
in.):

@ @ ®

1 Document size - 13x9in.
2 Papersize - 11x17 in. paper size (one-half = 8.5x11 in.)

3 Result-13x19in. document scaled to fit one-half paper size (8.5x11 in.)

The example below shows differing or non-standard sizes for the Shrink to Fit > Imageable Area option.

An A4 document is scaled down to fit Letter-size paper, which equals 5.5x8.5 in (one-half of an 8.5x11 in./Letter-size
sheet of paper):

@ @ ®

1 Document size - A4 (210x297 mm)
2 Papersize - 8.5x11 in. paper size (one-half = 5.5x8.5 in.)

3 Result- A4 document scaled to fit one-half paper size (5.5x8.5 in.)

Shrink to fit > Off
If Shrink to fit is set to Off, the pages of your document print at 100%. Any page content that extends beyond one-half
of the selected paper size is clipped.

In some cases, clipping may be your intent. For example, if your document includes printer’s marks that extend the
document size beyond one-half the paper size, turn Shrink to fit off so that the content prints at 100%, otherwise the
entire page (including the printer's marks) is scaled down to fit within the specified paper size.

Likewise, if your document size is designed to be larger than one-half the paper size in order to ensure a full bleed,
turn Shrink to fit off so that the page content prints at 100%.

The following illustration shows an 8.5x11 in. page area (desired content) with printer's marks that extend the
document page size to 10.2x12.5 in. With Shrink to fit set to Off, the page content prints at 100% to fit on one-half of
the paper size:
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1 Document size - 10.2x12.7 in. Desired content 8.5x11 in.
2 Papersize - 11x17 in. paper size (one-half = 8.5x11 in.)
3 Before clipping

4 Result - Desired content (8.5x11 in.) prints at 100 percent

Shrink to fit - sheet size orimageable area?

The Shrink to fit option offers two ways of shrinking your document pages - shrink to fit the sheet size, or shrink to
fit the imageable area.

Each of the Shrink to fit options has its pros and cons.

Shrink to fit > Sheet size maximizes the usage of the paper size during calculation of the scaling factor. However,
because of the layout of the content in the original document, the scaling may not produce the desired result.
Clipping of the content may occur.

Shrink to fit > Imageable area uses the imageable area of the paper size so no clipping of the content will occur.
However, the document content will be scaled down more than with the sheet size selection.

See below for an illustration of the effects of the different choices.

The first image shows two documents, both with the same page size, but with different layout.

«—85——» +—385—»

11
11

@ @

-

Original document with large margins on all four edges

2 Original document with content extending almost to all four edges

The second image shows the sheet with the imageable area displayed in white.
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The third image shows the effect of selecting the Shrink to fit > Sheet size option. Although the document with large
margins fits within the imageable area, the document with small margins will have content clipped when imposed
and printed.

The fourth image shows what happens when you select Shrink to fit > Imageable area for the document with the
small margins. All the content will be printed, but you end up with larger margins (more white space) on the top and
bottom edges.

Page alignment

Page alignment does not alter the page layout defined in your original document. Page alignment shifts the entire
page content, which is the printable area (the space assigned to the text and images) plus margins (the white or blank
space surrounding the printable area).

Booklet Maker has three options to position and fine-tune the placement of page content:
o Align pages - Use this option to align page content with the spine or to center on the page.
¢ Increase gutter by - Adds extra space (gutters) to allow for binding.

¢ Compensate creep - Use this option to counteract the shift in page content that occurs in Saddle and Nested
Saddle booklets.

Note: The page alignment options do not change the scale factor. When you set the Shrink to fit option to Off,
clipping occurs if the document extends beyond the edge of the paper. If clipping is not your intent, you can use the
page alignment or centering options and gutter options to adjust the position of page content.
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In the context of Booklet Maker, the Align pages option defines the initial position of page content (At the center or
At the spine), which can then be further adjusted by increasing the gutter value.

The Align pages option controls the initial position of page content, either at the spine or at the center.

« Select Booklet in the Layout tab of Command WorkStation Job Properties and follow the prompts to set the Align
pages option.

¢ At the spine (default) - Aligns document page content flush with the spine, at the center of the sheet where the

fold will occur.

A

A

¢ At the center - positions document page content at the center of one-half of the sheet size.

A

A

Aligning pages with the Shrink to fit option

You can choose to align pages with the Shrink to fit option on (enabled) or Off (disabled).

Aligning pages with Shrink to fit on

The following illustration shows page alignment when the document size is less than (<) one-half of the paper size:

A
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1 Document size < one-half paper size

A

A

@

2 Pages aligned at the spine

3 Pages aligned at the center

®

The following illustration shows page alignment when the document size is equal to one-half of the paper size, in
which case there is no visible difference:
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®

1 Document size = one-half paper size

2 Pages aligned at the spine

3 Pages aligned at the center

Note: When the document size is greater than one-half of the paper size and Shrink to fit is on, the final printed
result is determined by the aspect ratio of the original document.

Aligning pages with Shrink to fit Off
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The following illustration shows page alignment At the spine when the document size is greater than (>) one-half of

the paper size and Shrink to fit is set to Off:

=
(3}

1 Document size > one-half paper size

2 Pages aligned at the spine, Shrink to fit > Off

3 Final printed result

The following illustrates page alignment At the center when the document size is greater than (>) one-half of the

paper size, and Shrink to fit is Off:
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1 Document size > one-half paper size
2 Pages aligned at the center, Shrink to fit > Off

3 Final printed result

Page alignment and gutters

A gutter is an additional margin designed to allow space for binding or other finishing options (any after-printing
process, such as folding, stapling, or binding).

In the context of Booklet Maker, the Align pages option defines the initial position of page content (At the center or
At the spine), which can then be further adjusted by increasing the gutter value. The Increase gutter by option
controls the distance (in millimeters or inches) between facing pages in your booklet.

Note: The value specified for gutter does not change the page margins or layout defined in your original document.
The gutter is an extra margin intended to allow space for binding.

For the supported range of gutter values for your printer, see Printing.

Aligned At the spine with gutter

When pages are aligned at the spine, the distance of the page content from the spine equals one-half of the gutter
value.

The following illustration shows the initial alignment At the spine, the final printed result without a gutter, and then
the final printed result when a gutter is added:



Fiery Command WorkStation 352
Booklet Maker

® @ ®

@ ®

1 Document size < one-half paper size
2 Aligned at the spine without gutter
3 Final printed result of Fig. 2

4 Aligned at the spine with gutter

5 Final printed result of Fig. 4

Aligned At the center with gutter

When pages are aligned at the center, the distance from the spine equals one-half of the gutter value, plus the initial
offset of the page alignment at center.

The following illustration shows the initial alignment At the center, the final printed result without a gutter, and then
the final printed result when the gutter is added:
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1 Document size < one-half paper size

Paper size

Aligned at the center without gutter

Final printed result of Fig. 3

Aligned at the center with gutter

A »L N W N

Final printed result of Fig. 5

Note: As you increase the gutter, the page content may be clipped if it reaches the edge of the sheet or the non-
imageable area of the paper.

Compensate creep

Creep occurs in booklets with saddle binding or nested saddle binding printed on heavy media, or with a large
number of pages. Use Compensate creep to counteract the effects of creep.

As the sheets are folded to create signatures (folded sheets that form the pages of a booklet), each fold causes a small
incremental shift in the location of the page content. The result is that the outer margins become narrower toward
the center of the booklet when the booklet is trimmed. The page content may be clipped or printed too close to the
outer edge.
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Mixed Media with 1-up perfect binding

You can specify Mixed Media settings in Booklet Maker in Command WorkStation Job Properties only for 1-up
perfect binding jobs. The Mixed Media enhancement integrates a Mixed Media dialog and viewer into the Booklet
Maker window.

Note: Mixed Media with 1-up perfect binding is not supported in the printer driver. To use this feature, you must
send your job to the Hold queue in Command WorkStation.

The Mixed Media viewer presents the actual pagination of the final product, providing a real-time representation of
the selections made in the Mixed Media dialog. You can view the layout of jobs as either pages or as sheets.

In Mixed Media for Booklet Maker 1-up Perfect binding, you can specify:
e Chapter starts - When a chapter start is designated in a duplex job, implicit blanks are inserted.
o Page ranges and media for the page ranges.

e Blank inserts and media for the inserts - Blank inserts specified by the user are explicit blanks. Explicit and
implicit blanks have different designations in the Mixed Media viewer.

Note: Tab insert and cover definition settings cannot be specified in Booklet Maker Mixed Media.

When you use Mixed Media in Booklet Maker, it is disabled in the Media tab. Selections made in Booklet Maker will
be displayed subsequently in the Media tab and in Fiery Compose.

Specify Mixed Media settings in Booklet Maker

The Mixed Media viewer is displayed when 1-up perfect binding is selected for the booklet type.

Not all printers support 1-up perfect binding. If 1-up perfect binding is not supported, the option is not displayed in
the Booklet Type menu.

1 Select your job in Command WorkStation Job Center and open Job Properties.
2 Select Booklet in the Layout tab.
Choose 1-up Perfect for the Booklet Type.

Choose the binding edge.

i A W

Specify the Body Paper Size and Cover Paper Size.

Note: Define Cover is not available as a Mixed Media choice in Booklet Maker. Cover definitions are created
using the standard Booklet Maker options.

6 Specify cover settings and any other settings as required.
7 Scroll down to the Mixed Media viewer and specify settings using the following controls:

¢ Pages tab - Click to display layout of booklet organized by document pages of document and to show
relationship to sheets.

¢ Sheets tab - Click to display layout of booklet organized by sheets and to show relationship to pages.
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e Chapter Start Page(s) field - Type page numbers that you designate as chapter starts, with commas in between.
Chapter start pages are designated in viewer by a marker. Implicit blanks are inserted as needed. The graphic
below shows the chapter start marker and the implicit blank inserted after page 10.

10 L1 12

¢ New Page Range - Click icon or button to type page numbers and then apply media settings to specified page
range.

[ New Page Range... ]

¢ New Insert - Click the icon or button to insert a blank page at specific location and apply media settings to
insert.

& [ New Insert...

Edit - Click the icon or button to modify page range or new insert media settings.

2 | Edit...

Delete - Click the icon or button to delete page range or new insert settings.

»® Delete

For information about the media settings that apply for your Fiery server, see Printing and Utilities in the user
documentation set.

Navigate through jobs in Mixed Media

The Mixed Media viewer is displayed when 1-up perfect binding is selected for the booklet type.

» In the Mixed Media viewer, navigate through the document in the following ways:

e Scroll bars.

¢ Navigational arrows - Click the inner arrows to move backward or forward to the adjacent page in the
sequence. Click the outer arrows to move to the beginning or end of the document. The text field displays the
action. Enter a page number in the field to move to that page. Arrows are disabled if there is no possible
navigation. If you add blank inserts, another set of navigational arrows is displayed, allowing you to navigate
back and froward from one blank to the next.

16
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View the layout of a job as pages
You can choose to show the pagination of the job according to the pages or sheets. The document pages and sheets
are aligned with each other so you can see which pages print on which sheets.

« To view a job as pages, click the Pages tab at the top of the viewer.

hd @MIMWI

Sheets(16) Pages(32)

o R
Chapter Start Page(sh (separate page by comrna)

16 Cover 1 H 3 4 5 ] ) ]

The illustration shows a job viewed as pages. The number after “Pages” on the tab indicates the number of document
pages, which are represented by the thumbnails in the top row. The pages are presented in linear order,
corresponding to the logical reading order of the source document.

The second row shows how the sheets will be ordered on the printer. The content of the front cover, which in this
example comprises the first two pages of the document, is displayed in reading order at the beginning. The back
cover content, at the end of the job, can be displayed by used the scroll bar or the other navigation controls.

View the layout of a job as sheets

When you view the job as sheets, the order of sheets is the primary focus.

« To view a job as sheets, click the Sheets tab at the top of the viewer.

- @ Mized Media

Sheets{16) Pages(32)
& & N
Chapter Start Page(s): (separate page by comma)
18 Cover 1 2 3 4 H & T

The thumbnails in the top row represent the actual print order on the printer. The second row shows which pages
will be printed on which sheets. For example, in the following illustration, the cover sheet includes the content of the
first two pages of the document as the front cover, the content of the third last page as the spine, and the content of
the last two pages of the document as the back cover.

Note: The cover is always displayed first, even if the cover is output as the last sheet on certain printers.
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Booklet Maker Mixed Media limitations

The following actions cannot be done in Mixed Media for 1-up perfect binding.

o Inserting pages before, between, or after the document pages whose content is allocated for the cover.

o Inserting any pages outside of what will be the finished, bound book.

o Inserting any pages that physically split the cover.

o Specifying media of different sizes in one job. The media size selections for New Page Range and New Insert are

limited to the same size as the body signature.

Note: Printers that support half-Z-fold insertion allow media sizes two times the size of the body signature.

Add a cover

In Booklet Maker, you can add a cover to Saddle booklets and specify media for the cover.

For Saddle booklets only, Booklet Maker includes two cover options, either pre-printed or inline, for which you can
specify media. You can specify additional options for an inline cover. If your printer is equipped with an advanced
finisher, such as a perfect binder, see Printing, which is part of the user documentation set, for additional cover
options.

1 In the Layout > Booklet tab of the printer driver or Command WorkStation Job Properties, select Saddle for
Booklet Type and select a binding edge.

2 Specify the settings for Paper Size and Page Alignment for the body of the booklet.
3 From the Cover > content input menu, do one of the following:

¢ To insert a pre-printed cover, select Pre-Printed. The pre-printed cover will be merged with the body pages of
your booklet, which print separately. If you select this option, the Front cover and Back cover options are
disabled.

¢ To specify an inline cover, select Front & Back Separately. Specifying this option prints the cover pages and
body pages as a single job. Separate pages from your document are imposed on a single sheet that forms the
cover of your booklet.

You can specify an inline cover when your original document includes the cover pages and/or cover artwork
for your booklet. The cover content may be the first and last pages of your document, or the first two and last
two pages of your document, or any combination. If you select this option, you can specify the Front cover and
Back cover options.

¢ Front cover and Back cover options (Inline covers only) - These options allow you to quickly decide whether
your front and back covers print on both sides of the sheet, single-sided, or both sides blank, without needing
to add blank pages in your original document.

Note: When you print an inline cover with top-edge binding, the outside back cover automatically rotates 180
degrees to match the orientation of the front cover.

4 C(lick Define Cover to open the Cover Media settings window, to specify media, size, and source tray. This option
is available for both pre-printed and inline covers.
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5 Specify the media and paper size for the pre-printed insert, or for your inline covers.

6 Select the tray that contains the pre-printed inserts or inline covers, and click OK.

Change the document size within an application

Change the size of your original document in the print setup of the application in which you created the document.

Before you change the document size, make sure your printer supports the paper size.

1 Open your original document and navigate to the print setup or page setup menu in the application.
2 Select your printer from the printer name menu.

3 Select from the list of available paper sizes, and click OK.

Note: When you select a paper size from the available list, you do not need to consider the edge feed of the paper.

Change the unit of measurement

You can use millimeters, points, or inches for measurement.

Note: In the printer driver, it is not possible to change the unit of measurement.
1 In Command WorkStation, go to Edit > Preferences.

2 Click Region to open the Regional Settings pane.

3 Select the unit of measurement from the Measurement units menu, and click OK.

Note: Changes are not effective until the next time Command WorkStation is started.

Preview a booklet

You can preview a booklet in the Preview or Fiery Preview window.
Note: It is not possible to preview jobs when working with Booklet Maker in the printer driver.
» Inthe Command WorkStation Held list in Job Center, select your print job and select Actions > Preview.

¢ If the job is spooled and held, the job is displayed in the Fiery Preview window.

¢ Ifthe job is processed and held, the job is displayed in the Preview window.
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Booklet workflow examples

The Booklet Maker workflow examples provide an overview of the steps to create the three standard types of booklet
using the wizard: Perfect, Saddle, and Nested Saddle.

Print a Perfect booklet on page 359

Print a Saddle booklet on page 359

Print a Nested Saddle booklet on page 360
Print a 1-up Perfect booklet on page 360

Print a Perfect booklet

You can use a wizard to print a Perfect booklet.

1 Access Booklet Maker from the printer driver or Command WorkStation Job Properties.

2 Click Launch Wizard.

3 Select the Booklet Type and Binding edge, and then click Next.

4 Select the paper size for the body, and then click Next.

5 Set the page alignment and gutter value (optional) and click Next.

6 Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet
in the printer driver or Command WorkStation Job Properties.

7 Set other print options (optional) and finishing options (such as folding, stapling, or binding) in the printer driver
or Command WorkStation Job Properties, and then click OK.

Print a Saddle booklet

You can use a wizard to print a Saddle booklet.

1

2
3
4
5

Access Booklet Maker from the printer driver or Command WorkStation Job Properties.
Click Launch Wizard.

Select the Booklet Type, the Binding edge, and then click Next.

Specify cover source and content.

If you selected Front & Back Separately for cover source and content, specify how you want to print each cover,
either Inside or Outside: Print Front Cover; Print Back Cover. Then click Next.

If you selected Insert for cover source and content, click Next.
Select the paper size for the body, and for the cover, click Define Cover.

In the Cover Media settings window, specify media, size, and source tray.
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Click OK, and then click Next.

10 Set the page alignment, gutter value, and creep compensation (optional).

11 Review the settings summary to confirm your booklet settings and click Finish to return to Layout > Booklet in

the printer driver or Command WorkStation Job Properties.

12 Set other print options (optional) and finishing options (such as folding, stapling, or binding), and then click OK.

Print a Nested Saddle booklet

You can use a wizard to print a Nested Saddle booklet.

1

2
3
4

V)]

Access Booklet Maker from the printer driver or Command WorkStation Job Properties.
Click Launch Wizard.

Select the Booklet Type and Binding edge, and then click Next.

Select the paper size for the body and the number of sheets in a subset, and click Next.
Set page alignment, gutter value, and creep compensation (optional), and then click Next.

Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet
in the printer driver or Command WorkStation Job Properties.

Set other print options (optional) and finishing options (such as folding, stapling, or binding) in the printer driver
or Command WorkStation Job Properties, and then click OK.

Print a 1-up Perfect booklet

You can use a wizard to print a 1-up Perfect booklet.

Note: The setting is available if supported by the Fiery server.

1

A un h~ W

Access Booklet Maker from the printer driver or Command WorkStation Job Properties.
Click Launch Wizard.

Select the Booklet Type and Binding edge, and then click Next.

Select the paper size for the body, and then click Next.

Set the page alignment and gutter value (optional) and click Next.

Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet
in the printer driver or Command WorkStation Job Properties.

Set other print options (optional) and finishing options (such as folding, stapling, or binding) in the printer driver
or Command WorkStation Job Properties, and then click OK.
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Booklet Maker has constraints related to PDF files, queue type, and other limitations.

Secured PDF

Adobe PDF files can be saved with security settings that restrict opening, printing, or editing the PDF file (a
“Restricted Document”). Restricted Documents cannot be printed using Booklet Maker.

Queue type

Booklet Maker does not support jobs sent to the Direct queue. Booklet Maker print jobs must be sent to the Hold

queue or Print queue.

Print Options/Command WorkStation Job Properties

e Variable Data Printing is not supported with Booklet Maker.

e Mixed Media is supported in Booklet Maker for 1-up perfect binding jobs only. See Mixed Media with 1-up

perfect binding on page 354.

o The Remove White PPT Background print option (designed for use with PowerPoint documents) is not

supported with Booklet Maker.

Booklet Maker glossary

These terms relate to the booklet-making process.

2-up imposition

Administrator

Alignment

aspect ratio

Back Color Profile

bleed

clipping indicators

Prints two document pages on each side of a single sheet of paper.

Has full access to all Command WorkStation and Fiery server control panel
functions. Administrator password is required.

Alignment controls allow you to specify the placement of a page within its
predefined slot on the sheet. For example, if a page has been scaled smaller
than the slot, you can align the page to the top-left corner of the slot by
clicking the control that corresponds to that position.

Relationship of width to height. In general, portrait equals a width less than
(<) the height. Landscape equals a width greater than (>) the height.

Choose the default color profile that will be applied only to the back side of
your media. This attribute can be overridden by specifying a different color
profile in Job Properties.

Extension of the content beyond a trim mark, used to ensure that the
printed area extends to the very edge of a trimmed page.

Appear when specified scaling values will cause the page to print beyond the
edge of the sheet. When the window is in Layout mode, any clipped page
edge is highlighted in yellow. When the window is in Preview mode, the



creep

creep adjustment

Creep Adjustment menu

Custom

duplex
edge feed

finisher

finishing
Fit Height
Fit Width

Fixed Page

fold mark

Front Color Profile

Gang Up

gutter

imageable area

inline cover

job label

landscape
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Clipping icon appears to the left of the Scale Factor field. Also, the page
preview shows content truncating at the edge of the sheet.

Creep, or binder's creep, is the shift of the content area caused by the
incremental fold of signatures in Saddle and Nested Saddle binding.

Compensates automatically for binder's creep when saddle-stitched binding
is specified.

The Creep Adjustment menu is used to compensate automatically for
binder's creep when saddle-stitched binding is specified.

Custom enables the Scale Factor and Finished Height and Width fields, so
that you can specify new scaling values. The original height and width
values are displayed for reference. When you specify a value, Impose
automatically updates the other fields to preserve the height-to-width aspect
ratio of the page.

Printing on both sides of the sheet.
The side of the paper that first enters the printer.

Any device designed for the after-printing process, such as folding, stapling,
or binding.

Any after-printing process, such as folding, stapling, or binding.
Scales page(s) to fill the height of each page slot on the sheet.
Scales page(s) to fill the width of each page slot on the sheet.

Fixed Page mode allows you to impose documents that contain pages of the
same size.

A dotted line that marks the location of a fold.

The default color profile that will be applied only to the front side of your
media. This attribute can be overridden by specifying a different color
profile in Job Properties.

Gang Up printing consists of grouping separate images, or pages, together
on a sheet rather than arranging each on a separate sheet.

An additional margin that allows space for binding or other finishing
options (not to be confused with page margins).

Area of the paper where marks can actually be made.

Front and/or back cover matter that is printed with the body pages in the
same job.

Stores descriptive text used for the job name, sheet information, and date
and time.

In a landscape document, the width is greater than the height.
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Layout view mode displays numbered, generic pages that allow you to
determine the location of source document pages in the imposed jobs. You
can rotate individual pages in a layout view.

Specifies binding across the left edge of the booklet. The booklet reads from
left to right.

White or blank space surrounding the printable area. Margins may vary
within a document.

The default color profile that will be applied to both the front and back sides
of your media. This attribute can be overridden by specifying a different
color profile in Job Properties.

Mixed Page mode allows you to impose documents that contain pages of
different sizes.

A combination of saddle and perfect binding methods. As with saddle
binding, the signatures are folded together as a group, which forms a subset.
The subsets are then stacked on top of one another and glued, as with
perfect binding.

Cover matter printed separately and assembled with the body pages after
printing.

Offsets values are calculated in reference to the alignment position, and
reset to zero when you specify a new alignment.

Has access to all Job Center functions. In Device Center, does not have
access to Configure, Backup and Restore, changing passwords, and deleting
the Job Log. Can view Paper Catalog or Media Catalog, virtual printers, and
color management functions, but cannot edit them. Operator password is
required.

Allows you to drag the desired portion of the job into view.

A group of individually folded signatures that are stacked along a common
fold for binding. The spine is flattened and glued together.

In a portrait document, the width is less than (<) the height.

A tray that allows input of any blank or pre-printed matter that bypasses the
printer fuser.

Preview view mode approximates the appearance of the final printed
output. It is sometimes called WYSIWYG (What You See Is What You Get).

Space assigned to page content (text and/or images).

Designate the location of folds, cuts, margins, gutters, and bleeds. Printer's
marks appear on the printed sheet outside the main content area of the job.

Shows pages in the order and layout in which they are printed as an
imposed job.
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For a Fiery server, printing refers to transferring the raster image from the
Fiery server to the printer at high speed, freeing up RAM for the next job.
While the print job's file is usually saved to disk, raster images are held in
RAM during and after each print job. However, both users and Operators
can request that the raster image is saved to disk along with the original
print job's file. Saving the raster image to disk offers some advantages -
raster files are already processed so they print quickly, and each part of the
raster file is still identified with a page in the original document, which
means that individual pages of a saved raster file can be accessed.

Processing a job, or RIPping a job, involves creating a raster file (raster
image) after spooling, in preparation for printing. A processed/held job is
kept in the Hold queue until sent to the printer.

Shows pages in the order and layout in which they are intended to be read.

Specifies binding across the right edge of the booklet. The booklet reads
from right to left.

RIP stands for Raster Image Processing. RIPing refers to sending the job
through the first part of the print process. Print option preferences specified
for the job are interpreted, and a raster image file created. In this raster file
(raster image), color data is associated with each dot that can be rendered
on the printer. The color data tells the printer whether or not to apply cyan,
magenta, yellow, or black toner to each position on the page.

A group of folded sheets stitched or stapled on a common, centered fold
line. Saddle-stitched binding is the most basic type of binding and is the
most common for booklets.

Scales page(s) to best fill the sheet without printing past its edge. Scale to Fit
is the default mode.

Paper on which a printing job is imaged on a printing press.

A press sheet that is folded to form the pages of a booklet in sequential
order. Each signature in a booklet is folded in the same way.

Printing on only one side of the sheet.

The Size menu includes items representing all page sizes defined by the
currently selected printer PostScript printer description (PPD) file.

Where the signatures are joined at the center fold and then stitched or
bound.

Jobs are spooled and held on the Fiery server in preparation for job
management by the operator. After the operator assigns a destination, the
job is spooled for processing.

The job, a file sent for printing, is saved on the Fiery server hard disk. The
file may arrive in packets from the network, or be loaded from a disk. Jobs
appear in the queue in the order they arrive, and generally move through the
print workflow in the same order unless an operator intervenes. If a job's
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movement is suspended, it is held in the spool queue pending further
instruction. For this reason, the spool queue may also be known as the Hold
queue.

Specifies binding across the top of the booklet.

A solid line that defines the location of a cut.
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