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Quick Start Guide: Fiery proServer for EFI 
VUTEk
This document is a step-by-step guide on how to set up and use the EFI Fiery® proServer with 
your EFI VUTEk printer. It deals with the following topics:

• Connecting the printer to the Fiery proServer

• Starting Fiery XF (see page 2)

• Introduction to Fiery XF (see page 2)

• Setting up the printer in Fiery XF (see page 5)

• Setting up a Fiery XF workflow (see page 6)

• Making job settings in Fiery XF (see page 6)

• Backing up and restoring a system configuration (see page 9)

• Backing up and restoring an environment (see page 9)

Make sure that you have correctly set up and licensed Fiery XF before performing the steps in 
this document. See the instructions provided in EFI Fiery proServer Installation Guide.

Connecting the network and printer to the Fiery proServer
The Fiery proServer has two network connectors on the back panel. The upper network 
connector is used to connect the Fiery proServer to your network. The lower network 
connector is used to connect the Fiery proServer to the printer.
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TO CONNECT THE NETWORK AND PRINTER TO THE FIERY PROSERVER

1 Insert the network cable into the upper Ethernet connector on the back panel of the Fiery 
proServer.

2 Insert the printer cable into the lower Ethernet connector on the back panel of the Fiery 
proServer.

FIGURE 1: Fiery proServer back panel

Starting Fiery XF
Fiery XF starts automatically whenever you power on the Fiery proServer. If you exit Fiery XF 
for any reason, you can restart the program by double-clicking the Fiery XF Client program 
icon on the desktop.

Introduction to Fiery XF

Installations

The Fiery proServer ships with the Fiery XF server and client preinstalled. However, you can 
install the Fiery XF client on other computers and log on to the Fiery XF server that is 
installed on the Fiery proServer. Insert the Fiery XF software DVD on the remote computer 
and follow the on-screen instructions to install Fiery XF.

Fiery proServer back panel
1 Ethernet connector for 

network cable
2 Ethernet connector for 

printer cable
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TO LOG ON TO THE FIERY XF SERVER FROM A REMOTE COMPUTER

1 On the remote computer, start Fiery XF.

2 On the File menu, click Login.

3 In the Login dialog box, enter a user name and password.

The default login information is:

Login: admin

Password: admin

4 Select the IP address of the Fiery proServer.

5 Click OK.

Setting up Fiery XF

After starting Fiery proServer, you can use the setup wizard to configure Fiery XF for the first-
time.

While using the setup wizard, you can either click “Go Back” to make addition changes, or 
“Finish Now” to save your settings and close the setup wizard.

TO SET UP FIERY XF

1 Open the Fiery XF Client software by double-clicking the desktop shortcut. 

If the setup wizard does not automatically start, click System > Setup Wizard.

2 Click Continue at the Introduction window.

3 Choose one of the “EFI VUTEk” workflow templates from the “Production” category.

You can choose from the EFI VUTEk workflow templates “Americas” and “EMEA”, for 
either Max or Default quality.

4 Create a new workflow by choosing a workflow type and template.

A description is provided for each workflow type.

5 Set up an output device. Select “EFI VUTEk” and the EFI VUTEk printer mode.

6 Export workflow settings.

To export settings, you may choose "Export path" or "Print via JDF port". 

Older EFI VUTEk printers only supports "Export path". The print-ready RTL file is placed 
in the define folder, and you can then manually import the RTL file to the VUTEk Print 
Station. If your printer model supports "Print via JDF Port", then you can define the IP 
address of the EFI VUTEk printer, and the RTL files will automatically be uploaded to the 
VUTEk Print Station and appear in the Job Queue. This connection type is also required for 
integration workflows, where all EFI products communicate with each other through JDF.

7 Finish the Setup Wizard.
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Program windows

In System Manager, you define workflow settings and set up the printer. Workflow settings 
can include anything from color management, to how jobs are arranged on the sheet. The 
workflow settings are applied by default to all jobs that you load in Job Explorer.

In Job Explorer, you import jobs, and print them. If desired, you can apply job settings to 
individual jobs. Job settings override the workflow settings.

System environment

A system environment consists of a workflow and an output device.

To load a system environment, you can either import a system environment file in System 
Manager, or use the Setup Wizard to create a new system environment.

To check whether an updated system environment is available, right-click the Fiery 
XF Control icon in the Windows taskbar and then click Fiery XF Online Update. The Fiery 
XF Control icon is located in the status area of the taskbar. If the Fiery XF Control icon is not 
visible, click the up arrow to show hidden icons, and then drag the Fiery XF Control icon 
from the hidden icon area to the status area.

In the Updater dialog box, click Next, and then scroll through the list of available updates. If 
a system environment is available, compare the version number with the version number of 
the system environment on your desktop. Download the latest system environment from the 
website.

TO LOAD A NEW SYSTEM ENVIRONMENT

1 In System Manager, click File > Import Environment.

2 Click Choose and open the environments folder that is located on the desktop.

3 Select the system environment and click Open. 

4 Click OK to close the Import Environment dialog box. Then, click OK to close the message box.

The system environment is imported into Fiery XF.

5 On the File menu, click Exit to close Fiery XF.

6 In the Windows taskbar, right-click the Fiery XF Control icon and then click Fiery XF Server 
Restart. When prompted, allow “EFI_XF_Control” to make changes to the computer.

Wait for the Fiery XF server to start.

The Fiery XF server is running when the Fiery XF Control icon turns green.

7 On the desktop, double-click the Fiery XF Client program icon.

The new system environment is loaded. Set up the new workflow for your specific needs.

You can delete the duplicate output device. In the layout area, click the green arrow on the 
output device to change it to a red box. Then, right-click the output device and click Delete 
Output Device.
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System configuration

The system configuration defines:

• User access to each workflow.

• Workflow settings that are applied to all jobs that are submitted to that workflow.

• Printer settings.

The default system configuration consists of two users, two workflows and two output 
devices.

• Users

Fiery XF is set up with two default users. The user “admin” (password: admin) is permitted 
to create, set up and manage system environments in System Manager and to print and 
manage jobs in Job Explorer. The user “guest” (password: guest) is permitted to print and 
manage print jobs in Job Explorer, but does not have access to System Manager.

• Workflows

The workflows are configured with standard settings. For example, all jobs will be output 
in their original size and orientation. You can customize the workflows to suit your own 
specific requirements.

• Output devices

In System Manager, workflow and output device must be visibly connected by a black 
line. To connect one object with another, in the layout area, drag the mouse from the 
margin area of one object (e.g. workflow) across to the second object (e.g. output device). 
Make sure to drag from the margin area. If you drag from the center, it rearranges the 
order in which the objects are displayed.

You can also customize the arrangement of tabs and panes that you do not need in System 
Manager workspace. For more information, see the Fiery XF online help.

Setting up the printer in Fiery XF
If Fiery XF is not already started, double-click the Fiery XF Client program icon on the 
desktop.

TO SET UP THE PRINTER IN FIERY XF

1 On the toolbar, click System Manager, and then click the EFI VUTEk output device.

2 In Property Inspector, on the Device tab, open the Connection pane, and enter the IP address 
(Print via JDF Port) or the Export folder for the RTL’s for manually importing into the EFI 
VUTEk Print Station.

3 Click Test to check that a connection to the VUTEk Print Station (front-end of the EFI VUTEk 
printer) has been properly established.

To test the connection, the printer must be switched on.
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4 Restart Fiery XF by right-clicking Fiery XF Control in the status area of the Windows taskbar, 
and clicking Fiery XF Server Restart.

Setting up a Fiery XF workflow

TO SET UP A HOT FOLDER

1 In the toolbar, click System Manager, and set the workflow offline by clicking the green arrow 
on the left side of the workflow.

The green arrow turns into a red box. A red box indicates that the workflow has been 
interrupted.

2 On the Input tab, open the General pane.

3 Browse to the hot folder.

4 Set the workflow back online, by clicking the red box.

The workflow is now monitoring the hot folder.

5 In the toolbar, click Save.

TO COPY A WORKFLOW

You can modify workflow settings without losing the current workflow.

1 In System Manager, click the workflow.

2 Press Ctrl + C to copy the workflow to the clipboard.

3 Press Ctrl + V to insert a copy of the workflow.

4 Set up the workflow as required.

Making job settings in Fiery XF
By default, jobs are printed using the settings that have been made for the workflow. However, 
you can override the workflow settings by applying job-specific settings to a loaded job. The 
following steps give examples of how to load a job and make basic job settings. To make job 
settings, you must click the job in the job list.

TO MAKE JOB SETTINGS

1 In the toolbar, click Job Explorer.

2 In the toolbar, click Import Job.

3 Browse to your job, and click Open.

4 In the Import to dialog box, click Hold Job.

Held jobs are not immediately processed in Fiery XF. After you have made job settings, you 
can start job processing manually.
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5 To rotate a job: In the preview window, right-click the preview, point to Rotate and click an 
item.

6 To scale a job: In the preview window, right-click the preview, point to Scale, point to Fit to, 
and then click Sheet Width.

7 To align a job on the sheet: On the Layout tab, open the Layout Option pane. Select an 
alignment by clicking the appropriate cell in the diagram. Define job margins, if required.

8 To select a different print configuration set: On the Output tab, open the Media Configuration 
pane. Under “Media settings”, select a media configuration set.

A media configuration set is a combination of EPL linearization file, ICC profile and 
screening file. Fiery XF provides a variety of media configuration sets for EFI VUTEk media.

You can create copies of output devices and select different default print configuration sets for 
each. This can be useful if a hot folder has been explicitly set up for certain media.

9 To review the color management settings: On the Color tab, open the Color management pane.

The check box “Dynamic rendering intent” is selected. It means that the job colors are 
compared with those of the media profile. Depending on the percentage of colors that are out 
of gamut, the most suitable rendering intent for each job is automatically applied to ensure 
the best possible reproduction of image data.

The color optimization setting “Black as inkjet black" can be set to "95-100%". It means that 
any areas of pure black ink (before color management) that have an ink coverage of between 
95% and 100% will be printed as pure black after color management. This setting is very 
useful if the job uses black fonts or contains very fine contours.

10 To change or remove the footer: On the Layout tab, open the Footer pane.

11 To nest several jobs: Import the jobs. Hold down Ctrl, and click the jobs in the job list. Then, 
in the toolbar, click Create Nesting.

You can apply uniform page scaling, select a page orientation, and define the amount of space 
between nested pages, etc. On the Layout tab, open the Nesting pane. When you have made 
your settings, click Apply to update the preview.

You can define how the nesting is aligned on the sheet. On the Layout tab, open the Job 
Layout pane. Select an alignment by clicking the appropriate cell in the diagram.

12 To tile a job: Import the job. On the Layout tab, open the Tiling pane.

You can define a tile size, an overlapping margin, and overlapping marks, etc.

You can exclude tiles from the job — for example, to exclude the door area of a wall tiling. 
You can also process and print selected tiles only (which excludes all other tiles from the job). 
In the preview window, right-click a tile and click the appropriate item.
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13 To review or modify spot colors: On the Color tab, open the Spot Colors pane.

You can change spot color definitions. In the table, in the “Map to” column, select a different 
spot color. In the toolbar, click Save. The preview is updated accordingly.

For each spot color you can review the combination of CMYK inks that is sent to the printer. 
In the table, in the “Source” column, select “InkJet” to display the spot color in CMYK 
values. You can modify these values. In the toolbar, click Save. The preview is updated 
accordingly.

14 To cut jobs automatically if you have a FOTOBA device:

On the Finishing tab, open the Marks pane, and click “Crop marks”. Then select FOTOBA 
XL crop marks. Select the appropriate FOTOBA crop marks for your FOTOBA cutter.

15 To cut jobs with additional devices: set up i-Cut cutter, Zünd Cut Center, or a supported print-
and-cut device.

In System Manager, in the layout area, click the workflow. On the Finishing tab, open the Cut 
pane. On the pane bar, select the check box to activate the cutter settings, and then configure 
your cutter device with a selected cutter manufacturer and device.

16 In the toolbar, click Save.

You can now process and print the job.

17 In the toolbar, click Print.

TO IMPLEMENT A THIRD-PARTY MEDIA PROFILE IN FIERY XF

1 In the toolbar, click Color Tools.

2 Click Profile Connector.

3 Under “Printer linearization”, click Select and browse to the EPL linearization file.

4 Type the name of the media.

This is the name that will appear in Fiery XF.

5 Under “Connect to profiles”, click the “Media profile” check box. Then click Select, browse to 
the third-party media profile, and click Open.

6 Click OK.

You can now select the profile in Fiery XF.

TO SELECT A PROFILE IN FIERY XF

When the profile has been created, you can select it for the workflow.

1 In System Manager, click the EFI VUTEk output device.

2 On the Device tab, open the Print Configuration pane.

3 Under “Media settings”, select the media name that you defined when you created the EPL 
linearization file.
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Backing up and restoring a system configuration
A system configuration backup saves:

• The Fiery XF Server configuration

• All user settings

• All workflow settings, including selected presets, EPL linearization files, spot color tables 
and profiles

• The printer setup

TO BACK UP A SYSTEM CONFIGURATION

1 In System Manager, on the File menu, click Backup.

The Fiery XF Backup dialog box opens.

2 Select the check boxes of the items you want to back up.

The Server configuration is saved by default.

3 Define a backup location.

System configuration backups are saved to two destinations: the Backup folder and the 
desktop. To change the second destination, click Select and browse to a new location.

4 Click Save.

A dialog box appears when the backup has been successfully completed.

5 Click OK to complete the backup procedure.

TO RESTORE A SYSTEM CONFIGURATION

1 In System Manager, on the File menu, click Restore.

2 Browse to the backup file.

3 Click OK.

A dialog appears when the restore has been successfully completed.

4 Click OK.

5 Restart the Fiery XF Server to view the restored system configuration.

Backing up and restoring an environment
An environment backup saves:

• All workflow settings, including selected profiles, presets, EPL linearization files, and spot 
color tables

• The printer setup, excluding the port configuration
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TO BACK UP AN ENVIRONMENT

You can save an environment for a workflow or for a job.

1 On the File menu, click Save as Environment.

The Save as Environment dialog box opens.

2 Define a backup location.

Environment backups are saved to two destinations: the Environments folder and the 
desktop. To change the second destination, click Choose and browse to a new destination.

3 Click Save.

A dialog box appears when the backup has been successfully completed.

4 Click OK to complete the backup procedure.

TO RESTORE AN ENVIRONMENT

Environments can be restored only in System Manager.

1 On the File menu, click Import Environment.

2 Browse to the backup file.

3 Select “Allow overwriting”, if desired.

If you select this check box, only files with unique names are restored. Otherwise, all existing 
files of the same name are overwritten.

4 Click OK.

A dialog appears when the restore has been successfully completed.

5 Click OK.
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