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Fiery Command WorkStation

Command WorkStation is the print job management interface for Fiery servers.
With Command WorkStation, you can connect to multiple Fiery servers and then manage jobs from a single
location. The intuitive interface makes complex tasks simple for Operators and Administrators, regardless of the
number or types of jobs you process.
Job Center and Device Center are integrated features of Command WorkStation that include tools to search for jobs,
preview jobs, assign workflows, and manage printing.
You can use Command WorkStation tools to do the following tasks:

• Import and preview jobs

• View information about Fiery servers

• Specify print options

• View and modify custom workflows

• Manage prepress job workflows

• Use Fiery applications such as imposition software and makeready applications for job preparation and assembly

A number of optional features are available on Fiery servers and all are documented in this Help system. However,
optional features only display in Command WorkStation if they are supported by the connected Fiery server; for
example, HyperRIP mode.
You can see the Fiery system version installed on the Fiery server in Device Center > General Info. (See The
Command WorkStation workspace on page 13).
For more information about Command WorkStation features, see Utilities, which is part of the user documentation
set.

The Command WorkStation workspace

The main window provides a summary of activity that is occurring either on all of the connected Fiery servers or on
a selected server and provides access to features.
To get started with adding a Fiery server to Command WorkStation, see Adding and connecting a Fiery server on
page 19.

Note: The content displayed varies for each Fiery server. The list below provides a general description. For specific
information, see the Command WorkStation help for your Fiery server accessed from the Job Center > Help menu.

Fiery Command WorkStation

Fiery Command WorkStation

13



The Command WorkStation main window includes the following areas:

• Main menus - provides access to commands.

• Sidebar - displays button navigation for the following screens below the Fiery logo:

• Home - view a high-level status overview of your connected Fiery servers and a snapshot of print production
statistics over the last week.

• Job Center - view and manage jobs sent to the connected Fiery server.

• Servers - displays a list of job queues or job status. Some Fiery servers display available media and
consumables. The display for each Fiery server can be collapsed to view additional servers.

• Job Status - displays the status of jobs that are currently processing and printing. To manage these jobs,
click the Processing or Printing queue in the server list.

• Preview - displays the job content (thumbnail) of a processed job. On a Fiery server with Fiery system
software FS300/300 Pro or later, thumbnails are displayed for spooled jobs as well as processed jobs.

• Summary - provides job information for the selected job, including the job name or title, number of pages or
sheets, and number of copies. Other information, such as the time of spooling or processing, media used,
preflight or job verification, is displayed according to the selected Fiery server. You can edit some of the job
property fields by clicking the pencil icon.

• Job List - displays the list of jobs and a toolbar of available job actions. Right-click a job to get a complete list
of job actions.

• Apps and Resources - provides access to all installed Fiery applications with a single click and displays other
applications and resources for the Fiery server. You can also access free software trials and downloads, as
supported for the selected Fiery server.

Note: An internet connection is required to view the list of available Apps and Resources.

• Fiery Smart Search - search the Fiery knowledge base to learn more about Command WorkStation and Fiery
features.

Fiery Smart Search

Fiery Smart Search can search for information and training resources to learn more about Command WorkStation
and Fiery features.
With Fiery Smart Search, you can search the following resources in the Fiery knowledge base:

• Help documentation

• Fiery Communities

• How-to guides

• Fiery product guides

1 In Job Center, click the Fiery Smart Search icon (magnifying glass) in the bottom-left of Fiery sidebar.
Fiery Smart Search is always available in the bottom-left sidebar as long as another window is not open on top of
Job Center.

Fiery Command WorkStation
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2 In the Search for Fiery information area, type the search term and press Enter.
The list is scrollable by using the mouse or scroll bar.
The search window displays 10 results at a time.

3 Click a search result.
The information opens in your default web browser.

Job Center

The Command WorkStation Job Center is a centralized location where you can view and manage jobs sent to the
connected Fiery server. Job Center includes the Printing, Processing, and Ready to Print queues and the Held,
Printed, and Archived, and Completed views.
In Job Center, you can do the following:

• Search for jobs, view job properties, and preview jobs in each Fiery server that you search. A toolbar provides
access to different functions.

• Assign workflows and manage jobs.

• Use custom views of the job list for efficient job management.

• View all jobs in the All Jobs view, showing all jobs in all queues.

• View jobs in the Completed view, which lists all printed jobs in the Fiery server, regardless of the location of the
job.

• View the status of all Fiery servers.

• View information on the press.

• Preview jobs.

• View thumbnail icons of jobs.

• Edit properties in the Job Summary Pane.

• View actions from a job's history in the History pane.

• Drag and drop jobs from the desktop to Command WorkStation.

• Access the Help for your Fiery server.

Status of processing and printing jobs

At the top of Job Center, the Processing pane and Printing pane (blue rectangles) show the progress of jobs that are
processing and printing, respectively.
You can drag and drop jobs to the Processing pane.
If your Fiery server supports HyperRIP mode, additional status is available. When a job is being processed in page
parallel mode (single job mode), the progress bar in the Processing pane of Job Center is divided into sections,
representing the progress of each processor currently in use. For job parallel mode (multiple jobs mode), the
Processing queue under the job status column additionally displays inline progress bars for each currently processing
job.

Fiery Command WorkStation

Fiery Command WorkStation

15



Commands for managing jobs in a queue

You can access commands for a job that is displayed in the Held, Printed, or Archived queues in Job Center. Right-
click on a job in a queue to display the list of commands or select one from the Actions menu.
Optional features are displayed only if they are supported by the connected Fiery server.

Apply JobExpert Applies recommended job property settings for individual PDF jobs. For
more information, see Fiery JobExpert on page 61.

Apply Workflow Displays a list of server presets and virtual printers which can be applied to
the selected job.

Archive Archives a selected job.

Clear JobExpert Removes recommended job property settings set by JobExpert from the
selected job. For more information, see Fiery JobExpert on page 61.

Copy To Copies a job to the queue of another Fiery server. The destination Fiery
server must be connected to Command WorkStation; otherwise, the server
is not displayed in the list.

Delete Deletes a selected job.

Duplicate Creates a copy of the selected job.

ImageViewer Opens Fiery ImageViewer (if supported) displaying the first page of a single
job (displays the first selected job if multiple jobs are selected). For more
information, see Fiery ImageViewer on page 232.

Move To If your Fiery server has Fiery system software FS350/350 Pro or later, you
can move a job to another Fiery server. The destination Fiery server must be
connected to Command WorkStation and can have any supported version
of system software; otherwise, the server is not displayed in the list.

Preflight Opens the Preflight Settings dialog box with a single selected job displayed
(displays the first selected job if multiple jobs are selected) and checks most
the common areas of output error to ensure that files print successfully. For
more information, see Preflight on page 229.

Preflight Pro Displays the list of presets that can be applied to the selected PDF or
PDF/VT jobs. This option is available only for PDF or PDF/VT jobs on
Windows-based Fiery servers with Fiery system software FS500 Pro or later.
Fiery Preflight Pro requires the Fiery Graphic Arts Pro Package. For more
information, see Fiery Preflight Pro on page 231.

Preview Opens the Preview window, where you can view images of pages in the job.

Process and Hold Sends a selected job from the Held, Printed, or Archived lists to the
Processing queue.

Properties Opens the Job Properties window, which displays information such as print
settings about a selected job. If multiple jobs are selected, properties that are
not shared by the selected jobs are blank.
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Remove Raster Removes the raster of a selected job from the Held or Archived lists.

Rename Renames a selected job.

Send to Printing Queue Sends a selected job to the press for printing.

Note: Send to Printing Queue may not be supported for all Fiery servers.

Send to Ready to Print Allows you to send the job to the press for printing.

Note: Send to Ready to Print may not be supported for all Fiery servers.

View JobExpert Report Opens a JobExpert report. The reports are available only for jobs with Fiery
JobExpert applied. For more information, see Fiery JobExpert on page 61.

View Preflight Report Opens a Preflight report. The reports are available only for preflighted jobs.
For more information, see Preflight on page 229.
The Fiery Preflight Pro report is available only for preflighted PDF or
PDF/VT jobs on Windows-based Fiery servers with Fiery system software
FS500 Pro or later.

Device Center

The Command WorkStation shows system information in a single workspace. You can use the Device Center to
configure the connected Fiery server and access various print management tools.
To access Device Center, click the More icon (three dots) and select Device Center, or double-click the Fiery server
name in the Servers list.
In Device Center, you can do the following tasks:

• View information about the connected Fiery server.

• Set job property defaults, including color defaults.

• View and modify substrate catalogs, variable data printing (VDP), color profiles, spot color tables, and font
settings.

• View and create available virtual printers and server presets.

• View a detailed log of all processed and printed jobs.

Device Center includes the following settings:

• General - View information about the connected Fiery server, including the IP address, capacity (amount of hard
disk drive space available), and a list of installed options and packages. The General section includes the
following features: General Info, Server Configuration, and Tools.

• Color Setup - The Color Setup section includes Color Management and may include Control Bar, Trapping, and
Halftone Simulation, if these features are supported by the connected Fiery server.

• Resources - View and modify substrate catalogs, variable data printing (VDP), color profiles, spot color tables,
and font settings. The Resources section includes the following: Size Catalog, VDP Resources, Profiles, and Fonts,
and may include the Substrate Catalog, Spot Pro and Specialty Colors, if these features are supported by the
connected Fiery server.
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• Workflows - View a list of available virtual printers and server presets. The Workflows section includes the
following: Job Presets, Virtual Printers, and Image Enhance.

• Logs - View a detailed log of all processed and printed jobs. The Logs tab includes the Job Log tab.

Fiery Command WorkStation

Fiery Command WorkStation

18



Adding and connecting a Fiery server

Access levels to connect to a Fiery server

You can log on as Administrator, Operator, or any user to whom the Administrator has given access. Administrators
can set passwords for each type of user.

• Administrator - Has full access to all Command WorkStation and Fiery server control panel functions. An
Administrator password is required.

• Operator - Has access to all Job Center functions. In Device Center, an Operator does not have access to
Configure, Backup and Restore, changing passwords, and deleting the Job Log. An Operator can view substrate
catalogs, virtual printers, and color management functions, but cannot edit them. Only an Administrator can
edit.

• User name - The Administrator creates users and assigns them to groups, and assigns privileges (such as guest
privileges or creating server presets) to the groups.

For more information about setting access levels, see Configure Help and Configuration and Setup, which is part of
the user documentation set.

Connecting to a Fiery server

To use Command WorkStation, you must connect to a Fiery server.
The Servers list of Command WorkStation manages access to any available Fiery server. You can choose to add (and
connect to), remove, and disconnect from, a Fiery server.
You can search for a Fiery server by entering the server name or IP address in the dialog box. After the server
connection is made and authenticated, the IP address switches to the Fiery server name in the Servers list.
Command WorkStation can be connected to more than one Fiery server at a time.
If the connection to the Fiery server is disconnected, Command WorkStation attempts to reconnect automatically.
For more information about Autoreconnect, see Set Command WorkStation preferences on page 24.
If any of the Command WorkStation plugin windows are currently open at the time of losing the connection to the
Fiery server, the plugin window will display a message to the user, and provide an option to save the job as a flattened
PDF.
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Add and connect to a Fiery server

You can add, connect to, and reconnect to a Fiery server.
Before you add a Fiery server, you need its server name or IP address.
If you do not have the server name or the IP address, you can use search to find any available Fiery server on the
network. See Search for an available Fiery server on page 20.

1 Click the plus sign in the Servers list or in the Home screen. Type the IP address or server name for the Fiery
server and then click Add.

2 Select the user from the User list, and type the appropriate password.
In addition to the default user names of Administrator and Operator, users can log in with their own user names if
the network administrator has assigned them as a member of one of the groups.

3 Click Login.

4 If you previously connected to a Fiery server in the Servers list, select the Fiery server and click Connect.

Search for an available Fiery server

If you do not know the server name or IP address of a Fiery server, you can search your local area network for a Fiery
server. You can either search within the subnet that contains the local computer, or search within a specific subnet or
IP address range.
1 Click the plus sign in the Servers list.

2 If the Add Fiery Server dialog box does not display the results of an automatic search of the local subnet, or if you
do not have a server name or IP address, click Advanced Search.

3 Do one of the following:

• To search for Fiery servers within a specific IP address range, select IP Range from the Search drop-down
menu.

• Enter the start of the IP address range in From. To include the beginning of an octet, enter 0. For example,
10.100.10.0.

• Enter the end of the IP address range in To. To include through the end of an octet, enter 255. For example,
10.100.10.255.

• To search for Fiery servers within a specific subnet range, select Subnet from the Search drop-down menu.

• Enter the Subnet Address to indicate the subnet range to include. Enter 0 in the octets where any number is
acceptable. For example, 10.100.10.0 will find 10.100.10.1 through 10.100.10.255.

• Enter the Subnet Mask to indicate any subnet ranges to exclude. Enter 0 in the octets where nothing is
excluded. For example, 255.255.255.0 will exclude everything but the indicated subnet address in the first
three octets, and will allow anything in the fourth octet (such as 10.100.10.30).

4 Click Go.
Any available Fiery server that matches the search criteria is shown. You can filter the search result list by typing
a keyword into the Filter by keyword field.
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5 Select the Fiery server from the results list and click OK and then Add to add it to the Servers list.

Log off the Fiery server

Logging off the Fiery server terminates the connection between the Fiery server and Command WorkStation.
1 Select a Fiery server from the Servers list.

2 Click the More icon beside the name of the Fiery server and log out.

View another Fiery server

You can switch the view from one connected Fiery server to another in Command WorkStation.
• Click any Fiery server in the Servers list to switch views from one connected Fiery server to another.

The Servers list

The Servers list shows information about Fiery servers that are currently connected, or were connected, even if they
are currently disconnected.
To view the IP address of the Fiery server in the Servers list, move the pointer over its name.
The Servers list is a "drop zone", which means that you can drag and drop files to the queues in the Servers list. The
Servers list is designed so that information about connected printers is displayed immediately below the name of the
Fiery server. You can expand an individual Fiery server by clicking the plus sign to the left of the Fiery server name. If
you exit Command WorkStation, the Servers list is retained.

Consumables

Consumables are limited resources such as substrate or ink that are used (or "consumed") by the press to print jobs.
Information about consumables is available in:

Note: This feaures is available if the connected press supports it.

• The Servers list, below the names of the queues for the Fiery server.

• Device Center > General > General Info > Consumables.

Server information

To view a detailed list of Fiery server information, choose Device Center > General > General Info.
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Errors and alerts

The Servers list provides information about the status of the Fiery server and error messages about on the press.

Status messages

Status messages may be about the Fiery server or press. The messages are as follows:

Idle Fiery server or press is idle.

Busy Fiery server is processing a job.

Printing Fiery server is printing a job.

Canceling Fiery server is canceling a job.

Sleep Press is in Sleep mode.

Low Power Press is in Low Power mode.

Calibration Press is performing calibration.

Maintenance Required Scheduled press maintenance is required.

Warming Up Press is warming up after waking from sleep or low power mode.

Error messages

Error messages are very important messages about issues that impact both the Fiery server and the press and
prevent jobs from printing (for example, a paper jam). If multiple errors occur simultaneously, the most critical error
appears first. After the first error is resolved, the next error appears.
The following are examples of error messages that may appear:

• Check press power and cable connections

• Press serial communications lost

• Printing suspended

• Check your network connection

• Check your gateway/router configuration

• Unstable connection. Check your network environment
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Uninstall Command WorkStation

Use Fiery Software Manager if you need to uninstall Command WorkStation and related applications.
Uninstalling can be helpful if you no longer want the application on that computer, or if you are troubleshooting an
issue and want a fresh installation. Because Command WorkStation is part of a package, uninstalling the package
will uninstall the related applications, including Fiery Software Manager.

1 Start Fiery Software Manager.
You can find Fiery Software Manager in the Fiery group of installed applications, or in the system tray in the
lower-right corner of your computer desktop.

2 Place your cursor over the entry for Fiery Command WorkStation Package and click the Remove icon (trashcan).

3 Follow the onscreen instructions.

4 Alternatively, you can uninstall applications from Control Panel > Programs and Features on Windows and from
Fiery Software Uninstaller on macOS.
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Customizing Command WorkStation

Set Command WorkStation preferences

You can set preferences globally for Command WorkStation, for example, to reset the application settings to their
original defaults.
1 To open the Preferences window:

• On a Windows computer, click Edit > Preferences.

• On a Mac computer, click Command WorkStation > Preferences.

2 Under General, specify any of these general setting preferences:

• Auto reconnect - Select Enable Auto reconnect to automatically reconnect to disconnected servers with saved
passwords.

• Updates - Click Check now to open the Fiery Software Manager to check for a more recent version of
Command WorkStation software and the Fiery workflow applications online.

• Reset settings - Click Reset to restore application settings to their original defaults.

Note: Fiery servers that have been added will be retained in the Servers list, along with their passwords.

• Clear data - Click Clear data to clear saved passwords, for all users and all servers that Command WorkStation
has saved passwords.

• Archive Manager - Select whether to enable or disable Archive Manager.

• Job Tags - Select whether to display tags (a maximum of 10) in the server list.

• Fiery Health Monitor - Select Display status in Job Center to show the Fiery server health status in the top-right
corner Job Center.

• Improvement program - To help Fiery improve the quality, reliability, and performance of the software by
sending anonymous usage data but not your name, address, or any other personally identifiable information,
click the relevant check box.
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3 Under Region, specify any of these regional setting preferences:

• Language - Select the language you want to display Command WorkStation. By default, Command
WorkStation uses the local operating system language, if the language is supported. If the language is not
supported, Command WorkStation defaults to English.

Note: Changing the language of Command WorkStation will also apply to Fiery Hot Folders, and vice versa, if
installed on the same client.

• Measurement units - Specify the units of measurement used to display attributes, such as page sizes and
custom sizes. This setting does not affect predefined page-size values.

4 Under Export, you can share settings with another Command WorkStation client.

• Import - Click Import to import Command WorkStation settings from another computer.

• Export - Click Export to export Command WorkStation settings to a zip file, which can be used to set up other
Command WorkStation clients.

5 Click OK to save and close the Preferences window.

Customize the Servers list

1 To rearrange the order of Fiery servers that are listed in the Server pane, click the Customize Server List icon
( ).
The icon is at the top of the Servers list, to the left of the + button (Add Server).

2 Select the name of the Fiery server and click Move Up or Move Down to move the Fiery server to the desired
position.

3 Click OK.

Manage Job Center columns

You can customize column headings for the queues. Change the order of these columns or add/delete them to
present information relevant to your particular print environment.

Change the column display

You can specify sets of Job Center columns, add columns, or remove them.
1 Right-click in the column heading bar.
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2 Do any of the following:

• Select either Standard Set, VDP Set, or JDF Set to use a predefined column layout.

• Hover your mouse over Add New and select a column to add specific column headers from the available
categories.

Note: The added column appears to the left of the selected column. You can move the column by dragging and
dropping the column name.

• Select Remove to remove the currently selected column.

Adjust the width of a column

You can change the width of a Job Center column.
• Drag a column border to the left or right.

Expand or collapse panes

You can expand or collapse the Job Preview, Job Summary, and Servers panes. You can also collapse the individual
servers in the Servers pane.
• Do one of the following:

• Click the arrow icon in the title bar of the Preview pane to expand or collapse the window.

• Click the plus sign or minus sign next to a server in the Servers list.

• To collapse the entire Servers pane to the left, click the arrow icon in the bottom-left bar.

• To collapse the entire Job Summary pane to the right, click the arrow icon in the bottom-right bar.

Customize the toolbar

You can customize the toolbar in Job Center. You can also restore the default toolbar icons.
Some toolbar icons are available only if the Fiery server supports them.

1 Right-click anywhere in the toolbar, and select Customize from the submenu that appears.
Standard Set is the default set of toolbar icons.

2 In the Customize Toolbar window, add or remove toolbar icons by selecting a tool and clicking either Add or
Remove to move a tool between the Available Tools list and the Selected Tools list.
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You can add the following toolbar icons to the standard set:

• Process and Hold - Processes the selected job and keeps it in the Held list.

• Archive - Archives the selected job.

For a list of the standard set icons, see Job Center toolbar icons on page 27.

3 Specify the order in which the toolbar icons should be shown by selecting a tool and clicking Up or Down.

4 Click Standard Set to return to the default toolbar icons.

Job Center toolbar icons

The Job Center toolbar displays a standard set of icons.

Import Opens the Import Files window.

Send to Press Sends the selected job to the press for printing.

Note: Send to Press may not be supported for all Fiery servers.

Send to Printing Queue Sends a selected job to the press for printing.

Note: Send to Printing Queue may not be supported for all Fiery servers.

Send to Ready to Print Sends the selected job to the press for printing.

Note: Send to Ready to Print may not be supported for all Fiery servers.

Properties Opens the Job Properties window for the selected job.

Preview Opens the Fiery Preview window with the selected job displayed.

Delete Deletes the selected job.

Spot Pro Opens the Spot Pro window.

Logs Opens the Job Log window.

Substrate Catalog Opens the Substrate Catalog window.

Note: Some tools are available only if the Fiery server supports them.

Backing up and sharing workspace settings using an Fiery IQ account

You can back up the Command WorkStation workspace settings to the Fiery IQ cloud and share the workspace
settings with other users.
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The workspace settings include the following:

• Fiery server list

• Job Center columns, toolbar, and saved view

• Job Properties Quick access settings and local presets

Backing up settings in the Workspace tab does not capture these settings:

• Back up your Fiery software licenses

• Back up Fiery server settings

• Onboard Fiery servers to Fiery IQ

Connect Command WorkStation to an Fiery IQ account

You can connect to your Fiery IQ account from the Preferences window in Command WorkStation to access Fiery
IQ cloud services.
1 To open the Preferences window:

• On a Windows computer, click Edit > Preferences.

• On a Mac computer, click Command WorkStation > Preferences.

2 Under EFI IQ cloud account, do one of the following:

• Click Sign in to sign in to the Fiery IQ cloud account with your existing login credentials.

• Click Sign up to create a new Fiery IQ account.

Note: You must specify a valid email address to confirm the Fiery IQ account creation.

Back up the workspace settings

You can back up your workspace settings to the Fiery IQ cloud after connecting Command WorkStation to your
Fiery IQ account.
• In the Preferences window, under Workspace, click Backup now.

Your workspace settings are backed up to the Fiery IQ cloud.

Restore the workspace settings

You can restore the workspace settings from the Fiery IQ cloud to Command WorkStation on your computer.
1 In the Preferences window, under Workspace, click Restore from cloud backup.
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2 To select the required workspace, do one of the following:

• Select Private to restore private settings..

• Select Shared to choose from the list of workspaces that are shared.
For more information, see Share the workspace settings on page 29.

By default, all the workspace settings are selected. However, you can choose the specific workspace settings that
you want to restore.

3 Click Restore to restore the selected workspace settings to your Command WorkStation computer.
Command WorkStation restarts to apply workspace settings changes.

Note: The workspace settings are merged with your current settings when you restore.

4 Click Cancel to close the window without saving any changes to the settings.

Share the workspace settings

You can share your workspace settings with other users only after backing up your settings to the Fiery IQ cloud.
1 In the Preferences window, under Workspace, click Share.

2 In the Share workspace settings window, do the following:
a) In the Name your workspace field, type a name for the workspace you want to share with other users.

b) In the Description field, type a description for the workspace.

3 Click Share.

4 If the sharing was successful, you can invite users to create an account and use the workspace settings you shared.
Users with an EFI IQ account can restore the shared workspace settings from the EFI IQ cloud.

5 In the Invite users window, do the following:
a) Type the user’s email address.

b) Choose Admin or Operator role for the user.
A user with the Operator role can share workspace settings in Command WorkStation, but will not be able to
invite other users. Also, a user with the operator role will not have access to the EFI IQ Admin console in
iq.efi.com.
A user with the Admin role can invite users to use the shared workspace settings.

c) Click Add.

An invitation is sent to the specified email address.
In the Invite users window, Your team members section shows the following:

• Status of the invitation and the user's role

• Details of the existing Fiery IQ users connected to the same printer with the administrator role

6 Click Done.
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Accept Fiery IQ cloud account invitation

If you do not have an Fiery IQ account, you can create one by accepting the email invitation sent to you by an Fiery
IQ user. After creating the Fiery IQ account, you can apply the shared workspace settings to your Command
WorkStation computer.
1 Open the Fiery IQ enrollment email sent to your email address.

2 Click Accept the invitation.

3 On the Create your password page, do the following:

1 In the First name field, type your first name.

2 In the Last name field, type your last name.

3 Type your password.

4 In the Confirm password field, re-type your password.

5 Click Create password.

Your Fiery IQ account is activated.

Note: You can use the same Fiery IQ login credentials for different Command WorkStation computers.
For more information on using the shared workspace settings on your Command WorkStation computer, see 
Restore the workspace settings on page 28.
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Configuring Fiery server settings

Access Configure

After you start the Fiery server for the first time, or install system software, you must set up the Fiery server. If you
do not, default settings are used. Make sure that the settings are appropriate for your printing environment. If your
network or printing environment changes, you may need to adjust your settings.
When you use proxy servers with the default web browser, you may not be able to start Configure from Command
WorkStation. Register the Fiery server IP address as an exception in the default browser settings. Verify your default
browser connection settings and adjust them accordingly.
You can set up the Fiery server from a client computer using Configure, which you can access from the following
locations:

• Command WorkStation

• WebTools (with a supported Internet browser)

Access Configure from Command WorkStation

1 From Command WorkStation, connect to the desired Fiery server and log in as Administrator.

2 Do one of the following to start Configure:

• In Device Center, select General Info, then click Configure in the lower right corner.

• In the Server menu, click Configure.

3 From Configure, change current Fiery server setup options.

Access Configure from WebTools

Use Configure to set up the Fiery server. Setup is required the first time the Fiery server is turned on or after system
software is installed. You also use Configure to specify information about the network environment and printing
preferences for jobs that users send to the Fiery server.
1 Open an Internet browser and type the IP address of the Fiery server.

If you have disabled Web services from the printer control panel, you must type https://IP address.
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2 In WebTools, click the Configure tab.

Note: When you start Configure, the browser may display a security certificate error. You can safely proceed
despite the error.

3 Log on with Administrator privileges.

Manage certificates

The Fiery server requires a secure connection between user computers and components of the Fiery server. HTTPS
over TLS encrypts communications between the two end points. HTTPS is required for a connection to the Fiery
server from WebTools. These communications are encrypted with TLS 1.2 and 1.3.
The Fiery server allows the administrator to manage the certificates used during TLS communications (X.509
certificate format encoded in Base64). The Fiery server supports RSA certificates with 4096, 3072, and 2048-bit key
length.
You can manage certificates in these ways:

• Create self-signed digital certificates.

• Add a certificate and its corresponding private key for the Fiery server.

• Add, browse, view, and remove certificates from a trusted certificate authority.

Note: Because self-signed certificates are not secure, you must use a certificate from a trusted Certificate Authority
(CA).
After you obtain a certificate signed by a trusted Certificate Authority, you can upload the certificate to the Fiery
server in Configure.

Add a certificate or private key

When you add a certificate or private key, you specify its location.
1 To view information about a certificate, hover the mouse over the certificate name then click the eye icon.

You can also delete the certificate by clicking the trash can icon.

2 From Configure, choose Security > Trusted Certificates.

3 Click Add.

4 Click Browse to select the file and then click Add.

Assign a certificate to the Web server portion of the Fiery server

You can assign or reassign a certificate used by the Web server.

1 From Configure, choose Security > Server Certificate.

2 Click Create Self Signed Certificate.

3 Specify and save your certificate information.
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4 To change the certificate used by the Web server, select the certificate, click Change Certificate, and then specify
the location of the certificate or private key.

Delete an assigned certificate

You can delete an assigned certificate.

1 From Configure, choose Security > Trusted Certificates.

2 Hover the cursor over the certificate you want to delete.
Notice the Delete icon (trash can) is displayed.

3 Click the Delete icon.

Locate Help and other information about Configure

In Configure, click the Help icon on the right side of the screen.
For information about setup options in Configure that are not discussed in this Help or Configure Help, see
Configuration and Setup, which is part of the user documentation set.

Note: Some Configure options may not be supported by your Fiery server.

Exit Configure

Some changes won't take effect until you reboot the Fiery server. If a setting change requires a restart, reboot, or
other action, the banner at the top of the page will display a message.
1 Make the appropriate changes.

If you are making multiple setting changes that require a reboot, you can wait to reboot until you have finished
making all your setting changes.

2 Reboot the Fiery server so that the changes take effect.
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View, save, or print server settings

The Server Configuration tab in Command WorkStation lists the current Fiery server settings.

View server configuration settings

From the Server Configuration tab, you can view categories of Fiery server settings or change the Setup options.
1 From Command WorkStation, connect to the desired Fiery server and click Device Center > General > Server

Configuration.

2 Do one of the following:

• Click the shortcuts on the left side of the page to view settings for a particular category.

• Click Configure in the bottom-right corner of the window to change current Fiery server Setup options.

Save the server configuration as a file

You can save the server configuration as a file for each Fiery server you are connected to. This is especially useful if
you are managing multiple Fiery servers and want to keep track of any changes made in Fiery server Setup.
1 From Command WorkStation, connect to the desired Fiery server.

2 Click Device Center > General > Server Configuration.

3 Click Save As.

4 Specify the file name and location.

5 Select PDF or Text for the file type.

6 Click Save.

Print the server configuration page

After you have performed Setup, print the server configuration to confirm your settings, and post it near the Fiery
server for quick reference. Users need the information on this page, such as the current default settings.
1 Save the configuration file.

2 Print the saved file to an office printer.
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Users and Groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are
provided by default. All users in a group have the same privileges.
You can view detailed information about users and groups from Configure > User Accounts.
In addition to assigning to a group the users that you have created, you can add users from your organization's global
address list. To do so, you must first enable LDAP services on the Fiery server.

Create new users

If users are not in the global address list or contact list, you can create them manually. Any name that appears in the
contact list can become a user that you assign to a group.
The Administrators and Operators groups have a default user named "Administrator" or "Operator," respectively.

1 From Configure, select User Accounts.

2 Click the Fiery Contact List button.

3 In the Fiery Contact List dialog box, click the Add User button.

4 In the Create User dialog box, specify the required information. Click Create.

5 Click Close.

Add users to existing groups

You can add existing users to an existing group, or you can create users and add them to the existing group. You can
add users to as many groups as you want.
Creating a user account does not assign any privileges to that user until you add the user to a group.

1 From Configure, select User Accounts.

2 Select the group to which you want to add users.

3 Click Assign Users.

4 Assign the user to groups as required, using any of the following approaches:

• To create a new user and assign them to a group, select Create New User & Assign from the drop-down list,
type the appropriate information in the Create User dialog box, then click Save.

• To assign an existing user account to a group, select Add from Contact List. In the Assign Users dialog, enter the
account name under Users of Fiery Contact List, and press return, or select the account if listed and click Add
Users.

• To assign a user from the Global Address List, select Add from Global Address List. If LDAP is configured and
enabled, this list contains names from your organization's corporate database. If the Configure LDAP Settings
button displays, click the button to configure the LDAP settings to work with Command WorkStation.
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5 Click Close when you have finished adding user accounts to groups.

Remove users from groups

You can remove a user from a group. Any jobs that the user has already sent to the Fiery server are still processed,
and the Job Log retains the name of the user with relevant job information.
After you remove a user from a group, the user still remains in the Fiery Contact List.

Note: You cannot remove the default users named "Administrator" or "Operator."

1 From Configure, select User Accounts.

2 Select the group in which the user exists.

3 Move the cursor over the name of the user you want to remove from the group.
Notice that the Edit and Delete icons are displayed.

4 Click the Delete icon.
The user is deleted from the group, but not from the Fiery Contact List.

Change user attributes

You can change user attributes, such as the user password and email address. If the user is already logged in, your
changes affect the user when the user logs out and logs in again.
To change the default Administrator and Operator passwords, you can use the following procedure or configure a
new password.

1 From Configure, select User Accounts.

2 Click the Fiery Contact List button.

3 Move the cursor over the name of a user.
Notice that the Edit icon is displayed.

4 Click the Edit icon. In the Edit User dialog box, edit user attributes and click Save.

Change group privileges

1 From Configure, select User Accounts.

2 Move the cursor over the name of a group.
Notice that the Edit icon displays.

3 Click the Edit icon. In the Edit Group dialog box, select or clear privileges and click Save.
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Note: These privileges may not be supported on all Fiery servers.

• Calibration - Allows members of this group to calibrate the Fiery server. For the default groups, only
Administrator and Operator groups have this privilege.

• Create Server Presets - Allows members of a group that have this privilege to save a set of print options that
users can select for their job.

• Manage Workflows - Allows members of a group that have this privilege to create, edit, and delete Server
Presets and virtual printers.

• Edit jobs - Allows members of a group that have this privilege to edit jobs in the Held or Printed queues.

Delete users

You can delete a user from the Fiery server completely. Any jobs that the user has already sent to the Fiery server are
still processed, and the Job Log retains the name of the user with relevant job information.

Note: You cannot delete the default users named Administrator or Operator, and you cannot delete the
Administrators or Operators group.

1 From Configure, select User Accounts.

2 To delete a user from the Fiery server completely, do the following:
a) Click the Fiery Contact List button.

b) In the Fiery Contact List dialog box, move the cursor over the name of the user you want to delete.
Notice that the Edit and Delete icons display.

Note: The Delete icon only displays if you are allowed to delete the user.

c) Click the Delete icon.
The user is deleted from the Fiery server completely.

d) Click Close.

EFI Cloud Connector

The EFI Cloud Connector connects the Fiery server to an Fiery IQ account. You can connect and disconnect your
Fiery server from an Fiery IQ account. After connecting the Fiery server, you can also manage your connection to
your Fiery IQ account.

Install the EFI Cloud Connector on a Fiery server

For FS400 and earlier, the EFI Cloud Connector must first be installed on the Fiery server.
Before you install the EFI Cloud Connector, the Fiery server must be idle and connected to the Internet.

1 Select the Fiery server in the Server pane.
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2 To connect to the EFI Cloud Connector, do one of the following:

• Select Fiery IQ in the Server menu, and then click Update Fiery server.

• Click Notifications, and then click Update Fiery server.

3 In the Update Required dialog box, click Continue.
The Fiery server will reboot automatically after the update.

Connect the Fiery server to an Fiery IQ account

Using the EFI Cloud Connector, you can connect the Fiery server to an Fiery IQ account.
1 Select the Fiery server in the Server pane.

2 To connect to Fiery IQ, do one of the following:

• Select Fiery IQ in the Server menu, and then click Connect to Fiery IQ.

• Click Notifications, and then click Connect to Fiery IQ.

An Fiery IQ webpage will open.

3 On the Activate Device webpage, do one of the following:

• Sign in with your existing Fiery IQ account credentials.

• Create an Fiery IQ account.

For more information on creating an Fiery IQ account, see EFI IQ Help.

Manage the EFI Cloud Connector

You can manage your EFI Cloud Connector connection to the Fiery server. You can also connect to a proxy server.
1 Select the Fiery server in the Server pane.

2 Select Fiery IQ in the Server menu, and then click Manage EFI Cloud Connector.
The EFI Cloud Connector will open in a webpage.

Proxy setup configuration for EFI Cloud Connector

You can configure your proxy settings to connect to Fiery IQ through a firewall with EFI Cloud Connector.
1 Select the Fiery server in the Server pane.

2 Select Fiery IQ in the Server menu, and then click Manage EFI Cloud Connector.
The EFI Cloud Connector will open in a webpage.

3 Click Configure proxy settings.

4 In the Proxy Settings window, select Use Proxy.

Fiery Command WorkStation

Configuring Fiery server settings

38



5 Specify the following information in the text fields:

• Proxy server name

• Port

• Proxy username

• Proxy password

6 Click Test.
If the proxy configuration test passes, a message will appear in the Proxy Settings window.

7 Click Save.

Open the Fiery IQ Dashboard

You can navigate to the Fiery IQ Dashboard from Command WorkStation after connecting the Fiery server to an
Fiery IQ account.
1 Select the Fiery server in the Server pane.

2 In the Server menu, place the cursor over Fiery IQ.

3 Click Go to Fiery IQ Dashboard.
The Fiery IQ Dashboard will open in a webpage.

Disconnect the Fiery server from the EFI Cloud Connector

You can disconnect the Fiery server from an Fiery IQ account.
1 Select the Fiery server in the Server pane.

2 Select Fiery IQ in the Server menu, and then click Manage EFI Cloud Connector.
The EFI Cloud Connector will open in a webpage.

3 Click on your User name.

Note: Your User name will be the email address attached to your Fiery IQ account.

4 Click Deactivate ECC.

5 In the Deactivate ECC dialog box, click Yes.

About backing up and restoring

You can back up either the Fiery Resources and Settings, or an entire system image of the Fiery server.
For more information about backing up the system image, see Configuration and Setup, which is part of the user
documentation set.
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Back up or restore Fiery server settings

You can back up or restore Fiery server settings from Command WorkStation. If your Fiery server has Fiery system
software FS350/350 Pro or earlier, you can also back up or restore settings from Configure.

Note: The Restore Fiery Settings and Restore Default Fiery Settings options are not available for every Fiery server.

Back up Fiery server settings from Configure (FS350/350 Pro and earlier)

From Configure, you can choose which Fiery server settings you want to back up.
1 From Configure, choose Fiery Server > Backup.

2 Follow the on-screen instructions to back up your settings.

Back up Fiery server settings from Command WorkStation (FS350/350 Pro and earlier)

From Command WorkStation, you can choose which Fiery server settings you want to back up.
1 Connect to the Fiery server and do one of the following:

• Click Device Center > General > Tools > Backup & Restore.

• Select Server > Backup and Restore.

2 Click Backup.

3 Select the items you want to back up.

4 In the dialog box that appears, select a location to save the file and specify a name for the backup file.

5 (Optional) Select Add date to file name.

6 Click Next, and then click Finish.

Back up Fiery server settings from Command WorkStation (FS400/400 Pro and later)

From Command WorkStation, you can choose which Fiery server settings you want to back up.
We recommend that you save the backup file to a network server, not the Fiery server itself. Otherwise, when you
reinstall system software, the backup file is deleted.
Settings can be restored to another Fiery server of the same model and version, but settings such as Server Name, IP
address and Network settings are not restored; the existing settings remain untouched. This prevents problems with
both Fiery servers co-existing on the same network.

1 Connect to the Fiery server as Administrator and do one of the following:

• Click Device Center > General > Tools > Fiery Resources and Settings.

• Select Server > Backup and Restore.
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2 In the new web browser window that appears, click Fiery Resources and Settings.

3 Click Backup Now.

4 Select the items you want to back up and click Continue.

5 In the dialog box that appears, specify a name for the backup file.

6 (Optional) Select Add date to file name.

7 Click Continue.

8 Download the file you want and specify a location for the file.
You must choose an .fbf file and a .DAT file.

Restore Fiery server settings from Configure (FS350/350 Pro and earlier)

If you previously backed up Fiery server settings, you can restore them from Configure.
1 From Configure, choose Fiery Server > Restore.

2 Follow the on-screen instructions to restore your settings.

Restore Fiery server settings from Command WorkStation (FS350/350 Pro and earlier)

If you previously backed up Fiery server settings, you can restore them from Command WorkStation.
1 Connect to the Fiery server and do one of the following:

• Click Device Center > General > Tools > Backup & Restore.

• Select Server > Backup and Restore.

2 Click Restore.

3 In the dialog box that appears, browse to the location of the configuration settings you want to restore and click
Open or select a recent backup.

4 Click Next and select the items you want to restore.

5 Click Next, and then click Finish.

6 After the restore operation is complete, reboot the Fiery server if you are prompted.

Restore Fiery server settings from Command WorkStation (FS400/400 Pro and later)

If you previously backed up Fiery server settings, you can restore them from Command WorkStation.
Settings can be restored to another Fiery server of the same model and version, but settings such as Server Name, IP
address and Network settings are not restored; the existing settings remain untouched. This prevents problems with
both Fiery servers co-existing on the same network.
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1 Connect to the Fiery server as Administrator and do one of the following:

• Click Device Center > General > Tools > Fiery Resources and Settings.

• Select Server > Backup and Restore.

2 In the new web browser window that appears, click Fiery Resources and Settings.

3 Click Restore.

4 In the dialog box that appears, click Choose File and browse to the location of the configuration settings you want
to restore and click Open.
You must choose an .fbf file and a .DAT file.

5 Click Continue.

6 Select the items you want to restore and click Continue.

7 After the restore operation is complete, reboot the Fiery server if you are prompted.
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Viewing jobs

You can view the content of jobs in a number of different ways.

• Spooled, unprocessed jobs: Using Fiery Preview - See Fiery Preview in Command WorkStation on page 43.

• Processed jobs:

• In the Job Preview pane - This is in the Command WorkStation main window. See Viewing jobs in the Job
Preview pane on page 43.

• Using Fiery ImageViewer - Available if supported by the Fiery server. See Fiery ImageViewer on page 232.

Fiery Preview in Command WorkStation

Fiery Preview provides a preview of jobs. Both spooled and processed jobs can be opened in Fiery Preview. If you
open a processed job in Fiery Preview, the job opens in raster preview mode.
If you select Preview for a processed job, the job opens in raster preview mode. Archived jobs with raster data must
be archived on the Fiery server.

Viewing jobs in the Job Preview pane

The Job Preview pane in Job Center displays specific information of a processed job. Thumbnails for all surfaces in
that job are also displayed in the Job Preview pane. You can view a processed job in the Fiery ImageViewer window.

Note: A spooled, unprocessed job can be viewed in the Fiery Preview window.
Start Command WorkStation and select a processed job in the Held list to display it in the Job Preview pane.
Information about the job is displayed. Some categories of information are editable.
The Job Preview pane is at the right side of the Command WorkStation window. The following illustration shows a
processed job. If the job is processed, tools are provided for navigating through the document.
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Note: Any field with the pencil icon can be edited.

1 Thumbnail

2 Name of the job

3 Number of sheets in the job after it has been processed

4 Number of copies you want to print

5 Media information, such as size, media type or media weight

6 Preflight information

An icon indicates the status.

You can view the errors and warnings in the job by clicking View Report.
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7 Last action taken on the job, such as spooled, processed, or printed, along with a date and time stamp

8 Fiery JobExpert rules applied to the job

When the job is spooled, you can view the recommended job settings applied to the job by clicking View Report. You can also
click Clear to remove the recommended job settings set by Fiery JobExpert.

9 Workflow shows the Virtual Printer, if used. Otherwise, displays Unassigned.

10 Number of spot colors used in the job

11 The current tags applied to the job

Note: The categories of information displayed depend on the capabilities of your Fiery server and the status of the
selected job.

Preview spooled jobs

You can view spooled jobs in the Fiery Preview window.
1 In Job Center, select a spooled job in the Held list.

Note: If the job is processed, you will see the job in raster preview mode and have access to limited functions.

2 Choose one of the following ways to open the Fiery Preview window:

• Right-click and select Preview.

• In the Actions menu, select Preview.

• Click the Preview icon in the Command WorkStation toolbar.

• Double-click anywhere in the image displayed in the Job Preview pane.

Toolbar icons in Fiery Preview

When you open a PDF or a Fiery Impose Plus job, the Fiery Preview toolbar displays the following controls:

• Select a sheet or page in the Fiery Preview window.

• Drag the preview around in the window

• Show measurement of page elements

• Zoom In

• Zoom Out

• Toggle Sheet Content toggles between thumbnail view and the wireframe view. The wireframe view shows the
pagination of records.
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Preview a raster image

If a job is processed, you can view thumbnails of the content in the Preview pane in Job Center, or in the Preview
window, where the raster image is displayed.
You can open Fiery ImageViewer in the Preview window.
To open a raster preview of a processed job, select the job in the Held list and do one of the following:

• Click Preview in the Actions menu.

• Click the Preview button in the toolbar.

or:

• Right-click (Windows) or cmd-click (macOS) the selected job in the Held list and select Preview.

• Double-click the image in the Preview pane.

To display the non-imageable area, click View > Non-Imageable Area. You can change the color of the non-imageable
area in Preferences.

Note: You can open multiple Preview windows with different processed jobs. However, when you select multiple
processed jobs at a time, the Preview option is not available.
The following illustration shows the raster preview of a job.
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1 Toolbar icons for saving the job, and for duplicating and deleting the selected page(s) in the job

2 Thumbnails

3 Raster file

4 Navigation controls for paging through the job and displaying the sheet number

5 Zoom control icons for Fit Page and Zoom Ratio

Toolbar icons in raster preview

The standard Preview toolbar includes the following controls:

• Save - Click to save changes made to the job or to save a new file.

• Duplicate - Click to duplicate the selected page(s).

• Delete - Click to delete the selected page(s).

• ImageViewer - Click to open the job in the Fiery ImageViewer window.
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Merging pages in Preview

You can open multiple Preview windows with different jobs, but all jobs must come from the same Fiery server. You
can edit the jobs in each window separately. You can also drag pages from one window to another.
When you drag a page from one window to another, the source window (from which you dragged the job) becomes
Read Only. The destination window is editable, but you must save the new job with merged pages in the destination
window before the source window becomes editable again.

Note: When you have multiple Preview windows of different jobs open, unless you save the most recently edited job,
you cannot edit other jobs.

VDP raster preview

You can preview a processed Variable Data Printing (VDP) job in the Preview window. Previews include any
imposition settings that may have been applied to the job. The content of the job is displayed actual size, organized
by records or finished sets.
In the VDP raster preview, you can do the following:

• Navigate through the job by records or finished sets and pages or surfaces. The navigation parameters displayed
change dynamically, depending on whether the job is imposed or not.

• Change the size of the thumbnails.

• Expand or collapse records or thumbnails.

• Open the job in Fiery ImageViewer, if it is supported by the Fiery server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Preview of a VDP job before imposition

When a processed VDP job is displayed before imposition in the Preview window, you can navigate by records and
pages. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Preview of a VDP job after imposition

When a processed VDP job is displayed after imposition in the Preview window, you can navigate by finished sets
and surfaces.
If you want to impose a processed VDP job, you must impose the job, save it in .dbp format, process it, and then
open it in the Preview window. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Display of gangup VDP jobs

If a VDP job is imposed as Gangup (either Cut & stack or Duplo) and the Stack Size is set to All, the job consists of
one finished set. In this workflow, you can navigate by surface only. If the Stack Size is set to more than one, you can
navigate by finished set and surface, as with any other imposed VDP job.
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Printing

Import jobs for printing

You can print files by importing them directly into Fiery server queues, or import jobs that have been archived to
external locations (other than the Fiery server hard disk).

Importing jobs into the print queues

Print files by importing them directly to the Fiery server. You can import multiple jobs at a time and maintain the
format of the files.
You can import multiple jobs at a time. Importing files to a queue is similar to printing through an application, but
importing files maintains the file format and does not convert the job into PostScript. You can import files by
dragging and dropping them to

• Connected Fiery servers in the Servers list

• Processing queue

• Held queue

However, for the best control over how files import, use the Import icon in the Job Center toolbar, or the Import Job
in the File menu. You are immediately taken to the browse dialog on your computer. When files are selected, they are
displayed in the Import Files dialog. In this dialog box, you can easily apply a workflow (server preset or virtual
printer) to files at the time of import. Generally, you cannot do this when you import files by dragging and dropping
(the Servers list is the only exception to this rule).

1 Drag and drop files or folders from the computer to the Printing or Processing queue, or the Held list.
The supported file types are PS, PDF, PSD, PSB, EPS, TIFF, PDF/VT, PPML, ZIP, VPS, and Fiery FreeForm Plus.

Note: The PSD, PSB, PPML, ZIP, and VPS file types may not be supported for all Fiery servers.
The Import Files dialog box does not display when you drag and drop files or folders to these locations. The entire
contents of folders are imported.

2 Drag and drop files to a connected Fiery server in the Servers list, Processing queue or Held list.
The Import Files dialog box is opened. See step 5 on page 50.

3 To import files directly from your computer, do one of the following:

• Click File  > Import Job.

• Click the Import toolbar icon in Job Center.
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4 In the browse dialog on your computer, select the files you want to upload.
The Import Files dialog box is opened.

5 Do one of the following:

• Select Apply default settings to import files with attributes defined in the files. If a setting is not defined, the
default setting on the Fiery server is used.

• Select Use Server Preset and then choose from a list of factory default presets or server presets that are
currently published on the Fiery server.

• Select Use Virtual Printer and then choose from a list of virtual printers that are currently published on the
Fiery server.

The Use Server Preset and Use Virtual Printer options above only appear if server presets or virtual printers have
been set up on the Fiery server.

6 Select a job action. For example:

• Hold (default)

• Process and Hold (default)

• Send to Press/Send to Print Queue/Send to Ready to Print

Other choices may appear based on the capabilities of the Fiery server.

Note: The last chosen action will be displayed.

Import jobs from external archives and Fiery server hard disk

Import jobs that have been archived to external locations, including the Fiery server hard disk.
• Do one of the following:

• To manually import jobs, click File  > Import Archived Job. Browse to the directory and select the folder
containing the archived job. Select the job and then click OK.
If the folder you want does not appear in the list, click Manage to browse to the directory to locate and add the
folder, and click OK.
The imported job appears in the Held queue.

• Select the file on your computer desktop and drag and drop it into the specified queue in Command
WorkStation.
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Setting print options

The print options for a job are accessed from the Job Properties window.
After a print job reaches the Fiery server, an operator can view or change these print options in the Job Properties
window of Command WorkStation. For example, an operator might do the following:

• View the job's print settings, including instructions to the operator

• Override settings

• Print a list of the current job properties to a local printer

View job properties

You can view or override the print options for a selected job in either in the Held, Printed or Archived queue.
If you are an operator and have not changed any settings or print options for a job in Command WorkStation, the
Job Properties window reflects all the job settings in an imported job.
Jobs that are imported into Command WorkStation will show either the settings included with the job (for
PostScript jobs and some JDF jobs) or the default job settings for the Fiery server (for PDF files or jobs imported
without job information).
For jobs that are currently in progress, you can view a read-only version of job properties. This includes jobs that are
Processing, Waiting to process, Printing, or Waiting to print. This allows you to verify properties of active jobs
without having to cancel the job.

View or override job properties

You can view or change the print options for a job.

Note: You can use inline editing in the Job Summary Pane as another way to override job properties.

1 Double-click a job in the Held or Printed queue, or select the job and do one of the following:

• Right-click to select Properties.

• Click the Properties icon.

• Click Actions > Properties.

To select multiple jobs on a single Fiery server, use shift-click, ctrl-click (on Windows), or cmd-click (on macOS);
then click Properties. After the multiple jobs have opened, specifying a value in the Job Properties window
applies it to all jobs by default. The Summary tab allows a side-by-side comparison of the print options for
multiple jobs.

2 Click each icon to view the print options for the job properties group.
For some options, changing the setting requires that the job be reprocessed.
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3 If you want to override the print options, make the changes, and then click OK to save your override settings or
select Process and Hold, Send to Ready to Print, Send to Press, or Send to Printing Queue to save and send the job
with your settings to the press for printing.

Note: The print action or queues listed may not be supported for all Fiery servers.
Some settings cannot be applied instantly to jobs that are processed and held because the job needs to be re-
processed to apply the settings.

View a summary of a job's existing print properties

The Job Properties window allows you to print a summary of a job’s current properties.
1 In the Job Properties window, click the Summary icon.

2 To print a list of the job's existing properties, click Print Summary.

Note: For information about specific print options and settings and where to set them, see your Fiery server
documentation.

Job actions in the Job Properties window

You can use common job actions, such as Print, and Process and Hold, within the Job Properties window. The
default job action is Print.

Hold Causes the job to be spooled to the Fiery server until the operator takes
further action. Held jobs can exist in a pre-processed or processed state.

Process and Hold Causes the Fiery server to queue the job to process and then return the job
to the Held queue. You can use this job action to preview any job before
printing it.

Send to Printing Queue Allows you to send the job to the press for printing.

Note: Send to Printing Queue may not be supported for all Fiery servers.

Send to Ready to Print Allows you to send the job to the press for printing.

Note: Send to Ready to Print may not be supported for all Fiery servers.

Print option categories

The Job Properties print options are grouped into categories for quick access.

Quick Access Contains duplicate print options from the other job properties groups. It is
customizable, so most print options can be added or removed from the
view. The Quick Access tab lets you find print options quickly without
browsing through all of the Job Properties tabs.
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Job Info All information about the job, including user information that may be
required for page range, proofing, and die printing.

Media Attributes and sources of substrate to print.

Layout Defines the image shift, image origin, mirror or rotate print options for
positioning and to compensate for finishing options.

Color Color settings and additional features (when optional color features are
turned on).

Image All image quality settings supported by the connected Fiery server and
press.

Finishing Print options related only to the finishing capabilities on the press.

VDP All Variable Data Printing (VDP) settings.

Summary A summary of the job's existing print properties.

Set defaults for all job properties

The Set Defaults feature allows you to customize the Fiery server by modifying the default job properties settings.
After the Fiery server has been configured using Set Defaults, it determines the initial settings whenever creating
Fiery Hot Folders, Virtual Printers, and Server Presets.
Jobs imported to the Fiery server with Apply default settings selected in the Import Files dialog box, or dragged into
the Job Center will also inherit the current default settings as configured with the Set Defaults feature. Once the jobs
are in the Fiery server queues, the job properties can be overridden.
You can view or edit default settings for all job properties. To change the default job settings, including color
settings, select Set Defaults. The Set Defaults feature can be accessed from the following areas:

• Device Center > Virtual Printers

• Device Center > Server Presets

• Device Center > Color Management

• Server > Set Defaults

Set Defaults opens the Default settings window where you can select the desired default settings for the Fiery server.
These settings apply to the Print queue and Hold queue, and act as the defaults for future server presets or virtual
printers.

1 Click the More icon (vertical three dots) next to the name of the Fiery server, then select Set Defaults, or select
Server > Set Defaults.
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2 In the Default settings window, set options individually and choose whether to lock the option or leave it
unlocked.
You can also choose to Lock All or Unlock All.
You cannot lock Output profile because the Fiery server always defaults to Use job defined settings.

Note: To reset job properties to the settings before they were changed, click Reset.

3 Click OK.

Note: To back up the default settings, including color default settings, listed in Set Defaults, ensure you select
Virtual Printers in Fiery System Restore. For more information, see Back up Fiery server settings from Command
WorkStation (FS350/350 Pro and earlier) on page 40.

Preset print settings

A preset is a collection of print settings in the Job Properties window that you can access at a later time.
Server Presets can be accessed from Job Properties, and they can be applied to workflows such as Fiery Hot Folders
and Virtual Printers.
Job presets are listed in the Presets drop-down menu in the Job Properties window. You can select one of the job
presets from the list, or create a new preset based upon the current options selected in the Job Properties window. If
a job is not currently using a preset, then the preset field is blank; no text appears in the Presets field. All properties
display the initial default settings. When you select a job preset, all settings are updated to reflect the saved preset. If
you change any print settings, the Presets list reverts to blank.
There are three types of job presets:

• Local Presets – Saved on the user's local computer.
Local Presets are available in the Presets list whenever you access the Fiery server. They remain on your local
hard disk until you delete them.

• Server Presets – Saved on the Fiery server and shared with other users of the Fiery server.
When you apply a Server Preset to a job, the preset settings become part of the job, and remain with the job until
you modify them.
If the Server Preset has locked print settings, you can override the print settings in the Job Properties window
after you select it for the job. When it is overridden, the Presets field becomes blank.

• Default Server Presets – Installed factory presets on the Fiery server and shared with other users of the Fiery
server.

Applying presets

Job presets can be applied using one of the following methods:

• Import a job into Command WorkStation using File > Import Job or the Import toolbar icon in Job Center. You
can select Use Server Preset and then select a preset from the list in the Import Files window.

• Select a job in the Held, Printed or Archived queue in Job Center and click the Properties toolbar icon. Select a
Local Preset or Server Preset from the Presets list.
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• Right-click a job in the Held, Printed or Archived queue in Job Center, select Apply Workflow and then select a
preset from the list.

• Select or right-click a job in the Held, Printed or Archived queue in Job Center. In the Job Summary Pane, select a
server preset from the Workflow list.

Editing a preset

You can use inline editing in the Job Summary Pane as another way to edit the preset

Create a Local or Server Preset

If you are an Administrator, you can create, edit, rename, unpublish, publish, and delete Server Presets in Server >
Device Center > Workflows > Job Presets. You can save a Local Preset in the Job Properties window only.
You create a Local Preset or Server Preset by choosing the settings in the Job Properties window, and then saving
them in the Presets list.
Administrators can save a preset as a Local Preset or Server Preset. Operators can save only a Local Preset.

Create a local preset

Administrators and Operators can save settings in the Job Properties window as local presets.
1 Double-click a job in the Held or Printed queue, or select the job and do one of the following:

• Right-click to select Properties.

• Click the Properties toolbar icon in Job Center.

• Click Actions > Properties.

2 Adjust the print settings for each tab as desired.

3 Under Presets, choose Save Preset.

4 Enter a descriptive name for the preset, and select Local Presets.

5 Click Save.

The Local Presets are available any time you access the Job Properties window. They remain on your local hard
disk until you delete them.

Create a server preset

Administrators can save settings in the Job Properties window as server presets. These presets are saved on the
Fiery server and shared with its users.
1 Click Server > Device Center > Workflows > Job Presets.

2 Click New.
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3 Enter a descriptive name for the preset.
Spaces are not allowed in preset names.

4 Enter a description for the preset (optional).

5 Choose the type of server preset by selecting one of the following:

• Complete - The preset contains all the settings in Job Properties. When you apply this type of preset, it will
override all current job settings.

• Selective - The preset contains only Job Properties settings that you select. When you apply this type of
preset, it will change only the defined settings. All other job settings are preserved.

You cannot create a virtual printer from this preset if you choose Selective.

6 Click Define to specify the job properties, and then click OK.

7 Click OK to close the Job Preset Settings window.

The Server Presets are available any time you access Server > Device Center > Workflows > Job Presets or the Job
Properties window. They remain on the Fiery server until an Administrator deletes them.
After a Server Preset is created, the Settings pane (located on the right side) shows the settings modified from
the defaults, and locked settings. The Server Preset is published automatically so it can be shared with other
users connected to the Fiery server.
Selective presets can be created only in Device Center. They cannot be created from Job Center.

Change presets for print jobs

You can choose a different preset to apply to all jobs. You can also edit or rename a preset, delete a local preset, or
revert to the default preset.
You work with presets in the Job Properties window. To display it, double-click a job in the Held or Printed queue, or
select the job and click the Properties toolbar icon in Job Center.

Choose a different preset

You can change the current set of print options to another preset for a job.
• Select any job from the Held queue and do one of the following:

• Right-click to select Properties. In the Job Properties window, under Presets, select a different preset.

The preset is used until you select another one, or make further changes to Job Properties.
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Edit a preset

A preset includes most print options that you set in the Job Properties window. You can override a setting in the
Job Properties window after choosing a preset.
• To edit a preset, use one of the following methods:

• Apply a preset to a job, then edit the settings as required and click Save as preset. Type the same preset
name as before, and select local or server preset.

• In Server > Device Center > Workflows > Job Presets, select the preset from the list, and click Edit. Make
the required changes in the Job Properties window and then close to save the changes.

When you edit a preset in Device Center > Server Presets, you cannot change the type of preset (Complete or
Selective).

Delete a Local Preset

You can delete a local preset with the Manage Local Presets feature in the Job Properties window.
1 In the Job Properties window, under Presets, select Manage Local Presets.

2 Select a preset and click Delete.

Rename a preset

You can rename a local preset with the Manage Local Presets feature in the Job Properties window.
1 In the Job Properties window, under Presets, select Manage Local Presets.

2 Select a preset and click Rename.

3 Enter a descriptive name for the preset and click Save.

Revert to the default preset

You can apply the default preset to a job to revert the print options to the default settings of the Fiery server. You
can apply the current defaults as configured by the Administrator with Set Defaults or Factory Default
(previously known as Printer's Default).
• When applying the default settings, do one of the following:

• To apply the current server default settings in the Job Properties window, under Presets, select Default.

• To apply the factory default settings in the Job Properties window, under Presets, select Factory Default.

For information about default job properties settings, see Set defaults for all job properties on page 53.
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Server Presets

Server Presets provide a consistent set of printing options that all users can use. Users can save Local Presets to their
computer, but only an Administrator can save, edit, publish, and delete Server Presets.
Server Presets are accessible from:

• Command WorkStation (select Server > Device Center > Workflows > Job Presets, and from the Properties
toolbar icon in Job Center)

• Command WorkStation Job Properties (click the Properties toolbar icon in Job Center)

• Fiery Hot Folders (see Fiery Hot Folders Help)

• Virtual Printers (see Virtual printers on page 192)

An Administrator can create Fiery Hot Folders and virtual printers based on a Server Preset. Editing the Server
Preset also changes the settings for those Fiery Hot Folders and virtual printers.

Archived jobs with Server Presets

Archived jobs retain the job information and the preset name. When an archived job is restored to the same Fiery
server from which it was created, the Server Preset is shown in the Preset column header for any of the Job Center
queues, such as the Processing and Printing queues.

Tracking edited presets

If a Server Preset was modified after it was applied to a held, printed, or archived job, the preset name is marked with
an asterisk (*). In other words, the preset was edited by an Administrator since the job was submitted. To use the
latest settings, re-apply the preset to the job.
If the Preset column header was added to any of the Job Center queues (Printing, Processing, Held, Printed, or
Archived), the asterisk and job name are displayed in the Preset column.

Edit, delete or unpublish Server Presets

You can edit, delete, or unpublish a server preset in Server > Device Center > Workflows > Job Presets.
You must be logged on to the Fiery server as Administrator to perform these operations.
If you edit or delete a Server Preset that is currently being used, the changes will affect only future jobs. The changed
preset settings are applied instantly to any Fiery Hot Folders or virtual printers using the specified Server Preset.
You can overwrite an existing Server Preset the same way you can overwrite files on a computer. A Server Preset can
be overwritten from Job Properties.
Jobs already in the Held or Printed queue of the Fiery server do not automatically reflect edits made to the preset. If
you want to update any jobs in the queues of the Fiery server with a newly edited preset, you need to re-apply the
preset to the job using Job Properties.
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Edit Server Presets

Administrators can edit server presets. You can edit Server Presets from within Command WorkStation
(Server > Device Center > Workflows) or within Job Properties.
1 To edit a preset from Device Center, select the preset you want to edit, and click Edit from the toolbar in

Device Center > Workflows > Job Presets.
a) Enter a description for the change (optional).

b) Click Define to change the print settings.

c) Click OK.

2 To edit a preset from Job Properties, right-click a job in the Held or Printed queue, and select Job Properties.
a) Select a server preset from the Presets list for the job.

b) Make any changes to Job Properties, which you wish to apply to the preset.

c) In the Presets list, select Save Preset, select Server Preset, and type the exact name for the preset.

d) Click Save, and then click OK to overwrite the existing preset.

Delete Server Presets

Administrators can delete server presets.
1 Select a preset (unpublished or published) from the list and click Delete from the toolbar.

2 Click Yes.
Any Fiery Hot Folders and virtual printers linked to the deleted preset will be disconnected. However, they
will preserve the settings of the deleted preset.

Unpublish Server Presets

An unpublished preset is not available for use in the Job Properties window. After you unpublish a Server Preset,
you can publish it again.
1 Select a Server Preset with the published icon from the list.

2 Click Unpublish in the toolbar.
The preset is shown with the unpublished icon.

3 Click Yes.
Any Fiery Hot Folders and virtual printers linked to the unpublished preset will be disconnected. However,
they will preserve the settings of the unpublished preset.

About locked server presets

You can lock or unlock a server preset’s print settings in Server > Device Center > Workflows > Job Presets.
You must be logged on to Fiery server as Administrator to perform these operations.
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Locking a setting in a Server Preset ensures that:

• It is applied to all files imported to Command WorkStation using the preset.

• Fiery Hot Folders jobs also inherit the same locked settings (assuming the Fiery Hot Folders uses the Server
Preset).

• Virtual printers show the settings as locked.

You cannot lock Output profile because the Fiery server always defaults to Use job defined settings.
Locks apply only at the time of job submission. After the jobs are at the Fiery server, any locked setting can be edited
in the Job Properties window of Command WorkStation.

Lock or unlock settings in Server Presets

You must be logged on to Fiery server as Administrator to lock or unlock print settings in Server > Device
Center > Workflows > Job Presets.

1 Select the preset you want to edit, and click Edit from the toolbar.

2 Enter a description for the change (optional).

3 Click Define to change the print settings.

4 Do one of the following:

• Click Lock All to lock all the print settings.

• Click the lock icon to lock a specific print setting.

• Click Unlock All to unlock all the print settings.

• Click the lock icon to change it to the unlock icon for a specific print setting.

5 Click OK.

Export and import Server Presets

You can export Server Presets to a file (Exported Presets.fjp) from one Fiery server, and then import the file on
another Fiery server of the same model and version in Server > Device Center > Workflows > Job Presets.
You can also export Server Presets for safekeeping by using the Backup & Restore tool (Server > Device Center >
General > Tools). Preset Backup files cannot be restored to a different model Fiery server.
When importing a presets file, the new presets can be merged with existing ones, or can replace existing presets.
You must be logged on to the Fiery server as Administrator to export and import Server Presets.

Export Server Presets

Administrators can export Server Presets for use on another Fiery server.
1 Click Export from the toolbar.
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2 Browse to a location to save the Exported Presets.fjp file.

3 Click Save.

Import Server Presets

After exporting Server Presets from one Fiery server, Administrators can import them for use on another
similar Fiery server.
1 Click Import from the toolbar.

2 Choose Merge with existing or Replace existing.
If the Server Presets are merged, the presets in the imported file are added to the existing presets on the Fiery
server. If there are any duplicate names, the imported presets will have a numeric suffix appended to the end
of the preset name, such as FirstTest-1.
If the Server Presets are replacing existing presets, all the current Server Presets are deleted and replaced
with the Server Presets contained in the newly imported Fiery Job Preset file.

3 Browse to the location of the Exported Presets.fjp file.

4 Click Open.

Set Defaults

The Set Defaults feature allows you to customize the Fiery server by modifying the default properties of a job.

Fiery JobExpert

With Fiery JobExpert, you can automatically apply suggested job properties to your jobs in Fiery Command
WorkStation. JobExpert optimizes job properties on a per-job basis and provides a detailed view of the changes
made to a job.
You can also manually change job properties when JobExpert is applied.

Fiery JobExpert rules

JobExpert allows you to choose from a list of predefined rules.
Choose from the following options:

All Categories JobExpert will choose the best Job Properties settings based on the content
of the job.

Color Management JobExpert will choose the best color settings based on the content of the job.

Image Quality JobExpert will choose the best image quality settings based on the content
of the job.
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After the job is analyzed by JobExpert, you can check the applied settings by
opening the Image tab in Job Properties.

VDP JobExpert will choose the best settings in Job Properties for PDF jobs that
contain variable data. If PDF/X objects are detected in the job, JobExpert
will also enable the PDF Print Engine.

Add JobExpert column

You can add a column for JobExpert in Job Center in Command WorkStation.

1 Right-click any column below the window title bar.

2 Click Add New > Job Info.

3 Select JobExpert rule.

The JobExpert column displays any JobExpert rules currently applied to the job.

Import a job with JobExpert

You can import a job and apply JobExpert in Command WorkStation.
1 To import files into the Held list, do one of the following:

• Click File > Import Job.

• Click the Import toolbar icon in Job Center.

2 Navigate to the location of the file you want to add.

3 Click Open.
You can import multiple jobs by clicking the + (add) icon in the Import Files dialog box.

4 Select Apply default settings.

Note: If you apply a server preset or virtual printer when you import a job, the settings from the server preset or
virtual printer will be applied first. If JobExpert is also selected, then some settings may be overridden by
JobExpert, such as color and imaging settings.

5 Select JobExpert (applies to: PDF).

6 Select Apply JobExpert.

7 Choose from one of the following rules:

• All categories

• Color management

• Image quality

• VDP
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8 Select a job action.
JobExpert will automatically apply the recommended settings to your job.

Add JobExpert to a virtual printer

You can apply JobExpert to new virtual printers in Command WorkStation.
Only Administrators can create new virtual printers.

1 Click Server > Device Center.

2 Click Virtual Printers in the Workflows section in Device Center.

3 Click New.

4 Select JobExpert in the New Virtual Printer window.

5 Choose from one of the following rules:

• All categories

• Color management

• Image quality

• VDP

6 Click OK.
When a PDF job is imported into Command WorkStation through a virtual printer, the job will be sent to the
selected Job action and JobExpert will apply the recommended settings.

Add JobExpert to Fiery Hot Folders

You can apply JobExpert to new Hot Folders in Fiery Hot Folders.
You must connect to a Fiery server that supports Fiery JobExpert.

1 Open the Fiery Hot Folders Console.

2 Click New.

3 Choose from one of the following rules:

• All categories

• Color management

• Image quality

• VDP

4 Click OK.
When a job is imported through Fiery Hot Folders, JobExpert will apply the recommended settings.
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Apply JobExpert in Job Center

You can apply JobExpert to an existing job in Job Center.
1 Right-click on a job in the Held list.

2 Select Apply JobExpert and choose one of the following rules:

• All categories

• Color management

• Image quality

• VDP

A progress bar shows the progress of JobExpert in the Job Status column. If the JobExpert column is added to Job
Center, the message Analyzing will display.

Note: You can process multiple jobs with JobExpert simultaneously.

3 Select Apply JobExpert.

You can cancel JobExpert in progress, by doing one of the following:

• Click the X in the progress bar.

• Right-click the job and choose Cancel JobExpert.

Remove JobExpert settings

You can remove settings applied to a job by Fiery JobExpert in Command WorkStation.
You can also remove JobExpert settings by navigating to JobExpert in the Job Summary pane and clicking Clear.

Note: When you remove the applied JobExpert settings, the job properties that are modified by JobExpert return to
the server default settings. You can also duplicate a job and then apply JobExpert to return to the original job
property settings.

View Fiery JobExpert report

You can view a summary of changes made to a job by JobExpert in Command WorkStation.
1 In Job Center, select a JobExpert job in the Held list.

2 Choose one of the following ways to open the JobExpert report:

• Right-click the job and select View JobExpert Report.

• Navigate to the Job Summary pane in Command WorkStation and click View Report.
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Preview JobExpert changes

You can preview the changes made to your job by JobExpert.
1 In the Fiery JobExpert window, navigate to the job property you want to view.

2 Click Show Preview.
In the adjusted page preview pane, you can use the following controls:

• Previous and Next: Navigates between job properties.

• Adjusted Pages: Navigates between different adjusted pages in the same job property.

• Background: Opens a color picker tool to adjust the background mask color.

The following icons are available in the adjusted page preview pane:

• X: Closes the current job property preview pane.

• Zoom tool (magnifying glass): Zooms in and out. You can also manually enter a value.

Job Editor

Job Editor is used in the preprocessing workflow to preview and edit individual jobs before printing.

Note: Job Editor may not be supported for all Fiery servers.
Job Editor is used to perform the following tasks:

• Edit nesting jobs

• Create a step & repeat (pattern repeats)

• Scale jobs

• Flip and rotate jobs

• Position jobs on the substrate

• Select a job-specific substrate

• Define the print settings

• Create templates from predefined job settings

Spooled jobs are listed in the Fiery Command WorkStation Held list. You can open a maximum of five jobs
simultaneously in Job Editor. Each job is displayed on a separate tab in Job Editor.
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Open Job Editor

In Job Editor, you can preview and edit any spooled or processed job in the Held list.
• In Job Center, do one of the following:

• Right-click the job, and click Edit.

• Select the job and select Actions > Edit.

• Select the job and click the Edit icon in the toolbar.

• Double-click on the thumbnail image of the selected job.

The job opens in the Job Editor window.

Job Editor window

Job Editor allows you to preview and edit your job before printing.
The menu bar provides the following menus:

• File - Options to save, process, print, and cancel jobs. You can also close Job Editor from this menu.

• Edit - Options to undo or redo a performed action. Select Measurement Unit to change the unit of measurement
to temporarily override the default unit of measurement.

Note: You can specify the default unit of measurement from Job Center > Edit > Preferences > Region >
Measurement units.

• View - Options to scale the view of the image. These viewing options also have corresponding icons in the lower-
right corner of the window. Settings such as Snap To and Visual Aids that help with job alignment on the
substrate are also available.

• Template - Options to save, manage, and apply templates. Templates are created from predefined settings for a
job. Templates are categorized as Normal, Step and Repeat, or Nesting, according to the settings that have been
applied.

• Help - Opens the Job Editor Help.

The following tabs are available on the right of the Job Editor window:

• Job Info - The Job Information panel shows the job name, ID number, size, color mode, print resolution,
corrected substrate size, and selected template. The Job Notes area is where job-specific information can be
captured.

• Layout - On the Step and Repeat panel, you can create multiple copies (clones) of a job and apply flip, offset,
rotate, and drop settings to design seamless repeat patterns required in the textile industry.

• Substrate - The Substrate Settings panel allows you to select a job-specific substrate that overrides the setting
configured in Job Properties.

• Printer - On the Print Settings panel, you can specify the required number of print copies, a print length, or a
print range.

Note: Print range settings are only available for a multipage job.
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The toolbar provides the following controls:

• Save - Saves the job with its current settings.

• Transform tool - Activates the scaling, positioning, rotate, flip, and margin settings.

• Crop tool - Activates the settings that enable you to select a focal point of an image and remove unwanted space
around it.

• Pan tool - Moves the job around the window.

• Zoom tool - Zooms in and out.

• Undo - Cancels/reverts the last performed action.

• Redo - Performs/repeats the last undone action.

The status bar provides the following controls:

• Connected to - Displays the IP address of the connected Fiery server.

• Job Info - Provides a quick view of the details and settings specified for the job.

• Page navigation - Controls to navigate through the pages of the job.

• Scaling options - Scales the view to the required size.
Includes zoom controls and icons for Fit to Window, Actual Size, Fit to Width, and Fit to Selection.

Job Editor visual aids

Visual aids help align jobs on the substrate. Visual aids do not appear on the printed output of the job.
The following visual aids are available:

• Rulers—Displays rulers along the top and left edges of the preview. You can change the unit of measurement in
the Edit menu.

• Guides—Are non-printable lines. You can lock guides at their current position.

• Grids—Displays horizontal and vertical lines that do not print. The grid spacing is fixed, but adapts
automatically, according to the selected zoom factor. Activating snapping causes nearby jobs to snap to the grid.

• Printer Margins—Displays the non-printable margins as defined by the printer's firmware. By ensuring that jobs
are within the non-printable margins, you can avoid unwanted cropping in the printout.

• Page Frame—Displays a black border around each job. This helps you to view the white space around a job and
check whether it overlaps other jobs in a nesting layout.

• Mouse Tracker—Displays the current cursor position as x/y coordinates.

• Job Lock—Available for nesting jobs. If you position jobs manually, you can lock them in place.

Show visual aids in Job Editor

You can show or hide visual aids in the preview window.
• Click View > Visual Aids, and then click an item.
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Set ruler coordinates in Job Editor

By default, the ruler’s 0, 0 coordinates are located at the upper left corner of the sheet. You can move the 0, 0
coordinates—for example, to the corner of a job.
• Drag the pointer from the top left corner of the ruler area to the required position.

You can reset the 0, 0 coordinates by double-clicking the ruler intersection area.

Work with guides in Job Editor

Guides are nonprintable lines that help you to position jobs at exact coordinates on the substrate. You can lock
guides at their current position.
• Do any of the following:

• Create a guide: Drag the pointer from the horizontal or vertical ruler.

• Move a guide: Drag the guide to a new position.

• Remove a guide: Drag horizontal guides to the horizontal ruler and vertical guides to the vertical ruler.

• Lock a guide: Do one of the following:

• Select the job. In the toolbar, click the padlock icon.

• Right-click the job, and then click Locked.

Turn on snapping in Job Editor

You can assign some visual aids a magnetic property, which causes jobs in their proximity to snap to them. You can
apply snapping to grids or guides.
• Click View > Snap to, and then click an item.

Editing jobs in Job Editor

In Job Editor, you can scale, crop, rotate, flip, and realign jobs on the substrate. Visual aids are available in the
preview window to help you position jobs exactly.

Note: The settings you make in Job Editor override the default settings of the same name made in Job Properties.

Scale a job in Job Editor

You can scale jobs by a percentage, by typing new dimensions, or by dragging. You can also scale jobs to the media
width.
Jobs that do not fit on the media are indicated by a red border. To print oversize jobs, you must scale them down.
By default, scaled jobs retain their original proportions.
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1 On the toolbar, select the Transform Job tool.

2 Do one of the following:

• Scale freely: Rest the pointer on a corner of the job. The pointer changes into a double-headed arrow. Drag the
job to the required size.

• Scale by typing dimensions: In the toolbar, under Scale, type a width and height.

• Scale by any percentage: In the toolbar, under Scale, click the % button, and type a percentage in the width or
height box.

• Scale by a default scaling factor: Right-click the job, click Scale and click an item. The following scaling factors
are available: 10%, 25%, 50%, 100%, 125%, 150%, 200%.

• Scale to media width: Right-click the job, and click Fit to Width. The job is scaled proportionally to the
printable width of the substrate.

Align a job on the sheet in Job Editor

You can align a job to the sheet edge, or you can reposition a job by adding margins, by typing x/y coordinates, or by
dragging.
By default, the job is positioned in the top, left-hand corner of the sheet, while taking the printer margins into
account.

1 On the toolbar, select the Transform Job tool.

2 Do one of the following:

• On the toolbar, under Position, type x/y coordinates for the top, left-hand corner of the page.
By default, Job Editor displays the x/y coordinates of the printer’s non-printable left and top margins. You can
make Job Editor ignore the printer margins by typing x/y values of “0”.

• On the toolbar, under Align, click a horizontal and vertical alignment type.

• On the toolbar, under Job Margins, type a top, bottom, left, or right margin width (step and repeat only).
You can apply identical margins to all four sides by clicking the Link all margins button and defining a top
margin only.

Rotate a job in Job Editor

You can rotate jobs by 90, 180, or 270 degrees.
1 On the toolbar, select the Transform Job tool.
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2 Do one of the following:

• On the toolbar, click Rotate Clockwise or Rotate Counterclockwise. The job is rotated by 90 degrees in the
selected direction.

• Rest the pointer near, but not directly on, a page corner until the pointer changes into an arrowed circle. Then,
drag in the direction you want to rotate. The job snaps to 0 degrees, 90 degrees, 180 degrees, or 270 degrees,
whichever is nearest.

Flip a job in Job Editor

You can flip a job along its horizontal or vertical axis.
1 On the toolbar, select the Transform Job tool.

2 On the toolbar, click Flip Horizontal or Flip Vertical.

Crop a job in Job Editor

You can enhance the focal point of an image, by removing distracting background elements around it.
1 On the toolbar, select the Crop Job tool.

2 In the preview, drag the pointer to select the section that you want to crop.
You can cancel the selected cropped area by pressing ESC.

3 Fine-tune the selected section (optional), by doing any of the following:

• Reposition the crop box: Hold down ALT, and drag the pointer from the center of the crop box.

• Resize the crop box: Drag the edge of the crop box.

• Adjust the margin widths between the edge of the job and the crop box: In the toolbar, type new margin
widths.

4 Press ENTER.
You can return a cropped job to its original state by clicking the Reset Crop button in the toolbar.

Job Editor templates

Predefined settings in Job Editor can be saved as templates. Templates can be applied to new and existing jobs, and
support automation workflows.
Saved templates are listed in Job Properties > Layout > Job Editor Template and can be applied to jobs imported into
Command WorkStation.
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The Template menu in Job Editor has several options:

• Save as Template - Allows you to save predefined settings as a template.

• Manage Template - Allows you to view created templates, organized by name and type. You can filter the view by
type (Normal, Step and Repeat, Nesting). You can delete any selected template.

• Apply Template - Allows you to choose a template from a list of all saved templates and apply the template to a
job opened in Job Editor.

Note: In Template Manager, a separate application, you can create templates that are not associated with a specific
job.
To open Template Manager, click Create Template in the Layout tab in the following workflows:

• Creating a preset

• Creating a virtual printer

• Creating a Hot Folder

• Specifying default settings

For more information, see Template Manager on page 79.

Step and repeat in Job Editor

A step and repeat consists of one rapport file and multiple copies (clones) that are arranged on the substrate to
create a seamless pattern repeat for textile printing.
You can create a step and repeat from single-page jobs, but not from multi-page jobs.

Create a step and repeat in Job Editor

You can create multiple copies (clones) of a job and use the flip, offset/drop, and rotate settings to create a seamless
pattern repeat.
Before you begin: Make all job settings before you create a step and repeat. You cannot modify the original job after
you have created a step and repeat. If you want to modify the original job, you must delete all the copies first.

1 In Job Editor: On the Layout tab, expand the Step and Repeat panel. In the panel header bar, select the check box
to activate the settings.
If you cannot activate the settings, make sure that the job width is less than the substrate width. You cannot
create a step and repeat from a job that is equal to or wider than the width of the selected substrate. In this case,
either scale the job down, or select a wider substrate.

2 Under Offset/Drop, define the amount of horizontal or vertical shift. Do one of the following:

• Drop size - Select the amount of drop as a fraction of the image width or height. As an example, 1/1 equals no
shift, 1/2 equals a 50% shift, and 1/4 equals a 25% shift.

• Percentage (%) - Type the required amount of drop as a fraction of the image width or height if you do not
want to use one of the fixed drop sizes.

• Custom - Type the required amount of vertical or horizontal drop in the unit of measurement selected for Job
Editor.
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3 Under Repeat size, select the required number of horizontal and vertical copies.

• In a horizontal direction, you can:

• Fill the substrate width

• Type the number of repeats

• Define a custom width

• In a vertical direction, you can:

• Type the number of repeats

• Define a custom height

4 Click Save.
You can also select Template  > Save as Template to save the settings as a template, which can then be used to
create presets and virtual printers in Command WorkStation and hot folders.

Modify a step and repeat in Job Editor

To modify a step and repeat, you must first delete all the copies (clones).
1 In Job Editor: On the Layout tab, expand the Step and Repeat panel. In the panel header bar, clear the check box

to deactivate the settings.

2 Make your required changes to the original image.

3 In the panel header bar, reselect the check box to activate the settings.

Step and repeat templates in Job Editor

You can save a set of predefined step and repeat settings as a template in Job Editor. Job templates can be associated
with presets in Command WorkStation.
Job Editor templates are displayed in Command WorkStation in Job Properties > Layout > Job Editor Template.
Apply a step and repeat template to:

• An imported job in Command WorkStation

• A new server preset

• A new virtual printer

• A Hot Folder

• Default job settings

Note: You can also create templates that are not associated with a specific job in Template Manager. For more
information, see Template Manager on page 79.
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Apply Job Editor templates to imported job

You can assign a server preset that uses a step and repeat template to an imported job.
Server presets using step and repeat templates must be available for the connected Fiery server.

1 To import a job, do one of the following:

• Click the Import icon in the Job Center toolbar.

• Click Import Job in the File menu.

2 In the browse dialog on your computer, select the files you want to upload.

3 In the Import Files dialog, select Use Server Preset and choose a step and repeat server preset.
If step and repeat virtual printers have been set up, you can also select Use Virtual Printer and choose a step
and repeat virtual printer.

4 Optionally, if a job has been imported without using a preset or virtual printer, do one of the following:

• Select the imported job, open Job Properties, and apply a step and repeat preset.

• Select the imported job, open Job Properties, go to Layout > Job Editor Template, and choose a step and
repeat template from the menu.

• Right-click the imported job. select Apply Workflow, and choose a step and repeat preset.

• Right-click the imported job, select Apply Workflow, and choose a step and repeat virtual printer.

Create a step and repeat preset

You can create server presets from a step and repeat template, and also publish the preset as a virtual printer.
Presets can be created from an existing step and repeat template or by creating a new template in Template
Manager.

1 Click Server > Device Center > Workflows > Job Presets.

2 Click New.

3 Enter a descriptive name for the preset.
Spaces are not allowed in preset names.

4 Enter a description for the preset (optional).

5 Click Define to specify the job properties.

6 In Job Properties, open the Layout tab.

7 Select a template from the Job Editor Template menu.
You can also click Create Template, which opens Template Manager. After creating and saving a template in
Template Manager, you can then select that template from the Job Editor Template menu in the Layout tab.

8 Click OK, then click Save.

Note: To create a virtual printer from the preset, select the preset and click Publish as Virtual Printer.
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Create a step and repeat virtual printer

Administrators can create virtual printers using step and repeat templates.
For more information on virtual printers, see Virtual printers on page 192. This procedure focuses on the
information necessary for creating a step and repeat virtual printer.

1 To create a virtual printer, click New in the toolbar.

2 Specify the following:

• Printer Name - This is the alphanumeric name of the virtual printer.

Note: Once a virtual printer has been created or duplicated, its name cannot be changed, although the
print settings can be changed.

• Description - Add or modify comments to describe the virtual printer to users—for example, "company
brochure."

• Job Actions - Select one of the Fiery server actions, such as Hold or Process and Hold.

• Job Properties - Select Define to access Job Properties. In the Layout tab, select a step and repeat template
from the Job Editor Template drop-down menu. Specify other print settings.

Note: You can lock any job setting by clicking its lock icon.

Create a step and repeat Hot Folder

When you create a new Hot Folder, you can select a step and repeat template as part of the print settings,
determined by the connected Fiery server.
Instructions on how to use Fiery Hot Folders are described in Fiery Hot Folders Help. This procedure focuses on
information you need to create a step and repeat Hot Folder.

1 Open Fiery Hot Folders.

2 In the Fiery Hot Folders Console, click New to display the Hot Folder Settings window.

3 Type a name for the Hot Folder in the Folder name field.

4 Optionally, type a description and details about the Hot Folder in the Description field.

5 Click Browse, and then specify the folder location.

6 Click Select to specify and connect to the Fiery server.

7 Choose the Fiery server queue or action from the Job action menu.

8 Choose Define in the Job properties menu.

9 In the Layout tab, select a step and repeat template from the Job Editor Template menu.

10 Continue to specify other settings as described in Fiery Hot Folders Help.
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Set a Job Editor template as a default setting

Job Editor templates can be set as default job settings.
To include a Job Editor template in the default job settings for a Fiery server, follow the procedure below.

1 In Job Center, click the More (three dots) icon and select Set Defaults.

2 In the Layout tab, select a template from the Job Editor Template menu.
You can also create a template in Template Manager by selecting Create Template. For more information, see 
Template Manager on page 79.

Nesting in Command WorkStation and Job Editor

Nesting outputs multiple jobs collectively as a single job. Command WorkStation arranges nested pages in a space-
saving manner to reduce media waste.
Import and select multiple jobs in Job Center to create a nesting. Job settings are set in Job Properties, either
individually for the child jobs (the jobs which are included in the nesting) or for the parent job (the nesting). Not all
job options are available. Nesting (layout) options are set in Job Editor. You can save these settings as a template in
Job Editor, which can then be applied to other jobs opened in Job Editor.
You can also select nesting templates when creating presets or virtual printers.

Create a nesting in Command WorkStation

You can create a nesting from selected jobs that have been imported into Job Center, or you can import multiple jobs
with the intention of nesting them.
1 Select multiple jobs in Job Center and choose one of the following:

• Click New nesting in the toolbar.

• Right-click the selected jobs and choose New nesting.

Note: Only Normal type jobs can be added to a nesting.
The nesting is displayed with the name of Nesting. To view the child jobs, click the plus sign.

2 To add a Normal job to a nesting in Job Center, drag and drop the Normal job to the nesting job.

3 To remove a child job, right-click and select Remove job from nesting.

You can edit the nesting in Job Editor.

Edit nested jobs in Job Editor

In Job Editor, you can edit a nested job. Make sure substrate settings have been selected before editing a nested job.
In Job Editor, you can arrange the placement of the jobs on the media, changing the orientation and alignment. You
can also scale, rotate, flip or crop nested jobs. You can lock each job and define job-specific margins.
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1 In Job Center, do one of the following:

• Right-click the nested job and select Edit.

• Click Edit in the toolbar.

2 In Job Editor, click the Layout icon to display the Nesting panel.

3 Edit the job as required. Choices are automatically applied.
You can specify settings from any of the following:

• Nesting panel accessed from the Layout tab

• Child Job Information panel accessed from the Layout tab

• Job Editor menu

• Job Editor transformation toolbar

Nesting layout options in Job Editor

By default, jobs are arranged in the most space-saving manner. By overriding the default settings, you can
prevent job rotation and arrange jobs to facilitate cutting after printing.

• Click the Layout tab to expand the Nesting panel.

The following table describes the options in the Nesting panel for arrangement of the parent job:

Option Menu Choices Description

Optimization Minimal Media Makes the maximum use of the media

Cut Edges Horizontally Arranges jobs so media can be cut horizontally

Cut Edges Vertically Arranges jobs so media can be cut vertically

Cut Edges Horizontally and
Vertically

Arranges jobs so media can be cut both vertically and
horizontally

Orientation Automatic Arranges jobs in any orientation to make maximum use of the
media

Portrait Arranges jobs in portrait orientation

Landscape Arranges jobs in landscape orientation

Maintain orientation Maintains the orientation of the source jobs

Uniform Scaling On/Off (check box)

On enables Width/Height fields

Type a width and height to scale all pages to the same size

Spacing Width/Height fields Defines a horizontal and vertical distance between jobs
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Options are available for the child jobs and their clones in the Child Job Information panel and toolbar. You can
also select settings from the transformation toolbar.

Clone nested jobs in Job Editor

You can create multiple copies (clones) of child jobs.
You can apply individual job settings to each clone. However, if you remove the original job from the nesting, the
clones are removed also.

1 Right-click the job, and click Clone.
This action clones every child job.

2 To clone an individual child job, select the job in the layout, right-click, and select Clone. Or you can click the
Add Clone icon in the Child Job Information toolbar.
From both the right-click menu and the Child Job Information toolbar, you can select a number of clone
copies or enter the number.

3 To remove a clone, select it either in the preview or in the Child Job Information panel, right-click, and select
Remove Clone, or click the Remove Clone icon in the toolbar.

4 You can choose from the following settings in the Child Job Information toolbar:

• Toggle Placement: removes selected clone.

• Toggle Lock: locks the selected clone so it cannot be moved. You can also select the Lock icon in the
transformation toolbar.

• Delete Job: deletes the selected child job and its clones.

Save a nesting as a template in Job Editor

You can save the predefined settings for a nesting job as a template that you can then use to create a preset or virtual
printer in Command WorkStation.
Create a new nesting job in Command WorkStation and open in Job Editor.
After choosing settings, you can save the job or save the settings as a template. When you save a nesting as a
template, you can specify options to automate nesting jobs. Command WorkStation creates a nesting when sufficient
jobs have been loaded to fill a certain percentage of the sheet or line, or creates and processes the nesting after a
specified time period has elapsed, even if the minimum percentage of sheet or line cannot be filled.

1 Select Template > Save as Template.
Nesting settings for saving as a template are displayed.

2 Type a name for the template.
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3 Choose from the following:

• None - No criteria to support automation of nesting are active. This is the default option.

• Create Nesting after a minimum of - Offers two choices to support automation of nesting jobs in Command
WorkStation:

• Percentage of the line is filled - Defines a minimum percentage width required to complete a nesting. Jobs
will be placed to fill the width to that percentage.

• Length (in units) of the print length is filled - Defines the minimum length on the media to be filled to
complete a nesting. Jobs will be placed across both width and height until the specified length is reached.

• Always Nest after <type number> mins - Defines the period of time to elapse since the last job was loaded.
After the time has elapsed, jobs are added to the nesting.

In Command WorkStation, create a preset or virtual printer associated with the nesting template.

Apply nesting templates created in Job Editor

Nesting templates created in Job Editor can be used to create presets or virtual printers or applied to jobs imported
into Command WorkStation.
The steps for creating nesting presets and virtual printers are similar to those described for step and repeat templates
in Create a step and repeat preset on page 73 and Create a step and repeat virtual printer on page 74.

Creating a preset or virtual printer

Follow the steps to create a preset or virtual printer, choosing a nesting template from Job Properties > Layout > Job
Editor Template. Templates are organized by type: Normal, Step and Repeat, and Nesting.

Applying a nesting template workflow

Select one or more normal jobs in the Held list, right-click, select Apply Workflow, and choose a nesting preset or
virtual printer. A new nesting is created by adding all the selected jobs as child jobs.

Applying a nesting preset or virtual printer in Job Properties

Select one or more normal jobs in the Held list, open Job Properties, and choose a nesting preset or virtual printer. A
new nesting is created by adding all the selected jobs as child jobs.

Select a substrate in Job Editor

You can override the default substrate selected in Properties, either by selecting a different substrate from the
Substrate Catalog, or by defining a new custom substrate size.
• Under Substrate Catalog, do one of the following:

• Select a default substrate from the Substrate Catalog.

• Select Not defined. Then, under Substrate size, click Add (+), type a name and the required substrate width.

The size of the substrate after post-treatment (heating, washing) is displayed for your reference. You can
configure the amount of size correction that is needed due to shrinkage or stretch in Job Properties.
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Print from Job Editor

You can print an edited job or a step and repeat or nesting job directly from Job Editor.
Before printing, make sure that you have saved your changes.

1 In Job Editor: On the Printer tab, expand the Print Settings panel.

2 Do one of the following:

• Select Copies, and type in the number of required copies.

Note: For a step and repeat job, one copy is equal to the repeat size configured on the Step and Repeat panel.

• Select Print length, and type in the length of substrate to be printed.

• For multipage jobs, select Range, and type in the range of page numbers to be printed. Type individual page
numbers in ascending order and separated by commas, or type a range of pages separated by a hyphen.

Note: The Range option is only displayed for multipage jobs.

3 Do one of the following:

• Select File > Process and Hold.

• Select File > Rush Process and Hold.

• Select File > Send to Ready to Print

Jobs are displayed in Job Center in the corresponding queue.

4 Do one of the following:

• Processed and held jobs: Select the job and select Actions > Send to Ready to Print. At the press software,
retrieve the job for printing.

• Ready to print jobs: At the press software, retrieve the job for printing.

If multiple jobs are ready for printing, rushed jobs go straight to the front of the print queue in the press software.

Template Manager

Template Manager is used in the preprocessing workflow to preview and edit templates before applying them to a
job.

Note: Template Manager may not be supported for all Fiery servers.
Template Manager is used to perform the following tasks:

• Create a step & repeat (pattern repeats)

• Scale templates

• Flip and rotate templates

• Position templates on the substrate
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• Select a template-specific substrate

• Define the print settings

Open Template Manager

In Template Manager, you can create and manage any template before applying it to an individual job.
• Do one of the following to open Template Manager:

• In Job Center, click the More (three dots) icon and select Set Defaults. In the Layout tab, click Create Template.

• In Device Center, select Job Presets. Click New or select an existing preset, and then click Edit. Click Define in
the Job Preset Settings dialog box. In the Layout tab, click Create Template.

• In Device Center, select Virtual Printers. Click New or select an existing virtual printer, and then click Edit.
Select Define in the Job Properties list. In the Layout tab, click Create Template.

• In Fiery Hot Folders, click New or select an existing Hot Folder, and then click Edit. Select Define in the Job
Properties list. In the Layout tab, click Create Template.

A placeholder job opens in the Template Manager window.

Template Manager window

Template Manager allows you to preview and edit your templates before printing.
The menu bar provides the following menus:

• File: Closes Template Manager.

• Edit: Options to undo or redo a performed action. Select Measurement Unit to change the unit of measurement
to temporarily override the default unit of measurement.

Note: You can specify the default unit of measurement from Job Center > Edit > Preferences > Region >
Measurement units.

• View: Options to scale the view of the image. These viewing options also have corresponding icons in the lower-
right corner of the window. Settings such as Snap To and Visual Aids that help with placeholder job alignment on
the substrate are also available.

• Template: Options to save, manage, and apply templates. Templates are created from predefined settings for a
job. Templates are categorized as Normal, Step and Repeat, or Nesting, according to the settings that have been
applied.

• Help: Opens the Template Manager Help.

The following tabs are available on the right of the Template Manager window:

• Layout: On the Step and Repeat panel, you can create multiple copies (clones) of a placeholder job and apply flip,
offset, rotate and drop settings to design seamless repeat patterns required in the textile industry.

• Substrate: The Substrate Settings panel allows you to select a template-specific substrate that overrides the
setting configured in Job Properties.

• Printer: On the Print Settings panel, you can specify the required number of print copies or a print length.
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The toolbar provides the following controls:

• Transform tool: Activates the scaling, positioning, rotate, flip and margin settings.

• Pan tool: Moves the placeholder job around the window.

• Zoom tool: Zooms in and out.

• Undo: Cancels/reverts the last performed action.

• Redo: Performs/repeats the last undone action.

The status bar provides the following controls:

• Connected to: Displays the IP address of the connected Fiery server.

• Template Info: Provides a quick view of the details and settings specified for the template.

• Page navigation: Controls to navigate through the pages of the template.

• Scaling options: Scales the view to the required size.
Includes zoom controls and icons for Fit to Window, Fit to Width, and Fit to Selection.

Template Manager visual aids

Visual aids help align templates on the substrate. Visual aids do not appear on the printed output of the job.
The following visual aids are available:

• Rulers—Displays rulers along the top and left edges of the preview. You can change the unit of measurement in
the Edit menu.

• Guides—Are non-printable lines. You can lock guides at their current position.

• Grids—Displays horizontal and vertical lines that do not print. The grid spacing is fixed, but adapts automatically
according to the selected zoom factor. Activating snapping causes nearby jobs to snap to the grid.

• Printer Margins—Displays the non-printable margins as defined by the printer's firmware. By ensuring that jobs
are within the non-printable margins, you can avoid unwanted cropping in the printout.

• Page Frame—Displays a black border around each job. This helps you to view the white space around a job and
check whether it overlaps other jobs in a nesting layout.

• Mouse Tracker—Displays the current cursor position as x/y coordinates.

Show visual aids in Template Manager

You can show or hide visual aids in the preview window.
• Click View > Visual Aids, and then click an item.
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Set ruler coordinates in Template Manager

By default, the ruler’s 0, 0 coordinates are located at the upper left corner of the sheet. You can move the 0, 0
coordinates—for example, to the corner of the placeholder job in your template.
• Drag the pointer from the top left corner of the ruler area to the required position.

You can reset the 0, 0 coordinates by double-clicking the ruler intersection area.

Work with guides in Template Manager

Guides are nonprintable lines that help you to position the placeholder job at exact coordinates on the substrate
for your template. You can lock guides at their current position.
• Do any of the following:

• Create a guide: Drag the pointer from the horizontal or vertical ruler.

• Move a guide: Drag the guide to a new position.

• Remove a guide: Drag horizontal guides to the horizontal ruler and vertical guides to the vertical ruler.

Turn on snapping in Template Manager

You can assign some visual aids a magnetic property which causes placeholder jobs in their proximity to snap to
them. You can apply snapping to grids or guides.
• Click View > Snap To, and then click an item.

Editing placeholder jobs in Template Manager

In Template Manager, you can scale, rotate, flip, and realign placeholder jobs on the substrate. Visual aids are
available in the preview window to help you position a placeholder job exactly.

Note: When the template is applied to a job, the settings you make in Template Manager override the default
settings of the same name made in Job Properties.

Scale a placeholder job in Template Manager

You can scale placeholder jobs by a percentage, by typing new dimensions, or by dragging. You can also scale
placeholder jobs to the media width or height.
By default, scaled templates retain their original proportions.

1 On the toolbar, select the Transform Job tool.
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2 Do one of the following:

• Scale freely: Rest the pointer on a corner of the placeholder job. The pointer changes into a double-headed
arrow. Drag the placeholder job to the required size.

• Scale by typing dimensions: In the toolbar, under Scale, type a width and height.

• Scale by any percentage: In the toolbar, under Scale, click the % button, and type a percentage in the width or
height box.

• Scale by a default scaling factor: Right-click the job, click Scale and click an item. The following scaling factors
are available: 10%, 25%, 50%, 100%, 125%, 150%, 200%.

• Scale to media width: Right-click the placeholder job, and click Fit to Width. The template is scaled
proportionally to the printable width of the substrate.

Align a placeholder job on the sheet in Template Manager

You can align a placeholder job to the sheet edge, or you can reposition a placeholder job by adding margins, by
typing x/y coordinates, or by dragging.
By default, the placeholder job is positioned in the top, left-hand corner of the sheet, while taking the printer
margins into account.

1 On the toolbar, select the Transform Job tool.

2 Do one of the following:

• On the toolbar, under Position, type x/y coordinates for the top, left-hand corner of the page.
By default, Template Manager displays the x/y coordinates of the printer’s non-printable left and top margins.
You can make Template Manager ignore the printer margins by typing x/y values of “0”.

• On the toolbar, under Align, click a horizontal and vertical alignment type.

• On the toolbar, under Margin, type a top, bottom, left, or right margin width (step and repeat only).
You can apply identical margins to all four sides by clicking the Link all Margins button, and defining a top
margin only.

Rotate a placeholder job in Template Manager

You can rotate a placeholder job by 90, 180, or 270 degrees.
1 On the toolbar, select the Transform Job tool.

2 Do one of the following:

• On the toolbar, click Rotate Clockwise or Rotate Counterclockwise. The placeholder job is rotated by 90
degrees in the selected direction.

• Rest the pointer near, but not directly on, a page corner until the pointer changes into an arrowed circle. Then,
drag in the direction you want to rotate. The placeholder job snaps to 0 degrees, 90 degrees, 180 degrees, or
270 degrees, whichever is nearest.
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Flip a placeholder job in Template Manager

You can flip a placeholder job along its horizontal or vertical axis.
1 On the toolbar, select the Transform Job tool.

2 On the toolbar, click Flip Horizontal or Flip Vertical.

Template Manager templates

Predefined settings in Template Manager can be saved as templates. Templates can be applied to new and existing
jobs, and support automation workflows.
Saved templates are listed in Job Properties > Layout > Job Editor Templates and can be applied to jobs imported
into Command WorkStation.
The Template menu in Template Manager has several options:

• Save as Template: Allows you to save predefined settings as a template.

• Manage Template: Allows you to view created templates, organized by name and type. You can filter the view by
type (Normal and Step and Repeat). You can delete any selected template.

• Apply Template: Allows you to choose a template from a list of all saved templates and apply the template to a
placeholder job opened in Template Manager.

Step and repeat in Template Manager

A step and repeat consists of one rapport file and multiple copies (clones) that are arranged on the substrate to
create a seamless pattern repeat for textile printing.

Create a step and repeat in Template Manager

You can create multiple copies (clones) of a placeholder job in a template and use the flip, offset/drop, and rotate
settings to create a seamless pattern repeat.
1 In Template Manager: On the Layout tab, expand the Step and Repeat panel. In the panel header bar, select the

check box to activate the settings.
If you cannot activate the settings, make sure that the template width is less than the substrate width. You cannot
create a step and repeat from a template that is equal to or wider than the width of the selected substrate. In this
case, either scale the template down, or select a wider substrate.

2 Under Offset/Drop, define the amount of horizontal or vertical shift. Do one of the following:

• Drop size: Select the amount of drop as a fraction of the image width or height. As an example, 1/1 equals no
shift, 1/2 equals a 50% shift, and 1/4 equals a 25% shift.

• Percentage (%): Type the required amount of drop as a fraction of the image width or height if you do not want
to use one of the fixed drop sizes.

• Custom: Type the required amount of vertical or horizontal drop in the unit of measurement selected for
Template Manager.
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3 Under Repeat size, select the required number of horizontal and vertical copies.

• In a vertical direction, you can:

• Fill the media width

• Type the number of repeats

• Define a custom width

• In a horizontal direction, you can:

• Type the number of repeats

• Define a custom height

4 Click Save.
You can also select Template  > Save as Template to save the settings as a template, which can then be used to
create presets and virtual printers in Command WorkStation.

Modify a step and repeat in Template Manager

To modify a step and repeat, you must first delete all the copies (clones).
1 In Template Manager: On the Layout tab, expand the Step and Repeat panel. In the panel header bar, clear the

check box to deactivate the settings.

2 Make your required changes to the original image.

3 In the panel header bar, reselect the check box to activate the settings.

Step and repeat templates in Template Manager

You can save a set of predefined step and repeat settings as a template in Template Manager. Templates can be
associated with presets in Command WorkStation.
Template Manager templates are displayed in Command WorkStation in Job Properties > Layout > Job Editor
Template.
Apply a step and repeat template to:

• An imported job in Command WorkStation

• A new server preset

• A new virtual printer

• A Hot Folder

• Default job settings

Note: You can also create templates that are associated with a specific job in Job Editor. For more information, see 
Job Editor on page 65.
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Apply Template Manager templates to imported job

You can assign a server preset that uses a step and repeat template to an imported job.
Server presets using step and repeat templates must be available for the connected Fiery server.

1 To import a job, do one of the following:

• Click the Import icon in the Job Center toolbar.

• Select Import Job in the File menu.

2 In the browse dialog on your computer, select the files you want to upload.

3 In the Import Files dialog, select Use Server Preset and choose a step and repeat server preset.
If step and repeat virtual printers have been set up, you can also select Use Virtual Printer and choose a step and
repeat virtual printer.

4 Optionally, if a job has been imported without using a preset or virtual printer, do one of the following:

• Select the imported job, open Job Properties, and apply a step and repeat preset.

• Select the imported job, open Job Properties, go to Layout > Job Editor Template, and choose a step and repeat
template from the menu.

• Right-click the imported job, select Apply workflow, and choose a step and repeat preset.

• Right-click the imported job, select Apply workflow, and choose a step and repeat virtual printer.

Create a step and repeat preset

You can create server presets from a step and repeat template, and also publish the preset as a virtual printer.
Presets can be created from an existing step and repeat template or by creating a new template in Template
Manager.

1 Click Server > Device Center > Workflows > Job Presets.

2 Click New.

3 Enter a descriptive name for the preset.
Spaces are not allowed in preset names.

4 Enter a description for the preset (optional).

5 Click Define to specify the job properties.

6 In Job Properties, open the Layout tab.

7 Select a template from the Job Editor Template menu.
You can also click Create Template, which opens Template Manager. After creating and saving a template in
Template Manager, you can then select that template from the Job Editor Templates menu in the Layout tab.

8 Click OK, then click Save.

Note: To create a virtual printer from the preset, select the preset and click Publish as Virtual Printer.
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Create a step and repeat virtual printer

Administrators can create virtual printers using step and repeat templates.
For more information on virtual printers, see Virtual printers on page 192. This procedure focuses on the
information necessary for creating a step and repeat virtual printer.

1 To create a virtual printer, click New in the toolbar.

2 Specify the following:

• Printer Name - This is the alphanumeric name of the virtual printer.

Note: Once a virtual printer has been created or duplicated, its name cannot be changed, although the print
settings can be changed.

• Description - Add or modify comments to describe the virtual printer to users - for example, company
brochure.

• Job Actions - Select one of the Fiery server actions, such as Hold, or Process and Hold.

• Job Properties - Select Define to access Job Properties. In the Layout tab, select a step and repeat template
from the Job Editor Template drop-down menu. Specify other print settings.

Note: You can lock any job setting by clicking its lock icon.

Create a step and repeat Hot Folder

When you create a new Hot Folder, you can select a step and repeat template as part of the print settings,
determined by the connected Fiery server
Instructions on how to use Fiery Hot Folders are described in Fiery Hot Folders Help. This procedure focuses on
information you need to create a step and repeat hot folder.

1 Open Fiery Hot Folders.

2 In the Fiery Hot Folders Console, click New to display the Hot Folder Settings window.

3 Type a name for the Hot Folder in the Folder name field.

4 Optionally, type a description and details about the Hot Folder in the Description field.

5 Click Browse, and then specify the folder location.

6 Click Select to specify and connect to the Fiery server.

7 Choose the Fiery server queue or action from the Job action menu.

8 Choose Define in the Job properties menu.

9 In the Layout tab, select a step and repeat template from the Job Editor Template menu.

10 Continue to specify other settings as described in Fiery Hot Folders Help.
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Set a Template Manager template as a default setting

Template Manager templates can be set as default job settings.
To include a Template Manager template in the default job settings for a Fiery server, follow the procedure below.

1 In Job Center, click the More (three dots) icon and select Set Defaults.

2 In the Layout tab, select a template from the Job Editor Template menu.

Nesting in Template Manager

Nesting outputs multiple jobs collectively as a single job. Command WorkStation arranges nested pages in a space-
saving manner to reduce media waste.
Import and select multiple jobs in Job Center to create a nesting. Job settings are set in Job Properties, either
individually for the child jobs (the jobs which are included in the nesting) or for the parent job (the nesting). Not all
job options are available. Nesting (layout) options are set in Template Manager using placeholder jobs. You can save
these settings as a template in Template Manager, which can then be applied to individual jobs.

Create a nesting in Template Manager

You can create a nesting template using placeholder jobs in Template Manager.
1 In Template Manager, expand the Nesting panel on the Layout tab.

2 In the panel header bar, select the check box to activate the settings.

You can select layout options for the nesting in Template Manager.

Nesting layout options in Template Manager

By default, placeholder jobs are arranged in the most space-saving manner.
The following table describes the options in the Nesting panel for arrangement of the parent placeholder job:

Option Menu Choices Description

Optimization Minimal Media Makes the maximum use of the media

Cut Edges Horizontally Arranges jobs so media can be cut vertically

Cut Edges Vertically Arranges placeholder jobs so media can be cut vertically

Cut Edges Horizontally and
Vertically

Arranges placeholder jobs so media can be cut both vertically
and horizontally

Orientation Automatic Arranges placeholder jobs in any orientation to make maximum
use of the media

Portrait Arranges placeholder jobs in portrait orientation
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Option Menu Choices Description

Landscape Arranges placeholder jobs in landscape orientation

Maintain orientation Maintains the orientation of the placeholder jobs

Uniform scaling On/Off (checkbox)

On enables the Width and Height
fields

Type a width and height to scale all pages to the same size

Spacing Width and Height fields Defines a horizontal and vertical distance between placeholder
jobs

Save a nesting as a template in Template Manager

You can save the predefined settings for a nesting job as a template that you can then use to create a preset or virtual
printer in Command WorkStation.
Click the Layout tab to expand the Nesting panel in Template Manager.
After choosing settings, you can save the settings as a template. When you save a nesting as a template, you can
specify options to automate nesting jobs. Command WorkStation creates a nesting when sufficient jobs have been
loaded to fill a certain percentage of the sheet or line, or creates and processes the nesting after a specified time
period has elapsed, even if the minimum percentage of sheet or line cannot be filled.

1 Select Template > Save as Template.
Nesting settings for saving as a template are displayed.

2 Type a name for the template.

3 Choose from the following:

• None - No criteria to support automation of nesting are active. This is the default option.

• Create Nesting after a minimum of - Offers two choices to support automation of nesting jobs in Command
WorkStation:

• Percentage of the line is filled - Defines a minimum percentage width required to ccmplete a nesting. Jobs
will be placed to fill the width to that percentage.

• Length (in units) of the print length is filled - Defines the minimum length on the media to be filled to
complete a nesting. Jobs will be placed across both width and height till the specified length is reached.

• Always Nest after <type number> mins -
Defines the period of time to elapse since the last job was loaded. After the time has elapsed, jobs are added to
the nesting.

In Command WorkStation, create a preset or virtual printer associated with the nesting template.
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Apply nesting templates created in Template Manager

Nesting templates created in Template Manager can be used to create presets or virtual printers or applied to jobs
imported into Command WorkStation.
The steps for creating nesting presets and virtual printers are similar to those described for step and repeat templates
in Create a step and repeat preset on page 73 and Create a step and repeat virtual printer on page 74.

Creating a preset or virtual printer

Follow the steps to create a preset or virtual printer, choosing a nesting template from Job Properties > Layout > Job
Editor Templates. Templates are organized by type: Normal, Step and Repeat, and Nesting.

Applying a nesting template workflow

Select one or more normal jobs in the Held list, right-click, select Apply Workflow, and choose a nesting preset or
virtual printer. A new nesting is created by adding all the selected jobs as child jobs.

Applying a nesting preset or virtual printer in Job Properties

Select one or more normal jobs in the Held list, open Job Properties, and choose a nesting preset or virtual printer. A
new nesting is created by adding all the selected jobs as child jobs.

Select a substrate in Template Manager

You can override the default substrate selected in Properties, either by selecting a different substrate from the
Substrate Catalog, or by defining a new custom substrate size.
• Under Substrate Catalog, do one of the following:

• Select a default substrate from the Substrate Catalog.

• Select Not defined. Then, under Substrate Catalog, click Add (+), type a name and the required substrate
width.

The size of the substrate after post-treatment (heating, washing) is displayed for your reference. You can
configure the amount of size correction that is needed due to shrinkage or stretch in Job Properties.

Modify print settings from Template Manager

You can modify print settings for a template in Template Manager.
1 In Template Manager: On the Printer tab, expand the Print Settings panel.

2 Do one of the following:

• Select Copies, and type in the number of required copies.

Note: For a step and repeat template, one copy is equal to the repeat size configured on the Step and Repeat
panel.

• Select Range, and type in the range of page numbers to be printed.
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Remove raster data from a job

Raster data is automatically removed from a job if you choose an action for which it is necessary (for example, to
change a job property that requires reprocessing).
Raster data is generated and linked with a job that is processed or processed and held.
When you select a processed job and choose Process and Hold, the raster is automatically removed so the job will
open as a spooled job. Choosing Remove Raster is not necessary, unless you want to save disk space.

 This icon indicates a processed job with raster data.

 This icon indicates a spooled job without raster data.
If you must remove the raster data manually, follow the steps below.

1 Select the processed or held job in the Held list.

2 Do one of the following:

• Right-click to select Remove Raster.

• Click Actions > Remove Raster.

Raster Curve Editor

The Raster Curve Editor feature allows you to edit the color curves in a job without having to open the Fiery
ImageViewer.
With the Raster Curve Editor, you can customize the response curve for all the colors combined and for each color
separation in a job. The Raster Curve Editor is a Job Properties feature and available if you do not have Fiery
ImageViewer.
The Raster Curve Editor is not supported for Fiery servers on the A10 platform.
In the Job Properties window, open the Color tab and under Color settings, click Raster Curve Editor.
You can import curves from the Curve Table Edit window by clicking Edit Curve. For information on the types of
curves to import, see Apply color curve from Curve2/Curve3/Curve4 file on page 245.
In the Raster Curve Editor window, you can create a new preset, and edit or delete an existing preset.
To create a preset, see Save color edits as a preset on page 244.

Note: The Preview option is not available in the Raster Curve Editor window.
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Determining the last printed page

If a job has been canceled or has failed to print successfully, you can determine the last printed sheet, so that you can
readily resume printing the job.
1 In Command WorkStation, right-click anywhere in a column heading.

2 Select Add New > Other > Number of Pages Printed.
This information also appears on the Job Log.
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Managing jobs

Search for jobs

Search for and locate jobs on a connected Fiery server using search parameters, such as job title, user or date.
The Search function allows you to quickly locate jobs on the currently selected Fiery server. It is part of the Job
Center tool bar and applies to the jobs in the current view. Search for jobs in the Held, Printed, Archived, Processing,
Printing, or All Jobs queues.
You can search for jobs doing one of the following:

• Simple job search - To do a basic search of the content for all the columns in the current view, even if the
columns are not visible on screen (because of the scroll bar), use the Search field. For example, if you type
“Letter,” you can find jobs that have the word “Letter” in the job title, and also jobs that have “Letter” as part of
the media name in the Output paper size column.

• Advanced job search - To search by multiple criteria (columns) simultaneously, click the arrow next to the
filters above the column headers, and specify the search criteria.

Simple job search

You can use the Search field in any view to find jobs. When you switch from one view to another, the previous search
criteria are cleared.
1 Type your search criteria in the Search field located above the Job Center toolbar icons.

2 Press Enter or click the magnifying glass icon (Search icon) to locate the jobs that meet the specified search
criteria.
The typed text is not case-sensitive.
The search for the specified value is conducted across all the columns in the current view, even if the columns are
not visible on screen (because of the scroll bar).

3 After you have executed a search, you can clear the current search criteria by clicking Clear or switching to
another view. This allows you to search by different criteria.

Search across all Fiery servers

You can locate jobs by searching across all connected Fiery servers in Command WorkStation.
To search across all Fiery servers, Command WorkStation must be connected to more than one Fiery server.
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Search all Fiery servers selected from a simple search location in Command WorkStation Job Center.
When you use the Search all Fiery servers feature, you can also see all jobs submitted by a particular user to all
servers.

1 Type your search criteria in the Search field located under the Job Center toolbar icons.

2 Click the Search all Fiery servers link under the Search field.
When jobs are selected through the simple search function, they are found by these criteria: job title, job status,
date and time, user name, job size, and server name.

3 In the Search all Fiery servers window, you can further refine the search by typing more detailed search
information into the Search field.

4 Double-click a job from the search results or select a job and click Locate job.
The Search all Fiery servers window closes, and the selected job is automatically highlighted on the relevant Fiery
server.
Alternatively, if you select a job in the list and click Show search on Fiery server, you are taken to that search
result on the Fiery server. All jobs that match the simple search criteria are shown in the All Jobs view.

After you have executed a search, you can clear the current search criteria by clicking the Clear link. This allows you
to search by different criteria across all connected Fiery servers.

Advanced job search

You can use the Advanced Search function to search by multiple criteria (columns) simultaneously in the current
view.
1 Select a view in the list of servers on the left side.

To view all the jobs in all queues on the selected Fiery server, select the All Jobs view.

2 Click the arrow next to the filter above the column headers (for example, Job Status).

3 Select the search criteria and click Apply.
You can make multiple selections within one column.
Ranges can be selected for some columns.
To revert to a view of all the jobs in all queues on the selected Fiery server, select the All Jobs view.

4 For the columns that display date information, you can select one of the following:

• Today - Search jobs for the current day.

• Exact Date - Search jobs for a specific date.
Select Before or After to search jobs that print before or after a specific date.

• From, To - Search for jobs within a consecutive date range.

5 To search by more columns, click the arrow next to the More filter and select the columns to add.
To remove filters, click the arrow next to the More filter, clear the selections, and click Save.

6 After you have executed a search, you can clear the current search criteria by clicking Clear or switching to
another view. This allows you to search by different criteria.
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Save an Advanced Search

1 Select the All Jobs view in the list of servers on the left side.

2 Search for jobs.

3 Click Save above the search results.

4 Type a name for the search and click OK.
The advanced search becomes a view on the left side below the list of queues.

Viewing job thumbnails

Thumbnail view displays previews of the first page of each processed job to help you visually identify the job.
• Click the icon in the upper-right corner of the Job Center toolbar .

• To sort the jobs, right-click anywhere in a blank area of the background (in other words, not on a job), and select
the sort criteria and sort order (ascending or descending).

• You can use common keyboard shortcuts for selecting multiple jobs and for copying and pasting.

• To view additional job information, move your mouse over the thumbnail icon of the job.

Assign job tags to a job

You can add one or more tags to a job, which can help you to sort and organize jobs. You create a tag, choose the
name and color of the tag, and then assign it to a job. Tags are saved with jobs for a particular Fiery server. After you
assign tags to jobs, the color icons for the tags appear in the Tags column.
For more information on adding columns in Command WorkStation, see Change the column display on page 25.
You can apply a maximum of five tags per job, with a maximum of 50 tags per Fiery server.

1 To assign a tag to a job, select the job and do one of the following:

• Actions > Tags.

• Right-click the job and select Tags.

You can also select more than one job at a time.

2 Select an existing tag, or click Add New.

3 To assign a different or additional tag to a job that has already has a tag assigned to it, you can use the same
method as when you originally assigned the tag, or in the Job Summary Pane, click the pencil icon next to the
Tags section. Tags that are already created can also be assigned in Job Properties > Job info. Tags selected in Job
Properties can be saved as part of a Server Preset, Virtual Printer or Hot Folder.
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4 To view all jobs that have the same tag, click the tag name under the list of queues in the Servers pane.
The first 10 created tags are listed under each Fiery server with the tag name, tag color, and number of jobs that
use the tag. To change the order of the tags, select Manage Tags.

Manage job tags

1 Click the right arrow next to the Tags header in the Servers pane

2 Select Manage tags.
You can move tags up and down in the list, or ensure your favorite or frequently used tags are at the top.
By default, a tag named Priority is provided. You can use this tag or create your own tags. The Priority tag cannot
be deleted unless you have already created at least one other tag.

Using the Completed view

The Completed view lists all jobs in the Fiery server which have been printed, regardless of the location of the job.
For example, a job sent to Print and hold will be displayed in the Hold queue and the Completed view. After the job is
deleted from the Hold queue, it will also disappear from Completed view, and vice versa.
Jobs that are canceled while printing or that have errors are not displayed in Completed view.
This view is added by default, but can be hidden by selecting the Completed view and then clicking the Hide button
above the toolbar. After the Completed view has been hidden, it can be re-enabled by selecting Server > Show
Completed View.

Export Current View

In any of the views in Command WorkStation, you can export the current job list view as a text file. This text file
contains all the information displayed onscreen, including the contents of columns added to that view from the usual
queues Printed, Held, etc.), as well as from custom views that you create by filtering.
Create the view by adding columns, removing columns, and filtering jobs.

1 Select File > Export Current View.

2 Select the format of the text file.

Move jobs to another queue

You can move or drag jobs to the Processing queue from the Held and Archived queues.
• Select any job from the Held or Archived queue, click Actions, and then select an action such as one of the

following:
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Note: The job actions available for the connected press are shown.

• Hold - Sends a job to the Held queue.

• Process and Hold - Processes a job but does not print it.

• Archive - Archives the job to the Archived queue.

You can also select a job in one of the queues and drag it into another queue.

Send jobs to another Fiery server

With the Copy To and Move To commands, you can transfer jobs to another connected Fiery server.
When you transfer a job to an identical Fiery server model and version, raster data is transferred (if available). When
you transfer a job to a different Fiery server model, only the source file is transferred, not the raster data; jobs need to
be reprocessed on the target Fiery server before printing. When transferring a job, review and re-specify, if
necessary, all job properties, because non-identical Fiery servers may behave differently.

1 Do one of the following:

• Select any held job in the Job Center and drag it to another Fiery server in the Servers list.

• Select any held job in the Job Center and click Actions > Copy To or right-click the job and select Copy To.

• Select any held job in the Job Center and click Actions > Move To or right-click the job and select or Move To
(FS350/350 Pro and later).

2 Select a Fiery server.
The job is transferred to the selected server.

Archive jobs

Archiving jobs stores jobs with their settings for later use, which allows you to reprint the job quickly without having
to import and set up the job again. You can save raster images so that the job can be printed again without having to
reprocess it. Archive jobs can be stored in any folder that your computer can access, such as a network folder or a
local folder, and can be backed up with your other files.

Archiving jobs with Archive Manager

Archive Manager moves archived jobs from the Fiery server to a folder that you choose, ensuring jobs are preserved
even if the Fiery server is upgraded or reloaded.

• Simple and safe archiving solution for all your Fiery server jobs

• Archive jobs outside of the Fiery server

• Share archive jobs easily across more than one Fiery server

• Share archives with multiple Command WorkStation users
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• Find archived jobs faster, even when the Fiery server is offline

• List all archived jobs in one view

After you archive jobs with Archive Manager, the Archived queue is no longer listed under the name of the Fiery
server. Instead, all archived jobs will be available in this Archive Manager window.

First-time setup with Archive Manager

1 In the upper-left corner of Command WorkStation, click Archive Manager.

2 Click Get started.

3 Click Browse and select a location where Archive Manager will store the archived jobs, and then click Select
Folder.

4 Type a descriptive name for the location in the Display name field.

5 Click OK.

6 Click Migrate.

7 In the Migrate archive jobs window, ensure that the source locations are valid.
For more information, see Folders inaccessible during migration on page 99.
The locations at the top half of the window are the source location and folders where archived jobs are currently
stored. The single location that you select at the bottom half of the window is the destination in Archive Manager
where the jobs will be moved. Moving jobs to the new location allows them to be managed by Archive Manager,
backed up for safekeeping with other files and folders, and preserved even if the Fiery server is reloaded or
upgraded.

8 Click Migrate.
If the Fiery server has jobs remaining to be migrated (because the operation was skipped or canceled), Command
WorkStation will still display the Archive queue. To resume the migration process, click the blue Migrate button
on the Archived queue.

Archive jobs with Archive manager

Migrating jobs is a one-time event. After you have migrated jobs to an archive folder, you can archive subsequent
jobs to the same location or to another location.

1 Do one of the following:

• Select any job in the Held or Printed queue and drag it to Archive Manager.

• Select any job in Job Center and click Actions > Archive.

• Right-click any job in Job Center and click Archive.
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2 Choose an archive location.
You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

3 To specify another location, click Edit Locations, and click Add in the Manage Locations window. Browse to the
folder where you want to archive the job and click Select Folder.

Understand archived jobs

An archived job contains the original source file that was received by the Fiery server, along with the job properties
(the job ticket) that were set for the job.
Job tickets may reference server-based resources such as color profiles, entries for Substrate Catalog, and calibration
settings. Although these server resources are not saved with the archived file, the job ticket refers to them. If the job
ticket points to a resource that is no longer available, the job will use the default settings for that resource.
Archives contain server-specific information and settings, which are fully applied only when you restore the job to
the same server from which the job was created. You can restore or import an archive job to a different server. If the
server is a different model, the job ticket settings that are common to both servers will be retained, and other
settings that are not present will be replaced by the server default settings.
When you archive a job, you can save thumbnails and previews of processed jobs, which also saves the raster images
of the job, so that the job does not need to be processed later. Preserving thumbnails and previews increases the file
size of the archived files.

Folders inaccessible during migration

If a location is not available, jobs cannot be migrated with Archive Manager.

• Verify that the folder is available on your computer or network. Locations may be unavailable because the folder
has been renamed, moved or deleted.

• Verify that you have read/write access. Archive Manager relies on your computer operating system to handle
authentication. Try to open the folder in Windows Explorer or the macOS Finder.

• Locations on other computers may be listed as a familiar path such as C:\users\admin\desktop, but the path may
be to another user's computer. To access these jobs, use Command WorkStation on the other computer to access
the job.

Manage archive locations

1 In the upper-left corner of Command WorkStation, click the Settings icon  in the Jobs pane, above Archive
Manager.
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2 Click the icon for the action that you want to perform.

Add Click Add to add a folder of existing archived jobs into Archive Manager,
or to store archive jobs in the future.

Remove Removes the location.

Edit You can change only the display name of the folder, not the location. If the
folder has been moved, add it again as a new folder.

Set as default Makes that location the default location where jobs are archived.

Share archives

Archive Manager folders can be on the network, a cloud replication service, or your local computer. Back up archive
folders in the same manner that you would use for any other file or folder.
To share archives over the network, use a network folder that all users can access. Open this folder first on your
computer to make sure it is available. On each computer that uses Command WorkStation, add this network folder
as an Archive Manager location. Ask your network administrator to back up the Archive Manager network folder.
Archive jobs can be shared with more than one Fiery server. For example, you can use a job archived from Fiery
server #1 on Fiery server #2. If both are of the same model and version, all job properties are retained. If the
destination Fiery server is a different model or version, the raster images are discarded (if present), and you will need
to process the job again before printing. Any job properties that are not available on the destination Fiery server will
not be used. Verify the properties of the job before printing.

Search archived jobs

You can search all archived jobs by title, user name, media size or any other information that is displayed in the
columns.
1 In the upper-left corner of Command WorkStation, click Archive Manager.

2 In the search box, type the search criteria.
Archive Manager displays the first 50 jobs. To display more jobs, click the > and >> buttons.
To display more attributes about jobs, right-click the column header and add the column.

Use archived jobs

After you have archived a job, you can use it as if it were still on the Fiery server.
1 In the upper-left corner of Command WorkStation, click Archive Manager.

2 In the All Locations menu in the upper-left corner of the window, select All Locations or a specific location.
A maximum of 50 jobs is displayed. To see more jobs, use the arrows in the upper-right corner of the job list.
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3 Right-click the job and choose the action that you want to perform on the archived job.
If more than one Fiery server is connected, you can also select the Fiery server to which you want to send the job.
To ensure that you retain all the job properties, select the same Fiery server from which the job was archived,
which is listed in the column Source server.

Disable Archive Manager

• Do one of the following actions.
a) From Edit > Preferences > Archive Manager, clear Enable Archive Manager.

b) From the introduction screen, click No thanks.

If you disable Archive Manager after migration, the migrated jobs remain in the locations/folders used by Archive
Manager. To use these archived jobs, select File > Import Archived Job and browse to the location of the folder.

Archive jobs without Archive Manager

Archive jobs internally to the Fiery server hard disk or externally to removable media or networked drives.
After you archive a job, it appears in the Archived queue of Job Center.

1 Do one of the following:

• Select any job in the Held or Printed queue and drag it to the Archived queue.

Note: You cannot drag jobs from a computer to the Archived queue. You can only drag jobs to the Archived
queue if they are already on the Fiery server

• Select any job in Job Center and click Actions > Archive.

• Right-click any job in Job Center and click Archive.

2 Do one of the following:

• Select Set Defaults in the directories list.

• You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

• You can choose to always prompt for archive locations and options.

• To specify another location, click Add. Browse to the folder to which you want to archive the job and click
Select Folder.

3 Click OK to archive the job.

4 At any time, access Archive Settings from the Server menu or click the More icon next to the server name in the
Servers list.
You can edit archive settings even if you previously cleared the check box Always prompt for archive locations.
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Clear Server

Clear Server allows you to clear various types of jobs, logs, and VDP resources from the Fiery server in order to
make space available. Clear Server is available under the Server menu in Command WorkStation.

Note: This operation cannot be undone.

Drag and drop file management

Move files around with drag and drop functionality.
You can drag and drop files into a number of different regions. This functionality gives you the ability to move files
from a computer to Command WorkStation. This is an ease-of-use feature for file management and job workflow.
The following areas support drag and drop from your computer to Command WorkStation:

• Held queue (when in focus in the main window)

• Processing queue (when in focus in the main window)

• Held queue of any connected Fiery servers in the Servers list

• Processing pane at the top of Job Center

The following areas support drag and drop within Command WorkStation:

• Held queue

• Processing queue

• Archive Manager

• Archived queue

• Between servers in the Servers list using the Send To command (Actions > Send To)

Note: You must be logged on to two Fiery servers.

• Processing pane at the top of Job Center

Estimate ink usage

With Command WorkStation, you can estimate the cost of ink that will be used for jobs, as well as the volume of ink
and the area coverage. Estimates are provided only for processed jobs that have associated raster data.

Set cost and job columns

1 Log in as administrator.
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2 From the Server menu, select Ink Estimation Settings.
The window shows all colorants that are supported by the Fiery server, not just those that are currently installed
or configured on the connected printer.

3 Choose a currency symbol.

4 Click the Edit icon (pencil) next to a name and enter the cost.
You must enter a value to receive a cost estimate. To obtain the latest cost, contact your vendor. To receive an
estimate of specialty colorants, enter only the costs of the colorants for which you are paying separately. Any
colorants that are already included, such as by a maintenance contract, can be entered as zero.

5 Click OK.

6 To add the relevant columns to Job Center, right-click any column header in the Job List and select the columns
that you want (Estimated Cost, Estimated Volume, Estimated Coverage).
Estimated Coverage is based on input document size.

Estimate costs

This feature may not be supported for every Fiery server.

1 Select a processed job in the Job List.
If the job is not processed, right-click it and select Process and Hold.
For the estimate to be correct, you must use the same job property settings that will be used when the job is
printed.

2 Right-click the job and choose Estimate Ink, or select the job and choose Actions > Estimate Ink.
While a job is being estimated, a progress bar shows the progress of the estimate next to the job title in the Held
list.

3 To cancel an estimate in progress, right-click the job and choose Cancel cost estimation, or click the X in the
progress bar.

4 To view the completed estimate, do one of the following:

• View the Estimated Ink column in the job list.

• Click the Details link at the bottom of the Job Summary Pane.

• Right-click the job and select Ink Estimation Details.

• Select Actions > Ink Estimation Details.

• For completed, printed jobs, add the columns to the Job Log.

5 To view completed estimates for all the jobs in the job list, select File > Export Current View, and save the file to
your computer.

Change the number of copies after the estimate

If you change the number of copies for a job after the cost estimate is complete, the estimated cost is updated
automatically.
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Change cost or job properties after the estimate

If you change the cost after the estimate, the job must be re-processed and re-estimated. If you change the job
properties (except the number of copies) after an estimate in such a way that the job requires reprocessing, the
current estimate is cleared and you must request a new estimate.

View the estimated print time

After you import a job into Command WorkStation, you can view an estimate of the time required for printing the
job. The estimate is only approximate.
You can view the estimated time to print a job by adding the Print Time Estimation column in the Job Center.

1 Right-click any column header in the Job List.

2 Click Add New > Other.

3 Select Print Time Estimation.
Estimates are provided for unprocessed and processed jobs, but the estimates for processed jobs are analyzed
more accurately.
When a job is printing, the estimated time to print (HH:MM:SS) is shown above the printing progress bar in
Command WorkStation Job Center.
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Fiery JDF Jobs

About Fiery JDF and JMF

Fiery JDF adds support for various JDF intent and process elements. You can use Command WorkStation to view
JDF settings and resolve errors, such as media mismatch, during job processing.
Job Definition Format (JDF) is an open standard, XML-based file format that allows you to automate the print
production process by passing data between different applications. By simplifying data exchange, JDF makes digital
production faster and more efficient, while also facilitating faster movement of job details. A JDF electronic ticket
specifies how a job is to be handled and produced from customer concept to final production.
Think of the JDF file as an electronic version of a customer’s specifications for a particular job. For instance, a job
ticket with the customer’s request for a job with the specifications “100 copies of a 10-page document on 20# letter-
size white paper, printed duplex, black-and- white” would be represented in a standardized XML format readable by
JDF-enabled devices, in other words, the JDF ticket.
Job Messaging Format (JMF) is the communication protocol used in a JDF workflow. JMF messages contain
information about events (start, stop, error), status (available, offline, and so on), results (count, waste, and so on).
Fiery JDF turns on integrated, bi-directional communication of JDF intent or JDF process job tickets between JDF-
submitting applications a Fiery server using JMF.
Support for JMF allows the Fiery server to provide feedback on the status of the JDF job and production data (such
as time of delivery/printing and materials used) to the JDF-submitting application.

Fiery JDF Setup

Fiery JDF must be turned on in Configure (Job Submission > JDF Settings) to allow JDF jobs to be submitted to the
Fiery server. You can specify JDF parameters when you configure the Fiery server.

• Use Job settings from virtual printer - Select a virtual printer, if desired.

• Job action - Choose from Hold, Process and Hold, Send to Ready to Print, or Send to Printing Queue.

• Override JDF job with the above settings - Override settings specified in the JDF job ticket.

• Job Closing - Specify Auto Close or Manual Close to close JDF jobs back to the emitter after they are printed.

• Required for Closing - Specify what information is required for closing.

• Common Global Paths - Add, edit, or remove file search paths over SMB for common resources.

For information about how to specify JDF settings in Configure, see Configure Help.
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Enabling JDF-submitting applications

Fiery JDF contains an enablement mechanism to test and certify JDF-submitting applications. The specific JDF-
submitting applications are turned on for Fiery JDF either in the Fiery server or by a JMF (Job Messaging Format)
message sent from the JDF-submitting application.
If a JDF-submitting application has not been turned on, the following indicators alert users to jobs from applications
not yet tested and supported:

• A warning status message is displayed for the job in the Command WorkStation job list.

• A warning message is displayed in the JDF Details window.

• A JMF comment is returned to the JDF-submitting application with information on how to certify the
application.

Fiery JDF workflow

When a job is processed, the Fiery server uses JMF (JDF's Job Messaging Format) to send back status and audit
information to the JDF job-submitting application.
When a JDF job is submitted to the Fiery server, the job is checked for any errors or conflicts. If there are none, the
operator can select additional print actions from the Actions menu in Command WorkStation, or choose to print the
job directly.
When an error is found, the job is shown with an error in the Job Status column.
You can choose to fix or ignore JDF ticket conflicts in the Job Errors window. If a conflict is ignored, the job may
print but with missing JDF information.
After a JDF job is printed, a job completion message is automatically returned to the submitting application if the
Fiery server has been configured for Auto Close. For Manual Close, the operator needs to close the job through the
Command WorkStation window after the job has finished printing.

Submit the JDF job

You can submit a JDF ticket through a Hot Folder filter or traditional JDF-submitting application using the JMF URL
of the Fiery server.
1 Send a job to a Fiery server from a JDF-submitting application.

2 The job is sent through JMF (Job Messaging Format). The submitting application sends the job to the JMF URL of
the Fiery server.

3 Enter the JMF URL of the Fiery server in the following format:
http://<host>:<port> (for example, http://192.168.1.159:8010)
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Display JDF column headings in Command WorkStation

When a JDF job has been received by the Fiery server and displayed in the Command WorkStation Held or Printed
queue, you can select a JDF set of column headings to display useful information about the JDF job.
• To display column headings for a JDF job, right-click in the column heading bar and select JDF Set.

The default JDF set of headings is added. Right-click in the column heading bar and click Add New > JDF to see
additional JDF categories.

Fiery JDF jobs and virtual printers

Virtual printers can be defined on the Fiery server and referenced inside a JDF ticket as a NamedFeature.
In Fiery JDF Setup, you can specify a virtual printer for job submission. The job would then use the job settings in
that virtual printer, if so configured in the Fiery server (in the JDF section of Configure). Any settings in the JDF
ticket override the “unlocked” virtual printer settings.
For more information about virtual printers, see Virtual printers on page 192.

Specify JDF settings for a job

You can set options for a JDF job in the JDF Settings window when you select a JDF job in the Held or Printed queue.
• To open the JDF Settings window, right-click and select JDF Settings or click Actions > JDF Settings.

The following tabs are available from the JDF Settings window:

• Media - Displays the media attributes of the JDF job next to the corresponding substrate catalog entry. Media for
the JDF job can be mapped manually to a substrate catalog entry in this tab. See Enabling JDF-submitting
applications on page 106.

• Job Info - Displays information found in the JDF ticket. Allows you to specify additional MIS details and add
comments.

• Run List - Displays the customer-supplied files used to generate the content of the JDF job. Allows you to add,
edit, and reorder the files in the window.

• Close Job - Allows the job to be manually closed by the operator.

The following actions are available in every tab:

• Close Job - Closes the job, according to the parameters set in Configure.

• View Paper Ticket - This option is turned on if the JDF-submitting application included a human-viewable copy
of the original job ticket.

• OK - Saves the settings and closes the window.

• Cancel - Closes the window without saving any changes to settings.
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Job Info tab

The Job Info tab displays JDF information about the job being submitted.
The Job name, Job ID, and Source fields are automatically populated.
The following areas are automatically populated and are read-only:

• Job Header

• Scheduling

• Customer Info

MIS Details

The MIS Details area allows you to select a setting from the menu for each of the following categories:

• Chargeable - Specifies if the job should be charged.

• Work Type - Specifies if and how the job should change.

• Work Type Details - Specifies the reason for the change. Certain values of Work Type Details are valid only with
certain values of Work Type. For example, if Work Type is set to Original, then Work Type Details is ignored.

• Operation Mode - Specifies the type of operation mode.

Comments

The Comments area is populated with JDF comments as read-only, but you can add comments by clicking the Add
button and typing your comments in the blank field.
The comments appear in the Job notes area in the Job Info tab of the Job Properties window.

Run List tab

The Run List tab displays the location of the PDL files used to generate the content page artwork to populate a JDF
job. The file paths are displayed in the order that they are pulled to print the job. Each path supports one file type per
job. Different protocols are supported.

• Supported protocols: HTTP, FTP, SMB, MIME, local files

• Supported file types: PDF, PostScript, PPML, VDP, ZIP

Note: Multiple file types are not supported for the same job. If your first entry is connecting to a PDF file, then all
files for the job should be PDF.
You can add paths, edit the path names, or remove the path.

Note: You cannot remove validated paths that are required for the job from the Run List. At least one valid entry is
required for a job.
If the JDF ticket has the file names, but the files cannot be located in the path defined in Configure, an alert icon is
displayed. You can then select Edit and insert the correct path.
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Close Job tab

When Manual Close is turned on in Configure, the operator must close jobs in order for the submitting application
to receive production information on the job, even if the job was canceled.
Other users can close jobs to record and return the actual completion status of the job to the sender. Print MIS
Solution users receive production status during the run, and receive audit detail for costing when the job is closed
out of the Fiery server.
You can close a job manually at any time during the Fiery JDF workflow, provided that any required information has
been provided.
In Fiery JDF Setup, you specify either auto or manual closing for jobs, and what information, if any, is required to
close a job.
The Close Job tab displays the following fields, which are automatically populated:

• Substrate Catalog - Lists the media specified in the JDF ticket. You can change this entry if a different media was
used.

• Employee ID - Comes from the login the user used when logging in to Command WorkStation.

• Media Product ID - Refers to the Product ID in Substrate Catalog.

• Planned Sheets - Comes from the JDF ticket.

• Actual Sheets - Comes from the Fiery server Job Log.

You can override the entries for these fields if required, except for Media Product ID and Planned Sheets.

Add JDF job media to the Substrate Catalog

When a JDF ticket is submitted to the Fiery server, the server attempts to automatically map the specified media for
the JDF job with a corresponding entry in the Substrate Catalog on the Fiery server.
If automatic media mapping fails, you can view the JDF job media in the JDF ticket and manually select a substrate
catalog media entry for the job.

1 If you want to add the media used in the JDF job, select it from the JDF ticket and add it to the Substrate Catalog
in the Media tab of the Job Properties window.

2 Select Add/Map to Substrate Catalog from the Map to Substrate Catalog menu.

For general information about adding new media to the Substrate Catalog, see Create a substrate catalog entry on
page 203.
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Resolve media conflicts in JDF jobs

If a JDF ticket uses media that cannot be automatically mapped to the Substrate Catalog, Command WorkStation
displays an error for the job. You can add the media for the JDF job to the Substrate Catalog to resolve the problem,
either by mapping it to an existing media entry or adding it as a new entry.
1 Right-click the selected JDF job and select JDF Settings or click Actions > JDF Settings.

2 Select Fix the JDF conflict.

3 In the Media tab of the JDF Settings window, select a corresponding media entry from the Map to Substrate
Catalog menu or select Add/Map to Substrate Catalog, and click OK.

The parameters of the media specified for the JDF job are listed alongside the parameters of the substrate catalog
media entry selected. You can now print the job.
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Managing color

Color print options

Color print options control the color management applied to a print job.
The color print options accessed from the Device Center  > Color Setup > Color Management in Command
WorkStation show the default color print settings for the Fiery server. A default color print setting is applied if the
color print setting has not otherwise been specified for the job. A user can override the default settings for a job by
changing them in Job Properties, unless the settings have been locked.
For more information about default job settings, see Set defaults for all job properties on page 53.
Calibration is determined by the output profile, not by a print option. The calibration setting displayed is the one
associated with the selected output profile.
For more information about printing with color print options, see Color Printing, which is part of the user
documentation set.
Various resources for helping you manage color workflows in Command WorkStation are available. You can find
links to training videos and other materials for making the most of the color tools. See:

• Learning solutions at Learning@Fiery

• Color settings best practices flowchart and video

View or edit default color print options

You can view or edit default settings for most color print options.
All color print options are displayed in one window, with the basic settings at the top, followed by Color input and
Color settings below. The Color settings are for the most advanced users.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

• Right-click the server name and select Device Center.

2 Under Color Setup, click Color Management and then click Set Defaults.
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3 On the Color tab in the Default settings window, set color options individually and choose whether to lock the
option or leave it unlocked.
You can also choose to Lock All or Unlock All.

4 Click OK.

Various resources for helping you manage color workflows in Command WorkStation are available. You can find
links to training videos and other materials for making the most of the color tools. See:

• Learning solutions at Learning@Fiery

• Color settings best practices flowchart and video

Color mode settings

The Color mode settings specify the output color space (CMYK, for example). If you change the Color mode setting,
color management options are reset to the server default settings.
The whole job will be printed in grayscale, CMYK, or CMYK+ (if available).

Note: CMYK output refers to press output of at least four process colors. If your press or printer supports RGB
output, and not CMYK output, all references to CMYK in the Fiery Command WorkStation Help do not apply. For
information about a press or printer that supports RGB output exclusively, see the product-specific documentation.
The possible settings for color mode are:

• Grayscale for a grayscale or black-and-white document.

• CMYK for a color document.

• CMYK+ prints color output with CMYK colorants plus additional colorants where available, using all colorants as
process colors. One to three additional colorants may be available for your Fiery server, if supported.

Note: CMYK+ is not available for all Fiery servers.

Output profile

The Output profile print option specifies the output profile used to process a job. Color data in a print job is
converted to the color space of the press, which is described by the output profile.
In addition, the calibration that is associated with the output profile is applied to the job before printing.
The Fiery server includes one or more default output profiles, each created for a specific media type. You can also
import your own output profiles to the Fiery server.

Use job defined settings

Rather than select a specific output profile for your job, you can let the Fiery server determine the output profile
automatically. The color mode and media type used in the print job determine the profile, or if the job uses media
from Substrate Catalog, the output profile specified in Substrate Catalog is used.
For more information on default output profiles, see Setting a default color output profile on page 113 and How does
the Fiery server decide which output profile to use? on page 113.
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Device link profiles

If a CMYK-to-CMYK or RGB-to-CMYK device link profile is available for the specified output profile and source
profile, Device link profile selected is displayed below the Output profile list. When a device link profile has been
selected, the specific device link profile name is displayed below the Source profile list. The other source settings in
the area are disabled as they are not applicable in the device link profile workflow.
In this case, the selected output profile is not used for color management, since the device link profile is used.
For more information on device link profiles, see Device link profiles on page 114.

Setting a default color output profile

If you do not want to manually select an output profile for every job, you can specify an output profile as the
default. You can also override the default setting for a specific job.
Your preferred output profile must be specified according to the Use job defined settings rules.
For jobs not using Substrate Catalog, or when Substrate Catalog specifies Server’s default:

• Go to Device Center > Resources > Profiles. Under Output Profiles, select your preferred output profile and
associate it with all the available media types.

Note: Association of output profiles with media is only possible if the Fiery server workflow supports it.

You can override the default for a specific job by going to Job Properties > Color > Output profile. Instead of Use
job defined settings, select a profile from the list. You can also set a specific output profile as the default by
accessing Set defaults from the Server menu in Command WorkStation.

Note: The default output profile displayed in the Color tab of the Default Settings window is that set by the Fiery
server. The note displayed there ("Use job defined settings" is always the default profile selection.) refers to the
Output profile menu in the Job Properties window.

How does the Fiery server decide which output profile to use?

The Fiery server takes a number of factors into account when deciding which output profile to use for a job.
These factors are dependent on the implementation of Substrate Catalog on the Fiery server, which determines
how the user will select the media for a job.
Substrate Catalog can be implemented in one of three ways:

• Substrate Catalog must be used for media selection.

• Substrate Catalog is optional for media selection.

• Substrate Catalog is not available for media selection.

Note: Implementation of Substrate Catalog is dependent on how it is supported on the Fiery server.
The Fiery server runs the following tests to determine which output profile to use.

1 Is the Output profile in Job Properties set to the automatic output profile selection?

2 Is Substrate Catalog used?

3 Which output profile is set most closely to the settings for your job?
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Is the Output profile in Job Properties set to the automatic output profile selection?

For automatic profile selection, the Output profile print option in the Color tab of the Job Properties window
must be set to Use job defined settings. The option is displayed as Use job defined settings because more
settings than the media alone are considered. For example, if Color mode is set for CMYK+, the Color mode
might be used in addition to the media itself to determine the profile.
If a specific output profile is selected, it will be used. Make a specific selection when you are not satisfied with
the automatic selection or when you want to experiment with other profiles.

Is Substrate Catalog used?

If the output profile association is set to Server’s default, the third test will be used.

Which output profile is set most closely to the settings for your job?

Check the association between the available output profiles and the job settings. Go to Device Center >
Resources > Profiles and expand the Output Profiles section.
Print options are dependent on the connected server. For example, the Media type print option is often available
but not always.
Options in the Description column in Profile Manager (Device Center > Resources > Profiles) typically do not
match one-for-one the large number of equivalent job settings.
For instance, Job Properties may offer multiple coated options, while there might be only one output profile
setting associated with coated media type. In this case, the output profile associated with coated will be used for
all coated media.
To change which output profile will be used by default with a media type, double-click the output profile of your
choice, then check the media type this profile is compatible with. A single output profile can be specified for
many, or all of the available media settings.

Device link profiles

To be selected for a print job, a device link profile must reside on the Fiery server and be associated with a specific
source profile and output profile.
When you select the source profile and output profile settings associated with a device link profile, the Fiery server
bypasses its normal color management and applies the device link conversion to the color data in the job. The source
profile and the output profile are not used.
Profiles that do not reside on the Fiery server do not appear as settings. A device link profile that is not associated
with a source profile setting and an output profile setting cannot be selected for a job. Therefore, even though the
source profile and output profile that are associated with a device link profile are not used to calculate color
conversions, they must reside on the Fiery server.
Device link profiles are disabled when any of the Color input settings shown in the following table have been enabled
or specified:

RGB-CMYK device link CMYK-CMYK device link

Use RGB embedded profiles Use CMYK embedded profiles

RGB rendering intent CMYK rendering intent

Print RGB gray using black only Print CMYK gray using black only
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RGB-CMYK device link CMYK-CMYK device link

Black point compensation

RGB source, CMYK source, and Grayscale source

The RGB source, CMYK source, and Grayscale source print options allow you to define the color spaces of the RGB,
CMYK, and grayscale data, respectively, in your document so that the appropriate color conversion occurs on the
Fiery server.
Commonly used color spaces are available on the Fiery server. For others, you can import CMYK and RGB custom
profiles to the Fiery server. Custom grayscale profiles cannot be imported.

RGB source

When you specify a profile for RGB source, the Fiery server overrides source color space definitions or profiles that
other color management systems may have specified. For example, if your document contains an embedded RGB
profile, the RGB source setting overrides it.
When you specify an RGB source profile, the output from the Fiery server is consistent across platforms. The RGB
source options are as follows:

• EFIRGB - Specifies a Fiery-defined color space recommended for users who have no detailed information about
their RGB data.

• sRGB (PC) - A Microsoft and Hewlett-Packard recommended color space designed for typical home and office
applications.

• Apple Standard - Specifies the color space of an older Mac computer monitor.

• Adobe RGB (1998) - An Adobe-defined color space, used in some prepress workflows as the default working
space for Adobe Photoshop.

• eciRGB v2 - The European Color Initiative (ECI) recommended color space for use as an RGB working color
space and color data exchange format for ad agencies, publishers, reproduction, and printing houses.

• Fiery RGB v5 - A Fiery-defined color space recommended for users of office applications. This color space is
similar to EFIRGB but is larger and can provide a more desirable blue output.

In cases where you do not want RGB source to override another specified source color space, select the Use RGB
embedded profiles option.
If the Use RGB embedded profiles option is enabled, the Fiery server honors objects in the document with RGB
profiles, and objects without profiles are color managed with the RGB source profile from Job Properties.

CMYK source

The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.
To properly manage color in a printed image that was separated using an ICC profile, the same profile must be
specified for printing the image.
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The CMYK source profile setting you specify depends on the CMYK profile or press standard for which the CMYK
data was separated. This option affects CMYK data only.

• For images that were separated using a custom separation (such as a separation produced with an ICC profile),
select the profile used for RGB to CMYK conversions in the prepress workflow on the Fiery server with the
CMYK source setting.

• For images that were separated for a press standard, select the press standard as the CMYK source setting.

If the job contains an embedded CMYK profile, select the Use CMYK embedded profiles option. The embedded
profile is applied to CMYK data.
The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.
If you do not want CMYK data in a job to be converted to the output color space, you can select one of the following
settings:

• Bypass conversion - This setting sends the original CMYK data in the job to the press without conversion, but
with calibration applied.

• ColorWise OFF - This setting sends the original CMYK data in the job to the press without calibration applied
and without converting the CMYK data. The CMYK data is still subject to the total ink or toner limit, however.
The ColorWise OFF setting is available for a specific job but it cannot be the default setting on the Fiery server.
You select this setting for a specific job.

Note: When you print with the ColorWise OFF setting, make sure that the options you choose in your application
do not cause the application to modify CMYK data. You must specify no color management in the application
when you print with the ColorWise OFF setting.

Grayscale source

The Fiery server supports separate processing of jobs with Device Gray and ICC Based Grayscale through their own
color conversion.
The Grayscale source profile setting provides factory-installed grayscale profiles to use for source-to-output profile
color conversion. Users cannot import their own grayscale ICC profiles.
If the job contains an embedded profile associated with grayscale objects in the document, select the Use Gray
embedded profiles option.
The Grayscale source option can be set to any of the factory-installed grayscale source profiles that are present on the
Fiery server.

Use RGB/CMYK/Gray embedded profiles

You can specify whether the Fiery server uses the source profile (either RGB or CMYK or grayscale) that is
embedded in the print job rather than the source profile specified in the print settings.

RGB

If you turn on Use RGB embedded profiles, the Fiery server honors the embedded RGB profile information for
objects tagged with an RGB profile and uses the RGB source profile for RGB objects without an RGB profile. If you
turn off this option, the Fiery server uses the profile specified in the RGB source option.
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CMYK

If you turn on Use CMYK embedded profiles, the Fiery server honors the embedded CMYK profile information for
objects tagged with a CMYK profile and uses the CMYK source profile for CMYK objects without a CMYK profile. If
you turn off this option, the Fiery server uses the profile specified in the CMYK source option.

Gray

If you turn on Use Gray embedded profiles, the Fiery server honors the embedded gray profile information for
objects tagged with a gray profile and uses the source gray profile for gray objects without a gray profile.

Black point compensation

The Black point compensation option lets you control the output quality of shadow areas for CMYK source colors.
Black point compensation works by scaling the source colors so that the darkest point in the source profile maps to
the darkest point in the output profile. Use Black point compensation to enhance details in shadows when the
CMYK source space is larger than the gamut of the press. In proofing applications, when the CMYK source space is
smaller than the gamut of the press, do not use this option.

Note: For RGB source colors, black point compensation is always applied to Relative Colorimetric. Black point
compensation does not apply to Absolute Colorimetric. Photographic already scales the saturated colors and shadow
detail to the color capabilities of the output device, so black point compensation is not relevant.

CMYK rendering intent

The CMYK rendering intent option specifies how CMYK input data is converted to the available color gamut of the
output color space. This conversion can be optimized for the type of color image being printed.
The Fiery server also provides support for a fifth rendering intent, Pure Primaries.

Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent Best used for Equivalent ICC rendering intent

Photographic - Typically
results in less-saturated output
than presentation rendering
when printing out-of-gamut
colors. This style preserves
tonal relationships in images,
and scales the grayscale tonal
range in the source to the
available tonal range in the
output device.

Photographs, including scans and images
from stock photography and digital camera
images.

Image, Contrast, and Perceptual
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Rendering intent Best used for Equivalent ICC rendering intent

Presentation - Creates
saturated colors but does not
match printed colors precisely
to displayed colors. In-gamut
colors, such as flesh tones, are
rendered well. This style is
similar to Photographic
rendering intent, and can be
used to increase contrast for
grayscale content.

Artwork and graphs in presentations. This
style can be used for mixed pages that
contain presentation graphics and
photographs.

Saturation, Graphics

Relative Colorimetric - Provides
white point transformation
between the source and
destination white points. For
example, the bluish-white color
(gray) of a monitor is replaced
by paper white. This style
avoids visible borders between
blank spaces and white objects.
Relative Colorimetric is the
default rendering intent for
grayscale and is best suited for
preserving the appearance of
gray.

Advanced use when color matching is
important, but you prefer white colors in the
document to print as paper white. This style
may also be used with PostScript color
management to affect CMYK data for
simulation purposes.

Relative Colorimetric

Absolute Colorimetric -
Provides no white point
transformation between the
source and destination white
points. For example, the bluish-
white color (gray) is not
replaced by paper white. This
style can introduce gamut
clipping in high light and
shadow details.

Situations when exact colors are needed and
visible borders are not distracting. This style
may also be used with PostScript color
management to affect CMYK data for
simulation purposes.

Setting CMYK rendering intent to Absolute
Colorimetric simulates the white of the
paper using CMYK values rather than
leaving the paper white areas of the page
unprinted.

Absolute Colorimetric

Pure Primaries - Uses pure
colorants, free from
contaminating colorants that
are introduced when color
management tries to match the
appearance of a color on image
systems with different color
capabilities.

When source content is made up of one or
two process colorants, they remain as one or
two process colorants in the final print. This
rendering intent does not achieve
colorimetric accuracy, and content is not
expected to match that of other print
systems.

Pure Primaries
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Grayscale rendering intent

The Grayscale rendering intent option specifies how grayscale input data is converted to the available color gamut of
the output color space. This conversion can be optimized for the type of gray objects being printed.
To control the appearance of text, graphics, and images in grayscale, select the appropriate rendering intent. The
Fiery server allows you to select from the four rendering intents currently found in industry-standard ICC profiles.

Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent Best used for Equivalent ICC rendering intent

Photographic - Preserves
relationships between various
colors in an image when
performing gamut compression.

High-gamut photographic images,
especially when converting to a small
gamut press space. Typically not required
for grayscale images.

Perceptual

Presentation - Increases color
saturation when performing gamut
compression.

Vector artwork and graphics for
presentations. Generally not used for
grayscale source rendering.

Saturation

Relative Colorimetric - Preserves
in-gamut colors and remaps out-of-
color gamut colors only when
performing out-of-gamut
compression. Maps source white
point to destination white point
(no "paper simulation").

Precise color matching of vector artwork
and logos. Best choice for grayscale
source rendering.

Relative Colorimetric

Absolute Colorimetric - Preserves
in-gamut colors and remaps out-of-
color gamut colors only when
performing out-of-gamut
compression. It does not map the
source white point to destination
white point ("paper simulation").

Proofing jobs. Generally not used for
grayscale source rendering.

Absolute Colorimetric

RGB rendering intent

The RGB rendering intent option specifies how RGB input data is converted to the available color gamut of the
output color space. This conversion can be optimized for the type of color image being printed.
To control the appearance of images in artwork, or RGB photographs from Adobe Photoshop, select the appropriate
rendering intent. The Fiery server allows you to select from the four rendering intents currently found in industry-
standard ICC profiles.
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Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent Best used for Equivalent ICC rendering intent

Photographic - Typically
results in less-saturated output
than presentation rendering
when printing out-of-gamut
colors. This style preserves
tonal relationships in images.

Photographs, including scans and images
from stock photography and digital camera
images.

Image, Contrast, and Perceptual

Presentation - Creates
saturated colors but does not
match printed colors precisely
to displayed colors. In-gamut
colors, such as flesh tones, are
rendered well. This style is
similar to the Photographic
rendering intent.

Artwork and graphs in presentations. This
style can be used for mixed pages that
contain presentation graphics and
photographs.

Saturation, Graphics

Relative Colorimetric - Provides
white point transformation
between the source and
destination white points. For
example, the bluish-white color
(gray) of a monitor is replaced
by paper white. This style
avoids visible borders between
blank spaces and white objects.

When color matching is important, but you
prefer white colors in the document to print
as paper white. This style may also be used
with PostScript color management to affect
CMYK or RGB data for simulation
purposes.

Relative Colorimetric

Absolute Colorimetric -
Provides no white point
transformation between the
source and destination white
points. For example, the bluish-
white color (gray) is not
replaced by paper white.

Situations when exact colors are needed and
visible borders are not distracting. This style
may also be used with PostScript color
management to affect CMYK or RGB data
for simulation purposes.

Absolute Colorimetric

Print RGB/CMYK gray using black only

When the Print RGB gray using black only option is turned on, any RGB color that has equal R, G, and B values is
printed as K-only black instead of CMYK black. Similarly, when Print CMYK gray using black only is turned on, any
CMYK color, where C, M, and Y are 0 (zero), and K is any value, is printed as K-only black instead of CMYK black.
You can turn on Print RGB gray using black only or Print CMYK gray using black only for either Text/Graphics or Text/
Graphics/Images. "Graphics" refers to vector graphics. "Images" refers to bitmap images.

Note: You can also turn on Print gray using black only for the Grayscale source profile, with the same options of Text/
Graphics and Text/Graphics/Images.
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The following limitations apply:

• The Print RGB gray using black only and Print CMYK gray using black only options have no effect on a job that is
sent as separations.

• If CMYK rendering intent is set to Pure Primaries, Print CMYK gray using black only does not affect the output.

• If Separate RGB/Lab to CMYK source is turned on, Print RGB gray using black only is turned off. Likewise, if Print
RGB gray using black only is turned on, you cannot turn on Separate RGB/Lab to CMYK source.

• If Black Text and Graphics is set to Pure Black On or Rich Black On, it takes precedence over Print RGB gray using
black only and Print CMYK gray using black only for 100% black text and graphics.

• If a gray is specified as a spot color, Print RGB gray using black only and Print CMYK gray using black only do not
affect that gray.

Separate RGB/Lab to CMYK source

The Separate RGB/Lab to CMYK source option manages RGB colors (as well as device independent color spaces, such
as L*a*b*) to source CMYK.

• When Separate RGB/Lab to CMYK source is turned on, the original RGB colors in the document are converted to
the source CMYK profile selected in Job Properties before being converted to the output profile of the press (as
defined by the Output profile print option). The color reproduction from converting RGB colors to the CMYK
source and then the output color space is similar to converting the RGB content to that CMYK source profile.
For example, the color reproduction from converting RGB colors to the CMYK source in the Fiery server is
similar to converting an RGB image to a CMYK profile in Photoshop. Another useful technique with Separate
RGB/Lab to CMYK source is to take a high-quality ICC profile for another press, define that as the source CMYK
profile in the Fiery server and simulate the color appearance of RGB colors by the other press.
This feature is also used with PDF/X workflows in which all color spaces are converted to CMYK source before
they are converted to the output color space. These workflows require device dependent colors (RGB, Grayscale)
and device independent colors (ICC colors, L*a*b*) to achieve a color match to the CMYK content in the
document. With the introduction of PDF/X-4 allowing transparency in a PDF/X document, the feature also
supports CMYK overprinting included in designs that have transparency effects. A best practice for rendering
transparency is to turn on the Separate RGB/Lab to CMYK source print option because rendering transparency
requires complex processing policies to achieve the desired appearance.

• Turning off the Separate RGB/Lab to CMYK source print option manages all RGB colors with the output color
profile. This workflow renders the RGB colors with the full gamut of the output device and is recommended
when you need the most vibrant color achievable with the print system.
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Spot color matching

The Spot color matching option provides automatic matching of spot colors in a job with their best CMYK
equivalents.

• When Spot color matching is turned on, the Fiery server uses a built-in table to generate the closest CMYK
matches of spot colors that the press can produce. (New tables are generated automatically for each output
profile that you add to the Fiery server.)
With Fiery Spot-On, the Fiery server uses the CMYK matches determined through Command WorkStation Spot
Colors.

• The Use spot group menu allows you to select a spot color group that Fiery server searches first for spot color
definitions during file processing. When new spot color groups have been created in Device Center >
Resources > Spot Colors or Device Center > Resources > Spot Pro, the new groups are listed in the Use spot
group menu. If a spot color is not found in the selected list, the Fiery server searches all other spot color groups
for a matching spot color name. If the name is not found, the spot color is rendered with the alternate color in
the document.

• When Spot color matching is turned off, the Fiery server processes spot colors as CMYK data and uses the
alternate color space in the document. By default, most applications use the CMYK equivalents defined by the
spot color manufacturer, such as PANTONE. These are the same CMYK equivalents used by applications that
include spot color libraries.

Note: Spot colors that are not included in the built-in table are processed with the alternate color space in the
document.
For jobs that include spot colors, turn Spot color matching on unless you are printing press simulations. In that case,
turn Spot color matching off and select the appropriate CMYK source setting.
For PDF and PostScript jobs that include spot colors that are not in the built‑in table, turning Spot color matching
on causes the alternate color space to be used. The Fiery server references the built‑in table to generate the closest
CMYK matches of the original spot color.

Note: Use Spot color matching only when printing composites, not when printing separations.

Spot color overprint

The Spot color overprint print option defines how two or more spot colors will behave when printed on top of each
other.
Normally, when two different colored objects overlap, there is a knock-out effect. They will not print on top of each
other. Intentionally printing one layer of ink on top of another is known as overprinting. The overprint setting
defines how two or more spot colors will behave when printed on top of each other.
A higher setting results in a darker printout. For example, an overprint value of 100% means that the colors will be
completely added to each other - something that is not possible on a proper press. A lower setting results in lighter
printouts because colors appear more opaque and hide parts of other colors.
The Spot color overprint print option settings specify the different methods that can be used to add spot colors to a
certain background color or on top of other spot colors. The method used for the spot color overprint defines the
overprint behavior.
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The following methods are available:

• Standard – The Standard setting uses CMYK addition which is the most common way of calculating the
resulting color for an overprint of two spot colors or of a spot color with process colors. The final channel values
are the result of the per-channel addition of the values of background color and spot color.

• Vivid – The Vivid setting uses overprint calculation in L*a*b* or XYZ color space and uses numerical color values
based on the actual color profiles of the output device. It is more accurate and avoids the typical clamping errors
that can be seen with the Standard setting.

• Natural – The Natural setting allows the spot color channels to be merged into the process colors by the user
during document creation. With this method, all channels are converted to RGB and then the R, G, and B
components are multiplied into a resulting RGB value.

Black text and graphics

The Black text and graphics option affects black text and vector graphics. When you set this option to Pure Black On,
the black generated by applications (RGB=0, 0, 0 or CMYK=0%, 0%, 0%, 100%) is printed using black only.
With Black text and graphics set to Pure Black On, black text and line art are not misregistered, since only one
colorant is used. This setting also eliminates blasting, which is an undesirable effect that occurs when excess
amounts of ink or toner, combined with certain types of paper stock, cause objects to spread beyond their defined
boundaries.
For some jobs, we recommend setting Black text and graphics to Normal. For example, if a job includes gradient fills
that use black, the Normal setting gives the best result.
If you set Black overprint (for pure black) to Text or Text/Graphics, Black text and graphics must be set to Pure Black
On or Convert Rich Black to Pure.

Note: Use Black text and graphics only when printing composites, not separations.
The following table describes the behavior of Black text and graphics with black defined in different color spaces.

Color Black text and graphics = Normal Black text and graphics = Pure Black On
or Rich Black On

RGB=0,0,0 (all other RGB
values are unaffected by Black
text and graphics)

Printed according to the definition for
RGB=0,0,0 in the output profile. This may
be a rich black (one that uses multiple
colorants) if the output profile specifies a
rich black, or K-only if the output profile
specifies K-only for RGB=0,0,0. The output
is affected by calibration.

Printed as 100% K (Pure Black On) or 100%
K plus 50% Cyan (Rich Black On) using
black and cyan.
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Color Black text and graphics = Normal Black text and graphics = Pure Black On
or Rich Black On

CMYK=0%,0%,0%,100% (all
other CMYK values are
unaffected by Black text and
graphics)

Printed as K-only or as a rich black using all
colorants, depending on the CMYK source
and CMYK rendering intent settings.

If CMYK rendering intent is set to Pure
Primaries, CMYK=0%,0%,0%,100% prints as
100% K and the amount of black is limited
by the CMYK source profile and calibration.

If CMYK source is set to Bypass conversion,
CMYK=0%,0%,0%,100% prints as 100% K
and the amount of black is limited by the
CMYK source profile and calibration.

If CMYK rendering intent is set to Relative
Colorimetric, CMYK=0%,0%,0%,100% is
printed as a rich black using all colorants
according to the output profile. The output
is affected by calibration.

Note: Setting CMYK source to ColorWise
OFF disables the CMYK Source profile and
calibration. In this case, the black is not
limited by calibration.

Printed as 100% K (Pure Black On) or 100%
K plus 50% Cyan (Rich Black On) using
black and cyan, regardless of the CMYK
source and CMYK rendering intent settings.

Spot colors (unaffected by Black
text and graphics)

Standard spot color processing Standard spot color processing

Note: PostScript applications may convert elements defined as RGB=0, 0, 0 to four-color CMYK black before
sending the job to the Fiery server. These elements are not affected by the Black text and graphics option.

Black overprint (for pure black)

The Black overprint (for pure black) option specifies whether black text, or black text and vector graphics (where
black is defined as RGB=0, 0, 0, or as CMYK=0%, 0%, 0%, 100%) print over colored backgrounds. If you turn off this
option, black text, or black text and graphics knock out colored backgrounds. Knocking out can create a white edge
around objects, or a white space, caused by the misalignment of color plates.

Note: You can set Black overprint (for pure black) only if Black text and graphics is set to Pure Black On.
The Black overprint (for pure black) option has the following settings:

• Text - Black text overprints colored backgrounds, eliminating white gaps and reducing the halo effect from
misregistration of colors.

• Text/Graphics - Black text and graphics overprint colored backgrounds, eliminating white gaps and the halo
effect from misregistration of colors.

• Off - Black text and graphics knock out colored backgrounds.

Note: PostScript applications may perform their own black overprint conversions before printing.
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An example of how you might use this setting is a page that contains black text on a light blue background. The
background blue is CMYK=40%, 30%, 0%, 0%. The black text is CMYK=0%, 0%, 0%, 100%.

• With Black overprint (for pure black) set to Text or Text/Graphics, the final text or graphic portions of the page are
overprinted, or combined with the underlying color.

• With Black overprint (for pure black) set to Off, the border of the text or graphic is on an edge that has cyan and
magenta on one side (outside the object) and black on the other side (inside the object). This transition may
cause visible artifacts due to the practical limitations of the press.

Note: The reproduction of CMYK components is affected by the CMYK source setting and calibration when CMYK is
not 0%, 0%, 0%, 100%.

Profiles

Profile Manager in Command WorkStation allows you to manage the ICC profiles that reside on the Fiery server.
Color Editor (in Profile Manager) allows you to create a custom profile from an existing CMYK profile and use the
AutoGray feature to adjust the gray balance of output profiles.
The Fiery server uses the following types of profiles for color management:

• An RGB source profile defines the source color space for RGB (and Lab) colors in a print job. Typical devices
using RGB profiles are monitors, scanners, and digital cameras. An RGB source profile enables the Fiery server
to convert RGB colors in a print job to the CMYK color space of the printer accurately.

• A CMYK source profile defines the source color space for CMYK colors in a print job. Typical devices using
CMYK profiles are printing presses and digital printers. A CMYK source profile enables the Fiery server to
convert CMYK colors in a print job to the CMYK color space of the printer accurately.

• A grayscale source profile defines the source color space for grayscale colors in a print job. Typical devices using
grayscale profiles are printing presses and digital printers. A grayscale source profile enables the Fiery server to
convert grayscale colors in a print job to the grayscale color space of the printer accurately.

• An output profile describes the color characteristics of the printer when printing to a specific media type. An
output profile is associated with a calibration that describes the expected color output densities of the printer.
The output profile and its associated calibration are applied to all color data in a print job.

• A device link profile describes the conversion from a specific source color space to an output color space. With
device link profiles, the complete conversion from the source device to the destination device is defined, and the
Fiery server does not calculate the conversion.
The Fiery server supports two kinds of device link profiles: RGB source to CMYK destination and CMYK source
to CMYK destination.
A device link profile must be associated with a source profile setting (CMYK Device Link for a CMYK-to-CMYK
device link profile or RGB/Lab Device Link for an RGB-to-CMYK device link profile) and an Output Profile
setting, otherwise the device link profile cannot be selected for a job.
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View profile properties

Profile Manager in Command WorkStation displays information (such as device or paper type) for the profiles on the
Fiery server.
A check mark to the left of a profile name indicates that the profile is the default profile. For example, a check mark
next to the sRGB (PC) profile under RGB Source Profiles means that sRGB (PC) is the default setting for the RGB
Source option. You can change the default profile in the Color Management window.
A lock icon to the left of the profile name indicates that the profile is factory-installed and cannot be deleted or
edited.

1 In Device Center, click Profiles under Resources.

2 In Profile Manager, click the profile to select it. The properties of the selected profile are shown on the right side
of the window.

Compare profile gamuts

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to compare the gamuts
of two profiles. Profile Inspector displays the gamuts in three-dimensional models, allowing you to see the colors
that do and do not overlap between the two gamuts. For example, one profile might have a wider range in the blue
hues.
1 In Device Center, click the Resources tab, click Profiles and select a profile.

2 While pressing the Ctrl key, select the second profile (both profiles are selected).

3 Right-click either profile and select Compare Profiles.

Profile Inspector opens in a separate window. For more information, click the Help icon in Profile Inspector.

Import or export profiles

Profile Manager in Command WorkStation allows you to import profiles to the Fiery server to make the profiles
available for printing jobs on the Fiery server. Use the export function to back up profiles, so that no custom profiles
are lost, for example, when the Fiery server software is updated.
You can also export a profile to your computer to use it with an ICC-aware application, such as Adobe Photoshop.

Import profiles

You can import a source profile (RGB or CMYK), an output profile, or a device link profile to the Fiery server. You
cannot import a grayscale profile.

Note: On Windows, a profile must have a file name extension of .icc or .icm to be selectable for importing. On
macOS, a profile must have a file type of “profile.”

1 In Device Center, click Profiles under Resources tab, and then click Import.
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2 Select a folder in the Location list.

3 Browse to the location of the profile to import.

4 Select the profile, and click Open.

5 If the Profile Settings dialog box is displayed, select settings for this profile and click OK.
You set the profile settings when the imported profile is a new profile (not a replacement of a profile already on
the Fiery server).

Export profiles

You can export a profile from the Fiery server as a backup measure or to use the profile with an ICC-aware
application such as Adobe Photoshop.
1 In Device Center, click the Resources tab, and then click Profiles.

2 Select the profile and click Export.

3 Browse to the desired location on your computer and click Select Folder to save the profile.

Create or delete profiles

Profile Manager in Command WorkStation allows you to create new output profiles and device link profiles and
delete profiles that are no longer needed.
You must have Fiery Color Profiler Suite installed on your computer to create new profiles.

Create output profiles

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Printer Profiler to create an output
profile.

Note: You can also create an output profile by editing an existing output profile in Color Editor and saving it as a
new profile.
You can start Fiery Printer Profiler from Profile Manager in Command WorkStation.

1 In Device Center, click the Resources tab, and then click Profiles.

2 Click New and select Output Profile.

Printer Profiler opens in a separate window. For more information about using Printer Profiler to create an output
profile, see the online Help for Printer Profiler.

Note: You can also start Fiery Printer Profiler from Command WorkStation Calibrator, after you create a new
calibration setting.
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Create device link profiles

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Device Linker to create a device link
profile.
You can start Fiery Device Linker from Profile Manager in Command WorkStation.

1 In Device Center, click Profiles under Resources.

2 Click New and select Device Link.

Device Linker opens in a separate window. For more information about using Device Linker to create a device link
profile, see the online Help for Device Linker.

Delete profiles

You can delete profiles that are no longer needed. Deleting profiles also helps to free up disk space on the Fiery
server. You cannot delete locked profiles.
1 In Device Center, click the Resources tab, click Profiles, and select the profile.

2 Click Delete, and then click Yes to confirm.

Edit profile settings

Profile settings are attributes that determine how the Fiery server uses the profile. For example, you can assign a
description or media type to a profile. Profile settings do not affect the content of the profile.
1 In Device Center, click the Resources tab, and then click Profiles.

2 Select a profile and click Settings.

3 In the Profile Settings window, set the options as needed and click OK. The selections that are available depend on
the type of profile and the model of Fiery server.
Settings common to all profiles:

• Profile Description - A description that identifies the profile. The description cannot be changed if the profile
is locked.

Settings applicable only to output profiles:

• Media Type - One or more media settings associated with an output profile. These settings are used when the
output profile for a job is determined by its media settings (rather than set to a specific output profile).
If Media Type is not available for your Fiery server, use Substrate Catalog to configure media-defined profiles.

• Calibration - The calibration to associate with an output profile.
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Settings applicable only to device link profiles:

• CMYK Source Profile or RGB Source Profile - The source profile setting associated with a device link profile. A
device link profile is selected for a job by a specific combination of source profile and output profile settings.
A CMYK-to-CMYK device link profile has a CMYK Source Profile setting. An RGB-to-CMYK device link
profile has an RGB Source Profile setting.

Note: Edits made to a CMYK source profile do not apply when a device link profile associated with the
CMYK source profile is used.

• Output Profile - The output profile setting associated with a device link profile.

Edit profile content

Command WorkStation provides Color Editor for editing CMYK profiles.
In Color Editor, you can edit a CMYK profile (CMYK source or output profile). Use Color Editor to fine-tune the
density curves of a profile.
If you have the Fiery Color Profiler Suite option installed on your computer, you can edit profiles in Fiery Profile
Editor, accessed from Command WorkStation. You can edit the color data that define the gamut of an output profile.

Edit profiles in Color Editor

With Color Editor, you can adjust features such as CMYK density curves and target densities.
Edits made with Color Editor are for printing with the Fiery server only. They do not affect the profile if the profile is
used in another context.

1 In Device Center, click the Resources tab, and then click Profiles.

2 Select a profile and click Edit.

3 Select Color Editor.

Note: If Fiery Color Profiler Suite is not installed on your computer, you can skip this step. Color Editor will open
automatically.

4 In Color Editor, adjust the density curves. For fine adjustments, work with only one or two colors at a time.
The curves on the graph map the input percentage to the output percentage for each of the four color channels
(C, M, Y, and K). The percentages refer to the size of the CMYK halftone dots.

• To show or hide the C, M, Y, or K curves, click the "eye" icon for each color.

• To bring a curve to the front, click its color bar, next to the "eye" icon.

• To adjust the brightness of the curves that are shown, use the plus and minus buttons.

• To adjust a curve, drag a point on the curve, click a point and type new numbers in the Input and Output
fields, or click a point and use the arrow keys to move it.

Note: Adjust the curves after you adjust the brightness.
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5 For output profiles: Optionally, if your Fiery server stores the calibration target in the output profile, you can edit
the maximum densities of the calibration target (the D-Max values) for each color (C, M, Y, and K).
If the D-Max values are not shown, then your Fiery server stores the calibration target separately from the output
profile. In this case, you can view and adjust the D-Max values in Calibrator.

Even if you can edit the maximum density values, we recommend that you only view them. A
calibration target represents the ideal values for calibration, and the output profile contains these
values. The calibration target should not be changed unnecessarily.

6 Optionally, print a test page.

7 When you are finished, click Save and enter a description for the new profile.

If you do not enter a new description, the edited profile overwrites the original. If you edit and save
a locked profile, you can only save it as a copy. A locked profile cannot be overwritten.

Edit profiles in Fiery Profile Editor

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Editor to edit an output profile.
With Profile Editor, you can adjust global color features such as rendering intent and CMYK density curves, as well
as adjust specific hues, colors, or even a specific data point in the profile gamut.
1 In Device Center, click the Resources tab and then click Profiles.

2 Select an output profile, click Edit, and then select Fiery Profile Editor.

For more information about using Fiery Profile Editor to edit a profile, click the Help icon in Profile Editor.

Print a test page

After editing a profile in Color Editor, you can print a test page that shows images with and without your edits.
The test page is either your own sample image or the comparison page provided by the Fiery server.

Print the comparison page

You can print the comparison page provided by the Fiery server. The comparison page shows a variety of images and
color patches printed with and without the profile edits.
1 In Device Center, click the Resources tab, and then click Profiles.

2 Select a profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.

3 In Color Editor, click Test Print.

4 Select Comparison page, select the desired settings for Paper Size and Input tray, and click Print.
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Print a sample image

You can create a sample image to print as a test page. The sample image is a user-defined CALIB.PS file in the Hold
queue.
1 In a graphics application, create a file to be used as the sample image.

2 Save the sample image as a PostScript or Encapsulated PostScript (EPS) file called CALIB.PS.

3 In Command WorkStation, import the file to the Hold queue of the Fiery server.

4 In Job Center, double-click the CALIB.PS job and set the job properties for printing the page.

5 In Device Center, click the Resources tab, and then click Profiles.

6 Select a profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.

7 In Color Editor, click Test Print.

8 Select Sample image page and click Print.

Calibrator 3

Fiery-driven presses and printers come in different flavors: laser or inkjet; monochrome or CMYK or extended
gamut, with or without specialty inks. Calibrator is designed to address the different calibration needs of each
technology.
Command WorkStation and Fiery Color Profiler Suite will automatically launch the Calibrator version best suited to
your system. Calibrator will self-configure to adapt to the connected Fiery server. Not every press requires every
feature. For example, most laser printers do not need to limit the amount of toner for individual colorants, while
inkjet presses do, because ink absorption by various substrates typically varies much more with inks than with
toners.
Most Fiery-driven monochrome and CMYK presses are calibrated using density measurements. CMYK+ are
typically calibrated using L*a*b* measurements.
With Calibrator, you can create a new calibration setting on a Fiery server or update an existing one.
Like Calibrator in Command WorkStation, Calibrator in Fiery Color Profiler Suite can create a new calibration
setting and recalibrate an existing one, but with support for a variety of measurement instruments not available in
Command WorkStation.
The two main functions of Calibrator are:

• Recalibrate - updates a calibration with fresh measurements. The output of many presses will vary over time. For
the Fiery server to compensate for such fluctuations, its correction tables need to be updated with fresh
measurements.

• Create calibration - creates a new calibration, and if Fiery Color Profiler Suite is installed and licensed, a new
profile. This task is needed when none of the existing calibration delivers acceptable output for a specific printing
condition (combination of ink set, halftone, substrate, etc.). Examples are poor gradations or bad ink adherence.
A new calibration will most frequently require a new profile, for color management to deliver accurate color.
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Two administrative functions are accessible from two icons at the bottom left of the window. These settings are
specific to and saved in each individual Fiery server. Because they affect every user, these functions are available only
when logged as a Fiery administrator from Command WorkStation:

• Calibrator Settings - is used to set preferences for individual presses. This is where you can set pre- and post-
calibration settings available with some press models. All models also offer to warn or even prevent jobs from
printing when their applicable calibrations have not been recalibrated within a time frame the administrator
specified.

• Calibration Manager - is used to view calibrations available in a Fiery server, see when they were last updated,
their measurements and properties. User-added calibrations can be deleted, and their names modified.

Calibrator for the connected Fiery server is available for the following workflows. With conventional CMYK
products and calibration sets, Calibrator 3 will automatically select the Density-based calibration workflow.
Calibrator 3 will follow the L*a*b*-based calibration workflow whenever imposed by an expanded ink set.

• Density-based calibration workflow on page 133

• L*a*b*-based calibration workflow on page 145

• Inkjet Delta E-based calibration workflow on page 158

Using the spectrophotometer to measure patches

You use the spectrophotometer to manually measure color patches.
Using the spectrophotometer consists of these tasks:

• Calibrate the spectrophotometer.

• Measure the calibration page using the spectrophotometer.

• View and save the measurements.

Fiery Calibrator typically offer standard support of EFI-branded measurement instruments, such as:

• EFI ES-2000

• EFI ES-3000

Other types of measurement instruments may be supported by the printer connected to the Fiery server.

Calibrate the spectrophotometer

Calibrate the spectrophotometer to prepare it for measuring the calibration page.
Make sure that both the white tile on the cradle and the instrument aperture are clean. If the white tile has a cover,
make sure that the cover is open.
White point calibration is used to compensate for gradual drifts in the spectrophotometer. The spectrophotometer
must be placed in its cradle, and the sample aperture must be in full contact with the white tile on the cradle. If you
do not place it correctly in the cradle, the spectrophotometer does not return accurate measurements.
The serial numbers of the spectrophotometer and the cradle must match for accurate calibration.

1 After printing the calibration page, place the spectrophotometer in its cradle.
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2 Click Continue or press the button on the spectrophotometer.

If the calibration is successful, you can proceed to measure the calibration page.

Measure the calibration page

You use the spectrophotometer to measure color patches by scanning each strip of patches in order.
When a strip is scanned successfully, the display indicator is green, and the arrow in the display moves to the next
strip. If the strip is not scanned successfully, the display indicator is red, and a message directs you to try again.

1 For more accurate measurement, place several sheets of plain white paper beneath the calibration page or use a
backup board if it is available.

2 Orient the calibration page so that strips are horizontal and the scan direction (indicated by the arrow at the
beginning of the strip shown in the display or on the calibration page) is left to right.

3 Hold the spectrophotometer with its length perpendicular to the scan direction, and place the tip of the sample
aperture on the white space at the start of the specified strip.

4 Press and hold the spectrophotometer button and wait for a signal (an indication on the display or a sound).

5 After you see or hear the signal, slide the spectrophotometer at a slow but consistent pace across the strip.

6 Take about five seconds to scan the length of the strip.

7 Release the button when all the patches in the strip have been scanned and you reach the white space at the end
of the strip.

8 Repeat for all the strips in the order indicated on the display.
For black-and-white printers, there is a single strip.

9 When all the strips have been scanned successfully, click Continue to view the measurement results.

Density-based calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

• Print a calibration page, which contains patches of various colors (or shades of gray, for black-and-white printers)
in a specific layout. You use this page to measure the current output of the printer.
The output of the printer changes with time and usage. For the most current data, always measure a newly
printed calibration page.

• Measure the color values of the patches on the calibration page using a spectrophotometer.

• Apply the measurements.
The measurement data is saved with the specific calibration setting. When you print a job with the calibration
setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the
desired output (the calibration target).
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Select a task

Start the Calibrator to create a new calibration setting or update an existing one for a Fiery server.
1 Start Calibrator.

2 If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery
server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

3 Select one of the following tasks:

• Recalibrate: Update a calibration using the selected calibration setting.

• Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

4 Click Next.

Note: The number of steps required to complete the selected task depends on the connected printer. Some
settings or options may not be available for your printer model.

Create calibration for the server

To create a calibration, enter a name and other details, as required.
The required information is dependent on the Fiery server and printer that you are calibrating. For instance, you may
not see the color mode field or the G7 gray balance check box.

1 Enter a calibration name of your choice.

Note: The calibration name should be unique for each server. The name you type must not already be used by a
calibration setting or profile on the server.

2 Choose the color mode that is required for your production output:

• CMYK

• CMYK + N

Note: Where N is an additional color mode licensed for the printer.

3 Optional: Select G7 gray balance calibration target check box.
G7 calibration adjusts the color output of a printer to the G7 specification, using measurement data from a
specific G7 target (patch page).

Note: To use G7 gray balance calibration, Fiery Color Profiler Suite must be installed and licensed. The option is
otherwise grayed out.

4 Optional: In the Comments field, enter details about your calibration, such as media name, media type, special
settings or instructions.

Note: When you create a calibration setting, we recommend that you document in the notes field the media type,
printer used, and any special instructions should you need to recalibrate.
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5 Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
bypass the print and measure workflows. This option is reserved for expert users who already have measurements
for their printer. It is recommended that you always print and measure your actual printer.

6 Click Next.

G7 calibration workflow

G7 calibration is conducted between the Fiery server calibration and printing of profiling measurement patches.
G7 calibration is applied on the top of the Fiery server calibration. Entering the G7 calibration process, you will
select the patch layout for the P2P target you wish to use, measure them, inspect the results, and make adjustments
to the settings, if needed.
The G7 specification defines standard grayscale curves that can be used to create a common neutral appearance of
output on different printers. G7 calibration adjusts the color output of a printer to the G7 specification, using
measurement data from a specific G7 target (P2P target). Fiery Color Profiler Suite supports printing and measuring
different P2P targets that are used for G7 calibration. You can measure with any supported measurement
instrument.

1 In the Patch layout window, select the Patch set you want to use:

• P2P51 (the newer target, a revision of the original)

• P2P25Xa (the original target)

• P2P51 Randomized

• P2P51 Randomized 2up (recommended choice for cut sheet toner presses)

Note: The actual values used in the targets are similar, but the newer version is a more precise version of the G7
specification.

2 Click Print and measure the patch page.

3 Review the G7 gray balance measurement results.
Because this is the G7 calibration run, it is expected that the results are failing. It is the measurements from this
target that will be used to calculate the NPDC curves necessary for G7 calibration.
The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green.  The weighted
maximum must be less than 3 to show as green.

4 (Optional) Click Correction options to display the correction curve, and expose advanced options applied to the
formation of the correction curves.
You can choose to keep the defaults or change them.

5 Click OK to print the P2P patch page again with the NPDC curves applied.

6 Measure the patch pages and view the G7 results.

7 If the G7 result is passing (all results show in green), click Next. If the result is failing (any result highlighted in
red), then click Iterate to repeat the process. It is not uncommon that two or three iterations must be performed
to pass G7 compliance.
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Print a calibration page

When you print a calibration page, first specify the calibration setting (color printers), paper source, and
measurement method.

Note: Calibrate the spectrophotometer to prepare it for measuring the calibration page.

• When you start calibration for a specific job, only calibration setting(s) used to print the job is shown. Multiple
calibration settings are commonly used by mixed-media jobs.
The recommended paper and the date and time of the most recent calibration measurements associated with the
selected calibration setting are displayed. If no date and time are given, the Fiery server has not been calibrated
(for this calibration setting).

• Be sure the paper source contains paper that is appropriate for the calibration setting. If a warning appears under
the Paper Source setting, it might be because the paper source does not match the calibration setting. You can
either select a different calibration setting or a different paper source.
If none of the calibration settings matches perfectly to your paper, you may want to experiment with an available
setting resembling your paper. If it produces unacceptable results, you should create a new calibration and
profile specific for your paper.

1 Set the following options:

• For color printers. select a calibration setting in the Calibrate for list.

• Select the desired paper source in the Paper source list.

• Select a method in the Measurement method list.
Calibrator supports several types of spectrophotometer, including EFI ES-3000 and X-Rite i1Pro3.
If measurement options are available for calibration using the selected instrument, a Settings button will
appear near the instrument.
Other types of measurement instruments may be supported by the printer connected to the Fiery server.

2 Click Continue to print the calibration page and proceed to measurement.

Create a color output profile for a calibration setting

To be able to create a color output profile, Fiery Color Profiler Suite must be installed and licensed on the same
computer as Calibrator. When you create a custom calibration setting, the spectrophotometer is automatically
selected as the measurement method. ColorCal is not available as a method because it does not use a colorimetric
instrument.
You must have Administrator privileges to create a custom calibration setting.
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After you create a new calibration setting, you associate it with an output profile. Depending on your paper, a new
calibration setting may not give satisfactory results when used with an existing output profile. If it does not, we
recommend that you create a new, custom output profile based on your paper.

• If you select an existing profile, select the profile for the paper that is the most similar to your paper. A copy of
this profile with the same name as the calibration setting is created, and the existing calibration target (goal) of
the profile is changed to a new target calculated using the calibration measurements. The new calibration setting
is associated with this profile.

• If you create a new, custom output profile, a profiling measurement page is printed. You measure the page using
Printer Profiler in Fiery Color Profiler Suite, and the resulting profile is imported to the Fiery server and
associated with your new calibration setting.

1 Select an output profile from the list of profiles that reside on the Fiery server.
Calibrator will duplicate the output profile and rename it.

2 Click Test Page.
You can print a test page to help you decide whether to associate the calibration setting with a copy of the
currently selected output profile or create a new output profile.

3 If Fiery Color Profiler Suite is installed on your computer, click Create New Profile to create a new, custom output
profile.

View measurement results

After you measure a calibration page or import measurements, the measurement results are ready to be applied.
Applying (saving) the measurement data overwrites the existing data. For color data, you can view the measurement
data in a graph to check the data before applying it.
Measurement results are shown as a set of density curves for C, M, Y, and K. For comparison, the calibration target
data is also shown as a set of thicker density curves in the same graph, and the maximum density values are
compared numerically.

1 In Calibration Manager, select a calibration and click View Measurements.

2 To hide or show curves, click the  icon next to the appropriate label:

• Measured - Hides or shows the measured density curves.

• Target - Hides or shows the target density curves.

• Cyan, Magenta, Yellow, or Black - Hides or shows the measured and target density curves for the specific
colorant.

Note: When Fiery server is installed and licensed, Calibrator offers the option to create G7 calibration. With G7
calibration, transfer curves are applied over a Fiery server calibration target to reach G7 gray balance. The
Calibration Manager displays the underlying regular Fiery server calibration target, not the temporary G7
transfer curves. Similarly, transfer curves used to reach the calibrated state for regular Fiery server targets are not
displayed by the Calibration Manager. These transfer curves are temporary because they are recomputed with
every recalibration.

3 Optional: Click Save measurement to save the measurement data of an existing calibration setting.
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4 Optional: If you are not satisfied with the results produced by the latest measurements, click Reset to Default
Measurements to reset the calibration data. When you perform this action, the last set of calibrator
measurements is deleted. The button is displayed only when recalibration has been performed.

Print a test page

For color printers, you can print a test page with latest calibration measurements and optionally a second copy which
has the default measurements that were used when the calibration setting was created.

Calibrator test page

The test page lets you verify the output produced with the current calibration and with the default calibration. The
default calibration is printed using the measurement data that was captured when the calibration setting was
created.
If some images included in the test page do not appear satisfactory, it might be because the output profile associated
with the calibration setting is not appropriate for the paper and print settings.

Export measurement data

For color printers, you can export the measurement data for a particular calibration setting to a .cm0 file.
1 To export measurement data, do one of the following:

• In Calibrator, open Calibration Manager.

• In Command WorkStation, click Server > Device Center. Under General, click Tools, and then click Calibrator
and open Calibration Manager.

2 Select the calibration setting and click View Measurements.
You can also open View Measurements after you have successfully measured the calibration page for the new
calibration setting.

3 Click Export Measurements.

4 Browse to the file location, change the file name if desired, and click Save.

Reset measurement data

You can reset the measurement data for a particular calibration setting to the default data (either the factory default
data or, for a custom calibration setting, the initial measurement data). This option is not available if the current
measurement data is already the default data.
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Reset measurement data for color printers

For color printers, there may be one or more calibration settings.
1 In Command WorkStation, click Server > Device Center.

2 Under General, click Tools, and then click Calibrator.

3 In Calibrator, open Calibration Manager.

4 Select the calibration setting and click View Measurements.

5 Click Reset to Default Measurements.

6 Click Yes to confirm.

Calibrator Settings

The settings in the Calibrator Settings window affect various aspects of the calibration procedure. You can set the
calibration status (expiration), calibration time limit, and job suspension.

Note: You must have Administrator privileges to change preferences.
In Command WorkStation, Fiery Calibrator can be opened with one of the following methods:

• Click the Calibrate toolbar icon in Job Center.

• Click Server > Calibrate.

• Click Server > Device Center. Under General, click Tools, and then click Calibrator.

In the Fiery Calibrator window, click the Calibrator Settings (gear) icon located in the lower-left corner.

Calibration status (expiration)

If you set a time limit for a calibration, an outdated calibration results in status messages in Command WorkStation
and can cause a job to be suspended.
Command WorkStation displays a warning (yellow) for the job in the Job Center when the calibration will be
outdated within 30 minutes, and an error (red) when the calibration is outdated.
If the calibration of a job is outdated, the Fiery server can suspend the job when you try to print it. The suspended
job is not printed but remains in the Printing queue in a suspended state.
The calibration status is checked just before the job is sent to print. If the calibration becomes outdated while a job is
printing, the job will not be suspended. We recommend that you calibrate before printing a long job to minimize the
possibility of the calibration becoming outdated while the job is printing.
If you double-click the suspended job, you can do one of the following:

• Calibrate the Fiery server for the job's calibration setting(s). After you update the calibration measurements,
select the suspended job and print it.

• Continue printing the job using the outdated measurement data. Select this option if output consistency is not
important for this job.
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Types of jobs affected by calibration limit

The Fiery server can determine if the calibration is outdated for most jobs, including:

• Jobs submitted from an application using the Fiery PostScript printer driver or Fiery VUE.

• Imported PDF and TIFF jobs.

• Jobs that have been processed (including processed VPS and VIPP jobs).

The Fiery server cannot determine if the calibration is outdated and therefore will not suspend the following types of
jobs:

• PCL and PJL jobs.

• Jobs submitted from an application without using the Fiery PostScript printer driver or Fiery VUE. This includes
VPS and VIPP jobs that have not been processed.

• Jobs submitted through the Direct connection. These type of jobs cannot be suspended in any case.

In addition, the Fiery server does not check the calibration of jobs that were printed using the Force Print command.
The Force Print command can be used on jobs that were suspended because of a job mismatch (the paper or
finishing required for the job was not available). These types of jobs, because they are being forced to print, are not
checked for calibration.

Set calibration time limit and job suspension

You can set a calibration time limit and set whether Command Workstation suspends the job if calibration has
expired.
• In the Calibration Preferences dialog box, do any of the following:

• To set an expiration time, select Set time limit and display status in Job Center and specify a time interval (1-23
hours or 1-200 days).

• To enable job suspension, select Suspend printing when calibration expires.

Calibration settings for output profiles

If your Fiery server supports color printing, you can access one or more calibration settings. Typically, calibration
settings and output profiles are appropriate for specific paper and printing conditions. A calibration setting can be
associated with more than one output profile.
To find out which calibration setting is associated with a particular output profile, check the profile settings in
Command WorkStation.

View measurement data of a calibration setting

Measurement data is saved when you calibrate for a specific calibration setting. The measurement data can be
displayed on a graph with the calibration target data, so that you can see how closely the measured printer output
matches the calibration target.
1 In Command WorkStation, click Server > Device Center.
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2 Under General, click Tools, and then click Calibrator.

3 In Calibrator, open Calibration Manager.

4 Click the calibration setting to select it.

5 Click View Measurements.

Edit the calibration target

The maximum densities of the calibration target (D-Max values) that is associated with a specific calibration setting
are editable when you create the calibration setting. For each colorant (C, M, Y, and K), you can type a new value, or
you can import a calibration target from a file.
The edited target data replaces the target data currently associated with this calibration setting when you apply the
current measurement data.
Import the target data from a file if you have an existing profile and calibration target from another Fiery Server that
you want to use on this Fiery Server. For best results, however, use profiles and calibration data that have been
created specifically for this Fiery Server and its printer.
Even though you can edit the maximum density values, we recommend that you do so with caution. A calibration
target represents the ideal values for calibration and should not be changed unnecessarily.

1 After you have successfully measured the calibration page for the new calibration setting, click View
Measurements.

2 Do one of the following:

• Type new values for the D-Max values under Target.

• Click Import Target, browse to the file location, select the file, and click Open.
Only files containing monotonic measurements are acceptable as imported targets.

3 Continue creating the calibration setting.

Recalibrate

After you have calibration data for the Fiery server, you can recalibrate it at any time. The existing calibration will be
updated to match the color benchmark produced for the Fiery server when this calibration was created.
1 Start Calibrator.

2 If Calibrator is started from Fiery Color Profiler Suite, click Select Fiery server in the Select a task window, and
select the Fiery server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP
address, DNS name, or by searching.

3 Select one of the following tasks:

• Recalibrate: Update the calibration using the selected calibration setting.

• Create calibration: Create a new calibration and profile to establish color behavior or a new printing condition
on the Fiery server.
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4 Click Next.

Update calibration for the server

To recalibrate, start with the previously saved calibration data.
1 Choose an existing calibration set from the list.

Based on the calibration you selected, the color mode is displayed. If color mode is not displayed, it is not
supported on the printer you calibrated.
The comments shown are those that were added at the time the calibration was created.

2 Click Next.

Print a calibration page for measurement

When you print a calibration page for recalibration, specify the measurement method, patch set, and paper source.

Note: Calibrate the spectrophotometer to prepare it for measuring the calibration page.

1 In the Patch Layout window, set the following options:

• Select a measurement instrument in the Measurement method list.

• Select a patch set in the Patch set list.

• Select the desired paper source in the Paper source list.

Note: Be sure that the paper source contains paper that is appropriate for the calibration setting. If a warning
appears under the Paper source setting, it might be because the paper source does not match the calibration
setting. You can either select a different calibration setting or a different paper source.

2 Click Next and proceed to measurement.
Follow the on-screen instructions to measure the calibration page.

View calibration results

A new calibration produces a reference color state, a "target", that each recalibration will attempt to reach.
The target is the color response expected from your printer when properly calibrated to the printing conditions you
have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by this
calibrated state will be needed by the server to correctly color manage your printer. If you are not satisfied with the
calibration, review the previous steps.
When recalibrating, you want the recalibration results to confirm if your printer is still performing to the original
target for the specified calibration setting.

Note: Less options are offered when you use the load measurements from file.
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1 Click Test Print. You can print a test page to help you decide whether to use the calibration setting or create a new
one.

2 Optional: Select the down arrow by the Test Print button and choose With default calibration to print a test print
using the default measurements for comparison.

3 Do one of the following:

• Click Apply & Close to save the calibration settings.

• Click Cancel to cancel the recalibration. When you perform this action, the calibration settings will not be
updated.

Print a test page

For color printers, you can print a test page with latest calibration measurements and optionally a second copy which
has the default measurements that were used when the calibration setting was created.

Calibration Manager

Calibration Manager allows you to view and delete calibration settings. Comments can also be added to or deleted
from individual calibrations.
Typically, calibration settings and output profiles are appropriate for specific paper and printing conditions. A
calibration setting can be associated with more than one output profile.

Open Calibration Manager from Calibrator by clicking  in the lower-left corner of the window. The window
displays all the calibrations for the selected server. The following categories are shown:

• Calibration: Completed calibrations for the server listed by name.

• Last calibrated: The time of the last calibration.

• Color mode: The color mode is the color space of the output profiles that the calibration set supports.

You can perform a number of actions for the calibration you select in the list. Not all actions are available for all
calibrations. If an action is not available, it is grayed out. The actions are:

• Edit opens a window where you can edit the basic information of a custom calibration setting.

• View measurements opens a window providing more details about the highlighted calibration.
The information displayed in the window is determined by the measurement space.

• Delete removes the selected calibration set.
Profiles relying on this calibration will also be deleted, after confirmation from the operator. Factory calibration
sets, such as Plain, cannot be deleted.
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Edit calibration setting

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration
setting.
You must have Administrator privileges to edit a custom calibration setting.
Job properties (print settings) cannot be edited since any measurement data saved with the  calibration setting would
become invalid. To edit  the job properties of a calibration setting, create a new calibration setting based on the
existing one.

1 In Calibration Manager, select the calibration setting in the list and click Edit.

2 Specify the following settings:

• Name - Type a name that describes the paper name, weight, and type plus any other specific printing
conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.

• Comment - (Optional) Type additional descriptive information. This information appears in the list of
calibration settings available on the Fiery server.

View measurement results

After you measure a calibration page or import measurements, the measurement results are ready to be applied.
Applying (saving) the measurement data overwrites the existing data. For color data, you can view the measurement
data in a graph to check the data before applying it.
Measurement results are shown as a set of density curves for C, M, Y, and K. For comparison, the calibration target
data is also shown as a set of thicker density curves in the same graph, and the maximum density values are
compared numerically.

1 In Calibration Manager, select a calibration and click View Measurements.

2 To hide or show curves, click the  icon next to the appropriate label:

• Measured - Hides or shows the measured density curves.

• Target - Hides or shows the target density curves.

• Cyan, Magenta, Yellow, or Black - Hides or shows the measured and target density curves for the specific
colorant.

Note: When Fiery server is installed and licensed, Calibrator offers the option to create G7 calibration. With G7
calibration, transfer curves are applied over a Fiery server calibration target to reach G7 gray balance. The
Calibration Manager displays the underlying regular Fiery server calibration target, not the temporary G7
transfer curves. Similarly, transfer curves used to reach the calibrated state for regular Fiery server targets are not
displayed by the Calibration Manager. These transfer curves are temporary because they are recomputed with
every recalibration.

3 Optional: Click Save measurement to save the measurement data of an existing calibration setting.

4 Optional: If you are not satisfied with the results produced by the latest measurements, click Reset to Default
Measurements to reset the calibration data. When you perform this action, the last set of calibrator
measurements is deleted. The button is displayed only when recalibration has been performed.
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L*a*b*-based calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

• Print a calibration page, which contains patches of various colors in a specific layout. You use this page to
measure the current output of the press.
The output of the press changes with time and usage. For the most current data, always measure a newly printed
calibration page.

• Measure the color values of the patches on the calibration page using a supported measurement instrument.

• Apply the measurements.
The measurement data is saved with the specific calibration setting. When you print a job with the calibration
setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the
desired output (the calibration target).

Select a task

Start the Calibrator to create a new calibration setting or update an existing one for a Fiery server.
1 Start Calibrator.

2 If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery
server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

3 Select one of the following tasks:

• Recalibrate: Update a calibration using the selected calibration setting.

• Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

4 Click Next.

Note: The number of steps required to complete the selected task depends on the connected printer. Some
settings or options may not be available for your printer model.

Set Calibrator preferences

You can set general preferences for the selected Fiery server in Calibrator when opened from Command
WorkStation.
1 In the Calibrator window, click the gear icon located in the lower-left corner to open the Calibrator Settings

window.

2 If Printer Features are shown, make your selections.
The options shown under Printer Features are dependent on the connected Fiery server.
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3 For Calibration Status, specify the following:

• Specify number of days or hours when a new calibration is needed. The calibration status is displayed in Job
Center.
The number you specify depends on the kind of jobs you are printing and the stability of the printer and its
environment. If the Fiery server is used for color-critical applications, select once a day or more frequently. If
the Fiery server is used to print basic documents like emails, you may choose to calibrate less often.

• Select Suspend printing when calibration expires to prevent printing jobs until a new calibration is
completed.

4 Click Factory Defaults to reset the preference settings to their original defaults.

5 Click Save to save the preference settings.

Create calibration for the server

To create a calibration, enter a name and other details, as required.
The required information is dependent on the Fiery server and printer that you are calibrating. For instance, you may
not see the color mode field or the G7 gray balance check box.

1 Enter a calibration name of your choice.

Note: The calibration name should be unique for each server. The name you type must not already be used by a
calibration setting or profile on the server.

2 Choose the color mode that is required for your production output:

• CMYK

• CMYK + N

Note: Where N is an additional color mode licensed for the printer.

3 Optional: Select G7 gray balance calibration target check box.
G7 calibration adjusts the color output of a printer to the G7 specification, using measurement data from a
specific G7 target (patch page).

Note: To use G7 gray balance calibration, Fiery Color Profiler Suite must be installed and licensed. The option is
otherwise grayed out.

4 Optional: In the Comments field, enter details about your calibration, such as media name, media type, special
settings or instructions.

Note: When you create a calibration setting, we recommend that you document in the notes field the media type,
printer used, and any special instructions should you need to recalibrate.

5 Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
bypass the print and measure workflows. This option is reserved for expert users who already have measurements
for their printer. It is recommended that you always print and measure your actual printer.

6 Click Next.
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G7 calibration workflow

G7 calibration is conducted between the Fiery server calibration and printing of profiling measurement patches.
G7 calibration is applied on the top of the Fiery server calibration. Entering the G7 calibration process, you will
select the patch layout for the P2P target you wish to use, measure them, inspect the results, and make adjustments
to the settings, if needed.
The G7 specification defines standard grayscale curves that can be used to create a common neutral appearance of
output on different printers. G7 calibration adjusts the color output of a printer to the G7 specification, using
measurement data from a specific G7 target (P2P target). Fiery Color Profiler Suite supports printing and measuring
different P2P targets that are used for G7 calibration. You can measure with any supported measurement
instrument.

1 In the Patch layout window, select the Patch set you want to use:

• P2P51 (the newer target, a revision of the original)

• P2P25Xa (the original target)

• P2P51 Randomized

• P2P51 Randomized 2up (recommended choice for cut sheet toner presses)

Note: The actual values used in the targets are similar, but the newer version is a more precise version of the G7
specification.

2 Click Print and measure the patch page.

3 Review the G7 gray balance measurement results.
Because this is the G7 calibration run, it is expected that the results are failing. It is the measurements from this
target that will be used to calculate the NPDC curves necessary for G7 calibration.
The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green.  The weighted
maximum must be less than 3 to show as green.

4 (Optional) Click Correction options to display the correction curve, and expose advanced options applied to the
formation of the correction curves.
You can choose to keep the defaults or change them.

5 Click OK to print the P2P patch page again with the NPDC curves applied.

6 Measure the patch pages and view the G7 results.

7 If the G7 result is passing (all results show in green), click Next. If the result is failing (any result highlighted in
red), then click Iterate to repeat the process. It is not uncommon that two or three iterations must be performed
to pass G7 compliance.

Obtain measurement for ink limit per channel

The measurements taken for calibration provide suggested ink limits for each channel.
Measure the patch pages for the ink limit per channel.
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1 Choose one of the following:

• Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.
Keep in mind the following:

• The printer’s response may have changed since the measurement file was saved.

• Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.
If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Set ink limit per channel

After you have successfully measured the patch page provided for the ink limit per channel, the results are
displayed and you can make some adjustments.
For each channel, the ink limit is displayed.
Click the arrow beside the name of each channel to display a slider. To change the ink limit, move the slider.
Click Next to measure for linearization.

Obtain measurement for linearization

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.
1 Choose one of the following:

• Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file
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Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.
Keep in mind the following:

• The printer’s response may have changed since the measurement file was saved.

• Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.
If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Note: When you are recalibrating, be sure to select a source tray containing the same media type, or a media type
very similar to the media type that was used to create the calibration. Do not change settings from the Color tab
and the Image tab because these settings were automatically set by the calibration software.

Obtain measurement for total ink limit

The measurement for total ink limit helps to ensure that the printer does not use more ink than the media can
handle or too much ink for your intended jobs.
1 Choose one of the following to specify the total ink limit:

• Print measurement chart

The Initial ink limit displayed is the default value suggested for your printer. You can enter a new value to
overwrite the suggested value, and then print the chart. The chart you are about to print will not contain
patches specifying more ink than this value.
Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages, measure them, and to have the
system propose a value optimized for your actual media type. You can change settings for the selected patch
measurement instrument and specify a custom page size for the chart before printing the patch pages.

• Enter numerical value

The value displayed is the default value suggested for your printer without additional measurements required.
This value is not optimized for your specific media. If set too high, your media may have trouble handling that
much ink. If set too low, you are limiting the gamut of your printer for your specific media.

• Import measurements from file
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Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.
Keep in mind the following:

• The printer’s response may have changed since the measurement file was saved.

• Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

If you select this option, the value is loaded from previously saved measurement data.
If you choose this option, proceed to obtaining measurement for the color benchmark.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Set total ink limit

After you have successfully measured the patch page provided for the total ink limit, the results are displayed
and you can make some adjustments.
1 Choose one of the following:

• Use measured result

The value displayed is the value suggested for your printer. This value is calculated from your latest
measurements.

• Enter numerical value

The value displayed is the value suggested for your printer without additional measurements required. You
can enter a numerical value of your choosing should you decide not to use the suggested value.

• Select value from printed visual chart

This option only displays if you selected Include visual chart when printing the measurement chart. The
value displayed is the value suggested for your printer based on a specific column number in the chart. You
can select a column number of your choosing should you decide not to use the suggested value. The
printed visual chart may reveal issues that measurements alone cannot detect. For instance, ink might seep
through the media if too much is allowed. In this case, you will want to use a lower value than the
suggested one.

2 Click Next.
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Obtain measurement for G7 gray balance

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.
1 Choose one of the following:

• Print measurement chart

If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.
Keep in mind the following:

• The printer’s response may have changed since the measurement file was saved.

• Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.
If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument, one of the G7 targets, and the chart size. Click Print to
continue.

G7 gray balance measurement summary

View the summary of the G7 gray balance measurement.
1 Review the G7 gray balance measurement summary.

The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green.  The
weighted maximum must be less than 3 to show as green.

2 Click Correction Options to display the correction curve, and expose advanced options applied to the
formation of the correction curves. You can choose to keep the defaults or change them.

3 Click Back to discard your initial measurements.

4 Click Iterate to repeat the process.
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Correction Options

Review the output correction curve.
1 You can set various correction options.

• Fade gray balance: reduces the gray balance correction applied by the G7 NPDC correction curves above
the fade adjustment value.

• Fade tone adjustment: reduces the tone adjustments applied by the G7 NPDC correction curves above the
fade adjustment value.

• Fade adjustment value: reduces adjustment of tone and/or gray balance above specified percent dot value.

• Add smoothing: smooths calibration curves for noisy or irregular calibration data.

2 Select OK to accept changes or Default to return to the default values.

G7 gray balance measurement results

View the results of the G7 gray balance measurement.
1 Review the G7 gray balance measurement results.

The NPDC (Neutral Print Density Curve) is displayed separately for CMY (composite) and K (black). Gray
balance is plotted as a*b*. In the table, the weighted average must be less than 1.5 to show as green.  The
weighted maximum must be less than 3 to show as green.

2 Click Correction Options to display the correction curve, and expose advanced options applied to the
formation of the correction curves. You can choose to keep the defaults or change them.

3 Click Iterate to print the patches with the G7 calibration curves to see if the results are passing.

4 Click Back to discard your iteration measurements.

5 If the results are acceptable, click Accept to continue the calibration process.

Obtain measurement for color benchmark

These final measurements establish the target gamut for the printer.
1 Choose one of the following:

• Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file
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Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.
Keep in mind the following:

• The printer’s response may have changed since the measurement file was saved.

• Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

If you choose this option, the measurements will be displayed in the next window.

2 Click Next.

Set color benchmark

A new calibration produces a reference color state, a "benchmark", that each recalibration will attempt to reach.
The benchmark is the color response expected from your printer when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
this calibrated state will be needed by the server to correctly color manage your printer. If you are not satisfied with
the calibration, review the previous steps.
When recalibrating, you want the recalibration results to confirm if your printer is still performing to the original
benchmark for the specified calibration set.

Set an output profile

You can proceed to Printer Profiler to create the output profile, or save the results for later.
• Choose to create a profile.

a) Choose Create output profile.

b) Click Next.
Fiery Printer Profiler will create an output profile for use with the calibration you have just completed.

Or choose to save the calibration results for later.
a) Choose Save calibration now and create output profile later.

b) Click Done.
Calibration is saved with a temporary output profile visible in Command WorkStation Profile Manager. For
color management to be accurate, a custom profile must be created for use with the calibration.
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Recalibrate

After you have calibration data for the Fiery server, you can recalibrate it at any time. The existing calibration will be
updated to match the color benchmark produced for the Fiery server when this calibration was created.
1 Start Calibrator.

2 If Calibrator is started from Fiery Color Profiler Suite, click Select Fiery server in the Select a task window, and
select the Fiery server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP
address, DNS name, or by searching.

3 Select one of the following tasks:

• Recalibrate: Update the calibration using the selected calibration setting.

• Create calibration: Create a new calibration and profile to establish color behavior or a new printing condition
on the Fiery server.

4 Click Next.

Update calibration for the server

To recalibrate, start with the previously saved calibration data.
1 Choose an existing calibration set from the list.

Based on the calibration you selected, the color mode is displayed. If color mode is not displayed, it is not
supported on the printer you calibrated.
The comments shown are those that were added at the time the calibration was created.

2 Click Next.

Obtain measurement for linearization

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.
1 Choose one of the following:

• Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file
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Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.
Keep in mind the following:

• The printer’s response may have changed since the measurement file was saved.

• Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.
If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument, one of the G7 targets, and the chart size. Click Print to
continue.

Note: When you are recalibrating, be sure to select a source tray containing the same media type, or a media type
very similar to the media type that was used to create the calibration. Do not change settings from the Color tab
and the Image tab because these settings were automatically set by the calibration software.

Obtain measurement for verifying calibration

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.
1 Choose one of the following:

• Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file

When you select this option, you are automatically taken to the location where the measurements files are
stored.
If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.
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Verify calibration

A new calibration produces a reference color state, a "benchmark", that each recalibration will attempt to reach.
The benchmark is the color response expected from your printer when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
this calibrated state will be needed by the server to correctly color manage your printer. If you are not satisfied with
the calibration, review the previous steps.
When recalibrating, you want the recalibration results to confirm if your printer is still performing to the original
benchmark for the specified calibration set.

1 View the results.
You can compare the color benchmark and calibrated results. You can also view individual channels by clicking
the eye icon beside each channel icon.

2 Click Apply & close to apply the calibration set to printer and close Calibrator.

Calibration is ready to be applied

When you have a set of measurements, the calibration is ready to be applied. You can choose to verify the calibration
or apply the calibration setting to the printer.
• Click Verify and follow the online instructions.

When you verify the calibration of the printer, you will compare how close the calibrated state is to the color
benchmark of the current calibration setting.

Calibration Manager

Calibration Manager allows you to view and delete calibration settings. Comments can also be added to or deleted
from individual calibrations.
Typically, calibration settings and output profiles are appropriate for specific paper and printing conditions. A
calibration setting can be associated with more than one output profile.

Open Calibration Manager from Calibrator by clicking  in the lower-left corner of the window. The window
displays all the calibrations for the selected server. The following categories are shown:

• Calibration: Completed calibrations for the server listed by name.

• Last calibrated: The time of the last calibration.

• Color mode: The color mode is the color space of the output profiles that the calibration set supports.
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You can perform a number of actions for the calibration you select in the list. Not all actions are available for all
calibrations. If an action is not available, it is grayed out. The actions are:

• Edit opens a window where you can edit the basic information of a custom calibration setting.

• View measurements opens a window providing more details about the highlighted calibration.
The information displayed in the window is determined by the measurement space.

• Delete removes the selected calibration set.
Profiles relying on this calibration will also be deleted, after confirmation from the operator. Factory calibration
sets, such as Plain, cannot be deleted.

Edit calibration setting

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration
setting.
You must have Administrator privileges to edit a custom calibration setting.
Job properties (print settings) cannot be edited since any measurement data saved with the  calibration setting would
become invalid. To edit  the job properties of a calibration setting, create a new calibration setting based on the
existing one.

1 In Calibration Manager, select the calibration setting in the list and click Edit.

2 Specify the following settings:

• Name - Type a name that describes the paper name, weight, and type plus any other specific printing
conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.

• Comment - (Optional) Type additional descriptive information. This information appears in the list of
calibration settings available on the Fiery server.

View measurements

View details of calibration in a L*a*b* measurement space.
You can  reset  the measurement data for a particular  calibration  setting  to  the  default  data (either the factory 
default  data or, for a custom  calibration  setting, the initial measurement data). This option is not available if the
current measurement data is already the  default  data.

1 In Calibration Manager, select a calibration and click View measurements.
Details of the calibration are displayed.

2 To reset the calibration data, click Reset to Default Measurements.
When you perform this action, the last set of calibrator measurements is deleted.
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Inkjet Delta E-based calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

• Print a calibration page, which contains patches of various colors in a specific layout. You use this page to
measure the current output of the press.
The output of the press changes with time and usage. For the most current data, always measure a newly printed
calibration page.

• Measure the color values of the patches on the calibration page using a supported measurement instrument.

• Apply the measurements.
The measurement data is saved with the specific calibration setting. When you print a job with the calibration
setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the
desired output (the calibration target).

Select a task

Start the Calibrator to create a new calibration setting or update an existing one for a Fiery server.
1 Start Calibrator.

2 If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery
server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

3 Select one of the following tasks:

• Recalibrate: Update a calibration using the selected calibration setting.

• Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

4 Click Next.

Note: The number of steps required to complete the selected task depends on the connected printer. Some
settings or options may not be available for your printer model.

Create calibration for the server

To create a calibration, enter a name and other details, as required.
The required information is dependent on the Fiery server and printer that you are calibrating.

1 Type a calibration name of your choice.

Note: The calibration name should be unique for each server. The name you type must not already be used by a
calibration setting or profile on the server.

2 Click Next.
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Set calibration settings

When you print a calibration page, first specify the calibration settings by specifying the inks used, preset, and other
details, as required.
1 Choose the color mode that is required for your production output:

• CMYK

• CMYK + N

Note: Where N is an additional color mode licensed for the press.

2 Select a server preset.
Information about the selected server preset is shown such as color mode, substrate, and resolution.

3 Optional: To create a new preset, click Settings to specify the job properties for the server preset.
It is important that you define the substrate from Substrate Catalog and the substrate size from Size ID on the
Media tab in the Job Properties window.
You can specify color settings on the Color tab in the Job Properties window. The color mode and output profile
will be overwritten by the calibration settings.
You can specify the resolution on the Image tab in the Job Properties window.

4 Optional: Select the Apply preliminary ink values check box, click Settings to define the ink limits, and then click
OK.
Click Link to link all the ink limits together and then you can change only one ink value. If only 100% of ink on
substrate gives an issue, then use this option, otherwise you can skip this step. Reprint with option turned on.
Click Reset to reset to the default ink values.

Note: If the Fiery server supports light inks, then the light ink limits are calculated automatically depending on
the normal ink limits.

5 Click Print Pages to print the calibration page and proceed to measurement.

Print a calibration page for measurement

When you print a calibration page, specify the measurement instrument and chart size.

Note: Calibrate the spectrophotometer to prepare it for measuring the calibration page.

1 In the Patch Layout window, set the following options:

• Select a measurement instrument in the Instrument list.

• Select a patch page size in the Chart size list.
Click Custom to specify a custom patch page size.

2 Click Print to print patch pages and proceed to measurement.
Follow the on-screen instructions to measure the calibration page.
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Set ink controls

After you have measured the patches, you can view the ink usage and consumption that will be applied to linearize
your press.
You can view individual channels by clicking the tab for each color channel.

1 Optional: Specify the ink usage values for settings shown.
Click Reset to return to the original ink values.

2 Click Next to continue the calibration process.

User-selectable ink splitting using presets

Calibrator supports double-hit of ink when a printer has two containers of the same colorant. This technique allows
for much denser saturation than a single hit can produce.
A Calibrator preset lets you control how the requested amount of ink is distributed between the two containers.
In Calibrator, you can define the ink split method for duplicated inks at the start of the calibration process using one
of the available presets. The presets offered in the Select the ink split method for duplicate inks list are as follows:

• Second ink starts at 30% - The second ink will not be used until the requested amount reaches 30%.

• Second ink starts at 38% - The second ink will not be used until the requested amount reaches 38%.

• Second ink starts at 46% (default) - The second ink will not be used until the requested amount reaches 46%.

• Second ink starts at 55% - The second ink will not be used until the requested amount reaches 55%.

• Second ink starts at 2% - The second ink will not be used until the requested amount reaches 2%.

• Equal ink split - Both inks start at 0% and are equally split.

• Equal ink split, -10% dot gain - Both inks start at 0% and are equally split. There is approximately a 10% ink
reduction in mid-tones.

• Equal ink split, -20% dot gain - Both inks start at 0% and are equally split. There is approximately a 20% ink
reduction in mid-tones.
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Set total ink limit for linearization

After you have successfully measured the patch page provided for the total ink limit, the results are displayed and
you can make some adjustments.
1 Choose one of the following:

• Choose a value for the total ink limit.
The value displayed is the value suggested for your press without additional measurements required. You can
enter a numerical value of your choosing should you decide not to use the suggested value.

• Choose a value from a printed visual chart.
The value displayed is the value suggested for your press based on a specific column number in the chart. You
can select a column number of your choosing should you decide not to use the suggested value. The printed
visual chart may reveal issues that measurements alone cannot detect. For instance, ink might seep through the
substrate if too much is allowed. In this case, you will want to use a lower value than the suggested one.

2 Optional: Print a visual chart.
The Patch Layout window in FieryMeasure is displayed. Click Print to continue.

3 Click Print Benchmark.

Now watch the video on how to set the total ink limit here.

Calibration summary

A new calibration produces a reference color state, a "benchmark", that each recalibration will attempt to reach.
The benchmark is the color response expected from your press when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
this calibrated state will be needed by the server to correctly color manage your press. If you are not satisfied with
the calibration, review the previous steps.
When recalibrating, you want the recalibration results to confirm if your press is still performing to the original
benchmark for the specified calibration set.
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Set an output profile

You can proceed to Fiery Printer Profiler to create the output profile, or save the results for later.
• Choose to create a profile.

a) Choose Create output profile.

b) Click Next.
Fiery Printer Profiler will create an output profile for use with the calibration you have just completed.

Or choose to save the calibration results for later.
a) Choose Save calibration now and create output profile later.

b) Click Done.
Calibration is saved with a temporary output profile visible in Command WorkStation Profile Manager. For
color management to be accurate, a custom profile must be created for use with the calibration.

Recalibrate

After you have calibration data for the Fiery server, you can recalibrate it at any time. The existing calibration will be
updated to match the color benchmark produced for the Fiery server when this calibration was created.

Note: Recalibration is available only for presses without light inks or duplicate inks.

1 Start Calibrator.

2 If Calibrator is started from Fiery server, click Select Fiery server in the Select a task window, and select the Fiery
server from the list. If the Fiery server is not in the list, click the plus sign to add it using the IP address, DNS
name, or by searching.

3 Select one of the following tasks:

• Recalibrate: Update a calibration using the selected calibration setting.

• Create calibration: Create a new calibration and profile to define a new color printing condition on the Fiery
server.

4 Click Next.

Note: The number of steps required to complete the selected task depends on the connected press. Some settings
or options may not be available for your press model.
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Update calibration for the server

To recalibrate, start with the previously saved calibration data.
1 Choose an existing calibration set from the list.

Based on the calibration you selected, the color mode is displayed. If color mode is not displayed, it is not
supported on the press you calibrated.
The comments shown are those that were added at the time the calibration was created.

2 Optional: Select the down arrow by the Next button and choose Load measurements from file to allow you to
bypass the print and measure workflows. This option is reserved for expert users who already have measurements
for their press. It is recommended that you always print and measure your actual press.

3 Click Next.

Obtain measurement for linearization

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your press.

Note: This procedure applies to presses without light inks and duplicate inks.

1 Choose one of the following:

• Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file

Note: Loading measurements from file is most useful for tests and demonstrations. It is otherwise generally
not recommended. Best results are obtained when measurement pages for all calibration creation steps are
printed and measured in a single session.
Keep in mind the following:

• The response of the press may have changed since the measurement file was saved.

• Measurement files do not contain information on how the measurement pages were printed. Default job
properties are assumed.

When you select this option, you are automatically taken to the location where the measurements files are
stored.
If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Note: When you are recalibrating, be sure to a substrate type very similar to the substrate type that was used to
create the calibration. Do not change settings from the Color tab and the Image tab because these settings were
automatically set by the calibration software.
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Obtain measurement for verifying calibration

You can print a patch page to measure, or import measurements from a recent calibration. These measurements
must accurately represent the current performance of your printer.
1 Choose one of the following:

• Print measurement chart

Select Include visual chart to print the measurement patches for visual inspection.
If you choose this option, follow the online instructions to print patch pages and measure them.

• Import measurements from file

When you select this option, you are automatically taken to the location where the measurements files are
stored.
If you choose this option, the measurements will be displayed in the next window.

2 Click Next.
If you selected Print measurement chart in the first step, the Patch Layout window in FieryMeasure is displayed.
In the Patch Layout window, select the instrument and the chart size. Click Print to continue.

Verify calibration

A new calibration produces a reference color state, a "benchmark", that each recalibration will attempt to reach.
The benchmark is the color response expected from your press when properly calibrated to the printing conditions
you have just defined (media, resolution, halftone, etc.). An output profile describing the color space produced by
this calibrated state will be needed by the server to correctly color manage your press. If you are not satisfied with
the calibration, review the previous steps.
When recalibrating, you want the recalibration results to confirm if your press is still performing to the original
benchmark for the specified calibration set.

1 View the results.
You can compare the color benchmark and calibrated results. You can also view individual channels by clicking
the eye icon beside each channel icon.

2 Click Apply & close to apply the calibration set to press and close Calibrator.

Calibration is ready to be applied

When you have a set of measurements, the calibration is ready to be applied. You can choose to verify the calibration
or apply the calibration setting to the press.
• Click Verify and follow the online instructions.

When you verify the calibration of the press, you will compare how close the calibrated state is to the color
benchmark of the current calibration setting.

Fiery Command WorkStation

Managing color

164



Calibration Manager

Calibration Manager allows you to view and delete calibration settings. Comments can also be added to or deleted
from individual calibrations.
Typically, calibration settings and output profiles are appropriate for specific paper and printing conditions. A
calibration setting can be associated with more than one output profile.

Open Calibration Manager from Calibrator by clicking  in the lower-left corner of the window. The window
displays all the calibrations for the selected server. The following categories are shown:

• Calibration: Completed calibrations for the server listed by name.

• Last calibrated: The time of the last calibration.

• Color mode: The color mode is the color space of the output profiles that the calibration set supports.

You can perform a number of actions for the calibration you select in the list. Not all actions are available for all
calibrations. If an action is not available, it is grayed out. The actions are:

• Edit opens a window where you can edit the basic information of a custom calibration setting.

• View measurements opens a window providing more details about the highlighted calibration.
The information displayed in the window is determined by the measurement space.

• Delete removes the selected calibration set.
Profiles relying on this calibration will also be deleted, after confirmation from the operator. Factory calibration
sets, such as Plain, cannot be deleted.

Edit calibration setting

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration
setting.
You must have Administrator privileges to edit a custom calibration setting.
Job properties (print settings) cannot be edited since any measurement data saved with the  calibration setting would
become invalid. To edit  the job properties of a calibration setting, create a new calibration setting based on the
existing one.

1 In Calibration Manager, select the calibration setting in the list and click Edit.

2 Specify the following settings:

• Name - Type a name that describes the paper name, weight, and type plus any other specific printing
conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.

• Comment - (Optional) Type additional descriptive information. This information appears in the list of
calibration settings available on the Fiery server.
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View measurements

View details of calibration in a DeltaE measurement space.
You can reset the measurement data for a particular calibration setting to the default data (either the factory default
data or, for a custom calibration setting, the initial measurement data). This option is not available if the current
measurement data is already the default data.

1 In Calibration Manager, select a calibration and click View measurements.
Details of the calibration are displayed.

2 To reset the calibration data, click Reset to Default Measurements.
When you perform this action, the last set of calibrator measurements is deleted.

Spot colors in Spot Pro

Spot Pro is a comprehensive program for creating, managing, and editing spot colors. Spot Pro allows you to edit
spot color definitions on the Fiery server and create custom spot color definitions. Spot colors are a part of the Spot
Pro feature. If Spot Pro is available for your Fiery server and is enabled, you can adjust and manage lists of spot
colors and their CMYK equivalents.
Command WorkStation has an internal spot color library which automatically manages the spot colors of all major
spot color manufacturers. If you load a job that contains a spot color that is not known to Command WorkStation,
you must define it before you can print the job correctly.
Spot Pro pre-loads the Fiery server libraries of named colors such as those from PANTONE, HKS, TOYO, and DIC.
The spot color libraries store the original colors with their device-independent definitions (L*a*b* values). For each
output profile on the Fiery server, Spot Pro computes the best available CMYK reproduction of each spot color. Each
time a new profile is generated or updated, Spot Pro automatically recalculates the best CMYK equivalents and
converted L*a*b* values.
You can create a list of “substitute” colors. These are colors that, when called for in a document by their RGB or
CMYK values, are substituted with a different color having the CMYK values from the Spot Pro color definition. This
permits exact color control and overrides individual RGB and CMYK colors.

Start Spot Pro

You can start Spot Pro from Device Center in Command WorkStation.
You can add spot colors to a new or existing custom color group. You cannot add new spot colors to a system group.

1 Start Spot Pro in one of the following ways:

• In Job Center, click Spot Pro from the toolbar.

• Click Server > Spot Pro.

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• In Device Center, click Resources > Spot Pro.
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Note: When connected to one or multiple Fiery servers in Command WorkStation, only one instance of Spot Pro
can be opened. This allows you to continue working with jobs in Command WorkStation Job Center or Device
Center.

2 Click Launch Spot Pro.

3 Do one of the following:

• To create a new spot color, click New > Spot Color.
Spot Pro retrieves information from the connected printer and uses it to check whether new spot colors can be
accurately reproduced.

• To open an existing spot color group, click Open in the toolbar, and browse to a spot color group. Spot Pro can
import spot colors from the following file formats: Adobe Swatch Exchange (.ASE), CXF, ICC, and ICM.

Note: For macOS Mojave 10.14, click Options to select and open the file format.
When you import a .CXF file that contains multiple copies of the same spot color, you will be notified through
an error message stating the file contains duplicates. Only the first instance of the spot color will be used. You
can fix the .CXF file within the original application that created the file.

The Spot Pro workspace

The main window displays a list of spot color groups and a list of named spot colors within each group. When a
named spot color is selected, a preview of the spot color is shown.
The Spot Pro main window includes the following areas:

• Spot Pro group pane
The order of the spot color groups defines the search order for the spot color on the Fiery server.
Spot Pro color groups cannot be auto-sorted by name, type, or lock-status.
The latest group is added on the top (or listed first) of the list.
By default, the Fiery server searches for a color from the top of the list and will apply the first matching named
spot color definition to the job. You may override this search setting on a job-by-job basis, by selecting a different
group in the Job Properties window.
Each spot group can be moved up or down manually on the list to change the color search sequence.
You may right-click the group name and select Move up or Move down to move one step at a time or select Move
top or Move bottom to move the group name to the top or bottom of the list which changes the search order.

• Spot Pro colors pane
The column width can be adjusted.
The newest color will be added to the top (or listed first) of the list.
You may right-click the spot color name and select Move up or Move down to move one step at a time or select
Move top or Move bottom to move the spot color to the top or bottom of the list which changes the search order.
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• Spot Pro color preview pane
For the selected spot color, a preview is shown for the original and converted spot color.
The gamut warning and ∆E are also shown for the selected spot color.
The original and converted L*a*b* values are computed based on the selected output profile.
The separation values for the selected spot color are displayed.

To edit a spot color, click the Edit icon ( ) to open the Spot Pro Editor window.

Select one or multiple spot colors and click the Duplicate icon ( ) to open the Spot Pro Duplicate window. The
duplicated spot colors can be saved to an entirely new group where you can specify a new group name or append
them to an existing custom group.

• Spot Pro color editor pane
You can edit the selected spot color. The spot color can be edited by modifying the L*a*b* values, LCH values,
device separation based on the selected output profile, and variations.

Spot Pro group types

Spot Pro has two color group types, system colors and custom colors, and substitute color groups.
Spot color groups - system colors
System spot color groups and all colors in the groups are locked and can be edited, but they cannot be deleted or
renamed. In order to edit the name of the spot color, duplicate the color(s) and save into a custom spot color group.
Spot color groups - custom colors
You can create at least one custom spot color group or as many as needed.
All spot colors in the custom group can be edited, copied, cut, deleted, etc. The colors in the same custom spot group
must have an unique name; however, colors in different custom spot color group may have the same name.
Substitute color groups
Substitute color groups can be created for custom substitute colors.
Specialty color groups
One or more specialty color groups are available by default depending on the supported specialty colors for the
printer.
Spot Pro has an alternative way to link or associate different or multiple spot colors to one spot color through the
alias feature.

Spot Pro color types

The user defined output profile is used to display color separation values and color swatches.
Spot Pro generates all separation values automatically when a color is created or duplicated. You may select a
different output profile to see its respective separation values, and/or choose to change the separation values of one
or more output profiles. You can also apply the color separation of one output profile to multiple or all output
profiles.
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Apply separation values of one output profile to other output profiles

Keep in mind the following:

• If separation values are applied to other output profiles, it may result in an inaccurate colorimetric spot color
reproduction.

• If separation values are applied to dissimilar color space or dissimilar media or substrate, it may result in an
inaccurate or undesired result.

1 In the Spot Pro, do one of the following:

• Right-click a group and select Apply to.

• Right-click a color or shift-click multiple colors, and select Apply to.

• Click the Apply to icon next to the output profile field.

2 Choose the output profile(s) to apply the separation values.

3 Click Save.

Customizing Spot Pro

Spot Pro Preferences

You can set preferences for Spot Pro.
1 To open the Spot Pro Preferences window, click the Preferences toolbar icon.

2 Specify the ∆E tolerance.

3 Specify ∆E format.

• dE 2000 - A variant of CIELAB that CIE recommended in 2000. This method uses KL = KC = KH = 1.0.

• dE CIE76 – A distance based formula for color difference, defined by CIE (International Commission on
Illumination) in 1976.

• dE CMC - The ratio of differences in lightness to chroma and to hue calculated using the ISO standard ISO 105-
J03. Values for lightness and chroma weights are 1.0 for use with perceptibility data.

• dE 94 - A variant of CIELAB that CIE TC1-29 recommends as the color difference formula. For graphic arts
applications, this method uses K1 = 0.045 and K2 = 0.015.

4 Specify the Preferred measurement mode by selecting one of the following:

• M0 - UV included

• M1 - D50 UV included

• M2 - UV cut
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5 Fiery Edge spot color processing provides for greater control over spot color recipes to improve spot color
accuracy, especially for out of gamut colors. Enabling Fiery Edge spot color processing recalculates all spot color
recipes on your system. This will affect the ∆E values of all spot color recipes on the Fiery server. For a Fiery
server with extended gamut profiles (with colors beyond CMYK), this recalculation of spot color recipes will
limit the output values to four colors (including black).
With Fiery Edge spot color processing you can:

• Specify the maximum ∆E deviation allowed for Fiery Edge settings.

• Increasing the allowed ∆E deviation may allow for cleaner spot color recipes that are more visually
appealing.

• Specify Remove contamination to remove a color from a spot color recipe with very low values.

• Small amounts of a process color in a spot color recipe can create a speckled appearance. Removing low
value colorants from a spot color recipe can result in cleaner looking spot colors.

• Specify Fill tone values above 95% to use 100% of a color in a spot color recipe when it is already 95% or
higher.

• Spot color recipes using colorants with values slightly less than 100% can show a pattern of fine white
speckles. Increasing the colorant value to 100% eliminates this problem.

• Specify Override Maximum Black settings from the output profile for more consistent grays and to reduce the
amount of CMY ink or toner used in spot color recipes.

Note: Keep in mind that enabling Fiery Edge spot color processing will replace your existing standard spot color
recipes. To preserve your standard spot color recipes and any edits you have made, back up your standard spot
color groups in the .icc file format prior to enabling Fiery Edge spot color processing. You can switch between
Standard Fiery spot color processing technology and Fiery Edge spot color processing at any time.

6 Specify input settings.

• Remove contamination.

• Fill tone values above 95%.

• Override the maximum black settings from the output profile.

7 Click Factory Default to use the default preference settings.

Supported measurement devices

Spot Pro supports the following measurement devices:

• ES-3000/i1Pro3/i1Pro3 Plus

• ES-2000/i1Pro2

• ES-1000/i1Pro

• MYIRO-1

• FD-5BT

• TECHKON SpectroDens
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Manage Spot Pro columns

You can customize column headings for the system spot color or custom spot color. Change the order of these
columns or add/delete them to present information relevant to the spot colors in a group.

Change the column display

You can add columns or remove them.
1 Right-click any column in the Spot Pro colors pane.

2 The column selections are as follows:

• For a system spot color, select Show color swatch, Lab original, Lab converted, Separation, or ∆E.

• For a custom spot color, select Show color swatch, Lab saved, Lab converted, Separation, or ∆E.

Note: When the ∆E column is added, a warning icon shows when a ∆E value exceeds the tolerance set in the Spot
Pro Preferences window.

Note: The Patch & Name column cannot be removed or moved.

3 Select an item from the menu to add to or remove from the columns.

Adjust the width of a column

You can change the width of a Spot Pro column.
• Drag a column border to the left or right.

Change the order of the columns

You can change the width of a Spot Pro column
• Right-click a column, drag it to change the position of the column in the Spot Pro colors pane.

Note: The Patch & Name column cannot be removed or moved.

Enable/disable spot color libraries

You can show or hide spot color groups in Spot Pro.

Note: You can enable or disable spot color libraries on a Fiery server only with Fiery system software FS600/600 Pro
and later.

1 Click the Enable/Disable spot color groups icon ( ) at the top of the Spot Pro group pane.
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2 Select the check boxes for the color groups you want to enable and clear those for the color groups you want to
disable in the Enable/Disable spot color groups window.

Note: Disabled spot color groups are not shown anywhere in Command WorkStation and will not be used by any
Fiery applications for spot color processing.

3 Click OK to save.

Spot Pro toolbar icons

The Spot Pro toolbar displays a standard set of icons.

New Shows a sub-menu with the available selections depending on the currently
selected group.

Note: The Spot group option is available for a system spot group, custom
color group, and substitute color group.

Spot color Creates a new spot color in the currently selected spot color group.

Note: The Spot color option is available for a system spot group, specialty
color group, and custom color group.

Substitute group Creates a group for substitute spot colors.

Note: The Substitute group option is available for a system spot group,
specialty color group, custom color group, and substitute color group.

Substitute color Creates a new substitute color in the currently selected substitute color
group.

Note: The Substitute color option is available only for a substitute color
group.

Delete Deletes the selected color group or named spot colors from the color group.

Print/Ready to Print/Send to Print
queue

Depending on the Fiery server, for the selected spot colors or the selected
spot color group, you can initiate Print, Ready to Print or Send to Print
queue.

Optimize Optimizes the selected colors or all colors in a selected group for a selected
media or substrate and output profile.

Open Opens a spot color or spot color group from a user-specified location. It also
allows opening custom or user-created libraries to and from Adobe
applications.

Save As Saves a spot color or spot color group from the Fiery server to another user-
specified location. It also allows saving custom or user-created libraries to
and from Adobe applications.

Preference Opens the Spot Pro Preferences window where you can set the ∆E tolerance
and ∆E format.
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Search for a spot color

You can easily search for and locate a spot color and the show the various libraries where the spot color is present.
You can use the Search color field to find a named spot color or a list of spot colors based on the search criteria. The
spot color results are shown under the group names with small swatches next to spot color names.

Search for spot colors

You can search for custom spot colors and spot colors from the internal spot color library.
1 Type your search criteria in the Search color field located next to the Spot Pro toolbar icons.

You can search for parts of a named spot color. For example, if you search for “red”, Spot Pro will find all spot
colors with “red” anywhere in their name.

2 Press Enter or click the magnifying glass icon (Search icon) to locate the spot colors that meet the specified
search criteria. The typed text is not case-sensitive.
If the search criteria is less than three characters, the search results are limited to the currently selected group.
You may search in all the groups by clicking the Search all Spot Color Libraries link. If the search criteria is three
or more characters, the search is executed throughout all the spot color groups. The results are displayed in pages
limiting to 500 results at a time.

3 A spot color can be selected from the search results. The search term remains in the Search color field with an ‘X’
icon.
If you click the Search color field area again, the search result will show again. You can choose to narrow the
search or select another result from the list.

4 After you have executed a search, you can clear the current search criteria by clicking the ‘X’ icon to clear the
search field and the search results, or the search result will be cleared automatically when you choose another
major action such as a toolbar action, edit a spot color, or close the Spot Pro window. This allows you to search by
different criteria.

Edit a spot color

You can define the L*a*b* values or the CMYK values of a spot color by typing the numerical values, by selecting a
visual match from a pattern of color swatches, or by measuring the color of a physical object using a measurement
device.
The Spot color matching print option automatically matches spot colors with their best CMYK equivalents or L*a*b*
values, so spot colors can be simulated using the CMYK colorants. However, you may want to adjust the default
CMYK equivalents or L*a*b* values to achieve a better match for your specific printing conditions. You can modify
spot color definitions using Spot Pro.
Both system and custom spot colors may be edited. The system spot color names may not be renamed or deleted.

Fiery Command WorkStation

Managing color

173



1 From within Spot Pro, locate the spot color you wish to edit and click the Edit icon ( ) .
You can rename a custom spot color or a custom spot color group.

2 Do one (or a combination) of the following:

• To edit the L*a*b* values directly, click in the L*, a*, or b* field and type a new value. Use the Tab key to move
from one field to the next. A preview of the converted color is displayed next to Original.

Note: You can click the arrow next to L*a*b* to switch the editing mode to CIE LCH to edit the LCH values
directly. In the LCH mode, you may modify lightness, hue or chroma for the selected spot color.

• Click Measure to measure the L*a*b* values and follow the on-screen instructions.
Select a measurement instrument from the available list.

• To edit the CMYK percentage values directly, click in the C, M, Y, or K field and type a new value. Use the Tab
key to move from one field to the next. A preview of the converted color is displayed next to Original.
The separation values are computed based on the selected output profile for the given media or substrate. This
may be particularly useful to remove contaminants or visual artifacts, such as spotting, or a cloudy appearance
caused by black or cyan dots. For CMYK+ profiles, the respective ink separation is available for editing. For
example, CMYK and Orange and Violet separation values may be edited when a CMYKOV output profile is
selected.

• To edit the spot color visually, the currently selected color is reflected in the center patch of the center hexagon
in the lower area of the Spot Pro color editor pane.
The active controls for changing the color are the poly-hexagonal shapes. The target color is highlighted. The
hexagons to the left and right represent the next variation of saturation or brightness. The color variations
arrows (red, green, blue, cyan, magenta, yellow) show the direction of the color hue shift from the center patch.
Clicking on an arrow moves the targeted color in the direction of the arrow.
To control the magnitude of variation in the neighboring patches, move the slider closer to Fine (for smaller
variation) or Coarse (for larger variation). The Fine or Course slider provides the increment of edit that will
occur per click. The default setting is in the middle.

Note: When you select certain colors, an exclamation point icon may appear in the upper-right corner of the
Spot Pro color editor pane. This icon indicates that one or more colorants have reached their maximum values.

3 To print a test page, click the arrow next to Variations and select Print.
You may choose the patch layout for the variations, and select the media or substrate source.
Matching spot colors accurately on a monitor is very difficult. Always print a test page to get the proper color
match.

4 Do one of the following:

• Click Done to finish editing and to exit the Spot Pro color editor pane.

• Click Cancel to abort editing, exit the Spot Pro color editor pane, and return to the Spot Pro color preview
pane.

• Click Save to save your edits and switch to a different spot color, without leaving the Spot Pro color editor
pane.

• Click the Reset icon ( ) to revert to the original value of the spot color when created, which is shown in the
Original.
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Spot color variations

You can print a selected spot color and a number of neighboring colors that have slightly different hues and
saturation or brightness levels from the original spot color. You can choose a spot color variation to replace the
original spot color in your jobs.
It is useful to print spot color variations because a perfect ∆E match does not always result in a perfect visual match,
due to the non-uniformity of the L*a*b* color space. A spot color that looks color accurate on one media may yield a
visibly incorrect color result on a different media.
When you create spot color variations with Spot Pro, you can choose to display 21 variations or 70 variations,
including the original spot color. Choosing 21 variations creates three groups of seven color patches in a honeycomb
pattern. The center patch of the middle group is the original spot color. Each of the surrounding six color patches is a
variation of the original spot color in the hue directions of cyan, green, yellow, red, magenta, and blue respectively.
The two outer groups of color patches represent an increase and decrease either in saturation or in brightness,
whichever you select.
When you choose to display 70 variations, Spot Pro creates a 5 x 14 rectangular pattern. The center patch in the
rectangular pattern is the original spot color.

Create spot color variations

You can modify the appearance of a spot color, print and compare the color reproduction of neighboring colors that
have slightly different hues and saturation or brightness levels, and choose one to use.
To print 21 variations, you require a media size that is at least Letter or A4 size. To print 70 variations, you require a
media size that is at least Tabloid or A3 size.
By default, spot color variations are imported into the Command WorkStation Job Center and the job prints
automatically on import.

1 In Spot Pro, under Group, click to select one custom spot color or shift-click or cmd-click to select multiple
custom spot colors to generate 21 or 70 variations.
For variations of a single color, the currently selected color is reflected in the center patch of the center hexagon
in the lower area of the Spot Pro color editor pane under Variations.
The active controls for changing the color are the poly-hexagonal shapes. The target color is highlighted. The
hexagons to the left and right represent the next variation of saturation or brightness. The color variations arrows
(red, green, blue, cyan, magenta, yellow) show the direction of the color hue shift from the center patch. Clicking
on an arrow moves the targeted color in the direction of the arrow.
For variations of multiple colors, the currently selected color is reflected in the center patch of the 21 or 70 patch
rectangular layout.

2 Select a tuning mode, Saturation or Brightness.
The tuning mode allows you to make changes to a spot color based on brightness or saturation.
Move the Less arrow or More arrow to increase or decrease the percentage of saturation or brightness.
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3 To control the magnitude of variation in the neighboring patches, move the slider closer to Fine (for smaller
variation) or Coarse (for larger variation).
The Fine or Course slider provides the increment of edit that will occur per click. The default setting is in the
middle.

Note: When you select certain colors, an exclamation point icon may appear in the upper-right corner of the
Spot Pro color editor pane. This icon indicates that one or more colorants have reached their maximum values.

4 To print variations for a single spot color, click the Print icon next to Variations, or to print variations for multiple
spot colors, either right-click or click Send to Ready to Print in the menu bar and select Variations, then choose a
paper source and select either 21 or 70 variations.
For variations for a single spot color, you may choose the patch layout for the variations, and select the media or
substrate source. Variations for multiple spot colors print in either a 3 x 7 rectangular grid for 21 variations, or 5
x 14 rectangular grid for 70 variations.
Matching spot colors accurately on a monitor is very difficult. Always print a test page to get the proper color
match.

5 To print variations for a single spot color, select one of the following pattern layouts:

• Color search pattern - Prints three groups of color patches that are arranged similarly to the honeycomb
pattern.

• Color neighbor pattern - Prints color patches in a 3 x 7 grid. The middle patch of the top row shows the
original spot color. Furthermore, the grid pattern provides details of each color patch's color values.

6 To print variations for multiple spot colors, the Color neighbor pattern prints color patches in a 3 x 7 rectangular
grid for 21 variations, or in a 5 x 14 rectangular grid for 70 variations.

7 Select the media or substrate source.

8 Click OK.
You can print color neighbor patterns for multiple iterations, and then select which color patch to use from each
chart by typing in the desired color values.

Note: If you print the color search pattern, do not exit Spot Pro until the chart has been printed and you have
selected the color patch you want to use.

9 Identify the spot color patch with the best color reproduction and do one of the following:

• Click once on the corresponding patch.
This step updates the spot color definition at 100%.

Note: Be aware that the selected color patch becomes the new basis for further spot color variations.
Therefore, if you inadvertently click a color patch more than once, further spot color variations are created,
based on that color patch. Click Reset icon ( ) to return to the original spot color and its variations.

• Type the color values of the corresponding patch.
This step is only possible if you have printed the color neighbor pattern.
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Delete a spot color or color group

You can delete a spot color or color group (and the spot colors in the group) if it is not locked.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

• Right-click the server name and select Device Center.

2 Click Spot Pro under Resources, and click Launch Spot Pro.

3 Right-click the spot color or group and select Delete.

4 Click Yes to confirm.

Duplicating or exporting spot colors or spot color libraries

When you duplicate a spot color library, only the original L*a*b* values and converted values for the selected output
profile are duplicated. Spot Pro recalculates the duplicated library using the original L*a*b* values for any other
output profile. When you duplicate a system spot color to a custom spot color library, the L*a*b* values correspond
to predicted L*a*b* values. These predicted values were obtained from the selected output profile and the original
L*a*b* values of the spot color.
Changes made to a spot color or spot color library are not duplicated in this scenario:

• Another output profile is selected after you make changes to the spot color or spot color library.

• The spot color or the library containing the spot color is duplicated.

Working with an individual spot color has the same recalculation behavior as working with a spot color library. This
behavior also applies to exporting spot color and spot color libraries.

Edit a spot color in a job

You can edit a spot color in a job from the Command WorkStation Held list.
The Fiery server will detect a job that includes spot colors.

1 Select a spooled job in the Held list, and right-click to select Edit Spot color or from Actions > Edit Spot color or
click the Edit icon ( ) in the Job Summary pane to open Spot Pro.

Note: The Edit Spot color option is available only for a PDF job that contains spot colors.
The Job Summary pane will list the number of available spot colors in the job under Spot color(s).

2 You can do one of the following when editing a spot color in a job:
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Note: The available spot colors in the job are listed and have been associated to the correct spot color library,
spot color group, or the named ICC profile.

• Resolve a missing spot color by adding it to the Fiery server, or aliasing it to an existing spot color on the
Fiery server.
Add a missing spot color by defining the L*a*b*, LCH or device CMYK values and adding it to an existing
group or creating a new group to add it to.

Note: For printers that support CMYK+ configurations, you can define CMYK colorants plus additional
colorants.

• All spot colors can be added to an existing custom group or new custom group. Missing spot colors may be
added one by one, by defining or aliasing.

• Resolve duplicate spot colors when the existing group already has a spot color with the same name as one of
the spot colors being saved.
If a spot color with the same name exists in the existing group, you can choose not to have the existing spot
color replaced with the new edits.

• Manage Alias spot colors. All the Alias mapping that exists on the server is shown. All Alias edits need to be
‘updated’ and may take a while to refresh on the server.

• For printers that support specialty color, you can add specialty colors to spot colors.

Note: Specialty colors cannot be turned on or off with the job-based spot color editor, and require to be
turned on or off from the job properties.

• Print a swatch book by printing all the spot colors in the job. Missing spot colors are identified as an 'empty'
patch with a cross symbol when they are printed.

3 Click Save to save your changes, click Done to save and apply the changes to the job, and close the Edit Spot Color
window, or Cancel to exit without saving.

Spot Pro aliasing spot colors

Spot Pro supports mapping or aliasing spot colors on the Fiery server. Any spot color can be mapped to an alias that
creates a fixed link to an existing spot color to ensure that two spot colors use the same color values, even if they
have different names.
Advanced users can link or map different or multiple spot colors to one spot color through the alias feature.
With the Alias feature in Spot Pro, you can do the following:

• Create an alias between one Pantone spot color and another Pantone spot color, or an HKS spot color to Pantone
spot color.

• Create an alias to any custom spot color on the Fiery server.

• Create multiple alias spot colors to an original spot color present on the Fiery server, without having to add those
spot colors on the Fiery server.

• Delete the alias or spot color and the original spot color will not be deleted.

• Delete the alias link between one alias or multiple original spot colors if the alias is deleted.
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• View the number and the names of the linked spot colors to the original spot color.

• Edit an original spot color with an alias link and all links to it will be updated.

Note: The Fiery Graphic Arts Pro Package must be installed on a Fiery server with Fiery system software FS400 Pro
or later.

Alias spot colors

The mapping or linking of alias spot colors to an original spot color on the Fiery server can be accomplished in a few
steps.
Keep in mind the following when creating an alias spot color:

• An alias spot color must have a unique name across all the spot color groups.

• An alias spot color with the same name cannot be in two different spot color groups.

• If the original spot color is changed, then the links to the other alias spot colors will be updated.

• A spot color of the same name, even if in different spot color groups, cannot be linked to two different spot
colors. When an alias link is created for a spot color, then all spot colors with the same name even across
multiple groups will have the same alias link. Similarly, when an alias link is deleted for a spot color, then all the
spot colors with the same name will also have their alias links deleted.

• The alias spot colors, both the spot color and the spot color it is being mapped to, should not have the “@”
character in the spot color name.

• The alias information will need time to refresh when the user switches between output profiles. Until the refresh
operation is complete, the user will not see the updated alias information.

• The import and export of spot colors with alias links are not supported for the .ASE and .CXF file formats. When
exporting spot colors with alias links, the links are neither exported nor imported.

Create an alias link to an original spot color

An alias creates a fixed link between two spot colors with different names, and ensures that both use the same color
values.
1 In Spot Pro, click the Alias icon ( ) on the tool bar.

2 Type the original color in the Original color area and click the plus sign to add it.
You can add more than one original color at a time. An original color can be an existing or non-existing color.
If the color resides on the Fiery server, then it will be shown with the Present tag and a light green background
color. If the color is not present, then it will be shown with the Not Present tag and a light red background color.

3 In the Alias to search field, type a name of a spot color and click the magnifying glass ( ) to perform the search.
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4 In the results list, select the color that you want.
The spot color selected as the alias is reproduced instead of the original spot color. It is shown as the converted
color and the link to the spot color is listed. A job that contains the alias spot color will print with the separation
values of the original spot color.

Note: The information and fields associated with L*a*b, separation, and variations are disabled for the alias spot
color.

5 After selecting the alias color, click Add Alias.
The original color will show the alias color that it is mapped to in the table.

6 If you need to edit or delete an alias spot color, do one of the following:

• Click the Edit icon ( ) next to the alias spot color.
In the Original color area, you can add a spot color to the existing list of spot colors that are mapped to the
alias spot color or you can remove a spot color by clicking the 'X'.
You can change the alias spot color in the Alias to field.
When you are finished, click Update Alias.

• Click the Delete icon ( ) next to the alias spot color in the table to remove it from the job.

7 Click Apply & Close to save the information on the Fiery server.

Viewing a spot color with an alias

In the Spot Pro window, the Alias column will display if there is an alias for the given spot color.
If a spot color has other spot colors linked to it as the alias, those spot colors will be shown in a pop up balloon from
the exclamation icon in the Alias column. You can click or hover on the exclamation icon ( ) to see the number of
colors and the list of spot colors mapped to it. The Spot Pro Preview pane will also show the alias link to the selected
spot color.
The Alias column will list if there is an alias for the given spot color.
When a spot color does not have an alias, None will be listed in the Alias column.

Delete an alias link between spot colors

1 In Spot Pro, click the Alias icon ( ) on the tool bar to open the Alias window to delete and manage any alias spot
colors.

2 You can delete the alias link by selecting the Delete icon ( ).

3 Click Done to save the information on the Fiery server.

Note: The spot color returns to its original separation values.
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Specialty colors and alias spot colors

In Spot Pro, specialty colors are supported when aliasing to a spot color which has specialty edits.
For example, if spot color A is aliased to spot color B and spot color B has the Gold and Silver specialty color edits
with values 50 and 20 respectively, then spot color A will be updated with the specialty color values from spot color
B for the Gold and Silver values.

Specialty color and spot color mixing

Spot Pro supports adding, editing or mixing specialty colors to process spot colors. Specialty colors are not
supported for every Fiery server. More than one specialty color can be added or edited depending on the capability
of the printer or press.
A specialty color mixed with a spot color cannot be saved in any of the supported file formats (Adobe Swatch
Exchange (.ASE), CXF, ICC, or ICM).
Advanced users can edit or create a spot color and add specialty colors to it so that unique effects can be generated
using silver, gold, neon pink etc. for printing symbols or monograms.
Spot Pro supports editing with specialty color on two types of Fiery servers, where:

• The specialty color must be installed on the printer or press to be available in Spot Pro.

• The specialty color must be licensed and does not need to be installed on the printer or press to be available in
Spot Pro.

When Spot Pro is launched, the Specialty Colors feature is disabled by default. The specialty toner must be loaded
and configured on the Fiery server and you must turn on the Specialty Colors feature for a specific color group in
Spot Pro to use it.

Note: The Fiery Graphic Arts Pro Package must be installed on a Fiery server with Fiery system software FS400 Pro
or later.

Mix specialty color and spot colors

You can edit a spot color with a specialty color component; for example, you may choose to edit/define a spot color
with CMYK + silver component by specifying the % for the specialty color.
1 In Spot Pro, select a spot color and click the Edit icon ( ).

2 Select the Color Definition tab.
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3 Edit the spot color separation (%) values.
The preview patch will display an exclamation mark within a circle ( ) as a visual indication that the patch has
some silver/gold/specialty color in it.
When you edit the specialty color value, the new color is shown as the converted patch color, which is a preview
patch of the original color mixed with the specialty color.

Note:

A green check mark ( ) is shown next to the spot color group name if a specialty color was added to one or more
spot colors and turned on for the group. A yellow exclamation mark ( ) is shown next to the spot color group
name if a specialty color was added to one or more spot colors and turned off for the group.

4 Click the Reset icon ( ) to revert to the original value of the spot color when created, which is shown in the
Original.

Visual inspection for spot colors using a specialty color

You can visually inspect a spot color that includes a specialty color.
There are two ways to view spot colors with a specialty color:

Note:

The specialty color option must be turned on in the Job Properties window of Command WorkStation.

• You can print the job using the specified output profile and manually inspect the printed appearance of the user
defined specialty color on the spot color.

• You can print a swatch page using the specified output profile with the user defined specialty color and visually
inspect the printed appearance of the swatch. For more information about printing a swatch page, see Print a
swatch book of one or more spot colors on page 186.

Specialty color mixing and output profiles

Editing with specialty color is offered for all the spot color groups (custom and factory), it is not limited to just one
group. It is not supported for substitute color groups.
Keep in mind the following when using specialty color values per output profile:

• The specialty color values will stay with the specific output profile. For example, when the user edits a spot color
with silver, and changes the output profile, the silver will not be retained for that profile. Specialty color
information is output profile specific. If the user changes the output profile, the specialty color information
changes.

• The specialty color information is retained on the Fiery server for each output profile and is retrieved when the
corresponding output profile is selected.
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• Specialty color printing is supported only for swatch book and is not available for variation print.

• For a Fiery server that supports licensed specialty colors, you can use one or two specialty colors in the
document when one or both are licensed and installed. The licensed specialty colors can be gold, silver,
fluorescent pink, fluorescent yellow, clear, or white. When a specialty color is licensed but not installed, you can
process with it but not print. When you edit a specialty color with Spot Color Editor, all output profiles that have
the specialty color enabled will also include the edit.
When a Fiery server supports two specialty colors such that it has two color stations in addition to CMYK, you
can print one specialty color, such as white first or before CMYK, and one specialty color such as clear over or
after CMYK. Specialty colors, silver and gold, can be installed and printed in either the first or last station.

Note: Support for gold and silver in two color stations simultaneously will be able to print in either the first or
last station if your printer supports it.

Limitations

1 Variations for spot colors with a specialty color component will not reproduce the specialty color component.

2 Optimization of spot colors with a specialty color component will not reproduce the specialty color component,
due to the limitations of measurement devices not returning reliable measurements. Spot colors will be
optimized to reproduce as accurately possible to the original without a specialty color component in it.

3 For installed specialty colors, if more than one specialty toner slot is enabled and if the toner slots are configured
with the same specialty toner, then Spot Pro will display both specialty toner slots but the values will be saved for
only one specialty toner slot in the user interface.

4 For licensed specialty colors, if two specialty toner slots are enabled and if the toner slots have any common
specialty colors, then only the unique specialty colors in slot 2 will be listed.
For example, if two slots, then S1 and S2 are enabled, and

• If S1 and S2 have the same list of specialty colors, then only one slot will be displayed in Spot Pro.

• If S1 and S2 contain common specialty colors configured as below:

• S1 - White, Gold, Silver

• S2 - White, Silver, Pink, Gold
then Spot Pro will display all the colors enabled such that the S1 slot shows with White, Gold and Silver
colors, whereas S2 slot will show White, Silver, Pink and Gold. You will not be able to select the same color
in both the slots for editing.

• If both S1 and S2 contain different specialty colors with no items common between them, then both the slots
are displayed with all the configured color.
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Optimize spot colors

Spot Pro optimizes one or more selected spot colors for a given media or substrate and an output profile.
Optimization may reduce the color difference (∆E) and provide a better colorimetric match. You can optimize
custom spot colors and spot colors from the internal spot color library.
Spot Pro supports the following:

• All measurement instruments from FieryMeasure.

• Existing swatch book features, which are patch sizes and page sizes.

Before you begin, connect your measuring instrument to the computer.

1 In Spot Pro, select one or more spot colors.

2 Click Optimize.

3 In the Optimization settings window, select whether to optimize Selected colors only or All spot colors.
If selecting All spot colors, choose to apply optimization to one of the following options:

• All spot colors in this group

• All spot colors in all groups

4 Select the measurement instrument from the list.

Note:

Only supported inline measurement instruments are shown.

5 Click Next to the Job Properties window.

6 Set the media or substrate source.

Note: Do not change the color settings.

7 Click Print to print a chart of the spot colors to be optimized.

8 Follow the on-screen instructions to measure the chart.

9 Click Next.
Spot Pro displays the achieved average ∆E and the maximum ∆E.

10 Spot Pro can generate a report showing the L*a*b* spot color values, device values, and color differences for the
optimization. To generate the report, click View in the report column after optimizing.

11 Click Iterate to repeat the optimization procedure until no further optimization is possible.
The iteration results are shown in the optimization table. Select the desired optimization and click Apply to use
your optimization.
You can select a particular iteration and delete it from the optimization table.

12 To save the report as HTML, click Save Report.

13 Click Finish to create your spot color optimization file. The spot color optimization file is applied to all workflows
that are using that spot color table.
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Gamut warning

The color gamut describes the full range of colors that the printer can reproduce. During job processing, spot colors
that are out of gamut are mapped to the nearest possible color within the available color gamut. The deviation in
color is displayed as a ∆E value. If a spot color cannot be reproduced within the user specified tolerance, a gamut
warning will be shown.
Spot Pro supports specifying the tolerance in different ∆E formulae (∆E2000, ∆E76) by allowing spot colors that lie
within this tolerance area to be accepted as "in gamut".
Spot Pro will show the color graded ∆E for each spot color, which will be in the user specified ∆E format.
The ∆E column shows if the spot color can be accurately reproduced. Green indicates “in gamut”. Yellow indicates
“out of gamut”. Be aware that it is possible for a spot color to yield a ∆E that exceeds the defined tolerance limit for
that color, but still be within the printer’s gamut.
If a spot color is out of gamut, you may be able to reduce the ∆E value. Try the following:

• Switch to a different media or substrate. In this way, you can quickly find out which combination will produce
the best results.

• Optimize a spot color.

Spot colors with gradation curve editing

The Spot color gradation editor feature allows you to edit the spot color gradations at varying percentages (%) to
define a spot color reproduction curve so that accurate spot colors at non-100% can be achieved.
Spot color gradation supports all spot colors.
By default, spot colors are defined with 100% and 0% color values. The full-tone color is represented by 100% . The
color of the media is represented by 0%. By default, the unmeasured value for substrate white equals 0%.
If your job requires a gradient of a spot color to be printed and find that it is reproduced too bright or too pale in the
printout, you can modify the intensity by adding or subtracting the tone value of the spot color along the gradation
curve.

Note: The Fiery Graphic Arts Pro Package must be installed on a Fiery server with Fiery system software FS400 Pro
or later.

Use color gradation editor

The spot color gradation editor will modify the brightness of the gradients for a spot color.

Note: If a spot color has a specialty color component in it, both the process colors and specialty color component
will be affected by the gradation curve.

1 In Spot Pro, select a spot color and click the Edit icon ( ).

2 Select the Gradation tab.
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3 In the Input and Output table, type a gradient between 1 and 99.
The values in the table represent a percentage of the color tint. The values 0 (zero) and 100 cannot be modified.
The values are applied to the primary process colors and specialty colors and are shown on the tonal curve.

Note: You can have a maximum of up to 15 values including 0 (zero) and 100. Add a row with the “+” icon. After
the fifteenth row is added, the “+” icon is unavailable.

4 To modify a gradation point along the curve, drag the point upward (to add color), or downward (to subtract
color). You can also type the required coordinates directly in the table.

5 To delete a gradient, select a row in the table and press Delete key.

6 To reset the gradation curve, click the Reset icon ( ) to revert to the original values of 0 (zero) and 100.

Color swatch pages and swatch books

You can print a swatch page for an individual spot color containing all its neighboring spot colors. You can also print
a swatch book for a color group containing all of the spot colors in the group or selected colors in the group.

Spot color matching

When you print a spot color swatches or a swatch book, the output profile and the media or substrate source
combination are the primary job properties necessary to print accurately. You select the output profile, in the Spot
Pro color pane window, and the media tray or media source, in the print swatch book workflow after clicking Print in
the toolbar or in the right-click menu. Default job properties for the rest of the settings are used, which do not have
considerable impact on the color accuracy.

Calibration

Calibrating the Fiery server ensures consistent and reliable color output. Calibration adjusts for variations in the
color output of the printer, which changes over time and under different printing conditions.

Print a color swatch page or swatch book

You can print a color swatch page for a single spot color, or you can print a swatch book for a group of spot colors.

Print a swatch book of one or more spot colors

When you print a swatch book, you select one or more spot colors and a layout.
1 In Spot Pro, select one or more spot colors.

You can hold the shift key to select consecutive colors or hold the ctrl or command key to select or deselect
specific colors.
To select spot colors from multiple spot color libraries, drag the spot colors from the internal spot color libraries
to the custom spot color section.
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2 Click Print or right-click to select Print from the menu.

Note: Depending on the Fiery server, you may have a Print, Print to queue or Send to printing option.

3 Select a patch size.
The size in shown in mm or inches based on the Command WorkStation regional settings.

4 Select a chart size.
Custom chart sizes width and height can be defined between 5.0 inches and 39.37 inches.
The chart size will also be limited to the largest media that the printer or press can handle.

5 Select a media or substrate source.

6 To print the measured ΔE value on the color swatch book, select the Show Measured ∆E2000 value check box.

7 Specify the customer name and contact information.
In the Customer name and contact information field, you can specify up to five lines of text with each line having
a maximum of 35 characters. The first line is reserved for the customer name.
The Fiery logo and the manufacturer logo, where available, are printed.

8 Click Job Properties to specify additional print settings.

9 Click OK to print a spot color swatch book.

If the chart size dimension is greater than the paper size available through the paper source, a warning message will
appear and the OK button will be disabled.
The job appears as a multiple page PDF file in Command WorkStation Job Center. In the printed job, the spot color
name, and the CMYK color values are printed under each color patch.

Print a swatch book of all spot colors in a group

When you print a swatch book, you select a spot color group and a layout.
1 In Spot Pro, select one color group.

Note: Only one color group can be printed at a time.

2 Click Print or right-click to select Print from the menu.

Note: Depending on the Fiery server, you may have a Print, Print to queue or Send to printing option.

3 Select a patch size.
The size in shown in mm or inches based on the Command WorkStation regional settings.

4 Select a chart size.
Custom chart sizes width and height can be defined between 5.0 inches and 39.37 inches.
The chart size will also be limited to the largest media that the printer or press can handle.

5 Select a media or substrate source.

6 To print the measured ΔE value on the color swatch book, select the Show Measured ∆E2000 value check box.
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7 Specify the customer name and contact information.
In the Customer name and contact information field, you can specify up to five lines of text with each line having
a maximum of 35 characters. The first line is reserved for the customer name.
The Fiery logo and the manufacturer logo, where available, are printed.

8 Click Job Properties to specify additional print settings.

9 Click OK to print a spot color swatch book.

If the chart size dimension is greater than the paper size available through the paper source, a warning message will
appear and the OK button will be disabled.
The job appears as a multiple page PDF file in Command WorkStation Job Center. In the printed job, the spot color
name, and the CMYK color values are printed under each color patch.

Substitute colors

The Substitute Colors feature is used to map a color in a job to a different color in the printed job.
Color substitutions affect only text, vector graphics, and line art. They have no effect on raster images.
When a color is defined as a substitute color, the settings for an RGB color (such as RGB source) or CMYK color
(such as CMYK source) have no effect. The color is converted with a process similar to spot color conversion.

You cannot use the Substitute Colors and Postflight features at the same time. These print options are
constrained.

Substitute colors are not supported for CMYK+ color mode and associated output profiles.
Using the Substitute Colors feature involves the following tasks:

• Configure the substitute color values in Command WorkStation.

• Print a document with the Substitute colors print option turned on.

Create and edit substitute colors

A substitute color resides in a special type of spot color group called a substitute group. For a substitute color, you
specify the CMYK value of the original color and the CMYK value of the color that substitutes for the original color.
1 Start Spot Pro in one of the following ways:

• Click Spot Pro from the toolbar in Job Center.

• Click Server > Spot Pro.

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• In Device Center, click Spot Pro under Resources.

2 Click Launch Spot Pro.
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3 Click New and select Substitute Group.
For a substitute group, type a name for the group and click OK.
If a substitute group already exists, select the substitute group and proceed to 5.

4 Select the location in the color list where you want the new substitute color to be placed.

5 Click New and select Substitute Color to create a substitute color.

6 Select a color mode for specifying the original color value.

7 Select a tolerance degree for the original color.
Tolerance determines how close a particular color must be to the original color to match. Small and Large are
defined as follows:

Color mode Small tolerance range Large tolerance range

CMYK (0-100%) +/- 0.25% +/- 0.5%

RGB (Device Code 0-255) +/- 0.25 +/- 1

RGB (0-100%) +/- 0.25% +/- 0.5%

Note: Tolerance does not affect the substituted color.

8 Type the values for the original color. Use the Tab key to move from one field to the next.

9 Type the values for the converted color.

10 Do one of the following:

• Click Done to finish editing and to exit the Spot Pro color editor pane.

• Click Save to save your edits and switch to a different spot color, without leaving the Spot Pro color editor
pane.

11 To edit a substitute color, in the Spot Pro color editor pane, click Edit icon ( ). Make the necessary changes and
do one of the following:

• Click Done to finish editing and to exit the Spot Pro color editor pane.

• Click Save to save your edits and switch to a different spot color, without leaving the Spot Pro color editor
pane.
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Managing server resources

Fiery system software updates and patches

Command WorkStation includes the Fiery Updates feature for installing updates and patches for Fiery system
software and Fiery API. This allows system software updates to be installed from either the Fiery server or remote
computers. This also allows updates and patches to be installed without requiring the Fiery server to be connected to
the Internet.
To access Fiery Updates, start Command WorkStation.
The computer running Command WorkStation must:

• Be connected to the Internet

• Be on the same network as the Fiery server

Updates and patches can be installed onto the Fiery server from only one computer at a time. System Updates must
be disabled to allow patches to be installed.

Update Fiery server system software through Command WorkStation

You can update Fiery server system software from a client computer or locally at the Fiery server.
The Fiery server name or IP address is required to connect to the Fiery server in Command WorkStation.

Note: Client computer must have an active internet connection to perform the Fiery server system updates.

Note: For best results, install updates and patches when no jobs or actions are in progress on the Fiery server or in
Command WorkStation.

1 Start Command WorkStation.

2 Select Server > Device Center > FIERY UPDATES > Updates.

3 To view and install the available updates, click Updates underneath FIERY UPDATES, then click Update in the
right pane for each update that you want to install.

4 To view the available patches, click Patches underneath FIERY UPDATES.

5 Select the patches to install.
When you select a patch, any required previous patches are also automatically selected.

6 If a message about Fiery API displays, click OK to install Fiery API.
Fiery API is required to perform patch installations with Fiery Updates.
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7 Click Update to install the selected patches.
The Fiery server must be rebooted after installing every exclusive patch.

Note: You can install multiple non-exclusive patches along with each exclusive patch.

8 Click OK to reboot the Fiery server after updates and patches are installed.

Note: The administrator must reconnect to the Fiery server in Command WorkStation after the reboot is
complete.

Note: Command WorkStation connected to Fiery server displays a notification when the patch installation is in
progress.

9 To view a list of the updates and patches that are installed, click History underneath FIERY UPDATES.

Examine server performance and security

Fiery Health Monitor helps keep your Fiery server secure and running in its most efficient condition to face the
demands of a production print environment by keeping constant track of the overall system health and presenting a
list of preventative actions.

Keep the server running at its best

1 Start Fiery Health Monitor by one of these methods.

• In the upper-right corner of Job Center under the Partner logo, click the Fiery Health Monitor link.

• Select Server > Fiery Health Monitor.

• Right-click the Fiery server name and select Health Monitor.

2 Click one of the tools.

• Fiery Updates (if supported by your Fiery server) installs updates and patches for Fiery system software and
Fiery API: Update Fiery server system software through Command WorkStation on page 190

• Check C: disk space monitors the C: drive for disk usage and prompts the administrator to start Windows Disk
Cleanup.

• Check E: or J: disk space monitors the job storage drive (J: for FS400/400 Pro and later and E: for FS350/350 Pro
and earlier) and accesses the Clear Server feature, allowing you to clear jobs, logs, and VDP resources: Clear
Server on page 102.

• Restart Fiery prompts the Administrator to restart the Fiery server periodically to optimize performance.

• Archive Manager archives jobs outside of the Fiery server: Archive jobs on page 97.

Note: If Archive Manager is turned off in Command WorkStation > Preferences, it will not appear in Fiery
Health Monitor.
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• Fiery Backup Schedule (if supported by your Fiery server) sets a daily or weekly schedule for automatic
backups. This opens WebTools in a default browser window. If browser security errors appear, you can dismiss
them and continue.

• Windows Updates makes sure that your Fiery server is up to date with the latest Windows updates and
prompts the administrator to start the Windows Updates application.

Note: Disk Cleanup and Windows Updates apply only to a Windows-based Fiery server and are not available
via a remote Command WorkStation connection. However, remote Command WorkStation clients are
prompted to use the keyboard, monitor, and mouse connected to the Fiery server, or to use Windows Remote
Desktop for these two items.

Virtual printers

Virtual printers give users a way to print to the Fiery server using predefined job settings. Virtual printers are
published on the network so users can set them up as a printer on their computer.
Administrators can manage virtual printers in Command WorkStation. They can duplicate the print and hold virtual
printers and modify their settings. Administrators can also create new virtual printers.
When a virtual printer in the list is selected, its job properties are displayed on the panel at the right in Device
Center > Workflows > Virtual Printers as well as the toolbar that provides access to various tasks.
Administrators can publish job presets as virtual printers. See Preset print settings on page 54.

Set Defaults

The Set Defaults feature allows you to customize the Fiery server by modifying the default properties of a job.

Create, edit, or duplicate virtual printers

Only Administrators can create, edit, and duplicate virtual printers. Administrators can also publish job presets as
virtual printers.

1 In Device Center, click Workflows, and then click Virtual Printers.

2 Do one of the following:

• To create a virtual printer, click New in the toolbar.

• If you want to create a basic virtual printer, select Virtual Printer.

• If you want to create an IPDS virtual printer, select IPDS Virtual Printer.

• To edit a virtual printer, click Edit in the toolbar.

• To duplicate a virtual printer, click Duplicate in the toolbar.
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3 Specify the following:

• Printer Name - This is the alphanumeric name of the virtual printer.

Note: Once a virtual printer has been created or duplicated, its name cannot be changed, although the print
settings can be changed.

• Description - Add or modify comments to describe the virtual printer to users—for example, "company
brochure."

• Job Actions - Select one of the Fiery server actions, such as Hold, or Process and Hold.

• Job Properties - Select Define to access Job Properties and specify print settings. Server presets are also listed
as choices.

Note: You can lock any job setting by clicking its lock icon.

4 If required, select the JobExpert check box and then select a category from the drop-down list.

5 If required, select Preflight and edit the settings:

• Preset for PDF jobs - Allows you to choose a preset.

• Preset for Non-PDF jobs - Allows you to use default preflight settings, customize a preflight setting, or select
other presets.

• Default Preset - Indicates that the default preflight settings will be used unless you edit them.

• Edit - Allows you to select other presets or customize a preflight setting.

Note: You can also save the customized preflight setting as a preset.

• On critical error - Specifies the action to be performed if any critical errors are found. Use Job Action refers to
the job action specified for the virtual printer.

6 For an IPDS virtual printer, click Next and then specify the appropriate settings in the IPDS window:

• Job

• Exceptions

• Input Virtual Tray Settings

• Image shift

• Stacker Settings

7 Click OK.

Locked job settings

Locking a job setting prevents other users from changing the setting.
Note the following:

• Importing a job to Command WorkStation using a virtual printer - The imported job uses the locked settings
on the Fiery server and overrides any conflicting settings that came with the job.

• Unlocked job settings - The user can change job settings, and the job prints according to these settings. But if a
job setting is not specified, the job uses the virtual printer setting.
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Publish job presets as virtual printers

A server job preset can be published as a virtual printer.
1 In Device Center, click Workflows, and then click Job Presets.

2 Select a preset and click Publish as Virtual Printer.

3 In the New Virtual Printer dialog box, specify settings.

Note: You can specify all the settings except for Job Properties. The job properties used are those specified for the
server preset.

Manage virtual printers

The Fiery server Administrator can publish, unpublish, or delete a virtual printer.
1 In Device Center, click Workflows, and then click Virtual Printers.

2 Select a virtual printer in the list and click one of the following in the toolbar:

• Publish to publish the selected virtual printer on the network.
The virtual printer is shared over the network when SMB printing is enabled in Server Configuration.

• Unpublish to remove the selected virtual printer from the network.
The virtual printer no longer appears as a shared printer. It also no longer appears as a printer you can import
jobs to in Command WorkStation.

• Delete to delete the selected virtual printer.

VDP resources

VDP (Variable Data Printing) jobs use global and reusable resources for variable elements inside jobs.
Global resources are required images that must be downloaded to the Fiery server for VDP jobs with variable
elements. These global resources are stored on the Fiery server as a group inside each individual project.
VDP Resources allows an Administrator to manage disk space on the Fiery server by:

• Viewing and deleting global resources

• Allowing global resources to reside for future VDP jobs

• Archiving and restoring global resources to the Fiery server

To access VDP Resources, connect to the Fiery server, click the More icon (three vertical dots), and choose Device
Center  > Resources > VDP Resources.
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Back up VDP resources

You can back up global resources.

Back up global resources for a project

Using Device Center’s VDP Resources feature, you can back up projects in a separate file.
Backup and restore are not available for PDF/VT jobs.

1 Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.

2 Click a VDP folder to display the list of available projects.

3 Select the project that you want to archive and click Backup.

4 Specify the location in which to save the file, and then click OK.

Restore VDP resources

You can restore archived global resources.

Restore archived global resources for a project

Archived jobs can only be restored to the Fiery server where the files were originally archived.

Note: VDP languages without global resources do not appear in VDP Resources. VDP languages for which global
resources have been restored appear in VDP Resources.

1 Click Restore.

2 Navigate to the location of the archived file, select the file, and then click Restore.

View and delete global resources

You can view global resources as well as job name information for a project.
1 Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.

2 To view global resources, click a project and click List View or Thumbnail View from the View menu (if your Fiery
server supports it).

3 To view submitted job name information and resources for a project, click a project and click Resources or Jobs
(if your Fiery server supports it).

4 To delete global resources, click a VDP language or a project, and then click Delete.
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5 To update current information, click Refresh (if your Fiery server supports it).

Fonts

The Fonts management window lists the fonts resident on the Fiery server. You can also print the font list to a local
printer.

Manage fonts on the Fiery server

You can add, update, and delete fonts, as well as print a font list.
In Configure, make these settings:
Enable Job Submission > Queues > Publish Font Queue. For security reasons, enable the Font Queue only while
installing fonts.
For PostScript fonts, disable Security > PostScript Security.

Note: All Japanese fonts resident on the server or downloaded by a supported application are locked. Japanese fonts
downloaded to the Fiery server can only be deleted by the installing application.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

• Right-click the server name and select Device Center.

2 Click Resources > Fonts.

3 Select PS Fonts.
A list of the fonts that currently reside on the Fiery server appears.

4 To add or update fonts, click Add New. Click Add to locate the font that you wish to download, and then click OK
and Refresh.
You can add Adobe PostScript Type 1 fonts.

5 To delete a font, select an unlocked font in the Font List and click Delete. Locked fonts cannot be deleted.

6 To print the Font List, click Print.

7 If you added PostScript fonts, re-enable Security > PostScript Security.

Back up and restore fonts

You can back up and restore all fonts on the Fiery server. You cannot select individual fonts.
You must be logged in as Administrator to back up and restore fonts on the Fiery server.
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1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

• Right-click the server name and select Device Center.

2 Click Resources > Fonts.

3 Click Backup or Restore.

4 In the web browser window that appears, follow the security prompts.

5 Under Backup Resources and Settings, click Backup Now.

6 Log in as administrator if you are prompted.

7 In the list of items to back up, select Fonts.

8 Observe these guidelines:
Do not back up fonts to an internal drive that also contains the Fiery server. You must restore fonts only to the
same Fiery server from which the fonts were originally backed up.

Users and Groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are
provided by default. All users in a group have the same privileges.
You can view detailed information about users and groups from Configure > User Accounts.
In addition to assigning to a group the users that you have created, you can add users from your organization's global
address list. To do so, you must first enable LDAP services on the Fiery server.

View groups

With Groups, Administrators can add users to a group that has defined privileges.

Note: Groups may not be supported for all Fiery servers.
To modify users and group privileges, click Configure. For more information, see Change group privileges on page
36.
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Use the Job Log

The Job Log preserves a record of all processed and printed jobs, the date and time they were printed, and their
characteristics.

Note: If an Administrator clears the Fiery server or installs new software, the Job Log may also be cleared.
An Administrator can set automated Job Log maintenance in Configure, such as scheduling a day and time to export
and clear the Job Log.
For more information about how to manage the Job Log in Configure, see Configure Help.

View the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Click Server > Logs.

2 Choose either the Timestamp Done Printing column or the Date/Time column and specify the date range of jobs
you want to view.
The first column shows the Timestamp Done Printing, which shows the most recently printed jobs at the top.
The second column shows the Date/Time when the job was received by the Fiery server.

3 To view all jobs, click Clear Filter.

Customize Job Log columns

1 Right-click a column header.

2 Select Add.

3 In the list of available columns, select the column to add.

4 To delete a column, right-click the column header and select Delete.

5 To change the order of columns, select the column header and drag it to another location.

View Job Log entry details

You can view more details about an entry in the Job Log. You can copy the text using standard Windows or macOS
controls to select, select all, copy, and so on. Also, you can print the details to the Fiery server or a local printer.
• Select the row and click Details in the toolbar, or double-click the row.

The Job Log columns are displayed in a vertical format, allowing more information to be seen at a glance and
printed.
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Print the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Click Server > Logs.

2 Click Print.

3 Select Local Printer, select a printer, and then click Print.

Export the contents of the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Click Server > Logs.

2 Click Export.

3 Select Current View to export the current date range view of the Job Log or select Complete Log to export the
entire Job Log, regardless of the date range specified in your view.

Export and/or clear the contents of the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Double-click the server name in the Servers pane to open Device Center, and then select Logs > Job Log.

• Click Server > Logs.

2 Do one of the following:

• Click Export and Clear.

• Click Clear.
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Substrate Catalog

Substrate Catalog is a system-based substrate warehouse database, which can store attributes of any substrate
available in a production print shop.
Substrate Catalog is installed by default with Command WorkStation.
The Substrate Catalog resides on the Fiery server and is not affected when you reboot or clear the Fiery server.

Note: To set up and manage Substrate Catalog, you must log in to Command WorkStation with Administrator
access.
To select a substrate, in Command WorkStation, select a job and click Properties > Media, and then select an entry
from the Substrate Catalog. Substrate catalog entries are listed alphabetically in the Substrate Catalog list.
Each substrate catalog entry is associated with a specific output profile. When you create a new substrate catalog
entry, you can associate the substrate catalog entry with either an existing profile or create a new profile.

Note: The terms "media" or "paper" refer to "substrate".

Access levels

Substrate Catalog allows Administrators to:

• Define multiple substrate attribute combinations and assign unique names to each combination

• Assign color profiles for each substrate

• Select predefined substrate when they submit their job

• Specify which substrate catalog columns are available for users

• Centrally maintain the Substrate Catalog

Substrate Catalog allows Operators to:

• Select predefined substrate when they submit their job

Access Substrate Catalog

An Administrator creates substrate catalog entries that describe all the substrates available for use with the press.
Administrators can access setup options for substrate catalog to customize it for specific print shop scenarios.

1 Log in to the desired Fiery server.
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2 Do one of the following:

• Click the Substrate Catalog icon in the Job Center toolbar. If the Substrate Catalog icon is not displayed, do the
following:

• In the Job Center toolbar, right-click the toolbar, and either click Standard Set or click Customize and add
Substrate Catalog to the Selected Tools list.

Note: In the Customize Toolbar window, you can also click Standard Set to add Substrate Catalog to the
Selected Tools list.

• If the Substrate Catalog icon is hidden from view in the Job Center toolbar, either enlarge the window or
alternatively, click the More icon (three vertical dots), then click Substrate Catalog.

• Click Substrate Catalog in the Server menu.

• Right-click the Fiery server in the Servers list and select Substrate Catalog.

• Right-click the Fiery server in the Servers list and select Device Center. In Device Center, click the Resources
tab and select Substrate Catalog.

In the Substrate Catalog window, you can create entries, edit entries, and manage the Substrate Catalog.

Substrate Catalog window

View substrates organized in different ways.
The default view of the Substrate Catalog window displays the names of all media in the catalog. As you click
through the names, the following attributes are displayed for the selected name:

Note: Attribute names may vary depending on what is supported on your Fiery server.

• Name of the substrate catalog entry

• Description

• Thickness

• Type

• Size ID

• Dimensions

• Grain direction

• Product ID

The List View (select the check box to display) lets you choose to display all media or all media of a selected size. The
information for each media displayed is dictated by the column headings you have selected.
Use the icons on the toolbar to add new entries, duplicate existing entries, mark frequently used entries as favorites,
and modify existing entries. Additionally, you can import, export, and reset the Substrate Catalog to factory defaults.
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Change the column display in Substrate Catalog

The column headings in the Substrate Catalog window change dynamically, according to whether you are using PPD
based media attributes or JDF based media attributes.
You can change the order of these columns in the display, or add/delete the columns to present information useful to
your particular print environment. To adjust the width of a column, drag the column border to the left or right.

1 In the Substrate Catalog window, select the List View check box and right-click in the column heading bar.

2 Do one of the following:

• Click Add to choose an item from the menu to add to the columns.

• Click Delete to remove a column.

• Click Move Left or Move Right to move a column in the desired direction.

Choose substrate catalog settings

When creating a substrate catalog entry, Administrators can choose from two sets of media attributes: Printer (PPD)
based and JDF (Job Definition Format).

• The PPD set of media attributes is specific to the Fiery server. The name of each setting is standard across
devices, but the list of possible options varies. The PPD set is recommended for new and intermediate users.

• The JDF set of media attributes comes from the printing industry standard specifications for Job Definition
Format. This set of media attributes is not specific to the Fiery server, and allows for smooth mapping of media
definitions from MIS-job submission workflows. The JDF set is recommended for advanced users familiar with
the JDF workflow.

Note: The Fiery server must support JDF printing and the feature must be enabled in Configure > Job
Submission > JDF Settings > Enable JDF.

Some of the media attributes are common to both sets, although the naming may be slightly different. The JDF set
provides more granularity.

1 Open Substrate Catalog. For more information, see Access Substrate Catalog on page 200.

2 In the Substrate Catalog window, click Settings in the toolbar.

3 Select either PPD based or JDF based for Specification to use.

Attributes for new entries in Substrate Catalog

Attributes for new substrate catalog entries are grouped under different tabs.
Before creating a new entry, choose either PPD or JDF settings. For information, see Choose substrate catalog
settings on page 202.
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PPD based settings

The tabs are:

• General: Choose settings to specify the media to be used.

• Sizes: Edit an existing entry or create new entries. Choose a pre-defined substrate size from the size catalog.

• Color Settings: Choose the color profiles.

JDF based settings

The tabs are:

• General and Other Attributes: Include several JDF attributes to describe the media in greater granularity.

Note: The Sizes and Color Settings tabs are common to both PPD and JDF settings.

Create a substrate catalog entry

Administrators can specify new media and media attributes in Substrate Catalog.
Depending on whether PPD based settings or JDF based settings are selected, the Administrator must specify media
attributes in the following tabs:

• For PPD based: General, Sizes, and Color Settings

• For JDF based: General, Other Attributes, Sizes, and Color Settings

1 Open Substrate Catalog. For more information, see Access Substrate Catalog on page 200.

2 In the Substrate Catalog window, click Settings in the toolbar and choose either the PPD based or JDF based
setting.

3 Click Add New in the toolbar.

4 In the New window, specify the attributes.
For each setting marked with an asterisk (*), you must enter a value or select an option from the list. For more
information, see Common media attributes on page 209.

Define size attributes for substrate catalog entries

Administrators can set or modify size-related attributes when creating or editing a substrate catalog entry.
1 Open Substrate Catalog and do one of the following:

• Click Add New in the toolbar.

• To edit an existing substrate catalog entry, select the entry and click Edit.
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2 Click the Sizes tab.

3 Click "+" to add a new entry. To edit an existing entry, either double-click the entry or click Edit. If you need to
delete an entry, click "-" .

4 In Size ID field, make sure there is an entry for the size you want to add or edit.

Note: The Size ID is automatically generated by the Fiery server. You can modify the Size ID but must ensure that
the Size ID is unique. An error message notifies you if you have entered a duplicate Size ID.

5 In the Size Catalog list, select a size for the substrate catalog entry.

Note: If you choose a substrate size from the Size Catalog list, the Size ID field will reflect the Size ID assigned to
the selected substrate size. You can modify the Size ID, as required.

6 Select the Grain direction.

7 Add a Product ID as required and click OK.
In the main Substrate Catalog window, select the substrate catalog entry in the Name column and you can view
the substrate size that has been added or modified. It is also displayed in the Sizes tab of the substrate catalog
entry.

Specify color profile settings

Administrators can associate a substrate catalog entry with a color output profile.
Any default or custom Fiery server output profile appears listed by name as a possible substrate catalog attribute.

1 In the Substrate Catalog window, click Settings in the toolbar.

2 Specify the substrate catalog setting as either PPD based or JDF based.

3 Do one of the following:

• Click Add New.

• To edit an existing catalog entry, select the entry and click the Edit button.

4 Click the Color Settings tab.
Front color profile - Default color profile applied only to the front side of the media. Select from the list of output
profiles in the list. Depending on the job, you can choose either CMYK or CMYK combined with other specified
colors, if supported on the Fiery server. You can override this attribute by specifying a different color profile in
Job Properties > Color > Output profile. This attribute appears in both the PPD and JDF settings.
Back color profile - Default color profile applied only to the back of the media. Select from the list of output
profiles in the list. Depending on the job, you can choose either CMYK or CMYK combined with other specified
colors, if supported on the Fiery server. The Back color profile menu also includes the Same as Front option. You
can override this attribute by specifying a different color profile in Job Properties. This attribute appears in both
the PPD and JDF settings.

5 Click OK.

The new or modified substrate catalog entry appears under Name in the Substrate Catalog window.
For more information about output profiles, see Color Printing.
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Marking or removing substrate catalog entries as favorites

You can mark or remove frequently used substrate catalog entries as favorites in the Substrate Catalog window.

Note: The substrate catalog favorites is supported by Fiery system software FS150/150 Pro and later.

Mark substrate catalog entries as favorites

To mark frequently used substrate catalog entries as favorites, do one of the following:

• Select an entry and click Favorite in the toolbar.

• Right-click a substrate catalog entry and select Favorite from the list.
A star appears next to the substrate catalog entry.

Remove substrate catalog entries as favorites

You can remove an entry marked as a favorite.

• Do one of the following:

• Click Favorite in the toolbar.

• Right-click the entry and clear Favorite from the list.

You can view the substrate catalog favorites in the media list available in the Job Properties window.

More information about substrate catalog favorites

The substrate catalog favorites are not applicable for the following:

• Export substrate catalog

• Backup and Restore option in Fiery Resources and Settings

Note: When you restore the substrate catalog entries to the Fiery server with Import > Merge with Existing, the
existing favorites will be retained.

Search for jobs using a substrate catalog entry

You can perform an advanced search to list all jobs that use a particular substrate catalog entry.

1 In Command WorkStation, click All Jobs in the Servers pane.
All jobs across all queues are listed in the All Jobs view.
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2 Right-click the Job List column header and select Add New > Media > Substrate Catalog Name.
substrate Catalog Name appears in the Job List column header.

3 In the toolbar, click the arrow next to the More filter.

4 In the Customize Search Filters list, select Substrate Catalog Name and click Save.

5 Click the arrow next to the Substrate Catalog Name filter, select the required substrate catalog entry and click
Apply.
All jobs using the selected substrate catalog entry are listed.

6 Optionally, click Save to save the search results as a view. In Save Search as View, type a name and click Save.

The view appears below the list of queues in the Servers pane.

Modify a substrate catalog entry

Administrators can duplicate, edit, or delete substrate catalog entries. With Command WorkStation 6.7 and later,
you can edit or delete a substrate catalog entry even if it is a default server setting or assigned to any of the following:

• Job

• Preset

• Virtual printer

To view all jobs using a particular substrate catalog entry, perform an advanced search. For more information, see 
Search for jobs using a substrate catalog entry on page 205.

Duplicate a substrate catalog entry

You can duplicate an existing catalog entry and then rename it to create a new entry.
1 In the Substrate Catalog window, select the entry that you want to duplicate and click Duplicate in the toolbar.

Optionally, you can right-click the entry and select Duplicate.

Note: You can duplicate only one entry at a time.

2 In the Duplicate dialog box, enter a new name for the entry.

3 Click OK to save the changes.

The duplicated substrate catalog entry appears in the Name column. You can select this entry and edit other
attributes as required.
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Edit a substrate catalog entry

You can edit attributes and values of substrate catalog entries.
1 In the Substrate Catalog window, do one of the following:

• Select the entry and click Edit in the toolbar.

• Double-click the selected entry.

• Right-click the selected entry and select Edit.

A message notifies you that one or more jobs use the substrate catalog entry.

2 If the substrate catalog entry is associated with the following:

• Job, preset, virtual printer, or a default server setting: A message notifies you that one or more jobs use the
substrate catalog entry. Click OK in response to the message.

3 Enter information in the text fields or click the arrow to display the list for that attribute. Choose the new
attribute setting or enter the new attribute value.

Note: If you enter an incorrect value for a media attribute and move on to another media attribute, the incorrect
media attribute will revert to its previous value.

4 Click OK to save the changes.

Note: For jobs that are already in queues, the media attribute columns will be updated when the job is processed or
printed, or when you open the Job Properties window.

Delete a substrate catalog entry

You can delete a substrate catalog entry in the Substrate Catalog window.

1 In the Substrate Catalog window, select the substrate catalog entry that you want to delete from the list.
Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.

2 Delete the selected entry in one of the following ways:

• Click Delete in the toolbar.

• Right-click the selected entry and select Delete.

3 If the substrate catalog entry is associated with the following:

• Job, preset, virtual printer, or a default server setting: A message notifies you that one or more jobs use the
substrate catalog entry. Click OK in response to the message.

After you delete the substrate catalog entry, it will no longer be associated with the job. In the Job Properties
window, the Substrate Catalog list will display Not defined.
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Assign a substrate catalog entry to a job

Substrate Catalog is available from the Job Properties window in Command WorkStation.
1 Select a job and do one of the following:

• Click Properties in the Actions menu.

• Right-click the job and select Properties.

• Click the Properties icon in the Job Center toolbar.

• Double-click the job.

2 In the Job Properties window, click the Media tab on the left.

3 Select a substrate entry from the Substrate Catalog list. To view the substrate attributes associated with each
entry, click the Select button.
The size id assigned to the substrate catalog entry is displayed in the Size ID list.

4 You can select a different size id or specify a custom size from the Size ID list.

Note: Entries in the Substrate Catalog and Size ID lists are listed alphabetically.

Assign a temporary custom substrate size

A temporary custom size can be assigned to a substrate. You do not have to select any of the pre-defined sizes that
are applied when a substrate catalog entry is assigned to the job. When you assign a custom size to a substrate, you
do not have to create a new entry for the custom size in the Size Catalog. A temporary custom size is useful when
you have a single/limited use of a particular substrate size.

1 Select a job and do one of the following:

• Click Properties in the Actions menu.

• Right-click the job and select Properties.

• Click the Properties icon in the Job Center toolbar.

• Double-click the job.

2 In the Job Properties window, click the Media tab on the left.

3 Select Not defined from the Substrate Catalog list.

4 In the Substrate size field, click Custom and specify the custom size dimensions for the substrate.
The custom size is displayed in the Substrate size list.

Note: Custom size dimensions are temporary and will not reflect in the list of sizes defined in the Size Catalog.
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Substrate entries

When you create or edit a substrate catalog entry, you can select from a number of substrate attributes. To set
substrate attributes for a catalog entry, use the main Substrate Catalog window or the Edit window.
Mandatory attributes appear with an asterisk (*) next to the name. You cannot leave the field for a mandatory
attribute empty.
Substrate Catalog offers you two sets of substrate attributes:

• Printer (PPD) based
The choices listed for each PPD setting are determined by the PPD for the connected Fiery server.

• JDF (Job Definition Format)
JDF attributes are standard and are not dependent on the connected Fiery server.

Common media attributes

Administrators can create substrate catalog entries with either PPD or JDF attributes. The PPD attributes provided
to create a substrate catalog entry vary from product to product, so the terminology for the attributes will vary.
When you create a new substrate catalog entry, you must first choose either PPD based settings or JDF based
settings. For more information, see Choose substrate catalog settings on page 202.
When you select PPD based settings, the attributes are displayed on the following tabs:

• General on page 210

• Sizes on page 210

• Color Settings on page 210

When you select JDF based settings, the attributes are displayed on the following tabs:

• General on page 211

• Other Attributes on page 215

• Sizes on page 210

• Color Settings on page 210

Note the following:

• Sizes on page 210 and Color Settings on page 210 are common to both PPD and JDF settings.

• Attribute names may vary depending on what is supported on your Fiery server.

• In the descriptions of the attributes, the terms "paper" or "media" refer to "substrate".
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General tab (PPD based)

Name Descriptive name for the catalog entry to describe the media. Type the
desired name for the catalog entry. This field is common to both PPD and
JDF attributes.

Thickness Thickness of the media used, measured in microns (μm).

Type Lists different types of media that can be used depending on the type of job.

CIE Lab Color The device-independent color of the media. Specify the color using CIE
L*a*b* values.

Description Descriptive information and additional details of the media used. For
example, the description might read Hammermill Color Copy 10246-7 8
1/2” x 11" 105 gsm Photo White Ultra Smooth.

Sizes tab (common to both PPD and JDF settings)

Size ID Indicates the size of the media selected from the Size Catalog. The Size ID is
automatically generated by the Fiery server.

Size Catalog List of available pre-defined sizes of the media.

Dimensions Displays the dimensions of the media used.

Grain direction Specifies the direction of the fluted substrate as it feeds into the printhead.
Choose from the following options:

• None - This is the default.

• Short - The short edge of the fluted substrate as it feeds into the
printhead.

• Long - The long edge of the fluted substrate as it feeds into the
printhead.

Product ID Part number, item code, article number, or other identifier for the media
used, as defined manually by the print operator, or by a Management
Information System (MIS).

Color Settings tab (common to both PPD and JDF settings)

Front color profile Default color profile applied only to the front side of the media. This
attribute can be overridden by specifying a different color profile in Job
Properties > Color > Output profile .

Back color profile Default color profile applied only to the back side of the media. This
attribute can be overridden by specifying a different color profile in Job
Properties > Color > Output profile .

Fiery Command WorkStation

Substrate Catalog

210



General tab (JDF based)

Name Descriptive name for the catalog entry to describe the media. Type the
desired name for the catalog entry. This field is common to both PPD and
JDF attributes.

Description Descriptive information and additional details of the media used.

Pre-Printed When the check box is selected, the media contains pre-printed content (for
example, stationery paper with a pre-printed letterhead). When the check
box is cleared, the media is not pre-printed.

Type Describes the stock type of the media used. Choose from the following
options:

• Paper - Standard fiber-based paper stock.

• Transparency - Transparent media stock designed to be viewed through
projection.

Type details The Type details attribute describes additional details of the media stock
type used. See Type details on page 214.

Weight The Weight attribute indicates the weight of the media used, measured in
grams per square meter (gsm) or pounds (lbs). See Weight on page 214.

Texture Indicates the surface texture of the media used. See Texture on page 213.

% recycled content The percentage of recycled material in the media.

Color name Color of the media used. To indicate translucent media, choose a "Clear"
color option.

Custom color name Custom color of the media used. If your desired color does not appear in the
Color menu, type the name of your custom color into this field.

Printing technology Choose from the available printing technologies.

• Offset: Uses metal plates to transfer (offset) images to a rubber medium
or rollers which is then printed on the substrate.

• Laser: Uses light or a "laser" to transfer text and images on to the
substrate. This type of printing uses toner or dry ink powder to print on
the substrate.

• Inkjet: Prints by releasing droplets of ink through the nozzles of the
printer.

Front: Settings that can be applied to the front of the media. See Front on page 212.

Back Settings that can be applied to the back of the media. See Back on page 212.
You can clear the Same as Front check box and select from the Coating,
Gloss value, and the Imageable sides options.
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Front

The Front pane has the following attributes that can be applied to the front of the media.
Choose from the following options:

Coating The type of pre-process coating applied to the front side of the media
sheet. See Coating on page 212.

Gloss value The percentage of light reflected by the front side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.

Imageable sides Specifies which side of the media supports print imaging.

Back

The Back pane has the following attributes that can be applied to the back of the media.

Same as Front Replicates the settings selected in the Front pane. See Front on page 212.

Note: For the Fiery server, Same as Front is the default. You can clear the
Same as Front check box and select options from the Coating, Gloss
value, and Imageable sides attributes.

Coating Indicates the type of pre-process coating applied to the back side of the
media sheet. See Coating on page 212.

Gloss value The percentage of light reflected by the back side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.

Imageable sides Specifies which side of the media supports print imaging.

Coating

The Coating attribute indicates the type of surface coating to be used for the media.
Choose from the following options:

None No coating applied.

Coated Uses a surface sealant to render qualities to the media such as surface
gloss, smoothness, and weight.

Glossy Coating that has a high level of sheen and is very reflective.

High gloss Glossiest of all coatings rendering a mirror-like finish. This coating is very
reflective and renders a sharp resolution.

Matte Non-glossy with very little sheen; also known as "flat". This coating may
slightly increase the thickness of the media.
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Satin Possesses a lower gloss level than a gloss coating but a higher gloss level
than a matte coating. Colors appear sharp and vivid on the media.

Semi-gloss The gloss level can be placed roughly in the middle between a gloss and
matte coating. This coating renders a sharp resolution.

Texture

The Texture attribute indicates the surface texture of the media used.

Choose from the following options:

Antique Surface that is rougher than Vellum.

Calendared Extra-smooth or polished uncoated paper.

Cockle Surface that has a rough, wrinkled, irregular finish.

Dull Machine-worn finish without gloss or luster.

Eggshell Surface that has a texture similar to that of an eggshell.

Embossed linen Surface resembling coarse woven cloth, with a pronounced embossed
texture.

English Surface that is smoother than Machine Finished, but rougher than Super
calendared.

Felt Finish applied by a special marking felt.

Laid Surface with a pattern of vertical and horizontal lines.

Light cockle Surface that has a rough, wrinkled, irregular finish, with less pronounced
wrinkles than in Cockle.

Linen Surface that has the texture of coarse woven cloth.

Luster Shiny surface.

Machine finished Extra-smooth or polished uncoated paper, rougher than English.

Matte Dull finish without gloss or luster.

Mottled Finish that shows diverse spots or blotches.

Parchment Finish that resembles the appearance of parchment paper.

Satin Smooth, dull finish that resembles satin fabric.

Semi-vellum Slightly rough finish, smoother than Vellum.

Silk Smooth, dull finish that resembles silk fabric.

Smooth Surface that has a smooth finish.
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Stipple Fine, pebbled finish.

Suede Smooth, dull finish that resembles suede fabric.

Super calendared Smoothest, most polished, uncoated paper.

Super smooth Very flat and even finish. Smoother than Ultra smooth.

Traditional laid Surface with a heavier pattern of vertical and horizontal lines than Laid.

Ultra smooth Very flat and even finish, but not as smooth as Super smooth.

Uncalendared Rough, unpolished, and uncoated finish.

Vellum Slightly rough and dull finish.

Velvet Smooth, dull finish that resembles velvet fabric.

Wove Soft, smooth finish.

Type details

The Type details attribute describes additional details of the media stock type used.
Choose from the following options:

Plain Choose this option if your media stock does not require a special
description. Some systems require a value of plain, but leaving this blank
if the detail is not needed would be better, if the print engine allows it.

Cardboard Media made from cardboard stock.

Continuous long Opaque media composed of sheets continuously connected along the
long edge, as defined by Size.

Continuous short Opaque media composed of sheets continuously connected along the
short edge, as defined by Size.

Labels Adhesive label stock, such as a sheet of peel-off labels.

Weight

The Weight attribute indicates the weight of the media used, measured in grams per square meter (gsm) or
pounds (lbs).
The basis weights of most North American stock types are measured in pounds (lbs). To convert to gsm,
multiply the basis weight by the appropriate conversion factor.
For example, the metric weight of a 50lb bond stock is calculated as follows:
Basis Weight x Conversion Factor = 50 x 3.76 = 188gsm.
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The appropriate conversion factor for stock types is listed in the following table:

Stock type Conversion factor

Bond 3.76

Ledger 3.76

Thin (manifold, onion skin) 3.76

Duplicator 3.76

Safety 3.76

Uncoated book 1.48

Coated book 1.48

Text book 1.48

Cover Papers 2.70

Index bristol 1.81

Tagboard 1.63

Blanks 2.28

Printing bristol 2.19

Wedding bristol 2.19

Blotter 3.08

Label 1.48

Newsprint 1.63

Other Attributes tab (JDF based)

Brightness Light reflectance of the media used. Enter a value from 0% (low reflectance)
to 100% (high reflectance).
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Thickness Thickness of the media used, measured in microns (μm).

Grade Indicates the surface quality of the media, expressed as a grade level from 1
to 5. See Grade on page 216.

Media unit Indicates the physical format of the media that is fed into the press or the
printer. See Media unit on page 217.

CIE Lab Color The device-independent color of the media. Specify the color using CIE
L*a*b* values.

CIE Whiteness Describes the amount of overall light reflected by the media, as measured
across the entire visible spectrum. Specify the reflection amount using
values in the CIE xyz coordinate system. A coordinate of (100, 100, 100)
indicates perfect whiteness.

CIE Tint Describes how neutral, unsaturated, or non-chromatic the media is. Specify
the media tint using values in the CIE xyz coordinate system. A coordinate
of 0 indicates a perfectly neutral tint in the red-green axis.

Opacity The Opacity attribute indicates the level of transparency of the media. See 
Opacity on page 217.

Opacity level % The media's percentage of opacity. 0% represents full transparency, and
100% represents full opacity.

Grade

The Grade attribute indicates the surface quality of the media, expressed as a grade level from 1 to 5.

Note: This attribute is not usually used for media used in digital printing.
If required, use the following guidelines:

Grade Surface quality of media

1 Gloss-coated paper

2 Matte-coated paper

3 Gloss-coated, web paper

4 Uncoated, white paper

5 Uncoated, yellowish paper
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Media unit

The Media unit attribute indicates the physical format of the media that is fed into the press or the printer.
Choose from the following options:

Sheet Individually cut sheets.

Roll Media that is continuously connected and wrapped around a spindle.

Continuous Media that is continuously connected and folded, as in a fan-folded
format.

Opacity

The Opacity attribute indicates the level of transparency of the media.
Choose from the following options:

Opaque The media is opaque. If the media is printed on both sides, the image on
the other side does not show through under normal lighting conditions.

Translucent The media is partially transparent, under certain lighting conditions such
as back-lit viewing.

Transparent The media is fully transparent, under all lighting conditions.

Manage the Substrate Catalog

Administrators set up and manage the Substrate Catalog.
When the Substrate Catalog is set up, you can export it, merge it with another Substrate Catalog, or reset it to
factory defaults.

Export the Substrate Catalog

When a substrate catalog is exported, it is saved as an .xml file and can be imported back into Substrate Catalog at
any time.
Before you replace your Substrate Catalog or reinstall system software, we recommend that you first back up your
existing catalog by exporting it to a remote location. You can choose to export all entries or a subset.

1 In the Substrate Catalog window, click Export in the toolbar and choose Export All....
If you only want to export some of the media entries, you can select multiple entries in the Substrate Catalog and
choose Export Selected.... You can Shift-click to select sequential entries, or Ctrl-click to select nonsequential
entries.
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2 Navigate to the location on your computer or network where you want to save the exported file.

3 Enter a name for the exported file; then click Save.

The exported Substrate Catalog is saved as an .xml file.

Replace the Substrate Catalog

Administrators can import and replace the existing Substrate Catalog.
Before you replace your Substrate Catalog, we recommend that you first archive your existing catalog by exporting
it.

1 In the Substrate Catalog window, click Import in the toolbar and choose Replace Existing....

2 Navigate to the replacement .xml file on your computer or network, and click Open.

3 Click Yes in response to the alert message.

Merge two Substrate Catalogs

Administrators can import entries from another Substrate Catalog to create a merged Substrate Catalog.
If the imported catalog contains an entry that has identical attributes as an entry in the original Substrate Catalog,
the new entry is not imported and the original entry remains intact in the merged Substrate Catalog.

1 In the Substrate Catalog window, click Import in the toolbar and choose Merge with Existing....

2 Navigate to the .xml file on your computer or network that you want to import, and click Open.

Your current Substrate Catalog is now merged with the one you just selected.

Note: When you merge two catalogs, all color profile associations in the imported Substrate Catalog are discarded.
Repeat the process for additional catalogs that you want to merge into the existing one.

Reset the Substrate Catalog to factory defaults

Administrators can revert the Substrate Catalog to its factory default.
Any added or edited catalog entries are lost when you reset the Substrate Catalog to factory defaults. To save your
customized entries, first export your existing catalog before you reset it to factory defaults.

1 In the Substrate Catalog window, click Reset to Factory in the toolbar.

Note: If the Reset to Factory icon is hidden from view in the Substrate Catalog toolbar, either enlarge the
Substrate Catalog window or alternatively, click the More icon (three vertical dots), then click Reset to Factory.

2 Click Yes in response to the alert message.
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Size Catalog

The Size Catalog enables users to create a list of frequently used custom sizes. The Size Catalog is stored on the Fiery
server. Creating a Size Catalog reduces the chance of error from having to specify the size dimensions for the
substrate for every job.

Note: To manage the Size Catalog, you must log in to Command WorkStation with Administrator access.

Access Size Catalog from Command WorkStation

You can access the Size Catalog from Command WorkStation > Device Center > Size Catalog.
1 Access Device Center in any of the following ways:

• Click the More icon (three dots) next to the Fiery server in the Servers list and select Device Center.

• Right-click the Fiery server in the Servers list and select Device Center.

• Double-click the Fiery server in the Servers list.

• Click Device Center on the Command WorkStation Server menu.

2 In Device Center, click Resources, and then select Size Catalog.

Manage the Size Catalog

When you open Size Catalog for the first time, the default size catalog entries are listed, displaying the name and
dimensions of the substrate. After setting up the size catalog, you can add, modify or delete, publish or unpublish,
import or export, and reset the entries to factory defaults.

Create or edit a size catalog entry

You can create or edit size catalog entries for frequently-used custom sizes of substrates.

Note: Default size catalog entries cannot be edited.

1 In Device Center > Resources > Size Catalog, do one of the following:

• Click the Add New icon to create a size catalog entry.

• To edit an existing entry, select the entry and click the Edit icon.

Note: To edit an entry, you can also double-click the entry or right-click the entry and select Edit.

2 In the Add or Edit window, specify or modify the name and dimensions for the entry.

Fiery Command WorkStation

Substrate Catalog

219



Note the following:

• Each size catalog entry must have a unique name. Two size catalog entries cannot share the same name.

• Multiple size catalog entries can have the same dimensions as long as the name of each size catalog entry is
unique.

• The default unit of measurement for the dimensions of the size catalog entry can be set from Command
WorkStation > Edit > Preferences > Region > Measurement units.

• The width of the size catalog entry denotes the leading/feed/gripper edge of the substrate.

3 Click OK.

The new or modified entry is listed in the Size Catalog.

Note: Default size catalog entries may vary depending on the capabilities of the press or the printer.

Delete a size catalog entry

You can delete one or more size catalog entries from the Size Catalog.

Note: Default size catalog entries cannot be deleted.

1 In Device Center > Resources > Size Catalog, select one or more entries that you want to delete.
Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.

2 Do any one of the following:

• Right-click the entries and select Delete.

• Click the Delete icon in the toolbar.

An alert message asks if you want to delete the entry.

3 Click Yes.
The selected entry or entries are deleted from the Size Catalog.

Unpublish or publish size catalog entries

By default, all size catalog entries are visible and can be selected for a job by users; in other words, they are
"published."
You can choose to unpublish an entry listed in the Size Catalog. When a size catalog entry is unpublished, the entry
is made unavailable in the list of size catalog entries in Device Center > Size Catalog. Additionally, the unpublished
size catalog entry cannot be selected by the user when specifying a substrate size. In Device Center > Size Catalog,
you can select the Hide Unpublished entries check box to hide unpublished entries.
When an entry, or entries, have been unpublished, you can always publish them again.

Note: If the Size Catalog consists of only one entry, the Publish and Unpublish icons are grayed out (unavailable).

1 In Device Center > Resources > Size Catalog, select the entry or entries you want to publish or unpublish.
Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.
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2 Do one of the following:

• To unpublish an entry, click the Unpublish icon in the toolbar.

• To publish an entry, click the Publish icon in the toolbar.

Note: You can also right-click a size catalog entry, or entries, and choose Unpublish or Publish.

Import size catalog entries

You can import previously created size catalog entries to add to the existing Size Catalog.

Note: It is generally not recommended to import size catalog entries created on a Fiery server that is connected to an
inkjet press. If imported, they may not produce the desired result.
During import, if a duplicate size name with different dimensions is encountered, a suffix such as "_1, _2, ..." is added
to the size name while retaining the dimensions.

1 In Device Center > Resources > Size Catalog, click the Import icon in the toolbar.

2 Navigate to the .json file on your computer or network that you want to import, and click Open.
The .json file is imported and listed in the Size Catalog. If the .json file contained multiple size catalog entries,
each size catalog entry is listed separately.

Repeat the process for additional size catalog entries that you want to add to the existing Size Catalog.

Export size catalog entries

Exported size catalog entries are saved as .json files and can be imported back into the Size Catalog at any time.
You can choose to export all or selected entries in the Size Catalog. Both published and unpublished size catalog
entries can be exported.

1 In Device Center > Resources > Size Catalog, click the Export icon in the toolbar and select Export All....
If you only want to export some of the size catalog entries, you can select multiple entries and choose Export
Selected..... Use Shift-click to select sequential entries, or Ctrl-click to select nonsequential entries.

2 Navigate to the location on your computer or network where you want to save the exported size catalog entries.

3 Enter a name for the exported entry or entries; then click Save.
The exported size catalog entries are saved as a .json file.

Note: If you have selected multiple size catalog entries or used the Export All... option, a single .json file is created to
save the exported size catalog entries.

Fiery Command WorkStation

Substrate Catalog

221



Reset the Size Catalog to factory defaults

Reset to Factory defaults allows you to revert the Size Catalog to the factory default entries and attributes.
Any added or edited size catalog entries are lost when you reset the Size Catalog to factory defaults, unless they have
been assigned to a job. To save your customized entries, first export your existing size catalog before you reset it to
factory defaults.

1 Open Device Center > Resources > Size Catalog, and click Reset to Factory in the toolbar.

Note: If the Reset to Factory icon is hidden from view in the Size Catalog toolbar, either enlarge the Device Center
window or alternatively, click the More icon (three vertical dots) to view the option.

2 Click Yes in response to the alert message.

Fiery Command WorkStation

Substrate Catalog

222



Graphic arts tools

Fiery graphic arts features

Some graphic arts features of the Fiery server are available through feature packages. To determine which packages
are supported by your Fiery server, see the documentation that accompanies your Fiery server.
The following package is available:

• Fiery Graphic Arts Pro Package on page 223

Fiery Graphic Arts Pro Package

Fiery Graphic Arts Pro Package contains features that are especially suited to the requirements of graphic arts
applications. If this package is installed on the Fiery server, the following features are available in Command
WorkStation:

• Control Bar on page 223

• Fiery ImageViewer on page 232

• Preflight on page 229 (FS400 Pro)

• Preflight Pro on page 231 (FS500 Pro and later)

• Spot colors in Spot Pro on page 166

The following features of Fiery Graphic Arts Pro Package are not part of Command WorkStation:

• Ugra/Fogra Media Wedge

• Integrated Altona Visual Test

Control Bar

If the Control Bar feature is supported by your Fiery server, you can add a control bar (containing a static color bar
and dynamic job information) to each printed page at a user-defined location.
This is useful for proofing and checking the color accuracy of a job. You can use a control bar, in conjunction with
analytical tools such as Fiery Color Profiler Suite, to evaluate color quality.
You can turn on a control bar for an individual job or you can set a server default to print a control bar for all jobs.
You can edit a control bar or create a new one. Since a control bar does not become a part of a job, a job printed with
a control bar can print differently later if the control bar definition has changed.
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Control Bar is supported for PostScript and PDF jobs.
The factory-supplied control bar (called Fiery) and any custom control bars that you create can be applied to any
page size. The Control Bar print option lets you select which control bar, if any, to use for a job. In addition, when
you edit a control bar definition, a preview shows how the control bar will appear on a specified page size.

Print a control bar by default

You can set a server default to print a control bar for all jobs in Fiery system software later than FS200/200 Pro.

1 Click the More icon (three dots) and select Set Defaults.

2 In the Default settings window, select Job Info.

3 Scroll down to Reporting and select a menu option for Control Bar.
The Fiery server comes supplied with a factory default control bar called 'Fiery'. You can create custom control
bars.

4 Choose from the following:

• Off: No control bar is printed.

• Fiery: The factory default control bar is printed.

• Custom control bars: All custom control bars are listed. The selected one is printed.

You can choose to lock the Control Bar setting so users cannot override it.

Note: The factory default is Off. To reset job properties to the factory defaults, click Reset in the Default settings
window.

View and edit a control bar

You can view the definition of a control bar and edit the settings.
A control bar can be configured to include information or settings that do not apply to specific job properties. When
a control bar includes information or settings that do not apply to a job, the control bar may include fields that are
blank or shows as not defined. This can be avoided by creating custom control bars for user-specific workflows.

1 In Device Center, click Control Bar under Color Setup.

2 Select the control bar in the list and view the definition on the right side of the window.

3 To change settings, click Edit and define the values for each option.

• Control bar name - The name used to select the control bar.

• Color Bar - Lets you turn the display of the color bar on or off, select one of several factory-supplied images or
import your custom image (EPS or PDF format), and specify the placement of the image.

Note: For an image in PDF format, only the first page is used.
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• Job Information - Lets you turn the display of the job information on or off, select the job settings to display,
and specify the appearance and placement of the text.

Note: The available job settings depend on the model of Fiery server.

• Page Settings - Lets you select the preview page size, specify margins (the color bar and job information are
placed inside these margins), and select mirror image (for transparent media).

4 Click OK to save your edits.

Create a custom or duplicate control bar

You can duplicate a control bar to create a custom control bar that fits your needs, or you can create a completely
new control bar. For example, create a control bar that uses a different EPS file as the color bar image.
1 In Device Center, click Control Bar under Color Setup.

2 Do one of the following

• To duplicate a control bar, select the control bar and click Duplicate.

• To create a custom control bar, click Create New.

3 Define the values for each option.
For more information, see View and edit a control bar on page 224

4 Click OK to save the control bar.

Export, import, or delete a custom control bar

You can export a custom control bar from the Fiery server to your computer as a file and share the local copy or
import it to another Fiery server. Imported control bars are immediately enabled for use on the Fiery server.

Note: You can delete a custom control bar but you cannot delete the factory-supplied control bar.
A control bar created on a Fiery server with FS200/200 Pro software cannot be imported to a Fiery server with an
earlier version of software, and vice versa.
If an exported control bar contains any features that are not supported on the Fiery server to which it is imported
(for example, job settings specific to the Fiery server), those features are hidden.

1 In Device Center, click Control Bar under Color Setup.

2 Do one of the following:

• To export a control bar, select the control bar, click Export, browse to the location where you want to save the
file, and click Select Folder.

• To import a control bar, click Import, locate and select the control bar file, and click Open.

3 To delete a custom control bar, select the control bar, click Delete, and then click Yes to confirm.
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Trapping

Trapping is a technique to prevent white edges around objects, or “halos,” caused by the misalignment of color
plates. With trapping, objects are printed with slightly enlarged edges, or traps, to fill any gaps between objects.
Trapping is applied to a job when the Auto trapping print option is enabled.
If configurable Auto Trapping is supported by your Fiery server, you have full control over the trapping settings used
by the Auto trapping print option. The factory default settings of the Fiery server are optimized for the printer using
regular paper. Many jobs print satisfactorily with the default trapping settings, but if they do not provide the results
necessary for the media that you use, configure the trapping settings to meet your requirements. You can always
restore the trapping settings to the factory default by clicking the Factory Defaults button in the Trapping pane in
Device Center.

Note: You must be logged in as Administrator to configure trapping settings. Operators can view trapping settings
but cannot make changes.
For more information about trapping, see Color Printing, which is part of the user documentation set.

Set default auto trapping for all jobs

Selecting the Auto trapping check box in the Default settings window applies trapping to all jobs sent to the Fiery
server.
1 Click the More icon (three dots) and select Set Defaults.

2 In the Default settings window, select Color.

3 Scroll down to Color settings and select Auto trapping.
You can choose to lock the setting to prevent users overriding it in Job Properties.

Specify the trap width

Trap width values determine how thick the trapped area between objects is. You specify the width values relative to
the paper feed direction: horizontal is perpendicular to the feed direction and vertical is parallel to the feed
direction.
1 In Device Center, click Trapping under Color Setup.

2 For Trap width, specify the horizontal and vertical widths. Or, if you want to force the values to be equal, select
the link icon displayed between the horizontal and vertical values. If the values are different when you select the
link icon, the higher of the two values is used for both.

• Horizontal - Defines the horizontal thickness of the trapped areas (0-10 pixels).

• Vertical - Defines the vertical thickness of the trapped areas (0-10 pixels).

The bitmap image provides a dynamic visual example of the selected values.
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Specify trap color reduction

Trap color reduction values determine how much of each color is applied in the trap. The trap between two objects
of different colors can create a line of a third color that is a combination of the two colors. You can reduce the
appearance of this line using Trap color reduction.
The values you specify are the percent reduction of the toner. A 100% reduction results in no toner intensity applied
to the trap. A 0% reduction results in the same toner intensity as the object edge.

1 In Device Center, click Trapping under Color Setup.

2 Under Trap color reduction, specify the values for the color channels:

• Cyan - Defines the trap reduction in cyan (0-100%).

• Magenta - Defines the trap reduction in magenta (0-100%).

• Yellow - Defines the trap reduction in yellow (0-100%).

• Black - Defines the trap reduction in black (0-100%).

3 (Optional) If you want to force all the reduction values to be the same, select the link icon displayed between the
trap reduction values. If the values are different when you select the link icon, the highest value is used for all
values.

The icon to the left of each color provides a visual example of the selected value.

Specify trap shape

Trap shape represents how a single pixel appears when trapped against a contrasting background. With elements
bigger than one pixel, the shape, or part of the shape, is only visible at the corners of objects.
1 In Device Center, click Trapping under Color Setup.

2 Under Trap shape, select either Ellipse, Diamond, or Rectangle.

Specify trap object types

When you do not select an option for Trap object types, only the trapping of objects (text and graphics) against
objects is applied. To apply trapping to images, use the settings under Trap object types.
1 In Device Center, click Trapping under Color Setup.

2 Under Trap object types, select any of the following:

• Trap Objects to Images - Trapping is applied to boundary areas between objects and images.

• Trap Images Internally - Trapping is applied to every individual pixel of an image. This option is available only
when you select Trap Objects to Images.
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Progressives

The term “progressives” refers to printing any combination of the C, M, Y, and K separations in a multi-color
document. Printing or proofing the separations can be used to diagnose problems in a job.
You cannot set up or print progressives in either Device Center or in Job Properties. However, you can perform a
similar operation by using ImageViewer to view and print separations. By flattening the curve for a specific colorant,
you can save it as a preset. For information, see Fiery ImageViewer on page 232.
The sequence for printing progressives does not have to represent the actual sequence applied by the printer. A
different sequence may be useful for analyzing the image composition.
With progressives, you can see the influence of trapping, check the halftone interaction between two colorants,
verify registration of two plates relative to each other, and see the color separation parameters (making it easy, for
example, to visualize the GCR level when only the black plate, or all but the black plate are printed).
Progressives show the color separations used by the job when printed to the printer. They are not intended to be
used to proof for another printer.

Paper simulation white point editing

The Paper Simulation feature renders paper white as a printed color in the output, rather than leaving white areas of
the page unprinted. White point editing allows you to adjust the hue, brightness, and saturation of the simulated
paper white, which is defined in a CMYK source profile as the white point.
If Paper Simulation with white point editing is supported by your Fiery server, you can customize the white point if
necessary to achieve the result that you want.

Note: If you have defined a substitute color as C=0, M=0, Y=0, K=0, the values defined in Substitute Colors override
those for Paper Simulation.

Edit Paper Simulation white point values

The Paper Simulation white point editing feature lets you customize an existing CMYK source profile and adjust its
white point. You must also link the custom profile with a specific output profile. When you print a job, you must
select the customized CMYK source profile and its linked output profile to see the effect of the Paper Simulation
White Point editing.
If you want to preserve the existing CMYK source profile, make a copy of it before editing the white point. You can
copy a profile by exporting it and then importing it with a different name.

Note: You can edit the white point of a CMYK source profile but not an output profile.
If you have a spectrophotometer (such as an ES-2000), you can import measured color values directly. This feature
allows you to target a match based on the actual color of the paper. To use a spectrophotometer, install and set up
the spectrophotometer before you begin editing the white point.

Note: To use an X-Rite i1Pro 2, you must use an instrument obtained from Fiery.

1 In Device Center, click Resources > Profiles.

2 Select a CMYK source profile to customize and click Paper Simulation.
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3 Select the output profile to link with this CMYK source profile and click OK.

Note: When you print a job with the custom profile, you must select the same output profile.

4 Make sure that the correct monitor profile for your monitor is displayed under Monitor Profile.
To display the colors correctly on your monitor, you must set up the monitor according to the manufacturer’s
recommendations and specify the correct monitor profile for your monitor.

5 To measure a new white point using a spectrophotometer, click the spectrophotometer icon.

6 Place the spectrophotometer in its calibration cradle and click Calibrate. Calibration improves the accuracy of
measurements.

7 Place the spectrophotometer over the target color, making sure to center the sample aperture over the color.

8 Press the button on the spectrophotometer to take the measurement. The measured CMYK values are imported
into the CMYK fields, and the corresponding Lab values are displayed.

9 Alternatively, or additionally, you can edit the hue, brightness, and saturation values manually.

• Hue - 0.0 to 359.9

• Brightness - 0.0 to 100.0 (inclusive)

• Saturation - 0.0 to 100.0 (inclusive)
Edit the values by dragging the sliders or typing values in the text fields. The sliders do not show absolute
values. The slider position and associated values are relative to the paper white definition in effect when you
open the dialog box. View the changes in the preview patch in the upper-left corner of the dialog box and in
the Lab values displayed on the right.

10 To print a test page, click Print.

11 If the test page looks correct, click Save and close the Paper Simulation White Point dialog box.

Preflight

You can use the Preflight feature to check a job before printing, to reduce costly printing errors. Preflight checks the
most common areas of error to ensure that a job will print successfully and to the expected quality on the selected
printer.
To perform a preflight check, you will require one of the following:

Table 1: External Fiery server

Fiery System Software Package

FS350 Pro and earlier Fiery Graphic Arts Package, Premium Edition

FS400 Pro Fiery Graphic Arts Pro Package
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Fiery System Software Package

FS500 Pro and later Standard – no optional package required

Table 2: Embedded Fiery server

Fiery System Software Package

FS350 and earlier Not supported

Note: Preflight does not require any optional package for Fiery system software FS500 Pro and later with Windows
for color and black-and-white servers.
Preflight generates a report of errors as well as information about the job, including security settings, page size, and
color spaces.
Preflight checking can be enabled in Hot Folders and Virtual Printers as well as in Command WorkStation.

Note: Processed jobs cannot be checked with Preflight.
The following file formats are supported for Preflight:

Fiery server Supported file formats

Windows-based PostScript, PDF, EPS, PPML, Creo VPS, and PDF/VT

Embedded PostScript, PDF, EPS, and Creo VPS

TIFF and PCL file formats are not supported for Preflight.
Preflight can check for the following categories of errors:

• Fonts - Checks for missing fonts and Courier font substitution.

• Spot Colors - Checks for missing spot colors. You can add missing spot colors in Command WorkStation Spot
Colors.

• Image Resolution - Checks for image resolution less than a specified value.

• VDP Resources - Checks for missing VDP resources. You can specify the number of records to check, to prevent
a potentially long processing time.

• Hairlines - Checks for line thickness less than a specified value.

• Overprint - Checks for overprint.

• PostScript - Checks for PostScript errors.

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight
configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a
particular job.

Note: If Fiery Preflight Pro is available, you can check a spooled or processed PDF or PDF/VT job in Command
WorkStation. For other file types, use Preflight.
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Configure and run Preflight check

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight
configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a
particular job.
1 In Job Center, select a held job and select Actions > Preflight.

2 Optionally, select a Preset (collection of settings) from the Preset list.

3 Select each category of error to check and specify any settings. Clear the check box to skip a particular category.
A skipped category is displayed as Not checked.

4 Select a notification level (Critical or Warning) for each category of error.

5 Select Stop Preflight on first critical error if you want to stop running Preflight as soon as a critical error is
detected.

6 To save the settings as a new preset, select Save As from the Preset list.

7 To perform the Preflight check with these settings, click Preflight.
Preflight runs and displays the results in a report. You can print and save this report, and you can also redisplay
the report by right-clicking the job in Job Center and selecting View Preflight Report.

Fiery Preflight Pro

You can use the Fiery Preflight Pro feature to check jobs for conformity to a set of standards defined in a selected
preset.
Preflight Pro is available only on Windows-based Fiery servers with Fiery system software FS500 Pro or later.
Preflight Pro is enabled only if the Fiery Graphic Arts Pro Package is activated on the Fiery server.
You can use Fiery Preflight Pro to check these types of jobs:

• PDF

• PDF/VT

• FreeForm Plus (FS600 and later)

The checks performed by Preflight Pro are based on the settings defined in a selected preset. Presets can be applied
to spooled, and processed jobs. Preflight Pro generates a report to capture the errors and warnings in the jobs, if the
jobs deviate from the standards defined in the preset.

Note: Preflight Pro is applicable only to PDF, PDF/VT, and FreeForm Plus jobs. Preflighting of all non-PDF file types
is done using Preflight on page 229.
To access Preflight Pro, you must log in to Command WorkStation with Administrator or Operator access. Right-
click a spooled or processed job in Command WorkStation Job Center and select Preflight Pro. You can also preflight
jobs that are submitted from Fiery Hot Folders or virtual printers.
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Fiery ImageViewer

Fiery ImageViewer allows you to soft proof and edit colors or gray levels (if supported) in a job before printing. You
can preview orientation, content, general color accuracy, and a preview of a processed job (raster image).

Color output

Fiery ImageViewer displays the job with the actual CMYK values that are sent to the press and therefore provides an
accurate soft proof. The soft proof does not display the effects of calibration, however, which can affect color.
You can edit the individual C, M, Y, and K response curves. You can save your edits and apply them to other color
jobs. You can also apply G7 calibration curves that were created using CHROMiX Curve2, Curve3 or Curve4.
You can display the separation data for each process color independently or in combination with any other process
colors. If the job has Halftone simulation settings, the preview shows a composite view of all separations at the dot
level. If you print pages from Fiery ImageViewer, the output includes composite color information for the
separations that are selected in Fiery ImageViewer.

ImageViewer requirements

Command WorkStation includes Fiery ImageViewer version 4.0. Your computer must meet the following
requirements and the following types of connections:

• GPU running OpenGL version 3.2 and later

• Minimum 750MB of memory available to the graphics card

• Client computer connected using Remote Desktop Connection

The OpenGL version can be verified with third-party software, such as OpenGL extension viewer.

Start ImageViewer

You can start ImageViewer from a job in Command WorkStation.

1 In Command WorkStation Job Center, select a job that has been processed and held.
If needed, select Actions > Process and Hold to move a job to processed/held status.

2 Do one of the following:

• Select Actions > ImageViewer.

• Right-click (Windows) or ctrl-click (macOS) the selected job, and select ImageViewer from the menu that
appears.
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Fiery ImageViewer toolbar for quick access to common actions

The Fiery ImageViewer toolbar provides quick access to common actions that can be applied to the job. To show or
hide the toolbar, click the ‘t’ key to toggle.
Some toolbar icons are available only if the Fiery server supports them.

Button Description

Save The Save button saves the current settings for the job.

Duplicate The Duplicate button duplicates selected pages in the
Thumbnails pane.

Delete The Delete key deletes selected pages in the Thumbnails
pane.

Revert The Revert button reverts to the previous settings for the job.

Proof Print The Proof Print button prints a single copy or iterative proof
of a job directly from Fiery ImageViewer to verify output.
Proof print does not save changes if any are made or change
the original job.

Magnifier Zooms in on the image by a fraction.

Wiper The Wiper button provides split screen on a diagonal, so the
user can see the image before and after adjustments are
made. The user can pan the image to move the split to before
or after correction.

To move or swipe the diagonal on the image, click ctrl+alt for
Windows and click cmd+opt for macOS and use the wheel
on the mouse to spin the diagonal.

Ruler The Ruler button displays measuring rulers along the X and Y
axes on the sides of the canvas.
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Button Description

Measure The Measure button activates a measuring tool that allows
you to click on two locations in your document. The tool
measures the distance and angle between the two points, and
the height and width on the X and Y axes.

Preserve Spot Colors When enabled, spot colors remain unaffected by adjustments
to color channel curves. When disabled, spot colors are
affected by adjustments to color channel curves.

Rotate The Rotation button allows you to rotate the Image Preview
display in 90-degree increments.

Note: This action does not alter the orientation of the final
printing output. Rotation is a global setting that affects all
pages within the job.

Mirror The Mirror button allows you to mirror the image preview
horizontally, and to reverse the mirror effect on the image
preview.

Note: This action does not alter the final printing output.
Mirror is a global setting that affects all the pages within the
job.

Shrink/Stretch The Shrink/Stretch button toggles between showing the
shrinkage or stretch that is applied to the job based on the
Job Properties, Substrate tab > Width scaling and Length
scaling options. The options must be set above or below
100% for the Shrink/Stretch icon to appear in Fiery
ImageViewer.

The button is available only for high-speed inkjet presses that
support the feature.

Local Correction The Local Correction tool allows you to draw a selection box
anywhere on the image to locally make color edits.

The button is available only for the Fiery server that supports
the Local Correction feature.

Soft Proof enabled The Soft Proof button shows when ink limitation is turned off
and provides an accurate soft proof of the job.

Soft Proof disabled The Soft Proof button shows when ink limitation is turned on
and a soft proof cannot be seen. To preview specialty colors,
soft proof is disabled.
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View rulers in the Image Preview pane

You can display rulers along the top and left side of the Image Preview pane in Fiery ImageViewer.
1 To display rulers in the Image Preview pane, do one of the following:

• Click the Rulers icon ( ) in the toolbar.

• Press ctrl+shift+R.

• Click View > Rulers.

2 Place the cursor at any point along either of the rulers to display a horizontal or vertical guideline across the
document canvas to assist with identifying where content is placed on the page.

3 To view both the horizontal and vertical rulers together, click and drag from the top left corner of the ruler. This
is useful to measure the vertical and horizontal distance to any point on the image.

Measure distances in the Image Preview pane

You can measure distances in the Image Preview pane in Fiery ImageViewer. The tool measures the distance and
angle between the two points, and their height and width on the X and Y axes.
1 To use the measurement tool, do one of the following:

• Click the Measure icon ( ) in the toolbar.

• Press ctrl+M.

• Click View > Measure.

2 Click the measurement starting point on your document in the Image Preview pane.

3 Click the measurement end point on your document in the Image Preview pane.

Adjust the image preview

The Navigator pane controls what appears in the image preview. The area of the image preview can be enlarged to fit
the screen.
The bounding box in the Navigator pane contains the part of the image that is visible in the image preview. If the
bounding box is hard to see, change its color in Edit > Preferences.

1 To reposition the part of the image that shows in the preview, do one of the following:

• Drag the bounding box in the Navigator pane.

• Drag the image.

• To center the preview on a specific location in the image, hold down the Shift key and click that location.
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2 To rotate the image clockwise, do one of the following:

• Choose 90°, 180° or 270° from the list, or click the Rotate ( ) icon.

• Click View > Rotate and click the appropriate selection.

The rotation applies only to the preview, not the printed job.
To reset the preview to the original orientation, click View > Rotate > Reset.

3 To mirror the image preview horizontally, click the Mirror <insert icon> icon.
The mirror applies only to the preview, not the printed job.
To reverse the mirror effect on the image preview, click the Mirror icon again.

4 To split the screen on a diagonal to see the image before and after adjustments are made, click the Wiper icon.
The raster area above the diagonal line displays the after effects of an edit and the raster area below the diagonal
line displays the before effects without an edit. You can pan the image to move the split to before or after
correction. The image moves in the direction that it is dragged.
The wiper can be moved around the screen with either ctrl+alt (Windows) or cmd+option (macOS) and the
scroll wheel on the mouse.

5 To enlarge the area of the image preview, click View > Full Screen.
To return to the normal display, press the F key.

6 To display the non-imageable area, click View > Non-Imageable Area. You can change the color of the non-
imageable area in Preferences.

Resize the image

In addition to the zoom control at the bottom of the screen, there are several ways to resize the image.
1 To zoom in so that each data pixel in the image is displayed as a single pixel on the screen, select View > Actual

Pixels.
The monitor resolution setting determines the actual size of the pixel display.

2 To zoom out so that the entire page fits in the image preview, click the Fit in Window icon next to the zoom
control or select View > Fit in Window

View color values in the image

ImageViewer displays the job with the actual color values that are sent to the press. You can inspect the color values
of any point in the image.
• Hover over a pixel in the image.

The values for each colorant are displayed in the Separations pane.
Total Area Coverage reports the sum of the separation % values for the raster pixel being sampled.
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Using Object Inspector, you can also see the object type that the pixel in the raster was rendered from. See Object
Inspector on page 237.

Object Inspector

Object Inspector shows the object type from which the selected pixel in the raster was rendered.
Separation % color values are also displayed for the pixel being sampled. Object types include image, graphics, text,
and edge pixels (tagged for edge enhancement). If the pixel being sampled was rendered from the blending of
multiple page objects, the object type is displayed as an unknown object type.

• To use Object Inspector, move the cursor over the pixel in the Image Preview pane.

Color Replacement

Color replacement allows you to replace colors in the output raster. It works best with solid colors and uniform tints.
You can enter color tint values to be replaced or can select the original color to replace with the eye dropper. You can
then enter a color replacement tint value, sample replacement color with the eye dropper, or replace using an
existing Fiery spot color. The order of color replacements may be changed, and individual replacements can be
shown or hidden with the eye icon.
You can zoom in to an area on the image down to a pixel for color replacement.
To use the Color Replacement feature, in the Image Preview pane, click and move the eye dropper (color picker icon

) over the pixel of the original color in the image, and then move the eye dropper (replacement picker icon )
over the pixel of the replacement color. The large square defines the area that is currently being viewed, while the

smaller square is the pixel. Optionally, you can click the spot color replacement icon (  to open the spot color
library on the Fiery server and choose a spot color to use for the replacement color. Click Apply to save the changes.

Page ( ) and Local ( ) icons show the type of color correction made. The page and local edits are differentiated by
a solid line or a dashed line. When an entry is modified, the check box, if applied, is removed because the entry is
valid only for the current page. You can choose to apply the local color replacement and page color replacement to
all pages by selecting the corresponding All Pages check box.
You can save page color curves or page color replacements as a preset, or you can save both page color curves and
page color replacements as a preset, and then apply color replacement through Command WorkStation, or Fiery Hot
Folders with Job Properties.
Up to thirty-two color replacements can be applied. The order of color replacements may be changed, and individual
replacements can be hidden or deleted. A color that is substituted can be modified later by selecting the color
replacements in the Edits pane.
In Fiery ImageViewer 4.2 and later, when you apply any color replacement edit, it will be applicable only to the
current page, unless you explicitly select the All Pages check box in the Edits pane. The changes are applied during
printing of the job.
Keep in mind the following:

• Clearing the All Pages check box from any page for any color replacement edit, should delete that specific edit
from all pages except the current page.

• When a Fiery server is connected to a high-speed inkjet press, color replacement will not be shown in Front and
Back Overlay mode.
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• A maximum of thirty-two color replacements per page can be performed.

• For best results, view the raster at 100% in Fiery ImageViewer when applying color replacements. If raster is
viewed at less than 100%, anti-aliasing of the raster preview may cause color replacement at edges to look
distorted. This does not affect the print.

• Color replacement is only available for jobs processed with the Composite overprint print option selected.

• When the color replacement entry is deleted from any page, it is deleted from all pages in the document, only if
the color replacement edit (All Pages check box) is selected. If the color replacement edit (All Pages check box) is
cleared, then deleting the edit will be applicable only for the current page.

Local Color Replacement

Local color replacement allows you to make color corrections locally to a selected area of the page.

Note: The Local Color Replacement feature is available only in Fiery ImageViewer 4.2 and later.
To use Local Color Replacement, do the following:

• Click the Local Correction button ( ) and use the marquee to select an area within the image to apply local
color correction. The selection area will be shown by a dashed line such that color replacement will be applied
only to the selected area.

• Use the large square to zoom in to an area on the image down to a pixel (smaller square) for color replacement.

• Click the picker icon ( ) for the original color. You can change or replace the color by clicking the replacement

color picker icon  and moving to the image to select a color or change the values for the color mode, such as
CMYK, CMYK+, Grayscale, and CMYK+ Specialty under the Replacement column. The large square used for
color enhancement defines the area that is currently being viewed, while the smaller square is the pixel for the
selected color.

• Optionally, replace a color with an existing spot color from the spot color library for the Fiery server. Click the

spot color replacement icon ( ) and search for a specific spot color by name or a fuzzy search by number, for
example ‘345’, or scroll through the list to select a spot color, and then click OK.

• Optionally, perform color adjustment by adjusting the individual color curves in the Color Adjust pane. After you
make a marquee selection and curve adjustment, the Apply and Cancel buttons will appear in the toolbar next to

the Local Correction button ( ). After you are satisfied with your change, click Apply to save the local color
edits.

After a color replacement has been made, click Apply to save your changes in the Color Replacement pane. The color
replacement will be listed as a row shown in the Edits pane.
The Edits pane shows all the color edits, whether the edits were made with color replacement or color adjustment of
the color curves, made at the local level or page level. Toggle between local color replacement and original color by
clicking the eye icon for any of the rows listed in the Edits pane. In the Edits column, the paint brush icon ( ) shows
the color edit was made with color replacement based on changes made in the Color Replacement pane or the wavy
line box icon ( ) shows the color edit was made using the Color Adjust pane, which shows the overall color curve
change.
If you wish to apply the local color replacement to all pages in the document, click the All Pages check box for that
specific color replacement. The specified area on all pages in the document will show the same color replacement.
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You can adjust the local color replacement area by clicking the replacement color in one of the rows listed in the
Edits pane, and then adjust the marquee for the specific area.

Front and Back Overlay

The Front and Back Overlay feature allows the preview of imposed sheets.
Four imposition styles (Work Style or Printing Method) may be previewed by setting the Overlay option to:
Sheetwise, Perfector, Work & Turn, and Work & Tumble.
For most perfector preses, if a duplex job is received with duplex turned on, then the only available Front and Back
Overlay option setting will be Perfector.
For duplex presses, the Front and Back Overlay feature will show either the four manual duplexing choices or the
imposition style(s) defined by the Duplex print option in the Job Properties window for the raster image.
In all cases, the Front and Back Overlay preview can be disabled by setting the control to Off. The overlay control is
for preview purposes only and does not change the duplex setting of the job.
Compare surfaces allows the comparison of any two surfaces in a job.
For Display mode, you can adjust the following settings:

• Continuous tone allows you to choose to preview impositions in true color.

• Custom allows you to select a custom color to preview for each front and back imposition.

• Front opacity allows you to adjust the opacity of the front surface so that the back surface can be seen.

• Back opacity allows you to adjust the opacity of the back surface to control visibility in the preview.

Image Position

The Image Position feature allows the placement of raster image of an imposition surface precisely on the printing
sustrate in order to allow for mechanical press requirements such as gripper margin and also to have sheets that will
work properly in finishing workflows for folding, cutting, and binding.
Fiery ImageViewer allows the you to precisely place jobs on the substrate with numeric offset values or visual
positioning. Fiery ImageViewer shows the edges of the substrate, as well as the boundaries of the printable area on
the substate for the press.
The benefits of the Image Position feature are:

• See placement of raster image on the substrate without trial and error.

• See imageable area on the sheet so that the imposition can be moved to the edge of the imageable area or the
imposition can be clipped, if desired.

• Accurately position the imposition to allow for the press gripper margin or to produce sheets that are ready for
finishing.

The page border is highlighted in black by default. You can edit the page border (color) in the Preferences window.
The imageable area of the substrate is highlighted in green.
To use the Image Position feature:

1 Origin - substrate location from which offset is calculated. The choices are Center of substrate, Center of printable
area, Center of custom printable area, and Bottom center to leading edge. 
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2 Offset (can be turned on or off) - lets you set X and Y offsets to position the raster image on the substrate. For
duplex presses, back offset control is also available if Front and Back Overlay is not set to Off.

3 Offset unit - set the units that offsets are adjusted in (mm or inches).

4 Align front and back images - locks the alignment of the front and back surface so that the offset of the front is
inversely applied to the back.

Keep in mind the following when using the Image Position feature:

• On a duplex press, the back image position controls are only available if Front and Back Overlay is turned on.

• Align front and back images is turned on only if Front and Back Overlay is turned on.

Animate ink limit

Fiery ImageViewer helps you to see what pixels in the job are near the total area coverage (TAC) limit and any pixels
that have been adjusted past the ink limit using Fiery ImageViewer curves or spot color edits.
To turn on the animation feature, start Fiery ImageViewer, open a processed and held job, and press ctrl+shift+L.
Flashing yellow areas in a job show pixels that are near the total area coverage (TAC) limit.
Flashing red areas in a job show pixels that are at or beyond the total area coverage (TAC) limit.
The total area coverage limit is loaded from the connected server. The limit can be manually adjusted or overwritten
in the Fiery ImageViewer Preferences by turning on the Ink Limit for Animations option for viewing images only in
Fiery ImageViewer.

Note: When ink limit animation is turned on, you are not seeing an accurate soft proof. The eye icon at the upper
right of the Fiery ImageViewer window turns amber with a diagonal line to show that soft proofing is disabled. When
animation is disabled by clicking ctrl+shift+L, the eye icon turns green to show you that soft proofing is turned on.

Note: The Animation ink limit feature is not available for all Fiery servers.

Display and print color separations

The Separations pane controls which color separations are displayed in the image preview and included in printed
output when you print the job from ImageViewer. Each page in the job may have different separations enabled.
• To display color separations, do any of the following:

• To control which separations appear and print, select or clear the check box next to the separation name in the
Separations pane.

Note: Fiery ImageViewer 4.0 and later will print all separations regardless of whether they are selected in the
Separations pane.

• To invert the current selection of separations, select View > Separations > Invert Selections.
Inverting a selection makes unselected separations the new selection. For example, if CMYK separations are
available and Cyan and Magenta are selected, inverting the selection displays Yellow and Black.
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• To quickly display all separations, choose View > Separations > Select All.

• The colorant order is read from the Fiery server. The Separations pane displays the process colors and specialty
colors. The specialty colors are displayed in the order that they are installed on the press.
The specialty colors that print under the process colors are listed at the bottom of the separation list and the
colors that print on top of the process colors are listed at the top of the list.

Note: Specialty colors are shown for a Fiery server that supports them.

ImageViewer Edits

The ImageViewer Edits print option lets you apply color curve edits that have been saved on the server as a preset.
ImageViewer in Command WorkStation can be used to edit the CMYK curves of a processed job on the Fiery server.
These curve edits can be saved as presets in the Preset area of the Color Adjust pane in ImageViewer. These presets
can be applied to spooled jobs with the ImageViewer Edits print option on the Color tab in the Job Properties
window.
Use the ImageViewer Edits option to select a preset for your job.
Factory-supplied curve edits apply some typical color corrections:

• No correction

• Lighter highlights

• Midtone boost

• Shadow detail

• Reduce C (cyan) cast

• Reduce M (magenta) cast

• Reduce Y (yellow) cast

The preset list shows the factory-supplied curve edits followed by the custom curve edits.

Edit response using curves

You can edit the response curves in the Color Adjust pane to make precise edits to a job. This feature lets you
customize the response curve for all the color curves together, and for an individual color separation in a job.

Note: After you make curve edits for a color job, save the job before you switch to the Color Wheel tab. Otherwise,
all of your curve edits are lost.

Edit a curve graphically

1 Click the Curves tab in the Color Adjust pane.
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2 If necessary, adjust how the color curves are displayed:

• To select a specific color curve, select the color from the Channels menu.

• To select all the color curves together, select All Channels from the Channels menu.

Note: When All Channels is selected, use the page up and page down keys to switch between the color curves.

3 Do any of the following:

• To add a point on the curve, click anywhere on the curve.

• To edit a curve, drag a point on the curve to the desired response value.

Note: In Windows, you can select a point and use the arrow keys to move the point 1% in any direction, or to
move a large amount, hold down the shift key and press an arrow key.

• To delete a point on a curve, select the point and press Delete.
You can also select a point and drag it over the point you want to delete.

• In Windows, move from point to point by selecting one point on the curve and using shift-page up and shift-
page down.

Edit color curve data

1 Click the Curves tab in the Color Adjust pane and then click Edit Curve.

2 In the table that appears, edit the numeric values.
Each row of the table corresponds to an edit point in the graph.

3 Do any of the following:

• To display a predefined set of rows, select the set from the Control Points list.

• To add a row, type in the empty row.

• To delete a row, click anywhere in the row and click Delete Row.

Edit colors using the color wheel

You can edit colors using the color wheel in the Color Adjust pane.

Note: The edits that you make using the color wheel are kept if you switch to the Curves tab. But edits that you make
using curves are lost if you switch to the Color Wheel tab without first saving the job.

1 Click the Color Wheel tab in the Color Adjust pane.

2 Click a tonal range (Highlights, Overall, or Shadows) to set the tonal range for the edit.

Note: The tonal range selection does not apply to Brightness. Brightness always applies to the entire tonal range.
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3 To edit hue and saturation, click a new location inside the color wheel.
The image preview changes to show the result of the edit.

4 Fine-tune the edit by dragging the sliders for Hue, Saturation, Black, or Brightness, or type a new numeric value to
the right of the slider.

Apply color edits to one or all pages

You can copy color edits from the current page and paste them to another page or to all pages in a job.

1 Click the Curves tab in the Color Adjust pane, and then click Apply To.

2 Specify the page number(s) and click OK.

Apply color edits through a local file

You can save color edits to a local file on your computer and then import the edits from the file to the current page in
Fiery ImageViewer. The current page may be in the same job or in a different job.

Note: For some types of Fiery server, you can also save color edits as a server preset and apply the preset to a
different job.

Save color edits to file

1 Select File > Export > Color Adjust.

2 Type a name for the file and select a file type.

3 Browse to the location where you want to save the file and save it.

Import color edits from file

1 Select File > Import > Color Adjust.

2 Locate and select the desired color edits file.

3 Click Open.
The color edits are applied to the current page.
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Apply color edits through a server preset

If your Fiery server supports this feature, you can save color edits as a server preset. With a preset, you can apply the
same color edits to a different job in Fiery ImageViewer, and you can also apply the preset to a held job through the
window in Command WorkStation, without using Fiery ImageViewer.

Note: You can also save color edits to a local file on your computer and apply them to a different job in ImageViewer.

Save color edits as a preset

1 In the Color Adjust pane, make the edits that you want to save.

2 Do one of the following:

• For Fiery ImageViewer 4.7 and later: Click Save As in the toolbar.

• For Fiery ImageViewer 4.6 and earlier: Click the Curves tab and click Preset > Save As.

3 Type a name for the preset and click OK.
The preset is added to the list.

Note: Color replacements are available with Fiery ImageViewer 4.0 and later and are saved in the preset as a
global correction. Color replacements cannot be used on a per-page-basis.

Apply color edits through a preset in ImageViewer

1 In the Color Adjust pane, click the Curves tab and select the preset in the Preset list.

2 Click File > Save.
The preset is applied to the current job.

Apply color edits through a preset in Job Properties

1 In Command WorkStation Job Center, select a held job and click Actions > Properties.

2 Click the Color tab, select the preset in the ImageViewer Curves option, and click OK.

3 With the same job selected, click Actions > Process and Hold.
The color edits of the preset are applied to the processed job.

Note: After the job is processed, the color edits are incorporated in the job and no longer appear as edits in
ImageViewer.
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Delete a preset

1 In the Color Adjust pane, select the preset in the Preset list.
The preset is applied to the image.

2 In the Preset list, select the custom preset that was applied to the image, and then click Delete. Click Yes to
confirm.
The preset is removed from the list and from the image.

Note: If you observe any inconsistent or bad curves that do not apply in Fiery ImageViewer and you are not able
to delete them, as well as Job Properties does not show the full list of curves, then you can resolve it by pressing
ctrl+shift+D (Windows) or cmd+shift+D (macOS) in Fiery ImageViewer. This will internally delete all bad curves
and Job Properties will show the full list of curve presets.

Rename a preset

• For Fiery ImageViewer 4.7 and later: Click the gear icon in the toolbar to launch the Manage Custom Presets
window.

• Click to select one custom preset, or ctrl-click (Windows) or cmd-click (macOS) to select more than one
custom preset.

• Click Rename.

• Type a name for the preset and click OK.

Apply color curve from Curve2/Curve3/Curve4 file

You can import a CMYK response curve that was created in CHROMiX Curve2, Curve3 or Curve4 (G7 calibration
software) and exported as a text file. When you import the curve in Fiery ImageViewer, it is applied to the current
page, replacing the existing response curve.
The file can be in standard format or Delta format.

1 Click the Curves tab in the Color Adjust pane, and then click Edit Curve.

2 Click Import Curve, locate and select the file that contains the curve, and click Open.

Manage pages in Fiery ImageViewer

You can manage pages within documents and among different documents in Fiery ImageViewer.
The Thumbnails pane in Fiery ImageViewer displays a thumbnail view of each sheet surface in a job. You can use the
Thumbnails pane to manage pages in a job.
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Reorder document pages

You can drag-and-drop page thumbnails in the Thumbnails pane to reorder the pages of a document in Fiery
ImageViewer.
1 To select the pages to move in a document, do one of the following:

• Click on a page thumbnail to select a single page.

• Shift-click to select multiple pages.

• Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.

• Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.

2 Drag the page thumbnails to their new location in the Thumbnails pane.

Note: Reorder document pages is not supported in Fiery ImageViewer for variable data jobs.

Delete pages

You can use the Thumbnails pane to delete pages of a document in Fiery ImageViewer.
1 To select the pages to delete in a document, do one of the following:

• Click on a page thumbnail to select a single page.

• Shift-click to select multiple pages.

• Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.

• Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.

2 To delete the selected pages, do one of the following:

• Right-click the selected page thumbnails and select Delete.

• Press the Delete key.

• Click Edit > Delete.

• Click the Delete icon ( ) in the toolbar.

Note: Delete pages is not supported in Fiery ImageViewer for variable data jobs.

Duplicate pages

You can use the Thumbnails pane to duplicate pages of a document in Fiery ImageViewer.
1 To select the pages to duplicate in a document, do one of the following:

• Click on a page thumbnail to select a single page.

• Shift-click to select multiple pages.
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• Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.

• Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.

2 To duplicate the selected pages, do one of the following:

• Right-click the selected page thumbnails and select Duplicate.

• Click Edit > Duplicate.

• Click the Duplicate pages icon ( ) in the toolbar.

Note: Duplicate pages is not supported in Fiery ImageViewer for variable data jobs.

Move pages between documents

You can use the Thumbnails pane to move pages between documents in Fiery ImageViewer.
1 Open two documents in Fiery ImageViewer.

Note: Both documents must use the same color space to move pages between documents using Fiery
ImageViewer.

2 To select the pages to move from one document, do one of the following:

• Click on a page thumbnail to select a single page.

• Shift-click to select multiple pages.

• Ctrl-click (Windows) or cmd-click (macOS) to select individual pages.

• Press ctrl+A (Windows) or cmd+A (macOS) to select all pages.

3 Drag the selected pages from one Thumbnails pane to the other Fiery ImageViewer Thumbnails pane.

Note: Move pages between documents is not supported in Fiery ImageViewer for variable data jobs.

Print the job with edits

After you make edits to the job, you can print it.
The printed page(s) include composite color information for the separations that are selected in the Separations
pane. Each page in the job may have different separations enabled.

1 For each page in a job, set the separations in the Separations pane that you want to print.

2 Click File > Save.
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Export soft proof to PDF

You can save a soft proof in PDF format for viewing at a different time or location. When you export to PDF, you can
select a page range and resolution.

Note: The soft proof does not display the effects of calibration, which can affect color, and it does not show the color
replacement changes applied in the job.
The resolution of the soft proof can be different from the resolution of the job, since the soft proof is not intended for
printing.

1 Click File > Export > Soft Proof PDF.

2 Specify the page range. Use commas to separate page numbers or page ranges.

3 Select the desired resolution.

4 Click OK.

5 Type a name for the file. The file type is always PDF.

6 Browse to the location where you want to save the file, and click Save.

Print a proof

You can print a single copy or iterative proof of a job directly from Fiery ImageViewer to verify output. A proof print
will create a copy of the selected page with the current edits and send it as a new job directly to the Printed queue.
The proof print job will be deleted after printing has finished.
•

To print a proof, select the Proof Print icon ( ) in the toolbar.

Compare the monitor profile to the output profile

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to view a model of the
gamut of your monitor profile compared to the gamut of the output profile specified for the job.
This comparison helps you generate an accurate soft proof. It gives you an idea of how the image you see in Fiery
ImageViewer might compare to the printed output.
The current monitor profile for the monitor on which Fiery ImageViewer is running will be used. For best results,
profile the monitor using Fiery Color Profiler Suite.

• In Fiery ImageViewer, select View > Compare Monitor Profile with Output Profile.

Set Fiery ImageViewer preferences

For color jobs, you can specify Fiery ImageViewer preferences such as units and monitor profile.
The image size (dimensions) and resolution are displayed at the bottom of the screen.
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1 Select Edit > Preferences (Windows) or ImageViewer > Preferences (macOS).

2 Set any of these preferences in the Preferences window:

• Units - Sets the units for displaying the dimensions and resolution.

• 'Clear' Separation Display Settings - If the Fiery server supports a clear varnish separation in addition to C, M,
Y, and K separations, use this setting to specify Mask Color and Opacity of the clear separation as shown in
Fiery ImageViewer.

• Cross Hair Color Picker - Click the color block to select the color of the bounding box in the Navigator pane.

• If Fiery Color Profiler Suite is installed on your computer, you can click Create a Monitor Profile to create a new
monitor profile in Fiery Monitor Profiler.

• Reset Preferences – Resets the Fiery ImageViewer preference settings back to their default values.

• Image Border – Click the color block to select the color of the border around the page as shown on the
substrate in the image preview.

• Front – Click the color block to select the color of the border around the document size as shown on the
substrate in the image preview.

• Non-Imageable Area – Click the color block to select the color of the translucent fill for the non-imageable
area, for example between the imageable area and substrate, as shown on the substrate in the image preview.

• Press Inspection Zone – Click the color block to select the color of the border for the press inspection zone
on the page as shown on the substrate in the image preview.

• Ink Limit for Animations – allows you to manually adjust the value that represents the total ink limit (which the
default value represents) and highlight pixels that are close to the limit such that an edit made from Fiery
ImageViewer can warn you of the pixels that have exceeded the limit.
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