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Overview

Fiery Command WorkStation

Command WorkStation is the print job management interface for Fiery servers.
With Command WorkStation, you can connect to multiple Fiery servers and then manage jobs from a single
location. The intuitive interface makes complex tasks simple for Operators and Administrators, regardless of the
number or types of jobs you process.
Job Center and Device Center are integrated features of Command WorkStation that include tools to search for jobs,
preview jobs, assign workflows, and manage printing.
You can use Command WorkStation tools to do the following tasks:

• Import and preview jobs

• View information about Fiery servers

• Specify print options

• View and modify custom workflows

• Manage prepress job workflows

• Use Fiery applications such as imposition software and makeready applications for job preparation and assembly

A number of optional features are available on Fiery servers and all are documented in this Help system. However,
optional features only display in Command WorkStation if they are supported by the connected Fiery server; for
example, HyperRIP mode.
You can see the Fiery system version installed on the Fiery server in Device Center > General Info. (See The
Command WorkStation workspace on page 11).
For more information about Command WorkStation features, see Utilities, which is part of the user documentation
set.

The Command WorkStation workspace

The main window provides a summary of activity that is occurring either on all of the connected Fiery servers or on
a selected server, and provides access to features.
To get started with adding a Fiery server to Command WorkStation, see Adding and connecting a Fiery server on
page 16.

Note: The content displayed varies for each Fiery server. The list below provides a general description. For specific
information, see the Command WorkStation help for your Fiery server accessed from the Job Center Help menu.
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The Command WorkStation main window includes the following areas:

• Main menus: provides access to commands.

• Sidebar: displays button navigation for the following screens (from the top, below the Fiery logo): Home, Job
Center, and Apps and Resources.

• Home: You can view a high-level status overview of your connected Fiery servers and a snapshot of print
production statistics over the last week.

• Job Center: You can view and manage jobs sent to the connected Fiery server.

• Servers: displays a list of job queues or job status. Some Fiery servers display available media and
consumables. The display for each Fiery server can be collapsed to view additional servers.

• Job Status: displays the status of jobs that are currently processing and printing. To manage these jobs, click
the Processing or Printing queue in the server list.

• Job Preview: displays the job content (thumbnail) of a processed job. On a Fiery server that is FS300 Pro or
later, thumbnails are displayed for spooled jobs as well as processed jobs..

• Job Summary: provides job information for the selected job, including the job name or title, number of
pages or sheets, and number of copies. Other information, such as the time of spooling or processing, media
used, preflight or job verification, is displayed according to the selected Fiery server. You can edit some of
the job property fields by clicking the pencil icon.

• Job List: displays the list of jobs and a toolbar of available job actions. Right-click a job to get a complete list
of job actions.

• Apps and Resources: provides access to all installed Fiery applications with a single click, and displays other
applications and resources for the Fiery server. You can also access free software trials and downloads, as
supported for the selected Fiery server.

Note: An internet connection is required to view the list of available Apps and Resources.

Job Center

The Command WorkStation Job Center is a centralized location where you can view and manage jobs sent to the
connected Fiery server. Job Center includes the Printing, Processing, and Ready to Print queues and the Held,
Printed, and Archive lists.
In Job Center, you can do the following:

• Search for jobs, view job properties, and preview jobs across all Fiery servers. A toolbar provides access to
different functions.

• Assign workflows and manage jobs

• Use custom views of the job list for efficient job management

• View the status of all Fiery servers

• View information on the press

• Preview jobs

• View thumbnail icons of jobs

• Edit properties in the Job Summary pane
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• Drag and drop jobs from the desktop to Command WorkStation

• Access the Help for your Fiery server

Status of processing and printing jobs

At the top of Job Center, the Processing pane and Printing pane (blue rectangles) show the progress of jobs that are
processing and printing, respectively.
You can drag and drop jobs to the Processing pane.
If your Fiery server supports HyperRIP mode, additional status is available. When a job is being processed in page
parallel mode (single job mode), the progress bar in the Processing pane of Job Center is divided into sections,
representing the progress of each processor currently in use. For job parallel mode (multiple jobs mode), the
Processing queue under the job status column additionally displays inline progress bars for each currently processing
job.

Commands for managing jobs in a queue

You can access commands for a job that is displayed in the Held, Printed, or Archived queues in Job Center. Right-
click on a job in a queue to display the list of commands or select one from the Actions menu.
Optional features are displayed only if they are supported by the connected Fiery server.

Apply Workflow Displays a list of server presets and virtual printers which can be applied to
the selected job.

Archive Archives a selected job.

Delete Deletes a selected job.

Duplicate Creates a copy of the selected job.

ImageViewer Opens ImageViewer (if supported) displaying the first page of a single job
(displays the first selected job if multiple jobs are selected). For more
information, see Fiery ImageViewer on page 143.

Metrix Quick Impose Opens Metrix Quick Impose, which is imposition software that
automatically and dynamically determines how many press sheets you need
and the optimum layout for each press sheet. For more information, see 
Metrix Quick Impose on page 98.

Preflight Opens the Preflight Settings dialog box with a single selected job displayed
(displays the first selected job if multiple jobs are selected) and checks most
the common areas of output error to ensure that files print successfully. For
more information, see Preflight on page 141.

Preview Opens the Preview dialog box, where you can view images of pages in the
job.

Process and Hold Sends a selected job from the Held, Printed, or Archived lists to the
Processing queue.
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Properties Opens the Job Properties window, which displays information such as print
settings about a selected job. If multiple jobs are selected, properties that are
not shared by the selected jobs are blank.

Remove Raster Removes the raster of a selected job from the Held or Archived lists.

Rename Renames a selected job.

Send To Moves a job to the queue of another Fiery server. The destination Fiery
server must be connected to Command WorkStation, otherwise it is not
displayed in the Send To list.

Send to Press Sends a selected job to the press for printing.

Note: Send to Press may not be supported for all Fiery servers.

Send to Printing Queue Sends a selected job to the press for printing.

Note: Send to Printing Queue may not be supported for all Fiery servers.

Send to Ready to Print Allows you to send the job to the press for printing.

Note: Send to Ready to Print may not be supported for all Fiery servers.

Apply Metrix Quick Set Opens Metrix Quick Impose where you can create QuickSets or choose
from existing QuickSets. For more information, see Metrix Quick Impose
on page 98.

Device Center

The Command WorkStation shows system information in a single workspace. You can use the Device Center to
configure the connected Fiery server and access various print management tools.
To access Device Center, click the More icon (three dots) and select Device Center, or double-click the Fiery server
name in the Servers list.
In Device Center, you can do the following tasks:

• View information about the connected Fiery server.

• Set job property defaults, including color defaults.

• View and modify Substrate Catalog, variable data printing (VDP), color profiles, spot color tables, and font
settings.

• View and create available virtual printers and server presets.

• View a detailed log of all processed and printed jobs.

Device Center includes the following settings:

• General - View information about the connected Fiery server, including the IP address, capacity (amount of hard
disk drive space available), and a list of installed options and packages. The General section includes the
following features: General Info, Server Configuration, and Tools.

• Color Setup - The Color Setup section includes Color Management and may include Control Bar, Trapping, and
Halftone Simulation, if these features are supported by the connected Fiery server.
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• Resources - View and modify Substrate Catalog, variable data printing (VDP), color profiles, spot color tables,
and font settings. The Resources section includes the following: Size Catalog, VDP Resources, Profiles, and Fonts,
and may include the Substrate Catalog, Spot Colors and Specialty Colors, if these features are supported by the
connected Fiery server.

• Workflows - View a list of available virtual printers and server presets. The Workflows section includes the
following: Job Presets and Virtual Printers.

• Logs - View a detailed log of all processed and printed jobs. The Logs tab includes the Job Log tab.
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Adding and connecting a Fiery server

Access levels

You can log on as Administrator, Operator, or any user to whom the Administrator has given access. Administrators
can set passwords for each type of user.

• Administrator - Has full access to all Command WorkStation and Fiery server control panel functions. An
Administrator password is required.

• Operator - Has access to all Job Center functions. In Device Center, an Operator does not have access to
Configure, Backup and Restore, changing passwords, and deleting the Job Log. An Operator can view Substrate
Catalog, virtual printers, and color management functions, but cannot edit them. An Operator password is
required.

• User name - The Administrator creates users and assigns them to groups, and assigns privileges (such as guest
privileges or creating server presets) to the groups.

For more information about setting access levels, see Configure Help and Configuration and Setup, which is part of
the user documentation set.

Connecting to a Fiery server

To use Command WorkStation, you must connect to a Fiery server.
The Servers list of Command WorkStation manages access to any available Fiery server. You can choose to add (and
connect to), remove, and disconnect from, a Fiery server.
You can search for a Fiery server by entering the server name or IP address in the dialog box. After the server
connection is made and authenticated, the IP address switches to the Fiery server name in the Servers list. Command
WorkStation can be connected to more than one Fiery server at a time.

Add and connect to a Fiery server

You can add, connect to, and reconnect to a Fiery server.
Before you add a Fiery server, you need its server name or IP address.
If you do not have the server name or the IP address, you can use search to find any available Fiery server on the
network. See Search for an available Fiery server on page 17.
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1 Click the plus sign in the Servers list or in the Home screen. Type the IP address or server name for the Fiery
server and then click Add.

2 Select the user from the User list, and type the appropriate password.
In addition to the default user names of Administrator and Operator, users can log in with their own user names if
the network administrator has assigned them as a member of one of the groups.

3 Click Login.

4 If you previously connected to a Fiery server in the Servers list, select the Fiery server and click Connect.

Search for an available Fiery server

If you do not know the server name or IP address of a Fiery server, you can search your local area network for a Fiery
server. You can either search within the subnet that contains the local computer, or search within a specific subnet
or IP address range.
1 Click the plus sign  in the Servers list.

2 If the Add Fiery Server dialog box does not display the results of an automatic search of the local subnet, or if you
do not have a server name or IP address, click Advanced Search.

3 Do one of the following:

• To search for Fiery servers within a specific IP address range, select IP Range from the Search drop-down
menu.

• Enter the start of the IP address range in From. To include the beginning of an octet, enter 0. For example,
10.100.10.0.

• Enter the end of the IP address range in To. To include through the end of an octet, enter 255. For example,
10.100.10.255.

• To search for Fiery servers within a specific subnet range, select Subnet from the Search drop-down menu.

• Enter the Subnet Address to indicate the subnet range to include. Enter 0 in the octets where any number is
acceptable. For example, 10.100.10.0 will find 10.100.10.1 through 10.100.10.255.

• Enter the Subnet Mask to indicate any subnet ranges to exclude. Enter 0 in the octets where nothing is
excluded. For example, 255.255.255.0 will exclude everything but the indicated subnet address in the first
three octets, and will allow anything in the fourth octet (such as 10.100.10.30).

4 Click Go.
Any available Fiery server that matches the search criteria is shown. You can filter the search result list by typing
a keyword into the Filter by keyword field.

5 Select the Fiery server from the results list and click OK and then Add to add it to the Servers list.
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Log off the Fiery server

Logging off the Fiery server terminates the connection between the Fiery server and Command WorkStation.
1 Select a Fiery server from the Servers list.

2 Click the More icon beside the name of the Fiery server and select one of the following:

• If you are logged in as administrator, click Logout "Administrator".

• If you are logged in as operator, click Logout "Operator".

View another Fiery server

You can switch the view from one connected Fiery server to another in Command WorkStation.
• Click any Fiery server in the Servers list to switch views from one connected Fiery server to another.

The Servers list

The Servers list shows information about Fiery servers that are currently connected, or were connected, even if they
are currently disconnected.
The Servers list is a "drop zone", which means that you can drag and drop files to the queues in the Servers list. The
Servers list is designed so that information about connected printers is displayed immediately below the name of the
Fiery server. You can expand an individual Fiery server by clicking the plus sign to the left of the Fiery server name. If
you exit Command WorkStation, the Servers list is retained.

Consumables

Consumables are limited resources such as substrate or ink that are used (or "consumed") by the press to print jobs.
Information about consumables is available in:

Note: This feaures is available if the connected press supports it.

• The Servers list, below the names of the queues for the Fiery server.

• Device Center > General > General Info > Consumables.

Server information

To view a detailed list of Fiery server information, choose Device Center > General > General Info.
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Errors and alerts

The Servers list provides information about the status of the Fiery server and error messages about on the press.

Status messages

Status messages may be about the Fiery server or press. The messages are as follows:

Idle Fiery server or press is idle.

Busy Fiery server is processing a job.

Printing Fiery server is printing a job.

Canceling Fiery server is canceling a job.

Sleep Press is in Sleep mode.

Low Power Press is in Low Power mode.

Calibration Press is performing calibration.

Maintenance Required Scheduled press maintenance is required.

Warming Up Press is warming up after waking from sleep or low power mode.

Error messages

Error messages are very important messages about issues that impact both the Fiery server and the press and prevent
jobs from printing (for example, a paper jam). If multiple errors occur simultaneously, the most critical error appears
first. After the first error is resolved, the next error appears.
The following are examples of error messages that may appear:

• Check press power and cable connections

• Press serial communications lost

• Printing suspended
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Customizing Command WorkStation

Set Command WorkStation preferences

You can set preferences globally for Command WorkStation—for example, to reset the application settings to their
original defaults.
1 To open the Preferences window:

• On a Windows computer, click Edit > Preferences.

• On a Mac OS computer, click Command WorkStation > Preferences.

2 Under General, specify any of these general setting preferences:

• Updates - Click Check now to open the Fiery Software Manager to check for a more recent version of
Command WorkStation software and the Fiery workflow applications online.

• Reset settings - Click Reset to restore application settings to their original defaults.

Note: Fiery servers that have been added will be retained in the Servers list, along with their passwords.

• Clear data - Click Clear data to clear saved passwords, for all users and all servers that Command WorkStation
has saved passwords.

• Improvement program - To help EFI improve the quality, reliability, and performance of the software by
sending anonymous usage data but not your name, address, or any other personally identifiable information,
click the relevant check box.

3 Under Region, specify any of these regional setting preferences:

• Language - Select the language you want to display Command WorkStation. By default, Command
WorkStation uses the local operating system language, if the language is supported. If the language is not
supported, Command WorkStation defaults to English.

Note: Changing the language of Command WorkStation will also apply to Fiery Hot Folders, and vice versa, if
installed on the same client.

• Measurement units - Specify the units of measurement used to display attributes, such as page sizes and
custom sizes. This setting does not affect predefined page-size values.

Note: If Metrix Quick Impose is installed, the Measurement units setting also applies to the values entered
manually in the imposition window.

4 Click OK to save and close the Preferences window.
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Manage Job Center columns

You can customize column headings for the queues. Change the order of these columns or add/delete them to
present information relevant to your particular print environment.

Change the column display

You can specify sets of Job Center columns, add columns, or remove them.
1 Right-click any column below the window title bar.

2 Select either Standard Set, VDP Set, or JDF Set.

3 Select an item from the menu to add to or remove from the columns.

Adjust the width of a column

You can change the width of a Job Center column.
• Drag a column border to the left or right.

Expanding and collapsing panes

You can expand or collapse the Job Preview, Job Summary, as well as the individual servers in the Servers panes
according to your workstation's needs.

Expand or collapse the Job Preview, Job Summary, and Servers panes

You can expand or collapse the panes.
• Do one of the following:

• Click the arrow icon in the title bar of the pane to expand or collapse the window.

• Click the plus sign or minus sign next to a server in the Servers list.

Customize the toolbar

You can customize the toolbar in Job Center. You can also restore the default toolbar icons.
Some toolbar icons are available only if the Fiery server supports them.
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1 Right-click anywhere in the toolbar, and select Customize from the submenu that appears.
Standard Set is the default set of toolbar icons.

2 In the Customize Toolbar window, add or remove toolbar icons by selecting a tool and clicking either Add or
Remove to move a tool between the Available Tools list and the Selected Tools list.
You can add the following toolbar icons to the standard set:

• Process and Hold - Processes the selected job and keeps it in the Held list.

• Archive - Archives the selected job.

• Metrix Quick Impose - Opens the Metric Quick Impose window for the selected job

For a list of the standard set icons, see Job Center toolbar icons on page 22.

3 Specify the order in which the toolbar icons should be shown by selecting a tool and clicking Up or Down.

4 Click Standard Set to return to the default toolbar icons.

Job Center toolbar icons

The Job Center toolbar displays a standard set of icons.

Import Opens the Import Files window.

Send to Press Sends the selected job to the press for printing.

Note: Send to Press may not be supported for all Fiery servers.

Send to Printing Queue Sends a selected job to the press for printing.

Note: Send to Printing Queue may not be supported for all Fiery servers.

Send to Ready to Print Sends the selected job to the press for printing.

Note: Send to Ready to Print may not be supported for all Fiery servers.

Properties Opens the Job Properties window for the selected job.

Preview Opens the Fiery Preview window with the selected job displayed.

Delete Deletes the selected job.

Logs Opens the Job Log window.

Substrate Catalog Opens the Substrate Catalog window.

Note: Some tools are available only if the Fiery server supports them.
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Configuring Fiery server settings

Access Configure

After you start the Fiery server for the first time, or install system software, you must set up the Fiery server. If you
do not, default settings are used. Make sure that settings are appropriate for your printing environment. If your
network or printing environment changes, you may need to adjust your settings.
You can set up the Fiery server from a client computer using Configure, which you can access from the following
locations:

• Command WorkStation

• WebTools (with a supported Internet browser)

Access Configure from Command WorkStation

1 From Command WorkStation, connect to the desired Fiery server and log in as Administrator.

2 Do one of the following to start Configure:

• In Device Center, select General Info, then click Configure in the lower right corner.

• In the Server menu, click Configure.

3 From Configure, change current Fiery server setup options.

Access Configure from WebTools

Use Configure to set up the Fiery server. Setup is required the first time the Fiery server is turned on or after system
software is installed. You also use Configure to specify information about the network environment and printing
preferences for jobs that users send to the Fiery server.
1 Open an Internet browser and type the IP address of the Fiery server.

2 In WebTools, click the Configure tab.

Note: If you receive a message about untrusted connections, you can ignore the message and proceed anyway.

3 Log on with Administrator privileges.
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Locate Help and other information about Configure

In Configure, click the Help icon on the right side of the screen.
For information about setup options in Configure that are not discussed in this Help or Configure Help, see
Configuration and Setup, which is part of the user documentation set.

Note: Some Configure options may not be supported by your Fiery server.

Exit Configure

Some changes won't take effect until you reboot the Fiery server. If a setting change requires a restart, reboot, or
other action, the banner at the top of the page will display a message.
1 Make the appropriate changes.

If you are making multiple setting changes that require a reboot, you can wait to reboot until you have finished
making all your setting changes.

2 Reboot the Fiery server so that the changes take effect.

View, save, or print server settings

The Server Configuration tab in Command WorkStation lists the current Fiery server settings.

View server configuration settings

From the Server Configuration tab, you can view categories of Fiery server settings or change the Setup options.
1 From Command WorkStation, connect to the desired Fiery server and click Device Center > General > Server

Configuration.

2 Do one of the following:

• Click the shortcuts on the left side of the page to view settings for a particular category.

• Click Configure in the bottom-right corner of the window to change current Fiery server Setup options.

Save the server configuration as a file

You can save the server configuration as a file for each Fiery server you are connected to. This is especially useful if
you are managing multiple Fiery servers and want to keep track of any changes made in Fiery server Setup.
1 From Command WorkStation, connect to the desired Fiery server.
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2 Click Device Center > General > Server Configuration.

3 Click Save As.

4 Specify the file name and location.

5 Select PDF or Text for the file type.

6 Click Save.

Print the server configuration page

After you have performed Setup, print the server configuration to confirm your settings, and post it near the Fiery
server for quick reference. Users need the information on this page, such as the current default settings.
1 Save the configuration file.

2 Print the saved file to an office printer.

Users and Groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are
provided by default. All users in a group have the same privileges.
You can view detailed information about users and groups from Configure > User Accounts.
In addition to assigning to a group the users that you have created, you can add users from your organization's global
address list. To do so, you must first enable LDAP services on the Fiery server.

Create new users

If users are not in the global address list or contact list, you can create them manually. Any name that appears in the
contact list can become a user that you assign to a group.
The Administrators and Operators groups have a default user named "Administrator" or "Operator," respectively.

1 From Configure, select User Accounts.

2 Click the Fiery Contact List button.

3 In the Fiery Contact List dialog box, click the Add User button.

4 In the Create User dialog box, specify the required information. Click Create.

5 Click Close.
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Add users to existing groups

You can add existing users to an existing group, or you can create users and add them to the existing group. You can
add users to as many groups as you want.
Creating a user account does not assign any privileges to that user until you add the user to a group.

1 From Configure, select User Accounts.

2 Select the group to which you want to add users.

3 Click Assign Users.

4 Assign the user to groups as required, using any of the following approaches:

• To create a new user and assign them to a group, select Create New User & Assign from the drop-down list,
type the appropriate information in the Create User dialog box, then click Save.

• To assign an existing user account to a group, select Add from Contact List. In the Assign Users dialog, enter
the account name under Users of Fiery Contact List, and press return, or select the account if listed and click
Add Users.

• To assign a user from the Global Address List, select Add from Global Address List. If LDAP is configured and
enabled, this list contains names from your organization's corporate database. If the Configure LDAP Settings
button displays, click the button to configure the LDAP settings to work with Command WorkStation.

5 Click Close when you have finished adding user accounts to groups.

Remove users from groups

You can remove a user from a group. Any jobs that the user has already sent to the Fiery server are still processed,
and the Job Log retains the name of the user with relevant job information.
After you remove a user from a group, the user still remains in the Fiery Contact List.

Note: You cannot remove the default users named "Administrator" or "Operator."

1 From Configure, select User Accounts.

2 Select the group in which the user exists.

3 Move the cursor over the name of the user you want to remove from the group.
Notice that the Edit and Delete icons are displayed.

4 Click the Delete icon.
The user is deleted from the group, but not from the Fiery Contact List.
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Change user attributes

You can change user attributes, such as the user password and email address. If the user is already logged in, your
changes affect the user when the user logs out and logs in again.
To change the default Administrator and Operator passwords, you can use the following procedure or configure a
new password.

1 From Configure, select User Accounts.

2 Click the Fiery Contact List button.

3 Move the cursor over the name of a user.
Notice that the Edit icon is displayed.

4 Click the Edit icon. In the Edit User dialog box, edit user attributes and click Save.

Change group privileges

1 From Configure, select User Accounts.

2 Move the cursor over the name of a group.
Notice that the Edit icon displays.

3 Click the Edit icon. In the Edit Group dialog box, select or clear privileges and click Save.

Note: These privileges may not be supported on all Fiery servers.

• Calibration - Allows members of this group to calibrate the Fiery server. For the default groups, only
Administrator and Operator groups have this privilege.

• Create Server Presets - Allows members of this group to save a set of print options that users can select for
their job.

• Manage Workflows - Allows members of this group to create, edit, and delete Server Presets and virtual
printers.

• Edit jobs - Allows members to edit jobs in the Held or Printed queues.

Delete users

You can delete a user from the Fiery server completely. Any jobs that the user has already sent to the Fiery server are
still processed, and the Job Log retains the name of the user with relevant job information.

Note: You cannot delete the default users named Administrator or Operator, and you cannot delete the
Administrators or Operators group.

1 From Configure, select User Accounts.
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2 To delete a user from the Fiery server completely, do the following:
a) Click the Fiery Contact List button.

b) In the Fiery Contact List dialog box, move the cursor over the name of the user you want to delete.
Notice that the Edit and Delete icons display.

Note: The Delete icon only displays if you are allowed to delete the user.

c) Click the Delete icon.
The user is deleted from the Fiery server completely.

d) Click Close.

About backing up and restoring

You can back up and restore several categories of settings.

We recommend that you save the backup file to a network server, not the Fiery server itself. Otherwise, when you
reinstall system software, the backup file is deleted.
Important information to consider when you back up and restore:

• Saved Backup and Restore settings can be used from both Configure and Command WorkStation.

• In the case of upgrading your Fiery server to a new system software version, you can restore the backup file
created from the previous version. However, all new settings not available in the previous system software are set
to system default.

• Backup and Restore settings can be restored to another Fiery server of the same model and version, but settings
such as Server Name, IP address and Network settings are not restored; the existing settings remain untouched.
This prevents problems with both Fiery servers co-existing on the same network.

Back up or restore Fiery server settings

You can back up or restore Fiery server settings from Configure or from Command WorkStation.

Note: The Restore Fiery Settings and Restore Default Fiery Settings option are not available for every Fiery server.

Back up Fiery server settings from Configure

From Configure, you can choose which Fiery server settings you want to back up.
1 From Configure, choose Fiery Server > Backup.

2 Follow the on-screen instructions to back up your settings.
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Back up Fiery server settings from Command WorkStation

From Command WorkStation, you can choose which Fiery server settings you want to back up.
1 Connect to the desired Fiery server and do one of the following:

• Click Device Center > General > Tools > Backup & Restore.

• Select Server > Backup & Restore.

2 Click Backup.

3 Select the items you want to back up.

4 In the dialog box that appears, select a location to save the file and specify a name for the backup file.

5 (Optional) Select Add date to file name.

6 Click Next, and then click Finish.

Restore Fiery server settings from Configure

If you previously backed up Fiery server settings, you can restore them from Configure.
1 From Configure, choose Fiery Server > Restore.

2 Follow the on-screen instructions to restore your settings.

Restore Fiery server settings from Command WorkStation

If you previously backed up Fiery server settings, you can restore them from Command WorkStation.
1 Connect to the desired Fiery server and do one of the following:

• Click Device Center > General > Tools > Backup & Restore.

• Select Server > Backup & Restore.

2 Click Restore.

3 In the dialog box that appears, browse to the location of the configuration settings you want to restore and click
Open or select a recent backup.

4 Click Next and select the items you want to restore.

5 Click Next, and then click Finish.

6 After the restore operation is complete, reboot the Fiery server if you are prompted.
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Viewing jobs

You can view the content of jobs in a number of different ways.
The content of spooled, unprocessed jobs can be viewed in:

• Fiery Preview - See Fiery Preview on page 32.

• Job Preview pane in the Command WorkStation window. See Viewing jobs in the Job Preview pane on page 30.

Note: For spooled jobs, the first page of the job is shown in preview. To view all the pages of a spooled job, open
the job in Fiery Preview.

The content of processed jobs can be viewed in:

• Job Preview pane - This is in the Command WorkStation main window. See Viewing jobs in the Job Preview
pane on page 30.

• Fiery ImageViewer - Available if supported by the Fiery server. See Fiery ImageViewer on page 143.

Viewing jobs in the Job Preview pane

The Job Preview pane lists specific information for the selected job. If the job has been processed, thumbnails for all
surfaces in that job are displayed. Thumbnails are displayed for spooled jobs as well as processed jobs.
If a job is processed, you can view thumbnails of all the content in the Job Preview pane in Job Center. A spooled,
unprocessed job can be opened in the Fiery Preview window. A processed job is opened in the Fiery ImageViewer
window.
Start Command WorkStation and select either a spooled or processed job in the Held list to display it in the Job
Preview pane. Information about the job is displayed. Some categories of information are editable.
The Job Preview pane is at the right side of the Command WorkStation window. The illustration below shows a
processed job. If the job is processed, tools are provided for navigating through the document.
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Note: Any field with the pencil icon can be edited.

1 Thumbnail

2 Name of the job

3 Number of sheets in the job after it has been processed

4 Number of copies you want to print

5 Media information, such as size, media type or media weight

6 Preflight information

An icon indicates the status.

7 Last action taken on the job, such as spooled, processed, or printed, along with a date and time stamp

8 Workflow shows the Virtual Printer, if used. Otherwise, displays Unassigned.

Note: The categories of information displayed depend on the capabilities of your Fiery server and the status of the
selected job.
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Fiery Preview

Fiery Preview is used in the preprocessing workflow to preview and define various packaging print outputs. Fiery
Preview provides a method to preview spooled jobs. If supported, you can view spot colors or layers in a file and save
different versions.

Note: The functionality of Fiery Preview may vary depending on what is supported on your Fiery server.
Fiery Preview can be used to perform the following tasks:

• Preview a JDF or PDF job before processing.    

• Create different versions of the job based on spot colors or layers using Version Editor.

• Define a spot color or a layer as a die line using Version Editor.

After the job has been processed, the job can be viewed in ImageViewer.
You can view a job in Fiery Preview even if the job does not have spot colors or layers. But you can only create, edit,
or delete versions if the file was built with spot colors or layers.
Spooled jobs that are exported from Metrix Quick Impose are listed in the Fiery Command WorkStation Held queue
as exported layouts. You can import both spooled jobs and exported layouts from Fiery Command WorkStation to
Fiery Preview.

Using Fiery Preview

You can preview a job in Fiery Preview. If supported, you can also create different versions if the job has spot colors
or layers.
Any PDF or JDF spooled job can be viewed in Fiery Preview.

1 Open a job in Fiery Preview in one of the following ways:

• Right-click the job and select Preview.

• Select the job and choose Preview from the Actions menu.

• Select the job and click the Preview icon in the toolbar.

The job is displayed in the Fiery Preview window. Thumbnails of the job are displayed in the left pane, and the
selected page in the main pane. The Version Editor button is located in the upper right corner of the Fiery Preview
window.

2 In the Fiery Preview window, the menus provided are:

• File: Preferences and Exit.

• Preferences: Set the Fiery Preview preferences to factory default.
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• Exit: Exits the window and closes the job without making any changes.

• View: controls for zooming and navigating through the pages of the job. The viewing options of Fit to
window, Fit to width, and Fit to height also have corresponding icons located at the bottom of the window.

You can use the following controls:

• Scroll bar at the side of the window.

• Page number navigation at the bottom of the window.

• Zoom control slider at the bottom of the window.

The following icons are located in the upper left hand corner of the Fiery Preview window:

• Pointer (arrow): Selects a page.

• Pan tool (hand): Moves the job around the window.

• Zoom tool (magnifying glass): Zooms in and out.

3 To view the spot colors, layers and versions of a job, click the Version Editor button.

Note: The availability of Version Editor depends on whether it is supported on your Fiery server.

Using Version Editor

In Version Editor, you can view layers, spot colors, dies, and create versions of the job. Version Editor extracts the
spot color or layer settings from the job, and then opens the job where you can add, edit, save, or delete versions. You
can also select different spot colors or layers and define them as die lines.

Note: The availability of Version Editor depends on whether it is supported on your Fiery server.
The following icons and controls are the same as in the Fiery Preview window:

• Pointer (arrow): Selects a page.

• Pan tool (hand): Moves the job around the window.

• Zoom tool (magnifying glass): Zooms in and out.

• Scroll bar at the side of the window.

• Page number navigation at the bottom of the window.

• Viewing options of Fit to height, Fit to width, and Fit to window at the bottom of the window.

• Zoom control slider a the bottom of the window.

The following controls are specific to Version Editor:

• Spot colors tab: Displays all the spot colors in the original job.

• Layers tab: Displays all the layers in the original job.

• Select die line (pencil tip icon): Selects the die line of the job. You can use XMP data (if available in the job), spot
colors, or layers to be used for the die line.
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• Add to die library (arrow with plus sign): Adds the die line to the die library. This icon is displayed only when
spot colors are defined as die lines.

Note: Only spot colors can be added to the die library. Layers cannot be added to the die library.

• Eye icon in the Die Line area: Displays or hides the preview of the die line. Click to change.

• Remove icon (minus sign): Deletes the die line.

• Save icon: Saves the current version.

• Add icon (plus sign): Allows you to save a version. You can choose to overwrite the current version or save a new
version.

• Delete icon: Deletes versions displayed in the Versions field.

The following Version Editor controls appear in the Fiery Preview window after you have manipulated a job in
Version Editor:

• Die Line: Displays or hides the preview of the die line of the job. The die line can also have XMP (Extensible
Metadata Platform) data.

• Version: Drop-down menu of the saved versions.

• Export: Exports the selected versions as jobs to the Fiery Command WorkStation Held queue. If multiple
versions have been saved, you can select all versions in the Export versions to held queue dialog box. The
versions are exported to the Held queue as separate jobs.

Versioning

To create versions of a job, you must start with a file that has been built with either layers or spot colors.
The layers or spot colors can include dies. You can add dies from the layers or spot colors.
If your file is flatwork, such as a package or a label, it must be pre-imposed before saving versions. The step-and-
repeat layout is then ready for print when you open it for versioning.
Jobs can be submitted to the Fiery server as different versions. Versions can also be created on the Fiery server from
a single job. The press operator identifies and treats each version as a separate job.
Different versions of the same job can use the same finishing method after the job is processed and printed. In this
type of preprocessing workflow, the prepress operator needs to identify the different versions present in each file,
ensure that each version is ticketed properly, and list them as different jobs in the job list.

Creating versions

You can create versions of a job if the original file has been built with spot colors or layers. If the job is flatwork or a
booklet, it must be pre-imposed. The job is then imported into Fiery Command WorkStation Held queue.

Note: To create versions of a job that has been laid out in Metrix Quick Impose, you must export the job from
Metrix Quick Impose as JDF.
To create versions of a job:
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1 Open the spooled job in Fiery Preview in one of the following ways:

• Right-click the job and select Preview.

• Select the job and choose Preview from the Actions menu.

• Select the job and click the Preview icon in the toolbar.

The job is displayed in the Fiery Preview window. Thumbnails of the job are displayed in the left pane, and the
selected page in the main pane.

2 Click the Version Editor icon located in the upper right hand corner of the Fiery Preview window.
The job opens in the Version Editor window.

3 Click either the Spot colors tab or the Layers tab.

4 Select or clear the check boxes to preview the spot colors or layers.

5 To create a version, select the spot color or layer and click the Add (plus sign) icon.

6 Enter a name for the version in the Enter version name dialog box and click OK.
If you have previously created a version in the Version Editor for this file, a dialog box opens and asks if you want
to save this as the current version. Choose either Yes, overwrite the current version or No, create a new version.

7 To print the versions you have created, click the Export icon.

8 In the Export versions to held queue dialog box, select the versions you want to print and click OK. If multiple
versions have been saved, you can select the versions in the Export versions to held queue dialog box. The
versions are exported to the Held queue as separate jobs.

Note: The versions you export can be processed and previewed using ImageViewer.

9 In Fiery Command WorkStation, you can select the job and specify job properties.

10 If you do not want to print the versions at this time, close the Version Editor window.
The versions will be saved as part of the job. The user can choose to export and print the job at a later time.

Note: If the version is not exported as a new job, the original imported file will be printed without applying any of
the versioning edits.

Die line

A die line represents the outline or layout of the packaging material that is used to create the final packaging
product. Based on the die line, content is created, which is sent to a prepress operator in the form of a job.
Die lines are used in a wide range of markets, but mostly in corrugated packaging.

Manually define a die line

Jobs can have spot colors and layers that can be defined as a die line. To manually define a die line, do the following:
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1 Open the spooled job in Fiery Preview in one of the following ways:

• Right-click the job and select Preview.

• Select the job and choose Preview from the Actions menu.

• Select the job and click the Preview icon in the toolbar.

2 In the Fiery Preview window, click the Version Editor icon in the upper right corner.

3 In the Version Editor window, click either the Spot colors or Layers tab.
The list of spot colors and layers available in the image are listed in each tab.

4 Select either spot colors or layers to define as a die line.

Note: You can either select a spot color or a layer as a die line. You cannot select both.

5 In the Die Line section, click Select die line (pencil tip icon).

6 Select the spot colors or layers to use as a die line. Click OK.
The selected spot colors or layers are listed in the Die Line section.

7 With the die lines listed in the Die Line section, you can perform the following:

• Click the Remove icon (minus sign) to delete the die line.

• Click the Eye icon to display or hide the preview of the die line. Click to change.

• If spot colors have been defined as a die line, click the Add to die library icon (plus sign) to add the die line to
the die library. The die library can have default die lines available for use.

Note: You cannot add layers that are defined as die lines to the die library.

8 Select the job in the Held queue. Right-click and choose Process and Hold.
After the job is processed, you can open the job in ImageViewer to view the three surfaces that are generated. The
three surfaces are Content, Die + content, and Die.

Automatic die detection

The Fiery server supports three types of automatic die detection. They are:

1 Spot Die Library: Users can save a frequently used spot color as a die line and add the die line to the die library.
The Fiery server automatically detects the die line in the die library, and when the job is processed, it is ready to
be printed. To enable this automatic detection, the Override using server’s die library option needs to be checked
in the Job Properties > Job Info .

2 ESKO XMP Technical Ink support: A workflow has been developed with ESKO, (a third-party product). ESKO
software uses XMP as meta data in their workflows. Information relating to the inks used is defined in the Ink
Manager application. Users can define a die in an ESKO workflow as a Technical Ink instead of using a common
spot color. For more information on using the Ink Manager application, see the ESKO Product Documentation.
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3 ESKO Automation Engine submission: Die detection is done inside the ESKO Automation Engine prior to
submitting the jobs to the Fiery server. Currently, the ESKO workflow supports two surfaces when printing: die
(only) and content (only). The Die + content surface is not supported.
When PDFs are received in the ESKO Automation Engine, the die and content surfaces are automatically
separated to create two PDFs. The layout setting of N-up is created and mapped to the die setup. N-up
imposition is done inside the ESKO Automation Engine. The JDF.zip output is sent to the Fiery server. Fiery
server recognizes the job as a JDF archive with two PDFs, namely die and content. Job Properties settings for die
line printing are automatically turned on. The user can modify these settings. When the job is processed, the user
can open the job in ImageViewer, to view the surfaces that have been generated.
Job information such as Job status, finish, delete, or abort is sent back to the ESKO Automation Engine.

Automatically detect a die line

You can define a spot color to be automatically recognized as a die line. This is done by adding the die line to the die
library. For information about adding a die line to a die library, see Manually define a die line on page 35.
After a die line has been added to a die library, the Fiery server automatically detects the die line and the job is ready
to be processed and printed. With automatic detection, you do not need to open Version Editor and manually define
the die line for each job.

1 Select a job and do one of the following:

• Double-click the job.

• Right-click the job and select Properties.

• Click the Properties icon in the Job Center toolbar.

• Click Properties in the Actions menu.

2 In the Job Properties dialog box, click the Job Info button.

3 In the Die printing section, select the Override using server's die library checkbox.

4 Choose other settings, as required.

5 Click Process and Hold.
The job is processed and the three surfaces (Content, Die + content, and Die) are automatically generated.

You can open the job in ImageViewer to view each of the three surfaces.

Using XMP data for a die line

Jobs can have XMP (Extensible Metadata Platform) data embedded in them. When jobs that have embedded XMP
data, are imported into the Fiery server, the XMP data is retained as part of the job.

1 Open the spooled job in Fiery Preview in one of the following ways:

• Right-click the job and select Preview.

• Select the job and choose Preview from the Actions menu.

• Select the job and click the Preview icon in the toolbar.
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2 In the Fiery Preview window, click the Version Editor icon in the upper right corner.

3 In the Version Editor window, click the Spot colors tab.
The list of spot colors available in the image are listed in the tab.

4 In the Die Line section, click Select die line (pencil tip icon).

5 In the Select die line dialog, select Use XMP data for die line. Click OK.
The die line that uses the embedded XMP data is displayed in the Die Line section.

6 Select the job in the Held queue. Right-click and choose Process and Hold.

After the job is processed, you can open the job in ImageViewer to view the three surfaces that are generated. The
three surfaces are Content, Die + content, and Die. The Die + content and Die surfaces are generated using the XMP
data.

Die line printing options

You can view and apply die line settings for the job in Job Properties > Job Info.
The following settings are available.

Setting Description

Override using server's die library Selecting this check box enables the Fiery server to automatically detect the
die lines that are saved in the die library.

Note: The die lines are not printed on the sheets of the final product.

Print die line Selecting this check box enables printing of the die line and other die line
print options listed in this section.

Print die line at: Specify when the die line sheets can be applied to the job. The options are:

• Before job

• After job

Die line content: Specify if the die sheets should contain only the die line content, or both the
die line and the printable content. The options are:

• Die line only

• Die line and content

Print die line to (if supported): Specify location of the job output. Choose the required output tray from the
drop-down menu.

Note: This option is available only if the press supports multiple output
trays/deliveries.

Die line copies: Number of copies to be printed with the die line. The valid range can vary
from 1 to 10 or 1 to 999, depending on the range that is supported by the
Fiery server.
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Printing

Import jobs for printing

You can print files by importing them directly into Fiery server queues, or import jobs that have been archived to
external locations (other than the Fiery server hard disk).

Importing jobs into the print queues

Print files by importing them directly to the Fiery server. You can import multiple jobs at a time and maintain the
format of the files.
You can import multiple jobs at a time. Importing files to a queue is similar to printing through an application, but
importing files maintains the file format and does not convert the job into PostScript. You can import files by
dragging and dropping them to

• Connected Fiery servers in the Servers list

• Processing queue

• Held queue

However, for the best control over how files import, use the Import icon in the Job Center toolbar, or the Import Job
in the File menu. You are immediately taken to the browse dialog on your computer. When files are selected, they are
displayed in the Import Files dialog. In this dialog box, you can easily apply a workflow (server preset or virtual
printer) to files at the time of import. Generally, you cannot do this when you import files by dragging and dropping
(the Servers list is the only exception to this rule).

1 Drag and drop files or folders from the computer to the Printing or Processing queue, or the Held list.
The supported file types are PS, PDF, EPS, TIFF, PDF/VT, PPML, ZIP, and VPS.

Note: The PPML, ZIP, and VPS file types may not be supported for all Fiery servers.
The Import Files dialog box does not display when you drag and drop files or folders to these locations. The entire
contents of folders are imported.

2 Drag and drop files to a connected Fiery server in the Servers list, Processing queue or Held list.
The Import Files dialog box is opened. See step 5.

3 To import files directly from your computer, do one of the following:

• Click File  > Import Job.

• Click the Import toolbar icon in Job Center.
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4 In the browse dialog on your computer, select the files you want to upload.
The Import Files dialog box is opened.

5 Do one of the following:

• Select Apply default settings to import files with attributes defined in the files. If a setting is not defined, the
default setting on the Fiery server is used.

• Select Use Server Preset and then choose from a list of factory default presets or server presets that are
currently published on the Fiery server.

• Select Use Virtual Printer and then choose from a list of virtual printers that are currently published on the
Fiery server.

The Use Server Preset and Use Virtual Printer options above only appear if server presets or virtual printers have
been set up on the Fiery server.

6 Select a job action. For example:

• Hold (default)

• Process and Hold (default)

• Send to Press/Send to Print Queue/Send to Ready to Print

Other choices may appear based on the capabilities of the Fiery server.

Note: The last chosen action will be displayed.

Import jobs from external archives and Fiery server hard disk

Import jobs that have been archived to external locations, including the Fiery server hard disk.
1 Do one of the following:

• Select the file on your computer desktop and drag and drop it into the specified queue in Command
WorkStation.

• Click File  > Import Archived Job.

2 Select the directory containing the archived job.
If the directory you want does not appear in the list, click Manage to locate and add the directory, and then click
OK.

3 Select the job and then click OK.
The job appears in either the Held or Printed queue.
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Setting print options

The print options for a job are accessed from the Job Properties window.
After a print job reaches the Fiery server, an operator can view or change these print options in the Job Properties
window of Command WorkStation. For example, an operator might do the following:

• View the job's print settings, including instructions to the operator

• Override settings

• Print a list of the current job properties to a local printer

View job properties

You can view or override the print options for a selected job in either in the Held, Printed or Archived queue.
If you are an operator and have not changed any settings or print options for a job in Command WorkStation, the
Job Properties window reflects all the job settings in an imported job.
Jobs that are imported into Command WorkStation will show either the settings included with the job (for
PostScript jobs and some JDF jobs) or the default job settings for the Fiery server (for PDF files or jobs imported
without job information).

View or override job properties

You can view or change the print options for a job.

Note: You can use inline editing in the Job Summary pane as another way to override job properties.

1 Double-click a job in the Held or Printed queue, or select the job and do one of the following:

• Right-click to select Properties.

• Click the Properties icon.

• Click Actions > Properties.

To select multiple jobs on a single Fiery server, use shift-click, ctrl-click (on Windows), or cmd-click (on Mac OS
X); then click Properties. After the multiple jobs have opened, specifying a value in the Job Properties window
applies it to all jobs by default. The Summary tab allows a side-by-side comparison of the print options for
multiple jobs.

2 Click each icon to view the print options for the job properties group.
For some options, changing the setting requires that the job be reprocessed.
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3 If you want to override the print options, make the changes, and then click OK to save your override settings or
select Process and Hold, Send to Ready to Print, Send to Press, or Send to Printing Queue to save and send the job
with your settings to the press for printing.

Note: The print action or queues listed may not be supported for all Fiery servers.
Some settings cannot be applied instantly to jobs that are processed and held, because the job needs to be re-
processed to apply the settings. In this case, the "Jobs will be processed again before printing" message will appear
in the Job Properties window.

View a summary of a job's existing print properties

The Job Properties window allows you to print a summary of a job’s current properties.
1 In the Job Properties window, click the Summary icon.

2 To print a list of the job's existing properties, click Print Summary.

Note: For information about specific print options and settings and where to set them, see your Fiery server
documentation.

Job actions in the Job Properties window

You can use common job actions, such as Print, and Process and Hold, within the Job Properties window. The
default job action is Print.

Hold Causes the job to be spooled to the Fiery server until the operator takes
further action. Held jobs can exist in a pre-processed or processed state.

Process and Hold Causes the Fiery server to queue the job to process and then return the job
to the Held queue. You can use this job action to preview any job before
printing it.

Send to Press Allows you to send the job to the press for printing.

Note: Send to Press may not be supported for all Fiery servers.

Send to Printing Queue Allows you to send the job to the press for printing.

Note: Send to Printing Queue may not be supported for all Fiery servers.

Send to Ready to Print Allows you to send the job to the press for printing.

Note: Send to Ready to Print may not be supported for all Fiery servers.
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Print option categories

The Job Properties print options are grouped into categories for quick access.

Quick Access Contains duplicate print options from the other job properties groups. It is
customizable, so most print options can be added or removed from the view.
The Quick Access tab lets you find print options quickly without browsing
through all of the Job Properties tabs.

Job Info All information about the job, including user information that may be
required for page range, proofing, and die printing.

Media Attributes and sources of substrate to print.

Layout Defines the image shift, image origin, mirror or rotate print options for
positioning and to compensate for finishing options.

Color Color settings and additional features (when optional color features are
turned on).

Image All image quality settings supported by the connected Fiery server and press.

Finishing Print options related only to the finishing capabilities on the press.

VDP All Variable Data Printing (VDP) settings.

Summary A summary of the job's existing print properties.

Set defaults for all job properties

The Set Defaults feature allows you to customize the Fiery server by modifying the default job properties settings.
After the Fiery server has been configured using Set Defaults, it determines the initial settings whenever creating
Fiery Hot Folders, Virtual Printers, and Server Presets.
Jobs imported to the Fiery server with Apply default settings selected in the Import Files dialog box, or dragged into
the Job Center will also inherit the current default settings as configured with the Set Defaults feature. Once the jobs
are in the Fiery server queues, the job properties can be overridden.
You can view or edit default settings for all job properties. To change the default job settings, including color
settings, select Set Defaults. The Set Defaults feature can be accessed from the following areas:

• Device Center > Virtual Printers

• Device Center > Server Presets

• Device Center > Color Management

• Server > Set Defaults

Set Defaults opens the Default settings window where you can select the desired default settings for the Fiery server.
These settings apply to the Print queue and Hold queue, and act as the defaults for future server presets or virtual
printers.

Fiery Command WorkStation

Printing

43



1 Click the More icon (vertical three dots) next to the name of the Fiery server, then select Set Defaults, or select
Server > Set Defaults.

2 In the Default settings window, set options individually and choose whether to lock the option or leave it
unlocked.
You can also choose to Lock All or Unlock All.

Note: To reset job properties to the settings before they were changed, click Reset.

3 Click OK.

Note: To back up the default settings, including color default settings, listed in Set Defaults, ensure you select
Virtual Printers in Fiery System Restore. For more information, see Back up Fiery server settings from Command
WorkStation on page 29.

Preset print settings

A preset is a collection of print settings in the Job Properties window that you can access at a later time.
Server Presets can be accessed from Job Properties, and they can be applied to workflows such as Fiery Hot Folders
and Virtual Printers.
Job presets are listed in the Presets drop-down menu in the Job Properties window. You can select one of the job
presets from the list, or create a new preset based upon the current options selected in the Job Properties window. If
a job is not currently using a preset, then the preset field is blank; no text appears in the Presets field. All properties
display the initial default settings. When you select a job preset, all settings are updated to reflect the saved preset. If
you change any print settings, the Presets list reverts to blank.
There are three types of job presets:

• Local Presets – Saved on the user's local computer.
Local Presets are available in the Presets list whenever you access the Fiery server. They remain on your local
hard disk until you delete them.

• Server Presets – Saved on the Fiery server and shared with other users of the Fiery server.
When you apply a Server Preset to a job, the preset settings become part of the job, and remain with the job until
you modify them.
If the Server Preset has locked print settings, you can override the print settings in the Job Properties window
after you select it for the job. When it is overridden, the Presets field becomes blank.

• Default Server Presets – Installed factory presets on the Fiery server and shared with other users of the Fiery
server.

Applying presets

Job presets can be applied using one of the following methods:

• Import a job into Command WorkStation using File > Import Job or the Import toolbar icon in Job Center. You
can select Use Server Preset and then select a preset from the list in the Import Files window.

• Select a job in the Held, Printed or Archived queue in Job Center and click the Properties toolbar icon. Select a
Local Preset or Server Preset from the Presets list.
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• Right-click a job in the Held, Printed or Archived queue in Job Center, select Apply Workflow and then select a
preset from the list.

• Select or right-click a job in the Held, Printed or Archived queue in Job Center. In the Job Summary pane, select a
server preset from the Workflow list.

Editing a preset

You can use inline editing in the Job Summary pane as another way to edit the preset

Create a Local or Server Preset

If you are an Administrator, you can create, edit, rename, unpublish, publish, and delete Server Presets in Server >
Device Center > Workflows > Job Presets. You can save a Local Preset in the Job Properties window only.
You create a Local Preset or Server Preset by choosing the settings in the Job Properties window, and then saving
them in the Presets list.
Administrators can save a preset as a Local Preset or Server Preset. Operators can save only a Local Preset.

Create a local preset

Administrators and Operators can save settings in the Job Properties window as local presets.
1 Double-click a job in the Held or Printed queue, or select the job and do one of the following:

• Right-click to select Properties.

• Click the Properties toolbar icon in Job Center.

• Click Actions > Properties.

2 Adjust the print settings for each tab as desired.

3 Under Presets, choose Save Preset.

4 Enter a descriptive name for the preset, and select Local Presets.

5 Click Save.

The Local Presets are available any time you access the Job Properties window. They remain on your local hard
disk until you delete them.

Create a server preset

Administrators can save settings in the Job Properties window as server presets. These presets are saved on the
Fiery server and shared with its users.
1 Click Server > Device Center > Workflows > Job Presets.

2 Click New.
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3 Enter a descriptive name for the preset.
Spaces are not allowed in preset names.

4 Enter a description for the preset (optional).

5 Click Define to specify the job properties, and then click Save.

The Server Presets are available any time you access Server > Device Center > Workflows > Job Presets or the Job
Properties window. They remain on the Fiery server until an Administrator deletes them.
After a Server Preset is created, the Settings pane (located on the right side) shows the settings modified from
the defaults, and locked settings. The Server Preset is published automatically so it can be shared with other
users connected to the Fiery server.

Change presets for print jobs

You can choose a different preset to apply to all jobs. You can also edit or rename a preset, delete a local preset, or
revert to the default preset.
You work with presets in the Job Properties window. To display it, double-click a job in the Held or Printed queue, or
select the job and click the Properties toolbar icon in Job Center.

Choose a different preset

You can change the current set of print options to another preset for a job.
• Select any job from the Held queue and do one of the following:

• Right-click to select Properties. In the Job Properties window, under Presets, select a different preset.

The preset is used until you select another one, or make further changes to Job Properties.

Edit a preset

A preset includes most print options that you set in the Job Properties window. You can override a setting in the
Job Properties window after choosing a preset.
• To edit a preset, use one of the following methods:

• Apply a preset to a job, then edit the settings as required and click Save as preset. Type the same preset
name as before, and select local or server preset.

• In Server > Device Center > Workflows > Job Presets, select the preset from the list, and click Edit. Make
the required changes in the Job Properties window and then close to save the changes.

Fiery Command WorkStation

Printing

46



Delete a Local Preset

You can delete a local preset with the Manage Local Presets feature in the Job Properties window.
1 In the Job Properties window, under Presets, select Manage Local Presets.

2 Select a preset and click Delete.

Rename a preset

You can rename a local preset with the Manage Local Presets feature in the Job Properties window.
1 In the Job Properties window, under Presets, select Manage Local Presets.

2 Select a preset and click Rename.

3 Enter a descriptive name for the preset and click Save.

Revert to the default preset

You can apply the default preset to a job to revert the print options to the default settings of the Fiery server.
You can apply the current defaults as configured by the Administrator with Set Defaults or Factory Default
(previously known as Printer's Default).
• When applying the default settings, do one of the following:

• To apply the current server default settings in the Job Properties window, under Presets, select Default.

• To apply the factory default settings in the Job Properties window, under Presets, select Factory Default.

For information about default job properties settings, see Set defaults for all job properties on page 43.

Server Presets

Server Presets provide a consistent set of printing options that all users can use. Users can save Local Presets to their
computer, but only an Administrator can save, edit, publish, and delete Server Presets.
Server Presets are accessible from:

• Command WorkStation (select Server > Device Center > Workflows > Job Presets, and from the Properties
toolbar icon in Job Center)

• Command WorkStation Job Properties (click the Properties toolbar icon in Job Center)

• Fiery Hot Folders (see Fiery Hot Folders Help)

• Virtual Printers (see Virtual printers on page 107)

An Administrator can create Fiery Hot Folders and virtual printers based on a Server Preset. Editing the Server
Preset also changes the settings for those Fiery Hot Folders and virtual printers.
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Archived jobs with Server Presets

Archived jobs retain the job information and the preset name. When an archived job is restored to the same Fiery
server from which it was created, the Server Preset is shown in the Preset column header for any of the Job Center
queues, such as the Processing and Printing queues.

Tracking edited presets

If a Server Preset was modified after it was applied to a held, printed, or archived job, the preset name is marked with
an asterisk (*). In other words, the preset was edited by an Administrator since the job was submitted. To use the
latest settings, re-apply the preset to the job.
If the Preset column header was added to any of the Job Center queues (Printing, Processing, Held, Printed, or
Archived), the asterisk and job name are displayed in the Preset column.

Edit, delete or unpublish Server Presets

You can edit, delete, or unpublish a server preset in Server > Device Center > Workflows > Job Presets.
You must be logged on to the Fiery server as Administrator to perform these operations.
If you edit or delete a Server Preset that is currently being used, the changes will affect only future jobs. The changed
preset settings are applied instantly to any Fiery Hot Folders or virtual printers using the specified Server Preset.
You can overwrite an existing Server Preset the same way you can overwrite files on a computer. A Server Preset can
be overwritten from Job Properties.
Jobs already in the Held or Printed queue of the Fiery server do not automatically reflect edits made to the preset. If
you want to update any jobs in the queues of the Fiery server with a newly edited preset, you need to re-apply the
preset to the job using Job Properties.

Edit Server Presets

Administrators can edit server presets. You can edit Server Presets from within Command WorkStation
(Server > Device Center > Workflows) or within Job Properties.
1 To edit a preset from Device Center, select the preset you want to edit, and click Edit from the toolbar in

Device Center > Workflows > Job Presets.
a) Enter a description for the change (optional).

b) Click Define to change the print settings.

c) Click OK.

2 To edit a preset from Job Properties, right-click a job in the Held or Printed queue, and select Job Properties.
a) Select a server preset from the Presets list for the job.

b) Make any changes to Job Properties, which you wish to apply to the preset.

c) In the Presets list, select Save Preset, select Server Preset, and type the exact name for the preset.

d) Click Save, and then click OK to overwrite the existing preset.
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Delete Server Presets

Administrators can delete server presets.
1 Select a preset (unpublished or published) from the list and click Delete from the toolbar.

2 Click Yes.
Any Fiery Hot Folders and virtual printers linked to the deleted preset will be disconnected. However, they
will preserve the settings of the deleted preset.

Unpublish Server Presets

An unpublished preset is not available for use in the Job Properties window. After you unpublish a Server Preset,
you can publish it again.
1 Select a Server Preset with the published icon from the list.

2 Click Unpublish in the toolbar.
The preset is shown with the unpublished icon.

3 Click Yes.
Any Fiery Hot Folders and virtual printers linked to the unpublished preset will be disconnected. However,
they will preserve the settings of the unpublished preset.

About locked server presets

You can lock or unlock a server preset’s print settings in Server > Device Center > Workflows > Job Presets.
You must be logged on to Fiery server as Administrator to perform these operations.
Locking a setting in a Server Preset ensures that:

• It is applied to all files imported to Command WorkStation using the preset.

• Fiery Hot Folders jobs also inherit the same locked settings (assuming the Fiery Hot Folders uses the Server
Preset).

• Virtual printers show the settings as locked. Client printer drivers connected to a virtual printer are unable to
modify the setting.

Locks apply only at the time of job submission. After the jobs are at the Fiery server, any locked setting can be edited
in the Job Properties window of Command WorkStation.

Lock or unlock settings in Server Presets

You must be logged on to Fiery server as Administrator to lock or unlock print settings in Server > Device
Center > Workflows > Job Presets.

1 Select the preset you want to edit, and click Edit from the toolbar.

2 Enter a description for the change (optional).
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3 Click Define to change the print settings.

4 Do one of the following:

• Click Lock All to lock all the print settings.

• Click the lock icon to lock a specific print setting.

• Click Unlock All to unlock all the print settings.

• Click the lock icon to change it to the unlock icon for a specific print setting.

5 Click OK.

Export and import Server Presets

You can export Server Presets to a file (Exported Presets.fjp) from one Fiery server, and then import the file on
another Fiery server of the same model and version in Server > Device Center > Workflows > Job Presets.
You can also export Server Presets for safekeeping by using the Backup & Restore tool (Server > Device Center >
General > Tools). Preset Backup files cannot be restored to a different model Fiery server.
When importing a presets file, the new presets can be merged with existing ones, or can replace existing presets.
You must be logged on to the Fiery server as Administrator to export and import Server Presets.

Export Server Presets

Administrators can export Server Presets for use on another Fiery server.
1 Click Export from the toolbar.

2 Browse to a location to save the Exported Presets.fjp file.

3 Click Save.

Import Server Presets

After exporting Server Presets from one Fiery server, Administrators can import them for use on another similar
Fiery server.
1 Click Import from the toolbar.

2 Choose Merge with existing or Replace existing.
If the Server Presets are merged, the presets in the imported file are added to the existing presets on the Fiery
server. If there are any duplicate names, the imported presets will have a numeric suffix appended to the end
of the preset name, such as FirstTest-1.
If the Server Presets are replacing existing presets, all the current Server Presets are deleted and replaced
with the Server Presets contained in the newly imported Fiery Job Preset file.

3 Browse to the location of the Exported Presets.fjp file.
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4 Click Open.

Set Defaults

The Set Defaults feature allows you to customize the Fiery server by modifying the default properties of a job.

Remove raster data from a job

Raster data is automatically removed from a job if you choose an action for which it is necessary (for example, to
change a job property that requires reprocessing).
Raster data is generated and linked with a job that is processed or processed and held.
When you select a processed job and choose Process and Hold, the raster is automatically removed so the job will
open as a spooled job. Choosing Remove Raster is not necessary, unless you want to save disk space.

 This icon indicates a processed job with raster data.

 This icon indicates a spooled job without raster data.
If you must remove the raster data manually, follow the steps below.

1 Select the processed or held job in the Held list.

2 Do one of the following:

• Right-click to select Remove Raster.

• Click Actions > Remove Raster.

Determining the last printed page

If a job has been canceled or has failed to print successfully, you can determine the last printed sheet, so that you can
readily resume printing the job.
1 In Command WorkStation, right-click anywhere in a column heading.

2 Select Add New > Other > Number of Pages Printed.
This information also appears on the Job Log.
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Managing jobs

Search for jobs

Search for and locate jobs on a connected Fiery server using search parameters, such as job title, user or date.
The Search function allows you to quickly locate jobs on the currently selected Fiery server. It is part of the Job
Center tool bar and applies to the jobs in the current view. Search for jobs in the Held, Printed, Archived, Processing,
or Printing queues.
You can search for jobs doing one of the following:

• Simple job search - To do a basic search of the content for all the columns in the current view, even if the
columns are not visible on screen (because of the scroll bar), use the Search field. For example, if you type
“Letter,” you can find jobs that have the word “Letter” in the job title, and also jobs that have “Letter” as part of
the media name in the Output paper size column.

• Advanced job search - To search by multiple criteria (columns) simultaneously, click the arrow next to the
magnifying glass icon and select Advanced Search. The Advanced Search window displays the current set of
columns and allows searching only across these columns.

Simple job search

You can use the Search field in any view to find jobs. When you switch from one view to another, the previous search
criteria are cleared.
1 Type your search criteria in the Search field located above the Job Center toolbar icons.

2 Press Enter or click the magnifying glass icon (Search icon) to locate the jobs that meet the specified search
criteria.
The typed text is not case-sensitive.
The search for the specified value is conducted across all the columns in the current view, even if the columns are
not visible on screen (because of the scroll bar).

3 After you have executed a search, you can clear the current search criteria by clicking Clear or switching to
another view. This allows you to search by different criteria.
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Advanced job search

You can use the Advanced Search function to search by multiple criteria (columns) simultaneously in the current
view.
1 To search for jobs, do one of the following: Click the arrow next to the magnifying glass icon and select Advanced

Search.

2 Select the search criteria and click OK to locate the jobs that meet the specified search parameters.
To save a view that displays all the jobs in all queues on the selected Fiery server, do not select any search criteria,
only click OK.

3 Click Save Search to save the search results as a filter or view.

4 Select one of the following:

• Filter (Current view) to save the search criteria as a filter for the current view (see Filter a job list on page 53).

• View (All jobs) to save the search criteria as a view and give it a descriptive name.

Note: The view will be listed under the default queues for the selected Fiery server in the Servers list.
If you saved a view for all jobs on the selected Fiery server, type a descriptive name, such as "All jobs".

5 Click OK to save the search filter or view.
You can create up to 10 custom views.

Viewing job thumbnails

Thumbnail view displays previews of the first page of each processed job to help you visually identify the job.
• Click the icon in the upper-right corner of the Job Center toolbar .

• To sort the jobs, right-click anywhere in a blank area of the background (in other words, not on a job), and select
the sort criteria and sort order (ascending or descending).

• You can use common keyboard shortcuts for selecting multiple jobs and for copying and pasting.

• To view additional job information, move your mouse over the thumbnail icon of the job.

Filter a job list

You can filter current views to display only jobs that match specific attributes.
In the default queues and custom views, and in the Job Log, each column displays an attribute of the job. You can
filter the job list to restrict the display to only jobs that match specified values for one or more attributes.
You can specify different filters for different job lists and servers. Filters remain until you change them or delete
them.
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1
Click  and select Create Filter.

2 Specify the search criteria and click OK.

3 Click Save Search to save the search results.

4 Select Filter (Current view), type a descriptive name for the view, and click OK.

5
Click  and select a filter for the current view.
Optionally, click Edit to type or select a value in one or more additional fields to further restrict the list.

6 You can manage the filtered views as follows:

• Click Clear to clear the applied filter for the current view and display all jobs in the list.

• Click Delete to completely remove the filter.

Export Current View

In any of the views in Command WorkStation, you can export the current job list view as a text file. This text file
contains all the information displayed onscreen, including the contents of columns added to that view from the usual
queues Printed, Held, etc.), as well as from custom views that you create by filtering.
Create the view by adding columns, removing columns, and filtering jobs.

1 Select File > Export Current View.

2 Select the format of the text file.

Move jobs to another queue

You can move or drag jobs to the Processing queue from the Held and Archived queues.
• Select any job from the Held or Archived queue, click Actions, and then select an action such as one of the

following:

Note: The job actions available for the connected press are shown.

• Hold - Sends a job to the Held queue.

• Process and Hold - Processes a job but does not print it.

• Archive - Archives the job to the Archived queue.

You can also select a job in one of the queues and drag it into another queue.
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Send jobs to another Fiery server

With the Send To command, you can transfer jobs to another connected Fiery server.
When you transfer a job to an identical Fiery server model and version, raster data is transferred (if available). When
you transfer a job to a different Fiery server, only the source file is transferred, not the raster data; jobs need to be
reprocessed on the target Fiery server before printing. When transferring a job, review and re-specify, if necessary, all
job properties, because non-identical Fiery servers may behave differently.

1 Do one of the following:

• Select any held job in the Job Center and drag it to another Fiery server in the Servers list.

• Select any held job in the Job Center and click Actions > Send To.

• Right-click any held job in the Job Center and select Send To.

2 Select a Fiery server.
The job is transferred to the selected server.

Archive jobs

Archiving jobs stores jobs with their settings for later use, which allows you to reprint the job quickly without having
to import and set up the job again. You can save raster images so that the job can be printed again without having to
reprocess it. Archive jobs can be stored in any folder that your computer can access, such as a network folder or a
local folder, and can be backed up with your other files.

Archiving jobs with Archive Manager

Archive Manager moves archived jobs from the Fiery server to a folder that you choose, ensuring jobs are preserved
even if the Fiery server is upgraded or reloaded.

• Simple and safe archiving solution for all your Fiery server jobs

• Archive jobs outside of the Fiery server

• Share archive jobs easily across more than one Fiery server

• Share archives with multiple Command WorkStation users

• Find archived jobs faster, even when the Fiery server is offline

• List all archived jobs in one view

After you archive jobs with Archive Manager, the Archived queue is no longer listed under the name of the Fiery
server. Instead, all archived jobs will be available in this Archive Manager window.

First-time setup with Archive Manager

1 In the upper-left corner of Command WorkStation, click Archive Manager.

2 Click Get started.
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3 Click Browse and select a location where Archive Manager will store the archived jobs, and then click Select
Folder.

4 Type a descriptive name for the location in the Display name field.

5 Click OK.

6 Click Migrate.

7 In the Migrate archive jobs window, ensure that the source locations are valid.
For more information, see Folders inaccessible during migration on page 57.
The locations at the top half of the window are the source location and folders where archived jobs are currently
stored. The single location that you select at the bottom half of the window is the destination in Archive Manager
where the jobs will be moved. Moving jobs to the new location allows them to be managed by Archive Manager,
backed up for safekeeping with other files and folders, and preserved even if the Fiery server is reloaded or
upgraded.

8 Click Migrate.
If the Fiery server has jobs remaining to be migrated (because the operation was skipped or canceled), Command
WorkStation will still display the Archive queue. To resume the migration process, click the blue Migrate button
on the Archived queue.

Archive jobs with Archive manager

Migrating jobs is a one-time event. After you have migrated jobs to an archive folder, you can archive subsequent
jobs to the same location or to another location.

1 Do one of the following:

• Select any job in the Held or Printed queue and drag it to Archive Manager.

• Select any job in Job Center and click Actions > Archive.

• Right-click any job in Job Center and click Archive.

2 Choose an archive location.
You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

3 To specify another location, click Edit Locations, and click Add in the Manage Locations window. Browse to the
folder where you want to archive the job and click Select Folder.

Understand archived jobs

An archived job contains the original source file that was received by the Fiery server, along with the job properties
(the job ticket) that were set for the job.
Job tickets may reference server-based resources such as color profiles, entries for Paper Catalog (or Substrate
Catalog), and calibration settings. Although these server resources are not saved with the archived file, the job ticket
refers to them. If the job ticket points to a resource that is no longer available, the job will use the default settings for
that resource.
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Archives contain server-specific information and settings, which are fully applied only when you restore the job to
the same server from which the job was created. You can restore or import an archive job to a different server. If the
server is a different model, the job ticket settings that are common to both servers will be retained, and other settings
that are not present will be replaced by the server default settings.
When you archive a job, you can save thumbnails and previews of processed jobs, which also saves the raster images
of the job, so that the job does not need to be processed later. Preserving thumbnails and previews increases the file
size of the archived files.

Folders inaccessible during migration

If a location is not available, jobs cannot be migrated with Archive Manager.

• Verify that the folder is available on your computer or network. Locations may be unavailable because the folder
has been renamed, moved or deleted.

• Verify that you have read/write access. Archive Manager relies on your computer operating system to handle
authentication. Try to open the folder in Windows Explorer or the macOS Finder.

• Locations on other computers may be listed as a familiar path such as C:\users\admin\desktop, but the path may
be to another user's computer. To access these jobs, use Command WorkStation on the other computer to
access the job.

Manage archive locations

1 In the upper-left corner of Command WorkStation, click the Settings icon  in the Jobs pane, above Archive
Manager.

2 Click the icon for the action that you want to perform.

Add Click Add to add a folder of existing archived jobs into Archive Manager,
or to store archive jobs in the future.

Remove Removes the location.

Edit You can change only the display name of the folder, not the location. If
the folder has been moved, add it again as a new folder.

Set as default Makes that location the default location where jobs are archived.

Share archives

Archive Manager folders can be on the network, a cloud replication service, or your local computer. Back up archive
folders in the same manner that you would use for any other file or folder.
To share archives over the network, use a network folder that all users can access. Open this folder first on your
computer to make sure it is available. On each computer that uses Command WorkStation, add this network folder
as an Archive Manager location. Ask your network administrator to back up the Archive Manager network folder.
Archive jobs can be shared with more than one Fiery server. For example, you can use a job archived from Fiery
server #1 on Fiery server #2. If both are of the same model and version, all job properties are retained. If the
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destination Fiery server is a different model or version, the raster images are discarded (if present), and you will need
to process the job again before printing. Any job properties that are not available on the destination Fiery server will
not be used. Verify the properties of the job before printing.

Search archived jobs

You can search all archived jobs by title, user name, media size or any other information that is displayed in the
columns.
1 In the upper-left corner of Command WorkStation, click Archive Manager.

2 In the search box, type the search criteria.
Archive Manager displays the first 50 jobs. To display more jobs, click the > and >> buttons.
To display more attributes about jobs, right-click the column header and add the column.

Use archived jobs

After you have archived a job, you can use it as if it were still on the Fiery server.
1 In the upper-left corner of Command WorkStation, click Archive Manager.

2 In the All Locations menu in the upper-left corner of the window, select All Locations or a specific location.
A maximum of 50 jobs is displayed. To see more jobs, use the arrows in the upper-right corner of the job list.

3 Right-click the job and choose the action that you want to perform on the archived job.
If more than one Fiery server is connected, you can also select the Fiery server to which you want to send the job.
To ensure that you retain all the job properties, select the same Fiery server from which the job was archived,
which is listed in the column Source server.

Disable Archive Manager

• Do one of the following actions.
a) From Edit > Preferences > Archive Manager, clear Enable Archive Manager.

b) From the introduction screen, click No thanks.

If you disable Archive Manager after migration, the migrated jobs remain in the locations/folders used by Archive
Manager. To use these archived jobs, select File > Import Archived Job and browse to the location of the folder.

Archive jobs without Archive Manager

Archive jobs internally to the Fiery server hard disk or externally to removable media or networked drives.
After you archive a job, it appears in the Archived queue of Job Center.
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1 Do one of the following:

• Select any job in the Held or Printed queue and drag it to the Archived queue.

Note: You cannot drag jobs from a computer to the Archived queue. You can only drag jobs to the Archived
queue if they are already on the Fiery server

• Select any job in Job Center and click Actions > Archive.

• Right-click any job in Job Center and click Archive.

2 Do one of the following:

• Select Server default in the directories list.

• You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

• You can choose to always prompt for archive locations and options.

• To specify another location, click Add. Browse to the folder to which you want to archive the job and click
Select Folder.

3 Click OK to archive the job.

4 At any time, access Archive Settings from the Server menu or click the More icon next to the server name in the
Servers list.
You can edit archive settings even if you previously cleared the check box Always prompt for archive locations.

Drag and drop file management

Move files around with drag and drop functionality.
You can drag and drop files into a number of different regions. This functionality gives you the ability to move files
from a computer to Command WorkStation. This is an ease-of-use feature for file management and job workflow.
The following areas support drag and drop from your computer to Command WorkStation:

• Held queue (when in focus in the main window)

• Processing queue (when in focus in the main window)

• Held queue of any connected Fiery servers in the Servers list

• Processing pane at the top of Job Center

The following areas support drag and drop within Command WorkStation:

• Held queue

• Processing queue

• Archive Manager

• Archived queue
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• Between servers in the Servers list using the Send To command (Actions > Send To)

Note: You must be logged on to two Fiery servers.

• Processing pane at the top of Job Center

Estimate ink usage

With Command WorkStation, you can estimate the cost of ink that will be used for jobs, as well as the volume of ink
and the area coverage. Estimates are provided only for processed jobs that have associated raster data.

Set cost and job columns

1 Log in as administrator.

2 From the Server menu, select Ink Estimation Settings.
The window shows all colorants that are supported by the Fiery server, not just those that are currently installed
or configured on the connected printer.

3 Choose a currency symbol.

4 Click the Edit icon (pencil) next to a name and enter the cost.
You must enter a value to receive a cost estimate. To obtain the latest cost, contact your vendor. To receive an
estimate of specialty colorants, enter only the costs of the colorants for which you are paying separately. Any
colorants that are already included, such as by a maintenance contract, can be entered as zero.

5 Click OK.

6 To add the relevant columns to Job Center, right-click any column header in the Job List and select the columns
that you want (Estimated Cost, Estimated Volume, Estimated Coverage).
Estimated Coverage is based on input document size.

Estimate costs

1 Select a processed job in the Job List.
If the job is not processed, right-click it and select Process and Hold.
For the estimate to be correct, you must use the same job property settings that will be used when the job is
printed.

2 Right-click the job and choose Estimate Ink, or select the job and choose Actions > Estimate Ink.
While a job is being estimated, a progress bar shows the progress of the estimate next to the job title in the Held
list.

3 To cancel an estimate in progress, right-click the job and choose Cancel cost estimation, or click the X in the
progress bar.
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4 To view the completed estimate, do one of the following:

• View the Estimated Ink column in the job list.

• Click the Details link at the bottom of the Job Summary pane.

• Right-click the job and select Ink Estimation Details.

• Select Actions > Ink Estimation Details.

• For completed, printed jobs, add the columns to the Job Log.

Change the number of copies after the estimate

If you change the number of copies for a job after the cost estimate is complete, the estimated cost is updated
automatically.

Change cost or job properties after the estimate

If you change the cost after the estimate, the job must be re-processed and re-estimated. If you change the job
properties (except the number of copies) after an estimate in such a way that the job requires reprocessing, the
current estimate is cleared and you must request a new estimate.
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Fiery JDF Jobs

About Fiery JDF and JMF

Fiery JDF adds support for various JDF intent and process elements. You can use Command WorkStation to view
JDF settings and resolve errors, such as media mismatch, during job processing.
Job Definition Format (JDF) is an open standard, XML-based file format that allows you to automate the print
production process by passing data between different applications. By simplifying data exchange, JDF makes digital
production faster and more efficient, while also facilitating faster movement of job details. A JDF electronic ticket
specifies how a job is to be handled and produced from customer concept to final production.
Think of the JDF file as an electronic version of a customer’s specifications for a particular job. For instance, a job
ticket with the customer’s request for a job with the specifications “100 copies of a 10-page document on 20# letter-
size white paper, printed duplex, black-and- white” would be represented in a standardized XML format readable by
JDF-enabled devices, in other words, the JDF ticket.
Job Messaging Format (JMF) is the communication protocol used in a JDF workflow. JMF messages contain
information about events (start, stop, error), status (available, offline, and so on), results (count, waste, and so on).
Fiery JDF turns on integrated, bi-directional communication of JDF intent or JDF process job tickets between JDF-
submitting applications a Fiery server using JMF.
Support for JMF allows the Fiery server to provide feedback on the status of the JDF job and production data (such as
time of delivery/printing and materials used) to the JDF-submitting application.

Fiery JDF Setup

JDF must be turned on in Configure (Job Submission > JDF Settings) to allow JDF jobs to be submitted to the Fiery
server. You can specify JDF parameters when you configure the Fiery server.

• Use Job settings from virtual printer - Select a virtual printer, if desired.

• Job action - Choose from Hold, Process and Hold, Send to Ready to Print, Send to Press, or Send to Printing
Queue.

• Override JDF job with the above settings - Override settings specified in the JDF job ticket.

• Job Closing - Specify Auto Close or Manual Close to close JDF jobs back to the emitter after they are printed.

• Required for Closing - Specify what information is required for closing.

• Common Global Paths - Add, edit, or remove file search paths over SMB for common resources.

For information about how to specify JDF settings in Configure, see Configure Help.
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Enabling JDF-submitting applications

Fiery JDF contains an enablement mechanism to test and certify JDF-submitting applications. The specific JDF-
submitting applications are turned on for Fiery JDF either in the Fiery server or by a JMF (Job Messaging Format)
message sent from the JDF-submitting application.
If a JDF-submitting application has not been turned on, the following indicators alert users to jobs from applications
not yet tested and certified:

• A warning status message is displayed for the job in the Command WorkStation job list.

• A warning message is displayed in the JDF Details window.

• A JMF comment is returned to the JDF-submitting application with information on how to certify the
application.

Fiery JDF workflow

When a job is processed, the Fiery server uses JMF (JDF's Job Messaging Format) to send back status and audit
information to the JDF job-submitting application.
When a JDF job is submitted to the Fiery server, the job is checked for any errors or conflicts. If there are none, the
operator can select additional print actions from the Actions menu in Command WorkStation, or choose to print the
job directly.
When an error is found, the job is shown with an error in the Job Status column.
You can choose to fix or ignore JDF ticket conflicts in the Job Errors window. If a conflict is ignored, the job may
print but with missing JDF information.
After a JDF job is printed, a job completion message is automatically returned to the submitting application if the
Fiery server has been configured for Auto Close. For Manual Close, the operator needs to close the job through the
Command WorkStation window after the job has finished printing.

Submit the JDF job

You can submit a JDF ticket through a Hot Folder filter or traditional JDF-submitting application using the JMF URL
of the Fiery server.
1 Send a job to a Fiery server from a JDF-submitting application.

2 The job is sent through JMF (Job Messaging Format). The submitting application sends the job to the JMF URL
of the Fiery server.

3 Enter the JMF URL of the Fiery server in the following format:
http://<host>:<port> (for example, http://192.168.1.159:8010)

Fiery Command WorkStation

Fiery JDF Jobs

63



Display JDF column headings in Command WorkStation

When a JDF job has been received by the Fiery server and displayed in the Command WorkStation Held or Printed
queue, you can select a JDF set of column headings to display useful information about the JDF job.
• To display column headings for a JDF job, right-click in the column heading bar and select JDF Set.

The default JDF set of headings is added. Right-click in the column heading bar and click Add New > JDF to see
additional JDF categories.

Fiery JDF jobs and virtual printers

Virtual printers can be defined on the Fiery server and referenced inside a JDF ticket as a NamedFeature.
In Fiery JDF Setup, you can specify a virtual printer for job submission. The job would then use the job settings in
that virtual printer, if so configured in the Fiery server (in the JDF section of Configure). Any settings in the JDF
ticket override the “unlocked” virtual printer settings.
For more information about virtual printers, see Virtual printers on page 107.

Specify JDF settings for a job

You can set options for a JDF job in the JDF Settings window when you select a JDF job in the Held or Printed queue.
• To open the JDF Settings window, right-click and select JDF Settings or click Actions > JDF Settings.

The following tabs are available from the JDF Settings window:

• Media - Displays the media attributes of the JDF job next to the corresponding Substrate Catalog entry. Media
for the JDF job can be mapped manually to a Substrate Catalog entry in this tab. See Enabling JDF-submitting
applications on page 63.

• Job Info - Displays information found in the JDF ticket. Allows you to specify additional MIS details and add
comments.

• Run List - Displays the customer-supplied files used to generate the content of the JDF job. Allows you to add,
edit, and reorder the files in the window.

• Close Job - Allows the job to be manually closed by the operator.

The following actions are available in every tab:

• Close Job - Closes the job, according to the parameters set in Configure.

• View Paper Ticket - This option is turned on if the JDF-submitting application included a human-viewable copy
of the original job ticket.

• OK - Saves the settings and closes the window.

• Cancel - Closes the window without saving any changes to settings.
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Job Info tab

The Job Info tab displays JDF information about the job being submitted.
The Job name, Job ID, and Source fields are automatically populated.
The following areas are automatically populated and are read-only:

• Job Header

• Scheduling

• Customer Info

MIS Details

The MIS Details area allows you to select a setting from the menu for each of the following categories:

• Chargeable - Specifies if the job should be charged.

• Work Type - Specifies if and how the job should change.

• Work Type Details - Specifies the reason for the change. Certain values of Work Type Details are valid only with
certain values of Work Type. For example, if Work Type is set to Original, then Work Type Details is ignored.

• Operation Mode - Specifies the type of operation mode.

Comments

The Comments area is populated with JDF comments as read-only, but you can add comments by clicking the Add
button and typing your comments in the blank field.
The comments appear in the Job notes area in the Job Info tab of the Job Properties window.

Run List tab

The Run List tab displays the location of the PDL files used to generate the content page artwork to populate a JDF
job. The file paths are displayed in the order that they are pulled to print the job. Each path supports one file type per
job. Different protocols are supported.

• Supported protocols: HTTP, FTP, SMB, MIME, local files

• Supported file types: PDF, PostScript, PPML, VDP, ZIP

Note: Multiple file types are not supported for the same job. If your first entry is connecting to a PDF file, then all
files for the job should be PDF.
You can add paths, edit the path names, or remove the path.

Note: You cannot remove validated paths that are required for the job from the Run List. At least one valid entry is
required for a job.
If the JDF ticket has the file names, but the files cannot be located in the path defined in Configure, an alert icon is
displayed. You can then select Edit and insert the correct path.
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Close Job tab

When Manual Close is turned on in Configure, the operator must close jobs in order for the submitting application
to receive production information on the job, even if the job was canceled.
Other users can close jobs to record and return the actual completion status of the job to the sender. Print MIS
Solution users receive production status during the run, and receive audit detail for costing when the job is closed
out of the Fiery server.
You can close a job manually at any time during the Fiery JDF workflow, provided that any required information has
been provided.
In Fiery JDF Setup, you specify either auto or manual closing for jobs, and what information, if any, is required to
close a job.
The Close Job tab displays the following fields, which are automatically populated:

• Substrate Catalog - Lists the media specified in the JDF ticket. You can change this entry if a different media was
used.

• Employee ID - Comes from the login the user used when logging in to Command WorkStation.

• Media Product ID - Refers to the Product ID in Substrate Catalog.

• Planned Sheets - Comes from the JDF ticket.

• Actual Sheets - Comes from the Fiery server Job Log.

You can override the entries for these fields if required, except for Media Product ID and Planned Sheets.

Add JDF job media to the Substrate Catalog

When a JDF ticket is submitted to the Fiery server, the server attempts to automatically map the specified media for
the JDF job with a corresponding entry in the Substrate Catalog on the Fiery server.
If automatic media mapping fails, you can view the JDF job media in the JDF ticket and manually select a Substrate
Catalog media entry for the job.

1 If you want to add the media used in the JDF job, select it from the JDF ticket and add it to the Substrate Catalog
in the Media tab of the Job Properties window.

2 Select Add/Map to Substrate Catalog from the Map to Substrate Catalog menu.

For general information about adding new media to the Substrate Catalog, see Create a Substrate Catalog entry on
page 118.
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Resolve media conflicts in JDF jobs

If a JDF ticket uses media that cannot be automatically mapped to the Substrate Catalog, Command WorkStation
displays an error for the job. You can add the media for the JDF job to the Substrate Catalog to resolve the problem,
either by mapping it to an existing media entry or adding it as a new entry.
1 Right-click the selected JDF job and select JDF Settings or click Actions > JDF Settings.

2 Select Fix the JDF conflict.

3 In the Media tab of the JDF Settings window, select a corresponding media entry from the Map to Substrate
Catalog menu or select Add/Map to Substrate Catalog, and click OK.

The parameters of the media specified for the JDF job are listed alongside the parameters of the Substrate Catalog
media entry selected. You can now print the job.
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Managing color

Color print options

Color print options control the color management applied to a print job.
The color print options accessed from the Device Center  > Color Setup > Color Management in Command
WorkStation show the default color print settings for the Fiery server. A default color print setting is applied if the
color print setting has not otherwise been specified for the job. A user can override the default settings for a job by
changing them in Job Properties, unless the settings have been locked.
For more information about default job settings, see Set defaults for all job properties on page 43.
Calibration is determined by the output profile, not by a print option. The calibration setting displayed is the one
associated with the selected output profile.
For more information about printing with color print options, see Color Printing, which is part of the user
documentation set.
Various resources for helping you manage color workflows in Command WorkStation are available. You can find
links to training videos and other materials for making the most of the color tools. See:

• Learning solutions at Learning@EFI

• Color settings best practices flowchart and video

View or edit default color settings

You can view or edit default settings for most color print options.
All color print options are displayed in one window, with the basic settings at the top, followed by Color input and
Color settings below. The Color settings are for the most advanced users.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Under Workflows, click Job Presets or Virtual Printers, and then click Set Defaults.

3 In the Default settings window, set options individually and choose whether to lock the option or leave it
unlocked.
You can also choose to Lock All or Unlock All.
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4 Click OK.

Various resources for helping you manage color workflows in Command WorkStation are available. You can find
links to training videos and other materials for making the most of the color tools. See:

• Learning solutions at Learning@EFI

• Color settings best practices flowchart and video

Color mode settings

The Color mode settings specify the output color space (CMYK, for example). If you change the Color mode setting,
color management options are reset to the server default settings.
The whole job will be printed in grayscale, CMYK, or CMYK+ (if available).

Note: CMYK output refers to press output of at least four process colors. If your press or printer suppports RGB
output, and not CMYK output, all references to CMYK in the Fiery Command WorkStation Help do not apply. For
information about a press or printer that suppports RGB output exclusively, see the product-specific documentation.
The possible settings for CMYK or CMYK+ are:

• CMYK for a color document.

• Grayscale for a grayscale or black-and-white document.

• CMYK+ prints color output with CMYK colorants plus additional colorants where available, using all colorants as
process colors. One to three additional colorants may be available for your Fiery server, if supported.

Note: CMYK+ is not available for all Fiery servers.

Output profile

The Output profile print option specifies the output profile used to process a job. Color data in a print job is
converted to the color space of the printer, which is described by the output profile.
In addition, the calibration that is associated with the output profile is applied to the job before printing.
The Fiery server includes one or more default output profiles, each created for a specific media type. You can also
import your own output profiles to the Fiery server.

Use job defined settings

Rather than select a specific output profile for your job, you can let the Fiery server determine the output profile
automatically. The color mode and media type used in the print job determine the profile, or if the job uses media
from Substrate Catalog, the output profile specified in Substrate Catalog is used. For more information on default
output profiles, see Setting a default color output profile on page 70 and How does the Fiery server decide which
output profile to use? on page 70.

Device link profiles

If a CMYK-to-CMYK or RGB-to-CMYK device link profile is available for the specified output profile and source
profile, Device link profile selected is displayed below the Output profile drop-down list box. When a device link
profile has been selected, the specific device link profile name is displayed below the Source profile drop-down list
box. The other source settings in the area are disabled as they are not applicable in the device link profile workflow.
In this case, the selected output profile is not used for color management, since the device link profile is used.
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Setting a default color output profile

If you do not want to manually select an output profile for every job, you can specify an output profile as the
default. You can also override the default setting for a specific job.
Your preferred output profile must be specified according to the Use job defined settings rules.
For jobs using Substrate Catalog:

• Do not modify the front and back color profile settings for your media/substrate.
The specified profile will be used, unless the setting is Server’s default.

For jobs not using Substrate Catalog, or when Substrate Catalog specifies Server’s default:

• Go to Device Center > Resources > Profiles. Under Output Profiles, select your preferred output profile and
associate it with all the available media types.

Note: Not all Fiery servers support association of output profiles with media.

You can override the default for a specific job by going to Job Properties > Color > Output profile. Instead of Use
job defined settings, select a profile from the list. You can also set a specific output profile as the default by
accessing Set defaults from the Server menu in Command WorkStation.

Note: The default output profile displayed in the Color tab of the Default Settings window is that set by the Fiery
server. The note displayed there ("Use job defined settings" is always the default profile selection.) refers to the
Output profile menu in the Job Properties window.
If a job is using Substrate Catalog, the default output profile will be that specified in the Substrate Catalog entry
for the front color profile and the back color profile. Server's default is the profile determined by the Fiery server.
For more information, see How does the Fiery server decide which output profile to use? on page 70.

How does the Fiery server decide which output profile to use?

The Fiery server takes a number of factors into account when deciding which output profile to use for a job.
These factors are dependent on the implementation of Substrate Catalog on the Fiery server, which determines
how the user will select the media for a job.
Substrate Catalog is implemented on the Fiery server in one of three ways:

• Substrate Catalog must be used for media selection.

• Substrate Catalog is optional for media selection.

• Substrate Catalog is not available for media selection.

The Fiery server runs the following tests to determine which output profile to use.

1 Is the Output profile in Job Properties set to the automatic output profile selection?

2 Is Substrate Catalog used?

3 Which output profile is set most closely to the settings for your job?

Is the Output profile in Job Properties set to the automatic output profile selection?
For automatic profile selection, the Output profile print option in the Color tab of the Job Properties window
must be set to Use job defined settings. The option is displayed as Use job defined settings because more
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settings than the media alone are considered. For example, if Color mode is set for CMYK+, the Color mode
might used in addition to the media itself to determine the profile.
If a specific output profile is specified, it will be used. Make a specific selection when you are not satisfied by the
automatic selection of the Fiery server or when you want to experiment with other profiles.

Is Substrate Catalog used ?

When a Substrate Catalog media is specified in Job Properties, check the Substrate Catalog output profile
association. To see the front and back color profiles association, right-click the chosen media in Substrate
Catalog and select Edit. If a specific output profile is associated with the media/substrate, that profile will be
used.
If the output profile association is set to Server’s default, the third test will be used.

Which output profile is set most closely to the settings for your job?

Check the association between the available output profiles and the job settings. Go to Device Center >
Resources > Profiles and expand the Output Profiles section.
Print options are dependent on the connected server. For example, the Media type print option is often available
but not always.
Options in the Media type column in Profile Manager (Device Center > Resources > Profiles) typically do not
match one-for-one the large number of equivalent job settings.
For instance, Job Properties may offer multiple coated options, while there might be only one output profile
setting associated with coated media type. In this case, the output profile associated with coated will be used for
all coated media.
To change which output profile will be used by default with a media type, double-click the output profile of your
choice, then check the media type this profile is compatible with. A single output profile can be specified for
many, or all of the available media settings.

Device link profiles

To be selected for a print job, a device link profile must reside on the Fiery server and be associated with a specific
source profile and output profile.
When you select the source profile and output profile settings associated with a device link profile, the Fiery server
bypasses its normal color management and applies the device link conversion to the color data in the job. The source
profile and the output profile are not used.
Profiles that do not reside on the Fiery server do not appear as settings. A device link profile that is not associated
with a source profile setting and an output profile setting cannot be selected for a job. Therefore, even though the
source profile and output profile that are associated with a device link profile are not used to calculate color
conversions, they must reside on the Fiery server.
Device link profiles are disabled when certain Color input settings have been specified. See the table below:

RGB-CMYK device link CMYK-CMYK device link

Use RGB embedded profiles Use CMYK embedded profiles

RGB rendering intent CMYK rendering intent

Note: In Fiery system software FS200/200 Pro and earlier, CMYK Processing Method
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RGB-CMYK device link CMYK-CMYK device link

Print RGB gray using black only Print CMYK gray using black only

Black point compensation

RGB source, CMYK source, and Grayscale source

The RGB source, CMYK source, and Grayscale source print options allow you to define the color spaces of the RGB,
CMYK, and grayscale data, respectively, in your document so that the appropriate color conversion occurs on the
Fiery server.
Commonly used color spaces are available on the Fiery server. For others, you can import CMYK and RGB custom
profiles to the Fiery server. Custom grayscale profiles cannot be imported.

RGB source

When you specify a profile for RGB source, the Fiery server overrides source color space definitions or profiles that
other color management systems may have specified. For example, if your document contains an embedded RGB
profile, the RGB source setting overrides it.
When you specify an RGB source profile, the output from the Fiery server is consistent across platforms. The RGB
source options are as follows:

• EFIRGB - Specifies an EFI-defined color space recommended for users who have no detailed information about
their RGB data.

• sRGB (PC) - A Microsoft and Hewlett-Packard recommended color space designed for typical home and office
applications.

• Apple Standard - Specifies the color space of an older Mac OS computer monitor.

• Adobe RGB (1998) - An Adobe-defined color space, used in some prepress workflows as the default working
space for Adobe Photoshop.

• eciRGB v2 - The European Color Initiative (ECI) recommended space for use as an RGB working color space and
color data exchange format for ad agencies, publishers, reproduction, and printing houses.

• Fiery RGB v5 - An EFI-defined color space recommended for users of office applications. This color space is
similar to EFIRGB but is larger and can provide a more desirable blue output.

In cases where you do not want RGB source to override another specified source color space, select the Use RGB
embedded profiles option.
If the Use RGB embedded profiles option is enabled, the Fiery server honors objects in the document with RGB
profiles, and objects without profiles are color managed with the RGB source profile from Job Properties.

CMYK source

The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.
To properly manage color in a printed image that was separated using an ICC profile, the same profile must be
specified for printing the image.
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The CMYK source profile setting you specify depends on the CMYK profile or press standard for which the CMYK
data was separated. This option affects CMYK data only.

• For images that were separated using a custom separation (such as a separation produced with an ICC profile),
select the profile used for RGB to CMYK conversions in the prepress workflow on the Fiery server with the
CMYK source setting.

• For images that were separated for a press standard, select the press standard as the CMYK source setting.

If the job contains an embedded CMYK profile, select the Use CMYK embedded profiles option. The embedded
profile is applied to CMYK data.
The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.
If you do not want CMYK data in a job to be converted to the output color space, you can select one of the following
settings:

• Bypass conversion - This setting sends the original CMYK data in the job to the printer without conversion, but
with calibration applied.

• ColorWise OFF - This setting sends the original CMYK data in the job to the printer without calibration applied
and without converting the CMYK data. The CMYK data is still subject to the total ink or toner limit, however.
The ColorWise OFF setting is available for a specific job but it cannot be the default setting on the Fiery server.
You select this setting for a specific job.

Note: When you print with the ColorWise OFF setting, make sure that the options you choose in your application
do not cause the application to modify CMYK data. You must specify no color management in the application
when you print with the ColorWise OFF setting.

Grayscale source

The Fiery server supports separate processing of jobs with Device Gray and ICC Based Grayscale through their own
color conversion.
The Grayscale source profile setting provides factory-installed grayscale profiles to use for source-to-output profile
color conversion. Users cannot import their own grayscale ICC profiles.
If the job contains an embedded profile associated to grayscale objects in the document, select the Use Gray
embedded profiles option.
The Grayscale source option can be set to any of the factory-installed grayscale source profiles that are present on
the Fiery server.

Use RGB/CMYK/Gray embedded profiles

You can specify whether the Fiery server uses the source profile (either RGB or CMYK or grayscale) that is
embedded in the print job rather than the source profile specified in the print settings.

RGB

If you turn on Use RGB embedded profiles, the Fiery server honors the embedded RGB profile information for
objects tagged with an RGB profile and uses the RGB source profile for RGB objects without an RGB profile. If you
turn off this option, the Fiery server uses the profile specified in the RGB source option.
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CMYK

If you turn on Use CMYK embedded profiles, the Fiery server honors the embedded CMYK profile information for
objects tagged with a CMYK profile and uses the CMYK source profile for CMYK objects without a CMYK profile. If
you turn off this option, the Fiery server uses the profile specified in the CMYK source option.

Gray

If you turn on Use Gray embedded profiles, the Fiery server honors the embedded gray profile information for
objects tagged with a gray profile and uses the source gray profile for gray objects without a gray profile.

Black point compensation

The Black point compensation option lets you control the output quality of shadow areas for CMYK source colors.
Black point compensation works by scaling the source colors so that the darkest point in the source profile maps to
the darkest point in the output profile. Use Black point compensation to enhance details in shadows when the
CMYK source space is larger than the gamut of the printer. In proofing applications, when the CMYK source space
is smaller than the gamut of the printer, do not use this option.

Note: For RGB source colors, black point compensation is always applied to Relative Colorimetric. Black point
compensation does not apply to Absolute Colorimetric. Photographic already scales the saturated colors and shadow
detail to the color capabilities of the output device, so black point compensation is not relevant.

CMYK rendering intent

The CMYK rendering intent option specifies a rendering intent for color conversion. This conversion can be
optimized for the type of color image being printed.
The Fiery server also provides support for a fifth rendering intent, Pure Primaries.

Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent Best used for Equivalent ICC rendering intent

Photographic - Typically
results in less-saturated output
than presentation rendering
when printing out-of-gamut
colors. This style preserves
tonal relationships in images,
and scales the grayscale tonal
range in the source to the
available tonal range in the
output device.

Photographs, including scans and images
from stock photography CDs and digital
camera images.

Image, Contrast, and Perceptual
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Rendering intent Best used for Equivalent ICC rendering intent

Presentation - Creates
saturated colors but does not
match printed colors precisely
to displayed colors. In-gamut
colors, such as flesh tones, are
rendered well. This style is
similar to Photographic
rendering intent, and can be
used to increase contrast for
grayscale content.

Artwork and graphs in presentations. This
style can be used for mixed pages that
contain presentation graphics and
photographs.

Saturation, Graphics

Relative Colorimetric - Provides
white point transformation
between the source and
destination white points. For
example, the bluish-white color
(gray) of a monitor is replaced
by paper white. This style
avoids visible borders between
blank spaces and white objects.
Relative Colorimetric is the
default rendering intent for
grayscale and is best suited for
preserving the appearance of
gray.

Advanced use when color matching is
important, but you prefer white colors in the
document to print as paper white. This style
may also be used with PostScript color
management to affect CMYK data for
simulation purposes.

Relative Colorimetric

Absolute Colorimetric -
Provides no white point
transformation between the
source and destination white
points. For example, the bluish-
white color (gray) is not
replaced by paper white. This
style can introduce gamut
clipping in high light and
shadow details.

Situations when exact colors are needed and
visible borders are not distracting. This style
may also be used with PostScript color
management to affect CMYK data for
simulation purposes.

Setting CMYK rendering intent to Absolute
Colorimetric simulates the white of the
paper using CMYK values rather than
leaving the paper white areas of the page
unprinted. This has the same effect as the
former Paper Simulation feature.

Absolute Colorimetric

Pure Primaries - Uses pure
colorants, free from
contaminating colorants that
are introduced when color
management tries to match the
appearance of a color on image
systems with different color
capabilities.

When source content is made up of one or
two process colorants, they remain as one or
two process colorants in the final print. This
rendering intent does not achieve
colorimetric accuracy, and content is not
expected to match that of other print
systems.

Pure Primaries
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Grayscale rendering intent

The Grayscale rendering intent option specifies a rendering intent for color conversion. This conversion can be
optimized for the type of gray objects being printed.
To control the appearance of text, graphics, and images in grayscale, select the appropriate rendering intent. The
Fiery server allows you to select from the four rendering intents currently found in industry-standard ICC profiles.

Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent Best used for Equivalent ICC rendering intent

Photographic - Preserves
relationships between various
colors in an image when
performing gamut compression.

Best choice for high-gamut photographic
images, especially when converting to a
small gamut printer space. Typically not
required for grayscale images.

Perceptual

Presentation - Increases color
saturation when performing gamut
compression.

Vector artwork and graphics for
presentations. Generally not used for
grayscale source rendering.

Saturation

Relative Colorimetric - Preserves
in-gamut colors and remaps out of
color gamut colors only when
performing out-of-gamut
compression. Maps source white
point to desination white point (no
"paper simulation").

Precise color matching of vector artwork
and logos. Best choice for grayscale
source rendering.

Relative Colorimetric

Absolute Colorimetric - Preserves
in-gamut colors and remaps out of
color gamut colors only when
performing out-of-gamut
compression. It does not map the
source white point to destination
white point ("paper simulation").

Best choice for proofing. Generally not
used for grayscale source rendering.

Absolute Colorimetric

RGB rendering intent

The RGB rendering intent option specifies a rendering intent for RGB/Lab-to-CMYK color conversion. This
conversion can be optimized for the type of color image being printed.
To control the appearance of images in artwork, or RGB photographs from Adobe Photoshop, select the appropriate
rendering intent. The Fiery server allows you to select from the four rendering intents currently found in industry-
standard ICC profiles.
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Note: If you experience tone reproduction problems, use the Photographic setting.

Rendering intent Best used for Equivalent ICC rendering intent

Photographic - Typically
results in less-saturated output
than presentation rendering
when printing out-of-gamut
colors. This style preserves
tonal relationships in images.

Photographs, including scans and images
from stock photography CDs and digital
camera images.

Image, Contrast, and Perceptual

Presentation - Creates
saturated colors but does not
match printed colors precisely
to displayed colors. In-gamut
colors, such as flesh tones, are
rendered well. This style is
similar to the Photographic
rendering intent.

Artwork and graphs in presentations. This
style can be used for mixed pages that
contain presentation graphics and
photographs.

Saturation, Graphics

Relative Colorimetric - Provides
white point transformation
between the source and
destination white points. For
example, the bluish-white color
(gray) of a monitor is replaced
by paper white. This style
avoids visible borders between
blank spaces and white objects.

Advanced use when color matching is
important, but you prefer white colors in the
document to print as paper white. This style
may also be used with PostScript color
management to affect CMYK or RGB data
for simulation purposes.

Relative Colorimetric

Absolute Colorimetric -
Provides no white point
transformation between the
source and destination white
points. For example, the bluish-
white color (gray) is not
replaced by paper white.

Situations when exact colors are needed and
visible borders are not distracting. This style
may also be used with PostScript color
management to affect CMYK or RGB data
for simulation purposes.

Absolute Colorimetric

Print RGB/CMYK gray using black only

When the Print RGB gray using black only option is turned on, any RGB color that has equal R, G, and B values is
printed as K-only black instead of CMYK black. Similarly, when Print CMYK gray using black only is turned on, any
CMYK color where C, M, and Y are 0 (zero), and K is any value is printed as K-only black instead of CMYK black.
You can turn on Print RGB gray using black only or Print CMYK gray using black only for either Text/Graphics or
Text/Graphics/Images. "Graphics" refers to vector graphics. "Images" refers to bitmap images.

Note: You can also turn on Print gray using black only for the Grayscale source profile, with the same options of
Text/Graphics and Text/Graphics/Images.
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The following limitations apply:

• The Print RGB gray using black only and Print CMYK gray using black only options have no effect on a job that is
sent as separations.

• If CMYK rendering intent is set to Pure Primaries, Print CMYK gray using black only does not affect the output.

• If Separate RGB/Lab to CMYK source is turned on, Print RGB gray using black only is turned off. Likewise, if Print
RGB gray using black only is turned on, you cannot turn on Separate RGB/Lab to CMYK source.

• If Black Text and Graphics is set to Pure Black On or Rich Black On, it takes precedence over Print RGB gray using
black only and Print CMYK gray using black only for 100% black text and graphics.

• If a gray is specified as a spot color, Print RGB gray using black only and Print CMYK gray using black only do not
affect that gray.

Separate RGB/Lab to CMYK source

The Separate RGB/Lab to CMYK source option determines how RGB colors (as well as Lab and XYZ colors) are
converted to CMYK. This option defines the color spaces that are used by the Fiery server to separate the RGB data
into CMYK values.

• When Separate RGB/Lab to CMYK source is turned on, all RGB colors are first converted to the CMYK color
space defined by the CMYK source print option before being converted to the CMYK color space of the printer
(as defined by the Output profile print option). The result is a simulation of the RGB colors that would be output
from a printer with the characteristics defined by the CMYK source profile.
With Separate RGB/Lab to CMYK source, for example, if a high-quality ICC profile is available for another
printer, your printer can simulate the behavior of that other printer.

• When Separate RGB/Lab to CMYK source is turned off, all RGB colors are converted directly to the CMYK color
space of the press (as defined by the Output profile print option).

Spot color matching

The Spot color matching option provides automatic matching of spot colors in a job with their best CMYK
equivalents.

• When Spot color matching is turned on, the Fiery server uses a built-in table to generate the closest CMYK
matches of spot colors that the printer can produce. (New tables are generated automatically for each output
profile that you add to the Fiery server.)
With Fiery Spot-On, the Fiery server uses the CMYK matches determined through Command WorkStation Spot
Colors.

• The Use spot group menu allows you to select a spot color group that Fiery server searches first for spot color
definitions during file processing. When new spot color groups have been created in Device Center > Resources >
Spot Colors, the new groups are listed in the Use spot group menu. If a spot color is not found in the selected list,
the Fiery server searches all other spot color groups for a matching spot color name. If the name is not found, the
spot color is rendered with the alternate color in the document.

• When Spot color matching is turned off, the Fiery server processes the spot color using the alternate color space
definition and this can be CMYK, RGB, grayscale, or Lab. In this workflow, the spot color definitions in the spot
color library on the Fiery server are ignored.
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Note: A spot color that is not included in the built-in table is simulated using the alternate color that is provided in
the document.
For jobs that include spot colors, turn Spot color matching on unless you are printing proofs of process color press
simulations. In that case, turn Spot color matching off and select the appropriate CMYK, RGB, or grayscale source
setting.

Black text and graphics

The Black text and graphics option affects black text and vector graphics. When you set this option to Pure Black On,
the black generated by applications (RGB=0, 0, 0 or CMYK=0%, 0%, 0%, 100%) is printed using black only.
With Black text and graphics set to Pure Black On, black text and line art are not misregistered, since only one
colorant is used. This setting also eliminates blasting, which is an undesirable effect that occurs when excess
amounts of ink or toner, combined with certain types of paper stock, cause objects to spread beyond their defined
boundaries.
For some jobs, we recommend setting Black text and graphics to Normal. For example, if a job includes gradient fills
that use black, the Normal setting gives the best result.
If you set Black overprint (for pure black) to Text or Text/Graphics, Black text and graphics must be set to Pure Black
On.

Note: Use Black text and graphics only when printing composites, not separations.
The following table describes the behavior of Black text and graphics with black defined in different color spaces.

Color Black text and graphics = Normal Black text and graphics = Pure Black On
or Rich Black On

RGB=0,0,0 (all other RGB
values are unaffected by Black
text and graphics)

Printed according to the definition for
RGB=0,0,0 in the output profile. This may
be a rich black (one that uses multiple
colorants) if the output profile specifies a
rich black, or K-only if the output profile
specifies K-only for RGB=0,0,0. The output
is affected by calibration.

Printed as 100% K (Pure Black On) or 100%
K plus 50% Cyan (Rich Black On) using
black and cyan.
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Color Black text and graphics = Normal Black text and graphics = Pure Black On
or Rich Black On

CMYK=0%,0%,0%,100% (all
other CMYK values are
unaffected by Black text and
graphics)

Printed as K-only or as a rich black using all
colorants, depending on the CMYK source
and CMYK rendering intent settings.

If CMYK rendering intent is set to Pure
Primaries, CMYK=0%,0%,0%,100% prints as
100% K and the amount of black is limited
by the CMYK source profile and calibration.

If CMYK source is set to Bypass conversion,
CMYK=0%,0%,0%,100% prints as 100% K
and the amount of black is limited by the
CMYK source profile and calibration.

If CMYK rendering intent is set to Relative
Colorimetric, CMYK=0%,0%,0%,100% is
printed as a rich black using all colorants
according to the output profile. The output
is affected by calibration.

Note: Setting CMYK source to ColorWise
OFF disables the CMYK Source profile and
calibration. In this case, the black is not
limited by calibration.

Printed as 100% K (Pure Black On) or 100%
K plus 50% Cyan (Rich Black On) using
black and cyan, regardless of the CMYK
source and CMYK rendering intent settings.

Spot colors (unaffected by Black
text and graphics)

Standard spot color processing Standard spot color processing

Note: PostScript applications may convert elements defined as RGB=0, 0, 0 to four-color CMYK black before
sending the job to the Fiery server. These elements are not affected by the Black text and graphics option.

Black overprint (for pure black)

The Black overprint (for pure black) option specifies whether black text, or black text and vector graphics (where
black is defined as RGB=0, 0, 0, or as CMYK=0%, 0%, 0%, 100%) print over colored backgrounds. If you turn off this
option, black text, or black text and graphics knock out colored backgrounds. Knocking out can create a white edge
around objects, or a white space, caused by the misalignment of color plates.

Note: You can set Black overprint (for pure black) only if Black text and graphics is set to Pure Black On.
The Black overprint (for pure black) option has the following settings:

• Text - Black text overprints colored backgrounds, eliminating white gaps and reducing the halo effect from
misregistration of colors.

• Text/Graphics - Black text and graphics overprint colored backgrounds, eliminating white gaps and the halo
effect from misregistration of colors.

• Off - Black text and graphics knock out colored backgrounds.

Note: PostScript applications may perform their own black overprint conversions before printing.
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An example of how you might use this setting is a page that contains black text on a light blue background. The
background blue is CMYK=40%, 30%, 0%, 0%. The black text is CMYK=0%, 0%, 0%, 100%.

• With Black overprint (for pure black) set to Text or Text/Graphics, the final text or graphic portions of the page
are overprinted, or combined with the underlying color. Black colors generated by applications (for example,
RGB=0, 0, 0 or CMYK=0%, 0%, 0%, 100%) are printed using black only. This means that black text and line art do
not exhibit halftone artifacts (as long as the printer is calibrated correctly). No transition in cyan and magenta
occurs and the quality of the output is improved, because it does not show artifacts near the edges of text.

• With Black overprint (for pure black) set to Off, the border of the text or graphic is on an edge that has cyan and
magenta on one side (outside the object) and black on the other side (inside the object). This transition may
cause visible artifacts due to the practical limitations of the printer.

Note: The reproduction of CMYK components is affected by the CMYK source setting and calibration when CMYK
is not 0%, 0%, 0%, 100%.

Profiles

Profile Manager in Command WorkStation allows you to manage the ICC profiles that reside on the Fiery server.
Color Editor (in Profile Manager) allows you to create a custom profile from an existing CMYK profile and use the
AutoGray feature to adjust the gray balance of output profiles.
The Fiery server uses the following types of profiles for color management:

• An RGB source profile defines the source color space for RGB (and Lab) colors in a print job. Typical devices
using RGB profiles are monitors, scanners, and digital cameras. An RGB source profile enables the Fiery server to
convert RGB colors in a print job to the CMYK color space of the printer accurately.

• A CMYK source profile defines the source color space for CMYK colors in a print job. Typical devices using
CMYK profiles are printing presses and digital printers. A CMYK source profile enables the Fiery server to
convert CMYK colors in a print job to the CMYK color space of the printer accurately.

• A grayscale source profile defines the source color space for grayscale colors in a print job. Typical devices using
grayscale profiles are printing pressses and digital printers. A grayscale source profile enables the Fiery server to
convert grayscale colors in a print job to the grayscale color space of the printer accurately.

• An output profile describes the color characteristics of the printer when printing to a specific media type. An
output profile is associated with a calibration that describes the expected color output densities of the printer.
The output profile and its associated calibration are applied to all color data in a print job.

• A device link profile describes the conversion from a specific source color space to an output color space. With
device link profiles, the complete conversion from the source device to the destination device is defined, and the
Fiery server does not calculate the conversion.
The Fiery server supports two kinds of device link profiles: RGB source to CMYK destination and CMYK source
to CMYK destination.
A device link profile must be associated with a source profile setting (CMYK Device Link for a CMYK-to-CMYK
device link profile or RGB/Lab Device Link for an RGB-to-CMYK device link profile) and an Output Profile
setting, otherwise the device link profile cannot be selected for a job.

Fiery Command WorkStation

Managing color

81



View profile properties

Profile Manager in Command WorkStation displays information (such as device or paper type) for the profiles on
the Fiery server.
A check mark to the left of a profile name indicates that the profile is the default profile. For example, a check mark
next to the sRGB (PC) profile under RGB Source Profiles means that sRGB (PC) is the default setting for the RGB
Source option. You can change the default profile in the Color Management window.
A lock icon to the left of the profile name indicates that the profile is factory-installed and cannot be deleted or
edited.

1 In Device Center, click Profiles under Resources.

2 In Profile Manager, click the profile to select it. The properties of the selected profile are shown on the right side
of the window.

Compare profile gamuts

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to compare the gamuts
of two profiles. Profile Inspector displays the gamuts in three-dimensional models, allowing you to see the colors that
do and do not overlap between the two gamuts. For example, one profile might have a wider range in the blue hues.
1 In Device Center, click the Resources tab, click Profiles and select a profile.

2 While pressing the Ctrl key, select the second profile (both profiles are selected).

3 Right-click either profile and select Compare Profiles.

Profile Inspector opens in a separate window. For more information, click the Help icon in Profile Inspector.

Import or export profiles

Profile Manager in Command WorkStation allows you to import profiles to the Fiery server to make the profiles
available for printing jobs on the Fiery server. Use the export function to back up profiles, so that no custom profiles
are lost, for example, when the Fiery server software is updated.
You can also export a profile to your computer to use it with an ICC-aware application, such as Adobe Photoshop.

Import profiles

You can import a source profile (RGB or CMYK), an output profile, or a device link profile to the Fiery server. You
cannot import a grayscale profile.

Note: On Windows, a profile must have a file name extension of .icc or .icm to be selectable for importing. On Mac
OS, a profile must have a file type of “profile.”

1 In Device Center, click Profiles under Resources tab, and then click Import.
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2 Select a folder in the Location list.

• Manage Custom Locations - Allows you to add or delete folders designated as custom locations. Custom
locations are displayed in the Location list.

• All - Selects all folders in the Location list.

• OS-installed folders are defined as follows.

Operating
System

Folder Name
Displayed

Path to Folder

Windows System WINDOWS\system32\spool\drivers\color

Other All other paths used by Windows to install profiles

Mac OS X System /System/Library/ColorSync/Profiles

Computer /Library/ColorSync/Profiles

User ~/Library/ColorSync/Profiles

Other All other paths used by Mac OS to install profiles

Profiles in the selected folder are displayed and can be selected. Subfolders are included when you select an OS-
installed folder. Subfolders are not included when you select a custom location.

3 Select a profile.

4 For a CMYK profile, select a setting for Import profile as.

• CMYK Source and Simulation - To use the profile as a CMYK source profile. Select if you want the Fiery server
to simulate another printer or press standard.

• Output - To use the profile as an output profile. Select for a custom profile of your printer.

5 Click Import.

6 If the Profile Settings dialog box is displayed, select settings for this profile and click OK.
You set the profile settings when the imported profile is a new profile (not a replacement of a profile already on
the Fiery server).

Export profiles

You can export a profile from the Fiery server as a backup measure or to use the profile with an ICC-aware
application such as Adobe Photoshop.
1 In Device Center, click the Resources tab, and then click Profiles.

2 Select the profile and click Export.
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3 Browse to the desired location on your computer and click Select Folder to save the profile.

Create or delete profiles

Profile Manager in Command WorkStation allows you to create new output profiles and device link profiles and
delete profiles that are no longer needed.
You must have Fiery Color Profiler Suite installed on your computer to create new profiles.

Create output profiles

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Printer Profiler to create an output
profile.

Note: You can also create an output profile by editing an existing output profile in Color Editor and saving it as a
new profile.
You can start Fiery Printer Profiler from Profile Manager in Command WorkStation.

1 In Device Center, click the Resources tab, and then click Profiles.

2 Click New and select Output Profile.

Printer Profiler opens in a separate window. For more information about using Printer Profiler to create an output
profile, see the online Help for Printer Profiler.

Note: You can also start Fiery Printer Profiler from Command WorkStation Calibrator, after you create a new
calibration setting.

Create device link profiles

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Device Linker to create a device link
profile.
You can start Fiery Device Linker from Profile Manager in Command WorkStation.

1 In Device Center, click Profiles under Resources.

2 Click New and select Device Link.

Device Linker opens in a separate window. For more information about using Device Linker to create a device link
profile, see the online Help for Device Linker.

Delete profiles

You can delete profiles that are no longer needed. Deleting profiles also helps to free up disk space on the Fiery
server. You cannot delete locked profiles.
1 In Device Center, click the Resources tab, click Profiles, and select the profile.
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2 Click Settings, set Label in Driver to Unassigned, and then click OK.

Note: Label in Driver is not available for models of Fiery server. If this option does not appear, skip this step.

3 Click Delete, and then click Yes to confirm.

Edit profile settings

Profile settings are attributes that determine how the Fiery server uses the profile. For example, you can assign a
description or media type to a profile. Profile settings do not affect the content of the profile.
1 In Device Center, click the Resources tab, and then click Profiles.

2 Select a profile and click Settings.

3 In the Profile Settings window, set the options as needed and click OK. The selections that are available depend on
the type of profile and the model of Fiery server.

• Profile Description - A description that identifies the profile. The description cannot be changed if the profile is
locked.

• Media Type - One or more media settings that an output profile is associated with. These settings are used
when the output profile for a job is determined by its media settings (rather than set to a specific output
profile).
If Media Type is not shown, use Substrate Catalog to configure media-defined profiles.

• Calibration - The calibration to associate with an output profile.

• CMYK Source Profile or RGB Source Profile - The source profile setting associated with a device link profile. A
device link profile is selected for a job by a specific combination of source profile and output profile settings. A
CMYK-to-CMYK device link profile has a CMYK Source Profile setting. An RGB-to-CMYK device link profile
has an RGB Source Profile setting.

Note: Edits made to a CMYK source profile do not apply when a device link profile associated with the CMYK
source profile is used.

• Output Profile - The output profile setting associated with a device link profile.

Edit profile content

Command WorkStation provides Color Editor for editing CMYK profiles.
In Color Editor, you can edit a CMYK profile (CMYK source or output profile). Use Color Editor to fine-tune the
density curves of a profile.
If you have the Fiery Color Profiler Suite option installed on your computer, you can edit profiles in Fiery Profile
Editor, accessed from Command WorkStation. You can edit the color data that define the gamut of an output
profile.
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Edit profiles in Color Editor

With Color Editor, you can adjust features such as CMYK density curves and target densities.
Edits made with Color Editor are for printing with the Fiery server only. They do not affect the profile if the profile is
used in another context.

1 In Device Center, click the Resources tab, and then click Profiles.

2 Select a profile and click Edit.

3 Select Color Editor.

Note: If Fiery Color Profiler Suite is not installed on your computer, you can skip this step. Color Editor will open
automatically.

4 In Color Editor, adjust the density curves. For fine adjustments, work with only one or two colors at a time.
The curves on the graph map the input percentage to the output percentage for each of the four color channels
(C, M, Y, and K). The percentages refer to the size of the CMYK halftone dots.

• To show or hide the C, M, Y, or K curves, click the "eye" icon for each color.

• To bring a curve to the front, click its color bar, next to the "eye" icon.

• To adjust the brightness of the curves that are shown, use the plus and minus buttons.

• To adjust a curve, drag a point on the curve, click a point and type new numbers in the Input and Output
fields, or click a point and use the arrow keys to move it.

Note: Adjust the curves after you adjust the brightness.

5 For output profiles: Optionally, if your Fiery server stores the calibration target in the output profile, you can edit
the maximum densities of the calibration target (the D-Max values) for each color (C, M, Y, and K).
If the D-Max values are not shown, then your Fiery server stores the calibration target separately from the output
profile. In this case, you can view and adjust the D-Max values in Calibrator.

Caution: Even if you can edit the maximum density values, we recommend that you only view them. A
calibration target represents the ideal values for calibration, and the output profile contains these values.
The calibration target should not be changed unnecessarily.

6 Optionally, print a test page.

7 When you are finished, click Save and enter a description for the new profile.

Important: If you do not enter a new description, the edited profile overwrites the original. If you edit and
save a locked profile, you can only save it as a copy. A locked profile cannot be overwritten.

Edit profiles in Fiery Profile Editor

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Editor to edit an output profile.
With Profile Editor, you can adjust global color features such as rendering intent and CMYK density curves, as well
as adjust specific hues, colors, or even a specific data point in the profile gamut.
1 In Device Center, click the Resources tab and then click Profiles.
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2 Select an output profile, click Edit, and then select Fiery Profile Editor.

For more information about using Fiery Profile Editor to edit a profile, click the Help icon in Profile Editor.

Print a test page

After editing a profile in Color Editor, you can print a test page that shows images with and without your edits.
The test page is either your own sample image or the comparison page provided by the Fiery server.

Print the comparison page

You can print the comparison page provided by the Fiery server. The comparison page shows a variety of images and
color patches printed with and without the profile edits.
1 In Device Center, click the Resources tab, and then click Profiles.

2 Select a profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.

3 In Color Editor, click Test Print.

4 Select Comparison page, select the desired settings for Paper Size and Input tray, and click Print.

Print a sample image

You can create a sample image to print as a test page. The sample image is a user-defined CALIB.PS file in the Hold
queue.
1 In a graphics application, create a file to be used as the sample image.

2 Save the sample image as a PostScript or Encapsulated PostScript (EPS) file called CALIB.PS.

3 In Command WorkStation, import the file to the Hold queue of the Fiery server.

4 In Job Center, double-click the CALIB.PS job and set the job properties for printing the page.

5 In Device Center, click the Resources tab, and then click Profiles.

6 Select a profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.

7 In Color Editor, click Test Print.

8 Select Sample image page and click Print.

Spot colors

The Spot Colors feature is a spot color (named color) manager in Command WorkStation that allows you to edit
spot color definitions on the Fiery server and create custom spot color definitions. Spot Colors is a part of the Spot-
On feature. If Spot-On is available for your Fiery server and is enabled, you can adjust and manage lists of spot colors
and their CMYK equivalents.
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Spot Colors comes pre-loaded with libraries of named colors such as those from PANTONE, HKS, TOYO, and DIC.
The spot color libraries store the original colors with their device-independent definitions (Lab values). For each
output profile on the Fiery server, Spot Colors computes the best available CMYK reproduction of each spot color.
Each time a new profile is generated or updated, Spot Colors automatically recalculates the best CMYK equivalents.
You can create a list of “substitute” colors. These are colors that, when called for in a document by their RGB or
CMYK values, are substituted with a different color having the CMYK values from the Spot Colors color definition.
This permits exact color control and overrides individual RGB and CMYK colors.

Spot color groups and definitions

With the Spot Colors feature in Command WorkStation, you can edit spot color definitions on the Fiery server and
create custom spot color definitions. Only one user at a time can use Spot Colors.
The Spot Colors window consists of three parts:

• The left side displays a list of color groups.

• The middle displays a list of spot colors included in the currently selected color group.

• The right side displays the definition of the currently selected spot color as well as swatches showing the original
Lab value and the CMYK value after conversion by the output profile.
An exclamation point icon in the spot color definition indicates that one or more colorants have reached their
maximum values.

By default, the Fiery server has several PANTONE color group, including possibly DIC, HKS, and TOYO color
groups. These standard groups are locked. You cannot delete, rename, or export a locked group, and you cannot add,
rename, or delete the spot colors in a locked group or change the priority order of the spot colors.

Select the output profile for spot color edits

The Fiery server maintains a spot color dictionary for each output profile. When you edit spot colors, your edits are
applied to spot colors in jobs that are printed using the specified output profile.
Depending on your Fiery server, you either select a specific output profile or you specify the print settings (job
properties) of a job that will use the spot colors that you are editing. The Fiery server determines the output profile
from the print settings.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 If Output profile appears at the top of the Spot Colors pane, select the output profile from the list.
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4 If Properties appears at the top of the Spot Colors pane, click Properties, select the print settings for the job that
will use the edited spot colors, and click OK.
The print settings in the Job Properties window are the current default settings on the Fiery server.

Note: Print settings that are not related to color management are ignored.
The Spot Colors pane is updated with the Paper source and Output profile settings.

Change the order of spot colors or groups

To find a spot color definition, the Fiery server searches the colors in the color groups in the order that they are
displayed under Spot Colors. When multiple spot colors have the same name, priority is given to the one that the
Fiery server finds first when searching from the top of the list. You might find it necessary to change the order of
color groups, or of spot colors within a group, to give priority to a particular spot color definition.

Note: You cannot change the order of colors within a locked color group.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Select the color group or color.

4 Drag it to a new location in the list.

Find a spot color

You can search for a spot color by name. The Fiery server searches the colors in the color groups in the order that
they are displayed in Spot Colors. When multiple spot colors have the same name, priority is given to the first name
found in the list.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Click Find.

4 Type all or part of the spot color name and click Next.

Note: The search is case-sensitive.
To search backward, click Previous.
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Edit a spot color

You can define the CMYK values of a spot color by typing the numerical values, by selecting a visual match from a
pattern of color swatches, or by measuring the color of a physical object using a measurement device.
The Spot color matching print option automatically matches spot colors with their best CMYK equivalents so that
spot colors can be simulated using the CMYK colorants. However, you may want to adjust the default CMYK
equivalents to achieve a better match for your specific printing conditions. You can modify spot color definitions
using Spot Colors.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Find and double-click the spot color.

4 Do one (or a combination) of the following:

• To edit the CMYK percentage values directly, click in the C, M, Y, or K field and type a new value. Use the Tab
key to move from one field to the next. The new color is displayed next to Current Pick.

• To select a new color visually, click a color patch in the lower area of the dialog box.
The selected color becomes the new Current Pick and is displayed in the center patch of the center cluster.
Neighboring patches show updated hue variations from the center patch, in the hue directions indicated by the
colored arrows. The left and right clusters show variations of saturation or brightness (whichever is selected for
Tuning mode) from the center cluster. To control the degree of variation in the neighboring patches, move the
slider closer to Fine (for smaller variation) or Coarse (for larger variation).

Note: When you select certain colors, an exclamation point icon may appear in the upper-right corner of the
dialog box. This icon indicates that one or more colorants have reached their maximum values.

• To select a new color using a measurement instrument, see Measure and import spot color values on page 95.

5 To print a test page, click Print.
Matching spot colors accurately on a monitor is very difficult. Always print a test page to get the proper color
match.

6 Click OK to save your edits.

Optimize spot colors

If Fiery Color Profiler Suite is installed on your computer, you can use spot color optimization in Fiery Device Linker
to optimize spot color definitions. With optimization, you can measure printed samples of spot colors and use the
measurement data to adjust the spot color definitions.
For more information about using Device Linker to optimize spot colors, click the Help icon in Device Linker.
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1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Do one of the following:

• Select one or more spot colors (press the Control key to select each additional color), right-click a selected
color, and select Spot Color Optimizer.

• Click Edit and select Spot Color Optimizer. You can then select spot colors in Device Linker.

4 When the optimization in Device Linker is complete, click Done to return to the Spot Colors window.

Create, rename, or delete a spot color or color group

You can create, rename, or delete spot colors or color groups. You cannot make changes to a spot color or color
group that is locked.

Create a spot color or color group

You can create a new spot color in an existing group or a new color group.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Select the location in the spot color list or color group list where you want the new spot color or color group to be
placed and click New.

4 Select Spot Color or Group and type a name for the spot color or color group.

5 For a spot color, specify the definition.
You can define the CMYK values of a spot color by typing the numerical values, by selecting a visual match from
a pattern of color swatches, or by measuring the color of a physical object using a measurement device. In
addition, you can define the spot color by its Lab values.

6 To save and add another spot color or group, click Add Another.

7 To save the new spot color(s) or group(s), click OK.
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Rename a spot color or color group

You can change the name of an existing spot color or color group if it is not locked. If you are matching the name of
a spot color to the name used in a particular job, be sure to match the name exactly, including uppercase or
lowercase letters and spaces.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Right-click the spot color or group and select Rename.

4 Type a new name and press the Enter key or the Return key.

Delete a spot color or color group

You can delete a spot color or color group (and the spot colors in the group) if it is not locked.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Right-click the spot color or group and select Delete.

4 Click Yes to confirm.

Import and export custom color groups

You can export custom color groups from the Fiery server to your computer as ICC files. You can import custom
color groups from your computer to the Fiery server.
Imported color groups are added to the spot color group list and are immediately enabled for use on the Fiery server.
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Import a custom color group

To support spot color definitions in addition to the ones provided on the Fiery server, you can import a named color
profile from your computer as a custom color group.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Select the location in the color group list where you want to add the imported color group.

4 Click Import.

5 Locate and select the desired color group.
Although many ICC profiles may be displayed, you can import only an ICC named color profile.

6 Click Open.

The imported group is added to the color group list above the previously selected group, where it has priority over
the groups below it. If the imported group has the same name as an existing group in the list, you are prompted to
rename the imported group.

Export a custom color group

To share a custom color group with another Fiery server, you can export the group to a local copy that can be
imported to the other Fiery server. You cannot export a locked color group.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Select the color group that you want to export.

4 Click Export.

5 Type a name for the file and select a file type.

6 Browse to the location where you want to save the file and click Save.
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View the gamut of a color group

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to view a model of the
spot colors in a group compared to the gamut of the selected output profile.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Select the color group that you want to view and click Inspect.

Profile Inspector opens in a separate window. For more information about using Profile Inspector to compare spot
colors to the output profile, click the Help icon in Profile Inspector.

Color swatch pages and swatch books

You can print a swatch page for an individual spot color containing all its neighboring spot colors. You can also print
a swatch book for a color group containing all of the spot colors in the group or selected colors in the group.

Spot color matching

When you print a swatch page or a swatch book, Spot Colors prints the job with the following job properties:

• If the Fiery server lets you select an output profile in the Spot Colors pane, Spot Colors prints a swatch book or
swatch page using the specified output profile and the default job properties of the Fiery server.

• If the Fiery server lets you select Properties in the Spot Colors pane, Spot Colors prints a swatch book or swatch
page using the job properties you select. If you do not select any job properties in Spot Colors, Spot Colors uses
the default job properties of the Fiery server.
In this case, if the Spot color matching option is disabled in the job properties, a message notifies you of this
setting. Because Spot color matching must be enabled for the spot color definitions in Spot Colors to be used,
Spot Colors always prints swatch books and swatch pages with the Spot color matching option enabled,
regardless of the job properties set in Spot Colors or on the Fiery server.

Calibration

Calibrating the Fiery server ensures consistent and reliable color output. Calibration adjusts for variations in the
color output of the printer, which changes over time and under different printing conditions.
When you print a swatch page or a swatch book, if a warning appears indicating that the calibration is outside of the
limits, it means that the Fiery server is configured to detect when a job will be printed using an out-of-date
calibration. (Not all types of Fiery server support this feature.) You can ignore the warning and continue to print, but
for consistent color, print pages from Spot Colors using only calibrations that are up to date.
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Print a color swatch page or swatch book

You print a color swatch page for a single spot color. You print a swatch book for a group of spot colors.

Print a spot color swatch page

When you print a swatch page, you select a spot color and a pattern.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 Double-click the spot color and click Send to Press, Send to Print Queue or Send to Ready to Print. The name of
the option is dependent on the connected Fiery server.

4 Click OK.

Print a color swatch book

When you print a swatch book, you select a spot color group and a layout.
1 In the Spot Colors window, select a color group and do one of the following:

• To print a swatch book of all of the spot colors in a color group, select the group and click Send to Press, Send
to Print Queue or Send to Ready to Print. The name of the option is dependent on the connected Fiery server.

• To print a swatch book of selected colors in a color group, select the group in the Spot Colors window, ctrl-
click to select the spot colors, and then click Send to Press, Send to Print Queue or Send to Ready to Print. The
name of the option is dependent on the connected Fiery server.

2 Click OK.

Measure and import spot color values

If you have a measurement instrument (such as the EFI ES-2000 spectrophotometer) that can measure a single color
sample, you can import a measured color value directly into a spot color definition. This feature allows you to match
spot colors based on the actual colors of physical objects, such as the red of a printed logo or the yellow of a
packaging envelope.

Note: To use an X-Rite i1Pro or i1Pro 2, you must use an instrument obtained from EFI. An instrument obtained
from another source will not work with Spot Colors.
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1 Install and set up the spectrophotometer for use with your computer.
For installation and setup instructions, see the documentation that accompanies the instrument.

2 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

3 Click Spot Colors under Resources.

4 Make sure that the instrument is connected and click Instrument.

5 Place the spectrophotometer in its calibration cradle and click Calibrate. Calibration improves the accuracy of
measurements.

6 Select the desired color group and click New > Spot Color, or double-click the spot color to edit.

7 Place the spectrophotometer over the target color, making sure to center the sample aperture over the color.

8 Press the button on the spectrophotometer to take the measurement. The measured CMYK values are imported
into Spot Colors as follows:

• If an individual color is selected in the color list, its definition is updated to the measured color.

• If the Edit Spot Color or New Spot Color window is open, the Current Pick is updated to the measured color.

• If a group is selected in the color group list, a new color with the measured values is created within the group.

Substitute colors

The Substitute Colors feature is used to map a color in a job to a different color in the printed output.
Color substitutions affect only text, vector graphics, and line art. They have no effect on raster images.
When a color is defined as a substitute color, the settings for an RGB color (such as RGB source) or CMYK color
(such as CMYK source) have no effect. The color is converted with a process similar to spot color conversion.

Important: You cannot use the Substitute Colors and Postflight features at the same time. These print options
are constrained.

Using the Substitute Colors feature involves the following tasks:

• Configure the substitute color values in Command WorkStation.

• Print a document with the Substitute colors print option turned on.
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Configure substitute colors

A substitute color resides in a special type of spot color group called a substitute group. For a substitute color, you
specify the CMYK value of the original color and the CMYK value of the color that substitutes for the original color.
1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Spot Colors under Resources.

3 If a substitute group already exists, select the substitute group and skip to 6 on page 97. Otherwise, to create a
substitute group, select the location in the color group list where you want the new substitute group to be placed.

4 Click New and select Substitute Group.

5 Type a name for the group and click OK.

6 Select the location in the color list where you want the new substitute color to be placed.

7 Click New and select Substitute Color.

8 Select a color mode for specifying the original color value.

9 Select a tolerance degree for the original color.
Tolerance determines how close a particular color must be to the original color to match. Small and Large are
defined as follows:

Color mode Small tolerance range Large tolerance range

CMYK (0-100%) +/- 0.25% +/- 0.5%

RGB (Device Code 0-255) +/- 0.25 +/- 1

RGB (0-100%) +/- 0.25% +/- 0.5%

Note: Tolerance does not affect the substituted color.

10 Type the values for the original color. Use the Tab key to move from one field to the next.

11 Under Converted, click Edit.

12 Type the values for the converted color and click OK.
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Metrix Quick Impose

Metrix Quick Impose is an imposition software that automatically and dynamically determines how many press
sheets you need and the optimum layout for each press sheet.
Metrix Quick Impose is installed as a separate application and can be accessed either from Fiery Command
WorkStation or from the Metrix application.

Note: Metrix must be installed on any client computer using Fiery Command WorkStation to connect to a Fiery
server. If you do not have Metrix installed on your client computer, you will not be able to open the Metrix Quick
Impose window.
In the Metrix Quick Impose window, you can set or modify properties and export the job using an export profile
such as PDF, JDF, PDF proof, or JDF proof.

Activating the license for Metrix

To use the Metrix software, you must activate the Metrix software license on the Fiery server. Users have an option
to choose between of two types of licenses, Metrix Standard or Metrix Premium.
Metrix Standard is a basic version that works with a single Fiery server. With a license for Metrix Standard, the user
can open a single job at a time in the Metrix Quick Impose window. Users of Metrix Standard have access to Auto
Layout, a feature that optimizes substrate usage with minimum user interaction.
Metrix Premium has the capability of working with multiple presses and enables the user to open multiple jobs
simultaneously. Users of Metrix Premium have access to the Auto Plan and Auto Production features. Auto Plan is
an extension of the Auto Layout feature, wherein users can simultaneously process multiple jobs. Auto Production
distributes jobs across multiple presses, depending on the capabilities of the press.

Standalone Metrix

You can open the standalone Metrix application directly without having to open Metrix Quick Impose from Fiery
Command WorkStation.
See Open standalone Metrix on page 99.
For information on using the Metrix application, see the Metrix User Guide and the Metrix Learning Guide.
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Open standalone Metrix

You can open the standalone Metrix application for either Metrix Standard or Metrix Premium.
To use the standalone Metrix application, the Metrix software license must be activated. You must also be connected
to the Fiery server.
You can directly open the standalone Metrix application without having to use Fiery Command WorkStation.

1 Browse to the location of the Metrix application and double-click the Metrix.exe file.
The default location is:

• Windows: C: > Program Files > EFI > Metrix

• Mac OS: Go > Applications > EFI > Metrix

The Metrix application opens.

2 Click File > Open Project or click the Open icon in the tool bar.

3 In the Open Project window, select From Fiery.

4 Select the Fiery server from the Select Fiery menu.
All PDF jobs on the Fiery server are listed.

5 Click the job you want to open.
The Metrix window opens. The user can drag and drop a PDF job to the Metrix Properties window to open
Metrix Quick Impose, provided a Fiery server and a Substrate Catalog entry have been added.

6 Specify properties as required.

Open Metrix Quick Impose from Fiery Command WorkStation

Opening Metrix Quick Impose for your job automatically imposes the job on the selected sheet size. Binding and
folding specifications are incorporated into the layout.
The following are required before opening a job in Metrix Quick Impose:

• The job must be PDF file format.

• The PDF job can have a single page if the job is flatwork.

Note: If your job is flatwork, it must be a single page with information on one or both sides.

• The PDF job must have an even number of pages, specifically, 2, 6, or divisible by 4. If the job has an odd number
of pages, users will be prompted to add blank pages to the job to satisfy this requirement.

• The document size cannot be bigger than any substrate size supported by the press.

• Substrate Catalog entries must be defined.

1 Import a job into the Held queue in Fiery Command WorkStation.
Do not process the job, because processed jobs cannot be opened in Metrix Quick Impose.
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2 Open the spooled job in one of the following ways:

• Right-click the job and select Metrix Quick Impose.

• Select the job and choose Metrix Quick Impose from the Actions menu.

The job opens in the Metrix Quick Impose window and a layout is automatically created. Thumbnails are
generated in the background, so you can preview the content of the laid out job in Metrix Quick Impose.

Set the properties for the layout. Pause Layout Generation stops the constant generation of layouts whenever a
change is made to properties.

The Metrix Quick Impose window

The Metrix Quick Impose window displays the layout of your job.
Your job is automatically imposed according to default properties. You can edit any of the fields in the properties list
that have a white background. Items with a gray background cannot be edited.

Element Description

Layout Preview of imposition of the job on the sheet. Measurements of the sheet are also displayed with
the layout.

Navigation arrows Moves through the sheets.

Preview button Toggles the preview from wire frame to actual content.

Side 1/Side 2 controls Toggles the preview from side 1 to side 2 of the sheet, if it is a two-sided job.

Properties thumbnail Displays the original job with measurements.

QuickSet field Allows you to select from any saved QuickSets, or create new ones.

Pause Layout Generation Pauses the generation of layouts. This can save time when you are making changes to properties.

Properties list Items in white are editable.

Launch Metrix button Opens Metrix.

Export button Exports the job as JDF, JDF Proof, PDF, or PDF proof to the Command WorkStation Held queue

Cancel button Exits the Metrix Quick Impose window and closes the job without making any changes.
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Properties in Metrix Quick Impose

A number of properties can be modified in the Metrix Quick Impose window.
The properties displayed vary according to the properties of the job. If a property field is grayed out, you cannot
make changes.

Item Options Description

Project Name Enter text The user enters a name for the project.

Product Name Select jobs to display Shows all open jobs.

Customer List of available customers
from the Metrix database.

Customers entered into the Metrix database can be selected to associate
with the currently open project.

Product Type Flat

Folded

Bound - Saddle Stitch

Bound - Perfect

The type of finished product. This is determined by the sheet size and the
number of pages in the job.

A bound saddle-stitched, or perfect job is dependent on the available
folding equipment.

Note: For a one page job, only the Flat option is displayed in the drop-
down menu. For jobs that have pages in the range of two-seven, the Flat or
Folded option can be displayed. For jobs that consist of eight pages or
more and the page count is divisible by four, the Bound options are
displayed.

Binding Side Left

Left (Calendar)

Right

Right (Calendar)

If the job requires bound work, you can specify the side of the binding edge
in the layout.

Note: If the job is flat work, the Binding Side property field will not be
displayed.

Combine Pages Cannot be edited Can be used to create a folded product from a two-page flat job, such as a
map, when changing the number of pages field from 2 to 16, 24, 32, etc.

Required
quantity

Enter number of copies
required.

The default is 1,000.

Finished Width Enter size The width of the finished job. If you change the height or the width of the
finished job, Metrix Quick Impose changes the layout. Scaling is not
possible. If you make the height and width smaller, Metrix centers and
crops the content.

Finished Height Enter size The height of the finished job.
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Item Options Description

Product Grain Either

Either-All Same

Horizontal

Vertical

Product grain, which is the parameter in Metrix, is different from the sheet
grain, which is the parameter in Job Properties. The following options are
available in the drop-down menu:

• Either: The pages will be laid out both horizontally and vertically to
best fit the sheet size.

• Either-All Same: The layout of all pages will be the same to best fit the
sheet size.

• Horizontal: The pages will be laid out in the horizontal direction based
on the flute/grain direction of the substrate.

• Vertical: The pages will be laid out in the vertical direction based on
the flute/grain direction of the substrate.

Note: The display of the term Flute/Grain direction varies depending on
what is supported on the Fiery server.

Bleeds (All
Edges)

Enter measurement Bleeds are the space between the products on the sheet.

Number of Pages Cannot be edited unless
creating a folded product
from a 2-page flat.

Number of pages in the PDF.

Largest Text
Components

Drop-down list of available
number of pages on a
signature.

Indicates the number of pages that can fit per signature in a job. This
option is dependent on the page size and the sheet size of the substrate.

Fold Cannot be edited Folds are determined by the number of pages and the JDF folding sequence
that will be used. The user can choose any of the JDF folding sequences
that have already been defined in the Metrix database or create a new
sequence as required.

Binding Machine Either perfect binding or
saddle stitch

This option is displayed only if your job requires bound work.

Binding Machine options are displayed depending on the options selected
in the Product Type field. The Binding Machine options are:

Perfect Binder: Displayed when Bound - Perfect is selected in the Product
Type field.

Stitcher Trimmer: Displayed when Bound - Saddle Stitch is selected in the
Product Type field.

Stock Select a stock from the
Stock Selector in Metrix.

Clicking Stock opens the Stock Selector in Metrix. You must have
Substrate Catalog entries already defined before opening a job in Metrix
Quick Impose.

Sheet Size Choose the sheet size of
the stock you selected.

When you have selected a stock, the Sheet Size menu displays all the sheet
sizes available for that stock.
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Item Options Description

Printing Method One-Sided

Sheetwise

Work and Turn

Work and Tumble

Perfected

The printing method for this layout. Perfected is available only when the
selected press is capable of perfecting as defined in the Metrix database.

Side 1 Press Cannot be edited Connected Fiery-driven press

Press Inspection
Zone

True

False

Designated area on the sheet for press calibration marks.

Mark Set No Mark Set

Default marks set

Marks sets created in
Metrix

Metrix automatically loads a default marks set when connected to the
Fiery server. The default marks set is included with the installation.

Export Profile JDF

JDF proof

PDF

PDF proof

The export profile generates layouts for the press. If you select PDF or JDF,
each PDF or JDF is a separate layout. If you select PDF proof or JDF proof,
all layouts are combined in the file. The profile is exported to the Fiery
Command WorkStation Held queue. See Export a job from Metrix Quick
Impose on page 105.

Create QuickSets in Metrix Quick Impose

You can create QuickSets in Metrix Quick Impose or choose from existing QuickSets.
To create a new QuickSet, choose the properties you want for the job. You can also choose an existing QuickSet
from the list.

Note: When you choose an existing QuickSet, only those QuickSets that have the same Product Type and the same
number of pages as your job are displayed.

1 In the QuickSet field, type the name you want to give your QuickSet.
The Save icon becomes available.

2 Click the Save icon.
The QuickSet is added to the list.

3 To delete a QuickSet, select it and click the Delete icon.
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4 To apply a QuickSet, select a spooled job from the Fiery Command WorkStation Held queue, and do any one of
the following:

• Right-click a spooled job and select Apply Metrix QuickSet.

• Select Apply Metrix QuickSet from the Actions menu.

Note: The arrow next to Apply Metrix QuickSet displays the list of available QuickSets.
Metrix applies the QuickSet to the job and the job is submitted to the Fiery Command WorkStation Held queue
with MTX_LYT as part of the filename.

When working with QuickSets, note the following:

• If you delete a job for which you have used a QuickSet, the job will be deleted from both the Fiery server and
from the Metrix database, but the QuickSet will be saved.

• If Metrix is unable to apply the QuickSet, an error message is displayed, and the job is moved to the Fiery
Command WorkStation Held queue.

Export Profiles in Metrix Quick Impose

Jobs that have been modified in Metrix Quick Impose can be exported to the Fiery Command WorkStation Held
queue in preparation for printing.
To export jobs from Metrix Quick Impose, the user needs to select an export profile. The following export profiles
are available:

• JDF

• JDF Proof

• PDF

• PDF Proof

Depending on the export profile that you choose, the following are applicable:

• In the Fiery Command WorkStation Held queue, the exported layouts will have MTX_LYT as part of the file
name, with the file extension as either .pdf or .jdf, depending on your selection. If you choose JDF or PDF, each
layout will be numbered, as in "MTX_LYT01", "MTX_LYT02", and so forth.

• If you select PDF or JDF, each PDF or JDF is exported as a separate layout. A file with layers needs to be exported
as JDF. If the file contains layers and if PDF is selected, then the Export button will be disabled.

• If you select PDF proof or JDF proof, only one file will be created with all the layouts for the job. When you
export the job, registration marks are added.
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• If you select PDF proof or JDF proof and export the job, the Copies column in Fiery Command WorkStation will
display the number 1. The Copies column indicates the number of sheets required to print the required quantity
of the finished product.
If you select PDF or JDF, depending on the number that you entered in the Required Quantity field in the
Properties list in the Metrix Quick Impose window, the Copies column in Fiery Command WorkStation displays
the number of copies (sheets) required to print the job. For example, if the job is to print 1000 postcards, enter
the number 1000 in the Required Quantity field in the Properties list in the Metrix Quick Impose window. When
you export the job as PDF or JDF, based upon the imposition method applied, the number of copies (sheets)
required to print the job will be calculated and displayed in the Copies column in Fiery Command WorkStation.

• When you export a job from Metrix Quick Impose, the properties of the job are written into the Metrix database.
If you delete the job, it is deleted from the Metrix database and from the Fiery server.

Export a job from Metrix Quick Impose

Open a spooled job in Metrix Quick Impose and select the editable properties that you want to change.
When you are satisfied with the layout of your job, you can export the job to the Fiery Command WorkStation Held
queue.

1 Select from the following Export Profiles:

• JDF

• JDF Proof

• PDF

• PDF Proof

2 Click the Export button.
The exported layout is listed in the Fiery Command WorkStation Held queue with MTX_LYT as part of the file
name and a file extension of either .pdf or .jdf, depending on your selection. If JDF or PDF is selected as an export
profile, each exported layout will be numbered, for example "MTX_LYT01", "MTX_LYT02", and so forth.

3 To preview an exported layout, open the spooled job in Fiery Preview in one of the following ways:

• Right-click the job and select Preview.

• Select the job and choose Preview from the Actions menu.

• Select the job and click the Preview icon in the toolbar.

The job opens in the Fiery Preview window. If the job has layers and you exported it as JDF, you will be able to
create versions in Fiery Preview.

4 Process and hold the job. After the job is processed, right-click and choose ImageViewer to view the job.
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Managing server resources

Fiery system software updates and patches

Command WorkStation includes the Fiery Updates feature for installing updates and patches for Fiery system
software and Fiery API. This allows system software updates to be installed from either the Fiery server or remote
computers. This also allows updates and patches to be installed without requiring the Fiery server to be connected to
the Internet.
To access Fiery Updates, start Command WorkStation.
The computer running Command WorkStation must:

• Be connected to the Internet

• Be on the same network as the Fiery server

Updates and patches can be installed onto the Fiery server from only one computer at a time. System Updates must
be disabled to allow patches to be installed.

Update Fiery system software through Command WorkStation

You can update Fiery system software from a client computer or locally at the Fiery server.
The Fiery server name or IP address is required to connect to the Fiery server in Command WorkStation.

Note: For best results, install updates and patches when no jobs or actions are in progress on the Fiery server or in
Command WorkStation.

1 Start Command WorkStation.

2 Select Server > Device Center > FIERY UPDATES > Updates.

3 To view and install the available updates, click Updates underneath FIERY UPDATES, then click Update in the
right pane for each update that you want to install.

4 To view the available patches, click Patches underneath FIERY UPDATES.

5 Select the patches to install.
When you select a patch, any required previous patches are also automatically selected.

6 If a message about Fiery API displays, click OK to install Fiery API.
Fiery API is required to perform patch installations with Fiery Updates.

7 Click Install to install the selected patches.
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8 Click OK to reboot the Fiery server after updates and patches are installed.

9 To view a list of the updates and patches that are installed, click History underneath FIERY UPDATES.

Virtual printers

Virtual printers give users a way to print to the Fiery server using predefined job settings. Virtual printers are
published on the network so users can set them up as a printer on their computer.
Administrators can manage virtual printers in Command WorkStation. They can duplicate the print and hold virtual
printers and modify their settings. Administrators can also create new virtual printers.
When a virtual printer in the list is selected, its job properties are displayed on the panel at the right in Device
Center > Workflows > Virtual Printers as well as the toolbar that provides access to various tasks.
Administrators can publish job presets as virtual printers. See Preset print settings on page 44.

Set Defaults

The Set Defaults feature allows you to customize the Fiery server by modifying the default properties of a job.

Create, edit, or duplicate virtual printers

Only Administrators can create, edit, and duplicate virtual printers. Administrators can also publish job presets as
virtual printers.

1 Do one of the following:

• To create a virtual printer, click New in the toolbar.

• To edit a virtual printer, click Edit in the toolbar.

• To duplicate a virtual printer, click Duplicate in the toolbar.

2 Specify the following:

• Printer Name - This is the alphanumeric name of the virtual printer.

Note: Once a virtual printer has been created or duplicated, its name cannot be changed, although the print
settings can be changed.

• Description - Add or modify comments to describe the virtual printer to users—for example, "company
brochure."

• Job Actions - Select one of the Fiery server actions, such as Hold, or Process and Hold.

• Job Properties - Select Define to access Job Properties and specify print settings. Server presets are also listed as
choices.

Note: You can lock any job setting by clicking its lock icon.
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3 If required, select Preflight and edit the settings:

• Default preset - Indicates that the default Preflight settings will be used unless you edit them.

• Edit - Allows you to select from other presets or specify each setting.

• On critical error - Specifies the action to be performed if any critical errors are found. Use Job Action refers to
the job action specified for the virtual printer.

Locked job settings

Locking a job setting prevents other users from changing the setting.
Note the following:

• Importing a job to Command WorkStation using a virtual printer - The imported job uses the locked settings
on the Fiery server and overrides any conflicting settings that came with the job.

• Unlocked job settings - The user can change job settings, and the job prints according to these settings. But if a
job setting is not specified, the job uses the virtual printer setting.

Publish job presets as virtual printers

A server job preset can be published as a virtual printer.
1 In Device Center, click Workflows, and then click Job Presets.

2 Select a preset and click Publish as Virtual Printer.

3 In the New Virtual Printer dialog box, specify settings.

Note: You can specify all the settings except for Job Properties. The job properties used are those specified for the
server preset.

Manage virtual printers

The Fiery server Administrator can publish, unpublish, or delete a virtual printer.
• Select a virtual printer in the list and click one of the following in the toolbar:

• Publish to publish the selected virtual printer on the network.
The virtual printer is shared over the network when SMB printing is enabled in Server Configuration.

• Unpublish to remove the selected virtual printer from the network.
The virtual printer no longer appears as a shared printer. It also no longer appears as a printer you can import
jobs to in Command WorkStation.

• Delete to delete the selected virtual printer.
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VDP resources

VDP (Variable Data Printing) jobs use global and reusable resources for variable elements inside jobs.
Global resources are required images that must be downloaded to the Fiery server for VDP jobs with variable
elements. These global resources are stored on the Fiery server as a group inside each individual project.
VDP Resources allows an Administrator to manage disk space on the Fiery server by:

• Viewing and deleting global resources

• Allowing global resources to reside for future VDP jobs

• Archiving and restoring global resources to the Fiery server

To access VDP Resources, connect to the Fiery server, click the More icon (three vertical dots), and choose Device
Center  > Resources > VDP Resources.

Back up VDP resources

You can back up global resources.

Back up global resources for a project

Using Device Center’s VDP Resources feature, you can back up projects in a separate file.
Backup and restore are not available for PDF/VT jobs.

1 Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.

2 Click a VDP folder to display the list of available projects.

3 Select the project that you want to archive and click Backup.

4 Specify the location in which to save the file, and then click OK.

Restore VDP resources

You can restore archived global resources.

Restore archived global resources for a project

Archived jobs can only be restored to the Fiery server where the files were originally archived.

Note: VDP languages without global resources do not appear in VDP Resources. VDP languages for which global
resources have been restored appear in VDP Resources.
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1 Click Restore.

2 Navigate to the location of the archived file, select the file, and then click Restore.

View and delete global resources

You can view global resources as well as job name information for a project.
1 Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.

2 To view global resources, click a project and click List View or Thumbnail View from the View menu (if your Fiery
server supports it).

3 To view submitted job name information and resources for a project, click a project and click Resources or Jobs
(if your Fiery server supports it).

4 To delete global resources, click a VDP language or a project, and then click Delete.

5 To update current information, click Refresh (if your Fiery server supports it).

Fonts

The Fonts management window lists all PostScript and PCL fonts resident on the Fiery server. You can backup and
restore only PostScript fonts on the Fiery server, as well as select Local Printer to print the list.

Manage fonts on the Fiery server

You can add, update, and delete fonts, as well as print a font list.
The Security > PostScript Security feature must be disabled in Configure to allow downloading of fonts with third-
party font download applications.

Note: The PCL option is available on a Fiery server that supports it. Support is limited to viewing the PCL Font List.
PCL font downloading is not available.

Note: All Japanese fonts resident on the server or downloaded by a supported application are locked. Japanese fonts
downloaded to the Fiery server can only be deleted by the installing application.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Resources > Fonts.
A list of the fonts that currently reside on the Fiery server appears.
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3 Manage the fonts by using the toolbar buttons:

• To add or update fonts, click Add New. (You can add Adobe PostScript Type 1 fonts.) Click Add to locate the
font that you wish to download, and then click OK and Refresh.

• To delete a font, select an unlocked font in the Font List and click Delete. Locked fonts cannot be deleted.

• To print the Font List, click Print.

Back up and restore fonts

You can back up and restore only PostScript fonts. All PostScript fonts are backed up or restored; you cannot select
individual fonts.

Note: You must be logged in as Administrator to back up and restore fonts on the Fiery server.

1 Open Device Center in one of the following ways:

• Click the More icon (three vertical dots) next to the server name in the Servers pane.

• Double-click the server name in the Servers pane.

• Click Server > Device Center.

2 Click Backup or Restore.

3 In the window that appears, select Fonts from the list and follow the prompts. Observe these guidelines:

• Do not back up fonts to an internal hard drive that also contains the Fiery server.

• You must restore fonts only to the same Fiery server from which the fonts were originally backed up.

Users and Groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are
provided by default. All users in a group have the same privileges.
You can view detailed information about users and groups from Configure > User Accounts.
In addition to assigning to a group the users that you have created, you can add users from your organization's global
address list. To do so, you must first enable LDAP services on the Fiery server.

View groups

With Groups, Administrators can add users to a group that has defined privileges.

Note: Groups may not be supported for all Fiery servers.
To modify users and group privileges, click Configure. For more information, see Change group privileges on page
27.
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Use the Job Log

The Job Log preserves a record of all processed and printed jobs, the date and time they were printed, and their
characteristics.

Note: If an Administrator clears the Fiery server or installs new software, the Job Log may also be cleared.
An Administrator can set automated Job Log maintenance in Configure, such as scheduling a day and time to export
and clear the Job Log.
For more information about how to manage the Job Log in Configure, see Configure Help.

View the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Click Server > Logs.

2 Specify the date range of jobs you want to view in the From and To fields.

3 To view all jobs, click Clear Filter.

Print the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Click Server > Logs.

2 Click Print.

3 Select Local Printer, select a printer, and then click Print.

Export the contents of the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Click Server > Logs.

2 Click Export.

3 Select Current View to export the current date range view of the Job Log or select Complete Log to export the
entire Job Log, regardless of the date range specified in your view.
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Export and/or clear the contents of the Job Log

1 Connect to the desired Fiery server and do one of the following:

• Click the More icon (three dots) next to the server name, choose Device Center, and then click Logs > Job Log.

• Double-click the server name in the Servers pane to open Device Center, and then select Logs > Job Log.

• Click Server > Logs.

2 Do one of the following:

• Click Export and Clear.

• Click Clear.
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Substrate Catalog

Substrate Catalog is a system-based substrate warehouse database, which can store attributes of any substrate
available in a production print shop.
Substrate Catalog is installed by default with Command WorkStation.
The Substrate Catalog database resides on the Fiery server and is not affected when you reboot or clear the Fiery
server.
If Substrate Catalog is supported on the Fiery server, any user can select substrate for a job from the Substrate
Catalog in Job Properties in Command WorkStation.
To set up and manage Substrate Catalog, you must log in to Command WorkStation with Administrator access.

Note: The terms "media" or "paper" refer to "substrate".

Access levels

The level of Substrate Catalog functionality available to you depends on how you log into Command WorkStation.
The relevant access levels are:

• Administrator - Has full access to all Command WorkStation and Fiery server functions. Administrator
password is required.

• Operator - Has access to all Job Center functions. In Device Center, does not have access to Configure, Backup
and Restore, changing passwords, and deleting the Job Log. Can view Substrate Catalog, virtual printers, and
color management functions, but cannot edit them. Operator password is required.

Substrate Catalog allows Administrators to:

• Define multiple substrate attribute combinations and assign unique names to each combination

• Assign color profiles for each substrate

• Select predefined substrate when they submit their job

• Specify which Substrate Catalog columns are available for users

• Centrally maintain their Substrate Catalog database

Substrate Catalog allows Operators to:

• Select predefined substrate when they submit their job
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Choose media from Substrate Catalog

Substrate Catalog is available from the Job Properties dialog box in Command WorkStation.
1 Select a job and do one of the following:

• Click Properties in the Actions menu.

• Right-click the job and select Properties.

• Click the Properties icon in the Job Center toolbar.

• Double-click the job.

2 In the Job Properties dialog box, click the Media button.

3 Select the substrate from the Substrate Catalog drop-down menu.

4 Select the size from the Size ID drop-down menu.

Assign a temporary custom substrate size

A temporary custom size can be assigned to a substrate. You do not have to select any of the pre-defined sizes that
are applied when a Substrate Catalog entry is assigned to the job. When you assign a custom size to a substrate, you
do not have to create a new entry for the custom size in the Size Catalog. A temporary custom size is useful when
you have a single/limited use of a particular substrate size.

1 Select a job and do one of the following:

• Click Properties in the Actions menu.

• Right-click the job and select Properties.

• Click the Properties icon in the Job Center toolbar.

• Double-click the job.

2 In the Job Properties dialog box, click the Media button.

3 Select none defined from the Substrate Catalog drop-down menu.

4 In the Substrate size field, click Custom and specify the custom size dimensions for the substrate.
The custom size is displayed in the Substrate size drop-down menu.

Note: Custom size dimensions are temporary and will not reflect in the list of sizes defined in the Size Catalog.
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Assign a temporary custom substrate size to a Substrate Catalog entry

A temporary custom size can be assigned to a substrate without having to add the new size to the Size Catalog. You
can override the Size ID defined by the Substrate Catalog entry and assign a temporary custom size to the substrate
without reprocessing the job. Other media-related attributes defined in the Substrate Catalog entry are retained as is.

Note: To specify a temporary custom size, a Substrate Catalog entry must be assigned to the job.

1 Select a job and do one of the following:

• Click Properties in the Actions menu.

• Right-click the job and select Properties.

• Click the Properties icon in the Job Center toolbar.

• Double-click the job.

2 In the Job Properties dialog box, click the Media button.

3 From the Substrate Catalog drop-down menu, assign a Substrate Catalog entry to the job.

Note: The Size ID field is enabled when a Substrate Catalog entry is assigned to the job.

4 From the Size ID drop-down menu, select Custom.
The User substrate size/Substrate size field is enabled.

Note: The User substrate size/Substrate size field name is displayed depending on what is supported on your
Fiery server.

5 In the User substrate size/Substrate size field, click Custom and specify the custom size dimensions for the
substrate.
The custom size dimensions are displayed in the User substrate size/Substrate size drop-down menu.

Note: Custom size dimensions are temporary and will not reflect in the list of sizes defined in the Size Catalog.

Set up Substrate Catalog

An Administrator creates Substrate Catalog entries that describe all the substrate available for use with the press.
If a job restored from an Archive contains a Substrate Catalog entry that is not in the database, Substrate Catalog
automatically creates a new entry with the Archive attributes.
Only an Administrator can access setup options for Substrate Catalog to customize it for specific print shop
scenarios.

1 Log into the desired Fiery server as Administrator. Enter the Administrator password if one has been set.

2 Do one of the following:

• If a Substrate Catalog icon has been added to the Job Center toolbar, click the Substrate Catalog icon in the
toolbar.

• Click Substrate Catalog in the Server menu.
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• Right-click the Fiery server in the Servers list and select Substrate Catalog.

• Right-click the Fiery server in the Servers list and select Device Center. In Device Center, click the RESOURCES
tab and select Substrate Catalog.

In the Substrate Catalog window, you can create new entries, edit entries, and manage the Substrate Catalog
database.

Substrate Catalog window

View substrates organized in different ways.
The default view of the Substrate Catalog window displays the names of all media in the catalog. As you click
through the names, the following attributes are displayed for the selected name:

• Description

• Thickness

• Substrate Type

• Substrate Size

• Flute/Grain Direction
Name of attribute varies depending on your Fiery server.

• Product ID

The List View (select the check box to display) lets you choose to display all media or all the media of a selected size.
The information for each media displayed is dictated by the column headings you have selected.

Change the column display in Substrate Catalog

The column headings in the Substrate Catalog window change dynamically, according to whether you are using PPD
based media attributes or JDF based media attributes.
Administrators can change the order of these columns in the display, or add/delete the columns to present
information useful to your particular print environment. To adjust the width of a column, drag the column border to
the left or right.

1 In the Substrate Catalog window, select the List View check box and right-click in the column heading bar.

2 Do one of the following:

• Click Add to choose an item from the menu to add to the columns.

• Click Delete to remove a column.

• Click Move Left or Move Right to move a column in the desired direction.

Fiery Command WorkStation

Substrate Catalog

117



Choose Substrate Catalog settings

When creating a Substrate Catalog entry, Administrators can choose from two sets of media attributes: Printer
(PPD) based and JDF (Job Definition Format).

• The PPD set of media attributes are specific to the Fiery server. The name of each setting is standard across
devices, but the list of possible options varies. The PPD settings are the default. The PPD set is recommended for
new and intermediate users.

• The JDF set of media attributes comes from the printing industry standard specifications for Job Definition
Format. This set of media attributes is not specific to the Fiery server, and allows for smooth mapping of media
definitions from MIS-job submission workflows. The JDF set is recommended for advanced users familiar with
the JDF workflow.

Note: The Fiery server must support JDF printing and the feature must be enabled in Configure.

Some of the media attributes are common to both sets, although the naming may be slightly different. The JDF set
provides more granularity.

1 Open Substrate Catalog in one of the following ways:

• If a Substrate Catalog icon has been added to the Job Center toolbar, click the Substrate Catalog icon.

• Click Substrate Catalog in the Server menu.

• Click the More icon (three dots) next to the Fiery server in the Servers list and select Device Center. In Device
Center, click Substrate Catalog under Resources.

• Click the More icon (three dots) next to the Fiery server in the Servers list and select Substrate Catalog.

2 Click Settings in the Substrate Catalog menu bar.

3 Select either PPD based or JDF based for Specification to use.

Create a Substrate Catalog entry

You can specify new media and media attributes in Substrate Catalog.

Note: Only an Administrator can access Substrate Catalog Setup.

1 Open Substrate Catalog in one of the following ways:

• If a Substrate Catalog icon has been added to the Job Center toolbar, click the Substrate Catalog icon.

• Click Substrate Catalog in the Server menu.

• Click the More icon (three dots) next to the Fiery server in the Servers list and select Device Center. In Device
Center, click Substrate Catalog under Resources.

• Click the More icon (three dots) next to the Fiery server in the Servers list and select Substrate Catalog.

2 Click Settings in the Substrate Catalog menu bar to choose either PPD based or JDF based specifications.
PPD based is the default set of media attributes for the printer.
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3 Click the Add New icon.

4 In the New (media) window, specify the attributes.
You must make a selection for each setting marked with an asterisk (*).
If you selected JDF based settings, click the tabs to specify the attributes.

Substrate attributes for a new entry in Substrate Catalog

Substrate attributes for a new entry are grouped under different tabs.
Before creating a new entry, choose either PPD or JDF settings. For information, see Choose Substrate Catalog
settings on page 118.

PPD settings

• General: Includes settings for Thickness, Type of substrate, CIE Lab Color, and a Description field.

• Sizes: Choose a pre-defined substrate size or specify a custom size. Choose the flute or grain direction. Add a
Product ID.

• Color Settings: Choose the color profiles.

JDF settings

• General and Other Attributes: Include a number of JDF attributes to describe the media.

• Sizes: The Size ID is automatically created by the Fiery server. If you choose a substrate size from the Size
Catalog drop-down menu, the Size ID field will reflect the same entry. Select an option from the Flute direction
or Grain direction drop-down menu. Add a Product ID.

• Color Settings: Choose the color profiles.

Note: The attributes in the Sizes and Color Settings tabs are the same for both PPD and JDF settings.

Define size attributes for Substrate Catalog entries

Administrators can set or modify size-related attributes when creating or editing a Substrate Catalog entry.
1 Open Substrate Catalog and do one of the following:

• Click the Add New icon.

• To edit an existing catalog entry, select the entry and click Edit.

2 Click the Sizes tab.

3 Double-click the entry or click Edit.

4 In Size ID, make sure there is an entry for the size you want to add or edit.

Note: The Size ID is automatically generated by the Fiery server. You can modify the Size ID but must ensure
that the Size ID is unique. If a duplicate Size ID is entered, an error message is displayed.
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5 In the Size Catalog drop-down menu, select a size for the Substrate Catalog entry.

Note: If you choose a substrate size from the Size Catalog drop-down menu, the Size ID field will reflect the same
entry. You can modify the Size ID, as required.

6 Select the Flute direction or Grain direction for the Substrate Catalog entry.

Note: The name of this attribute varies depending on what is supported on the Fiery server.

7 Add a Product ID as required and click OK.
The substrate size that has been added or modified is displayed in the Sizes tab of the Substrate Catalog entry.

Specify color profile settings

You can associate a Fiery server color output profile with a Substrate Catalog entry.
Any default or custom Fiery server color profile appears listed by name as a possible Substrate Catalog attribute.

Note: Only an Administrator can access Substrate Catalog setup.

1 In the main Substrate Catalog window, click the Settings tab and specify the Substrate Catalog setting as either
PPD based or JDF based.

2 Do one of the following:

• Click the Add New icon.

• To edit an existing catalog entry, select the entry and click the Edit button.

3 Click the Color Settings tab.
Front Color Profile - Default color profile applied only to the front side of the media. Select Server's default or an
option from the list. This attribute can be overridden by specifying a different color profile in Job Properties.
Appears in both the PPD and JDF settings.
Back Color Profile - Default color profile applied only to the back of the media. Select Server's default or an option
from the list. Back Color Profile menu also includes Same as Front. This attribute can be overridden by specifying
a different color profile in Job Properties. Appears in both the PPD and JDF settings.

Note: Back color profile settings are not available for every Fiery server.

4 Specify additional settings as required and click OK.

The new entry appears as an editable (white) entry line in the Substrate Catalog window.
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Modify a catalog entry

Substrate Catalog entries can be edited or deleted, but with a few limitations.
You cannot edit or delete a Substrate Catalog entry if:

• The entry is being used by a job, virtual printer, or a preset.

Note: If the Substrate Catalog entry is being used, then the Product ID and the Color Profile settings can be
modified, but the entry cannot be deleted.
Only an Administrator can access Substrate Catalog Setup.

Edit a catalog entry within the main Substrate Catalog window

You can specify media attributes and values for Substrate Catalog entries.
1 In the main Substrate Catalog window, select the entry that you want to edit, and click Edit or double-click the

selected entry.
Editable entries appear as white rows.

2 Enter information in the text fields, or click the arrow to display the drop-down menu for that attribute. Choose
the new attribute setting or enter the new attribute value.
All changes are automatically saved.

Delete a catalog entry

You can delete one or more Substrate Catalog entries in the main Substrate Catalog window.

Note: You cannot delete a Substrate Catalog entry if it is being used by a job, virtual printer, or preset.

1 In the main Substrate Catalog window, select the Substrate Catalog entry that you want to delete from the list.
Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.

2 Click Delete.
An alert message asks if you want to delete the entry.

3 Click Yes.

Note: You can also select multiple entries, right-click them, and choose Delete.
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Specify JDF attributes in Substrate Catalog

You can specify JDF media attributes for a Substrate Catalog media entry.

Note: Only an Administrator can specify JDF attributes.

1 Do one of the following:

• In the main Substrate Catalog window, click the Add New icon.

• To edit an existing catalog entry, select the entry and click the Edit button.

2 In the New or Edit window that appears, enter information in the General or Other Attributes tabs. You can click
the arrow to access the drop-down menu for an attribute.

3 Click the Sizes tab. Edit the entry by double-clicking or by clicking the Edit button. You can select a size from the
Size Catalog and assign or edit the Product ID.

4 Click the Color Settings tab and specify attributes as required.
For information about specifying color profile settings, see Specify color profile settings on page 120.
For information about a specific attribute, see Substrate entries on page 124.

The new entry appears as an editable (white) entry line in the Substrate Catalog window.

Manage the Substrate Catalog database

When the Substrate Catalog database is set up, you can export it, merge it with another Substrate Catalog database,
or reset it to factory defaults.
Only an Administrator can manage the Substrate Catalog database.

Export the Substrate Catalog database

Exported databases are saved as .xml files and can be imported back into Substrate Catalog at any time.
Before you replace your Substrate Catalog database or reinstall system software, we recommend that you first back
up your existing database by exporting it to a remote location. You can choose to export all entries in the database or
a subset.

Note: Only an Administrator can access Substrate Catalog Setup.

1 Click the Export icon and choose Export All....
If you only want to export some of the media entries, you can select multiple entries in the Substrate Catalog and
choose Export Selected.... You can Shift-click to select sequential entries, or Ctrl-click to select nonsequential
entries.

2 Navigate to the location on your computer or network where you want to save the exported database file.

3 Enter a name for the database file; then click Save.
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The exported database is saved as an .xml file.

Replace the Substrate Catalog database

You can import a new database to replace your existing Substrate Catalog database.
Before you replace your Substrate Catalog database, we recommend that you first archive your existing database by
exporting it.

Note: Only an Administrator can access Substrate Catalog setup.

1 In the main Substrate Catalog window, click the arrow beside the Import icon and choose Replace Existing....

2 Navigate to the replacement database .xml file on your computer or network, and click Open.

3 Click Yes in response to the alert message.

Merge Substrate Catalog databases

You can import the entries from another database to create a merged Substrate Catalog database.
If the imported database contains an entry that has identical attributes as an entry in the original database, the new
entry is not imported and the original entry remains intact in the merged database.

Note: Only an Administrator can access Substrate Catalog setup.

1 In the main Substrate Catalog window, click the arrow beside the Import icon and choose Merge with Existing....

2 Navigate to the database .xml file on your computer or network that you want to import, and click Open.

Your current Substrate Catalog database is now merged with the one you just selected.

Note: When you merge databases, all color profile associations in the imported database are discarded.
Repeat the process for additional Substrate Catalog databases that you want to merge into the existing one.

Reset the Substrate Catalog to factory defaults

The Reset to Factory Defaults command allows you to revert your Substrate Catalog database to the factory default
entries and attributes.
Any added or edited catalog entries are lost when you reset the Substrate Catalog to factory defaults, unless they
have been assigned to a job. To save your customized entries, first export your existing catalog database before you
reset it to factory defaults.

Note: Only an Administrator can access Substrate Catalog setup.

1 In the Substrate Catalog window, click Settings.

2 In the Substrate Catalog Settings window, click Reset to Factory Defaults.

3 Click Yes in response to the alert message.
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Substrate entries

When you create or edit a Substrate Catalog entry, you can select from a number of substrate attributes. To set
substrate attributes for a catalog entry, use the main Substrate Catalog window or the Edit window.
Mandatory attributes appear with an asterisk (*) next to the name. You cannot leave the field for a mandatory
attribute empty.
Substrate Catalog offers you two sets of substrate attributes:

• Printer (PPD) based (the default)
The choices listed for each PPD setting are determined by the PPD for the connected Fiery server.

• JDF (Job Definition Format)
JDF attributes are standard and are not dependent on the connected Fiery server.

Common media attributes

Attribute names appear in the column headers of the main Substrate Catalog window, according to whether you
have selected PPD based or JDF based settings.

Note: Attribute names may vary depending on what is supported on your Fiery server.
JDF attributes are described below. Equivalent PPD settings are also included. The PPD attributes provided to create
a Substrate Catalog entry vary from project to project, so the terminology for the attributes will vary. For a
description of the PPD settings available for your product, see Printing.

Note: In the descriptions of the attributes, if the terms "media" or "paper" appear, they refer to "substrate".

% recycled content The percentage of recycled material in the media.

Back: Coating Indicates the type of pre-process coating applied to the back side of the
media sheet.

Back: Gloss value The percentage of light reflected by the back side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.

Brightness Light reflectance of the media used. Enter a value from 0% (low reflectance)
to 100% (high reflectance).

CIE Lab Color The device-independent color of the media. Specify the color using CIE
L*a*b* values.
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CIE Tint Describes how neutral, unsaturated, or non-chromatic the media is. Specify
the media tint using values in the CIE xyz coordinate system. A coordinate
of 0 indicates a perfectly neutral tint in the red-green axis.

CIE Whiteness Describes the amount of overall light reflected by the media, as measured
across the entire visible spectrum. Specify the reflection amount using
values in the CIE xyz coordinate system. A coordinate of (100, 100, 100)
indicates perfect whiteness.

Color name Color of the media used. To indicate translucent media, choose a "Clear"
color option.

Custom color name Custom color of the media used. If your desired color does not appear in the
Color menu, type the name of your custom color into this field.

Description Descriptive information that would enable a user to order more of this
media.

Flute/Grain direction The Flute/Grain direction attribute specifies the direction of the fluted
substrate as it feeds into the printhead.
Choose from the following options:

• None - This is the default.

• Short - The short edge of the fluted substrate as it feeds into the
printhead.

• Long - The long edge of the fluted substrate as it feeds into the
printhead.

Front: Coating The type of pre-process coating applied to the front side of the media sheet.

Front Color Profile Default color profile applied only to the front side of the media. This
attribute can be overridden by specifying a different color profile in Job
Properties. Appears in both the PPD based and JDF based settings.
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Front: Gloss value The percentage of light reflected by the front side of the media when it is
viewed under illumination with a 75-degree angle of incidence. A higher
percentage of reflection indicates a higher gloss value.

Back or Front: Imageable sides Specifies which side(s) of the media support print imaging.

Media color The PPD setting for the color of the media to be used. JDF settings for color
of media include Color name and Custom color name.

Media unit The Media unit attribute indicates the physical format of the media that is
fed into the printer. See Media unit on page 127.

Media weight The PPD setting for weight of the media used, measured in grams per
square meter (gsm) or pounds (lbs). The similar JDF setting is Weight on
page 129.

Name Descriptive name for the catalog entry to describe the media. Type the
desired name into this field.

Opacity The Opacity attribute indicates the level of transparency of the media. See 
Opacity on page 127.

Opacity Level % The media's percentage of opacity. 0% represents full transparency, and
100% represents full opacity.

Substrate size/Paper size Displays the width and height dimensions of the media used.

Pre-Printed When the check box is selected, the media contains pre-printed content.
When the check box is cleared, the media is not pre-printed.

Printing technology Choose from the available printing technologies.

Product ID Part number, item code, article number, or other identifier for the media
used, as defined manually by the print operator, or by a Management
Information System (MIS).

Set count/MediaSetCount Defines the number of pieces in a grouped media set.

Texture The Texture attribute indicates the surface texture of the media used. See 
Texture on page 127.

Thickness Thickness of the media used, measured in microns.
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Type Stock type of the media used. Choose from the following options:

• Paper - Standard fiber-based paper stock.

• Transparency - Transparent media stock designed to be viewed through
projection.

Type details The Type details attribute describes additional details of the media stock
type used. See Type details on page 129.

Weight The Weight attribute indicates the weight of the media used, measured in
grams per square meter (gsm) or pounds (lbs). See Weight on page 129.

Media unit

The Media unit attribute indicates the physical format of the media that is fed into the press or the printer.
Choose from the following options:

Sheet Individually cut sheets.

Opacity

The Opacity attribute indicates the level of transparency of the media.
Choose from the following options:

Opaque The media is opaque. If the media is printed on both sides, the image on the
other side does not show through under normal lighting conditions.

Translucent The media is partially transparent, under certain lighting conditions such as
back-lit viewing.

Transparent The media is fully transparent, under all lighting conditions.

Texture

The Texture attribute indicates the surface texture of the media used.

Note: The list of options available in the Texture drop-down menu may vary depending on the type of texture that is
supported on your Fiery server.
Choose from the following options:

Antique Surface that is rougher than Vellum.

Calendered Extra-smooth or polished uncoated paper.

Cockle Surface that has a rough, wrinkled, irregular finish.
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Dull Machine-worn finish without gloss or luster.

Eggshell Surface that has a texture similar to that of an eggshell.

Embossed Linen Surface resembling coarse woven cloth, with a pronounced embossed
texture.

English Surface that is smoother than Machine Finished, but rougher than Super
calendared.

Felt Finish applied by a special marking felt.

Laid Surface with a pattern of vertical and horizontal lines.

Light Cockle Surface that has a rough, wrinkled, irregular finish, with less pronounced
wrinkles than in Cockle.

Linen Surface that has the texture of coarse woven cloth.

Luster Shiny surface.

Machine Finished Extra-smooth or polished uncoated paper, rougher than English.

Matte Dull finish without gloss or luster.

Mottled Finish that shows diverse spots or blotches.

Parchment Finish that resembles the appearance of parchment paper.

Satin Smooth, dull finish that resembles satin fabric.

Semi-vellum Slightly rough finish, smoother than Vellum.

Silk Smooth, dull finish that resembles silk fabric.

Smooth Surface that has a smooth finish.

Stipple Fine, pebbled finish.

Suede Smooth, dull finish that resembles suede fabric.

Super calendered Smoothest, most polished, uncoated paper.

Super smooth Very flat and even finish. Smoother than Ultra smooth.

Traditional laid Surface with a heavier pattern of vertical and horizontal lines than Laid.

Ultra smooth Very flat and even finish, but not as smooth as Super smooth.

Uncalendered Rough, unpolished, and uncoated finish.

Vellum Slightly rough and dull finish.

Velvet Smooth, dull finish that resembles velvet fabric.

Wove Soft, smooth finish.
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Type details

The Type details attribute describes additional details of the media stock type used.
Some of the options in the Type details drop-down menu are:

Plain Choose this option if your media stock does not require a special
description. Some systems require a value of plain, but leaving this blank if
the detail is not needed would be better, if the print engine allows it.

Cardboard Media made from cardboard stock.

Continuous Long Opaque media composed of sheets continuously connected along the long
edge, as defined by Size.

Continuous Short Opaque media composed of sheets continuously connected along the short
edge, as defined by Size.

Labels Adhesive label stock, such as a sheet of peel-off labels.

Weight

The Weight attribute indicates the weight of the media used, measured in grams per square meter (gsm) or pounds
(lbs).
The basis weights of most North American stock types are measured in pounds (lbs). To convert to gsm, multiply
the basis weight by the appropriate conversion factor.
For example, the metric weight of a 50lb bond stock is calculated as follows:
Basis Weight x Conversion Factor = 50 x 3.76 = 188gsm.
The appropriate conversion factor for stock types is listed in the following table:

Stock type Conversion factor

Bond 3.76

Ledger 3.76

Thin (manifold, onion skin) 3.76

Duplicator 3.76

Safety 3.76

Uncoated book 1.48

Coated book 1.48
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Stock type Conversion factor

Text book 1.48

Cover Papers 2.70

Index bristol 1.81

Tagboard 1.63

Blanks 2.28

Printing bristol 2.19

Wedding bristol 2.19

Blotter 3.08

Label 1.48

Newsprint 1.63
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Size Catalog

The Size Catalog enables users to create a list of frequently used custom sizes. The Size Catalog is stored on the Fiery
server and can be accessed by all users. Creating a Size Catalog reduces the chance of error from having to specify
the size dimensions for the substrate for every job.

Accessing Size Catalog from Fiery Command WorkStation

Size Catalog can be accessed from Fiery Command WorkStation > Device Center > Size Catalog.
1 Access Device Center in any of the following ways:

• Right-click the Fiery server in the Servers list and select Device Center.

• Double-click the Fiery server in the Servers list.

• Click Device Center on the Fiery Command WorkStation Server menu.

2 In Device Center, click the RESOURCES tab and select Size Catalog.

Manage the Size Catalog

When you open Size Catalog for the first time, the default Size Catalog entry is listed, displaying the Name and
Dimensions of the substrate. After setting up the Size Catalog, you can add, modify or delete, publish or unpublish,
import or export, and reset the entries to factory defaults.

Create or modify a size catalog entry

You can create or edit size catalog entries for frequently-used custom sizes of substrates.
1 In Device Center > Resources > Size Catalog, do one of the following:

• Click the Add New icon to create a size catalog entry.

• To edit an existing entry, select the entry and click the Edit icon.

Note: To edit an entry, you can also double-click the entry or right-click the entry and select Edit.

2 In the Add or Edit dialog, specify or modify the name, width and height dimensions for the entry.
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Note the following:

• Each size catalog entry must have a unique name. You cannot create or modify two size catalog entries to
have the same name.

• Multiple size catalog entries can have the same dimensions as long as the name of each size catalog entry is
unique.

• Inches is the default unit of measurement for the dimensions of the size catalog entry.

• The width of the size catalog entry denotes the leading/feed/gripper edge of the substrate.

3 Click OK.

The new or modified entry is listed in the Size Catalog.
When modifying size catalog entries, the following are applicable:

• You cannot modify or delete the default Size Catalog entry.

• Default Size Catalog entries may vary depending on the capabilities of the press.

Delete a size catalog entry

You can delete one or more size catalog entries from the Size Catalog.
1 In Device Center > Resources > Size Catalog, select one or more entries that you want to delete.

Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.

2 Do any one of the following:

• Right-click the entries and select Delete.

• Click the Delete icon in the toolbar.

An alert message asks if you want to delete the entry.

3 Click Yes.
The selected entry or entries are deleted from the Size Catalog.

Unpublish or publish size catalog entries

By default, all size catalog entries are visible and can be selected for a job by users; in other words, they are
"published."
You can choose to unpublish an entry listed in the Size Catalog. When a size catalog entry is unpublished, the entry
is made unavailable in the list of size catalog entries. Additionally, the unpublished size catalog entry cannot be
selected by the user when specyfing a substrate size. In Size Catalog, you can select the Hide Unpublished entries
check box to hide unpublished entries.
When an entry, or entries, have been unpublished, you can always publish them again.

1 In Device Center > Resources > Size Catalog, select the entry or entries you want to publish or unpublish.
Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.
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2 Do one of the following:

• To unpublish an entry, click the Unpublish icon in the toolbar.

• To publish an entry, click the Publish icon in the toolbar.

Note: You can also right-click a size catalog entry, or entries, and choose Unpublish or Publish.

Import size catalog entries

You can import previously created size catalog entries to add to the existing Size Catalog.
If the imported size catalog entries encounter identical entries in the existing Size Catalog, the new entries are not
imported and the original entries remain intact in the Size Catalog.

1 In Device Center > Resources > Size Catalog, click the Import icon in the toolbar.

2 Navigate to the .json file on your computer or network that you want to import, and click Open.
The .json file is imported and listed in the Size Catalog. If the .json file contained multiple size catalog entries,
each size catalog entry is listed separately.

Repeat the process for additional size catalog entries that you want to add to the existing Size Catalog.

Export size catalog entries

Exported size catalog entries are saved as .json files and can be imported back into Size Catalog at any time.
You can choose to export all or selected entries in the Size Catalog.

1 In Device Center > Resources > Size Catalog, click the arrow beside the Export icon and select Export All....
If you only want to export some of the size catalog entries, you can select multiple entries and choose Export
Selected..... Use Shift-click to select sequential entries, or Ctrl-click to select nonsequential entries.

2 Navigate to the location on your computer or network where you want to save the exported size catalog entries.

3 Enter a name for the exported entry or entries; then click Save.
The exported size catalog entries are saved as a .json file.

Note: If you have selected multiple size catalog entries or used the Export All... option, a single .json file is created to
save the exported size catalog entries.

Reset the Size Catalog to factory defaults

Reset to Factory defaults allow you to revert your size catalog to the factory default entries and attributes.
Any added or edited catalog entries are lost when you reset the Size Catalog to factory defaults, unless they have
been assigned to a job. To save your customized entries, first export your existing size catalog before you reset it to
factory defaults.

1 Open Device Center > Resources > Size Catalog, and click the Reset to Factory icon on the toolbar.
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2 In Size Catalog, click the Reset to Factory icon on the toolbar.

3 Click Yes in response to the alert message.

Fiery Command WorkStation

Size Catalog

134



Graphic arts tools

Fiery graphic arts features

Some graphic arts features of the Fiery server are available through feature packages. To determine which packages
are supported by your Fiery server, see the documentation that accompanies your Fiery server.

• Fiery Graphic Arts Package, Premium Edition on page 135

Fiery Graphic Arts Package, Premium Edition

Fiery Graphic Arts Package, Premium Edition is a feature package for the Fiery server. If this package is installed on
the Fiery server, the following features are available in Command WorkStation:

• Control Bar on page 135

• Trapping on page 138 (configurable)

• Paper simulation white point editing on page 140

• Preflight on page 141

• Fiery ImageViewer on page 143

Note: The Progressives option is no longer available through Device Center or Job Properties. But you can set up and
print progressives through Fiery ImageViewer. See Progressives on page 140.
The following features of Fiery Graphic Arts Package, Premium Edition are not part of Command WorkStation:

• Hot Folders filters

• Ugra/Fogra Media Wedge

• Integrated Altona Visual Test

Control Bar

If the Control Bar feature is supported by your Fiery server, you can add a control bar (containing a static color bar
and dynamic job information) to each printed page at a user-defined location.
This is useful for proofing and checking the color accuracy of a job. You can use a control bar, in conjunction with
analytical tools such as Fiery Color Profiler Suite, to evaluate color quality.
You can turn on a control bar for an individual job or you can set a server default to print a control bar for all jobs.
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You can edit a control bar or create a new one. Since a control bar does not become a part of a job, a job printed with
a control bar can print differently later if the control bar definition has changed.
Control Bar is supported for PostScript and PDF jobs.
The factory-supplied control bar (called Fiery) and any custom control bars that you create can be applied to any
page size. The Control Bar print option lets you select which control bar, if any, to use for a job. In addition, when
you edit a control bar definition, a preview shows how the control bar will appear on a specified page size.

Print a control bar by default

You can set a server default to print a control bar for all jobs in Fiery system software later than FS200/200 Pro.

1 Click the More icon (three dots) and select Set Defaults.

2 In the Default settings window, select Job Info.

3 Scroll down to Reporting and select a menu option for Control Bar.
The Fiery server comes supplied with a factory default control bar called 'Fiery'. You can create custom control
bars.

4 Choose from the following:

• Off: No control bar is printed.

• Fiery: The factory default control bar is printed.

• Custom control bars: All custom control bars are listed. The selected one is printed.

You can choose to lock the Control Bar setting so users cannot override it.

Note: The factory default is Off. To reset job properties to the factory defaults, click Reset in the Default settings
window.

View and edit a control bar

You can view the definition of a control bar and edit the settings.
1 In Device Center, click Control Bar under Color Setup.

2 Select the control bar in the list and view the definition on the right side of the window.

3 To change settings, click Edit and define the values for each option.

• Control bar name - The name used to select the control bar.

Note: In the printer driver, this name appears only if Two-Way Communication is enabled.

• Color Bar - Lets you turn the display of the color bar on or off, select one of several factory-supplied images or
import your custom image (EPS or PDF format), and specify the placement of the image.

Note: For an image in PDF format, only the first page is used.
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• Job Information - Lets you turn the display of the job information on or off, select the job settings to display,
and specify the appearance and placement of the text.

Note: The available job settings depend on the model of Fiery server.

• Page Settings - Lets you select the preview page size, specify margins (the color bar and job information are
placed inside these margins), and select mirror image (for transparent media).

4 Click OK to save your edits.

Create a custom or duplicate control bar

You can duplicate a control bar to create a custom control bar that fits your needs, or you can create a completely
new control bar. For example, create a control bar that uses a different EPS file as the color bar image.
1 In Device Center, click Control Bar under Color Setup.

2 Do one of the following

• To duplicate a control bar, select the control bar and click Duplicate.

• To create a custom control bar, click Create New.

3 Define the values for each option.
For more information, see View and edit a control bar on page 136

4 Click OK to save the control bar.

Export, import, or delete a custom control bar

You can export a custom control bar from the Fiery server to your computer as a file and share the local copy or
import it to another Fiery server. Imported control bars are immediately enabled for use on the Fiery server.

Note: You can delete a custom control bar but you cannot delete the factory-supplied control bar.
A control bar created on a Fiery server with FS200/200 Pro software cannot be imported to a Fiery server with an
earlier version of software, and vice versa.
If an exported control bar contains any features that are not supported on the Fiery server to which it is imported
(for example, job settings specific to the Fiery server), those features are hidden.

1 In Device Center, click Control Bar under Color Setup.

2 Do one of the following:

• To export a control bar, select the control bar, click Export, browse to the location where you want to save the
file, and click Select Folder.

• To import a control bar, click Import, locate and select the control bar file, and click Open.

3 To delete a custom control bar, select the control bar, click Delete, and then click Yes to confirm.
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Restore the factory default control bar settings

You can restore the factory-supplied control bar to its original (factory default) state.
The following procedure is for Fiery system software FS200/200 Pro and earlier.

1 In Device Center, click Control Bar under Color Setup.

2 Select a control bar and click Edit.

3 Click Reset to factory and click Reset.

Trapping

Trapping is a technique to prevent white edges around objects, or “halos,” caused by the misalignment of color
plates. With trapping, objects are printed with slightly enlarged edges, or traps, to fill any gaps between objects.
Trapping is applied to a job when the Auto trapping print option is enabled.
If configurable Auto Trapping is supported by your Fiery server, you have full control over the trapping settings used
by the Auto trapping print option. The factory default settings of the Fiery server are optimized for the printer using
regular paper. Many jobs print satisfactorily with the default trapping settings, but if they do not provide the results
necessary for the media that you use, configure the trapping settings to meet your requirements. You can always
restore the trapping settings to the factory default by clicking the Factory Defaults button in the Trapping pane in
Device Center.

Note: You must be logged in as Administrator to configure trapping settings. Operators can view trapping settings
but cannot make changes.
For more information about trapping, see Color Printing, which is part of the user documentation set.

Set default auto trapping for all jobs

Selecting the Auto trapping check box in the Default settings window applies trapping to all jobs sent to the Fiery
server.
1 Click the More icon (three dots) and select Set Defaults.

2 In the Default settings window, select Color.

3 Scroll down to Color settings and select Auto trapping.
You can choose to lock the setting to prevent users overriding it in Job Properties.

Specify the trap width

Trap width values determine how thick the trapped area between objects is. You specify the width values relative to
the paper feed direction: horizontal is perpendicular to the feed direction and vertical is parallel to the feed direction.
1 In Device Center, click Trapping under Color Setup.
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2 For Trap width, specify the horizontal and vertical widths. Or, if you want to force the values to be equal, select
the link icon displayed between the horizontal and vertical values. If the values are different when you select the
link icon, the higher of the two values is used for both.

• Horizontal - Defines the horizontal thickness of the trapped areas (0-10 pixels).

• Vertical - Defines the vertical thickness of the trapped areas (0-10 pixels).

The bitmap image provides a dynamic visual example of the selected values.

Specify trap color reduction

Trap color reduction values determine how much of each color is applied in the trap. The trap between two objects
of different colors can create a line of a third color that is a combination of the two colors. You can reduce the
appearance of this line using Trap color reduction.
The values you specify are the percent reduction of the toner. A 100% reduction results in no toner intensity applied
to the trap. A 0% reduction results in the same toner intensity as the object edge.

1 In Device Center, click Trapping under Color Setup.

2 Under Trap color reduction, specify the values for the color channels:

• Cyan - Defines the trap reduction in cyan (0-100%).

• Magenta - Defines the trap reduction in magenta (0-100%).

• Yellow - Defines the trap reduction in yellow (0-100%).

• Black - Defines the trap reduction in black (0-100%).

3 (Optional) If you want to force all the reduction values to be the same, select the link icon displayed between the
trap reduction values. If the values are different when you select the link icon, the highest value is used for all
values.

The icon to the left of each color provides a visual example of the selected value.

Specify trap shape

Trap shape represents how a single pixel appears when trapped against a contrasting background. With elements
bigger than one pixel, the shape, or part of the shape, is only visible at the corners of objects.
1 In Device Center, click Trapping under Color Setup.

2 Under Trap shape, select either Ellipse, Diamond, or Rectangle.

Specify trap object types

When you do not select an option for Trap object types, only the trapping of objects (text and graphics) against
objects is applied. To apply trapping to images, use the settings under Trap object types.
1 In Device Center, click Trapping under Color Setup.
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2 Under Trap object types, select any of the following:

• Trap Objects to Images - Trapping is applied to boundary areas between objects and images.

• Trap Images Internally - Trapping is applied to every individual pixel of an image. This option is available only
when you select Trap Objects to Images.

Progressives

The term “progressives” refers to printing any combination of the C, M, Y, and K separations in a multi-color
document. Printing or proofing the separations can be used to diagnose problems in a job.
You cannot set up or print progressives in either Device Center or in Job Properties. However, you can perform a
similar operation by using ImageViewer to view and print separations. By flattening the curve for a specific colorant,
you can save it as a preset. For information, see Fiery ImageViewer on page 143.
The sequence for printing progressives does not have to represent the actual sequence applied by the printer. A
different sequence may be useful for analyzing the image composition.
With progressives, you can see the influence of trapping, check the halftone interaction between two colorants, verify
registration of two plates relative to each other, and see the color separation parameters (making it easy, for example,
to visualize the GCR level when only the black plate, or all but the black plate are printed).
Progressives show the color separations used by the job when printed to the printer. They are not intended to be
used to proof for another printer.

Paper simulation white point editing

The Paper Simulation feature renders paper white as a printed color in the output, rather than leaving white areas of
the page unprinted. White point editing allows you to adjust the hue, brightness, and saturation of the simulated
paper white, which is defined in a CMYK source profile as the white point.
If Paper Simulation with white point editing is supported by your Fiery server, you can customize the white point if
necessary to achieve the result that you want.

Note: If you have defined a substitute color as C=0, M=0, Y=0, K=0, the values defined in Substitute Colors override
those for Paper Simulation.

Edit Paper Simulation white point values

The Paper Simulation white point editing feature lets you customize an existing CMYK source profile and adjust its
white point. You must also link the custom profile with a specific output profile. When you print a job, you must
select the customized CMYK source profile and its linked output profile to see the effect of the Paper Simulation
White Point editing.
If you want to preserve the existing CMYK source profile, make a copy of it before editing the white point. You can
copy a profile by exporting it and then importing it with a different name.

Note: You can edit the white point of a CMYK source profile but not an output profile.
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If you have a spectrophotometer (such as an ES-2000), you can import measured color values directly. This feature
allows you to target a match based on the actual color of the paper. To use a spectrophotometer, install and set up
the spectrophotometer before you begin editing the white point.

Note: To use an X-Rite i1Pro 2, you must use an instrument obtained from EFI.

1 In Device Center, click Resources > Profiles.

2 Select a CMYK source profile to customize and click Paper Simulation.

3 Select the output profile to link with this CMYK source profile and click OK.

Note: When you print a job with the custom profile, you must select the same output profile.

4 Make sure that the correct monitor profile for your monitor is displayed under Monitor Profile.
To display the colors correctly on your monitor, you must set up the monitor according to the manufacturer’s
recommendations and specify the correct monitor profile for your monitor.

5 To measure a new white point using a spectrophotometer, click the spectrophotometer icon.

6 Place the spectrophotometer in its calibration cradle and click Calibrate. Calibration improves the accuracy of
measurements.

7 Place the spectrophotometer over the target color, making sure to center the sample aperture over the color.

8 Press the button on the spectrophotometer to take the measurement. The measured CMYK values are imported
into the CMYK fields, and the corresponding Lab values are displayed.

9 Alternatively, or additionally, you can edit the hue, brightness, and saturation values manually.

• Hue - 0.0 to 359.9

• Brightness - 0.0 to 100.0 (inclusive)

• Saturation - 0.0 to 100.0 (inclusive)
Edit the values by dragging the sliders or typing values in the text fields. The sliders do not show absolute
values. The slider position and associated values are relative to the paper white definition in effect when you
open the dialog box. View the changes in the preview patch in the upper-left corner of the dialog box and in
the Lab values displayed on the right.

10 To print a test page, click Print.

11 If the test page looks correct, click Save and close the Paper Simulation White Point dialog box.

Preflight

You can use the Preflight feature to check a job before printing, to reduce costly printing errors. Preflight checks the
most common areas of error to ensure that a job will print successfully and to the expected quality on the selected
printer.
Preflight generates a report of errors as well as information about the job, including security settings, page size, and
color spaces.
Preflight checking can be enabled in Hot Folders and Virtual Printers as well as in Command WorkStation.

Note: Processed jobs cannot be checked with Preflight.
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The following file formats are supported for Preflight: PostScript, PDF, EPS, PPML, Creo VPS, and PDF/VT.
TIFF and PCL file formats are not supported for Preflight.
Preflight can check for the following categories of errors:

• Fonts - Checks for missing fonts and Courier font substitution.

• Spot Colors - Checks for missing spot colors. You can add missing spot colors in Command WorkStation Spot
Colors.

• Image Resolution - Checks for image resolution less than a specified value.

• VDP Resources - Checks for missing VDP resources. You can specify the number of records to check, to prevent
a potentially long processing time.

• Hairlines - Checks for line thickness less than a specified value.

• Overprint - Checks for overprint.

• PostScript - Checks for PostScript errors.

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight
configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a
particular job.

Configure and run Preflight check

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight
configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a
particular job.
1 In Job Center, select a held job and select Actions > Preflight.

2 Optionally, select a Preset (collection of settings) from the Preset list.

3 Select each category of error to check and specify any settings. Clear the check box to skip a particular category.
A skipped category is displayed as Not checked.

4 Select a notification level (Critical or Warning) for each category of error.

5 Select Stop Preflight on first critical error if you want to stop running Preflight as soon as a critical error is
detected.

6 To save the settings as a new preset, select Save As from the Preset list.

7 To perform the Preflight check with these settings, click Preflight.
Preflight runs and displays the results in a report. You can print and save this report, and you can also redisplay
the report by right-clicking the job in Job Center and selecting View Preflight Report.
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Fiery ImageViewer

Fiery ImageViewer allows you to soft proof and edit colors or gray levels (if supported) in a job before printing. You
can preview job placement, orientation, content, general color accuracy, and a preview of a processed job (raster
image).

Color output

Fiery ImageViewer displays the job with the actual CMYK values that are sent to the press and therefore provides an
accurate soft proof. The soft proof does not display the effects of calibration, however, which can affect color.
You can edit the individual C, M, Y, and K response curves. You can save your edits and apply them to other color
jobs. You can also apply G7 calibration curves that were created using CHROMiX Curve2, Curve3 or Curve4.
You can display the separation data for each process color independently or in combination with any other process
colors. If the job has Halftone simulation settings, the preview shows a composite view of all separations at the dot
level. If you print pages from Fiery ImageViewer, the output includes composite color information for the
separations that are selected in Fiery ImageViewer.

ImageViewer requirements

Command WorkStation includes Fiery ImageViewer version 4.0. This version is used if your computer meets the
following requirements.

• GPU running OpenGL version 3.2 and later

• Minimum 750 MB of memory available to the graphics card

Fiery ImageViewer 3.0 is used if your computer does not meet these requirements, or for these types of connections:

• Remote Desktop connection

• Command WorkStation connected to a black-and-white Fiery server

The OpenGL version can be verified with third-party software, such as OpenGL extension viewer.

Start ImageViewer

You can start ImageViewer from a job in Command WorkStation.

1 In Command WorkStation Job Center, select a job that has been processed and held.
If needed, select Actions > Process and Hold to move a job to processed/held status.

2 Do one of the following:

• Select Actions > ImageViewer.

• Right-click (Windows) or ctrl-click (Mac OS) the selected job, and select ImageViewer from the menu that
appears.
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Adjust the image preview

The Navigator pane controls what appears in the image preview. The area of the image preview can be enlarged to fit
the screen.
The bounding box in the Navigator pane contains the part of the image that is visible in the image preview. If the
bounding box is hard to see, change its color in Edit > Preferences.

1 To reposition the part of the image that shows in the preview, do one of the following:

• Drag the bounding box in the Navigator pane.

• Drag the image.

• To center the preview on a specific location in the image, hold down the Shift key and click that location.

2 To rotate the image, do one of the following:

• To rotate 90° clockwise, click the Rotate icon.

• To rotate 90°, 180°, or 270° clockwise, or to reset the preview to the original orientation, click View > Rotate
and click the appropriate selection.

The rotation applies only to the preview, not the printed job.

3 (For Fiery ImageViewer 4.0) To split the screen on a diagonal to see the image before and after adjustments are
made, click the Wiper icon.
The raster area above the diagonal line displays the after effects of an edit and the raster area below the diagonal
line displays the before effects without an edit. You can pan the image to move the split to before or after
correction. The image moves in the direction that it is dragged.
The wiper can be moved around the screen with either ctrl+alt (Windows) or cmd+option (Mac OS) and the
scroll wheel on the mouse.

4 To enlarge the area of the image preview, click View > Full Screen.
The thumbnails and the viewer controls are hidden and can be made to appear by moving the cursor to the left
and right sides of the screen, respectively.
To return to the normal display, press the Esc key.

Resize the image

In addition to the zoom control at the bottom of the screen, there are several ways to resize the image.
1 To zoom in so that each data pixel in the image is displayed as a single pixel on the screen, select View > Actual

Pixels.
The monitor resolution setting determines the actual size of the pixel display.

Note: (For Fiery ImageViewer 3.0) If the job has Halftone simulation settings and the zoom is set at 100% or
higher, the halftone dot pattern and shape are displayed. Depending on the frequency of the dot pattern, a dot
will consist of several pixels.
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2 To zoom out so that the entire page fits in the image preview, click the Fit in Window icon next to the zoom
control or select View > Fit in Window

3 (ImageViewer 3.0) To display a magnified view of the area around the cursor location that moves with the cursor,
click the Magnifier icon or select View > Magnifier.

View color values in the image

ImageViewer displays the job with the actual color values that are sent to the press. You can inspect the color values
of any point in the image.
• Hover over a pixel in the image.

The values for each colorant are displayed in the Separations pane.
Total Area Coverage reports the sum of the separation % values for the raster pixel being sampled.

Using Object Inspector, you can also see the object type that the pixel in the raster was rendered from. See Object
Inspector on page 145.

Object Inspector

Object Inspector shows the object type from which the selected pixel in the raster was rendered.
Separation % color values are also displayed for the pixel being sampled. Object types include image, graphics, text,
and edge pixels (tagged for edge enhancement). If the pixel being sampled was rendered from the blending of
multiple page objects, the object type is displayed as an unknown object type.

• To use Object Inspector, move the cursor over the pixel in the Image Preview pane.

Color Replacement

Color replacement allows you to replace colors in the output raster.

Note: The Color Replacement feature is available only in Fiery ImageViewer 4.0.
You can enter color tint values to be replaced or can select the original color to replace with the eye dropper. You
can then enter a color replacement tint value or sample replacement color with the eye dropper.

• To use the Color Replacement feature, in the Image Preview pane, move the eye dropper over the pixel of the
original color, and then move the eye dropper over the pixel of the replacement color. Click Apply to save the
changes.

After a correction is applied, up to four additional color replacements can be applied for a total of five replacements.
The order of color replacements may be changed and individual replacements can be hidden or deleted. A color that
is substituted can be modified later by selecting the color replacements in the History list.
Color replacement edits are applied globally to all pages within the job. The changes are applied during printing of
the job.
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Keep in mind the following:

• A maximum of five color replacements can be performed per job.

• Curve modification is applied after substituting original color. For this reason, always create color replacements
before adjusting curves.

• Soft Proof PDF does not show the color replacement changes applied in the job.

• For best results, view the raster at 100% in Fiery ImageViewer when applying color replacements. If raster is
viewed at less than 100%, anti-aliasing of the raster preview may cause color replacement at edges to look
distorted. This does not affect the print.

• Background object (paper white) color cannot be replaced.

• Color replacement is only available for jobs processed with the Composite overprint print option selected.

Front and Back Overlay

The Front and Back Overlay feature allows the preview of imposed sheets.
Four imposition styles (Work Style or Printing Method) may be previewed by setting the Overlay option to:
Sheetwise, Perfector, Work & Turn, and Work & Tumble.
For most perfector preses, if a duplex job is received with duplex turned on, then the only available Front and Back
Overlay option setting will be Perfector.
For duplex presses, the Front and Back Overlay feature will show either the four manual duplexing choices or the
imposition style(s) defined by the Duplex print option in the Job Properties window for the raster image.
In all cases, the Front and Back Overlay preview can be disabled by setting the control to Off. The overlay control is
for preview purposes only and does not change the duplex setting of the job.
Compare surfaces allows the comparison of any two surfaces in a job.
For Display mode, you can adjust the following settings:

• Continuous tone allows you to choose to preview impositions in true color.

• Custom allows you to select a custom color to preview for each front and back imposition.

• Front opacity allows you to adjust the opacity of the front surface so that the back surface can be seen.

• Back opacity allows you to adjust the opacity of the back surface to control visibility in the preview.

Image Position

The Image Position feature allows the placement of raster image of an imposition surface precisely on the printing
sustrate in order to allow for mechanical press requirements such as gripper margin and also to have sheets that will
work properly in finishing workflows for folding, cutting, and binding.
Fiery ImageViewer allows the you to precisely place jobs on the substrate with numeric offset values or visual
positioning. Fiery ImageViewer shows the edges of the substrate, as well as the boundaries of the printable area on
the substate for the press.
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The benefits of the Image Position feature are:

• See placement of raster image on the substrate without trial and error.

• See imageable area on the sheet so that the imposition can be moved to the edge of the imageable area or the
imposition can be clipped, if desired.

• Accurately position the imposition to allow for the press gripper margin or to produce sheets that are ready for
finishing.

The page border is highlighted in black by default. You can edit the page border (color) in the Preferences window.
The imageable area of the substrate is highlighted in green.
To use the Image Position feature:

1 Origin - substrate location from which offset is calculated. The choices are Center of substrate, Center of
printable area, Center of custom printable area, and Bottom center to leading edge. 

2 Offset (can be turned on or off) - lets you set X and Y offsets to position the raster image on the substrate. For
duplex presses, back offset control is also available if Front and Back Overlay is not set to Off.

3 Offset unit - set the units that offsets are adjusted in (mm or inches).

4 Align front and back images - locks the alignment of the front and back surface so that the offset of the front is
inversely applied to the back.

Keep in mind the following when using the Image Position feature:

• On a duplex press, the back image position controls are only available if Front and Back Overlay is turned on.

• Align front and back images is turned on only if Front and Back Overlay is turned on.

Animate ink limit

Fiery ImageViewer helps you to see what pixels in the job are near the total area coverage (TAC) limit and any pixels
that have been adjusted past the ink limit using Fiery ImageViewer curves or spot color edits.
To turn on the animation feature, start Fiery ImageViewer, open a processed and held job, and press ctrl+shift+L.
Flashing yellow areas in a job show pixels that are near the total area coverage (TAC) limit.
Flashing red areas in a job show pixels that are at or beyond the total area coverage (TAC) limit.
The total area coverage limit is loaded from the connected server. The limit can be manually adjusted or overwritten
in the Fiery ImageViewer Preferences by turning on the Ink Limit for Animations option.

Note: When ink limit animation is turned on, you are not seeing an accurate soft proof. The eye icon at the upper
right of the Fiery ImageViewer window turns red to show that soft proofing is disabled. When animation is disabled
by clicking ctrl+shift+L, the eye icon turns green to show you that soft proofing is turned on.

Note: The Animation ink limit feature is not available for all Fiery servers.
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Display and print color separations

The Separations pane controls which color separations are displayed in the image preview and included in printed
output when you print the job from ImageViewer. Each page in the job may have different separations enabled.
• To display color separations, do any of the following:

• To control which separations appear and print, select or clear the check box next to the separation name in the
Separations pane.

Note: Fiery ImageViewer 4.0 will print all separations regardless of whether they are selected in the
Separations pane.

• To invert the current selection of separations, select View > Separations > Invert Selections.
Inverting a selection makes unselected separations the new selection. For example, if CMYK separations are
available and Cyan and Magenta are selected, inverting the selection displays Yellow and Black.

• To quickly display all separations, choose View > Separations > Select All.

ImageViewer Edits

The ImageViewer Edits print option lets you apply color curve edits from ImageViewer that have been saved on the
server as a preset.
Use the ImageViewer Edits option to select a preset for your job.
Factory-supplied curve edits apply some typical color corrections:

• No correction

• Lighter highlights

• Midtone boost

• Shadow detail

Edit response using curves

You can edit the response curves in the Color Adjust pane to make precise edits to a job. This feature lets you
customize the response curve for each color separation in a job.

Note: After you make curve edits for a color job, save the job before you switch to the Color Wheel tab. Otherwise, all
of your curve edits are lost.

Edit a curve graphically

1 Click the Curves tab in the Color Adjust pane.
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2 If necessary, adjust how the color curves are displayed:

• To show or hide a color curve, click the eye icon below the specific color block.

• To select a specific color curve, click its color block, which brings the curve to the front.

• Use the page up and page down keys to switch between the curves.

3 Do any of the following:

• To add a point on the curve, click anywhere on the curve.

• To edit a curve, drag a point on the curve to the desired response value.

Note: In Windows, you can select a point and use the arrow keys to move the point 1% in any direction, or to
move a large amount, hold down the shift key and press an arrow key.

• To delete a point on a curve, select the point and press Delete.
You can also select a point and drag it over the point you want to delete.

• In Windows, move from point to point by selecting one point on the curve and using shift-page up and shift-
page down.

Edit color curve data

1 Click the Curves tab in the Color Adjust pane and then click Edit Curve.

2 In the table that appears, edit the numeric values.
Each row of the table corresponds to an edit point in the graph.

3 Do any of the following:

• To display a predefined set of rows, select the set from the Control Points list.

• To add a row, type in the empty row.

• To delete a row, click anywhere in the row and click Delete Row.

Edit colors using the color wheel

You can edit colors using the color wheel in the Color Adjust pane.

Note: The edits that you make using the color wheel are kept if you switch to the Curves tab. But edits that you make
using curves are lost if you switch to the Color Wheel tab without first saving the job.

1 Click the Color Wheel tab in the Color Adjust pane.

2 Click a tonal range (Highlights, Overall, or Shadows) to set the tonal range for the edit.

Note: The tonal range selection does not apply to Brightness. Brightness always applies to the entire tonal range.
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3 To edit hue and saturation, click a new location inside the color wheel.
The image preview changes to show the result of the edit.

4 Fine-tune the edit by dragging the sliders for Hue, Saturation, Black, or Brightness, or type a new numeric value to
the right of the slider.

Apply color edits to one or all pages

You can copy color edits from the current page and paste them to another page or to all pages in a job.

1 Click the Curves tab in the Color Adjust pane, and then click Apply To.

2 Specify the page number(s) and click OK.

Apply color edits through a local file

You can save color edits to a local file on your computer and then import the edits from the file to the current page
in Fiery ImageViewer. The current page may be in the same job or in a different job.

Note: For some types of Fiery server, you can also save color edits as a server preset and apply the preset to a
different job.

Save color edits to file

1 Select File > Export > Color Adjust.

2 Type a name for the file and select a file type.

3 Browse to the location where you want to save the file and save it.

Import color edits from file

1 Select File > Import > Color Adjust.

2 Locate and select the desired color edits file.

3 Click Open.
The color edits are applied to the current page.
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Apply color edits through a server preset

If your Fiery server supports this feature, you can save color edits as a server preset. With a preset, you can apply the
same color edits to a different job in Fiery ImageViewer, and you can also apply the preset to a held job through the
window in Command WorkStation, without using Fiery ImageViewer.

Note: You can also save color edits to a local file on your computer and apply them to a different job in
ImageViewer.

Save color edits as a preset

1 In the Color Adjust pane, make the edits that you want to save.

2 Click the Curves tab and click Preset > Save As.

3 Type a name for the preset and click OK.
The preset is added to the list.

Note: Color replacements are available with Fiery ImageViewer 4.0 and are saved in the preset as a global
correction. Color replacements cannot be used on a per-page-basis.

Apply color edits through a preset in ImageViewer

1 In the Color Adjust pane, click the Curves tab and select the preset in the Preset list.

2 Click File > Save.
The preset is applied to the current job.

Apply color edits through a preset in Job Properties

1 In Command WorkStation Job Center, select a held job and click Actions > Properties.

2 Click the Color tab, select the preset in the ImageViewer Curves option, and click OK.

3 With the same job selected, click Actions > Process and Hold.
The color edits of the preset are applied to the processed job.

Note: After the job is processed, the color edits are incorporated in the job and no longer appear as edits in
ImageViewer.

Delete a preset

1 In the Color Adjust pane, select the preset in the Preset list.
The preset is applied to the image.
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2 In the Preset list, select the custom preset that was applied to the image, and then click Delete. Click Yes to
confirm.
The preset is removed from the list and from the image.

Apply color curve from Curve2/Curve3/Curve4 file

You can import a CMYK response curve that was created in CHROMiX Curve2, Curve3 or Curve4 (G7 calibration
software) and exported as a text file. When you import the curve in Fiery ImageViewer, it is applied to the current
page, replacing the existing response curve.
The file can be in standard format or Delta format.

1 Click the Curves tab in the Color Adjust pane, and then click Edit Curve.

2 Click Import Curve, locate and select the file that contains the curve, and click Open.

Print the job with edits

After you make edits to the job, you can print it.
The printed page(s) include composite color information for the separations that are selected in the Separations
pane. Each page in the job may have different separations enabled.

1 For each page in a job, set the separations in the Separations pane that you want to print.

2 Click File > Save.

Export soft proof to PDF

You can save a soft proof in PDF format for viewing at a different time or location. When you export to PDF, you can
selected a page range and resolution

Note: The soft proof does not display the effects of calibration, which can affect color, and it does not show the color
replacement changes applied in the job.
The resolution of the soft proof can be different from the resolution of the job, since the soft proof is not intended
for printing.

1 Click File > Export > Soft Proof PDF.

2 Specify the page range. Use commas to separate page numbers or page ranges.

3 Select the desired resolution.

4 Click OK.

5 Type a name for the file. The file type is always PDF.

6 Browse to the location where you want to save the file, and click Save.

Note: Color replacements, which may be applied with Fiery ImageViewer 4.0, are not shown in Soft Proof PDF.
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Compare the monitor profile to the output profile

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to view a model of the
gamut of your monitor profile compared to the gamut of the output profile specified for the job.
This comparison helps you generate an accurate soft proof. It gives you an idea of how the image you see in Fiery
ImageViewer might compare to the printed output.
The current monitor profile for the monitor on which Fiery ImageViewer is running will be used. For best results,
profile the monitor using Fiery Color Profiler Suite.

Note: (For Fiery ImageViewer 3.0) If Fiery Color Profiler Suite is installed on your computer, you can click Create a
Monitor Profile in Fiery ImageViewer Preferences to create a new monitor profile in Fiery Monitor Profiler.

• In Fiery ImageViewer, select View > Compare Monitor Profile with Output Profile.

Set Fiery ImageViewer preferences

For color jobs, you can specify Fiery ImageViewer preferences such as units and monitor profile.
The image size (dimensions) and resolution are displayed at the bottom of the screen.

1 Select Edit > Preferences (Windows) or ImageViewer > Preferences (Mac OS).

2 Set any of these preferences in the Preferences window:

• Units - Sets the units for displaying the dimensions and resolution.

• 'Clear' Separation Display Settings - If the Fiery server supports a clear varnish separation in addition to C, M,
Y, and K separations, use this setting to specify Mask Color and Opacity of the clear separation as shown in
Fiery ImageViewer.

• Cross Hair Color Picker - Click the color block to select the color of the bounding box in the Navigator pane.

• (For Fiery ImageViewer 3.0) Monitor Profile - Either displays the operating system setting for the monitor
profile or allows you to select the monitor profile. To obtain an accurate soft proof, use a profile that is
accurate for your monitor.
If Fiery Color Profiler Suite is installed on your computer, you can click Create a Monitor Profile to create a new
monitor profile in Fiery Monitor Profiler.

• Image Border - Click the color block to select the color of the border around the page as shown on the
substrate in the image preview.

• Ink Limit for Animations - allows you to manually adjust or overwrite the total area coverage (TAC) limit for the
connected server.

• (For Fiery ImageViewer 4.0) Always launch ImageViewer 3 - Select to run Fiery ImageViewer 3.0 in the current
session and for future sessions.
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Changes from Fiery ImageViewer 3.0 to Fiery ImageViewer 4.0

Description of changes between Fiery ImageViewer 3.0 and Fiery ImageViewer 4.0.

1 Fiery ImageViewer 4.0 is based on OpenGL rendering architecture. For this reason, Fiery ImageViewer 4.0
requires a video card/GPU that supports OpenGL version 3.2 and above. If this requirement is not met, then
Fiery ImageViewer 3.0 will be launched. The OpenGL version can be checked using third party software, such as
OpenGL extension viewer.

• For Windows - http://download.cnet.com/OpenGL-Extensions-Viewer/3001-18487_4-34442.html

• For Mac OS - https://itunes.apple.com/in/app/opengl-extensions-viewer/id444052073?mt=

2 Fiery ImageViewer 3.0 is launched if Fiery ImageViewer 4.0 cannot launch due to video card limitations.

3 Fiery ImageViewer 4.0 cannot be launched if you log on to the client computer using Microsoft Remote Desktop
Connection. For Remote Desktop Connections, Fiery ImageViewer 3.0 is typically launched.

4 Fiery ImageViewer 4.0 can have only five sessions open at a time.

5 Fiery ImageViewer 4.0 shows the raster at the center of the canvas; Fiery ImageViewer 4.0 has the capability of
centered image panning.

6 The Monitor Profile option and information to download Fiery Color Profiler Suite has been removed from the
Preferences window. Fiery ImageViewer 4.0 uses the operating system default profile for the monitor, including
for multiple monitors.

7 Unfocused area in the Navigator pane is grayed out.

8 The Halftone simulation option is not supported.

9 The Magnifier tool is not supported.

10 Fiery ImageViewer 4.0 is not supported on black-and-white products. Fiery ImageViewer 3.0 will launch instead.
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