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Fiery Command WorkStation overview

Fiery Command WorkStation is the print job management interface for Fiery servers.
With Fiery Command WorkStation, you can connect to multiple Fiery servers and then manage jobs from a single
location. The intuitive interface makes complex tasks simple for Operators and Administrators, regardless of the
number or types of jobs you process.

Note: Fiery Command WorkStation supports Fiery system software FS150/FS150 Pro and later installed on the Fiery
server.
Job Center is an integrated feature of Fiery Command WorkStation that includes tools to search for jobs, preview
jobs, assign workflows, and manage printing.
You can use Fiery Command WorkStation tools to do the following tasks:

• Import and preview jobs

• View information about Fiery servers

• Specify print options

• View and modify custom workflows

• Manage prepress job workflows

• Use Fiery applications such as imposition software and makeready applications for job preparation and assembly

A number of optional features are available on Fiery servers and all are documented in the user documentation for
your Fiery server. However, optional features only display in Fiery Command WorkStation if they are supported by
the connected Fiery server; for example, Sample Print.

The Command WorkStation workspace

The main window provides a summary of activity that is occurring either on all of the connected Fiery servers or on
a selected server and provides access to features.
To get started with adding a Fiery server to Fiery Command WorkStation, see Adding and connecting a Fiery server
on page 8.

Note: The content displayed varies for each Fiery server. The list below provides a general description. For specific
information, see the Fiery Command WorkStation help for your Fiery server accessed from the Job Center > Help
menu.

Fiery Command WorkStation
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The Fiery Command WorkStation main window includes the following areas:

• Main menus: provides access to commands.

• Sidebar: displays button navigation for the following screens below the Fiery logo:

• Home: You can view a high-level status overview of your connected Fiery servers and a snapshot of print
production statistics over the last week.

• Job Center: You can view and manage jobs sent to the connected Fiery server.

• Servers: displays a list of job queues or job status. Some Fiery servers display available media and
consumables. The display for each Fiery server can be collapsed to view additional servers.

• Job Status: displays the status of jobs that are currently processing and printing. To manage these jobs, click
the Processing or Printing queue in the server list.

• Preview: displays the job content (thumbnail) of a processed job. On a Fiery server with Fiery system
software FS300/300 Pro or later, thumbnails are displayed for spooled jobs as well as processed jobs.

• Summary: provides job information for the selected job, including the job name or title, number of pages or
sheets, and number of copies. Other information, such as the time of spooling or processing, media used,
preflight or job verification, is displayed according to the selected Fiery server. You can edit some of the job
property fields by clicking the pencil icon.

• Job List: displays the list of jobs and a toolbar of available job actions. Right-click a job to get a complete list
of job actions.

• Apps and Resources: provides access to all installed Fiery applications with a single click and displays other
applications and resources for the Fiery server. You can also access free software trials and downloads, as
supported for the selected Fiery server.

Note: An internet connection is required to view the list of available Apps and Resources.

• Fiery IQ (cloud icon): You can access your Fiery IQ account where you can back up your Fiery Command
WorkStation settings to the cloud, share settings with other users, and monitor print performance.

• Fiery Smart Search: You can search the Fiery knowledge base to learn more about Fiery Command
WorkStation and Fiery features.

Fiery Smart Search

Fiery Smart Search can search for information and training resources to learn more about Fiery Command
WorkStation and Fiery features.
With Fiery Smart Search, you can search the following resources in the Fiery knowledge base:

• Help documentation

• Fiery Communities

• How-to guides

• Fiery product guides

Fiery Command WorkStation
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1 In Job Center, click the Fiery Smart Search icon (magnifying glass) in the bottom-left of Fiery sidebar.
Fiery Smart Search is always available in the bottom-left sidebar as long as another window is not open on top of
Job Center.

2 In the Search for Fiery information area, type the search term and press Enter.
The list is scrollable by using the mouse or scroll bar.
The search window displays 10 results at a time.

3 Click a search result.
The information opens in your default web browser.

Job Center

The Fiery Command WorkStation Job Center is a centralized location where you can view and manage jobs sent to
the connected Fiery server. Job Center includes the Printing and Processing queues and lists of held, printed, and
archived jobs.
In Job Center, you can do the following:

• Search for jobs, view job properties, and preview jobs in each Fiery server that you search. A toolbar provides
access to different functions.

• Assign workflows and manage jobs

• Use custom views of the job list for efficient job management

• View all jobs in the All Jobs view, showing all jobs in all queues

• View the status of all Fiery servers

• View information on printers

• Preview jobs

• Edit properties in the Job Summary pane

• Drag and drop jobs from the desktop to Fiery Command WorkStation

• Access the Help for your Fiery server

Status of processing and printing jobs

At the top of Job Center, the Processing pane and Printing pane (blue rectangles) show the progress of jobs that are
processing and printing, respectively.
If your Fiery server supports HyperRIP mode, additional status is available. When a job is being processed in page
parallel mode (single job mode), the progress bar in the Processing pane of Job Center is divided into sections,
representing the progress of each processor currently in use. For job parallel mode (multiple jobs mode), the
Processing queue under the job status column additionally displays inline progress bars for each currently processing
job.

Fiery Command WorkStation
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Adding and connecting a Fiery server

Access levels to connect to a Fiery server

You can log on as Administrator, Operator, or any user to whom the Administrator has given access. Administrators
can set passwords for each type of user.

• Administrator - Has full access to all Fiery Command WorkStation and Fiery server functions. An
Administrator password is required.

• Operator - Has access to all Job Center functions. An Operator password is required. Additional privileges can
be granted to the Operator group in Configure > User Accounts.

• User name - Users can log in with their own user names, as long as the Administrator has already added the user
to the Operators or Administrators group using Configure. The Administrator creates users and assigns them to
groups, and assigns privileges (such as guest privileges or creating server presets) to the groups.

For more information about setting access levels, see the user documentation for your Fiery server.

Connecting to a Fiery server

To use Fiery Command WorkStation, you must connect to a Fiery server.
The Servers list of Fiery Command WorkStation manages access to any available Fiery server. You can choose to add
(and connect to), remove, and disconnect from, a Fiery server.
You can search for a Fiery server by entering the server name or IP address in the dialog box. After the server
connection is made and authenticated, the IP address switches to the Fiery server name in the Servers list. Fiery
Command WorkStation can be connected to more than one Fiery server at a time.
If the connection to the Fiery server is disconnected, Fiery Command WorkStation attempts to reconnect
automatically. For more information about Autoreconnect, see Set preferences for Fiery Command WorkStation on
page 12.

Add and connect to a Fiery server

You can add, connect to, and reconnect to a Fiery server.
Before you add a Fiery server, you need its server name or IP address.
If you do not have the server name or the IP address, you can use search to find any available Fiery server on the
network. See Search for an available Fiery server on page 9.

Fiery Command WorkStation
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1 Click the plus sign in the Servers list or in the Home screen. Type the IP address or server name for the Fiery
server and then click Add.

2 Select the user from the User list, and type the appropriate password.
In addition to the default user names of Administrator and Operator, users can log in with their own user names if
the network administrator has assigned them as a member of one of the groups.

3 Click Login.

4 If you previously connected to a Fiery server in the Servers list, select the Fiery server and click Connect.

Search for an available Fiery server

If you do not know the server name or IP address of a Fiery server, you can search your local area network for a Fiery
server. You can either search within the subnet that contains the local computer, or search within a specific subnet or
IP address range.
1 Click the plus sign in the Servers list.

2 If the Add Fiery Server dialog box does not display the results of an automatic search of the local subnet, or if you
do not have a server name or IP address, click Advanced Search.

3 Do one of the following:

• To search for Fiery servers within a specific IP address range, select IP Range from the Search drop-down
menu.

• Enter the start of the IP address range in From. To include the beginning of an octet, enter 0. For example,
10.100.10.0.

• Enter the end of the IP address range in To. To include through the end of an octet, enter 255. For example,
10.100.10.255.

• To search for Fiery servers within a specific subnet range, select Subnet from the Search drop-down menu.

• Enter the Subnet Address to indicate the subnet range to include. Enter 0 in the octets where any number is
acceptable. For example, 10.100.10.0 will find 10.100.10.1 through 10.100.10.255.

• Enter the Subnet Mask to indicate any subnet ranges to exclude. Enter 0 in the octets where nothing is
excluded. For example, 255.255.255.0 will exclude everything but the indicated subnet address in the first
three octets, and will allow anything in the fourth octet (such as 10.100.10.30).

4 Click Go.
Any available Fiery server that matches the search criteria is shown. You can filter the search result list by typing
a keyword into the Filter by keyword field.

5 Select the Fiery server from the results list and click OK and then Add to add it to the Servers list.

Fiery Command WorkStation
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Log off the Fiery server

Logging off the Fiery server terminates the connection between the Fiery server and Fiery Command WorkStation.
1 Select a Fiery server from the Servers list.

2 Click the More icon beside the name of the Fiery server and log out.

View another Fiery server

You can switch the view from one connected Fiery server to another in Fiery Command WorkStation.
• Click any Fiery server in the Servers list to switch views from one connected Fiery server to another.

The Servers list

The Servers list shows information about Fiery servers that are currently connected, or were connected, even if they
are currently disconnected.
To view the IP address of the Fiery server in the Servers list, move the pointer over its name.
The Servers list is a "drop zone", which means that you can drag and drop files to the queues in the Servers list. The
Servers list is designed so that information about connected printers is displayed immediately below the name of the
Fiery server. You can expand an individual Fiery server by clicking the plus sign to the left of the Fiery server name. If
you exit Fiery Command WorkStation, the Servers list is retained.

Fiery Command WorkStation
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Uninstall Command WorkStation

Use Fiery Software Manager if you need to uninstall Fiery Command WorkStation and related applications.
Uninstalling can be helpful if you no longer want the application on that computer, or if you are troubleshooting an
issue and want a fresh installation. Because Fiery Command WorkStation is part of a package, uninstalling the
package will uninstall the related applications, including Fiery Software Manager.

1 Start Fiery Software Manager.
You can find Fiery Software Manager in the Fiery group of installed applications, or in the system tray in the
lower-right corner of your computer desktop.

2 Place your cursor over the entry for Fiery Command WorkStation Package and click the Remove icon (trashcan).

3 Follow the onscreen instructions.

4 Alternatively, you can uninstall applications from Control Panel > Programs and Features on Windows and from
Fiery Software Uninstaller on macOS.

Fiery Command WorkStation
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Customizing Fiery Command WorkStation

Set preferences for Fiery Command WorkStation

You can set preferences globally for Fiery Command WorkStation—for example, to reset the application settings to
their original defaults.
1 To open the Preferences window:

• On a Windows computer, click Edit > Preferences.

• On a Mac computer, click Command WorkStation > Preferences.

2 Under General, specify any of these general setting preferences:

• Auto reconnect - Select Enable Auto reconnect to automatically reconnect to disconnected servers with saved
passwords.

• Updates - Click Check now to open the Fiery Software Manager to check for a more recent version of Fiery
Command WorkStation software and the Fiery workflow applications online.

• Reset settings - Click Reset to restore application settings to their original defaults.

Note: Fiery servers that have been added will be retained in the Servers list, along with their passwords.

• Clear data - Click Clear data to clear saved passwords, for all users and all servers that Fiery Command
WorkStation has saved passwords.

• Archive Manager - Select whether to enable or disable Archive Manager.

• Job Tags - Select whether to display tags (a maximum of 10) in the server list.

• Fiery Health Monitor - Select whether to display the health status of the Fiery server in Job Center.

• Improvement program - To help EFI improve the quality, reliability, and performance of the software by
sending anonymous usage data but not your name, address, or any other personally identifiable information,
click the relevant check box.

3 Under Region, specify any of these regional setting preferences:

• Language - Select the language you want to display Fiery Command WorkStation. By default, Fiery Command
WorkStation uses the local operating system language, if the language is supported. If the language is not
supported, Fiery Command WorkStation defaults to English.

Note: Changing the language of Fiery Command WorkStation will also apply to Fiery Hot Folders, and vice
versa, if installed on the same client.

• Measurement units - Specify the units of measurement used to display attributes, such as page sizes and
custom sizes. This setting does not affect predefined page-size values.

Fiery Command WorkStation
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4 Under Export, you can share settings with another Fiery Command WorkStation client.

• Import - Click Import to import Fiery Command WorkStation settings from another computer.

• Export - Click Export to export Fiery Command WorkStation settings to a zip file, which can be used to set up
other Fiery Command WorkStation clients.

5 Click OK to save and close the Preferences window.

Expand or collapse panes

You can expand or collapse the Job Preview, Job Summary, and Servers panes. You can also collapse the individual
servers in the Servers pane.
• Do one of the following:

• Click the arrow icon in the title bar of the Preview pane to expand or collapse the window.

• Click the plus sign or minus sign next to a server in the Servers list.

• To collapse the entire Servers pane to the left, click the arrow icon in the bottom-left bar.

• To collapse the entire Job Summary pane to the right, click the arrow icon in the bottom-right bar.

Customize the toolbar

You can customize the toolbar in Job Center. You can also restore the default toolbar icons.
Some toolbar icons are available only if the Fiery server supports that tool.

1 Right-click anywhere in the toolbar, and select Customize from the submenu that appears.
Standard Set is the default set of toolbar icons.

2 In the Customize Toolbar window, add or remove toolbar icons by selecting a tool and clicking either Add or
Remove.

3 Specify the order in which the toolbar icons should be shown by selecting an icon name and clicking either Up or
Down.

4 Click Standard Set to return to the default toolbar icons.

Fiery Command WorkStation
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Archive jobs

Archiving jobs stores jobs with their settings for later use, which allows you to reprint the job quickly without having
to import and set up the job again. You can save raster images so that the job can be printed again without having to
reprocess it. Archive jobs can be stored in any folder that your computer can access, such as a network folder or a
local folder, and can be backed up with your other files.

Archiving jobs with Archive Manager

Archive Manager moves archived jobs from the Fiery server to a folder that you choose, ensuring jobs are preserved
even if the Fiery server is upgraded or reloaded.

• Simple and safe archiving solution for all your Fiery server jobs

• Archive jobs outside of the Fiery server

• Share archive jobs easily across more than one Fiery server

• Share archives with multiple Fiery Command WorkStation users

• Find archived jobs faster, even when the Fiery server is offline

• List all archived jobs in one view

After you archive jobs with Archive Manager, the Archived queue is no longer listed under the name of the Fiery
server. Instead, all archived jobs will be available in this Archive Manager window.

First-time setup with Archive Manager

1 In the upper-left corner of Fiery Command WorkStation, click Archive Manager.

2 Click Get started.

3 Click Browse and select a location where Archive Manager will store the archived jobs, and then click Select
Folder.

4 Type a descriptive name for the location in the Display name field.

5 Click OK.

6 Click Migrate.

Fiery Command WorkStation
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7 In the Migrate archive jobs window, ensure that the source locations are valid.
For more information, see Folders inaccessible during migration on page 16.
The locations at the top half of the window are the source location and folders where archived jobs are currently
stored. The single location that you select at the bottom half of the window is the destination in Archive Manager
where the jobs will be moved. Moving jobs to the new location allows them to be managed by Archive Manager,
backed up for safekeeping with other files and folders, and preserved even if the Fiery server is reloaded or
upgraded.

8 Click Migrate.
If the Fiery server has jobs remaining to be migrated (because the operation was skipped or canceled), Fiery
Command WorkStation will still display the Archive queue. To resume the migration process, click the blue
Migrate button on the Archived queue.

Archive jobs with Archive manager

Migrating jobs is a one-time event. After you have migrated jobs to an archive folder, you can archive subsequent
jobs to the same location or to another location.

1 Do one of the following:

• Select any job in the Held or Printed queue and drag it to Archive Manager.

• Select any job in Job Center and click Actions > Archive.

• Right-click any job in Job Center and click Archive.

2 Choose an archive location.
You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

3 To specify another location, click Edit Locations, and click Add in the Manage Locations window. Browse to the
folder where you want to archive the job and click Select Folder.

Understand archived jobs

An archived job contains the original source file that was received by the Fiery server, along with the job properties
(the job ticket) that were set for the job.
Job tickets may reference server-based resources such as color profiles and calibration settings. Although these
server resources are not saved with the archived file, the job ticket refers to them. If the job ticket points to a
resource that is no longer available, the job will use the default settings for that resource.
Archives contain server-specific information and settings, which are fully applied only when you restore the job to
the same server from which the job was created. You can restore or import an archive job to a different server. If the
server is a different model, the job ticket settings that are common to both servers will be retained, and other
settings that are not present will be replaced by the server default settings.

Fiery Command WorkStation
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When you archive a job, you can save thumbnails and previews of processed jobs, which also saves the raster images
of the job, so that the job does not need to be processed later. Preserving thumbnails and previews increases the file
size of the archived files.

Folders inaccessible during migration

If a location is not available, jobs cannot be migrated with Archive Manager.

• Verify that the folder is available on your computer or network. Locations may be unavailable because the folder
has been renamed, moved or deleted.

• Verify that you have read/write access. Archive Manager relies on your computer operating system to handle
authentication. Try to open the folder in Windows Explorer or the macOS Finder.

• Locations on other computers may be listed as a familiar path such as C:\users\admin\desktop, but the path may
be to another user's computer. To access these jobs, use Fiery Command WorkStation on the other computer to
access the job.

Manage archive locations

1 In the upper-left corner of Fiery Command WorkStation, click the Settings icon  in the Jobs pane, above
Archive Manager.

2 Click the icon for the action that you want to perform.

Add Click Add to add a folder of existing archived jobs into Archive Manager,
or to store archive jobs in the future.

Remove Removes the location.

Edit You can change only the display name of the folder, not the location. If the
folder has been moved, add it again as a new folder.

Set as default Makes that location the default location where jobs are archived.

Share archives

Archive Manager folders can be on the network, a cloud replication service, or your local computer. Back up archive
folders in the same manner that you would use for any other file or folder.
To share archives over the network, use a network folder that all users can access. Open this folder first on your
computer to make sure it is available. On each computer that uses Fiery Command WorkStation, add this network
folder as an Archive Manager location. Ask your network administrator to back up the Archive Manager network
folder.
Archive jobs can be shared with more than one Fiery server. For example, you can use a job archived from Fiery
server #1 on Fiery server #2. If both are of the same model and version, all job properties are retained. If the

Fiery Command WorkStation
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destination Fiery server is a different model or version, the raster images are discarded (if present), and you will need
to process the job again before printing. Any job properties that are not available on the destination Fiery server will
not be used. Verify the properties of the job before printing.

Search archived jobs

You can search all archived jobs by title, user name, media size or any other information that is displayed in the
columns.
1 In the upper-left corner of Fiery Command WorkStation, click Archive Manager.

2 In the search box, type the search criteria.
Archive Manager displays the first 50 jobs. To display more jobs, click the > and >> buttons.
To display more attributes about jobs, right-click the column header and add the column.

Use archived jobs

After you have archived a job, you can use it as if it were still on the Fiery server.
1 In the upper-left corner of Fiery Command WorkStation, click Archive Manager.

2 In the All Locations menu in the upper-left corner of the window, select All Locations or a specific location.
A maximum of 50 jobs is displayed. To see more jobs, use the arrows in the upper-right corner of the job list.

3 Right-click the job and choose the action that you want to perform on the archived job.
If more than one Fiery server is connected, you can also select the Fiery server to which you want to send the job.
To ensure that you retain all the job properties, select the same Fiery server from which the job was archived,
which is listed in the column Source server.

Disable Archive Manager

• Do one of the following actions.
a) From Edit > Preferences > Archive Manager, clear Enable Archive Manager.

b) From the introduction screen, click No thanks.

If you disable Archive Manager after migration, the migrated jobs remain in the locations/folders used by Archive
Manager. To use these archived jobs, select File > Import Archived Job and browse to the location of the folder.
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Archive jobs without Archive Manager

Archive jobs internally to the Fiery server hard disk or externally to removable media or networked drives.
After you archive a job, it appears in the Archived queue of Job Center.

1 Do one of the following:

• Select any job in the Held or Printed queue and drag it to the Archived queue.

Note: You cannot drag jobs from a computer to the Archived queue. You can only drag jobs to the Archived
queue if they are already on the Fiery server

• Select any job in Job Center and click Actions > Archive.

• Right-click any job in Job Center and click Archive.

2 Do one of the following:

• Select Set Defaults in the directories list.

• You can choose to preserve thumbnails and previews, if available.

Note: This increases the file size of the archived files.

• You can choose to always prompt for archive locations and options.

• To specify another location, click Add. Browse to the folder to which you want to archive the job and click
Select Folder.

3 Click OK to archive the job.

4 At any time, access Archive Settings from the Server menu or click the More icon next to the server name in the
Servers list.
You can edit archive settings even if you previously cleared the check box Always prompt for archive locations.
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