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Fiery Command WorkStation overview

Fiery Command WorkStation is the print job management user interface for Fiery servers.
The user interface is specially tailored to the type of Fiery server you connect to. Each flavor of Command
WorkStation provides access to a certain set of features. This documentation describes how to use Command
WorkStation if you are connected to a Fiery XF server.
With Command WorkStation, you can connect to multiple Fiery servers and manage jobs from a single location.
You can use Command WorkStation to do tasks associated with production and proofing, such as:

• Scale, rotate, flip jobs

• Print multiple jobs collectively as a nesting

• Print oversize jobs as tiles for piecing together

• Manage spot colors

• Verify the color accuracy of your printouts

Command WorkStation has some optional features. All are documented in this user documentation. However,
optional features are only displayed in Command WorkStation if you have an appropriate license.
Furthermore, EFI provides many other types of documentation which you can download to help you get the
maximum out of your software.
Now watch the video here.

Learning materials

EFI provides many different types of learning materials in the form of videos and documentation to help you get the
maximum out of your software.

• Videos
EFI provides an extensive set of instructional and how-to videos designed to equip you with all the information
that you will need to successfully operate your system. The courses start with the fundamentals and progress all
the way through to expert topics. You will find direct links to many videos throughout this online help.
Furthermore, a full list of all the available videos can be found at learning.efi.com. You can use the Search feature
to find videos on any chosen topic.

• Documentation
The following types of documents are available for download from the EFI website:

• User documents (Quick Start Guide, user manual, how-to articles on specific software features)

• Technical documents (release notes, system requirements, feature charts, etc.)
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• Knowledge base (general how-to articles on color management, software options, workflows)

• Printer driver descriptions

Job Center

Job Center displays all connected Fiery servers and print jobs in one single location. It allows you to prepare jobs for
print, displays a job preview and a summary of job settings, and also includes a search tool.

Note: If you have just connected to your first Fiery XF server, you must start by configuring your printer. For more
information, see the Quick Start Guide.
Job Center includes the following areas:

• Sidebar: displays button navigation for the following screens (from the top, below the Fiery logo): Home, Job
Center (this window), and Apps and Resources.

• Servers: displays a list of connected servers, printers, and job queues. Click the Add (+) button to connect to
additional Fiery servers. Click Server > Server Manager to configure printers, workflow and media, and add users.

• Job status: gives an overview of jobs that are currently being processed or printed.

• Search, Views and Filters: quickly locates jobs by any criteria displayed in the job columns. The advanced search
finds jobs based on multiple criteria. You can save custom search filters, and change the window view to display
thumbnail images of your jobs.

• Job list: displays all jobs for the selected queue, custom view, or filter. Right-click a column heading to customize
the displayed job information. Right-click a job to access commands for job printing, or management, or to view
details of ink and media consumption. Double-click a job to open Job Editor and make job settings.

• Job Preview: displays the job content (thumbnail) of a selected job. The preview shows the input content only
and is not updated if you make color management or layout changes in Job Editor.

• Job Summary: provides details of a selected job. Click the pencil icon to edit the number of copies.

• Media Configuration: displays the settings of the selected media. You can apply a different media to a selected
job by clicking Edit. This setting can be very useful—for example, if you want to switch to a different output
resolution at the last minute.

• Fiery Smart Search: provides a direct link to all content available on EFI Communities and in the online help.
Fiery Smart Search is a convenient tool to help you find information related to any part of Command
WorkStation. Click the magnifying glass located in the lower-left corner of the window to start your search.

Expand or collapse panes

You can expand or collapse the Job Preview, Job Summary, and Servers panes. You can also collapse the individual
servers in the Servers pane.
• Do one of the following:

• Click the arrow icon in the title bar of the Job Preview pane to expand or collapse the window.

• Click the plus sign or minus sign next to a server in the Servers list.
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• To collapse the entire Servers pane to the left, click the arrow icon in the bottom-left bar.

• To collapse the entire Job Summary pane to the right, click the arrow icon in the bottom-right bar.

Commands for managing jobs in a queue

You can access commands for a job that is displayed in the Held, Processing, or Printed queues in Job Center.
You can display the following commands by right-clicking on a job in a queue or by clicking the Actions menu.

Print Prints a selected job.

Print and Cut Outputs a selected job to a print-and-cut device or to a cutter.

Delete Deletes a selected job.

Process and Hold Processes a selected job from the Held or Printed lists and places them in
the Held queue.

Preview Updates the preview after you have made job changes in Job Editor

Edit Opens Job Editor to allow you to make job settings before printing.

New Nesting Creates a nesting from one or more selected jobs.

Copy to Printer Copies a job to the queue of another printer of the same model. The
destination printer must be pre-configured in Command WorkStation,
otherwise it is not displayed in the Copy to Printer list.

Move to Printer Moves a job to the queue of another printer of the same model. The
destination printer must be pre-configured in Command WorkStation,
otherwise it is not displayed in the Move to Printer list.

Job Details Opens the Job Details window, which displays ink details, media details and
printing time of jobs. Only applicable if your printer supports bidirectional
communication.

Cancel Cancels the selected jobs. Only applicable to jobs that are still showing in
the Processing, or Printing queues.

Toolbar icons

The Job Center toolbar contains icons for importing, printing and deleting jobs, and for starting additionally
available options.

Import Opens the Select Files to Import window.

New Nesting Creates a nesting of one or more selected jobs.

Print Prints a selected job.

Print and Cut Outputs a selected job to a print-and-cut device or to a cutter.
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Delete Deletes a selected job.

Color Tools Starts Color Tools, a tool for creating and editing all types of profiles.

Color Editor Starts Color Editor, a tool for defining, measuring and editing spot colors.

Verifier Starts Verifier, a tool for verifying color consistency by comparing measured
color values with a reference.

Note: Some tools are available only if you have an appropriate license.

Job search

You can search for and locate jobs on a connected Fiery server using such parameters as file name, user or date.
The Search function allows you to quickly locate jobs on the currently selected Fiery server. It is part of the Job
Center toolbar and applies to the jobs in the current view. You can search for jobs in the Held, Processing, Printing,
Printed, or Finished queues.
You can search for jobs by doing one of the following:

• Simple job search—To search all the columns in the current view, even those that are not visible on the screen
(because of the scroll bar), use the Search field. For example, if you type "Photo", you can find jobs that have
"Photo" in their name, and also jobs that are printed on photo media.

• Advanced job search—To search by multiple criteria simultaneously, click the arrow next to the magnifying glass
icon and click Advanced Search. The Advanced Search window displays the current set of columns and allows
you to search for different words in different columns.

Do a simple job search

You can use the Search field in any view to find jobs. When you switch from one view to another, the previous search
criteria are cleared.
1 Type your search criteria in the Search field.

2 Press ENTER, or click the magnifying glass icon.
The search word is not case-sensitive.
The search is conducted across all the columns in the current view, even if the columns are not visible on screen
(because of the scroll bar).

When you have executed a search, you can clear the current search criteria by clicking Clear, or by switching to
another view.

Do an advanced job search

You can use the Advanced Search function to search by multiple criteria simultaneously in the current view.
1 Click the arrow next to the magnifying glass icon and click Advanced Search.
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2 Type your search criteria for specific columns, and click OK.
You can save a view that displays all the jobs in all queues on the selected Fiery server. In this case, click OK
without typing any search criteria.

3 Save the search results as a filter (optional).
a) Click Save Search.

b) Type a descriptive name.

c) Click OK.

You can create up to ten custom views. To display a list of filtered search results, click the filter icon, and then
click the name of a filter.

Job Editor

In Job Editor, you can override any default setting from the workflow, including color management, scaling,
cropping, print settings, job rotatation, and job realignment.
You can open Job Editor by double-clicking a job in Job Center.

• Sidebar: displays button navigation for the following tabs: File, Layout, Finishing, Color, Printer, Verify. Each tab is
divided into panels, which you can expand to show the content, or collapse to hide the content.

• Panels: display job settings. Some panels have a check box in the panel header bar, which you must select to
make the settings available.

• Preview window: Displays the work area for job editing.

• Toolbar: contains tools and settings for editing a selected job, nesting, step and repeat, or tiling.

• Scrollbar: allows you to scroll a page at a time through multipage jobs.

• Zoom: scales the job preview in relation to the preview window.

Now watch the video here.

Server Manager

Server Manager is where you perform system maintenance, configure printers, and add users.

• Sidebar: displays button navigation for the following screens: Server, Printers, Users.

• Server: provides system maintenance settings.

• Printers: adds and configures printers, creates workflows, and selects media. The workflow settings you configure
in Server Manager are saved as server workflows. You can apply a server workflow when you import a job.

• Users: adds users, and assigns privileges to allow access to specific areas of the software.

Now watch the video here.
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System maintenance

The Server tab contains settings concerned with organising your Fiery system.

Server Info & Configuration Provides general settings for Adobe print engines, PANTONE PLUS color
definitions, update notifications, FAST RIP, and bidirectional
communication. Also allows you to select a preview resolution, and shows
the number of processing threads, and the amount of free hard disk space.

Backup & Restore Creates a system backup of the selected items.

Maintenance Deletes output, preview, and temporary files created during job processing.

Server File Paths Moves profiles and program files from their default install location to a
different partition.

File Uploader Uploads color files and media profiles from an external data storage medium
or from the desktop directly into the correct program folder.

License & Contract Displays license details, and activates or deactivates licenses. Also displays
the status of your Software Maintenance and Support Agreement (SMSA).
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Configuring Command WorkStation

You can tailor your Command WorkStation system to your work processes, by connecting to additional Fiery
servers, adding and customizing workflows and media, and configuring user accounts.
For more information on logging on and configuring Command WorkStation immediately after installation, see the
Quick Start Guide.

Log on to multiple Fiery servers

After you have logged on to your first Fiery XF server, you can manage jobs anywhere in your network, by
connecting to other compatible Fiery servers.
All Fiery servers to which you are connected are listed in Job Center. You can switch easily between them to manage
your jobs and printers.

Note: If the connection to the Fiery XF server is disconnected, Command WorkStation attempts to reconnect
automatically. To use the autoreconnect feature, open Command WorkStation Preferences window, on the General
tab under Auto reconnect, and select Enable Auto reconnect to automatically reconnect to disconnected servers with
saved passwords.

1 In Job Center: Next to Servers, click the Add (+) button.

2 Select any Fiery server from the list, or type a server name or IP address. Then, click Add.
The Model column indicates that you are connecting to a Fiery XF inkjet server. Cut-sheet servers and high-
speed inkjet servers are shown as different models.
Alternatively, click Advanced Search to search for a Fiery XF server within a specific IP address range, within a
specific subnet range, or to search for a keyword. Limit the search range of IP addresses as far as possible to avoid
unnecessary network traffic.

3 Select your user name, and type your password. Then, click Login.

Remove a Fiery server

You can disconnect from a Fiery server.
• In Job Center: Right-click the Fiery server, and then click Remove Fiery Server.

You can reconnect at any time.
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Add more printers

Your license determines which printers are available for selection in the software.
Before you begin: Download media profiles for the printers you want to add.
Each printer must have its own unique connection information. For example, two printers of the same model must
have their own IP address, or save print files to a separate export folder.

1 In Server Manager: On the sidebar, click Printers, and click the Add (+) button.
The New Printer dialog box opens.

2 Select a printer manufacturer.

3 Select a printer type.
If available, it is recommended that you always select a printer type with FAST DRIVE in its name. For more
information, see FAST DRIVE on page 18.

4 Type a name for your printer (optional).
This is the name that is displayed in the software. By default, Command WorkStation displays the printer type.
You can overwrite the default name.

5 Add a description (optional).
For example, you can enter the printer location, or the type of media inserted in the printer.

6 Click Next.

7 Configure the printer connection. Do one of the following:
The printer must be switched on. Otherwise it cannot be detected.

• Configure a network printer on page 19

• Configure a printer connected through USB on page 19

• Configure for print-to-file output on page 19

8 Click Finish.

Now watch the video here.

FAST DRIVE

Some printer models support FAST DRIVE. FAST DRIVE accelerates the job processing speed by using the GPU
(graphics processing unit) instead of the CPU (central processing unit). It is available on some later versions of Fiery
proServer Premium and requires a special license.
Command WorkStation provides both FAST DRIVE and non-FAST DRIVE printer drivers. If available, it is
recommended that you always select a printer type with FAST DRIVE in its name. The older printer drivers are
available to ensure compatibility and color consistency with calibration files created in earlier versions of Command
WorkStation.
FAST DRIVE is supported only for base linearization files that were created in Fiery XF 6.5 or later. Calibration files
that were created in Fiery XF 6.4 or earlier cannot be used with the FAST DRIVE printer driver.
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In Job Editor, you can see in the Source File Information panel of the File tab whether your job has been accelerated
using the FAST DRIVE printer driver.

Configure a network printer

You can connect to a printer through its IP address.
1 Under Connection type, select Print via IP network, and type the printer’s IP address.

2 Select the type of TCP/IP protocol that your printer uses for data transfer.
Most printers support the RAW protocol and print to port 9100. The LPR protocol is normally reserved for Unix
systems or print servers with multiple interfaces. In most cases, you can leave the box blank. Refer to your printer
manual or ask your system administrator if you are unsure.

Note: EFI VUTEk printers communicate through port 8013.

Configure a printer connected through USB

You can print to a local printer that is connected to the server computer through USB.
1 Under Connection type, select Print via port.

2 Under Port, select the port.

Configure for print-to-file output

You can define a naming format and select an export folder in which to save print files for EFI wide-format printers.
Print files from EFI VUTEk printers are saved in RTL or TIFF formats to the specified Export folder. The Bitmap,
GIF, or PNG files are used to display a preview of the job on the VUTEk User Interface. You can open Bitmap, GIF,
or PNG files in any conventional graphics program.

Note: GIF files are created by default. You can turn off the setting in the printer's Special Settings panel of Server
Manager, if required.
Print files from EFI Matan, EFI superwide roll-to-roll, and EFI Reggiani printers are saved as separated TIFF files to
the specified Export folder. If you select an Export folder that resides in the network, you must type access rights to
the folder.

1 Under Connection type, select File output.

2 Define the export path (optional).
Use the default export path, or click Choose and browse to a different folder.

3 Select a naming format for the print files.
The default naming format is job order_job name_job ID_tile number_page number_Date. You can define a
custom naming format that may also contain custom text, and any of the following variables:

Variable Description
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%count Counter

%jobid Job ID

%t Tile number

%p Page number

%out Printer

%cm Color mode

%job Job name/nesting name

%res Resolution

%work Workflow

%date Date

%order Job order

Note: File names are easier to read if you add a separator, such as an underline or a hyphen, between two
variables.

Media and workflows

You can automate your work processes by configuring a media set for each of your media, and by configuring a
workflow for each of your job processes.

• The media defines ink type, media (type, source, size), plus any printer-specific settings, such as auto-cut mode,
or white ink printing.

• The workflow defines basic color management and job settings.

Configure media

You can create a new media, by creating a copy of an existing media, such as the generic media. You can also edit and
rename media.
1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media.

2 Do one of the following:

• To create a new media: Click the Add (+) button next to Media. Then, type a unique name, and click Save.

• To edit an existing media: Click the media.
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• To copy a media to a different printer of the same type: Right-click the media, click Copy to Printer, and then
click a printer.

Note: You can copy media to a different printer model. However, make sure that you select a media
configuration that is compatible.

• To duplicate a media for use on the same printer: Right-click the media, and then click Duplicate.

• To rename a media: Right-click the media, and click Rename. Then, type a unique name, and click Save.

3 Adjust the settings (optional).

4 Right-click the media, and click Set as Default (optional).
The default media is pre-selected for all jobs that you import.

For more information on configuring the media, see the Quick Start Guide.

Configure workflows

You can create new workflows by selecting a template, or by creating a copy of an existing workflow, such as the
generic workflow. You can also edit and rename workflows.
Command WorkStation provides the following default templates:

• PRODUCTION—Provides access to settings that are typically used in different production environments, but
hides those settings that are specifically aimed at a proofing environment.

• PROOF—Provides access to settings that are typically used in different proofing environments, but hides those
settings that are specifically aimed at a production environment.

• PHOTO—Provides access to settings that are typically used in different photo environments.

• CUSTOM—Provides access to the full range of licensed features.

Command WorkStation preselects source profiles, simulation (reference) profiles and rendering intents for each
default workflow. You can greatly improve color reproduction by selecting profiles and rendering intents that are
specific to your workflow (see Select profiles and rendering intents on page 22).

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.

2 Do one of the following:

• To create a new workflow: Click the Add (+) button next to Workflow. Then, select the type of workflow and
the template that best matches your needs, and click Load.

• To edit an existing workflow: Click the workflow.

• To copy a workflow to a different printer: Right-click the workflow, click Copy to Printer, and then select a
printer.

• To move a workflow to a different printer: Right-click the workflow, click Move to Printer, and then select a
printer.

• To duplicate a workflow: Right-click the workflow, and then click Duplicate.

• To rename a workflow: Right-click the workflow, and click Rename. Then, type a unique name, and click Save.
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3 Adjust the settings (optional).
You can customize the available settings of any workflow template.

4 Right-click the workflow, and click Set as Default (optional).
The default workflow is pre-selected for all jobs that you import.

You can customize your workflows using the settings on the File, Layout, Finishing, Color, Printer, and Verify tabs.

Select profiles and rendering intents

Command WorkStation uses source profiles, simulation (reference) profiles and rendering intents to control color
reproduction. You can greatly improve color reproduction by selecting profiles and rendering intents that are
specific to your workflow.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Color Management panel. In the panel header bar, select the check box
to activate the settings.

• In Job Editor: On the Color tab, expand the Color Management panel. In the panel header bar, select the check
box to activate the settings.

2 Select a default color management preset (optional).
Command WorkStation provides color management presets for production, photo, proofing, business graphics,
and grayscale output. They contain preselected source profiles, simulation profiles, and rendering intents suitable
for standard workflows.

3 Select Use embedded profiles when present (optional).
This setting is applied to JPEG, TIFF, and PSD jobs with an embedded source profile. Applying an embedded
source profile ensures that the color properties of the input device are taken into account during job processing.

4 Select Use dynamic rendering intent (optional).
This setting analyzes the colors of the job and applies the most appropriate rendering intent (see also Dynamic
rendering intent on page 25).

5 Click Manage Source Profiles.

6 Under Source profiles, select an appropriate RGB, CMYK and grayscale profile.
A commonly used source profile is preselected for each color space. You can also use a source profile that was
supplied with your input device. To select a custom source profile, you must copy it to the ProgramData\EFI\EFI
XF\Server\Profiles\Reference folder.
Command WorkStation does not provide multicolor source profiles, but you can implement custom multicolor
profiles.

7 Select an appropriate rendering intent for each source profile.
A commonly used rendering intent is preselected for each color space. Which rendering intent is most suitable
depends on the type of job.
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8 Under Simulation profile, select Use PDF output intent when present (optional).
This setting is applied to PDF/X jobs with an embedded output intent. It takes the selected working color space
into account. Embedded output intents override the simulation profile that is selected on this panel.

9 Under Simulation profile, select a simulation (reference) profile.
You can select a simulation profile provided with Command WorkStation or one supplied, for example, by a
printing house.
EFI provides additional customized profiles. You can find them in subfolders of theProgramData\EFI\EFI XF
\Server\Profiles\Reference\Reference Additional folder. To use one of these, or a custom simulation profile, you
must copy it to the ProgramData\EFI\EFI XF\Server\Profiles\Reference folder.

10 Select an appropriate rendering intent for the simulation (reference) profile.

11 Click OK.

12 Click Save.

Now watch the video here.

Source profiles

The source profile describes the color characteristics defined in the graphics program or by the input device.
Source profiles provide a reliable way to predict the color results of a production run on a traditional printer.
RGB source profiles ensure high-quality output in vivid colors. They do this by maintaining the larger RGB color
gamut during job processing.

Multicolor source profiles

Command WorkStation can implement custom multicolor profiles for five, six, or seven colors.
Command WorkStation analyzes the color space of each incoming PostScript and TIFF job and applies the
selected CMYK or multicolor source profile, based on the number of detected colors. Although Command
WorkStation can process multicolor PostScript and TIFF jobs, it is recommended that you use PostScript
format, whenever possible.
Command WorkStation processes PostScript and TIFF jobs differently.

• PostScript jobs
You can apply a multicolor source profile if the job and the profile were created for the same ink channels. If
a job contains ink channels that are missing from the source profile, Command WorkStation treats those
colors as spot colors.
The following table shows how Command WorkStation applies a multicolor source profile to PostScript
jobs:

Color space of job Selected multicolor source profile Applied source profile

CMYK None CMYK

CMYKOG CMYKOG CMYKOG
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CMYKOGB CMYKOG CMYKOG

Define B as a spot color.

CMYKRGB CMYKOG CMYK

Define RGB as spot colors.

CMYKRGB CMYKRGB CMYKRGB

• TIFF jobs
Command WorkStation reads the color information from the file header, if available. In this case, Command
WorkStation applies the source profiles as it does for PostScript jobs.
If Command WorkStation cannot read the color information from the file header, only the number of color
channels is important, not the colors themselves. To process a job with seven ink channels, you can use any
multicolor source profile with seven colors. Command WorkStation always processes the job using the
colors of the multicolor profile.

You can override the default setting and force Command WorkStation to apply a CMYK or multicolor source
profile.

Simulation (reference) profiles

Simulation (reference) profiles describe the color reproduction properties of the printing machine that you want
to simulate on your inkjet printer.
Command WorkStation provides a set of generic simulation (reference) profiles in the C:\Program Files
(x86)\Fiery\Components\Fiery XF\Reference Profiles folder.

Rendering intents

Rendering intents describe how to adjust out-of-gamut colors to fit the destination color gamut.
The color gamut of the source color space often exceeds the printer’s destination color space, so saturated colors
can become clipped (inaccurately represented). This is the reason why digital photographs that appear in vivid,
saturated colors when viewed in the RGB color space of a digital camera or a computer monitor look dull in
comparison when they are printed out using the smaller color space of a CMYK printer.
The following table shows which rendering intent is most suitable for which type of job:

Rendering intent Suitable for printing ...

Absolute colorimetric (paper white) Proofs with paper white simulation

Perceptual Photographs

Saturated Business graphics in bright, saturated colors

Perceptual-absolute Photographs that need to be converted from a large source color space (RGB) to a
smaller destination color space (CMYK)

Relative colorimetric (no paper
white)

Proofs with no paper white simulation
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Absolute colorimetric with BPC Proofs with paper white simulation and with black point compensation

Relative colorimetric with BPC/

Relative colorimetric with BPC
(superior)/

Proofs or production files with no paper white simulation but with black point
compensation

Relative colorimetric with BPC ensures color consistency with the color
reproduction of legacy versions of Fiery XF. Relative colorimetric with BPC
(superior) produces improved results.

Dynamic rendering intent

Command WorkStation analyzes the job's colors and determines whether they can be accurately reproduced on
the selected printer.
Based on the analysis, Command WorkStation applies the most appropriate rendering intent for the job.

Result of job analysis Applied rendering
intent

Description

All colors are within the printer's
reproducible gamut

Relative
colorimetric

This rendering intent reproduces the exact colors of
the job and no gamut compression is necessary.

Some colors are outside the
reproducible gamut of the output
device

Perceptual This rendering intent compresses the colors of the job
so that all colors can be printed without gamut
clipping.

The simulation profile takes precedence over the source profile. If a simulation profile is selected, Command
WorkStation applies the dynamic rendering intent for the simulation profile. Otherwise, Command
WorkStation applies the rendering intent for the appropriate source profile.

Save a custom workflow as a template

You can save a workflow as a template and select it for the next job.
1 Right-click the workflow, and click Save as Template.

2 Type a unique name.

3 Add a description (optional).

4 Click Save.

Configure user accounts

A user account determines which features of Command WorkStation each user can access. To create or edit user
accounts you must have administrator rights.
The software is installed with one default administrator and one default operator.
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1 In Server Manager: On the sidebar, click Users.

2 Do one of the following:

• To create a new user: Click the Add (+) button.

• To edit an existing user: Click the user name.

3 On the Information panel, enter a user name. Then, define a password, and confirm it by re-typing the name in
the appropriate box.

4 Select a user role: Administrator or operator.
Administrators can access Server Manager to configure the system, and they can also edit and print jobs.
Operators can only edit and print jobs.

5 Click Printer & Workflow Settings, and do the following:
a) Select one or more printers.

Each user must have access to at least one printer. Only selected printers are visible to the user when
importing jobs. You can grant access to all printers by selecting Printer Access.

b) For each selected printer, select one or more workflows.
Workflows define the settings that Command WorkStation applies to each job. The software is shipped with
one generic workflow for each printer. If custom workflows have previously been set up, these are also
available for selection. Only selected workflows are visible to the user when importing jobs.

c) Click OK.

6 Click Tab & Pane Settings, and do the following:
a) Select which parts of the software the user will see (optional).

By default, new users have access to all software features. If the user should only be permitted to use certain
parts of the software, you can hide tabs and options by clearing the appropriate check boxes.

b) Click OK.

Now watch the video here.

Log on to Command WorkStation

If multiple users use the same computer, you can log on to Command WorkStation with your own login credentials.
The previous user must be logged off before you can log on.
1 Click Connect.

The Login dialog box opens.

2 Type your user name and password. Then, click Login.

Command WorkStation starts. The user interface displays those areas of the software (printers and workspace)
defined in your user account.
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Log off from Command WorkStation

By default, Command WorkStation logs on with the login credentials of the last user. If multiple users use the same
computer, you can log off from Command WorkStation to prevent the next user accessing your printers, workspaces
and jobs.
• In Job Center: Click Server > Logout.

The name of the currently logged-on user is displayed in quotation marks.

Set Command WorkStation preferences

You can set preferences globally for Command WorkStation—for example, to reset the application settings to their
original defaults.
1 To open the Preferences window:

• On a Windows computer, click Edit > Preferences.

• On a Mac OS computer, click Command WorkStation > Preferences.

2 Under General, specify any of these general setting preferences:

• Auto reconnect - Select Enable Auto reconnect to automatically reconnect to disconnected servers with saved
passwords.

• Updates - Click Check now to open the Fiery Software Manager to check for a more recent version of
Command WorkStation software and the Fiery workflow applications online.

• Reset settings - Click Reset to restore application settings to their original defaults.

Note: Fiery XF servers that have been added will be retained in the Servers list, along with their passwords.

• Clear data - Click Clear data to clear saved passwords, for all users and all servers that Command WorkStation
has saved passwords.

• Improvement program - To help EFI improve the quality, reliability, and performance of the software by
sending anonymous usage data but not your name, address, or any other personally identifiable information,
click the relevant check box.

3 Under Region, specify any of these regional setting preferences:

• Language - Select the language you want to display Command WorkStation. By default, Command
WorkStation uses the local operating system language, if the language is supported. If the language is not
supported, Command WorkStation defaults to English.

Note: Changing the language of Command WorkStation will also apply to hot folders, and vice versa, if
installed on the same client.

• Measurement units - Specify the units of measurement used to display attributes, such as page sizes and
custom sizes. This setting does not affect predefined page-size values.
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4 Under Export, you can share settings with another Command WorkStation client.

• Import - Click Import to import Command WorkStation settings from another computer.

• Export - Click Export to export Command WorkStation settings to a zip file, which can be used to set up other
Command WorkStation clients.

5 Click OK to save and close the Preferences window.
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Job import

Command WorkStation supports many different file formats which you can import in a variety of ways.
Command WorkStation supports the following file formats:

• PostScript, EPS

• PDF

• TIFF

• JPEG, JPEG2000

• RAW

• DCS1/DCS2

• RTL

• RPF

• PSD

Files in all other formats may be imported, but cannot be processed.
You can import jobs as follows:

• Directly in the Job Center window

• Through a hot folder

• By configuring a virtual printer

• Through Fiery XF Universal Driver

Now watch the video here.

Import jobs directly into Job Center

You can import individual jobs, or you can select multiple jobs and import them as a nesting.
1 In Job Center, in the toolbar, click Import.

2 Browse to your job, and click Open.
The Import Files dialog box opens.

3 Click the Add (+) button to import more than one job (optional).
If you import multiple jobs, you can sort the order in which they are listed, by selecting a job and then clicking the
up/down arrows.
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4 Select a printer.

5 Select a workflow.

• Apply default workflow—Processes jobs using the settings of the workflow and media that are set to be used by
default.

• Apply server workflow—Allows you to select any of the printer's available workflows or media.

6 Select Nest all jobs (optional).
This setting imports all the listed jobs as a nesting. Alternatively, you can create a nesting later in Job Center from
individually imported jobs.

7 Select an import method.

• Hold—Allows you to edit held jobs before printing. Imported jobs receive the status "Spooled".

• Process and Hold—Processes jobs on import, but does not print them. Imported jobs receive the status
"Processed". You can start printing manually.

• Print—Imports, processes, and prints jobs automatically. Imported jobs receive the status "Printed". If you need
to edit jobs, you must cancel job processing first.

Jobs are imported into Command WorkStation and listed in Job Center.

Process jobs automatically on import

By default, jobs are imported as "hold" jobs to allow you to edit them before printing. You can configure the
workflow to process jobs automatically on import.
1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.

On the File tab, expand the Job Detection panel.

2 Clear Put all incoming jobs on hold.

3 Click OK.

Hot folders and virtual printers

Hot folders and virtual printers enable multiple users to print to Command WorkStation, even if they do not have
Command WorkStation installed on their computer.
You can print jobs through a hot folder as follows:

• You can copy jobs manually into a hot folder.

• You can configure a virtual printer to make Fiery XF selectable in the print menu of the graphics program. Jobs
sent through a virtual printer are imported into Command WorkStation through a hot folder.

Normally, each hot folder is configured to be monitored by just one workflow. Command WorkStation imports jobs
from the hot folder and processes them according to the workflow settings. However, you can also configure a hot
folder to be monitored by multiple workflows or printers, by applying load balancing. In this case, jobs in the hot
folder are diverted automatically to the first idle workflow or printer that becomes available.
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Now watch the video here.

Configure hot folders

A hot folder enables users to copy print jobs to a centrally available folder for printing. Network access rights are
required to print through a hot folder.
A hot folder can be located on the same computer as the Fiery XF server or acessed through the network. On a local
hard disk, it is recommended that you make your hot folder a subfolder of a folder at root level—for example, C:
\folder\hotfolder.
Note the following:

• To avoid unnecessary read/write access problems, do not create a hot folder on the desktop.

• Do not select a folder that has been mapped as an internal link.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the Job Detection panel.

2 Under Name, click Choose and browse to the folder that you want to use as a hot folder.

3 Clear Put all incoming jobs on hold (optional).
By default, imported jobs are imported as "hold" jobs to allow you to edit them before printing. Clear this check
box if you want to print jobs automatically on import.

4 Click OK.

You must now do the following:

• Make sure the hot folder is configured for printer sharing in the operating system. Otherwise, the hot folder
cannot be detected in the network.

• If the hot folder and the Fiery XF server are installed on different computers, make sure that all Windows
computers are configured with the same login credentials, and that all users have administrator rights. You may
need to create a new user on both computers.

For more information, see the operating system's online help, or ask your system administrator.

Configure virtual printers

A virtual printer enables you to print to Command WorkStation through the print command of the graphics
program.
Before you begin:

• Make sure that you have already configured a hot folder.

• Make sure that Command WorkStation is started. Otherwise, the printer is not listed in the print dialog box of
the graphics program.

Settings you make in the print dialog box, such as the number of printed copies, overwrite the equivalent setting in
Command WorkStation.
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1 In Server Manager: On the sidebar, click Printers, and select the printer. In the printer's tree view, select the
workflow for which you previously configured a hot folder. On the File tab, expand the Job Detection panel.

2 Select Create virtual printer.

3 Type a printer name.
This is the name that appears in the print dialog box of the graphics program. You can use the default printer
name, or you can type a custom printer name. If you type a custom printer name, it is recommended that you do
not use a name that contains special characters.

You must now do the following:

• Make sure the virtual printer is configured for printer sharing in the operating system. Otherwise, the virtual
printer cannot be detected in the network.

• If the Fiery XF server and the graphics program are installed on different computers, add the virtual printer as a
new printer.

For more information, see the operating system's online help, or ask your system administrator.

Fiery XF Universal Driver

Universal Driver is a special printer driver that was developed by EFI. Like a virtual printer, Universal Driver enables
you to print directly to a Command WorkStation from any graphics program. Universal Driver opens when you
select it as the printer in your graphics program.
You can install Universal Driver on an unlimited number of computers.
Now watch the video here.

Install Universal Driver

You can install Universal Driver from the same data storage medium from which you installed Command
WorkStation. Universal Driver is not installed by default.
1 Do one of the following:

• Windows: Double-click the iso file, and click Open folder to view files. Open the Printer Drivers folder, and
double-click the Fiery XF Universal Driver.exe file.

• Macintosh: Double-click the iso file, open the Printer Drivers folder, and double-click the dmg file.

You can install Universal Driver on any computer, by copying the Printer Drivers folder to the desktop of that
computer.

2 Follow the on-screen instructions to complete the installation.

You must now configure Universal Driver as a printer in the operating system. For more information, see the
operating system's online help, or ask your system administrator.

Note: Universal Driver is automatically configured and selected as the default printer if you installed it on the same
computer as the Fiery XF server.
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Log on to Universal Driver and print

Universal Driver opens when you select it as the printer in your graphics program. You must log on to the Fiery XF
server before you can print.
Before you begin:

• Make sure that Universal Driver is already configured as a printer in the operating system.

• Make sure that the Fiery server is started. Otherwise, the printer driver cannot detect it.

1 In the graphics program: Select the print command, select Fiery XF Universal Driver as the printer, and then click
Properties (or similar, depending on your graphics program).

2 Click the Fiery Universal Driver tab, and then click Change Settings.
The Login window opens.

3 Select or type the server name or IP address. Then type your Command WorkStation user name and password,
and click OK.
The printer driver window opens.

4 Make your required settings, and click OK.

Universal Driver settings

In Universal Driver, you can apply custom job and media settings. Settings in Universal Driver override the workflow
and media settings from Command WorkStation.
Universal Driver provides the following settings:

• Printer—Selects a different printer.

• Workflow—Selects an available workflow preset.

• Media—Selects an available media preset.

• Change server—Logs on to a different Fiery XF server.

• Customize workflow—Customizes the job settings of the selected workflow preset. Select Use local settings to
apply. Clear the check box to reapply the default settings from the preset.

• Customize media—Switches to a different media and customizes the printer settings of the selected media
preset. Select Use local settings to apply. Clear the check box to reapply the default settings from the preset.
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Configure print settings

You can select the number of copies and the order in which they are printed. You can also define a criterion for
processing jobs that are too big to fit on the media.
In the Job Summary area of Job Center you can edit the number of copies and make media settings. Server Manager
and Job Editor provide additional settings for sorting the print order.
You can also output job separations. For more information, see Print separated jobs on page 35.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Printer tab, expand the Print Settings panel.

• In Job Editor: On the Printer tab, expand the Print Settings panel.

2 Select a number of copies between 1 and 9999.
One copy means one copy of the whole job (single-page, multi-page or nesting). If you print more than one copy,
you can select a sort order.

Note:

You can also specify the number of print copies in the Job Summary area of Job Center.

3 Under Pages, select whether you want to print all the pages of the job, or even or odd pages only.

4 Select Sort copies (optional).
The default order for printing three copies of a three-page job is 1, 1, 1, 2, 2, 2, 3, 3, 3. Sorted copies are printed in
the order 1, 2, 3, 1, 2, 3, 1, 2, 3.

5 Select Reverse order (optional).
The default order for printing three copies of non-sorted three-page job in reverse order is 3, 3, 3, 2, 2, 2, 1, 1, 1.
Sorted copies are printed in the order 3, 2, 1, 3, 2, 1, 3, 2, 1.

6 Select Print jobs that exceed the printable area (optional).
By default, Command WorkStation prints jobs in their original size, and cancels job processing if the job is too
big to fit fully on the media. If you select this check box, oversized jobs are printed, but the image is clipped in the
output. To print without clipping, scale the job, or select a larger media size for the printer.

7 Click Save.
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Start printing

You must start the print process manually for jobs imported as "Hold" jobs, or those imported through a hot folder,
virtual printer or Universal Driver.
Before you begin, make sure that media is loaded in the printer and the printer is switched on.

• Do one of the following:

• In Job Center: Select the job. Then, in the toolbar, click Print.

• In Job Editor: Click File > Print.

Cancel job processing

You can cancel job processing—for example, if you need to make job edits before printing. Afterwards, you must
start the print process manually.
• In Job Center: Right-click the job, and click Cancel.

Print separated jobs

You can print each ink color as a separate job. For example, a job composed of CMYK inks will print four pages.
Each separation will print only those areas that contain the particular ink color.
1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.

On the Printer tab, expand the Print Settings panel.

2 Click Advanced Settings.

3 Under Separations, select an item:

• Merge separations—Prints jobs as traditional full-color output. This is the default setting.

• Color separations—Forces jobs to be printed one color at a time. When printed on transparent media, the
individual sheets can placed one on top of the other to create a traditional proof.

• Grayed separations—Prints each ink channel separately, but as grayscale output.

4 Click OK.
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PostScript and PDF jobs

Command WorkStation uses the Adobe PostScript Engine (also known as Configurable PostScript Interpreter or
CPSI) and the Adobe PDF Print Engine to process PostScript and PDF jobs.
CPSI does the following:

• It processes PostScript level jobs and PDF jobs with up to 127 separations. During job processing, PDF jobs are
converted to PostScript format.

• It supports PDF jobs with cut contours.

• It does not support native ICC profiles and ICC profile tagging in PDF objects.

Adobe PDF Print Engine does the following:

• Windows 64 bit computers: It processes PDF jobs with up to 127 separations.

• It supports PDF jobs with cut contours. The Adobe PostScript 3 Engine is used to extract the cut contour(s), but
the job itself is interpreted with the Adobe PDF Print Engine.

• It supports native ICC profiles and ICC profile tagging in PDF objects.

• It processes composite jobs quicker than CPSI.

You can speed up job processing by increasing the number of Adobe print engines that are used.
Now watch the video here.

Switch to a different print engine

You can switch to a different PDF or image EPS/PDF print engine. The image EPS/PDF print engine determines
whether jobs are output with the internal EFI module or with CPSI.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Under PDF print engine, select Adobe PostScript 3 Engine or Adobe PDF Print Engine.
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3 Under Image EPS/PDF print engine, select an item.

• Native—Outputs a single EPS image, but not the surrounding PDF frame. This provides quicker processing and
better output quality since, if the image is an RGB image, Command WorkStation applies the selected source
profiles. This feature is mainly for users who print directly from Photoshop.

• Adobe PostScript 3 Engine—Outputs a job with the surrounding PDF frame. Command WorkStation applies
this setting automatically if the job contains more than one EPS image.

4 Click Save.

EPS job detection

Special settings are available to ensure that your EPS jobs are output correctly.
You can change the following:

• The length of time that Command WorkStation waits to receive all job separations
By default, when you load a separated job, Command WorkStation waits five seconds before assuming that the
job is complete. However, large-volume, separated EPS jobs may require more time to process all color
separations as one job. Conversely, composite jobs require less time.

• The default input resolution
Occasionally, Command WorkStation has difficulty correctly extracting and interpreting the resolution of
incoming PS and PDF files. Rounding down errors may cause a white edge along the right and bottom edges of
images because of missing pixels. The problem occurs only in step-and-repeats, where a thin white line may be
visible between images, even though no spacing is defined. Changing the default input resolution corrects the
problem.

Set a time lapse for EPS job detection or change the input resolution

You can specify how long Command WorkStation waits to receive all job separations. You can also change the
default input resolution to correct a rendering error that may cause a thin white line to appear between step-and-
repeat images.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Do one of the following:

• Under Waiting time for job completion, type the number of seconds that Command WorkStation waits to
receive color separations for each job.

• Under Default resolution, type an input resolution value of between 1 dpi and 720 dpi.

3 Click Save.
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In-RIP separation

In-RIP separations are spot colors that have been defined in an external RIP or in a graphics program and saved as a
single job.
PostScript files with in-RIP separations normally require a special PostScript command to interpret the in-RIP
information correctly. PostScript Level 3 printers support in-RIP separations, but PostScript level 2 printers do not.
By default, jobs with in-RIP separations are output as follows:

• PostScript jobs created for a PostScript level 3 printer are output separated if the printer support in-RIP
separation. If the printer does not support in-RIP separation, the job is output composite.

• PostScript jobs created for a PostScript level 2 printer are always output composite, because spot color
separations cannot be correctly interpreted.

Forcing in-RIP separation makes sure that the in-RIP information from the graphics program is processed, even if
the special PostScript command is missing, and regardless of the type of PostScript printer that created the file.

Set how Command WorkStation processes in-RIP information

You can output in-RIP information as separated files, or convert in-RIP information to the color space of the output
device and print it as a composite job.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Under In-RIP separation, select an item.

• Enable—Prints PDF jobs with in-RIP separations as separated files (C, M, Y, K, plus spot colors). Jobs with no
in-RIP information are printed composite (CMYK).

• Disable—Ignores in-RIP information. PDF jobs are printed composite (CMYK). Pre-separated files are always
printed separated, even though they do not contain in-RIP information.

• Force—Applies in-RIP information to PostScript level 3 and PostScript level 2 jobs, as well as to PDFs created
with older versions of Adobe Acrobat.

3 Click Save.
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Page box definitions

Command WorkStation defines PDF page size by the media box, bleed box, trim box, crop box, and art box. For
PostScript jobs, Command WorkStation can retrieve and process bounding box information.
A PDF can have up to five different descriptions relating to page size:

• Media box—Prints PDF jobs with in-RIP separations as separated files (CMYK, plus spot colors). Jobs with no in-
RIP information are simply printed composite (CMYK).

• Bleed box—Defines the area to which the contents of the page must be clipped when output in a production
environment.

• Trim box—Defines the intended dimensions of the finished page after trimming. Imposition applications use this
type of box for arranging the order of pages.

• Crop box—Defines the area to which page contents must be clipped when displayed or printed.

• Art box—Defines an area on a page that is of special interest.

For PostScript jobs, the bounding box information is not always exact, due to rounding up or down errors that can
occur when printing from some graphics programs. Such inaccuracies can result in image distortion in the printout.
Command WorkStation can ignore the page size information of such jobs and calculate the page size internally.

Specify a page box

You can specify which page size information Command WorkStation reads out of PDF jobs. You can also instruct
Command WorkStation to override the bounding box information of PostScript jobs, which can be inaccurate.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Under Size definition, select an item:

• For PDF jobs: Select an appropriate page size definition.

• For PostScript jobs: Select Calculate page size.
This process is slower than extracting the bounding box information from the job, but the result is more
accurate.

3 Click Save.

Working color space

The working color space determines which source profile is applied to a PDF job.
For PDF jobs that contain mainly RGB images, applying the RGB color space ensures that you achieve the best
possible color quality. You must use CMYK as the working color space in proofing workflows.
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Apply a working color space

You can improve color quality by applying a working color space that is appropriate for the image content of your
PDF jobs.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Under Working color space, select CMYK or RGB.

3 Click Save.

Overprinting in composite jobs

Intentionally printing one layer of ink on top of another is known as overprinting. Overprinting is sometimes used to
avoid the need for trapping and to prevent gaps from appearing between colors.
A printing press prints each ink color one at a time—each printing plate is made up of components of one color only.
Color-separated files are created in Cyan, Magenta, Yellow, Black, plus any spot colors.
It is not possible to print overlapping colors from a composite job because overlapping colors will not print on top of
each other. However, Command WorkStation can simulate the effect of overprinting.

Simulate overprinting in composite jobs

You can simulate overprinting in composite jobs. Command WorkStation cannot simulate overprinting in separated
jobs.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Select Simulate overprinting in composite jobs.

3 Click Save.
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Manage non-embedded fonts in PDF jobs

You can force Command WorkStation to stop job processing when it detects non-embedded fonts to allow you to
embed missing fonts.
By default, Command WorkStation prints jobs that contain non-embedded fonts, but replaces the missing fonts with
Courier. Non-embedded fonts are listed on the Warning/Error panel of the File tab.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Select Stop job processing if font is missing.

3 Click Save.

After embedding missing fonts, you must reload the job before printing.

Ignore the transparency blending color space in PDF jobs

The transparency blending color space is used to display flattened artwork. If your transparency jobs display artifacts
in the printout, this may be caused by an unsuitable transparency blending color space selected in the graphics
program. You can often resolve the problem by forcing Command WorkStation to ignore the transparency blending
color space.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Select Ignore transparency blending color space from file.

3 Click Save.

4 Reprint the job.

When Ignore transparency blending color space from file is selected, Adobe PostScript Print Engine uses its own
transparency blending color space, based on the source profile selected in Command WorkStation.
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Load multi-page PDF jobs as single-pages

You can load a multi-page PDF job as single pages and make individual job settings to each page. If you do not load
multi-page PDF jobs as single pages, job settings are applied uniformly to all pages.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

2 Select Divide multi-page PDF files into single page jobs.

3 Click Save.
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Editing jobs

In Job Editor, you can scale, crop, rotate, flip, and realign jobs. You can save your job edits as a new workflow.
Visual aids are available in the preview window to help you position jobs exactly.

Note: All job edits, including color management settings, print settings, and spot color definitions, override the
default settings from the workflow.

Rotate a job

You can rotate jobs by 90, 180, or 270 degrees.
1 On the toolbar, select the Transform Job tool.

2 Do one of the following:

• On the toolbar, under Rotate & Flip, select an angle of rotation.

• Rest the pointer near, but not directly on, a page corner until the pointer changes into an arrowed circle. Then,
drag in the direction you want to rotate. The job snaps to the nearest angle of rotation that is a multiple of 90.

Rotate jobs to reduce media consumption

Command WorkStation can rotate single jobs automatically if doing so will reduce media wastage.
1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.

On the Layout tab, expand the Layout Options panel.

2 Under Rotate job, select Minimal media consumption.

Flip a job

You can flip a job along its horizontal or vertical axis.
1 On the toolbar, select the Transform Job tool.

2 On the toolbar, under Rotate & Flip, click Flip Horizontally or Flip Vertically.
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Scale a job

You can scale jobs by a percentage, by typing new dimensions, or by dragging. You can also scale jobs to the media
width or height.
Jobs that do not fit on the media are indicated by a red border. To print oversize jobs, you must either scale them
down, or print them as tilings.
By default, scaled jobs retain their original proportions. You can deactivate proportional scaling by clicking the Scale
Proportionally button in the toolbar.

1 On the toolbar, select the Transform Job tool.

2 Do one of the following:

• Scale freely: Rest the pointer on a corner of the job. The pointer changes into a double-headed arrow. Drag the
job to the required size.

• Scale by entering dimensions: In the toolbar, under Scale, type a width and height.

• Scale by a percentage: In the toolbar, under Scale, click the % button, and type a percentage in the width or
height box.

• Scale nested jobs uniformly: On the sidebar, click Layout, and open the Nesting panel. Then, select Uniform
scaling, type a width and height, and click Apply.

• Scale to media size: Right-click the job, click Scale, click Fit to, and click an item. You can scale a job to the
sheet width, the sheet height (not available for roll media), or to the page size. When you scale to page size, the
job is scaled to the printable width or height of the media, whichever is reached first.

You can return a job to its original size by right-clicking the job, and then clicking Reset Page.

Align a job on the sheet

You can align a job to the sheet edge, or you can reposition a job by adding margins, by typing x/y coordinates, or by
dragging.
By default, the job is positioned in the top, left-hand corner of the sheet, while taking the printer margins into
account.

1 On the toolbar, select the Transform Job tool.
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2 Do one of the following:

• On the toolbar, under Position, type x/y coordinates for the top, left-hand corner of the page.
By default, Job Editor displays the x/y coordinates of the printer’s non-printable left and top margins. You can
make Job Editor ignore the printer margins by typing x/y values of “0”.

• On the toolbar, under Align, click a horizontal and vertical alignment type.
Bottom alignment is not available for roll media.

• On the toolbar, under Margin, type a top, bottom, left, or right margin width.
You can apply identical margins to all four sides by clicking the appropriate button, and defining a top margin
only.

Crop a job

You can enhance the focal point of an image, by removing distracting background elements around it.
If the job has crop marks, Command WorkStation reapplies them to the smaller, newly cropped area.

1 On the toolbar, select the Crop Job tool.

2 In the preview, drag the pointer to select the section that you want to crop.
You can cancel the selected cropped area by pressing ESC.

3 Fine-tune the selected section (optional), by doing any of the following:

• Reposition the crop box: Hold down ALT, and drag the pointer from the center of the crop box.

• Resize the crop box: Drag the edge of the crop box.

• Adjust the size of the cropped area: In the toolbar, type new values in the Scale boxes.

• Adjust the margin widths between the edge of the job and the crop box: In the toolbar, type new values in the
Margin (offset) boxes.

4 Press ENTER.
You can return a cropped job to its original state by clicking the Reset Crop button in the toolbar.

Undo job edits

You can discard all the job edits that you have made since the last time you saved your work.
• Do one of the following:

• Click Edit > Discard.

• Right-click the job, and then click Reset Page.
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Save job settings as a workflow

Saving your current job settings as a workflow can save you considerable time if you need to apply the same group of
settings to multiple jobs.
For example, if you have received a customer order consisting of multiple jobs that all require the same extensive
editing, you can save the final settings of the first job as a new workflow. Then, when you import subsequent jobs
into Command WorkStation, you can quickly and easily apply the same settings by selecting that workflow.

1 In Job Editor: Click Save.

Note:

Unsaved job settings are discarded when you create a workflow.

2 Click File > Save as Workflow.

3 Type a workflow name, and click Save.
The saved workflow is automatically associated with the currently selected media. It is available for selection
when you load a new job.

Visual aids

Visual aids are available in Job Editor to help with job alignment on the sheet.
Visual aids are visible only in the preview window. They are not printed with the job. The following visual aids are
available:

• Rulers—Displays rulers along the top and left edges of the preview.

• Guides—Are non-printable lines. You can activate snapping for guides and lock them at their current position.

• Grid—Displays horizontal and vertical lines that do not print. The grid spacing is fixed, but adapts automatically
according to the selected zoom factor. Activating snapping causes nearby jobs to snap to the grid.

• Marks—Hides crop marks or cut marks. The job's position on the sheet does not change.

• Page frame—Displays a black border around each job. This helps you to see whether a job has white space
around it that is overlapping other jobs in a nesting.

• Overlaps—Display jobs that are overlapping the sheet border or overlapping other jobs. Overlapping jobs appear
with a red border.

• Sheet margins—Displays the non-printable margins as defined by the printer's firmware. By ensuring that jobs
are within the non-printable margins, you can avoid unwanted cropping in the printout.
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Change the unit of measurement

You can temporarily change the unit of measurement displayed in Job Editor. When you close the window, Job
Editor goes back to the unit of measurement that is selected for Command WorkStation.
• Do one of the following:

• Click Edit > Measurement Unit, and click an item.

• Right-click anywhere on the ruler, and click an item.

Zoom in

Increasing the size of a previewed job can help you make more accurate changes.
Each time you zoom in, the size of the preview increases by 100%.

• Do one of the following:

• On the toolbar, select the Zoom Job tool, and click the area of the job that you want to enlarge.

• Click View > Zoom in.

• On the lower toolbar, type a zoom factor in the edit box, or move the slide bar. These zoom settings scale the
job preview in relation to the preview window.

Turn on snapping

You can give some visual aids a magnetic property, which causes jobs in their proximity to snap to them. You can
turn snapping on or off for grids or guides. In nestings, you can also make objects snap to each other.
• Click View > Snap to, and then click an item.

Set ruler coordinates

By default, the ruler’s 0, 0 coordinates are located at the upper left corner of the sheet. You can move the 0, 0
coordinates—for example, to the corner of a job.
• Drag the pointer from the top left corner of the ruler area to the required position.

You can reset the 0, 0 coordinates by double-clicking the ruler intersection area.
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Work with guides

Guides are non-printable lines that help you to position jobs at exact coordinates on the sheet. You can lock guides
at their current position.
• Do any of the following:

• Create a guide: Drag the pointer from the horizontal or vertical ruler.

• Move a guide: Drag the guide to a new position.

• Remove a guide: Drag horizontal guides to the horizontal ruler and vertical guides to the vertical ruler.

Show visual aids

You can show or hide visual aids in the preview window.
• Click View > Visual Aids, and then click an item.
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Job labels

You can use a job label to verify color accuracy between two printouts, or to record job-specific information.
A job label contains selectable information about the job, such as document name, printer name, and used profiles,
and can also include up to two control bars.
Now watch the video here.

Create or edit job labels

A job label can include an image and up to six lines of job-specific information. You can select what information to
display in the job label. You can also replace the default Fiery logo with any JPEG or TIFF image.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

2 Do one of the following:

• Single jobs: Select Page.

• Jobs with multiple pages (nesting, step & repeat): Select Collection to create one job label for the whole job, or
select Page to create a job label for each page. Jobs consisting of multiple pages can have both types of job label.

3 Click Edit (optional).
Job Label Editor allows you to review or edit the default job label settings (see the following steps).

4 Click Upload and browse to an image file. If you do not want to include an image, select None.
The maximum image size is 5 x 5 cm (2.54 x 2.54 inches). If the image exceeds these dimensions, Command
WorkStation scales it proportionally so that either the width or the height is reduced to 5 cm. Images smaller
than 5 x 5 cm appear in their original size. If color management is selected for the job, it is applied to job label
images too.

5 Select the required check boxes to specify the content of lines 1 to 6.
Line 6 has room for custom text.

6 Click OK.
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Realign the job label

You can change the vertical distance between job label and the bottom edge of the job or nesting.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

2 On the Page or Collection tab, type a vertical distance.

Adjust the size of the job label

You can change the dimensions and font size of the job-specific information displayed in the job label.
The job label has the following default properties:

• Width—Page width, minus the width of control bars, if selected

• Height—Max. 5 cm (2.54 inches). If job-specific information can be displayed in less than 5 cm, you can reduce
the height to prevent unwanted white space between job-specific information and a control bar below it.

• Font size—6 pt. You can select any font size between 6 pt and 72 pt.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

2 Type a maximum width and height for the job label.

3 Type a font size.
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Control bars

A control bar comprises rows of color patches. You can measure the colors of a printout against a reference (for
example, Fogra MK 11) to verify ISO 12647-7-compliance.
Command WorkStation supports the following control bars:

• Any control bar that is installed with Command WorkStation

• Your own control bar—Custom control bar files must reside in the ControlStrip folder. Command WorkStation
can process all supported file formats except separated files. There is no size restriction.

• A dynamic wedge—A dynamic wedge is made up of the job’s most prominent colors. Each dynamic wedge is,
therefore, unique to that job.

Select a control bar

You can print a control bar for each job. For nestings, you can select two control bars—one for the nesting, and one
for each nested page.
If you apply color management to the control bar, Command WorkStation compresses the color patches into the
color gamut of the selected reference profile. If you do not apply color management, Command WorkStation prints
the control bar using the full color gamut of the printer.

Note: Some printers with an embedded measuring device can measure only one control bar per job.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Verify tab, expand the Control Bars panel.

• In Job Editor: On the Verify tab, expand the Control Bars panel.

2 Under Control bar 1, select a control bar or media wedge.
Make sure that you select a control bar that is compatible with your measuring device.

3 Do one of the following:

• Select Print with color management to check the accuracy of the media profile.

• Clear Print with color management to check the color accuracy of two printers with each other.

4 Select Use on nesting sheet instead of job sheet to print a control bar for the nesting (optional).

5 Repeat the above steps for control bar 2 (optional).

Now watch the video here.
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Create a dynamic wedge

You can print a control bar that is composed of the job’s most prominent colors.
The colors that are extracted from the job are visible in the printout and on the Control Bars panel.

1 Do one of the following:

• In Server Manager: On the sidebar, click Verify, and select a printer. In the printer's tree view, select a
workflow. On the Verify tab, expand the Control Bars panel.

• In Job Editor: On the Verify tab, expand the Control Bars panel.

2 Under Control bar 1, select DynamicWedge.
You cannot create a dynamic wedge for nestings.

3 Select the measuring device that you will use to measure the dynamic wedge.
Device-specific settings are available for some measuring devices. For example, you can select a measurement
condition (M0, M1 or M2). For more information, see Measuring device settings on page 74.

Note: Measurement mode settings are available when using Color Profiler Suite v5.3.1 or later.

4 Select the maximum number of color patches for the dynamic wedge.
Command WorkStation prints fewer patches if it can represent all the job’s key colors using fewer patches.

5 Select whether you want to create a dynamic wedge that consists of process colors (CMYK), spot colors, or a
mixture of both.

6 Select In-gamut colors only (optional).
This setting maps out-of-gamut colors to the outer edge of the printer gamut to ensure that the dynamic wedge
consists only of colors that the printer can realistically reproduce. Do not select this setting if you want to make
sure that the printout is color consistent with the original job.

Now watch the video here.

Print job label across two rows

You can force Command WorkStation to print the control bar on a separate row. This can be desirable if you have
narrow jobs.
Control bars are always printed on a separate row for:

• Nested jobs

• Job sheets that are not wide enough to print the job label on one row

Note: When Color Profiler Suite v5.3.1 and Fiery Verify are turned on, the measurement mode for each control bar
can be chosen separately. When Verifier is used, this setting is not available, as the measurement mode can be
specified in Verifier itself.
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1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Layout tab, expand the Job Label panel. In the panel header bar, select the check box to
activate the settings.

2 On the Page or Collection tab, select Must not exceed page size.
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Nesting

The nesting feature outputs multiple jobs collectively as a single job. Command WorkStation arranges nested pages
in a space-saving manner to reduce media waste.
You can:

• Configure Command WorkStation so that all jobs are automatically imported into a nesting. Command
WorkStation applies uniform orientation and scaling settings to all nested pages, and prints the nesting when a
defined criterion has been met.

• Create a nesting from selected jobs that are already loaded in Job Center. Manual nestings allow you to make job
settings to each nested job, such as scaling, and cropping, or to apply color adjustments before printing.

Nestings can be difficult to manage if the printer is configured for oversize media or roll media. If this is the case,
consider defining a custom media format for nestings. For more information, see the Quick Start Guide.

Nest all jobs

You can configure a workflow to create a nesting automatically when a specified criterion has been met. When one
nesting has been created, all subsequent jobs become part of the next nesting.
Command WorkStation can create a nesting:

• When sufficient jobs have been loaded to fill a certain percentage of the sheet or line.

Note:

You can define a custom media format that is smaller than the media format inserted in the printer. This can be
useful if you are printing on roll media and want to create a nesting when a certain percentage of the sheet is full.
For more information, see the Quick Start Guide.

• When a specified period of time has elapsed since the last job was loaded.

Note: Workflow settings override job settings. For example, if you configure the workflow for uniform page scaling,
you cannot apply a different scaling factor to an individual nested job.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the Layout tab, expand the Nesting panel. In the panel header bar, select the check box to activate the
settings.

2 Define the criterion for creating a nesting.
Command WorkStation always creates and processes the nesting after a specified time period has elapsed, even if
the minimum percentage of sheet or line cannot be filled.
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3 Under Optimization and Orientation, define how jobs are arranged on the sheet.
You can arrange nested jobs to take up as little space as possible on the sheet, or you can arrange them so that,
after printing, they can be cut out using as few straight horizontal or vertical cuts as possible.
You can further reduce media wastage by allowing jobs to be rotated to make better use of the available space on
the sheet. Alternatively, you can nest all jobs in their original orientation, or apply portrait or landscape format to
all.

4 Under Uniform scaling, select the check box, and then type a width and height to scale all pages to the same size
(optional).

5 Under Spacing, type a horizontal and vertical distance between pages (optional).
This setting takes job labels into account.

6 Under Space around jobs (picture mount), type a border width for each edge (optional).
This setting takes non-printable margins into account.

Force nestings to print

Command WorkStation places nesting jobs in the state Waiting to Nest until a specified time period has elapsed, or
until the minimum percentage of sheet or line can been filled. You can force jobs in this state to be printed before the
specified criterion has been reached.
• In Job Center: Right-click a job that is in the state Waiting to Nest, and click Force Nesting.

The nesting is created.

Nest selected jobs

You can create a nesting from jobs that are already loaded in Job Center.
You can nest multiple copies of a job (clones) by selecting the number of print copies in the job summary area before
you create the nesting.

1 In Job Center: Select one or more jobs. In the toolbar, click New Nesting.

2 Double-click the nesting to make job-specific settings to a nested job (optional).
In Job Editor, you can scale, rotate, flip or crop nested jobs using the toolbar buttons. You can also align jobs in
relation to each other, define margins, or lock a job in an exact position on the sheet by entering coordinates.

Note:

Command WorkStation cannot process nestings that contain jobs that cause an error message—for example, jobs
with unknown spot colors. You must resolve the problem, or remove the jobs from the nesting.

Now watch the video here.
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Add, remove or delete nested jobs

When you have created a nesting, you can modify the content by adding, removing, or deleting jobs.
• In Job Center, do one of the following:

• Add a job: Right-click the nesting, click Add Job to nesting, and browse to the job. Alternatively, drag a job
from the job list onto the nesting.

• Remove a job: Right-click the nested job, and click Remove Job from nesting.
The job remains in the job list, but is no longer part of the nesting.

• Delete a job: Right-click the nested job, and click Delete.

Clone nested jobs

You can create multiple copies (clones) of a nested job.
You can apply individual job settings to each clone. However, if you remove the original job from the nesting, the
clones are removed also.

Note:

If you only want to create one clone, you can use copy and paste.

1 In Job Editor: Right-click the job, and click Clone.
You can display a list of all nested jobs to help you locate a job more easily. On the Nesting panel, click Child Jobs.

2 Type the number of clones you want to create, and click Clone.

3 On the Nesting panel, click Apply to arrange the cloned jobs in the preview.

Now watch the video here.

Rename nestings

New nestings are created with the default name “Nesting”. You can change the default name.
1 In Job Center: Right-click the nesting, and click Rename.

2 Overwrite the default name with a new name, and then click OK.
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Arrange nested jobs

By default, jobs are arranged in the most space-saving manner. By overriding the default setting, you can prevent job
rotation, and arrange jobs to facilitate cutting out after printing.
1 In Job Editor: On the Layout tab, expand the Nesting panel.

2 Under Optimization and Orientation, select how jobs are arranged on the sheet.
You can arrange jobs so that, after printing, they can be cut out using as few straight horizontal or vertical cuts as
possible. You can also keep the jobs' original orientation, or apply portrait or landscape format to all.

3 Under Spacing, define a horizontal and vertical distance between jobs.
This setting takes job labels into account.

Align nested jobs on the sheet

You can align all nested jobs horizontally and vertically on the sheet, or you can center all jobs on the sheet. You can
also align selected jobs relative to each other.
1 Open the nesting job in Job Editor.

2 Do one of the following:

• Align all jobs on the sheet: Make sure no job is selected. On the toolbar, click a horizontal and vertical
alignment type. Then, on the Nesting panel, click Apply to rearrange the jobs.

Note: Bottom alignment is not available for roll media.

• Align selected jobs in relation to each other: Select two or more jobs. Click the right mouse button, point to
Align, and then click a horizontal and vertical alignment type. Afterwards, lock the jobs in their current
position on the sheet.

Note: If you do not lock the jobs in their current position, the alignment will be undone when you click Apply
on the Nesting panel.

Edit nested jobs

If your nesting consists of many different jobs, you can display a list of all nested jobs to make it easier to select the
job you want to edit. You can edit nesting children just like any single job.
For example, you can apply different scaling, or rotation settings to each job. Furthermore, you can lock each nested
job at set coordinates, and define job-specific margins. You can also make color management and cut-contour
settings on a job basis.

1 In Job Center: Double-click the nesting.

2 In Job Editor: Select the job you want to edit.
If your nesting contains multiple nested jobs, click Child Jobs to display a full list.
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3 Edit the job, as required.

4 Click Apply.
The nested jobs are rearranged, and the preview is updated.

Scale nested jobs

You can scale each job individually, or you can scale all jobs to the same size.
You cannot rescale jobs that are imported into a workflow configured for uniform scaling.
To scale individual jobs, see Scale a job on page 44.

1 In Job Editor: On the Layout tab, expand the Nesting panel.

2 Select Uniform scaling, and type the required job dimensions.

3 Click Apply.
The nested jobs are rearranged, and the preview is updated.

Lock nested jobs in a fixed position on the sheet

You can drag a job to a required position, or you can enter x/y coordinates. If you position jobs manually, you must
lock them in place to ensure that Command WorkStation does not rearrange them when you update the preview.
Visual aids are available to help you with job alignment.

1 In Job Editor: Select a nested job, and then do one of the following:

• In the toolbar, enter x/y coordinates for the top left corner of the job.

• Drag the job to the required position

2 Do one of the following:

• Right-click the job, and then click Locked.

• Select the job. In the toolbar, and click the padlock button.

3 Click Apply.

The nested jobs are rearranged, and the preview is updated. Non-locked pages are rearranged around locked pages.

Add margins around nested jobs

You can use margins to increase the space between nested pages. You can add different margin widths around each
job.
1 In Job Editor: Select one or more nested jobs.
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2 On the toolbar, under Margin, type a top, bottom, left, or right margin width.
You can apply identical margins to all four sides by clicking the appropriate button, and defining a top margin
only.

3 Click Apply.
The nested jobs are rearranged, and the preview is updated.

Print selected pages of a multi-page PDF

You can print selected pages of a multi-page PDF by removing those pages that you do not need from the nesting
preview. As an example, if you have a 100-page document, you can choose to print only pages 17, 77, and 98.
1 In Job Editor: On the Layout tab, expand the Nesting panel.

2 Click Child Jobs.

3 In the list of jobs, double-click the multi-page PDF.
The Job Details window opens.

4 In the Placed column, select the pages you require, and click OK.

5 Close the Child Jobs window.

6 On the Nesting panel, click Apply to update the preview.
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Tilings

A tiling is a job printed out as a collection of smaller jobs (tiles), which you join together afterwards to produce a
building wrap, a huge banner, or other over-dimensional print.
You can create a tiling to:

• Print large images that exceed your printer’s maximum print size

• Print out custom-sized areas of an image as separate jobs—for example, to create a wall covering that includes a
door-sized tile.

Now watch the video here.

Create tilings

You can define the number of tiles or specify a tile size. You can also print tile-specific information with each tile.
Most tilings are job-specific. For this reason, you will usually create your tilings in Job Editor. However, you can also
configure a tiling workflow in Server Manager and apply it to all imported jobs.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Layout tab, expand the Tiling panel. In the panel header bar, select the check box to activate
the settings.

• In Job Editor: On the Layout tab, expand the Tiling panel. In the panel header bar, select the check box to
activate the settings.

2 Select a tiling type.
The standard tile size is equal to the media size that is selected for the printer. Alternatively, you can set up a
custom tile size by typing in tile dimensions, or by defining the number of vertical and horizontal tiles to place on
the page.

Note: You can resize individual tiles later.

3 Set up a tile label (optional).
You can print tiles with an extra margin that contains tile-specific information, such as the tile number, or
custom text. Tile numbers help you to join the tiles together in the right order. The tile label is not visible in the
preview.

4 Click Save.
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Multiple settings are available for customizing tiles:

• You can resize tiles (see Resize tiles on page 62).

• You can lock tile edges in a fixed position (see Lock tile edges in a fixed position on page 63).

• You can merge or split tiles (see Merge or split tiles on page 63).

• You can rotate tiles (see Rotate tiles in a tiling job on page 62 and Make last-minute edits to individual tiles on
page 65).

Additional settings are also available to help you join tiles together after printing:

• You can print tiles with an overlap, by repeating a strip of the image along two edges of adjacent tiles (see Create
tiles with an overlap on page 61).

• You can print tiles with a glue area (see Print tiles with a glue area on page 62).

Create tiles with an overlap

An overlap margin repeats a strip of the image along two edges of adjacent tiles. It helps you piece tiles together
more accurately and also ensures that no white gaps appear at the join if there is a slight misalignment.
Before you begin: Create a basic tiling.

1 Do one of the following:

• In Server Manager: On the Tiling panel, click Overlap/Glue.

• In Job Editor: On the toolbar, click Overlap/Glue.

2 Under Overlapping, type a top, bottom, left, or right margin width.
You can apply identical margins to all four sides by clicking the appropriate button, and defining a top margin
only.

3 Set up overlapping marks (optional).
Overlapping marks provide an additional alignment aid. They are activated automatically when you define an
overlapping margin. You can specify the length, the thickness, and the color.
Standard marks are printed at each end of the overlap area, whereas the dashed line is printed along the length of
the overlap area. The dashed line is recommended for large overlap areas, which would otherwise be difficult to
align using standard marks that are too far apart.
If you do not want to print overlapping marks, you can omit them from the printout by setting the line thickness
and length to 0.

4 Click OK.

Now watch the video here.
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Print tiles with a glue area

The glue area is an unprinted strip that provides room for gluing. It is not visible in the preview. By default, the glue
area is added on to the overlap margin, but overlaps the tile label.
Before you begin: Create a basic tiling.

1 Do one of the following:

• In Server Manager: On the Tiling panel, click Overlap/Glue.

• In Job Editor: On the toolbar, click Overlap/Glue.

2 Under Glue area, type a top, bottom, left, or right margin.
You can apply identical margins to all four sides by clicking the appropriate button, and defining a top margin
only.

3 Clear Apply glue area to overlapping only (optional).
By clearing the check box, you can apply a glue area to tiles that do not have an overlap margin. In this case, the
glue area provides an additional non-printed border. The border can help protect the edges of tiles that are
printed on delicate media from damage.

4 Click OK.

Now watch the video here.

Resize tiles

You can resize rows of tiles, columns of tiles, or single tiles. By resizing tiles, you can avoid awkward joins in your job,
such as down the middle of a face. You can also adjust tile sizes to fit the background on which the image will be
mounted, such as around a window.
Before you begin: Create a basic tiling.
Changing the size of one row or column causes the adjacent row or column to stretch or shrink accordingly. You
cannot create tiles that exceed the size of the selected media.

• In Job Editor: Do one of the following:

• Resize a row or column: Click a tile edge and type in x/y coordinates on the toolbar. Alternatively, drag a tile
edge to a new position.

• Resize an individual tile: Hold down <Alt>, and click a tile edge. Then, release <Alt>, and type in x/y
coordinates on the toolbar. Alternatively, hold down <Alt>, and drag a tile edge to a new position.

Rotate tiles in a tiling job

You can rotate selected tiles by 180 degrees.
Before you begin: Create a basic tiling.
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Inconsistencies in color density can occur when using grande-format printers with UV ink. Rotating tiles by 180
degrees can help lessen the effect of color deviances in large areas of single color (for example, blue sky), by creating
an invisible seam when you join the tiles together.
To rotate tiles by 90, 180, or 270 degrees, see Make last-minute edits to individual tiles on page 65.

• In Job Editor: Open the tiling job, right-click a tile, and then click Rotate tile by 180°.

Right-clicking a rotated tile displays the menu item Do not rotate, with which you can undo the action, if required.

Lock tile edges in a fixed position

By locking tile edges, you can avoid joins in awkward places, such as down the middle of a face.
Before you begin: Create a basic tiling.

• In Job Editor: Do one of the following:

• Click a tile edge. On the toolbar, click the padlock button.

• Right-click a tile edge, and click Lock Tile Edge.

Right-clicking a locked tile edge displays the menu item Unlock Tile Edge, with which you can undo the action, if
required.

Merge or split tiles

You can merge selected tiles, or you can split a selected tile into multiple smaller tiles.
Before you begin: Create a basic tiling.

• In Job Editor: do one of the following:

• Merge tiles: Select adjacent tiles. Then, click the right mouse button, and click Merge Tiles.
Be aware that you cannot merge tiles whose combined size would exceed that of the selected media.

• Split tiles: Right-click a tile, and click Split Tile. Then, type the number of horizontal and vertical tiles you want
to create.
The smallest possible tile size is 1x1inches (2.54 x 2.54 centimeters).

Display and save a tiling preview

You can display a WYSIWYG preview of a tiling or of a single tile and save it as a PDF file. The preview displays the
tile numbers which help you to join the tiles together in the right order after printing.
Before you begin: Create a basic tiling.
The Tiling Preview window is divided into two tabs. You can preview all tiles simultaneously, or you can preview a
single tile.
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In the Tiling Preview window, you can:

• Scroll through tiles to preview each tile one at a time

• Scroll through the pages of a multi-page job

• Zoom in or out of a previewed area

Note:

You cannot edit tiles in the Tiling Preview window.

1 In Job Editor: On the toolbar, click Tiling Preview.

2 Do one of the following:

• Select Save Selected Tile.

• Select Save All Tiles.

3 Click Save to create a PDF.

Now watch the video here.

Split tiles for printing

You must transfer tiling jobs from Job Editor to Job Center to start printing. You can print all tiles or select
individual tiles to print. Printing only the tiles you require not only saves media, but also reduces processing time.
1 In Job Editor: On the Layout tab, expand the Tiling panel. In the panel header bar, select the check box to activate

the settings.

2 Create a tiling, and click Save.

3 Click Split.
The tiling and each tile are transferred as separate jobs to Job Center. You can make further changes to the tiling
job or to individual tiles before printing, if required.

4 In Job Center: Select one or more tiles. Then, in the toolbar, click Print.
You cannot print the tiling job itself.

Make last-minute edits to tiling jobs

You can reopen a tiling job in Job Editor and make further changes before printing.
When you split the job for printing, a new set of print jobs (tiles) is added. For identification purposes, the new tiles
have a consecutive number in their name.

1 In Job Center: Double-click the tiling job.

2 Make your required settings.

3 Click Save, and then click Split.
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Make last-minute edits to individual tiles

You can open an individual tile in Job Editor and make changes before printing.
You can change the tile's position or alignment on the media, rotate the tile, or apply color adjustments. When you
save your edits, the original tile is overwritten.

1 In Job Center: Double-click an individual tile.

2 Make your required settings.

3 Click Save.
You can print a tile directly from Job Editor by clicking File > Print.

4 Close Job Editor.
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Step and repeat

A step and repeat consists of an original job and multiple copies (clones) arranged on one sheet to create repetitive
and interesting designs.
You can create a step and repeat from single or multi-page jobs. If the job has multiple pages, each page forms one
page of the step and repeat. Command WorkStation applies the same settings to all pages. Thus, you can print a
double-sided step and repeat on a duplex printer.
When you create a step and repeat, a padlock icon appears in the top right-hand corner of the original job. It
indicates that you cannot modify the job.
You can save a preset of your step and repeat settings. Presets provide a quick and easy way to apply step and repeat
designs to other jobs.
Now watch the video here.

Create a step and repeat

You can create multiple copies (clones) of a job and use the flip, offset, and rotate settings to create interesting
patterns. You can also design seamless rapports that have an offset/drop, such as is required in the textile and
wallpaper industries.
Before you begin: Make all job settings and color adjustments before you create a step and repeat. You cannot modify
the original job after you have created a step and repeat without deleting all the copies first.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Layout tab, expand the Step and Repeat panel. In the panel header bar, select the check box
to activate the settings.

• In Job Editor: On the Layout tab, expand the Step and Repeat panel. In the panel header bar, select the check
box to activate the settings.
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2 Do one of the following:

• Select Copies, and type the required number of copies. The original job is included in the total number.
Select Fill last row (optional) to ensure that the last row is completed. This may mean that more than the
defined number of copies is printed.

• Select Fill media to create as many copies as will fit on the media.

• Select Pattern to print seamless repeats of a design. Your pattern can consist of a required number of
horizontal and vertical copies, or you can fill the whole media, or a user-defined area of the media.
Select Offset/Drop (optional) to define the amount of horizontal or vertical shift. You can type any percentage,
or select the amount of drop as a fraction of the image width or height—1/1 equals no shift, 1/2 equals a 50%
shift, and 1/4 equals a 25% shift. You can also define a custom shift in either direction.

3 Under Space around jobs (picture mount), type a border width to simulate a picture mount (optional) (Server
Manager only).
This setting takes into account the printer's non-printable margins.

4 Under Flip/Rotate, flip or rotate by 180° alternate rows or columns (optional).

5 Under Space between jobs, type a horizontal and vertical distance between copies (optional).

6 Do one of the following:

• In Server Manager: Click Save.

• In Job Editor: Click Apply.

Now watch the video here.

Modify a step and repeat

To modify a step and repeat, you must first delete all the copies (clones).
Save your current settings as a preset to avoid having to set up the step and repeat again later.

1 In Job Editor: On the Layout tab, expand the Step and Repeat panel. In the panel header bar, clear the check box
to deactivate the settings.

2 Make your required changes to the original image.

3 In the panel header bar, reselect the check box to activate the settings.

4 Click Apply to update the step and repeat.
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Job merge

The job merge feature superimposes one job on top of another. One master job provides the background image for
multiple content jobs.
The page size, background color, and file extension of master and content jobs must meet the following
requirements:

• Master and content jobs must have the same page size within 0.1 inches (2.54 mm).

• The background color of the content job must be 100% transparent.

• Master and content jobs must have the same file extension.

Note:

• If the content job is a multi-page document, Command WorkStation applies the master job to all the document’s
pages.

• If the content job has layout settings (rotation, scaling, etc.) or crop marks, Command WorkStation transfers
them to the merged job. Color management settings are not transferred.

Now watch the video here.

Create a workflow for automatic job merge

You can configure a workflow to automatically superimpose multiple content jobs on one master job.
The following requirements must be met:

• You must load master and content jobs together.

• The job names must contain a keyword that is common to both master and content jobs.

The following table gives some examples of job names:

File names for master and content
jobs

Common keywords Master file identified by: Content file identified by:

Master_Customer.pdf

Content_Customer.pdf

EFI_Master.pdf

EFI_Content.pdf

Customer

EFI

Master Content
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File names for master and content
jobs

Common keywords Master file identified by: Content file identified by:

2020_EFI.pdf

2020_Exhibition.pdf

EFI_January_2020.pdf

Exhibition_January_2020.pdf

2020

January_2020

EFI Exhibition

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the Job Merge panel. In the panel header bar, select the check box to activate the settings.

2 Type the file names of your master (background) job and content jobs.

3 Click Save.

In Job Center, the jobs are merged, and the master job is removed from the job list.

Merge jobs manually

You can apply one master job to multiple content jobs. Master and content jobs do not have to follow a specific
naming convention.
1 In Job Center: Double-click the master (background) job.

2 In Job Editor: On the File tab, expand the Job Merge panel. In the panel header bar, select the check box to
activate the settings.

3 Select Master job, and save your changes.

4 In Job Center: Double-click the job you want to superimpose on the master job.

5 In Job Editor: On the File tab, expand the Job Merge panel. In the panel header bar, select the check box to
activate the settings.

6 Select Content job.

7 From the drop-down list box, select the master job you want to use as the background, and save your changes.

In Job Center, the jobs are merged. The master job remains in the job list.

Fiery XF 7.2

Job merge

69



Calibration and profiling tools

You can use Color Tools to create calibration files, optimize existing media profiles and to integrate third-party
media profiles.
Fiery Color Profiling Suite provides additional options for creating and editing media profiles, reference profiles, and
device link profiles, as well as for creating G7 calibrations. You can start Color Profiler Suite from Color Tools. You
require the Color Profiler Option for Color Profiler Suite.

Start Color Tools

You can use Color Tools to create calibration files, optimize existing media profiles and to integrate third-party
media profiles.
Many of the tools require you to print out and measure color charts, so make sure that you have a measuring device
(spectrophotometer) available. The measuring devices of many different manufacturers, including embedded
measuring devices, are supported.
By default, charts are imported into Job Center as "hold" jobs, which means you must start the print process
manually. To print charts automatically on import, clear the workflow setting Put all incoming jobs on hold on the
Job Detection panel.

• Do one of the following:

• In Job Center: In the toolbar, click Color Tools to open the Color Tools start screen. Click a button to start the
required tool.

• In Server Manager: On the Printer tab, select the printer's media profile. On the Media tab, expand the Media
Configuration pane, and click New Calibration and Profile, or Re-Calibration to start the appropriate tool.

Each tool has a context-senstive help system to guide you through the necessary steps. Click the Help button in
the bottom left-hand corner of each window.

Printer calibration

All media profiles used in Command WorkStation have a calibration file connected to them. The calibration file was
created for a specific printer.
However, no two printers are the same, and even mass-produced printers of the same model display slightly different
color properties. Your printer will undoubtedly have different color properties from the printer for which the media
profile was created.
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You can improve the color reproduction of your printer as follows:

• Create a new calibration file and media profile for your specific printer. This method is the most precise and
achieves overall better color results.

• Modify an existing calibration file, by redefining the ink limits. This method is less precise, but ensures that the
color reproduction of the printer matches that of the reference printer for which the media profile was originally
created.

Now watch the video here.

Standard calibration procedure

Command WorkStation automatically selects the correct calibration procedure for your printer model. The standard
calibration procedure consists of six steps.
The standard printer calibration consists of the following steps:

• Selecting the printer, media, ink, and output settings

• Limiting the ink for each channel

• Creating a calibration, based on the reduced ink limits per channel

• Reducing the total ink limit

• Performing a quality check by comparing printed L*a*b* data for solid colors

• Completing the calibration

Now watch the video here.

Define the basis for your calibration file

The first step towards calibrating your printer is to make printer, media, ink and output settings. You can calibrate
many different ink channels.
Before you begin, connect your measuring device to the computer.
It is not possible to calibrate the Clear ink channel, but you can control the amount of clear ink by setting an ink
limit in a later step.

Note:

EFI provides a separate document that explains how to create and implement G7 calibration files. For more
information, visit the EFI knowledge base.

Note:

You can save any step of the calibration procedure, by selecting File > Save Calibration. The calibration file is saved to
the Working folder. You can load the calibration file from this folder later to continue with your calibration. The
printer calibration tool opens at the step that was last edited.
You can also load a finished calibration file. In this case, the printer calibration tool opens at the Summary window to
enable you to view the print conditions under which the calibration file was created.
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1 Select your printer, printer type and ink type.
By default, Color Tools creates a generic white calibration for printers that support white ink. It is applied
automatically when you select the printer's white ink settings in Server Manager. The generic white calibration
usually makes it unnecessary to calibrate the white channel. To create a calibration with a generic white
calibration, select a printer type that does not contain white ink in the name. However, if you notice too much
dot gain when printing white gradations, you can create a custom white calibration, by selecting a printer with
"White" in its name.
It is not possible to calibrate the white channel of all printers. In this case, you can improve the output quality by
applying a visual correction file
Some printer models support more than one ink type. Make sure that you select the correct ink type.

2 Select your measuring device.
Device-specific settings are available for some measuring devices.
If your printer has an embedded measuring device, select the appropriate check boxes if you want Color Tools to
create a calibration file and go on to create a media profile automatically.

3 Select a calibration intent (standard calibration only).

• Proof—Automatically calculates the ink limitation, based on the offset color gamut (coated paper).

• Photo or production—Automatically calculates the best saturation value for the largest possible color gamut by
adding light ink earlier and in greater amounts in the full-tone areas.

4 Type a name for the calibration file (optional).
The default name is generated from the printer model, the resolution, the date, and the time. You can type a
custom name by clearing the check box Generate name from settings.

5 Under Media Settings, do the following:
a) Select the media type that best matches the media in the printer.

b) Select a media name or type in a custom name. This is the name that you select later in Server Manager.

c) Type the actual values to adjust the media feed to the target (optional).
Command WorkStation helps you resolve horizontal banding, by adjusting the output size of your printouts. If
you have previously printed and measured the Lineal_01.ps file provided with the software, you can
incorporate the result into the calibration file.
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6 Under Output Settings, do the following:
a) Resolution—Select the targeted resolution. Higher resolutions lead to improved output quality, but affect

processing and printing performance.
If you want to incorporate a screening file, make sure that you select the same resolution here.

b) Print mode—The print mode defines the quality of the output. Print modes are printer-specific and are also
dependent on the selected resolution.

c) Print direction—Bidirectional printing is faster than uni-directional printing, as the print head prints in both
directions. However, uni-directional printing achieves more accurate results. Not all printers support bi-
directional printing.

d) Halftoning—For contone printers, the halftoning method of the printer manufacturer is selected by default.
For non-contone printers, select Error diffusion (SE1) for maximum quality, or select Stochastic halftoning
(SE2) for a faster processing speed, or for a variable dot size.

e) Color mode—Make sure that the number of inks and the ink colors are correct for your printer.

f) Dot size—Some printers support two dot sizes: Fixed means that each dot is one ink droplet in size. Grayscale
means the ink droplets have variable sizes.

g) Screening—If you have previously created a screening file using a legacy version of Fiery XF, you can
incorporate it into the calibration file. The screening file must be located in the Screening folder at C:
\ProgramData\EFI\EFI XF\Server. Select Screening as the halftoning method, and then select the screening file.

7 Select Include 'Gray Balance' step for neutral grays even without color management (optional) (advanced
calibration only).
This setting balances the C, M and Y curves to produce neutral grays even before the media profile is created.

8 Select Include 'Quality Control' step for gamut comparisons (optional) (advanced calibration only).
This setting creates L*a*b* data for solid colors, and allows you to evaluate the gamut of the calibration file and
compare it to a reference profile, such as GRACoL or ISOcoated_v2, or to a custom profile before creating a
media profile.

9 Click Advanced (optional) (standard calibration only).
In the Advanced window, you can define the percentage of light inks in the solid colors.

10 Click Next.

Now watch the videos:
For advanced calibrations, click here.
For CT printer driver calibrations, click here.
For HT printer driver calibrations, click here.
For RGB printer driver calibrations, click here.
For more information, see the Advanced Calibration & Profiling Guide at http://help.efi.com/fieryxf.
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Measuring device settings

Device-specific settings are available for some measuring devices. Selecting the right setting ensures that you
achieve reliable color measurements.
In Command WorkStation, you need a measuring device for the following purposes:

• In Color Tools - To define ink limits

• In Verifier - To measure color consistency

• In Color Editor - To measure a printed spot color

The measurement condition defines the UV content of the incident illumination. Some measuring devices
support M0, M1, and M2 measurement conditions, as defined by ISO 13655. In Europe, non-UV color values are
usually used for proofing purposes.

• M0 — The UV content of the incident illumination is not defined. Supports single-pass measurements, and
any media without optical brighteners.

• M1 — The UV content of the incident illumination is defined as D50. Support dual-pass measurements, and
any media. For ISO verification, use the M1 measurement condition.

• M2 — The UV content is ignored. M2 requires the spectral power distribution of the incident illumination
to be in the wavelength range of 420 nm to 700 nm, with no substantial radiation power in wavelengths
below 400 nm. Supports dual-pass measurements, and any media.

Measuring device Comments

• ES-2000

• ES-3000

• X-Rite i1Pro 2

• X-Rite i1Pro3

• X‐Rite i1Pro3 Plus

• X‐Rite i1iO3

• X‐Rite i1iO3+

• Konica Minolta MYIRO‐1

• Konica Minolta FD‐9

In Color Tools: If your printer produces large picoliter ink
droplets, generate calibration charts with lower-resolution
wider patches. Wider patches ensure more measurements
per patch, thus increasing measurement accuracy.

• ES-6000

• X-Rite iSis

• Automated measurement

• Cannot be used to measure thick materials or textiles
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Measuring device Comments

• Barbieri Spectro LFP

• Barbieri Swing RT

• X-Rite SpectroScan T

In Color Tools:

• For dark, opaque substrates, set the measuring device
to reflection measurement mode.

• For transparent/translucent substrates, set the
measuring device to transmission measurement mode.

• It is recommended that you create a generic white
linearization for transparent/translucent substrates. If
a generic white linearization is not adequate for your
needs, contact EFI Support for assistance.

Add/substract light ink

In the advanced settings, you can increase the gamut and create a more uniform output by adding light ink to
100% solid colors. You can subtract light ink from 100% solid colors to resolve over-inking.
Your printer must support light inks.
If you are using a special print media which does not absorb ink well, such as newsprint, it can be beneficial to
reduce the amount of light ink. However, it is normally not necessary to change the default values.

1 Select a radio button, and type a percentage value.
It is recommended that you use the same percentage value for all light inks.

2 Click OK.

Reduce the ink limit per channel

In this step, you limit the ink at the point the printer achieves its maximum color density. The amount of ink affects
not only the gamut size of the calibration, but also ink consumption.
In many cases, the maximum color density is achieved at approximately 50%. Limiting the ink for each channel
provides a better basis for the calibration.

1 Click Print.

2 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.

3 Click Show patches (optional).
By moving the pointer over a patch, you can view its L*a*b* value. Each patch is divided along the diagonal. The
top left area shows the expeted color, the bottom right area shows the measured color.
You can view the color patches for all steps of the calibration procedure that require you to measure printed
charts.

4 Click Advanced (optional).
In the Advanced window, you can select a simulation (reference) profile, and adjust the ink limits.
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5 Click Next.

Now watch the video here.

Select a reference profile

In the advanced settings, you select a reference profile, and ensure that the recommended ink limits are within
the optimum range.
1 Select a reference profile (optional).

Selecting a reference profile limits the available color gamut because the L*a*b* target values are extracted
from the profile. Media profiles created from such calibration files are a better match for the reference
profile.
If you do not select a reference profile, an appropriate industry standard is applied instead.

2 Ensure that the displayed ink limits are within the optimum range.
The optimum range is represented by the blue area. Move the slide bars, as required.

3 Click OK.

Create a calibration file

In this step, you create a calibration file that is based on the calculated ink limits per channel.
1 Click Print.

2 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.

3 Click Advanced (optional).
In the Advanced window, you can check the starting point for norm ink, the tonal value increase, and the dot
gain.

4 Click Next.

Now watch the video here.

Check the start point for norm inks and select a TVI setting

In the advanced settings, you can adjust the relationship of light to norm inks, and select a tone value increase
(TVI).
Normally, the default values achieve good results, as Color Tools applies a special algorithm. Change the default
values only if absolutely necessary.

Fiery XF 7.2

Calibration and profiling tools

76

http://fiery.efi.com/color203-3
http://fiery.efi.com/color203-4


1 Check the start point for normal inks.
The best start point for normal inks depends on the combination of media, ink, and resolution.
For newsprint, keep the percentage of light ink to a minimum to prevent too much ink from being applied to
the media. However, be aware that using too little light ink can lead to a grainy effect in the printout, as the
printer prints heavy dots in highlight areas.
When printing on photographic or proofing media, apply a higher proportion of light ink in order to create a
smooth impression.

2 Check the TVI.
The TVI represents the difference between the tonal value (input data) and the corresponding tonal value on
the printed page.
In Europe the TVI is defined as being 40% input along the gradation curve. In the United States and the
Pacific region, the TVI is defined at 50%.

3 Click OK.

Reduce the total ink limit (TIL)

In this step, you can reduce ink consumption, which also helps to prevent cockling and bleed.

Note:

If you know the exact TIL definition to use, you do not have to print and measure the chart in this step. Enter the
required percentage in the Numerical TIL definition edit box at the bottom of this window.

1 Click Print.
The chart is printed with the initial TIL applied. The initial TIL equals the sum of the values that you defined for
the ink limits per channel. It is the maximum permitted value. Normally, the glossier the media, the higher the
TIL.

2 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.

3 Visually assess the printed chart, and check for undesirable cockling or bleed. Then, select one of the following:

• Automatic TIL definition by measurement—Applies the TIL calculated by Color Tools. Select this setting if you
are satisfied with the amount of ink on the printout.

• Visual TIL definition—Select the number of the column with the best TIL. The automatic TIL may not always
be the best choice, as measuring devices cannot take cockling or bleed into account.

Now watch the video here.

Perform a quality check

In this step, you capture the color foundation of your calibration by creating L*a*b* data for solid colors. You can use
this data to evaluate the gamut of your calibration against a standard reference before creating the calibration file.
This is the final step before you create your calibration file. You can go back and repeat any of the previous steps of
the calibration procedure if you are not satisfied with the results of your quality check.
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1 Click Print.

2 Do the following:
a) Check the gray balance: Ideally, the black stripe and the CMY stripe should be identical. However, be aware

that it is not possible to achieve pure black from mixing CMY inks.

b) Check the TIL: The edges of the individual color patches must be clearly defined, the ink must be evenly
distributed on the media and show no signs of bleed, and the media must display no signs of cockling.

c) Check the transition of light to norm inks: Examine the stripes of the primary colors and make sure that there
is a smooth transition of light to normal inks. Smooth transitions are important when printing skin tones. If
normal inks are added too soon, it can create a peppering effect.

3 Follow the on-screen instructions to measure the chart.

4 Click Next.

Now watch the video here.

Complete the printer calibration

In this step, you can create a report of the calibration settings. If you have the Color Profiler Option, you can check if
the calibration's color gamut fits into a reference, before you go on to create a media profile.
1 Type a new media name (optional).

By defining a new media name, you ensure that each calibration file is associated with only one media.

2 Click Compare in Profile Inspector (optional).
If you have a license for Color Profiler Suite, you can compare the color gamut of the calibration file with
ISOcoated_v2_eci.icc, GRACoL2006_Coated1v2.icc, or any custom profile.
Color Profiler Suite displays a 3D view of the color gamuts. By viewing the 3D model from all sides, you can see
which color values do not fit into the color gamut of the reference.

3 Under Finalize or continue profiling, select one of the following:

• Create ICC profile in Color Profiler Suite.

• Save calibration (EPL) without ICC profile

4 Click Create Report (optional).
The HTML report provides an easy way to archive or print details of the calibration. The report contains details
of the calibration settings, ink limits, and color gamut.

5 Click Finish.

Now watch the video on inspecting a calibration file here, and on saving your calibration file here.
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You can use the calibration file for the following purposes:

• You can connect it to an existing media profile.

• You can use it to print jobs without color management. For example, you need to print charts without color
management if you want to create a media profile using a third-party software.

• If you have a license for Color Profiler Suite, you can go on to create a media profile. Additional licenses for ink
saving, one for EFI printers and one for non-EFI printers, are also available that allow you to incorporate ink
saving into the profiles you create in Color Profiler Suite. Ink saving ensures that as little ink as possible is used,
without compromising on color quality.
After you have created a media profile, you must select it in Command WorkStation. For more information, see 
Implement a custom media profile on page 79.

Implement a custom media profile

If you have created a custom media profile for your particular print environment, you must select it in Command
WorkStation before you can apply it to your jobs.
Before you begin: Make sure that the custom profile and its associated calibration file are located at C:\ProgramData
\EFI\EFI Media Profiles\My Profiles. For more information on creating a calibration file and media profile, see Printer
calibration on page 70.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select the printer. In the printer's tree view, select the
media, On the Media tab, expand the Media Configuration panel.

• In Job Editor: On the Printer tab, expand the Media Configuration panel.

• In Job Center: Under Media Configuration, click Edit.

2 Select an ink type, a media name, and other media settings.
If your media profile incorporates ink saving, select the profile type Ink Save.

3 Under Resulting calibrations(s), select a calibration file.
Command WorkStation displays only those calibration files and ICC profiles that are compatible with the
selected combination of media settings.

Note: You can select an ink saving media profile even if you do not have an appropriate license. However, an
error message is displayed when you try and process jobs.

4 Click Save.

Advanced calibration procedure

Command WorkStation automatically selects the correct calibration procedure for your printer model. The
advanced calibration procedure consists of four steps, plus two optional steps for a more precise calibration.
The advanced printer calibration consists of the following steps:

• Selecting the printer, media, ink, and output settings

• Limiting the ink for each channel

Fiery XF 7.2

Calibration and profiling tools

79



• Reducing the total ink limit, plus calibration

• Optimizing the gray balance (optional)

• Performing a quality check by comparing printed L*a*b* data for solid colors (optional)

• Completing the calibration

Define the basis for your calibration file

The first step towards calibrating your printer is to make printer, media, ink and output settings. You can calibrate
many different ink channels.
Before you begin, connect your measuring device to the computer.
It is not possible to calibrate the Clear ink channel, but you can control the amount of clear ink by setting an ink
limit in a later step.

Note:

EFI provides a separate document that explains how to create and implement G7 calibration files. For more
information, visit the EFI knowledge base.

Note:

You can save any step of the calibration procedure, by selecting File > Save Calibration. The calibration file is saved to
the Working folder. You can load the calibration file from this folder later to continue with your calibration. The
printer calibration tool opens at the step that was last edited.
You can also load a finished calibration file. In this case, the printer calibration tool opens at the Summary window to
enable you to view the print conditions under which the calibration file was created.

1 Select your printer, printer type and ink type.
By default, Color Tools creates a generic white calibration for printers that support white ink. It is applied
automatically when you select the printer's white ink settings in Server Manager. The generic white calibration
usually makes it unnecessary to calibrate the white channel. To create a calibration with a generic white
calibration, select a printer type that does not contain white ink in the name. However, if you notice too much
dot gain when printing white gradations, you can create a custom white calibration, by selecting a printer with
"White" in its name.
It is not possible to calibrate the white channel of all printers. In this case, you can improve the output quality by
applying a visual correction file
Some printer models support more than one ink type. Make sure that you select the correct ink type.

2 Select your measuring device.
Device-specific settings are available for some measuring devices.
If your printer has an embedded measuring device, select the appropriate check boxes if you want Color Tools to
create a calibration file and go on to create a media profile automatically.

3 Select a calibration intent (standard calibration only).

• Proof—Automatically calculates the ink limitation, based on the offset color gamut (coated paper).

• Photo or production—Automatically calculates the best saturation value for the largest possible color gamut by
adding light ink earlier and in greater amounts in the full-tone areas.
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4 Type a name for the calibration file (optional).
The default name is generated from the printer model, the resolution, the date, and the time. You can type a
custom name by clearing the check box Generate name from settings.

5 Under Media Settings, do the following:
a) Select the media type that best matches the media in the printer.

b) Select a media name or type in a custom name. This is the name that you select later in Server Manager.

c) Type the actual values to adjust the media feed to the target (optional).
Command WorkStation helps you resolve horizontal banding, by adjusting the output size of your printouts. If
you have previously printed and measured the Lineal_01.ps file provided with the software, you can
incorporate the result into the calibration file.

6 Under Output Settings, do the following:
a) Resolution—Select the targeted resolution. Higher resolutions lead to improved output quality, but affect

processing and printing performance.
If you want to incorporate a screening file, make sure that you select the same resolution here.

b) Print mode—The print mode defines the quality of the output. Print modes are printer-specific and are also
dependent on the selected resolution.

c) Print direction—Bidirectional printing is faster than uni-directional printing, as the print head prints in both
directions. However, uni-directional printing achieves more accurate results. Not all printers support bi-
directional printing.

d) Halftoning—For contone printers, the halftoning method of the printer manufacturer is selected by default.
For non-contone printers, select Error diffusion (SE1) for maximum quality, or select Stochastic halftoning
(SE2) for a faster processing speed, or for a variable dot size.

e) Color mode—Make sure that the number of inks and the ink colors are correct for your printer.

f) Dot size—Some printers support two dot sizes: Fixed means that each dot is one ink droplet in size. Grayscale
means the ink droplets have variable sizes.

g) Screening—If you have previously created a screening file using a legacy version of Fiery XF, you can
incorporate it into the calibration file. The screening file must be located in the Screening folder at C:
\ProgramData\EFI\EFI XF\Server. Select Screening as the halftoning method, and then select the screening file.

7 Select Include 'Gray Balance' step for neutral grays even without color management (optional) (advanced
calibration only).
This setting balances the C, M and Y curves to produce neutral grays even before the media profile is created.

8 Select Include 'Quality Control' step for gamut comparisons (optional) (advanced calibration only).
This setting creates L*a*b* data for solid colors, and allows you to evaluate the gamut of the calibration file and
compare it to a reference profile, such as GRACoL or ISOcoated_v2, or to a custom profile before creating a
media profile.

9 Click Advanced (optional) (standard calibration only).
In the Advanced window, you can define the percentage of light inks in the solid colors.

10 Click Next.

Now watch the videos:
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For advanced calibrations, click here.
For CT printer driver calibrations, click here.
For HT printer driver calibrations, click here.
For RGB printer driver calibrations, click here.
For more information, see the Advanced Calibration & Profiling Guide at http://help.efi.com/fieryxf.

Reduce the ink limit per channel, and create a calibration file

In this step, you can limit the ink at the point the printer achieves its maximum color density, and create a
calibration file. The amount of ink affects the gamut size of the calibration.
If you know that over-inking is a problem, you can manually reduce the ink limits before printing the chart to
prevent potential bleed issues, and cockling, and to ensure that the chart can be successfully measured. Select Print
with pre-ink limits per channel, and click Pre-ink Limits. However, if in doubt, it is recommended that you do not
apply pre-ink limits before printing, as it can noticeably reduce the achievable gamut.

Note: For certain printers and resolution, pre-ink limits have been applied to all 1000 dpi resolutions so that the
default gamut at 1000 dpi is almost the same as the gamut at 600 dpi. This allows you to align easily the color of both
resolutions. However, if you want to use the full gamut capabilities of the 1000 dpi mode (e.g. for backlit media),
reset all pre-ink limits for the 1000 dpi resolution to 100%.

1 Click Print.
Color Tools creates print files in the specified export folder.

2 Load the print files on the printer.
To calibrate the white channel for printing on black or transparent media, you must set up layered printing for
each job at the print station before printing the charts.
See the operations guide for your printer for details on how to print multilayer jobs. For EFI VUTEk 3r+/5r+, 32r
+, and D3R/D5R, refer to the Profiling Multi-layers with Fiery XF. These documents are available at https://
inkjet.support.efi.com.

3 Print the charts.
VUTEk printers only: Use the print options of each multi-layer job to set the smoothing level, and margins, etc.
Use the double strike setting to increase the ink density, if required. As this setting has a high impact on the color
output, it is recommended that you include "double strike" in the name of the calibration file.

4 Follow the on-screen instructions to measure the chart.

5 Click Show patches (optional).
By moving the pointer over a patch, you can view its L*a*b* value. Each patch is divided along the diagonal. The
top left area shows the expected color, the bottom right area shows the measured color.
You can view the color patches for all steps of the calibration procedure that require you to measure printed
charts.
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6 Review the light/norm ink setup.
Based on the values for Norm ink, Norm ink start, Light ink in full tone, and Dot gain at 50%, Color Tools
calculates the maximum achievable chroma (*C) for the CMY inks and the minimum possible L* value (0) for
Black.
By clearing the Auto check boxes, you can experiment with the light/norm settings to find the combination that
achieves the best balance between chroma and ink consumption, while still maintaining smooth gradations. The
chroma and ink consumption values are updated automatically when you press <Enter>.

7 Click Print Visual Reference (optional), and check the primary color gradations.

• Make sure that there is a smooth transition at the norm ink start point.

• Check the total ink coverage in the full tone areas.

8 Click Next.

Now watch the video here.

Set up layered printing at the VUTEk print station

To calibrate the white channel for printing on black or transparent media, you must set up layered printing at
the VUTEk print station before printing the charts.
1 Right-click each job and create a multi-layer job.

2 For all charts except the one with "Ink Limit and Linearization_W" in its name, do the following:
a) For the top layer, clear White.

b) For the bottom layer, select White Flood.
You can improve the ink coverage, by selecting three layers on the Multilayer panel and adding a second
white layer. Select White Flood for the middle and bottom layers.

3 For the white calibration chart (Ink Limit and Linearization_W), do the following:
a) For the bottom layer, select White From Image.

b) For the top layer, clear White.
You can improve the ink coverage, by selecting three layers on the Multilayer panel. Then, for the middle
layer, click Select Image, and browse to the job that was used to create the multi-layer job. When the file
has been loaded, clear all the colors for the middle layer, except White.

Balancing chroma and ink consumption

You can experiment with the light/norm settings to find the best compromise between chroma and ink
consumption.
After measuring the ink limit per channel chart, Color Tools displays the following values for each ink channel:

• Norm ink—The norm ink limit in the full tone. Color Tools tries to achieve the best possible chroma (C*) for
the CMY inks, and the minimum possible L* value (0) for Black.

• Norm ink start—The absolute starting point of the norm ink curve, which also adjusts the use of the light
inks. This setting influences the transition of light ink to norm ink.
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• Light ink in full tone—The absolute percentage of light ink in the full tone.

• Light ink end point—The end point for light ink. By setting the light ink end point lower than 100%, you can
incorporate ink saving into your media profile. Ink saving ensures that as little ink as possible is used,
without compromising on color quality.

• Dot gain at 50%—The dot gain relative to 50%. A value of -5% transforms 50% input values into 45% output
values.

Color Tools evaluates the maximum possible color gamut, and the ink consumption required to reproduce a
gradient from 0% to 100% of the selected ink channel, taking the light and norm inks, and the pre-ink limits into
account.
The following tips will help you to find the best combination:

• Do not reduce the percentage of norm and light ink too much. A slight reduction often has little effect on
the overall chroma. However, if you use too little ink, spots of uncovered media can appear in the printout.
You can check the total ink coverage and print quality by printing the visual reference chart.

• Use a similar percentage of light ink across all channels that support light ink. It is not recommended to mix
light ink end point and light ink in full tone in the same calibration.

• You can reduce ink consumption by introducing norm ink earlier. However, be careful that you do not set
the norm ink to start too soon, as it can cause graininess. The recommended norm ink start is between 20%
and 40%. Make sure also that the ink curves do not flatten off towards the top end of the scale.

• The dot gain affects both norm and light inks. Be aware that this setting affects the printer's native gray
balance. Therefore, change it only in special circumstances.

• The light ink end point always keeps a distance to the norm ink start point of 35% to ensure a smooth
transition.

Set the total ink limit (TIL)

In this step, you can set the total ink limit. The TIL prevents over-inking and optimizes the dynamic range of the
printer.
It is recommended that you start by printing the chart with the predefined total ink limit. The predefined total ink
limit is based on the sum of the full-tone ink limits, and also takes the pre-ink limits for each ink channel into
account. The predefined value is the maximum possible percentage of ink. Be aware that for a printer with eight ink
channels, the maximum TIL value is 800%.
Change the predefined value only if you are sure of the TIL for the specific combination of printer, media, ink type,
resolution, and color mode. For example, you can load an existing calibration file to adjust the norm ink start, or to
set a different target dot gain. As long as you do not change the norm ink or light in full tone limits, you can modify
an existing calibration file, without having to create a new media profile.

1 Click Configuration.
The Chart configuration window is concerned with TIL chart layout and patch size. Make settings that are
appropriate for your printer, media size, and measuring device.

Note: It is recommended that you use the predefined values to start with.

2 Click Print.
The default printed chart consists of rectangular patches with a hexagon in the middle and a bleed mark in the
top right-hand corner.
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3 Review the printed chart to determine the best TIL value.
Choose viewing conditions that ensure a minimum of surface reflection. For example, hang the chart at eye
height inside a light booth or on a wall, and view the chart straight on.

a) Identify the row in which the most hexagons are visible. In most cases, this will be the CMYK row or the CMY
row.

b) Scan the row from left to right, and identify the first patch in which the color of the hexagon is the same as the
background color. For printing systems that are likely to cause printing artifacts due to over-inking, such as
textile printers or printers with solvent inks, check the column of patches at each TIL to find the optimal value.
Identify the first column of patches that is free of artifacts.

The optimal TIL is approximately that of the selected patch, or column of patches.
For patches printed in larger step sizes (increments of between 15% and 20%), the optimal TIL lies somewhere
between the TIL of the selected patch and the TIL of the previous patch.

4 Review the printed chart for sharp bleed marks.
The bleed marks should not show fuzziness or flooding.

5 Review the printed chart for even background color of patches.
The background color should not show intercolor bleed, mottling, fringing, or speckling.

Now watch the video for EFI VUTEk, EFI superwide roll-to-roll, and EFI Matan printers here.

TIL chart configuration

The Chart configuration window is concerned with chart layout and patch size. You can make settings that are
appropriate for your printer, media size, and measuring device.

• Range start—Sets the TIL percentage for the first patch.

• Range end—Sets the TIL percentage for the last patch.

• Step size—Sets the incremental percentage of ink between patches.

• Patch size—Provides multiple patch sizes for selection.

• Spacing between rows—Defines the gap between two adjacent rows.

• All black combinations—Prints all overprint combinations with black ink. By default, only the upper section
of the TIL chart prints overprints with black ink.

• CMYK only—Ignores gamut-extending inks, such as Orange and Violet. Charts printed with gamut-
extending inks contain more rows.

• Bleeding mark—Defines the size of the bleed marks. Select None to print patches without bleed marks.

• Hexagon—Defines the size of the hexagon within each patch. Select None to print uni-color patches.

Note:

If you know the approximate optimal TIL, you can achieve a more exact result by narrowing the range (240% to
340%) and setting smaller step sizes of 5%.
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Align the CMY gradation curves to a neutral gray

In this step, you can perform multiple iterations to reduce a high chroma value and achieve a stable gray balance.
This step is available only if you selected it in the Settings window.

1 Click Print.

2 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.
Color Tools displays an average delta C value. This value stands for the average difference in chroma for the
entire gray balance. The higher the value, the stronger the color shifts within the gray balance. An arrow indicates
whether further optimization is possible. An average delta C of 2 or less is good.

3 Repeat the printing and measuring process until no further optimization is possible.

4 Select the delta C iteration that yields the lowest result.

5 Click Next.

Now watch the video here.

Perform a quality check

In this step, you capture the color foundation of your calibration by creating L*a*b* data for solid colors. You can use
this data to evaluate the gamut of your calibration against a standard reference before creating the calibration file.
This is the final step before you create your calibration file. You can go back and repeat any of the previous steps of
the calibration procedure if you are not satisfied with the results of your quality check.

1 Click Print.

2 Do the following:
a) Check the gray balance: Ideally, the black stripe and the CMY stripe should be identical. However, be aware

that it is not possible to achieve pure black from mixing CMY inks.

b) Check the TIL: The edges of the individual color patches must be clearly defined, the ink must be evenly
distributed on the media and show no signs of bleed, and the media must display no signs of cockling.

c) Check the transition of light to norm inks: Examine the stripes of the primary colors and make sure that there
is a smooth transition of light to normal inks. Smooth transitions are important when printing skin tones. If
normal inks are added too soon, it can create a peppering effect.

3 Follow the on-screen instructions to measure the chart.

4 Click Next.

Now watch the video here.
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Complete the printer calibration

In this step, you can create a report of the calibration settings. If you have the Color Profiler Option, you can check if
the calibration's color gamut fits into a reference, before you go on to create a media profile.
1 Type a new media name (optional).

By defining a new media name, you ensure that each calibration file is associated with only one media.

2 Click Compare in Profile Inspector (optional).
If you have a license for Color Profiler Suite, you can compare the color gamut of the calibration file with
ISOcoated_v2_eci.icc, GRACoL2006_Coated1v2.icc, or any custom profile.
Color Profiler Suite displays a 3D view of the color gamuts. By viewing the 3D model from all sides, you can see
which color values do not fit into the color gamut of the reference.

3 Under Finalize or continue profiling, select one of the following:

• Create ICC profile in Color Profiler Suite.

• Save calibration (EPL) without ICC profile

4 Click Create Report (optional).
The HTML report provides an easy way to archive or print details of the calibration. The report contains details
of the calibration settings, ink limits, and color gamut.

5 Click Finish.

Now watch the video on inspecting a calibration file here, and on saving your calibration file here.
You can use the calibration file for the following purposes:

• You can connect it to an existing media profile.

• You can use it to print jobs without color management. For example, you need to print charts without color
management if you want to create a media profile using a third-party software.

• If you have a license for Color Profiler Suite, you can go on to create a media profile. Additional licenses for ink
saving, one for EFI printers and one for non-EFI printers, are also available that allow you to incorporate ink
saving into the profiles you create in Color Profiler Suite. Ink saving ensures that as little ink as possible is used,
without compromising on color quality.
After you have created a media profile, you must select it in Command WorkStation. For more information, see 
Implement a custom media profile on page 79.

Implement a custom media profile

If you have created a custom media profile for your particular print environment, you must select it in Command
WorkStation before you can apply it to your jobs.
Before you begin: Make sure that the custom profile and its associated calibration file are located at C:\ProgramData
\EFI\EFI Media Profiles\My Profiles. For more information on creating a calibration file and media profile, see Printer
calibration on page 70.
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1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select the printer. In the printer's tree view, select the
media, On the Media tab, expand the Media Configuration panel.

• In Job Editor: On the Printer tab, expand the Media Configuration panel.

• In Job Center: Under Media Configuration, click Edit.

2 Select an ink type, a media name, and other media settings.
If your media profile incorporates ink saving, select the profile type Ink Save.

3 Under Resulting calibrations(s), select a calibration file.
Command WorkStation displays only those calibration files and ICC profiles that are compatible with the
selected combination of media settings.

Note: You can select an ink saving media profile even if you do not have an appropriate license. However, an
error message is displayed when you try and process jobs.

4 Click Save.

Printer optimization

An L*a*b* optimization provides a better match for the color gamut of the simulation (reference) profile.
You can greatly improve color accuracy by applying an L*a*b* optimization to a media profile.
Now watch the video here.

Make settings for media profile optimization

You can greatly improve color accuracy by applying an L*a*b* optimization file to the media profile.
Before you begin:

• Check the print quality to ensure that an optimization is really necessary.

• Connect your measuring device to the computer.

1 Under Profiles, select a workflow.
The media profile and the simulation (reference) profile associated with the workflow are retrieved. The
simulation (reference) profile represents the target colors that you want to achieve when you optimize the media
profile.

2 Under Measuring device, select your measuring device.
Device-specific settings are available for some measuring devices.

3 Under Optimization chart, select a chart.
It is recommended that you use the same chart that was used to create the media profile.

4 Select Use optional additional characterization data (optional).
If you do not have the original measurement data, leave the check box cleared.
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You can load original IT8 characterization data from:

• A simulation (reference) profile—Make sure that the characterization data set matches the selected profile.

• A different media profile—By selecting IT8 characterization data from a different media profile, you can
adjust the print quality of one printer to another.

5 Under Optimization method, select one of the following:

• Optimize media profile—Ensures that the optimized results are applied directly to the media profile.

• Create new L*a*b* correction profile—Improves color accuracy by reducing delta E values.

• Optimize existing L*a*b* correction profile—Achieves optimum results in fewer steps. If you have not
previously created an L*a*b* optimization file, you can load and optimize the neutral.3cc file, which resides in
the C:\ProgramData\EFI\EFI XF\Server\Profiles\Balance folder.

6 Under Paper white settings, select one of the following:

• Default - Absolute colorimetric—Applies the absolute colorimetric rendering intent from the simulation
(reference) profile.

• Suppress paper white—Applies the absolute colorimetric rendering intent without paper white simulation.

• Keep current paper white (no change)—Excludes paper white from the optimization.

7 If you are using an embedded measuring device, select the criteria for optimization control (optional).
You can repeat the optimization procedure for a defined number of cycles, or until the defined delta E average is
reached.
If you select both check boxes, the number of cycles is reduced if the optimal delta E value is achieved before the
defined number of cycles has been completed. Otherwise, the optimization procedure stops after the defined
number of cycles, even if the defined delta E average has not been achieved.

8 Click Next.

Now watch the video here.

Optimization charts

Different chart layouts are available. It is recommended that you print and measure the same chart that you used to
create the media profile.

• 46—A simple control bar with 46 color patches. It is small enough to fit on every printout.

• 234—Prints 234 color patches.

• 928 (IT8 7/3)—Prints 928 color patches.

• 1485 (ECI 2002)—Prints 1485 color-sorted patches. Using this chart creates a better quality of media profile, due
to the higher number of patches. Select this chart to optimize to the ISO standard.

• 1485 random (ECI 2002)—Prints 1485 randomly positioned color patches. Using this chart creates a better
quality of media profile, due to the higher number of patches. Select this chart to optimize to the ISO standard.

• 1617 (CGATS IT8.7/4)—Prints 1617 color-sorted patches. It forms the basis for the DIN ISO norm 12647-7. A
chart with 1617 color patches is needed for Fogra certification or G7 processes. This chart is used at EFI to create
media profiles for inkjet printers.
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• 1617 random (CGATS IT8.7/4)—Prints 1617 randomly positioned color patches. It forms the basis for the DIN
ISO norm 12647-7. A chart with 1617 color patches is needed for Fogra certification or G7 processes.

• 4028—Prints 4028 color patches. It is used at EFI to create media profiles for Fiery toner printers.

Create an L*a*b* optimization file

You can repeat the optimization procedure as often as required and select which L*a*b* optimization file to apply.
After each optimization, Color Tools displays the achieved average dE, peak dE, paper white and the percentage of
colors that are within the target gamut.
1 Click Print.

2 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.
The first measurement forms the basis for the optimization.

3 Click Optimize.
This step is not necessary if you selected an embedded measuring device and used the criteria for optimization
control.
A green arrow pointing upwards indicates that the profile can be optimized further. A Stop sign indicates that no
further optimization is possible.

4 Repeat the previous steps until no further optimization is possible.
It is useful to perform a visual check on the final printed chart to make sure that the color gradations have not
been negatively affected by over-optimization.

5 In the optimization table, click the best set of results, and then click Finish.

6 Click Yes to confirm that you want to save the selected iteration as the new profile.

7 Type a name for the L*a*b* optimization file, and then click Save.

8 Do one of the following:

• Click Yes to select the L*a*b* optimization file for the workflow.

• Click No to save the L*a*b* optimization file to the C:\ProgramData\EFI\EFI XF\Server\Profiles\Balance folder.
You can select it later in Command WorkStation.

Now watch the video on printing and measuring your optimization targets here. Watch the video on how to evaluate
your optimization here.

Select an L*a*b* optimization file

You can apply an L*a*b* optimization file that you previously created in Color Tools.
Before you begin: Make sure that you have copied the L*a*b* optimization to C:\ProgramData\EFI\EFI XF\Server
\Profiles\Balance.
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1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Color Management panel. In the panel header bar, select the check box
to activate the settings.

• In Job Editor: On the Color tab, expand the Color Management panel. In the panel header bar, select the check
box to activate the settings.

2 Click Advanced Settings.

3 Under L*a*b* optimization, select the L*a*b optimization file.

4 Click OK.

5 Click Save.

Now watch the video here.

Profile Connector

You can use Profile Connector to connect a calibration file to a profile, or to make quick edits to an existing
calibration file.
Profile Connector enables you to:

• Connect an existing calibration file to any media profile (output profile), including media profiles from third-
party manufacturers.

• Connect a new calibration file to an existing media profile. By creating and connecting a new calibration file, you
can improve the output quality of the printer without creating a new media profile.

• Make quick edits to an existing calibration file, without having to create a new one.

Connect or edit a calibration file in Profile Connector

To use a media profile (output profile) or device link profile in Command WorkStation, you must connect it to a
calibration file.
1 Under Calibration, click Select and browse to the calibration file.

2 Under Media name, type the name of the media. This is the name that will appear in Command WorkStation.
It is recommended that you type a new media name. If you use an existing media name, the media profile will
have more than one calibration file connected to it, and you will have to select which one to apply in Command
WorkStation.
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3 Do any of the following (optional):

• Under Media feed adjustment, enter an actual media length and a target media length.
You can correct any inconsistency in the output length of jobs. Inconsistencies can occur as a result of a
particular combination of printer and media.

• Select Print unidirectional.
Unidirectional printing achieves more accurate results than unidirectional printing, but is slower.

4 Under Connect to profiles, select the media or device link profile. Do one or both of the following:

• Select Media profile ICC, click Select, and browse to the media profile.

• Select Device Link, click Select, and browse to the device link profile.

5 Click OK.

The calibration file is saved to the C:\ProgramData\EFI\EFI Media Profiles folder.
You can now select the calibration file or device link profile in Command WorkStation.

Device link profiles

A device link profile combines a source color space (simulation (reference) profile) and a destination color space
(media profile) into one profile. Device link profiles tend to produce more accurate results than when two separate
profiles are applied.
The source profile determines whether the media profile or the device link profile is applied during job processing.
For jobs with an embedded CMYK source profile, the device link profile is applied. For jobs with an embedded RGB
source profile, the media profile is applied.

Apply a calibration file or a device link profile

You can apply a calibration file or a device link profile that you previously created in Color Tools.
The calibration file or the device link profile must be saved to the correct subfolder of C:\ProgramData\EFI\EFI Media
Profiles.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select the printer. In the printer's tree view, select the
media. On the Media tab, expand the Media Configuration panel.

• In Job Center (calibration file only): Under Media Configuration, click Edit.

The lists of available calibration files and device link profiles are filtered to display only those that match the
selected combination of media settings.

2 Select a calibration file or a device link profile.

3 Click Save.
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Printer recalibration

A recalibration ensures that the printer’s color reproduction properties remain constant.
It is recommended that you recalibrate the printer in the following circumstances:

• If you are using a media profile that was not created on your exact printer—for example, the media profiles that
are provided with Command WorkStation

• After changing the print head

• If you notice that your proofs no longer match earlier proof results—for example, if the ink smudges or is not
evenly distributed on the media, or if cockling occurs as a result of too much ink on the media

Recalibrate the printer by measurement

You can compensate for deviances in color by adjusting the ink densities to those of the reference printer on which
the media profile was created.
Before you begin, connect your measuring device to the computer.
This feature is not available for EFI VUTEk, EFI Matan, EFI superwide roll-to-roll, or EFI Reggiani printers.

1 Under Printer, select your printer.

2 Under Media, select the name of the media.

3 Select your measuring device.
Device-specific settings are available for some measuring devices.

4 If you are using an embedded measuring device, select the criteria for recalibration control (optional).
You can repeat the optimization procedure for a defined number of cycles, or until the defined delta E average is
reached.
If you select both check boxes, the number of cycles is reduced if the optimal delta E value is achieved before the
defined number of cycles has been completed. Otherwise, the optimization procedure stops after the defined
number of cycles, even if the defined delta E average has not been achieved.

5 Click Print.

6 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.
The measured ink limits are compared with the ink limits from the calibration file. After measuring, the delta E
result is displayed, together with a recommendation on how to proceed.

7 Click Advanced (optional).
The Advanced window displays the delta E achieved for each ink channel.

8 Do one of the following:

• If the measured delta E is within an acceptable tolerance, click Recalibration.

• If the measured delta E is too high and improvements are possible, click Adjust Ink Limits & Recalibrate.
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Ink channel comparison

Color Tools compares the color measurements from the printed chart with those of the reference calibration file.
The Advanced window displays the following:

• The ink limit per channel

• The L*a*b* color values from the measured chart, and the L*a*b* color values extracted from the reference
calibration file

• The calculated delta E, delta C and delta H of the 100% full tone

• The average delta E achieved for each ink channel (calculated from the 100% full tone and all color gradations)

Adjust the 100% ink limits to the reference calibration file

In this step, Color Tools adjusts the 100% ink limits to those of the reference calibration file. You can reduce a high
delta E by redefining the 100% ink limits.
1 Click Print.

2 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.

3 Click Advanced, and assess the 100% ink limits per channel.

4 Click Next.

Reduce the 100% ink limits per channel

In the advanced settings, you can reduce a high delta E, by reducing the 100% ink limits per channel.
The Advanced window displays the following:

• The 100% ink limit per channel. The optimum range is depicted by the thicker black lines in the calibration
diagrams.

• The L*a*b* color values from the measured chart, and the L*a*b* color values extracted from the reference
calibration file.

• The calculated delta E, delta C and delta H of the 100% full tone.

1 Set the 100% ink limit for each channel to the lower end of the optimum range.

2 Click OK.

Complete the printer recalibration

In this step, Color Tools adjusts the intermediate ink limits (20%, 40%, etc.) to those of the reference calibration file.
You can optimize the result and select the measurement with the best delta E.
1 Click Print.
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2 Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.
The delta E result is displayed.

3 Click Optimize & Print (optional).
You can perform multiple iterations. The best result is highlighted in green in the table.

4 Select the result that you want to use.

5 Click Advanced (optional).
The Advanced window displays the delta E achieved for each ink channel.

6 Click Create Report (optional).
The HTML report provides an easy way to archive or print details of the calibration. It contains details of the
calibration settings, ink limits, and color gamut.

7 Click Finish.
You can overwrite the current calibration file, or create a new one.

You can now select the new calibration file in Command WorkStation.

Ink channel comparison

Color Tools compares the color measurements from the printed chart with those of the reference calibration file.
The Advanced window displays the following:

• The ink limit per channel

• The L*a*b* color values from the measured chart, and the L*a*b* color values extracted from the reference
calibration file

• The calculated delta E, delta C and delta H of the 100% full tone

• The average delta E achieved for each ink channel (calculated from the 100% full tone and all color gradations)

Visual correction and plate compensation

Color Tools has a feature that allows you to tweak individual color channels to modify your printer’s color
reproduction properties. Color corrections are based on a visual assessment.
You can create:

• A visual correction file, which is a modified calibration file.

• A plate compensation file, which compensates for varying dot gain on different media. Plate characteristics
control the size of screen dots when they are output on the platesetter.
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Make visual color corrections

You can use the visual correction tool to modify the ink curve of individual ink channels, or to modify the plate
characteristics to resolve dot gain issues.
A visual correction is based purely on manual adjustments and should only be performed as an emergency measure
by experienced users.

1 Under Correction type, do one of the following:

• Select Re-calibration to edit the ink curve of individual ink channels. This type of visual correction is applied
after color management in Command WorkStation.

• Select Plate compensation to modify the input data for any supported file format. This type of visual correction
is applied before color management in Command WorkStation.
As color management normally relies on receiving linear input data to apply color management properly, there
is a need to compensate non-linear plate characteristics for color-accurate output.

Note:

There is no fixed formula for editing plate characteristics. However, in the case of contone file formats, a
simple formula is applied, so that a 5% increase for the 50% patch will yield 55%.

2 Under Color mode, select your printer's ink colors.
You can apply a global change to a set of ink colors, or you can modify each ink curve individually.

3 Add or subtract color anywhere along the ink curve.
For example, you can correct a green tint by reducing the amount of yellow and cyan. To change output ink
percentages, enter input and output values in the table, or drag a point along the curve to a new position.

4 Modify the gamma setting or the linear setting (optional).
The gamma setting affects the lightness or all colors, but mainly the mid-color tones. The linear setting affects
the lightness of all colors equally.

5 Click OK.

The visual correction file is saved to the C:\ProgramData\Fiery\Fiery XF\Client\Working folder. You can load a visual
correction file from this folder to make further edits later.
Now watch the video here.
You can now select the correction file in Command WorkStation.

Apply a visual correction file

You can improve your jobs' color reproduction by applying a visual correction file that you created in Color Tools.
Make sure that the file is located in the C:\ProgramData\EFI\EFI XF\Server\Profiles\Balance folder. You may need to
copy it manually to this folder if the file was originally saved to a different destination.
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1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media.
On the Media tab, expand the Media Configuration panel.

• In Job Editor: On the Printer tab, expand the Media Configuration panel.

• In Job Center: Under Media Configuration, click Edit.

2 Under Visual correction, select the visual correction file.

Apply a plate compensation file

You can resolve dot gain issues that can occur on some types of media by applying a plate compensation file that you
created in Color Tools.
Make sure that the file is located in the C:\ProgramData\EFI\EFI XF\Server\Profiles\Balance folder. You may need to
copy it manually to this folder if the file was originally saved to a different destination.

1 Do one of the following:

• In Server Manager: Under Printers, select the workflow. On the Color tab, expand the Color Management pane,
and click Advanced Settings.

• In Job Editor: On the Color tab, expand the Color Management panel, and click Advanced Settings.

2 Under Plate compensation, select the plate compensation file.
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Third-party media profiles

You can use third-party media profiles in Command WorkStation. You can also use any third-party profiling
software to create your own media profiles for use in Command WorkStation.
The following steps are required to use third-party media profiles:

• Uploading the media profile and a suitable calibration file to the ProgramData\EFI\EFI Media Profiles\My Profiles
folder

• Connecting the media profile to the calibration file

Create a media profile using third-party profiling software

You can use Color Profiler Suite or any third-party profiling software to create a media profile.
1 In Job Center: In the toolbar, click Color Tools. In the Color Tools start screen, click Create Calibration.

2 Click the Help button, and follow the on-screen instructions to create a calibration file.

3 Move the calibration file from the ProgramData\Fiery\Fiery XF\Client\Working folder to the ProgramData\EFI\EFI
Media Profiles\My Profiles folder.

4 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media
preset. On the Media tab, expand the Media Configuration panel.

• In Job Editor: On the Printer tab, expand Media Configuration panel.

5 Select the following:

• The type of ink that you used to create the calibration file

• The name of the media that you defined when you created the base linearization file

• The calibration file

6 In Job Center: Import the profiling chart from the third-party software, and print the chart.

7 In the third-party software, measure the printed chart, and go on to create a media profile.

You must now do the following:

• Upload the media profile and the calibration file to the ProgramData\EFI\EFI Media Profiles\My Profiles folder.

• Connect the calibration file to the third-party media profile.
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Upload third-party media profiles

To use third-party media profiles, you must upload the media profile and a suitable calibration file to the
ProgramData\EFI\EFI Media Profiles\My Profiles folder.
1 In Server Manager: On the sidebar, click Server, and then click File Uploader.

2 Click Media Profiles.

3 Under Media profile, click Choose, and browse to the third-party media profile.

4 Select the file and click Open.

5 Under Printer calibration (EPL), click Choose and browse to the EFI Media Profiles folder.

6 Open the folder for your printer, and then open the subfolder for the media type and resolution that most closely
matches the properties of the third-party media profile.

7 Select the calibration file, and click Open.

8 Click Upload.

The media profile and the calibration file are copied to the ProgramData\EFI\EFI Media Profiles\My Profiles folder.
You must now connect the media profile to the calibration file.
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Adjusting color properties

Command WorkStation provides some quick-to-apply color settings that are not controlled by profiles and
rendering intents.
The following color adjustment features are available:

• You can tweak colors by adding or subtracting ink in CMYK and RGB jobs. You can also change the level of
brightness, contrast, saturation and sharpness.

• You can ensure that 100% black ink is used to print elements that were defined as 100% black in the graphics
program, by preventing small amounts of CMY inks from being involuntarily added during the conversion to the
printer'scolor space.

• You can increase color saturation by forcing Command WorkStation to clean process and secondary colors of
color impurities.

• You can convert color jobs to grayscale.

You can save a preset of your color adjustment settings. Presets provide a quick and easy way to apply color
adjustments to other jobs.
Now watch the video here.

Tweak job colors

You can tweak the appearance of CMYK and RGB jobs by adding or subtracting color, or by changing the brightness,
contrast, saturation and sharpness.
You cannot make color adjustments to multi-color jobs, jobs that contain spot colors, or grayscale jobs.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Color Adjustment panel. In the panel header bar, select the check box
to activate the settings.

• In Job Editor: On the Color tab, expand the Color Adjustment panel. In the panel header bar, select the check
box to activate the settings.

2 Select Apply color corrections to static wedge (optional).
In a proofing environment, color consistency must be measurable. By applying the changes to the control bar,
you can check that the color adjustments have been applied to all jobs.
This setting is available for CMYK jobs with a static media wedge only. You cannot apply color corrections to a
dynamic wedge.
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3 Add or subtract color for each color channel, as required.
Command WorkStation detects automatically the color space of each job.

4 Increase or decrease the brightness, contrast and saturation settings, as required.

5 Increase or decrease the blur/sharpen setting, as required.

6 Under Presets, click Save to create a preset of the current settings (optional).

In Job Editor, you can compare the effect of your color adjustments with the original by alternately clearing and
reselecting the check box in the tab header bar.

Force the use of 100% black ink

You can force Command WorkStation to use black ink only to reproduce text and line diagrams that were defined as
100% black in the graphics program.
When pure black is converted to the CMYK color space of the printer, small amounts of CMY inks can involuntarily
be added, which produces a “dirty” looking black.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Color Management panel. In the panel header bar, select the check box
to activate the settings.

• In Job Editor: On the Color tab, expand the Color Management panel. In the panel header bar, select the check
box to activate the settings.

2 Click Advanced Settings.

3 Under Color optimization, select Black as inkjet black.

4 Click OK.

5 Click Save.

6 Under Presets, click Save to create a preset of the current settings (optional).

Increase color saturation

You can increase color saturation by forcing Command WorkStation to clean process and secondary colors of
impurities.
Color impurities can be introduced during the conversion from the RGB to the CMYK color space when the printer
tries to reproduce color as defined by the simulation (reference) profile. For example, 100% yellow is sometimes
defined with a greenish tint. To achieve this tint, cyan ink is added to yellow ink. You can achieve a more saturated
yellow by making Command WorkStation ignore the percentage of impure color and use pure yellow ink instead.
This setting can be applied most successfully to banners and posters. It ensures that jobs are printed in vivid and
saturated colors, without affecting critical color areas such as grays, skin tones and spot colors.
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1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Color Management panel. In panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Color tab, expand the Color Management panel. In the panel header bar, select the check
box to activate the settings.

2 Click Advanced Settings.

3 Under Color optimization, select one of the following:

Setting Description

Clean colors Cleans process colors (excluding black) and secondary colors of
impurities.

Clean colors and black text as inkjet black/

Clean colors + black text and images as inkjet
black

Cleans process colors (including black) and secondary colors of
impurities.

These settings are a combination of Clean colors and Black as inkjet
black.

4 Under Threshold, select Automatic cleaning or Manual cleaning (%).
In automatic cleaning mode, Command WorkStation provides optimal values for the selected printer, media and
profiles. In manual cleaning mode, you can define the percentage at which Command WorkStation removes
impure color. Automatic cleaning is recommended.

5 Click OK.

6 Click Save.

7 Under Presets, click Save to create a preset of the current settings (optional).

Convert to grayscale

You can convert color jobs to grayscale. Five different tints are available, from a yellowish tint (warm gray) to a bluish
tint (cold gray).
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Color Management panel. In the panel header bar, select the check box
to activate the settings.

• In Job Editor: On the Color tab, expand the Color Management panel. In the panel header bar, select the check
box to activate the settings.

2 Click Advanced Settings.
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3 Under Grayscale settings, select Convert to grayscale, and move the slide bar to select a gray tint.

4 Click OK.

5 Click Save.

6 Under Presets, click Save to create a preset of the current settings (optional).
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Spot colors in Job Editor

Job Editor provides a quick and easy way to define spot colors for a job that is already loaded in Job Center.
Command WorkStation has an internal spot color library which automatically manages the spot colors of all major
spot color manufacturers. If you load a job that contains a spot color that is not known to Command WorkStation,
you must define it before you can output the job correctly.
Now watch the video here.

Define spot colors for a loaded job

If a job contains undefined spot colors, an error message appears in the Job Summary area of Job Center. Jobs with
unknown spot colors cannot be printed correctly. You can define unknown spot colors in Job Editor.
1 In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel.

2 In the table's Source column, click the down arrow next to an unknown spot color, and do one of the following:

• To map the spot color to a color from the internal spot color library, select a spot color manufacturer.

• To enter color values, select a color space such as CMYK or L*a*b*.

• To create an alias to another spot color in the spot color table, select Alias.
An alias creates a fixed link to an existing spot color. It ensures that two spot colors use the same color values,
even if they have different names. Use this setting to tweak colors, or as an alternative to renaming a color in
the graphics program. if you make changes to the original color, they are applied to the alias color also.

• To assign a spot color to an additional printer ink channel, such as one that contains a spot color, white ink,
clear ink, or metallic ink, select PRINTER.
Command WorkStation bypasses color management for printer inks.

3 In the Map to column, do one of the following, based on your selection in the Source column:

• Spot color manufacturer: Select a color from the internal spot color library.

• Color space: Enter color values in the selected color space.
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• Alias: Select Cyan, Magenta, Yellow, Black, or any custom spot color from the current spot color table.

• PRINTER: Select a printer ink channel.
You can assign a printer ink in addition to the original spot color definition. The additional inks print either
behind or on top of the original spot color.
The PRINTER setting is useful in the packaging industry, where gold or silver metallic colors are often used.
Some settings have an “inverted” equivalent and have the letters INV in their name. If you select an inverted
setting, Command WorkStation applies the inversely proportional amount of ink—for example, 70% color
instead of 30% color. An inverted setting allows you to simulate the final print run on any colored media.

4 In the Apply as column, select a printer-specific color (optional).
This feature allows you to create many interesting special effects, particularly with multi-pass (multi-layer)
printing. Be aware that to create such special effects, you must make printer-specific settings on the Special
Settings panel.

5 Repeat the above steps for all unknown spot colors.

6 Click Save.

Command WorkStation creates a new spot color table and updates the preview.
Now watch the video here.

Select a spot color table

You can ensure that Command WorkStation automatically detects a job’s spot colors, by selecting a spot color table
that contains those spot colors.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Spot Colors panel.

• In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel.

2 Under Spot color library, select a custom spot color table.

Select and edit a spot color table for a loaded job

You can add additional spot colors to an existing spot color table, change spot color definitions, and tweak spot
colors that alias an internal spot color.
Saving changes always creates a new spot color table that has the original name plus an incremental number.
Therefore, you can easily revert to an earlier spot color table.

1 In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel.

2 Under Spot color library, select a custom spot color table.
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3 Add an unknown spot color, or edit an existing spot color definition.
The spot colors of spot color manufacturers are defined in the device-independent L*a*b* color space and saved
as a name that cannot be edited—for example, PANTONE YELLOW C, or TOYO 0008. You can adjust the color
values by selecting Inkjet in the Source column of the table, which converts the spot color to editable values in
your printer's color space.

Now watch the video here.

Print jobs with undefined spot colors

You can replace all unknown spot colors with a warning color that is easily recognizable in the printout. The default
warning color is orange.
1 Do one of the following:

• In Server Manager: On the sidebar, click Color, and select a printer. In the printer's tree view, select a workflow.
On the Color tab, expand the Spot Colors panel.

• In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel.

2 Select the check box Print unknown spot colors as warning color.

3 Type new CMYK values to change the default warning color (optional).
To reselect the default warning color, click Reset.

Now watch the video here.

Include or exclude spot colors

You can print a job that contains unknown spot colors, by excluding those spot colors. You can also print separated
files, by selecting spot colors one at a time.
1 In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel.

2 In the first column of the spot color definition table, clear the appropriate check boxes to exclude a spot color
from the job.

Change the ink sequence

You can change the print order of the job’s colors. By default, spot colors are printed on top of the process colors.
The ink sequence can greatly affect the printed result. A spot color printed below the process colors looks
completely different from a spot color printed on top of the process colors.
The process colors (CMYK) are grouped together. You cannot move them individually.

1 In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel.
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2 In the spot color definition table, click a color.

3 Underneath the spot color definition table, click an arrow button to move the color up or down the list.

Specify the search priority of spot color names

If a spot color name exists multiple times, each with a different color definition, you can specify which one you want
to use.
During job processing, Command WorkStation searches for each spot color definition in a specified search order
and applies the first instance of each spot color it detects.
For example, if you redefined a spot color in the source file with your own CMYK color values, you can force
Command WorkStation to use that spot color definition, by placing CMYK first in the search order. You can also
remove spot color types from the search order altogether.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Spot Colors panel.

• In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel.

2 Under Search priority, select the order in which Command WorkStation looks for spot colors.
Select None to remove that type of spot color definition from the search order altogether.

Note: Selecting None for all four boxes deactivates the spot color search feature. Command WorkStation displays
all spot colors as unknown, and job processing cannot continue.

Force Command WorkStation to use the source profile

You can force Command WorkStation to apply a CMYK or a custom multicolor profile to a PostScript or TIFF job.
Before you begin: Copy custom multicolor profiles to the ..Server\Profiles\Reference folder.
Forcing the use of the CMYK source profile has the following effects:

Color space of job File format Applied source profile: CMYK

CMYKO/CMYKOG/CMYKOV/CMYKRG/
CMYKOGB/CMYKRGB/CMYKV

PostScript CMYK is printed. OG/OGB/RGB are treated as spot colors.

CMYKO/CMYKOG/CMYKOV/CMYKRG/
CMYKOGB/CMYKRGB/CMYKV

TIFF CMYK is printed. The multicolor channels are lost.
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Forcing the use of the multicolor source profile has the following effects:

Color space of job File format Applied source profile: CMYK

CMYKO/CMYKOG/CMYKOV/CMYKRG/
CMYKOGB/CMYKRGB/CMYKV

PostScript/
TIFF

If the multicolor source profile and the job have the same
number of ink channels, all colors are printed.

If ink channels are missing from the multicolor source
profile, those colors are treated as spot colors.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the Color tab, expand the Spot Colors panel.

2 Under Input handling, click Force CMYK or Force multicolor.
These settings have no effect on RGB and grayscale jobs.

3 Select a rendering intent.

Select the PANTONE PLUS spot color library

You can switch from using the standard internal PANTONE spot color library to PANTONE PLUS, a spot color
library that includes contemporary metallic, pastel and neon colors.
When selected, the PANTONE PLUS color library is applied to all PANTONE spot color definitions. PANTONE
PLUS contains the following color libraries:

• PANTONE+ Solid Coated/Uncoated

• PANTONE+ Solid Coated/Uncoated V4

• PANTONE+ Premium Metallics Coated

• PANTONE+ Pastels & Neons Coated/Uncoated

• PANTONE+ Fashion + Home Cotton/Fashion + Home Paper

• PANTONE+ ColorBridge Coated/Uncoated

• PANTONE+ Solid Coated/Uncoated V2

• PANTONE+ ColorBridge Coated/Uncoated V2

• PANTONE+ Extended Gamut Coated

• PANTONE+ Fashion, Home + Interiors

• PANTONE+ Solid Coated/Uncoated V3

• PANTONE+ ColorBridge Coated/Uncoated V3

1 In Server Manager: On the sidebar, click Server, and then click Server Info & Configuration.

2 Under General settings, select Use PANTONE PLUS color definitions.

The new setting takes effect immediately.
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Delete spot color tables

You can delete spot color tables that are no longer needed.
• Do one of the following:

• Go to ProgramData\EFI\EFI XF\Server\Profiles\Spotcolor, and delete the spot color table.

• In Server Manager: On the sidebar, click Server, and then click Maintenance. Select Spot Color Definitions, and
then click Delete Now.

Note: Clear all other check boxes first if you only want to delete spot color tables.
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Spot colors in Color Editor

Color Editor is a comprehensive program for defining, measuring and editing spot colors.
Command WorkStation has an internal spot color library which automatically manages the spot colors of all major
spot color manufacturers. If you load a job that contains a spot color that is not known to Command WorkStation,
you must define it before you can output the job correctly.
Now watch the video here.

Start Color Editor

You can start Color Editor from Job Center or from Job Editor. If you start from Job Editor, the spot colors of the
current job are transferred to Color Editor.
You can add new spot colors to an empty or to an existing spot color table. You can also import spot colors from a
different spot color table.

1 Do one of the following:

• In Job Editor: On the sidebar, click Color. On the Color tab, expand the Spot Colors panel, and click Edit in
Color Editor.

• In Job Center: On the toolbar, click Color Editor.

2 Do one of the following:

• Create a new spot color table: In the toolbar, click New Table.

• Open an existing spot color table: In the toolbar, click Open, and browse to a spot color table. Color Editor
supports spot color tables in the following formats: CXF, BCT, or TAB.

• Import spot colors from a different spot color table: Click File > Import.

Now watch the video here.
It is recommended that you familiarize yourself with the Color Editor user interface before you define your first spot
color (see Color Editor features on page 112, Color Editor buttons on page 111, and Select preferences in Color
Editor on page 113).

Add a new spot color table

Select the printer, the workflow, and the media that you want to apply the spot color table to.
1 Type a name for your spot color table.
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2 Select your printer.
Color Editor retrieves information about the connected printer and uses it to check whether new spot colors can
be accurately reproduced.

3 Select a workflow.
You do not need to select a workflow if the spot color table will be used for more than one workflow.

4 Select a media preset.
The media is required if you want to define printer-dependent spot colors.

5 Click Preferences (optional).
In the Preferences dialog box, you can make general settings that are applied to all new custom spot colors that
you create.

6 Click OK.

Deal with naming conflicts when importing spot colors

All spot colors must have a unique name. If an naming conflict occurs, you can either rename or replace one of the
spot colors, or cancel the import of the duplicate color.
• In the Import Conflict dialog box, do one of the following:

• Rename one of the spot colors in either of the spot color tables. This may be useful if the spot colors have
different color values. Use this setting to keep both spot colors.

• Replace one of the spot colors in either of the spot color tables. This setting overwrites the name and the spot
color values. It provides an easy way to merge two spot colors.

• Do not import conflicting spot colors. In this case, spot colors remain unchanged in both spot color tables.
Click Cancel to skip the current conflict, or click Cancel All to skip all conflicting spot colors.

Color Editor buttons

The buttons in the lower toolbar are concerned with creating and editing custom spot colors.

• Add (+) button—Adds a new spot color.

• Subtract (-) button—Deletes a selected spot color.

• Duplicate button—Creates a copy of a selected spot color. You can duplicate custom spot colors or spot colors
from the internal spot color library.

• Select all button—Selects all the custom spot colors in the table. You can duplicate or delete a multiple selection.

• Gamut check button—Checks how accurately Command WorkStation can reproduce L*a*b* spot colors using
the selected profiles. You can also check if L*a*b* spot colors lie within the color gamut of your printer.

• Convert button—Converts the selected L*a*b* spot colors to the color space of the printer. It is easier to edit spot
colors that are defined in the ink colors of the printer.

• Optimize button—Creates a spot color optimization file to reduce dE values.

• Print swatch book button—Demonstrates how different print conditions affect color reproduction.
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Color Editor features

The settings you make in the Color Editor program window are applied to the current custom spot color.
The Color Editor program window consists of the following tabs:

• Color Definition—Define full-tone spot colors, create a link between two spot colors with different names to
replicate color values, assign printer inks (white, clear, metallic), print variations of a selected spot color, and
make transparency settings.

• Characterization—Define up to 99 color gradients for each spot color.

• Gradation—Modify the brightness of a spot color’s gradients.

Color Definition tab

You can define full-tone spot colors, create a link between two spot colors with different names to replicate color
values, assign printer inks (white, clear, metallic), print variations of a selected spot color, and make transparency
settings.

• Use as alias for—You can ensure that two spot colors with different names use the same color values by mapping
one to another. By creating an alias, you can avoid having to rename a spot color in the graphics program.

• Apply as—If your printer supports white ink, clear ink, or metallic inks, you can assign one of these printer inks
to a spot color definition. The printer inks are printed either behind or on top of the spot color.

• Transparency—The transparency setting affects overlapping colors. A transparency value of 100% means that
overlapped colors can shimmer through. A transparency value of 0% equals 100% opacity and means that
overlapped colors are knocked out.

• Spot color definition at 100%—You can define a full-tone spot color by measuring a color patch in CIE L*a*b* or
CIE LCH, or by entering color values in the printer’s color space.

• Variations—You can modify a spot color’s appearance to a desired state, print and compare the color
reproduction of twenty neighboring colors that have slightly different hues and saturation/brightness levels, and
choose one to use.

Gradation tab

If you have a spot color with different gradients and find that one gradient is too bright or too pale in the printout,
you can modify the brightness by adding or subtracting color along the gradation curve.
You can modify a gradation point along the curve by dragging the point upward (to add color), or downward (to
subtract color). You can also type the required coordinates directly in the table.
Preferences dialog box only: You can apply your changes to the current spot color table, or to all the future spot
color tables you create.
You can delete a gradient by selecting a row in the table and pressing <Del>.
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Select preferences in Color Editor

In the Preferences dialog box, you can make general settings that are applied to all new custom spot colors that you
create.
1 In Color Editor: On the toolbar, click Preferences.

2 Make your desired settings on the following tabs:

• Color Definition—Select overprint characteristics, and make white point, and dE settings.

• Measurement and Display—Select a measuring device, and make settings related to light conditions and
monitor profiles.

• Gradation—Modify the brightness of a spot color’s gradients.

Now watch the video here.

Color Definition tab (Preferences)

You can select overprint characteristics, and make white point, and dE settings.

• Overprint settings

• Ink overprinting characteristics—Define how two or more spot colors will behave when printed on top of each
other. A higher setting results in a darker printout.
For example, an overprint value of 100% means that the colors will be completely added to each other -
something that is not possible on a proper printing press. A lower setting results in lighter printouts because
colors appear more opaque and hide parts of other colors.

• Gamma—Modify the dot gain simulation for overprinting spot colors. This setting is applied to areas with a
mixture of spot colors and process colors, or to areas that consist of more than one spot color. It lets you
define non-linear behavior for overprinting.

• Method—Define the overprint behavior of L*a*b* colors in the L*a*b* color space. The default setting is based
on the Bradford and ROMM chromatic adaptation transforms (CATs). CATs are able to predict
corresponding colors under different illumination sources.
Command WorkStation supports many different chromatic adaptation models, including Bradford CAT, XYZ
Scaling, vonKries, and Sharp CAT.

• Overprint brightness of similar colors—Accentuate the brightness of overprinted colors that are very similar to
each other - for example, yellow on yellow, or magenta on red.

• White point settings—The color tint of the media is known as the white point. The white point of the print
media affects the color accuracy of the printout.
Particularly in a proofing workflow, it is important to be able to simulate accurately the color tint of the final
media. You can use a measuring device to measure the media white point. The measured white point is taken
into account in your spot color definitions.
By including the paper white in the spot color definition, spot color values can easily be adjusted for use with
different media to ensure that color accuracy is maintained whatever substrate is used.

• Gamut check settings—Check how accurately an L*a*b* spot color can be reproduced using the selected profiles.
You can also check if an L*a*b* spot color lies within the color gamut of your printer. The color gamut describes
the full range of colors that the printer can reproduce.
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Measurement and Display tab

You can select a measuring device, and make settings related to light conditions and monitor profiles.

• Measurement device settings—You can use an ES-1000, an ES-2000, or an ES-3000 measuring device to define a
100% colorant and gradients, or to measure the white point of a media. You can also use the X-Rite i1Pro3, X-
Rite i1Pro3 Plus, and Konica Minolta MYIRO-1 measuring devices.

• Light conditions—Define how spectrophotometric values are converted to L*a*b*.

• Select a light (illuminant) source: D-50 (horizon light), D-65 (artificial daylight at noon) and C (daylight).

• Select an observer angle: Two degrees is the default setting, but the larger viewing angle of ten degrees is
sometimes used in the packaging or textile industry.

• Monitor profile—You can select a monitor profile that is provided with the operating system, or a custom
monitor profile.

Add or duplicate spot colors

You can define a new full-tone spot color, or you can duplicate an existing custom or internal spot color. If your
printer supports white ink, clear ink, or metallic inks, you can also define 100% color values for these ink channels.
Before you begin, check the default settings. The Preferences dialog box provides general settings that are
automatically applied to new spot colors.

1 In Color Editor: Do one of the following:

• On the lower toolbar, click Add.

• Right-click an existing spot color. On the lower toolbar, click Duplicate.

• Drag a spot color from the internal spot color library to the custom spot color section.

2 Under Spot color name, type a name.
The name must match exactly the spot color name from the job.

3 On the Color Definition tab, under Transparency, move the slide bar to define the degree of transparency/opacity
(optional)
The transparency setting affects overlapping colors. A transparency value of 100% means that overlapped colors
can shimmer through. A transparency value of 0% equals 100% opacity and means that overlapped colors are
knocked out.
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4 Do one of the following:

• Define a full-tone spot color: You can type color values, or you can measure a color patch (see Define full-tone
spot colors on page 115).

• Assign a spot color to a printer ink channel: Your printer must support white ink, clear ink, or metallic inks
(see Assign a spot color to a printer ink channel on page 116).

• Select an alias spot color: An alias creates a fixed link between two spot colors with different names, and
ensures that both use the same color values (see Create a spot color alias on page 117).

5 On the toolbar, click Save.

6 Assign the spot color table to one or more workflows.

Now watch the video here.

Define full-tone spot colors

You can type color values in the color space of the source profile or printer, or you can measure a color patch in CIE
L*a*b* or CIE LCH.
Before you begin, make sure you have added a custom spot color.

1 Under My Custom Spot Colors, select a spot color.

2 On the Color Definition tab, under Spot color definition at 100%, do one or both of the following.

• Independent—Connect your measuring device, click Measure, and follow the on-screen instructions to
measure a color patch. Spot colors that are measured in the L*a*b* color space can be included in the dynamic
wedge.
The default measuring device is ES-3000. If you have an ES-1000 or an ES-2000, you must select it first in the
Preferences dialog box. The X-Rite i1Pro3, X-Rite i1Pro3 Plus, and Konica Minolta MYIRO-1 are also
supported measuring devices.

• Dependent—Type color values in the color space of the source profile or printer. Then, select a spot color
type, and type color values in the appropriate boxes.

Note: To define 100% white ink, clear ink, or metallic inks, select Printer, and then select Automatic as the spot
color type. The additional ink channels are listed as “1”, “2” and “3”. Rest the pointer on “1”, “2” or “3” to show
the respective ink channel.

You can now go on to add color gradients, if required.

Add color gradients to a spot color

You can define up to 99 color gradients for each spot color.
Before you begin, make sure you have added a custom spot color and defined the full tone.
By default, spot colors are defined with 100% and 0% color values. 100% represents the full-tone color. 0% represents
the color of the media. By default, 0% equals the unmeasured value for pure white. If your media is not pure white,
you can change the color value for 0%.
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1 Under My Custom Spot Colors, select a spot color.

2 Click the Characterization tab.
The diagram displays the color curve for just one color. You can change the displayed color via the drop-down
list box above the grid diagram. Alternatively, you can display all inks simultaneously by selecting All.

3 In the Ink column, type a gradient between 1 and 99.

4 Do one of the following:

• Add color gradients in the printer’s color space: Type appropriate values in the characterization table. you can
fine-tune a gradient by dragging the appropriate point along the curve in the diagram.

• Add color gradients in the L*a*b* or LCH color space: Connect your measuring device, click Measure, and
follow the on-screen instructions to measure a color patch.

You can view the spot color from any angle by dragging the pointer to rotate the diagram.

Now watch the video here.

Assign a spot color to a printer ink channel

If your printer supports white ink, clear ink, or metallic inks, you can assign one of these printer inks to a spot color
definition. The printer inks are printed either behind or on top of the spot color.
Before you begin, make sure you have added a custom spot color.
You can use this feature to:

• Simulate the final production run on a white or colored media.

• Create interesting special effects using gold or metallic inks, as seen in the packaging industry. The possibilities
are increased if your printer supports multi-pass (multi-layer) printing. Be aware that to create such special
effects, you must also make printer-specific settings (see our printer supplements on www.help.efi.com).

1 Under My Custom Spot Colors, select a spot color.

2 On the Color Definition tab, under Apply as, click the ... button.

3 In the table, scroll down to Printer Color System, click the Add (+) button to expand the content, and select the
printer ink that you want to assign to the spot color.
Some settings have an “inverted” equivalent. They can be recognized by the letters “INV” in their name. If you
select an inverted setting, the inversely proportional amount of ink is applied - for example, 0% color instead of
100% color, or 70% color instead of 30% color.

4 Click Use Selection.

You can also remove the link to a printer ink channel in the Apply as dialog box.
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Create a spot color alias

An alias creates a fixed link between two spot colors with different names, and ensures that both use the same color
values.
Before you begin, make sure you have added a custom spot color.
You can create an alias to an existing custom spot color or a spot color from the internal spot color library. If the
alias is a custom spot color, you can edit the color values, which changes the color output of both spot colors.
You can edit the gradation and transparency values of either spot color independently.

1 Under My Custom Spot Colors, select a spot color.

2 On the Color Definition tab, under Use as alias for, click the ... button.

3 In the table, select the spot color that you want to alias.
Use the search function to help you find the spot color more easily.

4 Click Use Selection.

You can also remove an alias in the Select Alias dialog box.

Check and improve the color accuracy of spot colors

You can check how accurately Command WorkStation can reproduce L*a*b* spot colors. You can reduce a delta E
by applying a spot color optimization file.
Color Editor provides the following methods to check and improve color accuracy:

• Check color accuracy—Indicates whether a spot color is in gamut or out of gamut for a selected combination of
printer and print configuration set.

• Convert spot colors to the printer's color space—It is easier to make color adjustments to spot colors that are
defined in the printer inks.

• Create a spot color optimization file—Optimizes in-gamut spot colors that are outside the acceptable dE
tolerance limit.

Convert L*a*b* spot colors to the printer's color space

You can edit spot colors easier when they are defined in the printer inks.
1 In Color Editor: Under My Custom Spot Colors, select one or more L*a*b* spot colors.

2 On the lower toolbar, click Convert.

3 Select a printer.

4 Select a media.
If you have created a custom media, you can select it here. Otherwise, use the default media.

5 Select a rendering intent.
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6 Click Next.

7 Click Finish.

The spot color values are displayed in the printer's color space on the Color Definition tab.

Check the color accuracy of L*a*b* spot colors

You can check how accurately Command WorkStation can reproduce L*a*b* spot colors using the selected profiles.
After performing a gamut check, Color Editor displays the dE value of each spot color.
The color gamut describes the full range of colors that the printer can reproduce. During job processing, spot colors
that are out of gamut are mapped to the nearest possible color within the available color gamut. The deviation in
color is displayed as a dE value.
Color Editor applies a default dE value of 5.0, measured in the dE 2000 format. It effectively widens the color gamut
by this value, by allowing spot colors that lie within this tolerance area to be accepted as "in gamut". You can change
the acceptable dE value in the Preferences dialog box.

1 In Color Editor: Select one or more L*a*b* spot colors.

2 On the lower toolbar, click Gamut check.

3 Select a printer.

4 Select a media.
If you have created a custom media, you can select it here. Otherwise, use the default media.

5 Click Next.

6 Click Finish.

The dE column shows if the spot color can be accurately reproduced. Green indicates “in gamut”. Red indicates “out
of gamut”. Be aware that it is possible for a spot color to yield a dE that exceeds the defined tolerance limit for that
color, but still be within the printer’s gamut.
If a spot color is out of gamut, you may be able to reduce the dE value. Try the following:

• Switch to a different combination of printer and media. In this way, you can quickly find out which combination
will produce the best results.

• Create a spot color optimization file.

Now watch the video here.

Create a spot color optimization file

You may be able to reduce the dE values of L*a*b* spot colors by applying a spot color optimization file. You can
optimize custom spot colors, and spot colors from the internal spot color library.
Before you begin, connect your measuring device to the computer.

1 In Color Editor: Select one or more L*a*b* spot colors.

2 On the lower toolbar, click Optimize.
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3 Select your measuring device.

4 Select a printer.

5 Select a media.
If you have created a custom media, you can select it here. Otherwise, use the default media.

6 Click Next.
A chart of the spot colors to be optimized is printed.

7 Follow the on-screen instructions to measure the chart.

8 Click Next.
Color Editor displays the achieved average dE and the maximum dE.

9 Do one of the following:

• Click Iterate to repeat the optimization procedure until no further optimization is possible. In the optimization
table, click the best set of results, and then click Finish to save your optimization.

• Click Finish to create your spot color optimization file.

The spot color optimization file is applied to all workflows that are using that spot color table.
Now watch the video here.

Spot color variations

Color Editor can convert a selected L*a*b* spot color to the printer’s color space, and prints twenty neighboring
colors that have slightly different hues and saturation/brightness levels. You can choose which color you want to use.
It is useful to print spot color variations because a perfect dE match does not always result in a perfect visual match,
due to the non-uniformity of the L*a*b* color space. A spot color that looks color accurate on one media may yield a
visibly incorrect color result on a different media.
When you create spot color variations, Color Editor displays three groups of seven color patches in a honeycomb
pattern. The center patch of the middle group is the original spot color. Each of the surrounding six color patches is
a variation of the original spot color in the hue directions of cyan, green, yellow, red, magenta, and blue respectively.
The two outer groups of color patches represent an increase and decrease either in saturation or in brightness,
whichever you select.

Note: Be aware that spot color variations are lost in the following circumstances:

• When you import a CXF file and replace the conflicting/duplicate spot color from the imported file

• When you make the spot color an alias for another spot color

• When you clear the Independent or Dependent check box

• When you select the Source radio button

• When you change the spot color type to a different color space

• When you change the L*a*b* values, either manually or by measuring

• When you convert the spot color to the printer gamut
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Create spot color variations

You can modify an L*a*b* spot color’s appearance, print and compare the color reproduction of twenty neighboring
colors that have slightly different hues and saturation/brightness levels, and choose one to use.
To print variations, you require a media size that is at least 20 cm (8 inches) wide.
By default, sport color variations are imported into Job Center as "hold" jobs, which means you must start the print
process manually. You can configure the workflow settings to print jobs automatically on import.

1 In Color Editor: Under My custom spot colors, select an L*a*b* custom spot color. On the Color Definition tab,
select Variations.

2 In the Color Conversion dialog box, select the printer, an appropriate media, and a rendering intent. Then, click
OK.
This step converts the spot color to the printer's color space. The spot color and the generated variations are
displayed on the Color Definition tab.

Note:

A spot color cannot consist of more than 100% of any one color. If the original spot color is composed of 100%
yellow, the impression of a neighboring variation that is an even more saturated yellow is achieved by reducing
the percentage of colors of the opponent hue.

3 On the Color Definition tab, select a tuning mode: Saturation or Brightness.
The tuning mode allows you to make changes to a spot color based on brightness or saturation. Move the slide
bar to increase or decrease the percentage of saturation or brightness.

4 Click Print.

5 Select one of the following pattern layouts:

• Color search pattern—Prints three groups of color patches that are arranged similarly to the honeycomb
pattern.

• Color neighbor pattern—Prints color patches in a 3 x 7 grid. The middle patch of the top row shows the
original spot color. Furthermore, the grid pattern provides details of each color patch's color values.

6 Click OK.
You can print multiple color neighbor patterns, and then select which color patch to use from each chart by
typing in the desired color values.

Note:

If you print the color search pattern, do not exit Color Editor until the chart has been printed and you have
selected which color patch you want to use.
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7 Identify the color patch with the best color reproduction. Then, on the Color Definition tab, do one of the
following:

• Click once on the corresponding patch.
This step updates the spot color definition at 100%.

Note:

Be aware that the selected color patch becomes the new basis for further spot color variations. Therefore, if you
inadvertently click a color patch more than once, further spot color variations are created, based on that color
patch. Click Reset to return to the original spot color and its variations.

• Type the color values of the corresponding patch.
This step is only possible if you have printed the color neighbor pattern.

Now watch the video here.

Print a swatch book

You can print out swatch books to demonstrate how different print conditions affect color reproduction.
You can use swatch books to see:

• what colors will print like before going into production

• how colors could be enhanced by switching to a different printer, ink set, or media

1 In Color Editor: Select one or more spot colors.
To select spot colors from multiple spot color libraries, drag the spot colors from the internal spot color libraries
to the custom spot color section.

2 On the lower toolbar, click Print swatch book.

3 Select a printer.

4 Select a media.

5 Select a rendering intent.

6 Select a patch size.

7 Select a page size.

8 Click Print.

The job appears as a multi-page PDF in Job Center. You can create a nesting from the job to print the swatch book in
a space-saving manner. In the printout, the spot color name, and the CMYK color values are printed under each
color patch.
Now watch the video here.
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Search for spot colors

You can search for custom spot colors and spot colors from the internal spot color library.
1 In Color Editor: In the search box located underneath the toolbar, type the name of the spot color you want to

find.
You can also search for parts of a name. For example, if you search for “red”, Color Editor will find all spot colors
with “red” anywhere in their name.

2 Press <Enter>.

Color Editor displays all spot colors that fulfill the search criterion.

Search for and rename custom spot colors

You can search for a custom spot color. You can also rename custom spot colors by replacing all or part of the name.
1 In Color Editor: On the toolbar, click Find and replace.

2 Under Find what, type the name of the spot color whose name you want to replace.
You can also search for parts of a name. For example, if you search for “red”, Color Editor will find all spot colors
with “red” anywhere in their name.

3 Under Replace with, type the new name.
You can modify your search by taking upper/lower-case characters into account, or by searching for a full name
only.

4 Click the appropriate buttons to find and replace spot color names.

Assign spot color tables to workflows

When you save a new spot color table, you assign it to an available workflow. You can assign it to additional or
different workflows after you have created the spot color table.
You can only assign one spot color table to each workflow. A previously selected spot color table is overridden.

1 In Color Editor: Click Apply to.

2 Select or clear the check boxes.
If you select a printer name, the spot color table is assigned to all that printer's workflows.
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Color verification

You can verify color consistency by defining an acceptable dE tolerance margin and comparing measured color
values with a reference. The reference defines the standard that you want to achieve.

Note: A certain amount of color deviation is almost unavoidable. Due to differing printing conditions (printer, ink,
media, etc.), it is generally impossible to obtain identical prints on two different printers.

Note: Color verification using Fiery Verify requires Color Profiler Suite v5.3.1 and later, Command WorkStation
6.5.0.171 and later, and Fiery XF server 7.0 and later. Verifier can also be used with earlier versions of Fiery XF
server.

Verification tools

Fiery Verify is the new verification tool used to measure color accuracy.
Fiery Verify runs on Windows and macOS including macOS Catalina 10.15 computers. Macintosh users who use
macOS Catalina 10.15 will need Fiery Verify as Verifier does not support macOS Catalina 10.15. The newer
measurement devices, for example ES-3000, X-Rite i1Pro3, X-Rite i1Pro3 Plus, X‐Rite i1iO3, KM MYIRO-1, are all
supported in Fiery Verify.
However, if you are running Command WorkStation for instance on macOS Mojave 10.14 or lower, you can
continue to use Verifier, if required. For more information, see Switch from Fiery Verify to Verifier on page 123.
Command WorkStation provides two separate programs for color verification for now.

• Fiery Verify is a newly developed verification program. Now watch the video here

• Verifier is the proven verification program that will be usable for awhile until it is completely replaced by Fiery
Verify. Now watch the video here.

Switch from Fiery Verify to Verifier

Fiery Verify is the default program selected for color verification. You can switch back to Verifier, if required.
Verifier is supported on all Windows systems and on Macintosh computers running macOS 10.14 or lower.
To re-enable Verifier on macOS 10.14 and lower, you must download and install the Fiery XF v7.x Color Verifier for
Mac package from https://www.efi.com/de‐de/support‐anddownloads/.

1 In Server Manager: On the sidebar, click Server, and then click Server Info & Configuration.

2 Under General settings, select Use Color Verifier.
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Verification workflow in Command WorkStation

You can integrate the color verification tool into a Command WorkStation workflow.
You can use a verification workflow for the following purposes:

• To verify a proof (or print) for ISO 12647-7, 12647-8, G7 compliance or do a Fogra PSD Print Check

• To achieve Fogra Proof Certification

• To verify any house standard

• To verify color consistency across sites

Set up a verification workflow

To verify color accuracy, you must select reference data, and define acceptable dE tolerances. You must also print
your jobs with a job label. The job label can consist of one or two control bars, which must be compatible with your
measuring device.
Command WorkStation provides default workflow templates that are already set up with the basic settings necessary
for verifying color accuracy. If you prefer to set up a custom workflow, make sure to include the following settings.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Verify tab, expand the Control Bars panel.

• In Job Editor: On the Verify tab, expand the Control Bars panel.

2 Select a control bar, which can also be a dynamic wedge.
The following table shows which type of control bar is suitable for each reference:

Type of control bar Reference profile Measurement file
from remote
container

SWOP/GRACoL Fogra
characterization
data

EFI Chart Yes Yes No No

IDEAlliance ISO 12647-7 Yes Yes Yes No

Ugra Fogra-MediaWedge Yes Yes Yes Yes

Dynamic wedge Yes No No No

3 Under Measuring device settings, make sure that your measuring device is selected (dynamic wedge incorporated
into a Fiery Verify workflow only).
Device-specific settings are available for some measuring devices. For example, you can select a measurement
condition (M0, M1 or M2). For more information, see Measuring device settings on page 74.

4 On the Verify tab, expand the Verify Control Bar 1 panel. In the tab header bar, select the check box to activate the
settings.
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5 Select Print label after verification automatically (optional).
Some printers with an integrated measuring device can print out a label with the results of the color verification.
The label includes all the necessary ISO 12647-7/8-compliant information and is printed regardless of whether
the job passes color verification or not. Alternatively, by selecting Print only if verification results passed, you can
specify that a label is printed only if all the measured results are within the defined tolerances.

6 Select one of the following references:

• the reference profile

• an MKCheck 10 or MKCheck 11 characterization data set

• the measurement file from a remote container

7 Under Delta E format, select an L*a*b* tolerance system for measuring color deviation.

8 Under Target tolerances preset, define the highest acceptable error margin when verifying the color accuracy of
the printout. Do one of the following:

• Select a tolerance preset for a recognized standard. You can also modify preset values.

• Select a custom tolerance preset.

• Define general dE tolerances for a dynamic wedge.

• Define custom tolerance limits (house standard) by editing the default values. Custom tolerances provide an
easy way to adapt quickly to the latest norms.

Note:

Jobs are verified as color accurate only if all color measurements are within the defined dE tolerance limits. In
Verifier, you can force jobs to be verified if some dE values are marginally exceeded.

Now watch the video here.

Characterization data sets

Characterization data sets define a combination of printing conditions for standard print processes. You can
measure job colors against a reference, and calculate any deviation from the reference as a dE value.
IT8 characterization data is authorized measured data from the Fogra Institute. The measurement is based on the
Altona Test Suite and the ISOcoated_v2 simulation (reference) profile.
Command WorkStation also provides profiling charts with randomly arranged color patches. You can recognize
them by the letter “R” in their name—for example, FOGRA39_ECI2002R.it8. Whereas non-random profiling charts
print inks in blocks of each color, random profiling charts distribute each ink color more evenly on the media.
For Ugra/Fogra media wedges, you can select a set of characterization data (Fogra, IFRA, PSR, or SWOP) to define a
standardized printing condition. The following table shows which characterization data to use for which reference
profile:

Reference profile Characterization data

ISOcoated.icc Fogra 27

ISOwebcoated.icc Fogra 28
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Reference profile Characterization data

ISOuncoated.icc Fogra 29

ISOuncoatedyellowish.icc Fogra 30

ISOcoated_v2_eci.icc/ISOcoated_v2_300_eci.icc Fogra 39

SC_paper_eci.icc Fogra 40

PSO_MFC_paper_eci.icc Fogra 41

PSO_SNP_paper_eci.icc Fogra 42

PSO_Coated_NPscreen_ISO12647_eci.icc Fogra 43

PSO_Uncoated_NPscreen_ISO12647_eci.icc Fogra 44

PSO_LWC_Improved_eci.icc Fogra 45

PSO_LWC_Standard_eci.icc Fogra 46

PSO_Uncoated_ISO12647_eci.icc Fogra 47

PSO_INP_Paper_eci.icc Fogra 48

PSO_Coated_v2_300_Matte_laminate_eci.icc Fogra 49

PSO_Coated_v2_300_Glossy_laminate_eci.icc Fogra 50

PSOcoated_v3.icc Fogra 51

PSOuncoated_v3_FOGRA52.icc Fogra 52

PSR_LWC_PLUS_V2_PT.icc PSR_LWC_PLUS_V2

PSR_LWC_STD_V2_PT.icc PSR_LWC_STD_V2

PSRgravureMF.icc PSRgravureMF

PSR_SC_STD_V2_PT.icc PSR_SC_STD_V2

PSR_SC_PLUS_V2_PT PSR2_SC_PLUS_V2
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Reference profile Characterization data

ISOnewspaper26v4.icc IFRA26

PaC.Space_CMYK_gravure_V1a.icc PaC.Space

GRACoL2013_CRPC6.icc CRPC6 - IDEAlliance ISO 12647-7 Control Wedge 2013
GRACoL2013_CRPC6 Ref

GRACoL2013UNC_CRPC3.icc CRPC3 - IDEAlliance ISO 12647-7 Control Wedge 2013
GRACoL2013UNC_CRPC3 Ref

SWOP2013C3_CRPC5.icc CRPC5 - IDEAlliance ISO 12647-7 Control Wedge 2013
SWOP2013C3_CRPC5 Ref

SWOP2013C5.icc IDEAlliance ISO 12647-7 Control Wedge 2013
SWOP2013C5 Ref

EFIJMPA3 EFIJMPA3

JapanColor2011Coated JapanColor

Tolerance presets

Command WorkStation provides predefined tolerance presets for proof production (verification based on an
ISO 12647-7 or 12647-8-compliant media wedge) and for certification purposes (such as FograCert).
You can measure dT tolerances for the primary colors only. Verifier cannot calculate dT values for colors that are
composed of a mixture of CMYK.

Reference profile Characterization data

ISO 12647-7 Contract Proof “Media Wedge”

ISO/DIS-12647-7:2016 Contract Proof “Media Wedge”

ISO 12647-7 (contract proofing)

PSO_Coated_v3 (Offset)

PSO_Uncoated_v3_FOGRA52 (Offset)

PSO_Coated_v3 (Offset) Verify

PSO_Uncoated_v3_FOGRA52 (Offset) Verify

ISO 12647-7 (contract proofing)

For use with media with optical brightners

ISO 12647-8 Validation Print “Media Wedge” CD2 ISO 12647-8 (FograCert validation print certification)

G7-ISO12647-7 Contract Proof G7-compliant verification of proof jobs
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Reference profile Characterization data

Dynamic wedge Verification of a job’s key colors, including spot colors

Fogra PSD Side-by-Side (ISO/TS 15311)

Fogra PSD 2016 Side-by-Side

Fogra PSD 2018 Side-By-Side

Fogra PSD Spot Colors (ISO/TS 15311)

Fogra PSD 2016 Spot Colors

Fogra PSD 2018 Spot Colors

Fogra PSD Media-Relative (ISO/TS 15311)

Fogra PSD 2016 Media-Relative

Fogra PSD 2018 Media-Relative

Verification of Process Standard Digital compliance level (A, B
or C) to do a print check for each printout in daily production.
Fogra PSD Spot Colors (ISO/TS 15311), Fogra PSD 2016 Spot
Colors, and Fogra PSD 2018 Spot Colors are available only for
the dynamic wedge.

G7 Grayscale Compliance G7-grayscale-compliant output

Japan Color Contract Proof Japan Color-compliant (contract proofing)

Softproofing (FograCert Softproof) Softproof verification (on-screen)

ISO 12647-7-compliant proof

To achieve an ISO 12647-7-compliant proof, the verification job must contain a control bar, a job label, and certain
IT8 characterization data. The dE and dH values of the measured control bar must be within the defined tolerances.
The following settings are recommended:

Select ... Command WorkStation
verify workflow: Go to ...

Verifier stand-alone: Go
to ...

Fiery Verify stand-
alone: Go to ...

Ugra/Fogra media wedge (v2.2/v3.0)
or any ISO 12647-7-compliant media
wedge

Verify > Control Bar Preferences > General Edit > Verification Preset
Editor

Fogra MKCheck10 or Fogra
MKCheck 11

Verify > Verify Control Bar
1

Preferences > General Edit  > Verification Preset
Editor

Tolerances Verify > Verify Control Bar
1

Preferences >
Comparison Settings

Edit > Tolerance Set
Editor
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Select ... Command WorkStation
verify workflow: Go to ...

Verifier stand-alone: Go
to ...

Fiery Verify stand-
alone: Go to ...

Job label/Report to include the
following information:

• Name of the proofing software

• Ink

• Media

• Printing condition to be simulated

• Color profiles used

• Date and time of printout

Layout > Job Label > Edit

(Set up a job label for the
workflow before starting
the verification process.)

File > Print > Report

(Type in the applicable
information.)

Button in program
window

(Information predefined
by Fiery Verify)

Verify color consistency

You can verify the color consistency of your jobs by printing out a control bar and measuring it against a selected
reference.
Before you begin:

• Make sure that you have selected a control bar that is compatible with your measuring device.

• Make sure that you have defined dE tolerance values.

• Connect your measuring device to the computer.

1 Print a job with a control bar.

2 In Job Center, select the job. In the Job Summary area, click Verify next to the color bar you want to measure.
The verification tool starts.

3 Do one of the following:

• Fiery Verify: Follow the on-screen instructions to measure the printed control bar.

• Verifier: On the Joblist/Preview tab, double-click the control bar that you want to measure. Verifier populates
the left-hand table with the L*a*b* color values of the reference. Under the right-hand table, click Measure, and
follow the on-screen instructions to measure the printed control bar.

After you have measured the control bar, the verification tool indicates whether the job has passed verification.
You can also view:

• The L*a*b* measurement results

• The dE value achieved for each color

• An analysis of the measurement results

Note: In Fiery Verify, you must click Details to display this information.
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4 Do one of the following to send the measurement data back to Command WorkStation:

• In Fiery Verify: Click Done.

• In Verifier: Click Send.
You can also select File > Save to JDF and send. Saving the measurement data to a JDF file provides a record of
the color accuracy. You can save multiple sets of measurement data to one JDF file.

In Job Center, the job receives the status Verified or Verification failed. The measurement data are sent back to
Command WorkStation and displayed in Job Editor on the Verify Control Bar panel.
If the verification failed, you may be able to optimize the result to achieve a pass. For more information, see 
Optimize verification results on page 130.
You can create a remote container from verified results. A remote container contains all the information that is
needed to create a color-accurate proof at multiple sites. For more information, see Create remote containers on
page 141.

Optimize verification results

If a job fails verification, you may be able to improve the result by performing an optimization. The optimization
process creates a correction profile that is a better match for the color gamut of the simulation (reference) profile.
It is not possible to optimize jobs if any of the following have been applied:

• Color adjustments

• Clean colors

• Perceptual or Saturated rendering intent

• Dynamic rendering intent

1 Do one of the following:

• In Job Center: In the Job Summary area, click Optimize.

• In Job Editor: On the Verify tab, expand the Verify Control Bar panel. In the panel header bar, select the check
box to activate the settings. Then, click Optimize.

The Optimize button optimizes one control bar only.
The job is reprinted.

2 Repeat the verification procedure until no further optimization is possible.

Now watch the video here.
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Fiery Verify standalone

You can use Fiery Verify as a standalone verification tool.
You can use the standalone verification tool for the following purposes:

• To verify color consistency between two prints (print-to-print comparison)

• To verify color consistency between two profiles (profile-to-profile comparison)

• To measure single color patches

Create oder edit a verification preset

You can change the default settings for color reference, tolerance set, and patch set, and save the new settings as a
verification preset.

• The color reference is the targeted colors that sample measurements are compared to. Industry-standard color
spaces, such as GRACoL2013 and Fogra 51, comprise most of the color reference sections.

• A tolerance set is the criteria used to compare a color reference and a measurement sample.

• The patch set is the defined set of color patches printed to use as the measurement sample. Industry-standard
patch sets, such as Idealliance Control Wedge 2013, Fogra Media Wedge v3, and IT6.7/4, comprise most of the
patch set selections. Custom patch sets can be imported.

1 Select Edit > Verification Preset Editor.
The Verification Preset Editor window opens.

2 Under Verification preset, select the preset you want to edit.

3 Click the Duplicate button.
A copy of the selected verification preset is created.

4 Under Verification preset, type a unique name (optional).

5 Under Color reference, do one of the following:

• Select an available color reference.

• Click the Add (+) button, and browse to a color reference appropriate for your color production workflow.

The color reference should match your job's source color profile.

6 Select a tolerance set appropriate for your color production workflow, and then click the Duplicate button.

7 Define custom tolerance limits by editing the default values, and then click Save.
To edit a value, select the check box next to the tolerance criterion you want to edit.

8 Do one of the following:

• Select an available patch set appropriate for your color production workflow.

• Click the Add (+) button, and browse to a patch set appropriate for your color production workflow.

9 Click Save.
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Create or edit a tolerance set

You can create a tolerance set to specify the highest acceptable error margin when verifying the color accuracy of the
printout against a reference.

Note: To edit a tolerance preset, you need to use Verifier.
You can define acceptable limits in different dE formula (dE 2000, dE 76, dE CMC 1:1, dE 94, CMC 2:1) for the
following:

• General dE limits

• Primary color dE limits

• Hue difference dH limits

• Tone value difference tolerance limits

• Chromaticness difference dCh limits

• Spot color dE limits

1 Select Edit > Tolerance Set Editor.
The Tolerance Set Editor window opens.

2 Under Tolerance set, click the Duplicate button.
A copy of the selected tolerance set is created.

3 Select a dE formula.

4 Define custom tolerance limits by editing the default values.
To edit a value, select the check box next to the tolerance criterion you want to edit.

5 Select either Warn or Fail to specify how Fiery Verify will indicate when a measurement exceeds the limit.
Warn is informative only and will still allow the comparison to pass. Fail will cause the entire comparison to fail.

6 Click Save.

Compare reference and sample colors in Fiery Verify

You can use the standalone verification tool for print-to-print comparison, and profile-to-profile comparison.
Before you begin, connect your measuring device to the computer if you want to verify the color accuracy of a
printout.
Fiery Verify supports .txt and .it8 file formats. The sample and reference files must contain valid CGATS data.

1 In Job Center, in the toolbar, click Verifier.
Fiery Verify starts.

2 Select File > New comparison.
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3 Do one of the following:

• Select Comparison > Load reference. Select a file, such as a reference profile, and then click Open.

• Select Comparison > Measure reference, and measure the control bar on your first printout.

4 Do one of the following:

• Select Comparison > Load sample. Select a file, such as a Fogra reference, and then click Open.

• Select Comparison > Measure sample, and measure the control bar on your second printout.

5 Select the appropriate tolerance set for your workflow.
For more information on tolerance sets, see Tolerance presets on page 127.

6 Do one of the following to save the results of the verification comparison as a PDF file (optional):

• Click Report.

• Select File > Export to PDF > Report.

7 Click Label to display the verification results in your browser (optional).
The label includes all the criteria that are required to verify ISO 12647-7,12647-8, G7, or Fogra PSD Print Check
compliance. You can print out the label on your default printer.

Save measurement samples

You can save a measurement sample for use as a reference, or for comparison purposes. Measurement samples are
saved as an .it8 file.
• Do one of the following:

• Select Comparison > Save sample, browse to the destination where you want to save the file, and click Save.

• Select Comparison > Save sample as reference, type a name, and click Save.

Measure single color patches

You can measure the L*a*b* color values of multiple single color patches.
Before you begin, connect your measuring device to the computer.

1 Select Comparison > Start patch measurement.

2 Measure the first color patch.
Fiery Verify populates the left-hand table with the L*a*b* color values of the color patch.

3 Measure further color patches, if required.

4 Click Stop patch measurement to finish.
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Verifier standalone

You can use Verifier as a standalone verification tool.
You can use a verification workflow for the following purposes:

• To verify color consistency between two prints (print-to-print comparison)

• To verify color consistency between two profiles (profile-to-profile comparison)

• To measure single color patches

Set preferences

You can select a measuring device, and change the default settings for color reference and tolerance set, and save the
new settings as a verification preset.
Before you begin, connect your measuring device to the computer.

1 In Job Center, in the toolbar, click Verifier.
Verifier starts.

2 Click Preferences, and click the General tab.

3 Under Measuring device, make sure that your measuring device is selected.
Device-specific settings are available for some measuring devices. For example, you can select a measurement
condition (M0, M1 or M2), or specify that you want to measure single color patches.
ES-1000 measuring device only: To measure a control bar, as opposed to single color patches, select the direction
of measurement. This setting ensures that the color patches are measured in accordance with the movement of
the measuring device over the control bar.

4 Under User interface, select a beep tone (optional).
By default, Verifier uses the beep tone from the measuring device. If you select the check box, the beep tone from
the operating system is used instead.

5 Select a chart or wedge (control bar).
You can also select a custom control bar by clicking Add (+). The following table shows which type of control bar
is suitable for each reference:

Type of control bar Measurement file from
remote container

SWOP/GRACoL Fogra characterization
data

EFI Chart Yes No No

IDEAlliance ISO 12647-7 Yes Yes No

Ugra Fogra-MediaWedge Yes Yes Yes
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6 Select a characterization data set.
If you also select Load characterization data automatically, Verifier automatically checks the measured values
against the reference when you have measured the control bar. You do not have to search for the characterization
data set manually.

7 Under User interface, select Enable measurement approval (optional).
Jobs are verified as color accurate only if all color measurements are within the defined tolerance limits. By
enabling measurement approval, you can force a pass result if some dE values are marginally exceeded.

8 Click the Comparison Settings tab. Under Tolerance limits, define the highest acceptable error margin when
verifying the color accuracy of the printout against a reference.
Do one of the following:

• Select a tolerance preset for a recognized standard. You can also modify preset values.

• Define custom tolerance limits (house standard) by editing the default values.
Select Use for dynamic wedge (optional). To verify a dynamic wedge, you can define only dE tolerances. Other
values are not permitted due to the unique composition of the color patches for each job.

9 Click Normative or Informative for each tolerance limit.
The buttons affect job verification as follows:

Button Description

Normative Normative values are evaluated. If any of the measurements
lie outside the specified range of tolerance, indicates that the
result is not satisfactory and the verification fails.

Informative Informative values are evaluated for reference purposes only
and have no effect on whether the job passes or fails
verification. Thus, an overall pass result can be achieved, even
if an informative value exceeds the defined tolerance limits.

Off If you select Off, the tolerance limit is not evaluated, and it is
not included in the evaluation.

10 Select Show preset in XF Client (optional).
This setting makes the preset available for selection in a workflow that is set up for color verification.

11 Click Save (optional).
This setting saves custom tolerance limits as a preset.
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Specify a light source and an observer angle

Different light sources make colors appear differently. When converting spectral data to the L*a*b* color space,
Verifier takes the light (illuminant) setting and the observer angle into account. You can select a light source and an
observer angle.
Verifier has three light settings:

• D-50 (5000 K) is the international norm for horizon sunlight on a clear morning/evening.

• D-65 (6504 K) represents midday light (noon).

• C (6774 K) stands for average daylight, excluding ultraviolet radiation.

The angle of view affects the color sensitivity of the eye. The standard viewing angle is 2°, but 10° is sometimes used
in the packaging or textile industry.

1 Start Verifier, click Preferences, and click the General tab.

2 Under General, click a light source for spectral data conversion.

Compare reference and sample colors in Verifier

You can verify the color consistency of your jobs by printing out a control bar and measuring it against a selected
reference. You can also verify a house standard by verifying saved measurement data against a selected reference.
The steps below are an example of how you can achieve ISO 12647-7 compliance. However, you can verify any
suitable combination of sample data against a reference.
Before you begin:

• Make sure that you have set up Verifier for color verification.

• Verify by measurement only: Set up and connect your measuring device to the computer.

• Verify by data comparison only: Make sure that saved measurement data is available.

1 Start Verifier.

2 For the first set of measurement values (reference), click Open, and do one of the following:

• Verify by measurement: From the Fogra_MKCheck11 folder, load a Fogra characterization data set—for
example, Fogra39.it8 (for ISOcoated_v2_eci.icc).

• Verify by data comparison: Load the Ugra/Fogra media wedge measurement data.

3 For the second set of measurement values (sample), do one of the following:

• Verify by measurement: Click Measure, and measure the media wedge.

• Verify by data comparison: Click Open. From the Fogra_MKCheck11 folder, load a Fogra characterization data
set—for example, Fogra39.it8 (for ISOcoated_v2_eci.icc).

You can now review the verification results.
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Verification results

Verifier can measure the color accuracy between one set of measurement data and one set of reference data, between
two sets of measurement data, or between two sets of reference data.
Verifier provides the following ways to help you evaluate the verification results:

• Results area—The Results tab provides a summary of the overall result. If all the measurements lie within the
specified range of tolerance, a green check mark indicates a verification result of “Passed”. A red cross warns you
if any color patch exceeded the maximum tolerance values.

• Measurement value tables—The tables can display color values in the L*a*b* (default), RGB, XYZ, or CIELCH
color space. Density values are also available if color values are already displayed.

• Reference and Sample color comparison tables—The table displays the color results side by side for easy
comparison. You can adjust the brightness by changing the monitor gamma setting in the Preferences dialog
box.

• dE table—The table can display the amount of color deviation in delta E (default), CIE L*a*b*, CMC, dE 94, or
dE 2000.

• 2D Viewer—The 2D diagram displays a cross-section of the L*a*b* color space at a specific value along the L*
axis.

• 3D Viewer—The 3D diagram shows the full color gamuts of both sets of measurement data. You can rotate the
3D model to see where the measured data do not fit into the color gamut of the reference.

Now watch the video here.

Verify color accuracy using a random profiling chart

To verify the accuracy of each color with its reference, you must reorganize visually arranged IT8.7/4 reference color
patches so that they match the order of the random chart.
Sorting reference data allows you to:

• Compare any combination of IT8.7/4 chart and Ugra/Fogra media wedge that is selected as the control bar,
because only the Ugra/Fogra media wedge data is taken into account.

• Use the test form ISO12647_7_Evaluation_A.pdf to verify printing conditions whose characteristic data is
available only as ECI2002 and not as IT8.7/4 data.

• In the Verifier program window, right-click on one set of color values, and click Sort as reference data.

Verify color accuracy using 2D Viewer

2D Viewer displays a cross-section of the L*a*b* color space at a specific value along the L* axis. You can show the
cutting plane for the reference color gamut, the sample color gamut, or both.
1 In the Verifier program window, click the Color space tab.

2 Click the appropriate button to display 2D Viewer.
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3 Click the appropriate button to display an enlarged view of 2D Viewer (optional).

4 Move the slide bar to show the a*b* dimensions for a desired L* value (optional).

Verify color accuracy using 3D Viewer

3D Viewer displays a 3D model of the full color gamuts of reference and sample. You can rotate the 3D model to
check for colors outside the color gamut of the reference. You can also see exactly where any selected L*a*b* color is
projected to in the reference color gamut.
1 In the Verifier program window, click the Color space tab.

2 Click the appropriate button to display 3D Viewer.

3 Drag the 3D model to rotate it (optional).

4 Click the appropriate button to display an enlarged view of 3D Viewer with additional settings (optional).
In the enlarged 3D view, you can do the following:

• Make general settings pertaining to how Verifier displays the reference and sample color gamuts

• Reset the rotation angle

• View where an L*a*b* color is projected to in the reference color gamut. Select Enable projection, click
Projection Point, and then type an L*a*b* value in the dialog box. Verifier maps out-of-gamut colors to their
nearest point on the edge of the available color gamut.

Verify color accuracy using the dE table

You can display dE results in delta E (default), CIE L*a*b*, CMC, dE 94, or dE 2000. The amount of deviation is
indicated by a color code.
• In the Verifier program window, right-click on the dE table, and click an item.

The amount of color deviation is illustrated by the following color code:

• White—The measurement is within the permitted tolerance.

• Yellow—The measurement exceeds the average tolerance limit, but is within the maximum tolerance limit.

• Red—The measurement exceeds the permitted maximum tolerance limit. Verification fails.

Verify color accuracy using the measurement value tables

The tables can display color values in the L*a*b* (default), RGB, XYZ, or CIELCH color space. Density values are also
available if color values are already displayed.
In a color-accurate proof, the displayed density values are comparable with the density values that are obtained
during a production run. However, be aware that the density of inkjet inks is different from that of offset printing
inks due to the different composition of the inks.
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• In the Verifier program window, right-click on a measurement value table, point to Color space, and click an
item.

Copy measurement data to the clipboard

You can copy RGB, L*a*b*, XYZ, CIELCH, Density, or spectral measurement data to the clipboard for insertion into
a spreadsheet.
• In the Verifier program window, right-click on the reference or sample table, point to Copy to clipboard, and

click Table reference, Table sample, or Spectral data.

Save measurement data

You can save reference and sample measurement data, such as a house standard, to CSV, or TXT format. You
can also add measurement data to the existing JDF file of a remote container.
1 In the Verifier program window, do one of the following:

• Save to CSV or TXT: Click File > Save. Then, type a file name, select a file type, and click Save.

• Save to JDF: Click File > Add data to JDF. Select the JDF file, and click Save.

2 Select which measurement data you want to save.

Load measurement data

You can load previously saved CSV, TXT, or JDF measurement data.
1 Do one of the following:

• Click File > Open reference.

• Click File > Open sample.

2 Select a set of measurement data.

Print verification results

You can print out verification results as a screenshot of the Verifier program window, as a report, or as a label.

• Screenshot—Prints an image of the current program window.

• Report—Includes ISO-12647-7 and ISO-12647-8-compliant information. The report also displays CMYK
gradation curve diagrams, depicting all reference and measured points along the curve.

• Label—Includes all the criteria that is required to verify ISO 12647-7,12647-8, G7, or Fogra PSD Print Check
compliance.
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1 Set up the printer.

• In Windows: Click File > Select printer.

• On Macintosh: Click Verifier > Page Setup.

2 Click File > Print, and click an item.
Before printing a report, or a label, you can enter and save job properties as a template for future jobs.

Measure single color patches

You can measure the L*a*b* color values of multiple single color patches.
Before you begin, connect your measuring device to the computer.

1 Start Verifier, click Preferences, and click the General tab.

2 Under Measuring device, select Measure single patches, and then click OK.

3 Click Measure, and follow the on-screen instructions to measure the first color patch.
You can click either Measure button.
Verifier populates the table with the L*a*b* color values of the color patch.

4 Measure further color patches, if required.

5 Click Stop to finish.

Color consistency across remote sites

A remote container contains all the information that is required to print and verify color accuracy at multiple sites.
You can transfer remote containers easily between locations—for example, by FTP server.
A remote container contains:

• The job file (PDF, Image EPS, or TIFF only)

• A JDF file (job settings and measurement data (if available)

• Reference profiles

• Control bars

• Spot color table

• *.3cc profile (optional)
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Create remote containers

Command WorkStation can create a remote container automatically for every job, or you can create a remote
container manually from PDF, Image EPS, and mono TIFF jobs.
Command WorkStation provides a workflow template “Remote_Out_(ISOcoated_v2)” that is already configured
with the basic settings to create a remote container automatically.
If you prefer to configure a custom workflow, make sure that you select a control bar that is compatible with your
measuring device, and that you select appropriate reference data.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Printer tab, expand the Print Settings panel.

• In Job Editor: On the Printer tab, expand the Print Settings panel.

2 Click Other Settings.

3 Do one of the following:

• Select Automatically to create a remote container for every job.

• Select Manually to create a remote container, when required. You can create a remote container by right-
clicking the job in Command WorkStation, and clicking Create Remote Container.

4 Under Export path, select a folder in which to save your remote containers.

5 Select a type of compression to reduce the overall volume of data (optional).
This setting is available for JPEG jobs only. ZIP is the safest form of compression and results in no loss of data
when the file is extracted. A minimum amount of data may be lost when you use JPEG compression.

6 Select Immediately after spooling (optional).
This setting is available for automatically created remote containers only. If you do not select this setting,
Command WorkStation creates a remote container when Verifier sends back verification results.

7 Select Include 3cc profile (optional).

Achieve color consistency at remote sites

You can print a job from a remote container, and verify the color accuracy of the printout on the connected printer.
To produce color-accurate copies of a job at a remote site, you must configure Command WorkStation to use the
measurement data and color management settings from the remote container.
Before you begin:

• Make sure that you select a control bar that is compatible with your measuring device.

• Connect your measuring device to the computer.

You can achieve the most accurate results if you use the same printer model and media that were used to create the
original. You can enhance color accuracy still further if both printers are optimally calibrated.
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Command WorkStation provides a workflow template “Remote_In” that is already configured with the basic settings
to process a remote container.
If you prefer to configure a custom workflow, make sure that you make the following settings.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the Job Detection panel.

2 Under Remote job import, select Remote job.
This setting ensures that the original color management settings, including the simulation (reference) profile, are
automatically selected when you load the job.

3 On the Verify tab, expand the Verify Control Bar 1 panel. In the panel header bar, select the check box to activate
the settings.

4 Under Characterization data, select Open Measurement File.
This setting ensures that the color values from the remote container are used as the reference. If the remote
container was created without measurement data, the simulation (reference) file is used instead.

5 Under Target tolerance preset, define the acceptable deviation for color accuracy.
The targeted tolerance defines the highest acceptable error margin when verifying the color accuracy of a
printout against a reference.

6 In Command WorkStation: Import the remote container, and print the job.
After printing, the job is automatically submitted to Verifier.

7 In Job Center: Select the job. In the toolbar, click Verifier.

8 In Verifier, do the following:
a) On the Job List/Preview tab: Double-click the job file to display the L*a*b* values from the measurement file.

b) Measure the printed control bar.

c) Send the results back to Command WorkStation.
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Finishing options

Command WorkStation can help you trim your media accurately by printing crop marks, Fotoba marks, or grommet
marks. Command WorkStation can also extract cut contours and output directly to an i-cut cutter, a Zünd Cut
Center, or any supported print-and-cut plotter, built-in cutter, or auxiliary cutter.
You require the following options to process certain types of crop marks and cut marks:

• Production option—Required for Fotoba and grommet marks.

• Cut Marks option—Required for i-cut marks (levels 1 to 5), and EuroSystems OptiSCOUT Design 7 (for
SUMMA F series). Also required to set up a connection to a Zünd Cut Center.

• Cut Server option—Required to support a wide range of additional cutters and routing tables that are not
supported directly in Command WorkStation.

Now watch the video here.

Configure crop marks and Fotoba marks

You can print guidelines at job corners to indicate where to trim the media after printing. You can also print Fotoba
marks, which enable the precise positioning of the blade on a cutting device.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to
activate the settings.

2 Select Crop Marks.

3 Select Limit to collection (optional).
When selected, this setting creates marks for a whole nesting, a whole step and repeat, or a whole tiling. When
not selected, this setting creates marks around single jobs, including child jobs in nestings, and individual jobs in
step and repeats.

4 Select a crop marks type.

5 Select a line color.
Select a color that is easily visible on your media. To print white marks, you require a printer with white ink.

Fiery XF 7.2

Finishing options

143

http://fiery.efi.com/job102-8


6 Do one of the following:

• Crop marks—Type a line thickness, line length, and distance to job. Some settings are not available for some
types of crop marks.

• Fotoba marks—Type a horizontal and single vertical line thickness. The vertical single line is not available for
some types of Fotoba marks.

7 Define bleed (optional).
The bleed setting repositions the crop marks in relation to the job. Type positive bleed values to insert white
space between job and crop marks.
For crop marks, you can also enter negative bleed values to eliminate any unwanted white space that is visible
around the job after trimming.

Note:

Negative bleed causes the knife to cut into the job, which reduces the job dimensions. You can counteract this
effect by scaling the job so that the original dimensions are preserved after cutting.

8 Under Presets, click Save to create a preset of the current settings (optional).

Now watch the video here.

Configure grommet marks

You can print circular marks to indicate where to cut holes after printing. Grommet marks are used to hang banners,
or flags on a pole.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Finishing tab, expand the Grommet panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Finishing tab, expand the Grommet panel. In the panel header bar, select the check box to
activate the settings.

2 Select Limit to collection (optional).
When selected, this setting creates marks for a whole nesting, a whole step and repeat, or a whole tiling. When
not selected, this setting creates marks around single jobs, including child jobs in nestings, and individual jobs in
step and repeats.

3 Select a grommet marks type.

4 Type a line thickness, and a diameter.
Some settings are not available for some types of grommet marks.

5 Select a color.
Select a color that is easily visible on your media. To print white marks, you require a printer with white ink.
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6 Define a margin (optional).
The margin setting repositions grommet marks relative to the edge of the job. Type a positive margin value to
print grommet marks outside the job area. Type a negative margin value to print grommet marks inside the job
area.

7 Click Adjust Grommets (optional).
The Adjust Grommets dialog box allows more precise alignment of grommet marks (see the following steps).

8 Type the distance from each job corner to the first grommet mark.
This setting fixes the exact horizontal and vertical positions of end grommet marks. The values you enter are the
distance measured from the job corner to the center of the grommet mark. Additional grommet marks are
positioned between the two end points in accordance with the settings described below.

9 Do one of the following:

• Type the number of grommet marks. Each edge can have a different number of grommet marks. If no grommet
marks are required along one edge, type “0” in the appropriate box.

• Type the targeted distance between grommet marks. The total available distance is equal to the width or height
of the image. If the edge of the image is not exactly divisible by the targeted distance, the distance between
grommet marks is rounded up or down to ensure that the grommet marks are distributed evenly apart. The
actual calculated distance between grommet marks is displayed under the value you entered. If no grommet
marks are required along one edge, type “0” in the appropriate edit box.

10 Click OK.

11 Under Presets, click Save to create a preset of the current settings (optional).

Now watch the video here.

Cut Server

One Cut Server license entitles you to install the Cut Server software on up to four Windows computers.
You can configure a maximum of two different cutters for each installation. Therefore, you can drive up to eight
cutting devices in parallel.
Cut Server can receive cut contour jobs from any Fiery XF server through a hot folder.

Install Cut Server

You can install Cut Server from the same data storage medium from which you installed Command WorkStation.
Cut Server is available for Windows only.
1 Double-click iso file for the client component, click Open folder to view files, open the Windows_User_SW >

Fiery_Cut_Server folder, and double-click the Autorun.exe file.
You can install Cut Server on any Windows computer, by copying the Fiery_Cut_Server folder to the desktop of
that computer. The Fiery XF server does not have to be installed on the same computer.

2 Follow the on-screen instructions to complete the installation.
The Cut Server program icon is installed on your desktop.
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3 Activate the Cut Server license.

Now watch the video here.
You can now configure Cut Server and Command WorkStation.

Configure Cut Server

You must configure a connection to the Fiery server, and create a hot folder in Cut Server. Cut Server retrieves the
cut files from the hot folder.
1 Double-click the Cut Server program icon on the desktop.

2 From the drop-down list box, select the Fiery XF server on which the Cut Server license is activated.

3 Click Select.

4 Follow the on-screen instructions to select your cutter.

5 Click Finish.
The Cut Server program window opens.

6 Click Edit > Preferences, and configure a hot folder.
For more information, see the Cut Server help.

Now watch the video here.

Configure Command WorkStation for Cut Server

When you have configured a hot folder in Cut Server, you must select it as the export folder in Command
WorkStation.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to
activate the settings.

2 Select Cut Marks.

3 Select a device manufacturer, a device type, and a cut marks type.

4 Under Export path, click Choose, and browse to the hot folder that is configured in Cut Server.

5 Click Save.

Now watch the video here.
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Set up a print-and-cut device or a cutter

You can set up your device to print and cut in one step. If you are using two separate devices, you can set up
Command WorkStation to print and cut in two steps.
Before you begin: Make sure that you have configured your printer in Command WorkStation.
Many different contour sources and cutting methods are available, depending on the selected cutting device. By
default, the bounding box is used, but you can also cut a job according to a PDF page size definition. If you configure
a cutter in Command WorkStation, you can create cut contours around non-vector graphics.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media.
On the Printer & Workflow Settings tab, expand the Special Settings panel.

• In Job Editor: On the Printer tab, expand the Special Settings panel.

2 Under Contour cutting, select one of the following:

• Print—Prints the job, but does not cut the contour data.

• Print & Cut—Prints the job and cuts the contour data.

• Cut only—Cuts the contour data without printing the job.

3 Select Enable printer cut marks.

You can now configure cut contours.

Cut contours

Command WorkStation can extract and process industry-standard cut contours created in known spot colors.
Known spot colors are those from major spot color manufacturers or ones that you have previously defined in
Command WorkStation.
Command WorkStation can process cut contours created in a separate layer in the graphics program. In the graphics
program, you can save single or multiple cut contours in one layer. However, Command WorkStation cannot extract
cut contours from layers that also contain other information.

Note:

Multiple transparencies in a job can slow down the RIPing speed. To avoid this, it is recommended that you flatten
all transparency levels. In Illustrator, click Object > Flatten Transparency, and clear the check box for converting all
strokes to outlines.
Command WorkStation supports the following industry-standard cut contours:

• Regmark

• Crease

• Kiss Cut

• Laser Cut

• Pen Plot
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• Router Cut

• Score

• Through Cut

• CutContour

• Die line

Command WorkStation must handle all cut contours separately. The in-RIP separation feature ensures that you can
export the cut contour as a separated file. If Command WorkStation cannot detect a cut contour, it processes the
layer as if it were a spot color in a composite job.

Set up cut contours for loaded jobs

Jobs with industry-standard cut contours in known spot colors are processed automatically. If your jobs contain non-
standard cut contour names or unknown spot colors, you must select them in Command WorkStation.
1 In Job Editor: On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to

activate the settings.

2 Select Cut marks.

3 Click Contour Cutting, and select Extract contour path from EPS/PDF.
The Contour Cutting dialog box shows the job’s cut contours. Command WorkStation can only extract cut
contours with a scissor icon next to them.
A spot color with a scissor icon, but no color patch next to it, indicates that Command WorkStation can detect
the cut contour but its spot color is unknown. On the Color tab, expand the Spot Colors panel, and define the spot
color. Then, in the Contour Cutting dialog box, select the check box next to the color patch.
A spot color with no scissor icon indicates that Command WorkStation can detect the spot color, but it has not
been defined as a cut contour. Select the check box next to the color patch.

Configure cut contour presets

You can change the cutting method and the print quality of default cut contours. You can also define non-default cut
contours, including i-cut marks, so that Command WorkStation detects them automatically.
Some of the settings described below are cutter-dependent, and may not be available for your device.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to
activate the settings.

• In Job Editor: On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to
activate the settings.

2 Select Cut marks.

3 Select a device manufacturer, a device type, and a cut marks type.
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4 Clear Send to cut server after printing (optional).
This setting is automatically selected if you select a Cut Server or a Zünd G3- or S3-series cutter. Clear the check
box if you do not want the cut data to be sent automatically to the cutter after printing.

5 Do one of the following:

• Define how many cut marks are positioned along the horizontal and vertical edges of the image. Enter “0” in
the appropriate edit box if you do not want cut marks along either the top/bottom or left/right edges or your
job.

• Define the minimum distance between cut marks. This setting can result in a larger gap between the last cut
mark and the corner of the image if the length of the edge is not exactly divisible by the defined distance.

6 Select a cut marks color.
Select Black with yellow background if you are printing on a dark media.

7 Click Print between layout elements (optional).
This setting prints cut marks between nested jobs and step and repeat elements.

8 Define a bleed setting (optional).
The bleed setting repositions the cut marks in relation to the image. By adding a frame around the image you can
add white space between image and cut marks. By cutting the image, you can crop each edge by a defined margin.
Cut the image to eliminate unwanted paper white or to reduce the size of the image. You cannot move cut marks
inside the page definition box (i-cut level 1) or inside the cut contour (i-cut level 2).

9 Do one of the following:

• Under Export path, select a folder in which to save the cut files. An *.ai file and an *.xml job ticket are created
during job processing.
Cut Server only: The folder you select here must be set up as a hot folder in Cut Server. If a hot folder is already
set up inCut Server, select it as the export folder here. Otherwise, make sure that you set up the export folder
as a hot folder in Cut Server.

• Zünd Cut Center only: Type the IP address of the device, and then type the IP port. The IP port could be
50000. For more information, see the Zünd Cut Center documentation. Click Test to test the connection.

10 Click Contour Cutting (optional).
In the Contour Cutting dialog box, you can edit the default cut contours, or add custom cut contours.

11 Click Barcode (optional).
In the Barcode dialog box, you can print jobs with a barcode. The barcode identifies the cut-path file of jobs
created for i-cut and specific Zünd cutting devices.

Add or edit cut contours

In the Contour Cutting dialog box, you can edit the default cut contours, or add custom cut contours.
Before you begin: Make sure you have configured a cut contour preset, and opened the Contour Cutting dialog box.
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1 Select Extract contour path from EPS/PDF (optional).
If you do not extract the contour path from EPS/PDF jobs, or if the job does not contain a contour path, the
bounding box is automatically used as the cut contour.

2 Do one of the following:

• Define a new cut contour: Under the table, click the Add (+) button to add a row to the table. Overwrite Enter
spot color name with the exact name of the cut contour from the graphics program, and then press <Enter>.

• Configure or edit a cut contour:
In the Method column, click an item, and then click it again. Click the down arrow and select a default cut
method. Alternatively, select User defined to add a custom cut method.
In the Mode column, click an item, and then click it again. Click the down arrow and click an item. The mode
affects speed and quality. The speed setting ensures that the printout is cut as quickly as possible, but it may
not be exact. With the quality setting, the cut is more precise, but takes longer.
Some cut methods have advanced settings. Click the blue pen icon to open the Advanced contour settings
dialog box. There, you can change the line length, the bit diameter, the grooving angle, and the z depth.

Now watch the video here.

Add or edit barcodes

The barcode identifies the cut-path file of jobs created for i-cut and specific Zünd cutting devices. You can use a
manually operated barcode reader, or a camera built into the cutting device.
Before you begin: Make sure you have configured a cut contour preset and opened the Barcode dialog box.
Command WorkStation generates a new barcode every time a job is processed. The barcode is generated
automatically from information taken from the file name, job number, tile ID, and the creation date of the cut file.

1 Select Barcode.

2 Select the position of the barcode in relation to the image.

Now watch the video here.

Output jobs with cut contours

You can output jobs with cut contours to a hot folder, to a printer, to a print-and-cut device, or to a cutter.
Before you begin:

• Set up your device in Command WorkStation.

• Set up cut contours in Command WorkStation.

1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.

Fiery XF 7.2

Finishing options

150

http://fiery.efi.com/system201-1
http://fiery.efi.com/system201-3


2 On the File tab, open the PS/EPS/PDF pane, and set in-RIP separation to Force.
Forcing in-RIP separation ensures that Command WorkStation processes the in-RIP information from the
graphics programm so that cut contours are output as separated files.

3 Do one of the following:

• In the toolbar, click Print to output to Cut Server.

• In the toolbar, click Print & Cut to output to a print-and-cut device or to a cutter.

Exclude cut contours from the output

You can exclude all or single cut contours when you output a job.
• Do one of the following:

• In Job Editor: On the Finishing tab, expand the Marks panel. In the panel header bar, select the check box to
activate the settings. Select Cut marks, click Contour Cutting, and clear Extract contour path from EPS/PDF.
In this case, no cut file is created, and all cut contour layers are printed out composite.

• Exclude individual cut contours: In Job Editor: On the Color tab, expand the Spot Colors panel. In the table of
available spot colors, clear the check box next to the cut contour.
Cut contour layers excluded in this way are neither extracted from the job, nor are they printed out composite.

Remove visible contour markings from the printout

Visible contour markings can appear as a white outline because the overprinting attribute of the cut contour is set to
knockout instead of to overprint.
• Open the job in an external program, such as Enfocus PitStop, and set the overprinting setting to overprint.
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Improving output quality

You can improve output quality by changing or turning off some program features that are not essential for your
workflow.
You can try any of the following:

• Turn off RIP and print on the fly, so that job processing and printing do not occur simultaneously.

• Increase the RIP resolution.

• Correct the length of printed jobs.

• Simulate gravure printing, flexo printing, or offset printing.

• Simulate appropriate light conditions.

• Smooth out gradations.

• Properly calibrate the printer. Some printers have an internal calibration feature that you can activate from the
Printer & Workflow Settings tab.

• Use a high-quality media that is suitable for the job. For example, use photo paper for vivid output of
photographic images, and use a proofing media for CMYK proofing jobs.

• Make sure that profiles and rendering intents are suitable for your job.

• Recalibrate the printer. Recalibration adjusts the ink densities to those of the reference printer on which the
media profile was created. A recalibration helps to ensure that the printer’s color reproduction properties remain
constant.

• Optimize the media profile for the best possible color results.

• To verify jobs with the status Verification failed, perform a job-specific optimization. This process optimizes the
job’s color management by creating a correction profile that better matches the color gamut of the simulation
profile.

• Use Color Editor to optimize a spot color. If the color quality of a spot color in the printout is unsatisfactory, you
can replace it by measuring a truer color representation in another printout.

• Force the use of pure black ink to remove CMY inks to achieve a more saturated black.

• Remove color impurities that can occur in color management during the conversion from RGB to CMYK.

• Adjust color by tweaking the percentage of ink for individual ink channels.
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Turn off RIP and print on the fly

You can improve output quality by preventing Command WorkStation from processing and printing chunks of data
simultaneously, which can lead to undesirable lines in the printout.
1 In Server Manager: On the sidebar, click Printers, and select a printer. On the Printer tab, expand the Connection

panel.

2 Under Speed, clear RIP and print on the fly.

Increase the RIP resolution

You can improve output quality by increasing the RIP resolution. However, a higher RIP resolution reduces the
output speed.
You cannot process a job at a higher RIP resolution than the print resolution.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the RIP Resolution panel.

2 Move the slide bar to High quality.

Now watch the video here.

Turn off bidirectional printing

You can improve output quality by turning off bidirectional printing, which causes the print head to print in one
direction only.
The print direction is saved to the calibration file. You can check whether unidirectional or bidirectional printing is
selected on the Media Configuration panel in either Job Editor or Server Manager.

Note: Not all printers support bidirectional printing.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media.
On the Media tab, expand the Media Configuration panel.

2 Under Print direction, select Switch to unidirectional.

Adjust the length of printed jobs

You can compensate for any inconsistency in the length of a printed image by adjusting the output dimensions. Such
inconsistencies can occur as a result of a particular combination of printer and media.
The C:\Program Files (x86)\Fiery\Components\Fiery XF\Samples folder contains the file Lineal_01.ps. It consists of a
set of ruler markings for a length and width of 0.5 m x 0.5 m.
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1 Print out the file Lineal_01.ps and measure the length of the ruler markings.

2 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media.
On the Media tab, expand the Media Correction panel.

• In Job Editor: On the Media tab, expand the Media Correction panel.

3 Under Media feed adjustment, type the target length and the actual length.
You can also integrate a media length correction into the calibration file.

Adjust the size of printed jobs

Treatment processes found in textile printing, such as steaming, washing, drying, and tensioning, can affect fabric
size (shrinkage or stretch). You can compensate for any inconsistency in the length and width of a printed image by
adjusting the output dimensions to the original pattern size.
The C:\Program Files (x86)\Fiery\Components\Fiery XF\Samples folder contains the file Ruler_1m.pdf. It consists of a
set of ruler markings for a length and width of 1.0 m x 1.0 m.

1 Print out the file Ruler_1m.pdf on your chosen fabrik, and perform the usual treatment process. Then, measure
the width and length of the ruler markings.

2 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media.
On the Media tab, expand the Media Correction panel.

• In Job Editor: On the Media tab, expand the Media Correction panel.

3 Under Media size correction, type the actual length and width of the printed ruler markings.

When media size correction is applied, an information icon appears on the far right of the Job Editor toolbar. It
provides details of the exact media size after treatment.

Simulate print characteristics

You can simulate distinctive print characteristics associated with gravure, flexo, and offset printing.
You can do the following:

• Simulate the effect that occurs in gravure printing when ink is not evenly transferred from the cylinder.

• Define the smallest dot size to be printed. In flexo printing, the smallest dot that can be etched onto a
flexographic printing plate may be as small as 2%, but may gain to as much as 12% on the press due to the nature
of the photopolymer plate material and the printing process.

• Simulate offset printing to reproduce an image that more closely resembles output on a printing press. It creates
a less smooth effect than an inkjet printout.
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1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Printer tab, expand the Print Settings panel.

• In Job Editor: On the Printer tab, expand the Print Settings panel.

2 Click Advanced Settings.

3 Under Simulate final run characteristics, do one of the following:

• Gravure printing: Define the area coverage of missing dots as a percentage.

• Flexo printing: Define where the first printable dot will start. This setting can be applied to contone data, but
not to halftone data. Command WorkStation ignores dots that are smaller than the first printable dot.

• Offset printing: Define the percentage up to which Command WorkStation adds graininess to fine contours
and fonts.

Simulate light conditions

You can process your jobs to simulate different light conditions. The default setting is D-50 which is the equivalent
of natural daylight.
1 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Color tab, expand the Color Management panel. In the panel header bar, select the check box
to activate the settings.

• In Job Editor: On the Color tab, expand the Color Management panel. In the panel header bar, select the check
box to activate the settings.

2 Click Advanced Settings.

3 Under Light adaptation, do one of the following:

• Select a light source.

• Enter the L*a*b* values of a custom light condition. You can measure a light source using any conventional
measuring device.

4 Click OK.

5 Click Save.

6 Under Presets, click Save to create a preset of the current settings (optional).
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Set up dynamic smoothing

You can smooth the gradations of low-contrast areas and light areas.
Dynamic smoothing achieves the best results in the following situations:

• Low-contrast areas of raster image files that are printed with visible artifacts due to image compression and bit-
depth limitations of the RIPing process.

• Light areas that show a pronounced visual effect between 0% (media white) and 1% of ink coverage.

You can apply dynamic smoothing to:

• All PDF and PS files

• All supported color modes

• All process colors, and all named spot colors

• All jobs processed with the Adobe PDF print engine

Be aware that dynamic smoothing requires additional processing time.
You can apply dynamic smoothing on top of FAST RIP. An internal algorithm assesses whether dynamic smoothing
can improve upon the smoothing result already achieved by FAST RIP. FAST RIP corrects the gradations of vector
data defined in the graphics program if they are printed with undesirable line edge artifacts. Such artifacts can occur
because of bit-depth limitations of the RIPing process.

1 Set the RIP resolution to High quality (see Increase the RIP resolution on page 153).

2 Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a
workflow. On the Printer tab, expand the Print Settings panel. Click Advanced Settings.

• In Job Editor: On the Printer tab, expand the Print Settings panel. Click Advanced Settings.

3 Under Simulate final run characteristics, reduce the amount of noise to 0%.
This setting removes graininess from fine contours and fonts.

4 Under Dynamic smoothing, select Smooth out gradations and compression artifacts.

5 Click OK.

6 Click Save.
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Increasing output speed

You can speed up job processing and output by changing or turning off some program features that are not essential
for your workflow.
You can try any of the following:

• Turn on RIP and print on the fly, so that job processing and printing occur simultaneously.

• Reduce the RIP resolution.

• Activate bidirectional printing.

• Increase the number of Adobe print engines to process multiple PostScript/PDF jobs simultaneously.

• Set up load balancing to share jobs out amongst the available resources.

• Move jobs to the top of the print queue.

• Make sure that the computer is not running multiple tasks concurrently.

• Convert complex PostScript jobs to PDF/X-1a format.

• Select a calibration set with a lower print resolution, which has less data to process.

• In the graphics program, convert jobs to a lower input resolution before loading in Command WorkStation.

• In a production workflow, select a template that has been especially designed for fast job output.

• Turn off in-RIP separation which prints separated files as a composite job using the printer’s CMYK inks. If
necessary, you can select Simulate overprinting in composite jobs instead, which is faster to process.

• If you do apply in-RIP separation, do not set the search priority to look for spot colors in the source files.
Scanning for spot color definitions adds to the overall processing time.

• Do not rotate jobs or select minimal media consumption.

• Avoid making color adjustments unless they are absolutely necessary.

• Avoid simulating final run characteristics.

• Install the profile folders and system folders on a separate hard drive.
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Turn on RIP and print on the fly

You can increase output speed by making Command WorkStation process and print chunks of data simultaneously.
By default, Command WorkStation processes the whole job first and then starts printing.

Note:

The printer may pause sometimes when you select RIP and print on the fly, which can lead to undesirable lines in the
printout.

1 In Server Manager: On the sidebar, click Printers, and select a printer. On the Printer tab, expand the Connection
panel.

2 Under Speed, select RIP and print on the fly.

Reduce the RIP resolution

You can increase output speed by reducing the RIP resolution. However, a lower RIP resolution results in a draft-like
print quality.
You cannot process a job at a higher RIP resolution than the print resolution.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the RIP Resolution panel.

2 Move the slide bar to Fast.

Turn on bidirectional printing

You can increase output speed by turning on bidirectional printing, which causes the print head to print in both
directions. However, the result may be less accurate.
The print direction is saved to the calibration file. You can check whether unidirectional or bidirectional printing is
selected on the Media Configuration panel in either Job Editor or Server Manager.

Note: Not all printers support bidirectional printing.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a media.
On the Media tab, expand the Media Configuration panel.

2 Under Print direction, clear Switch to unidirectional.
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Increase the number of Adobe print engines

You can increase output speed by increasing the number of Adobe PostScript 3 engines and Adobe PDF print
engines, which enables Command WorkStation to process multiple PostScript and PDF jobs simultaneously.
Normally, jobs are processed one after another by one single CPU core. The default number of print engines for
CPSI and for Adobe PDF print engine is equal to the maximum number of CPU cores that are available for the
operating system.

1 In Server Manager: On the sidebar, click Server, and then click Server Info & Configuration.

2 Under General settings, increase the number of Adobe PostScript 3 and Adobe PDF print engines.

3 Restart the Fiery server.

Select FAST RIP

FAST RIP is activated by default. It ensures that you achieve the best possible printing result in the fastest possible
time. Normally, you should leave FAST RIP activated. However, if FAST RIP has been deactivated, you can reselect
it.
FAST RIP stands for Fiery Accelerated System Technology. Command WorkStation requires 8 GB of RAM per
instance of FAST RIP. Therefore, if your computer has 32 GB of RAM, the software can process four jobs
simultaneously.
When used in conjunction with dynamic smoothing, FAST RIP corrects the gradations of vector data defined in the
graphics program if they are printed with undesirable line edge artifacts. Such artifacts can occur because of bit-
depth limitations of the processing process.

1 In Server Manager: On the sidebar, click Server, and then click Server Info & Configuration.

2 Under General settings, select FAST RIP.

Set up load balancing

You can increase output speed by setting up a hot folder that is monitored by multiple workflows or multiple
printers.
Load balancing ensures that Command WorkStation uses the available system resources as efficiently as possible, by
automatically diverting jobs in the hot folder to the first idle printer that becomes available. For example, if one
printer is processing a large-volume job, or if one Fiery XF server encounters a problem, job processing can continue
via a different printer. When job processing starts, the job is automatically moved to the C:\ProgramData\EFI\EFI XF
\Server\JobFolder to ensure that it is not processed multiple times or by two printers simultaneously.
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Note:

Be aware of the following:

• Printers that monitor the same hot folder may not be configured identically. Different presets or using a different
printer can result in unsatisfactory color.

• Load balancing cannot be applied to jobs in a multi-file format (for example, DCS, Scitex, TIFF/IT or delta lists).

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the Job Detection panel.

2 Configure a hot folder.

3 Select Enable load balancing.

4 Repeat the procedure for a second workflow.
Make sure that you select the same hot folder.

Fiery XF 7.2

Increasing output speed

160



Bidirectional communication

The Fiery XF server can send and receive status messages from EFI printers and from third-party manufacturers.
Both the print MIS device and the EFI printer must support bidirectional communication.
The Fiery XF server can:

• Receive print-ready jobs from a print management information system (print MIS device) and submit them to
the printer, if the particular combination of devices supports it. Bidirectional communication with MIS systems
requires an Advanced JDF Option.

• Transmit information about the current job status back to the print MIS device.

• Receive information about media consumption and ink consumption from the printer.

Bidirectional communication with EFI printers

Bidirectional communication in Command WorkStation enables the printer to submit ink details (volume of ink per
color), media details (consumption/wastage), and printing time for each job. You need one output license for each
physical printer.
To configure a bidirectional communication between print MIS device, Command WorkStation and printer, you
must activate JDF communication in the software. JDF communication enables Command WorkStation to send and
receive status messages from the printer. You also require JDF to transmit information about the current job status
back to print MIS devices. For more information, see Enable bidirectional communication with a print MIS device
on page 162.
For information on printer software requirements and configuration settings, see http://help.efi.com/fieryxf.
Command WorkStation saves processed jobs to directories specified in Server Control, and Server file paths to the
following default folders:

• IP printing: C:\ProgramData\EFI\EFI XF\JDF\UploadFiles

• Print to file: C:\ProgramData\EFI\EFI XF\Server\Export

For information about default folder paths for IP printing and Print to file for Fiery proServer Core and Fiery
proServer Premium, see help.efi.com.
The printer retrieves them from this folder. You can change the file path setting, if required.

Configure your printer in Command WorkStation for bidirectional printing

EFI provides printer supplements with detailed information on setting specific printer settings in Command
WorkStation. For more information, see help.efi.com.
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See the printer supplement for your printer for how to configure it in Command WorkStation for bidirectional
printing.

Enable bidirectional communication with a print MIS device

To configure a bidirectional communication between a print MIS device and Command WorkStation, you must
activate JDF communication in the software. Bidirectional communication to an MIS system requires an Advanced
JDF Option.
1 In Server Manager: On the sidebar, click Server, and then click Server Info & Configuration.

2 Under General settings, enable JDF communication by clicking Start.

Fiery XF 7.2

Bidirectional communication

162



Managing Command WorkStation

Command WorkStation provides tools and features with which you can keep your Command WorkStation
installation up to date, move program folders, and organize job files.
You must be logged on as an administrator on the computer running the Fiery server

• Fiery Server Control—Controls the Fiery server status, downloads and installs software updates and media
profiles, and licenses the software.

• Server Manager—Creates and restores backups, tidies up job files, uploads job-related files from an external
source.

Fiery Server Control

You can use Fiery Server Control to control the Fiery server status, download and install software updates and media
profiles, and license the software.
Fiery Server Control is pinned to the taskbar of the computer that is running the Fiery server. The icon displays a
white arrow on a green background when the server is running, or a white box on a red background when it is not
running.
When you right-click Fiery Server Control, the shortcut menu provides the following items:

• Stop Fiery Server—Stops the Fiery server.

• Restart Fiery Server—Restarts the Fiery server, which can accelerate some processes such as detecting new
profiles.

• Start Fiery Command WorkStation—Opens Command WorkStation at the Job Center program window.

• Fiery Online Updater—Downloads and installs Fiery XF server updates.

• Fiery Profiles Updater—Downloads and installs new or updated media profiles.

• Manage Licenses—Activates new license files. Displays details of which licenses are currently installed and their
expiration dates. Can also be used to deactivate a license on one computer and reactivate it on another
computer.

• Show Installed Updates—Displays installed updates with their install date.

• Start Fiery Server Control with Windows—Starts Fiery Server Control on system start and displays it as an icon in
the Windows taskbar.

• Fiery Server Control—Opens the Fiery Server Control window, which provides direct access to all the shortcut
menu items. Also provides quick access to Windows Services, and enables you to move profile and system folders
from their default install location.

Now watch the video here.
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Display the Fiery Server Control icon

The Fiery Server Control icon is normally pinned to the taskbar of the Windows computer that is running the Fiery
server. If you cannot see the Fiery Server Control icon, you can display it manually.
• In the Windows Start menu, click Fiery > Fiery Server Control.

Software updates

EFI provides regular online updates for the Fiery XF server and for software client components, such as Command
WorkStation and Color Profiler Suite.

• Fiery XF server—If you have a valid Software Maintenance & Support Agreement (SMSA), a blue notification
appears at the top right of the Job Center window when an update is available. You can install updates through
Fiery Server Control.

• Command WorkStation and Color Profiler Suite—Updates are provided for download in Fiery Software
Manager.

Download and install Fiery XF server updates

If you have a valid Software Maintenance & Support Agreement (SMSA), a blue notification appears at the top left of
the Job Center window when an update is available.
You can check the status of your SMSA in the system maintenance area of Server Manager.

1 Exit all programs.

2 In the taskbar: Right-click Fiery Server Control, and click Fiery Online Updater.
The Updater window opens.

3 Click Next.
A window with a list of currently available software updates opens.

4 Select the check boxes of the updates you want to install, and click Next.

5 Follow the on-screen instructions to download the updated files, and to complete the installation.

6 Restart your computer, if prompted to do so.

Now watch the video here.

Download and install Command WorkStation and Color Profiler Suite updates

You can check for available program updates in Fiery Software Manager
1 In the Windows Start menu, click Fiery > Fiery Software Manager.

Fiery Software Manager starts. The Fiery workflow applications window displays installed Fiery programs and
available downloads.
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2 Under Explore, click the appropriate Download button if an update for Command WorkStation is available.

3 Click Install, and follow the on-screen instructions.

Check which software updates are installed

You can display a list of the currently installed software updates.
• In the taskbar: Right-click Fiery Server Control, and click Show Installed Updates.

Download and install media profiles

You can download new and updated media profiles for your printer. Media profiles are available for many different
printer models, media types, and resolutions.
EFI continues to develop its products after product launch to improve functionality or to increase printer support. It
is recommended that you run the update procedure regularly to make sure that your media profiles are always up to
date.

1 In the taskbar: Right-click Fiery Server Control, and click Fiery Profiles Updater.
The Profile Update Service window opens.

2 Click Next.

3 Under Manufacturer/Model, click your printer manufacturer.

4 Under Media Profiles, select the media profiles that you want to install.
You can select media profiles for different printer manufacturers in one download.

5 Click Download List (optional).
You can view the listed of selected media profiles. To add or remove media profiles from the list, click Add More
Profiles.

6 Click Download.

7 Click Finish.

The media profiles are downloaded and installed on your computer. Command WorkStation takes approximately
thirty seconds to detect the media profiles.

Manage licenses

You can activate or deactivate a product or a product option for this Fiery server.
Make sure you have your License Activation Code (LAC) handy.
For more information on migrating a license from a legacy dongle-protected version of Fiery XF, see the Quick Start
Guide.
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1 In the taskbar: Right-click Fiery Server Control, and click Manage Licenses.
The License Activation window opens.

2 Do one of the following:

• To activate a product or a product option for this Fiery server: Click Activate.

• To deactivate a product or product option: Click Deactivate.

Note:

You can activate a deactivated license on a different Fiery server. Make a note of the LAC before you deactivate
the license. If you forget, the LAC is also recorded on the History tab of the License Activation window.

3 Follow the on-screen instructions.

4 Restart the Fiery server.

Now watch the video here.
You can display the contents of an activated license, by expanding the license name in the Product/Option column.

Configure Windows services

You can check the status of the Windows services used by Command WorkStation. You can also assign network
access rights to the EFI XF Server service. Network access rights are required to print through a hot folder.
Command WorkStation uses the following Windows services:

• EFI Fiery XF Debug Log

• EFI JDF Connector Service

• EFI XF Server

In addition, the following Windows services are used for license management:

• EFI License Manager

• EFI Option Feature Activation for Fiery XF

1 In the taskbar: Click Fiery Server Control, and then click Configure Services.

2 Do one of the following:

• Make sure that the Windows services used by Command WorkStation are running. Start, stop, or restart a
Windows service, if required.

• Right-click EFI XF Server, and then click Properties to configure network access rights to the Fiery server.
For more information, see the operating system's online help, or ask your system administrator.

Now watch the video here.
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Set profile folders and system folder paths

You can free up disk space on the C: drive by moving media profiles, reference profiles, JobFolder, output files, and
temporary files, including CPSI and Adobe PDF Print Engine files, and the JDF folder from their default install
location to a different partition.
Before you begin: Make sure the Fiery server is not running.

1 Do one of the following:

• In the taskbar: Right-click Fiery Server Control, and then click Server File Paths.

• In Server Manager: On the sidebar, click Server, and then click Server File Paths.

2 Click the appropriate Choose button, and browse to the new folder.

3 Copy the files from the previous file location to the new file location.

4 Restart the Fiery server.

Start Fiery Server Control with Windows

By default, Fiery Server Control appears in the taskbar of the computer that is running the Fiery server. You can
deactivate the autostart feature for Fiery Server Control.
• Do one of the following:

• To deactivate: In the taskbar, click Fiery Server Control, and then clear Start Fiery Server Control with Windows.

• To reactivate: In the Windows Start menu, click Fiery > Fiery Server Control.

System backup

Creating regular backups enables you to restore Command WorkStation to an earlier state quickly and easily.
A system backup saves your complete Fiery system, including all user settings, all presets, and all printer
configurations in a single file.
The system backup file saves only calibration files and profiles that are in use on your Fiery system. To backup
calibration files and profiles that are not in use, you can manually backup the C:\ProgramData\EFI\EFI Media Profiles
directory. The backup does not save any jobs.

Create a system backup

You can back up your complete Fiery system, including all user settings, all presets, and all printer configurations, in
a single file.
1 In Server Manager: Click Server, click Backup & Restore, and then click Backup.

2 Select the items that you want to include in the backup, in addition to the server configuration.
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3 Select the backup location.
By default, the backup is created on the desktop. To choose a different location, click Choose and browse to a
new destination.

4 Click Backup.

Now watch the video here.

Restore a system backup

You can return a Fiery system to a former state by restoring a previously created backup.

Note: A backup will delete any existing calibrations and profiles, and replace them with those from the backup file.
Jobs will not be restored from the backup file.

1 In Server Manager: Click Server, click Backup & Restore, and then click Restore.

2 Select a backup file from the list.
By default, the list displays backup files that are saved to the desktop. If the backup file is saved elsewhere, click
Choose and browse to that location.

3 Click Restore.

4 Restart the Fiery server.

Now watch the video here.

Environments

Saving your environments ensures that you use exactly the same settings if you need to output repeat jobs at regular
intervals. You can also use an environment to provide customers with exact workflow/printer information.
An environment saves your printer configuration, including all workflows and all media, in a single file. It contains
all the information necessary to reproduce the same printer environment on a different Fiery server.
Now watch the video here.

Create an environment

You can save your printer configuration, including all workflows and all media, in a single file.
1 In Server Manager: On the sidebar, click Printers, right-click a printer name, and then click Save as Environment.

2 Type an environment name (optional).

3 Select the save location.
By default, the environment is saved to the desktop. To choose a different location, click Choose and browse to a
new destination.

4 Click Save.
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Restore an environment

You can restore a previously saved environment, consisting of printer configuration, workflows and media.
1 In Server Manager: On the sidebar, click Printers. In the Printers tab header, click the Load Environment button.

2 Click Choose, and browse to the environment.

3 Clear the Allow overwriting check box (optional).
By default, existing files of the same name, such as media, reference profiles, media profiles and spot color tables,
are overwritten. By clearing this check box, you can retain the existing files.

4 Click Restore.

Each environment has a unique printer connection. If the printer connection already exists, Command WorkStation
restores the environment with placeholder printer information. In this case, you must configure the printer
connection before you can import jobs.

Tidy up job files

Command WorkStation creates different types of files during job processing. Some files remain in the server
program folders indefinitely after job completion, so that an excessive volume of data can build up over time. You
can delete files when they are no longer needed.

File type Description

Source files For every job that you load in your Fiery software product, a source file is created in the
Server\JobFolder folder. Deleting the source files does not remove the jobs themselves from
the job list.

Output files An output file (print file) is created in the Server\Output folder when you send a job to the
printer.

Preview files If the preview function is turned on, a preview file is created in the Server\Preview folder.

Temporary files Various temporary files are created in the Server\Temp folder.

Spot color tables A spot color table is created in the Server\Profiles\Spotcolor folder when you define a spot
color. Every time you save changes, a new spot color is created with a consecutive number
added to its name.

Note: You cannot delete spot color tables that are currently in use.

Job list You can delete all jobs from the job list. However, you cannot delete the job list if jobs are
currently being processed.

Log files Log files are created in the Server\Log folder. They provide a record of all Command
WorkStation processes. Log files can assist EFI Support with problem solving.
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Delete job files immediately

You can delete output files, preview files, temporary files, spot color tables, all jobs from the job list, and log files to
free up space on the hard disk.
1 In Server Manager: On the sidebar, click Server, and then click Maintenance.

2 Do one of the following:

• Select the items you want to delete.

• Click Delete All to delete all file types.

3 Click Delete Now.

Delete job files after a specified criterion has been met

You can set a condition to delete source files, output files, and preview files.
The following criteria are possible:

• You can delete source files automatically after printing or after a certain number of days. You can also select
which source files to delete from a hot folder.

• You can delete output and preview files automatically after printing or after a certain number of days.

1 In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view, select a workflow.
On the File tab, expand the Basic Information panel.

2 Under Delete source files, specify when sources files are deleted.

3 Select Delete source files from hot folder (optional).

4 Under Delete output/preview files, specify when output and preview files are deleted.
This setting is only available if you never delete source files. If you specify a criterion for deleting source files, the
same setting is applied also to output and preview files.

Upload files from an external source

You can upload color files and media profiles from an external data storage medium or from the desktop. File
Uploader copies the files directly into the correct program folder, thus saving you from having to browse manually.
Make sure that the external data storage medium is connected to your computer, if applicable.
You can upload the following file formats:

• Source profiles (*.icc, *.icm)

• Spot color tables (*.cxf)

• L*a*b* optimizations (*.3cc)
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• Visual color correction files (*.vcc)

• Screening files (*.spc)

1 In Server Manager: On the sidebar, click Server, and then click File Uploader.

2 Do one of the following:

• Click Standard Files.

• Click Media Profiles

3 Click Choose, and browse to the file you want to upload.

4 Select the file, and click Open.

5 Click Upload.

Make regional settings

You can change the language and the unit of measurement for Command WorkStation.
1 In Job Center: Click Edit > Preferences.

2 Click Region.

3 Do one of the following:

• Select a language.

• Select a unit of measurement.

4 Click OK.

5 Restart Command WorkStation.

Now watch the video here.
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EFI technical support

EFI provides a series of self-paced video tutorials, and a support database to help you use the software. If you cannot
find the information you are looking from any of the EFI websites, contact your reseller or distributor for assistance.
The following sources are available if you require help:

• eLearning—An easy-to-use, self-paced Internet-based platform that provides training videos and PDF articles to
help you understand some of the features of Command WorkStation.

• help.efi.com—A central website for all documentation available for current and past product versions, including
a technical overview, release notes, a list of supported printers/cutters, and printer supplements for many
supported printers.

• EFI Communities—Find solutions, share ideas and discuss products with EFI global community of experts.

• EFI Smart Search—A search tool that accesses the content of EFI Communities and the online help to search for
answers to any question related to Command WorkStation. The Search icon is located in the lower left corner of
the Job Center window.

Contact EFI regional support

The technical support contact details vary by region.
If you contact your reseller or distributor for help, you will need to provide the following information:

• Software version name and release number

• License information

• Printer model

• Operating system with version number

• Details of additional hardware and software that is installed (for example, virus scanners)

• Do one of the following:

• In Job Editor, click Help > EFI Technical Support.

• On the EFI website, type Fiery XF in the product search box.
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